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Camtasia Studio 7 & Project Collaboration 
Camtasia Studio 7 is a great tool for collaborating on video projects.  

 Camtasia Projects (CAMPROJ) can be zipped up and shared with others. 
 The Library in Camtasia Editor allows you to share media assets to ensure consistency in all your videos.  
 Quick uploading to Screencast.com gives you a way to review and share your video. 

 
To learn how to collaborate on team projects, continue with: 

 Tips for Managing Collaborative Video Projects 
 Create a Video Script 
 Import a Zipped Camtasia Project 
 Back up a Project Automatically (AutoSave) 
 Export a Camtasia Project as a Zip File to Share with Others 
 Editing Dimensions: What Size will your Video Be? 
 The Clip Bin 
 The Library 
 Import Media into the Library 
 Manage the Library Content 
 Create Library Assets 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 
 Video File Type 
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Tips for Managing Collaborative Video Projects 
Define the Scope 
The first step in any video project is defining the scope. This includes laying out each of the goals, a clear objective, 
and the overall purpose of the video.  

Also, if the project warrants it, do some research and collect data to support your goals. 

 

Define the Intended Audience 
Will they be familiar with the terminology and concepts presented in the video?  Do you need to make a separate 
introductory video? Are you motivating, marketing, or instructing? 

 

Assemble Your Video Project Team 
Gather the people together who will be working on your video project and define each role. Who will write the script or 
do the voice? Who will do the recording, editing, or technical review?  

 

Get Organized Before You Begin 
Create a unique folder for each of your video projects. Then, as you build your project, put all of your recordings, 
project files, produced videos, and media files in that folder.  

Also, figure out ahead of time where your content will live and how it will be backed up. Screencast.com is a great 
place to upload, store, and protect files and videos. And, when it’s time for your video to be reviewed, viewers can 
give feedback using the Screencast.com commenting feature.  

 

Brainstorm on Paper 
Large, wall sized Post-it notes or white boards are a great way for your team to brainstorm and capture ideas for how 
your video will be laid out. It also helps to gather and organize the beginnings of the video narrative.  

Conducting a brainstorming session before you begin work on the video also allows each of the stakeholders to have 
a voice in how the video will be put together.  

 

Confirm the Project Timeline 
When does the video have to be completed? As you develop your video you may have flexibility in assigning each 
team member various tasks, but the deadlines are usually fixed. Remember to build in team members’ vacation or 
personal time off into the timeline. 

 

Create a Detailed Script 
A good script is more than just narration – it describes what is happening on the screen during the narration. These 
details allow you to visualize how the on-screen actions, timing, and transitions all work together and reveals where 
“dead-space” exists.  

Dead space is narrative that has no on-screen activity to accompany it. Areas of dead space may cause your 
audience to lose interest in your video.  

 

 

 

http://www.screencast.com/�
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Create a Video Storyboard 
A storyboard is a way to sketch your video. A good storyboard shows where transitions, callouts, title clips, zooms, 
and other effects will go. Some people combine the script and storyboard into one document.  

 

Sort Out the Video Details 
How long will the video be? Will there be closed captioning available to viewers? How will the video be distributed or 
shared? Will you use corporate branding such as logos, colors, etc.? 

 

Save the Video Recording as a Camtasia Recording File (CAMREC) 
Camtasia Studio records in one of two file formats; as a .camrec or .avi. By default screencast recordings are saved 
as a CAMREC file.  

The CAMREC is a custom file container that holds more than just a video file. Other video editing software can't read 
or open a CAMREC file. The data contained in the CAMREC allows you to edit your video within Camtasia Studio  
after recording is complete.  

The CAMREC file may contain: 

 AVI screen recording 
 Webcam video to use as a Picture-in-Picture 
 Cursor data 
 SmartFocus zoom and pan keyframe data 
 Keyboard shortcut data 
 Audio from a microphone 
 System audio  
 Marker data 

 

Save Your Work as a Camtasia Studio Project File (CAMPROJ) 
By default, you create a Camtasia project file (.camproj) when working on your video. A project is created 
automatically when you open Editor to create a new video or, if you choose the Save and Edit option after recording.  

A Camtasia Studio project file saves of all media in the Clip Bin and Library, clips and effects on the timeline, any 
editing completed on the timeline, and the editing dimensions. 

With a CAMPROJ file, you can: 

 Continue work on a video at a later time. 
 Share the .camproj file with others for collaboration on a video. Or, zip up your project to move it to another 

computer.  
 Repeatedly produce and share your video to a number of popular video formats.  

 

Use the Library in Camtasia Editor 
Media in the Library is meant to be used from project to project. It’s the place to store assets that have team or 
corporate branding such as title clips, callouts, etc.  

Export one asset file, a folder of assets, or the entire Library as a zip file that others can import into their own Library. 
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Determine the Method for Feedback  
When soliciting feedback, it’s always best to let your reviewers know the preferred feedback method and the 
timeframe for when the feedback is due. Here are a few feedback methods we use at TechSmith: 

 Microsoft Word or Adobe Acrobat’s built-in reviewing tools 
 Jing for graphic or video feedback 
 Snagit for capturing and annotating 
 Screencast.com for hosting videos for review. Viewers can give feedback using the Screencast.com commenting 

feature. 
 

Get Feedback Early in the Process 
When soliciting feedback, be very, very specific on what you are looking for. Do you need a technical review on a 
process being shown in the video?  Are you looking for comments on the voice used for the narration? Or, feedback 
on how the video is meeting the goals that were to be addressed? 

 Send your script and storyboard out for early review so you have time to use the feedback to make changes. 
While this takes time, you'll end up with a better video in the end.  

 When you begin to put your video together, create an early demo or prototype of the video and send it out to 
teammates or other stakeholders for review and feedback. 

 You might also want to do some testing with people who represent your target audience to ensure your goals are 
being met.  

 

Keep Everyone Informed 
Keep all the project stakeholders informed of the progress all along the way. Let them know of your success as you 
complete each milestone, but also inform them of problems or changes as soon as they come up.  

Also keep your entire team informed. If changes are being considered, tell the team about them as far ahead as you 
can. And, make sure everyone on the team is aware of what everyone else is doing. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.jingproject.com/�
http://www.techsmith.com/snagit/features.asp�
http://www.screencast.com/�
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Create a Video Script 
A good script is more than just narration – it also describes what is happening on the screen during the narration.  

Including the video actions along with the narration: 

 Allows you and others to visualize how the onscreen actions, narration, and timing all work together.  
 Indicates the scene changes. 
 Reveals where “dead-space” exists. Dead space is narrative that has no on-screen activity to accompany it. 

Areas with dead space may cause your audience to lose interest in your video.  
 

You might also want to consider using a storyboard to sketch the scenes in your video. A good storyboard shows 
where transitions, callouts, title clips, zooms, and other effects will go. Some people combine the script and 
storyboard into one document.  

Continue with Script Tips on the next page.  
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Script Tips 
Use Natural Language 
The language used in screen recording videos is typically more casual and natural than the formal style used in 
technical writing. When preparing your script, try to avoid wording that sounds too formal or stilted.  . 
 

Be Concise 
Write in short, concise sentences. Each line in a document or table should represent one action or thought. 
 

Show Emphasized Words and Pauses 
Use text formatting, such as bold or italics, to show words that will be emphasized. Be consistent throughout the entire 
script and let the narrator know what each type of formatting means.  
 

Allow for pauses in the script to accommodate natural speech inflections, changes on the screen, and dialog between 
narrators. Indicate a pause in the script with a dash (-) or an ellipsis (three dots).  
 

Make the Script Easy to Read 
Use a large, legible font for both online scripts and printouts. Arial and Verdana from 12pt to 14pt works well.  
 

Proofread the Script 
A good, clean script reads better, so spell check your text and do a basic copy edit.  Also, double-check for 
instructional or navigational errors in the script.  
 

Revise & Refine 
Send your script out for general review and, if needed, for a technical review. Don’t be surprised if you have to revise 
and refine your script several times – this might actually be the most time-consuming part of your video project.  

Give the script to the narrator a few days before they record to allow them time to become comfortable with the text. 
Also, plan on tweaking the script a bit so it sounds more natural and conversational in the narrator’s voice.   
 

Read the Script Out Loud and Time It 
Read out loud to see how the text flows and to identify any areas that have tongue twisters and word combinations 
that are difficult to pronounce.  

 Time the reading to get a general idea of how long the video will be. Screencast videos should run between 3-5 
minutes in length. 

 If you have dialog between two or more people, have several people reading the different parts.  
 If possible, read the script and perform the onscreen actions together to get a more accurate idea of the video’s 

length.   
 

Practice Page Turning 
If the script is being read from paper, make sure the pages are numbered and don’t staple them together. Have the 
narrator practice moving through the script from page-to-page. This helps eliminate fumbling and noise that might be 
picked up in the audio.  
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The Camtasia Studio Project File 
By default, you create a Camtasia project file (.camproj) when working on your video. A project is created 
automatically when you open Editor to create a new video or, if you choose the Save and Edit option after recording.  

A Camtasia Studio project file (.camproj) saves all the media in the Clip Bin and Library, clips and effects on the 
timeline, any editing completed on the timeline, and the editing dimensions. 

With a .camproj file, you can: 

 Continue work on a video at a later time. 
 Share the .camproj file with others for collaboration on a video.  
 Zip up your project to move it to another computer or a new location on a hard drive or network. 
 Repeatedly produce and share your video to a number of popular video formats.  

 

To Create a Camtasia Studio Project 
1. Start a new project by selecting one of the following: 

 In Camtasia Editor, choose File > New Project. 
 After recording with Camtasia Recorder, select Save and Edit in the Preview Window.  
 After recording with the PowerPoint Add-in, select Edit my recording from the Post-Save Options dialog box.  

2. To add other media, select Import media . 
3. Arrange clips and elements on the timeline. 
4. Save the Camtasia Studio project file (.camproj).  
 

See also: 

 Import a Zipped Camtasia Project 
 Back up a Project Automatically (AutoSave) 
 Export a Camtasia Project as a Zip File 

 

 

Import a Zipped Camtasia Project 
When a zipped project is imported, Camtasia Studio unzips it to a folder that you choose. At that time, the project is 
ready to open within Camtasia Studio.  

1. In Camtasia Studio, select File > Import Zipped Project. 
2. The Import Zipped Project File dialog box appears. Click Browse and select a zipped project file.  
3. Select a project folder. 
4. Enable the Open project after import option to open the project in Camtasia Studio. 
5. Click OK. 
 

See also: 

 Back up a Project Automatically (AutoSave) 
 Export a Camtasia Project as a Zip File 
 To Create a Camtasia Studio Project 
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Back up a Project Automatically (AutoSave) 
AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default. 

Change the AutoSave Interval 
1. In Camtasia Studio, select Tools > Options > Program tab. 
2. Enable the AutoSave option. 
3. Enter the number of minutes between saves into the AutoSave interval field. 
4. Click OK. 

 

If you open the project after a crash or system failure, Camtasia Studio automatically recovers the last saved project 
file.  

 

See also: 

 Import a Zipped Camtasia Project 
 Export a Camtasia Project as a Zip File 
 To Create a Camtasia Studio Project 
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Export a Camtasia Project as a Zip File to Share with Others 
Use the Export Project as Zip option to create a zip file to transfer a project to a new location on a network, to save a 
back up copy of the project files, or to send the project file for collaboration. 

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip 
Bin can break your Camtasia Studio projects.  Before moving or deleting any files, open your video projects and 
export them as a Camtasia Studio zipped project file.   
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with 
backed up Clip Bin files.  

 

 

Create A Zipped Project 
1. In Camtasia Studio, select File > Export Project As Zip. 
2. The Export Project as Zip dialog box appears. Click Browse to select a location. Click Save.  
3. Enable the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin within 

the zip file.  
4. Click OK. 
 

See also: 

 Import a Zipped Camtasia Project 
 Back up a Project Automatically (AutoSave) 
 To Create a Camtasia Studio Project 
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Editing Dimensions: What Size will your Video Be? 
 View > Project > Editing Dimensions 

The Editing Dimensions dialog box appears the first time you add a clip to the timeline. For full screen recordings or 
recordings made from standard or widescreen presets, the default setting works.  

If other dimensions are preferred, choose the size you want your final video to be from the dropdown menu.  

 

Dimension Presets 
A preset contains common production settings optimized for your intended distribution method: Blog, CD, DVD-
Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube. Select a preset to preview how your final video will look 
produced at the selected dimensions.  

 

Custom Dimensions 
 To enter a custom width and height for the editing dimensions, enter dimensions (in pixels) into the Width and 

Height fields.  
 To maintain the original dimensions of the clip, select Recording Dimensions.  

 For best results with the Custom or Recording Dimensions options in the project settings, select Custom 
production settings in the Production Wizard.  
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The Clip Bin  
The Clip Bin references all video, audio, and image clips imported into the current project. You can add multiple 
instances of a clip onto the timeline. 

 Clips in the Clip Bin are not affected by any editing on the timeline. When you add a clip to the timeline, you 
create a copy of the source clip. For example, if you split a clip on the timeline, the split will not be reflected in the 
original clip in the Clip Bin.  

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip 
Bin can break your Camtasia Studio projects.  Before moving or deleting any files, open your video projects and 
export them as a Camtasia Studio zipped project file.   
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with 
backed up Clip Bin files.  

 

 

A produced video only includes the clips and elements on the timeline. 

 To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add 
to Timeline.  

 Drag an audio clip from the Clip Bin onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an 
audio clip and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio. 

 
 To remove any clips or media not being used on the timeline, right-click in the Clip Bin and choose Remove 

unused clips from the context menu. 
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Import Media into the Clip Bin 
Camtasia Studio adds imported media files into the Clip Bin. 

You can import the following file formats into a Camtasia Studio project file (.camproj): 

 Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf) 

 Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one 
audio track from a .mov file.  

 Only .swf files created from Jing or Camtasia Studio can be imported. 

 Image files (.bmp, .gif, .jpg, .png) 
 Audio files (.wav, .mp3, .wma) 
 Zipped project files 

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip 
Bin can break your Camtasia Studio projects.  Before moving or deleting any files, open your video projects and 
export them as a Camtasia Studio zipped project file.  
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project with 
backed up Clip Bin files.  

 

 

To Import Media into the Clip Bin 
1. In Camtasia Studio, choose the Clip Bin tab.  

2. Select Import media . 
3. Select the file(s) to import. Hold <CTRL> to select multiple files. 
4. Click Open. The media appears in the Clip Bin. 

 To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select 
Add to Timeline. 

 

See also:  

 Editing Dimensions 
 The Clip Bin 
 The Library 
 Import Media into the Library 
 Manage the Library Content 
 Export the Library as a Zip File (.LIBZIP) 
 Import a Zipped Library File (.LIBZIP) 



15 
 

The Library 
The Library holds timeline sequences, callouts, title clips, videos, audio files, images, images, and other elements 
that you want to use from project to project. Items in the Library are called media assets.  

 If you have a particular sequence you want to use at the beginning or end of every video that you make, create 
the sequence one time then save it to the Library to be used in other video projects.  

 If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library 
then export them and share with everyone on your team. 

 

The Library comes pre-populated with media assets you use to add professional looking intros, outros, title clips, and 
more.  

 To add a media asset to the video, drag the asset from the Library onto the timeline or right-click on an asset and 
select Add to Timeline.  

 Drag an audio asset from the Library onto the Audio 1, Audio 2, Audio 3, or PIP Audio tracks. Or, right-click on an 
audio asset and select Add to Track > Audio 1, Audio 2, Audio 3, or PIP Audio. 
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View Media Properties in the Library 
To view additional properties such as file name, location or size, right-click on a Library asset and select Properties 
from the context-menu. 

 

Sort Media Assets in the Library 
You can sort media assets in the Library by name, type or size.  To change the sort criteria, right-click in the Library 
and select Sort by from the context menu. Or, double-click a sort option at the top of the Library.  

 
 

See also: 

 Import Media into the Library 
 Manage the Library Content 
 Create Library Asset 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Import Media into the Library 
You can import the following file formats into the Library: 

 Video files (.camrec, .avi, .mp4, .mpg, .mpeg, .wmv, .mov, .swf)  

 Camtasia Studio does not support multiple tracks in a .mov. Camtasia Studio imports one video and one 
audio track from a .mov file.  

 Only .swf files created from Jing or Camtasia Studio can be imported. 

 Image files (.bmp, .gif, .jpg, .png) 
 Audio files (.wav, .mp3, .wma) 
 Zipped Library 

 

1. In Camtasia Studio, choose the Library tab.  

2. Select Import media . 
3. Select the file(s) to import. Hold <CTRL> to select multiple files. 
4. Click Open. The asset appears in the Library. 

 To add an asset to the video, drag it from the Library onto the timeline or right-click on an asset and select 
Add to Timeline. 

 

How do you want to add assets to the Library? 
When assets are added to the Library, they are added as a copy of the asset file or as a link to the asset file.  

To select a default method for adding assets, choose Tools > Options > Program tab > Library content group box. 

Each option is explained below.  
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Copy Content into Library 
This option places a copy of all assets into the Library. Since copied assets increase the file size of Camtasia Studio 
projects, it is best to only copy assets that will be used from project to project into the Library. Use the Clip Bin to hold 
the media files only needed for the current project.  

 When adding a timeline selection (also called timeline sequence) to the Library as a copied asset, the entire 
video is added as a copy – not just the selected portion. Since this can increase the file size of your of Camtasia 
Studio projects, it is recommended that timeline selections be added to the Library as links – not copies. 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been 
imported into the Library can break your Camtasia Studio projects.  Before moving or deleting any files, open your 
video projects and export them as a Camtasia Studio zipped project file.   
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project 
with backed up Clip Bin files.  

 

 

 

Link to Content 
This option links to the original asset file on a hard drive or network location. Since moving the asset from its original 
location will break projects that link to those files, it is recommended that assets be placed in a location where they will 
not be moved or accidently deleted.  

 Deleting Library assets can break other projects using those assets. Before deleting any assets, open your other 
projects and export them as zipped files. This creates a self contained project with backed up Library assets. 

 To change a linked asset into a copied asset, right click the asset in the Library and select Properties from the 
context menu. 
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 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been 
imported into the Library can break your Camtasia Studio projects.  Before moving or deleting any files, open your 
video projects and export them as a Camtasia Studio zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project 
with backed up Clip Bin files.  

 

 

See also: 

 The Library 
 Manage the Library Content 
 Create Library Asset 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Manage the Library Content 
There are several options available to help you manage the media assets in the Library. 

Change an Asset Name 
To change an asset’s name, click once on the asset, pause for a moment then click again. The name becomes 
highlighted. Type the new name.  

 

Create a Folder 
Folders help keep your Library organized.  

To create a folder, right-click in the area at the top of the Library tab. From the context menu, select New Folder then 
give your folder a name. 

 
 

Add Assets to a Folder 
To add an asset to a folder, click and drag an asset on top of a folder and drop it there. 

 The Library does not support subfolder hierarchy. 
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Delete an Asset from the Library 
To delete an asset from the Library or a folder in the Library, right-click the asset and select Delete from Library from 
the context menu. You will be prompted to confirm the delete.  

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been 
imported into the Library can break your Camtasia Studio projects.  Before moving or deleting any files, open your 
video projects and export them as a Camtasia Studio zipped project file.  
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project 
with backed up Clip Bin files.  

 

 

Delete a Library Folder 
To delete a folder, right-click it and select Delete from Library from the context menu. You will be prompted to 
confirm the delete.  

 Deleting a Library folder that contain assets can break other projects using those assets. Also, moving or deleting 
files that have been imported into the Library can break your Camtasia Studio projects.  Before moving or deleting 
any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self contained project 
with backed up Clip Bin files.  
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Clean Up the Library 
The Clean Up Library option removes any broken links, rebuilds the Library indexes, and updates your  folders.  

If you frequently add, delete, and move assets within the Library, it is good to perform this routine maintenance on a 
regular basis.  

See also Export the Library as a Zip File. 

 Once you perform the cleanup process, you cannot restore the Library to the previous version.  

 

See also: 

 The Library 
 Import Media into the Library 
 Create Library Asset 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Create Library Assets 
You can create Library assets from the content on the timeline. Timeline sequences may contain markers, zoom and 
pan keyframes, video, audio, callouts, and more.  

 If you have a particular sequence you want to use at the beginning or end of every video that you make, create 
the sequence one time and save it to the Library to be used in other video projects.  

 If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library 
then export them and share with everyone on your team. 

 When a timeline sequence is selected and saved in the Library, the entire video(s) is actually saved. When you 
drag the sequence to the timeline, only the selection that was saved will appear.  

 

Add a Timeline Sequence 
1. Make a selection on the timeline. Or, select a video clip, audio clip, or element (callouts, zoom keyframes, etc.). 
2. Right-click the selection.  
3. Choose Add to Library. 

 
4. The sequence is added to the Library as an asset. 

 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  
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Add a Clip 
To add just a video or audio clip to the Library: 

1. Click the clip on the timeline to select it. When the clip is selected  it is highlighted in blue. 

 
2. Right-click the clip.  
3. Choose Add to Library. 
4. The clip is added to the Library as an asset.  

 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  

 

Add Timeline Elements 
To add an element such as a zoom and pan keyframe or callout to the Library: 

1. Right-click the element on the timeline.  
2. Choose Add to Library. 

 
3. The clip is added to the Library as an asset.  

 Click asset in Library to rename it. 
 Drag into a folder for better Library organization. 
 Drag to the timeline to include in the final video.  

 

 

See also: 

 The Library 
 Import Media into the Library 
 Manage the Library Content 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Export the Library as a Zip File (.LIBZIP) 
If your company uses a certain callout, title clip, or transition for their videos, create those assets one time,  add them 
to the Library, then export the Library as a zip (.libzip) to share with teammates. 

You can also export a folder(s) or the entire library.  

 

To Export Assets or the Entire Library as a Zip File 
1. While in the Library: 

 Click on one asset file or a folder.  
-or- 

 To select multiple files or folders, hold down the <Ctrl> key and click on each file/folder.   
-or- 

 To export the entire Library, do not select any files.  
2. Right-click on the one of the selected assets and choose Export Library from the context menu.  

 To export the entire Library, right-click any unselected asset and choose Export Library from the context 
menu. 

 
3. Accept the default location and file name or click the Browse button to choose a new location and name. Click 

OK.  

 
 

See also: 

 The Library 
 Import Media into the Library 
 Manage the Library Content 
 Create Library Asset 
 Import a Zipped Library File (.LIBZIP) 
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Import a Zipped Library File (.LIBZIP) 
Import a zipped Library file (.libzip) to add media assets to your Library.  

Import from Editor 
1. From within Camtasia Studio’s Editor choose File > Library > Import zipped Library. 

 
2. The Import Zipped Library dialog box appears. Browse for and select a .libzip file. Click Open.  
3. Click OK to begin the import. 
 

Import from Windows Explorer  
1. In Windows explorer, double-click a .libzip file. 
2. A confirmation dialog box appears. Click Yes to begin the import.  

 
 

See also: 

 The Library 
 Import Media into the Library 
 Manage the Library Content 
 Create Library Asset 
 Export the Library as a Zip File 
 Import a Zipped Library File (.LIBZIP) 
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Video File Types  
The following list will help you decide which video type and file format is appropriate for your intended audience.  

File Type File 
Extension 

Distribution Strengths Weaknesses 

Macromedia 
Flash  

SWF/FLV 
/MPEG4 

Embed in Web 
page. 

 Plays in 95% of most 
browsers with no 
additional software 
required. 

 Cross platform.  

 Requires Macromedia Flash 
Plug-In which is normally 
installed by default. 

Audio Video 
Interleave 
and CD 
Productions 

AVI CD-ROM, 
network 
directory or 
downloaded 
from a Web site. 

 Common and easy to 
view.  

 Editable and easily 
converted into other 
movie formats.  

 A great vendor-
neutral format for your 
stock footage or for 
distribution on CD-
ROM. 

 Entire file must load to a 
person's computer before 
loading.  

 Audio compression not as good 
as with streaming formats.  

 TSCC-encoded AVI requires 
TSCC video codec for 
playback. The TSCC is now 
built into the Camtasia Player. 

 TSCC does not compress real 
world photography or gradient 
fills.  

Audio Video 
Interleave 
and DVD 
Productions 

AVI DVD  Highest quality 
recordings possible. 

 Can be edited in 
Camtasia Studio and 
most non-linear 
editing software.  

 Includes high quality 
audio options. 

 Requires DVD-authoring 
software to convert to MPEG 
format. 

 Files can be large with higher 
motion and complex image 
recordings. 

 Entire file must download to a 
person’s computer before 
loading. 

 TSCC does not compress real 
world photography or gradient 
fills.  

Windows 
Media (WMV 
- Streaming 
Format) 

WMV Streamed or 
played locally 
from the hard 
disk.   

 Well-suited for longer 
recordings or 
recordings with higher 
motion.   

 Small file size media. 
 It is not downloaded 

to the computer. 
 Will play while 

downloading. 
 Plays in Microsoft 

Windows Media 
Player and browser.  

 Requires streaming server for 
Internet access to stream from 
a Web site. 

 The computer playing the video 
will, in most cases, have to 
have Internet connectivity. 

 Limited editing options Cannot 
be converted to another format 
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File Type File 
Extension 

Distribution Strengths Weaknesses 

QuickTime  MOV Streamed from 
Web site or 
attached to e-
mail.  

 Wide selection of 
video and audio 
compressors.  

 Will play while 
downloading.  

 Multi-platform, 
industry-standard, 
multimedia software 
architecture.  

 Viewing may appear "jerky" if 
download is slow. 

 Entire file will download to the 
viewer's computer. 

 Requires Apple QuickTime.  

RealMedia 
Streaming 
Media  

RM 
 

Streamed from 
Web site.  

 Small file size media. 
It is not downloadable 
to the computer.  

 Plays in RealPlayer 
and browser with 
Plug-In. 

 Great audio 
compression. 

 Requires streaming server to 
stream from a Web site. 

 Lossy video compression. 
 Limited editing options.  
 Cannot be converted to another 

format.  

Camtasia for 
RealPlayer 
(RealPlayer 
Plug-In) 

CAMV Streamed from 
Web site. 

 Lossless video 
compression and 
lossless streaming 
video.  

 Stream files over low 
bandwidth except for 
real world or high 
motion videos.  

 Difficult to send as an e-mail 
attachment, since audio and 
video are joined via a SMIL file. 

 Requires a streaming server. 
 Requires RealPlayer to be 

installed and have a connection 
to the Internet. 

GIF 
Animation 
File 

GIF Embed in any 
Web page. Plays 
in any browser.  

 Supported by nearly 
all web browsers. 
Tend to be smaller 
than other animation 
files.  

 Animated GIF files 
are commonly used 
on web pages. Due to 
their small size, they 
are ideal for web 
delivery, where the 
exacting detail of an 
AVI file is not 
necessary. 

 Animated GIF files 
are highly condensed. 

 This industry-standard 
file format allows you 
to publish short 
tutorials and product 
demonstrations on the 
web that play back in 
any browser on any 
computer platform. 

 Cannot include audio.  
 Limited to 256 colors.  
 Less range and flexibility. 
 Limited to short durations.  
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File Type File 
Extension 

Distribution Strengths Weaknesses 

Pack and 
Show  

EXE E-mail or embed 
in a Web page. 

 Makes movies easily 
accessible to your 
viewers.  

 Converts Camtasia 
video into an 
executable file (EXE) 
so users can install 
Camtasia Player to 
view videos.  

 Retains high 
resolution and quality.  

 No special software 
required.  

Some people may not be able to 
receive e-mail executable file 
attachments. 
Long extraction times for large files.  
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