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Camtasia Studio 8.1 Hotkeys & Shortcuts

Camtasia Studio Hotkeys & Other Shortcuts

This guide gives some overview information on hotkeys and keyboard shortcuts and lists all the hotkeys
available throughout the Camtasia Studio suite of products.

What is a Hotkey?

A hotkey, also called a keyboard shortcut, shortcut key, or keystroke combination, is a key or set of keys that
perform a defined function in a software application or computer operating system.

Reducing application tasks and processes to a hotkey often saves the user time and makes software usage
easier for those with disabilities.

Windows Sticky Keys

When a keyboard shortcut includes the <Shift>, <Ctrl>, <Alt> keys, or the Windows key, the Windows Sticky
Keys feature lets you press that key and it remains active until another key is pressed.

This is especially useful for those who might have a difficult time holding down two or more keys at one time.

For example, the keyboard shortcut for Copy is to press and hold the <Ctrl> key and then press the <C> key.
When Sticky Keys is turned on, press the < Ctrl > key, and then press the <C> key.

B To Turn On Sticky Keys
1. Press the keyboard’s < Shift > key five times. You will hear a beep.
2. A dialog box appears with instructions on how to set up the Sticky Keys feature.

B To Turn Off Sticky Keys:
Press both of the keyboard’s < Shift > keys simultaneously.

Continue with Application Mnemonics.
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Hotkeys & Shortcuts

Application Mnemonics

A mnemonic is an underlined character found in an application’s title bar, menu item, text of a button, and

more.

To activate the mnemonic commands in Camtasia Studio:

1. Press <Alt> and the first letter of the menu command. For example, press <Alt + F> to open the File
menu. The mnemonic letters appear.

File Edit View Play Tools

Mew project
Open project...

Recent projects

Save project
Save project as...

Export project as zip...

Broduce and share...

Produce special

Import media...
Recent recordings

Library
Import zipped project...

Exit

Help
Ctrl+M
Ctrl+ 0

Ctrl+5

Ctrl+P

Ctrl+I

2. While still holding the <Alt> key, press the underlined letter on the keyboard.
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Recorder Hotkeys

Default Hotkeys

Option Default Hotkey

Record F9

Pause F9

Stop F10

Marker Ctrl + M

ScreenDraw Ctrl + Shift + D

Select Region None (You can choose your own)
Hide Tray Icon None (You can choose your own)
Mute None (You can choose your own)

To Change the Default Settings

Camtasia Recorder > Tools > Options > Hotkeys tab.

To assign record keyboard hotkeys:

1. Select a recording function.
2. Choose the keystrokes.

3. Click OK.
.
ﬁ Tools Options ﬁ
| General | Inputs | Hotkeys | Program |
S crl  shift  Alt
ecord/Pause
R
Marker Description
SereenDraw Show the Select Recording Area helper,
Select Region
Hide Tray Icon
Q 0K ] [ Cancel I ’ Help ]
See also:

#  PowerPoint Add-In Hotkeys

Preview Window Options, Controls, & Hotkeys
Editor Effects and Elements Hotkeys

Generic Windows Hotkeys

Recorder ScreenDraw Hotkeys
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PowerPoint Add-In Hotkeys

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within
Microsoft PowerPoint®.

Patra ang Tay Manud
Chitst the Reeomar
Coliseumn

Grast Wall of China
MNact Picchu
Chichen It
Restorzgon

Equinoe
Que

P now

Default Hotkeys

Option Hotkey

Record Ctrl + Shift + F9
Pause Ctrl + Shift + F9
Stop Ctrl + Shift + F10

To Change the Default Settings

PowerPoint > Add-Ins tab > Camtasia Studio toolbar > Recording Options icon > Record hotkey group

To assign keyboard hotkeys:

1. In PowerPoint, click the Recording Options button on the Add-Ins tab Er .
In the Record hotkey group, select a recording function.

3. Create the desired keystrokes.

n

Record hotkey
CTRL SHIFT ALT
Record/Pause: V + vV + I + |Fe -
Stop: V o+ M + I =+ |F10 -|
4. Click OK.
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Preview Window Options, Controls, & Hotkeys

The Preview Window plays clips from the Clip Bin, Library, or timeline.
00 ‘@ Shrnktofit ~

Eduecation Community

ENQa0e eartary with visud content

Lt gt b A h e g Bl sepegtes oF Bee guy | B wee P — S LN A s
To At wM e we b whars e prs Py A e Ve e e ———y e

Pt way ol e . el e e .
aghes By ® 'wce s =
(Ve

prpr—

R I

>l " 0:00:00:00 / 0:00:05:00

Description

Previous Clip Ctrl + Alt + Left Arrow Move the scrubber to the beginning
of the previous clip on the timeline.

Step Backward | Ctrl + Left Arrow Rewind the video frame-by-frame.

Hold the keys down to
rewind.

Play/Pause Spacebar Start the video from the
playhead/scrubber position. Click

again to pause.
Step Forward Ctrl + Right Arrow Fast forward the video frame-by-

Hold the keys down to fast | frame.
forward.

Next Clip Ctrl + Alt + Right Arrow Move the scrubber to the beginning
of the next clip on the timeline.

—_— Scrubber None Indicates the playback progress on
Grab and drag the scrubber | the timeline.
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Preview Window

Button Description
0:05:10:16 /1 0:05:15:26 B BLLLCE Sl (S None Shows the current position of the
timeline.
The time code displays in
Hours:Minutes:Seconds;Frames.
ﬁ Pan With Pan icon off, hold When zoomed in on the video at a
Spacebar to toggle Pan on. | high magnification level, use the
pan option to move the video
. around within the boundaries of the
To engage Pan mode, click
- : canvas.
the Pan icon, then again to
turn off. 1. Press and hold <Spacebar> key.
2 Drag media to get the desired
view.
Or, click the Pan icon.
Crop With Crop icon off, hold Alt | 1. Select media on canvas.
g’ tloggle'gl?tp mode 0”(-: 2. Press and hold <Alt> key.
clease 0 escape rop 3 Drag blue handles to crop media.
mode.
To engage Crop mode, Or, click Crop icon.
click the Crop icon, then
again to turn off.
ﬁ Full screen Alt + Enter B View the entire canvas in
full screen mode.

B  Pressthe Esc key on the
keyboard to exit full screen
mode.

E Detach / Attach | - B Click to detach the entire
Preview Preview Window from the
Window Editor.
B Click again to reattach the
Preview Window to the Editor.
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Canvas Keyboard Shortcuts

‘} These hotkeys are not customizable.

Function
Move Media

Hotkey
Keyboard Arrow Keys

To Use

#  Move the selected media on the canvas.
B+  When in pan mode, moves the view.

Magnify the view of
Canvas

Scroll Mouse Wheel

Click on canvas then use scroll wheel to
increase or decrease the magnification view.

Resize Media

Citrl

1. Select media on canvas.
2. Press and hold < Ctrl > key.

3. Use scroll mouse wheel to increase or
decrease size of media.

Maintain aspect ratio
while resizing media

Shift

1. Select media on canvas.
2. Press and hold < Shift> key.
3 Drag a handle on the media to change size.

Override aspect ratio
when resizing

Ctrl

Override maintaining aspect ratio when resizing
media.

1. Select media on canvas.
2. Press and hold < Shift> key.
3 Drag a handle on the media to change size.

Freely Rotate Media (3D)

Shift + Ctrl

1. Select media on canvas.
2. Press and hold < Shift + Alt> key.
3 Drag on the media clip to freely rotate in 3D.

Note: Do not use the side handles or rotate
handle.

Edit media or open task
page

Double-click

Double-click on any media to edit it or open its
task page.

Pan

With Pan icon off, hold
Spacebar to toggle Pan on.

To engage Pan mode, click
the Pan icon, then again to
turn off.

When zoomed in on the video at a high
magnification level, use the pan option to move
the video around within the boundaries of the
canvas.

1. Press and hold <Spacebar> key.

2 Drag media to get the desired
view.

Or, click the Pan icon.

Crop

With Crop icon off, hold Alt
to toggle Crop mode on.
Release Alt to escape Crop
mode.

To engage Crop mode, click
the Crop icon, then again to
turn off.

1. Select media on canvas.
2. Press and hold <Alt> key.
3 Drag blue handles to crop media.

Or, click Crop icon.
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Editor Hotkeys & Shortcuts

} These hotkeys are not customizable.

Timeline Functions

‘ Menu Location

Play/Pause Spacebar
Stop playback and return to Ctrl + Alt + Space -
previous location of the
playhead.
Delete Delete key -

Delete / remove a timeline selection or any selected

media clip. For a timeline selection, the delete action

spans all unlocked tracks.

When using Delete, a gap will be left between any

clips on the timeline.

1. On the timeline, make a playhead selection or click to

select a clip.

2. Press the <Delete> key on the keyboard.
Copy Ctrl + C Edit

Copy and place media on clipboard.

1. On the timeline, make a playhead selection or click to

select a clip.

2. Press the <Ctrl + C> key on the keyboard.
Cut Ctrl + X Edit

Cut a timeline selection or any selected media clip and

place on clipboard. For a timeline selection, the cut

action spans all unlocked tracks.

When using Cut, the gap between any clips on the

timeline is stitched together.

1. On the timeline, make a playhead selection or click to

select a clip.

2. Press the <Ctrl + X> key on the keyboard.
Paste Ctrl +V Edit
Redo Ctrl +Y Edit
Undo Ctrl + Z Edit
Split S Edit
Split All Ctrl + Shift + S Edit
E With Crop icon off, hold Alt to toggle Crop mode on. Edit

Release Alt to escape Crop mode.
Crop

To engage Crop mode, click the Crop icon, then again

to turn off.

1. Select media on canvas.

2. Press and hold <Alt> key.

3 Drag blue handles to crop media.

Or, click Crop icon.
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Timeline Functions

Hotkey

Menu Location

Stitch Media Ctrl + Alt + | Edit
(Joins media clips together.)

Select All Ctrl + A -
Group Ctrl + G -
Ungroup Ctrl + U -
Add to Library Ctrl + Shift + A Edit
Record the Screen Ctrl + R Tools
Camtasia Studio Help F1 Help

Insert time (blank space) for
timeline selection

Right-click > Insert Time

This action inserts a blank space across all unlocked
tracks. The amount of inserted space is determined by
the size of the playhead selection.
1. Make sure the green in-point is located where the
space is

to begin.
2. Make a playhead selection.
3. Right-click the selection and choose Insert space.

Insert blank space

Shift + Drag

This action inserts a blank space on a track. The
amount of space is determined by dragging.

1. Select a clip on the timeline where space is to begin.
2. Press and hold <Shift>.
3. Drag media to create the space.

To insert space on more than one track at a time, hold
<Shift> and select a media clip on each track. When
clips are selected, drag to create space.

Extend range selection

B Shift + Arrow key left — to move green playhead left.

B Shift + Arrow key right — to move red playhead right.

Toggle Clip Bin / Library

Ctrl+B

Project Options $

Menu Location

Save project Ctrl+ S File
New project Ctrl + N File
Open project Ctrl+ O File
Import media Ctrl + 1 File
Export audio as Ctrl+ D File
Export frame as Ctrl+ F File
Produce and share Ctrl + P File

Video Playback in Preview Window

Menu Location

Play Ctrl + Spacebar
Play from beginning Ctrl + Shift + Spacebar Play
Jump to beginning Ctrl + Home Play

Jump to beginning select

Ctrl + Shift + Home

www.techsmith.com
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Video Playback in Preview Window Hotkey ‘ Menu Location
Previous clip Ctrl + Alt + Left Play

Previous clip select Ctrl + Shift + Alt + Left -

Step forward Ctrl + Right Play

Seek forward select Ctrl + Shift + Right -

Step backward Ctrl + Left Play

Step backward select Ctrl + Shift + Left -

Stop Ctrl + Alt + Spacebar Play

Timeline View Hotkey ‘ Menu Location
Show marker view Ctrl+ M View

Show quiz view Ctrl+ Q View

Zoom in Ctrl + Plus View

Zoom out Ctrl + Minus View

Zoom to fit Ctrl + F9 View

Zoom to max Ctrl + F11 View

Zoom to selection Ctrl + F10 View

Full screen view Alt + Enter View

Quit full screen view Esc View

Scroll timeline horizontally with | Left Arrow (moves playhead to the left)

the playhead. Right Arrow (moves to the right)

Timeline Navigation

Select Next Clip

Hotkey
Ctrl + Shift + Alt + Right Arrow

Menu Location

Select Previous Clip

Ctrl + Shift + Alt + Left Arrow

Snapping
Ctrl is a toggle for the snapping
options.

B  If Snapping to Media is
OFF under View->Timeline
Snapping > Clip Edges,
then holding Ctrl will snap
to media edges.

B If Snapping to media is ON,
holding control will not snap
to media edges.

Cirl

Press <Ctrl> while dragging to toggle on or off
snapping.

Select from current position to
the end of the timeline

Ctrl + Shift + End

Select from current position to
the beginning of the timeline

Ctrl + Shift + Home

Make a selection step-by-step

Ctrl + Shift + Right Arrow
Or
Ctrl + Shift + Left Arrow
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Timeline Navigation
Ripple Trim

Moves media on track to left or
right when trimming media clip

Hotkey

Hold <Shift> and drag end of media clip to trim in or
trim out.

Menu Location

Ripple Move

Ripple move media on track to
left or right

Shift
1. Click to select clip on timeline.
2. Hold <Shift> and drag media clip left or right.

Ripple Move Multiple Clips

Ripple move media on track to
left or right

Shift

1. Hold <Shift> and click to select multiple media clips
on the timeline.

2. Hold <Shift> and drag media clip left or right.

Ripple Move at Playhead

Moves ALL media at the point
of the playhead.

All media clips at location of playhead will be split.
1. Position playhead.
2. Hold <Shift> and drag playhead.

Step Backward

Left Arrow Repeated

Hold the key down to fast forward

Rewind Left Arrow =
Hold the key down to rewind

Step Forward Right Arrow Repeated -

Fast Forward Right Arrow -

Previous Clip

Ctrl + Alt + Left Arrow

Next Clip

Ctrl + Alt + Right Arrow

Next clip select

Ctrl + Shift + Alt + Right

Jump to end of timeline Ctrl + End -
Jump to end select Ctrl + Shift + End -
Jump to beginning of timeline Ctrl + Home -

Zoom View of Timeline

Zoom In

Ctrl + Plus
_or_
Ctrl + Mouse scroll wheel up

Zoom Out

Ctrl + Minus
_or_
Ctrl + Mouse scroll wheel down

Zoom to Fit

Ctrl + F9
_Or_
Ctrl + Mouse scroll wheel down

Zoom to Maximum

Ctrl + F11
_Or_
Ctrl + Mouse scroll wheel up

Zoom to Selection

Ctrl + F10

Marker & Quiz

www.techsmith.com
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Select between Markers

Ctrl + Shift + [
Or
Ctrl + Shift +]

Previous Marker

Ctrl + [

Select Previous Marker

Ctrl + Shift + [

Next Marker

Ctrl +]

Select Next Marker

Ctrl + Shift + ]

Show / Hide Marker View

Ctrl + M

Show / Hide Quiz View

Ctrl + Q

www.techsmith.com
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Editor Effects and Elements Hotkeys

Default Hotkeys

Option Hotkey ‘ Configurable?

Add Callout C Yes

Tools > Options
Add Caption A Yes

Tools > Options
Add Quiz Q Yes

Tools > Options
Add Transition T Yes

Tools > Options
Add Zoom Animation Z Yes

Tools > Options
Add Marker M Yes

Tools > Options
Extend frame E Yes

Tools > Options
Split S Yes

Tools > Options

To Change the Default Settings

Camtasia Studio > Tools > Options > Hotkeys tab

The options in the Hotkeys tab allow you to change the default hotkeys for adding elements or effects
(callouts, zoom keyframes, etc.) to the timeline.

To assign hotkeys:

1. Select a command from the scrolling list.
2. Create the desired hotkey combination.
3. Click OK.

ert'lons ﬁ-‘

| Program I PowerPoint I Upgrade Options Hotkeys Help us improve |

Command hotkey

Add callout Adds a callout at the position of the
Add visual animation playhead.
Add caption

Add transition

" Ctrl Shift Alt
Extend frame B +0H + O + |e -

4

’ Restore defaults ]

[ [0]4 J[ Cancel ” Help ]

www.techsmith.com 16




Camtasia Studio 8.1

Hotkeys & Shortcuts

Generic Windows Hotkeys

These hotkeys work in most Windows applications.

‘ Option ‘ Hotkey
Ctrl+C Copy
Ctrl + X Cut
Ctrl +V Paste
Ctrl+ N New
Ctrl+ S Save
Ctrl+ O Open
Ctrl+ P Print
Ctrl+Z Undo
Ctrl + A Select all
F1 Open help
Alt + First letter of menu item Activate menu bar
Alt + Space Display system menu
Escape Remove focus from current
control/menu, or close dialog box
Ctrl + F4 Close tab or child window

www.techsmith.com
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Recorder ScreenDraw Hotkeys

v When using ScreenDraw, all drawing is permanently burned into the recording and cannot be changed or
removed. Adding arrows or callouts in Camtasia Studio Editor after recording creates a similar effect.
However, arrows and callouts in Camtasia Studio can be edited.

Add drawing effects like arrows and circles over the screen as your record with ScreenDraw.

ScreenDraw Hotkeys

} These hotkeys are not customizable.

When recording the full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the tools.
You can change the tool, color, or width of the drawing tools.

‘ Option Hotkey

‘ Program Options
Enable ScreenDraw | Ctrl + SHIFT + D
Tool Width 1 through 8
Undo Ctrl+Z
Redo Ctrl+Y
Exit ScreenDraw ESC
Shape
Frame
Highlight
Ellipse
Pen

Line

>| | olm|I|m

Arrow
Color
Black
Blue
Cyan
Green

Yellow
White
Magenta
Red

2| 2| | <| 0| 0| ®| =

See also:

v

Recorder Hotkeys

PowerPoint Add-In Hotkeys

Preview Window Options, Controls, & Hotkeys
Editor Effects and Elements Hotkeys

Generic Windows Hotkeys
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