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Camtasia Studio 8 & Project Collaboration 
Camtasia Studio 8 is a great tool for collaborating on video projects.  

 Camtasia Projects (CAMPROJ) can be zipped up and shared with others. 

 The Library in Camtasia Editor allows you to share media assets to ensure consistency in all your videos.  

 Quick uploading to Screencast.com gives you a way to review and share your video. 

 

To learn how to collaborate on team projects, continue with: 

 Tips for Managing Collaborative Video Projects 

 Create a Video Script 

 Import a Zipped Camtasia Project 

 Back up a Project Automatically (AutoSave) 

 Export a Camtasia Project as a ZIP File to Share with Others 

 Editing Dimensions: What Size Will Your Video Be? 

 The Clip Bin 

 The Library 

 Import Media Directly into the Library 

 Manage the Library Content 

 Create Library Assets 

 Export the Library as a ZIP File (LIBZIP) 
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 Import a Zipped Library File (LIBZIP) 

 Video File Type 
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Tips for Managing Collaborative Video Projects 

Define the Scope 

The first step in any video project is defining the scope. This includes laying out each of the goals, a clear 
objective, and the overall purpose of the video.  

Also, if the project warrants it, do some research and collect data to support your goals. 

 

Define the Intended Audience 

Will they be familiar with the terminology and concepts presented in the video?  Do you need to make a 
separate introductory video? Are you motivating, marketing, or instructing? 

 

Assemble Your Video Project Team 

Gather the people together who will be working on your video project and define each role. Who will write the 
script or do the voice? Who will do the recording, editing, or technical review?  

 

Get Organized Before You Begin 

Create a unique folder for each of your video projects. Then, as you build your project, put all of your 
recordings, project files, produced videos, and media files in that folder.  

Also, figure out ahead of time where your content will be stored and how it will be backed up. 
Screencast.com is a great place to upload, store, and protect files and videos. And, when it’s time for your 
video to be reviewed, viewers can give feedback using the Screencast.com commenting feature.  

 

Brainstorm on Paper 

Large, wall sized sticky notes or white boards are a great way for your team to brainstorm and capture ideas 
for how your video will be laid out. It also helps to gather and organize the beginnings of the video narrative.  

Conducting a brainstorming session before you begin work on the video also allows each of the stakeholders 
to have a voice in how the video is put together.  

 

Confirm the Project Timeline 

When does the video have to be completed? As you develop your video you may have flexibility in assigning 
each team member various tasks, but the deadlines are usually fixed. Remember to build in team members’ 
vacation or personal time off into the timeline. 

 

http://www.screencast.com/
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Create a Detailed Script 

A good script is more than just narration – it describes what is happening on the screen during the narration. 
These details allow you to visualize how the on-screen actions, timing, and transitions all work together and 
reveals where “dead space” exists.  

Dead space is narrative that has no on-screen activity to accompany it. Areas of dead space may cause your 
audience to lose interest in your video.  

 

Create a Video Storyboard 

A storyboard is a way to sketch your video. A good storyboard shows where transitions, callouts, title clips, 
zooms, and other effects will go. Some people combine the script and storyboard into one document.  

 

Sort Out the Video Details 

How long will the video be? Will there be closed captioning available to viewers? How will the video be 
distributed or shared? Will you use corporate branding such as logos, colors, etc.? 

 

Save the Video Recording as a Camtasia Recording File (CAMREC) 

Camtasia Studio records in one of two file format: a .camrec or .avi. By default, recordings are saved as a 
CAMREC file.  

The CAMREC is a custom file container that holds more than just a video file. Other video editing software 
can't read or open a CAMREC file. The data contained in the CAMREC allows you to edit your video within 
Camtasia Studio  after recording is complete.  

A CAMREC file may contain: 

 AVI screen recording 

 Webcam video to use as a Picture-in-Picture 

 Cursor data 

 SmartFocus zoom and pan key frame data 

 Keyboard shortcut data 

 Audio from a microphone 

 System audio  

 Marker data 

 

Save Your Work as a Camtasia Studio Project File (CAMPROJ) 

By default, you create a Camtasia project file (CAMPROJ) when working on your video. A project is created 
automatically when you open Editor to create a new video or, if you choose the Save and Edit option after 
recording.  

A Camtasia Studio project file saves of all media in the Clip Bin and Library, clips and effects on the timeline, 
any editing completed on the timeline, and the editing dimensions. 

With a CAMPROJ file, you can: 

 Continue work on a video at a later time. 
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 Share the CAMPROJ file with others for collaboration on a video. Or, zip up your project to move it to 
another computer.  

 Repeatedly produce and share your video to a number of popular video formats.  

 

Use the Library in Camtasia Editor 

Media in the Library is meant to be used from project to project. It’s the place to store assets that have team 
or corporate branding such as title clips, callouts, etc.  

Export one asset file, a folder of assets, or the entire Library as a ZIP file that others can import into their own 
Library. 

  

Determine the Method for Feedback  

When soliciting feedback, it’s always best to let your reviewers know the preferred feedback method and the 
timeframe for when the feedback is due. Here are a few feedback methods we use at TechSmith: 

 Microsoft Word or Adobe Acrobat’s built-in reviewing tools 

 Jing for graphic or video feedback 

 Snagit for capturing and annotating 

 Screencast.com for hosting videos for review. Viewers can give feedback using the Screencast.com 
commenting feature. 

 

Get Feedback Early in the Process 

When soliciting feedback, be very, very specific on what you are looking for. Do you need a technical review 
on a process being shown in the video?  Are you looking for comments on the voice used for the narration? 
Or, feedback on how the video is meeting the goals that were to be addressed? 

 Send your script and storyboard out for early review so you have time to use the feedback to make 
changes. While this takes time, you'll end up with a better video in the end.  

 When you begin to put your video together, create an early demo or prototype of the video and send it out 
to teammates or other stakeholders for review and feedback. 

 You might also want to do some testing with people who represent your target audience to ensure your 
goals are being met.  

 

Keep Everyone Informed 

Keep all the project stakeholders informed of the progress all along the way. Let them know of your success 
as you complete each milestone, but also inform them of problems or changes as soon as they come up.  

Also, keep your entire team informed. If changes are being considered, tell the team about them as far ahead 
as you can. And, make sure everyone on the team is aware of what everyone else is doing. 

 

http://www.jingproject.com/
http://www.techsmith.com/snagit/features.asp
http://www.screencast.com/
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Create a Video Script 
A good script is more than just narration – it also describes what is happening on the screen during the 
narration.  

Including the video actions along with the narration: 

 Allows you and others to visualize how the onscreen actions, narration, and timing all work together.  

 Indicates the scene changes. 

 Reveals where “dead-space” exists. Dead space is narrative that has no on-screen activity to accompany 
it. Areas with dead space may cause your audience to lose interest in your video.  

 

You might also want to consider using a storyboard to sketch the scenes in your video. A good storyboard 
shows where transitions, callouts, title clips, zooms, and other effects go. Some people combine the script 
and storyboard into one document.  

Here is a look at the kind of script used at TechSmith. 

 

 

Continue with Script Tips on the next page.  
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Script Tips 

Use Natural Language 

The language used in screen recording videos is typically more casual and natural than the formal style used 
in technical writing. When preparing your script, try to avoid wording that sounds too formal or stilted. 

 

Be Concise 

Write in short, concise sentences. Each line in a document or table should represent one action or thought. 

 

Show Emphasized Words and Pauses 

Use text formatting, such as bold or italics, to show words that should be emphasized. Be consistent 
throughout the entire script and let the narrator know what each type of formatting means.  

 

Allow for pauses in the script to accommodate natural speech inflections, changes on the screen, and dialog 
between narrators. Indicate a pause in the script with a dash (--) or an ellipsis (three dots).  

 

Make the Script Easy to Read 

Use a large, legible font for both online scripts and printouts. Arial and Verdana from 12pt to 14pt works well.  

 

Proofread the Script 

A good, clean script reads better, so spell check your text and do a basic copy edit.  Also, double-check for 
instructional or navigational errors in the script.  

 

Revise & Refine 

Send your script out for general review and, if needed, for a technical review. Don’t be surprised if you have to 
revise and refine your script several times – this might actually be the most time-consuming part of your video 
project.  

Give the script to the narrator a few days before they record to allow them time to become comfortable with 
the text. Also, plan on tweaking the script a bit so it sounds more natural and conversational in the narrator’s 
voice.   
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Read the Script Out Loud and Time It 

Read out loud to see how the text flows and to identify any areas that have tongue twisters or word 
combinations that are difficult to pronounce.  

 Time the reading to get a general idea of how long the video will be. Screencast videos should run 
between 3-5 minutes in length. 

 If you have dialog between two or more people, have several people reading the different parts.  

 If possible, read the script and perform the onscreen actions together to get a more accurate idea of the 
video’s length.   

 

Practice Page Turning 

If the script is being read from paper, make sure the pages are numbered and don’t staple them together. 
Have the narrator practice moving through the script from page-to-page. This helps eliminate fumbling and 
noise that might be picked up in the audio.  
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The Camtasia Studio Project File 
By default, you create a Camtasia project file (CAMPROJ) when working on your video. A project is created 
automatically when you open Editor to create a new video or, if you choose the Save and Edit option after 
recording.  

A Camtasia Studio project file (CAMPROJ) saves all the media in the Clip Bin and Library, clips and effects 
on the timeline, any editing completed on the timeline, and the editing dimensions. 

With a CAMPROJ file, you can: 

 Continue work on a video at a later time. 

 Share the .camproj file with others for collaboration on a video.  

 Zip up your project to move it to another computer or a new location on a hard drive or network. 

 Repeatedly produce and share your video to a number of popular video formats.  

 

To Create a Camtasia Studio Project 

1. Start a new project by selecting one of the following: 

 In Camtasia Editor, choose File > New Project. 

 After recording with Camtasia Recorder, select Save and Edit in the Preview Window.  

 After recording with the PowerPoint Add-in, select Edit my recording from the Post-Save Options 
dialog box.  

2. To add other media, select Import media . 

3. Arrange clips and elements on the timeline. 

4. Save the Camtasia Studio project file (CAMPROJ).  

 

See also: 

 Import a Zipped Camtasia Project 

 Back up a Project Automatically (AutoSave) 

 Export a Camtasia Project as a ZIP File 
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Import a Zipped Camtasia Project 

When a zipped project is imported, Camtasia Studio unzips it to a folder that you choose. At that time, the 
project is ready to open within Camtasia Studio.  

1. In Camtasia Studio, select File > Import Zipped Project. The Import Zipped Project File dialog box 
appears.  

2. Click Browse and select a zipped project file.  

3. Select a project folder. 

4. Enable the Open project after import option to open the project in Camtasia Studio. 

5. Click OK. 

 

See also: 

 Back up a Project Automatically (AutoSave) 

 Export a Camtasia Project as a ZIP File 

 To Create a Camtasia Studio Project 
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Back up a Project Automatically (AutoSave) 

AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default. 

Change the AutoSave Interval 

1. In Camtasia Studio, select Tools > Options > Program tab. 

2. Enable the AutoSave option. 

3. Enter the number of minutes between saves into the AutoSave interval field. 

4. Click OK. 

 

 

 If you open a project after a crash or system failure, Camtasia Studio automatically recovers the last 
saved project file. Give the saved project a name and click Save. 

 

See also: 

 Import a Zipped Camtasia Project 

 Export a Camtasia Project as a ZIP File 

 To Create a Camtasia Studio Project 
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Export a Camtasia Project as a ZIP File to Share with Others 

Use the Export Project as Zip option to create a zip file to transfer a project to a new location, to save a 
backup copy of the project files, or to send the project file for collaboration. 

 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the 
Clip Bin can break your Camtasia Studio projects.  Before moving or deleting any files, open your video 
projects and export them as a Camtasia Studio zipped project file.   
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained 
project with backed up Clip Bin files.  

 

 

Create A Zipped Project 

1. In Camtasia Studio, select File > Export Project As Zip. The Export Project as Zip dialog box appears.  

2. Click Browse to select a location.  

3. Click Save.  

4. Enable the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin 
within the zip file.  

5. Click OK. 

 

See also: 

 Import a Zipped Camtasia Project 

 Back up a Project Automatically (AutoSave) 

 To Create a Camtasia Studio Project 
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Editing Dimensions: What Size Will Your Video Be? 

 View > Project > Editing Dimensions 

The Editing Dimensions dialog box appears the first time you add a clip to the timeline. For full screen 
recordings or recordings made from standard or widescreen presets, the default setting works.  

If other dimensions are preferred, choose the size you want your final video to be from the dropdown menu.  

 

Dimension Presets 

A preset contains common production settings optimized for your intended distribution method: mobile 
devices, Screencast.com, Web, YouTube, etc. Select a preset to work on your video project using the size 
your final video be produced to.  

Custom Dimensions 

 To enter a custom width and height for the editing dimensions, enter dimensions (in pixels) into the Width 
and Height fields.  

 To maintain the original dimensions of the clip, select Recording Dimensions.  

 



Camtasia Studio 8.1 Project Collaboration 

www.techsmith.com  17 

The Clip Bin  
The Clip Bin references all video, audio, and image clips imported into the current project. You can add 
multiple instances of a clip onto the timeline.  

 To add a media clip to your video, drag it from the Clip Bin onto the timeline.  

 A produced video only includes the clips and elements on the timeline. 

 To remove any clips or media not being used on the timeline, right-click in the Clip Bin and choose 
Remove unused clips from the context menu. 

 

 Clips in the Clip Bin are not affected by any editing on the timeline. When you add a clip to the timeline, 
you create a copy of the source clip. For example, if you split a clip on the timeline, the split is not 
reflected in the original clip in the Clip Bin.  
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 Moving or deleting original files (for example, on a hard drive or network) that have been imported into the 
Clip Bin can break your Camtasia Studio projects.  Before moving or deleting any files, open your video 
projects and export them as a Camtasia Studio zipped project file.   
 
Be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained 
project with backed up Clip Bin files.  

 

 

Continue with Import Media into the Clip Bin. 
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Import Media into the Clip Bin 

Camtasia Studio adds imported media files into the Clip Bin. 

You can import the following file formats into a Camtasia Studio project file (CAMPROJ): 

 Video files (CAMREC, AVI, MP4, MPG, MPEG, WMV, MOV, SWF) 

 Camtasia Studio does not support multiple tracks in a MOV file. Camtasia Studio imports one video 
and one audio track from a .mov file.  

 Only SWF files created from Jing or Camtasia Studio can be imported. 

 Image files (BMP, GIF, JPG, PNG) 

 Audio files (WAV, MP3, WMA) 

 Zipped project files 

To Import Media into the Clip Bin 

1. In Camtasia Studio, choose the Clip Bin tab.  

2. Click the Import media button . 

3. Select the file to import. Hold <CTRL> to select multiple files. 

4. Click Open. The media appears in the Clip Bin. 

 

To Add a Clip to the Timeline 

To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select 
Add to Timeline. 
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See also:  

 Editing Dimensions 

 The Clip Bin 

 The Library 

 Import Media Directly into the Library 

 Manage the Library Content 

 Export the Library as a ZIP File (LIBZIP) 

 Import a Zipped Library File (LIBZIP) 
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The Library 
The Library holds timeline sequences, callouts, title clips, videos, audio files, images, images, and other 
elements you want to use from project to project. Items in the Library are called media assets.  

 If you have a particular sequence you used at the beginning or end of every video that you make, create 
the sequence one time then save it to the Library to be used in other video projects.  

 If your company uses a standard callout, title clip, or transition for their videos, add those elements to the 
Library then export them and share with everyone on your team. 

 

The Library comes pre-populated with media assets you use to add professional looking intros, outros, title 
clips, and more.  

 To add a media asset to the video, drag the asset from the Library onto the timeline or right-click on an 
asset and select Add to Timeline.  

 

 

View Media Properties in the Library 

To view additional properties such as file name, location, or size, right-click on a Library asset and select 
Properties from the context-menu. 
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Sort Media Assets in the Library 

You can sort media assets in the Library by name, type, size, and more.   

 Double-click a sort option in the columns at the top of the Library.  

 To change the sort criteria, right-click on the sort column names and choose the desired criteria from the 
menu. 

  

 

See also: 

 Import Media Directly into the Library 

 Manage the Library Content 

 Create Library Asset 

 Export the Library as a ZIP File 

 Import a Zipped Library File (LIBZIP) 
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Import Media Directly into the Library 

You can import the following file formats into the Library: 

 Video files (CAMREC, AVI, MP4, MPG, MPEG, WMV, MOV, SWF)  

 Camtasia Studio does not support multiple tracks in a MOV file. Camtasia Studio imports one video 
and one audio track from a .mov file.  

 Only SWF files created from Jing or previous versions of Camtasia Studio can be imported. 

 Image files (BMP, GIF, JPG, PNG) 

 Audio files (WAV, MP3, WMA) 

 Zipped Library 

 

To Import Media 

1. In Camtasia Studio, choose File > Library > Import media to Library. The Open dialog box appears.  

 

2. Browse and select the media files to import.  

3. Click Open. The assets appear in the Library. 

 To add an asset to the video, drag it from the Library onto the timeline or right-click on an asset and 
select Add to Timeline. 
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How Do You Want to Add Assets to the Library? 

When assets are added to the Library, they can be added in two different ways: 

 As a copy of the original asset file (this is the default setting) 

 As a link to the asset file.  

To select your own default method for adding assets, choose Tools > Options > Program tab > Library 
content group box. 

 

 

Copy Content into the Library (Default Setting) 

 Tools > Options > Program tab > Library content group box > Copy content into Library 

This option places a copy of the media assets into the Library. Since copied assets increase the file size of 
Camtasia Studio projects, it is best to only copy assets that will be used from project to project into the Library. 
Use the Clip Bin to hold the media files only needed for the current project.  

 When adding a group or other asset that contains a section of video into the Library as a copied asset, 
the entire video is added as a copy – not just the selected portion. Since this can increase the file size 
of your of Camtasia Studio projects, it is recommended that timeline selections be added to the 
Library as links – not copies. 
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Link to Content in the Library 

 Tools > Options > Program tab > Library content group box > Link to content  

This option links to the original asset file on a hard drive or network location. Since moving the asset from its 
original location breaks projects that link to those files, it is recommended that assets be placed in a location 
where they will not be moved or accidently deleted.  

 Deleting Library assets can break other projects using those assets. Before deleting any assets, open 
your other projects and export them as zipped files. This creates a self-contained project with backed up 
Library assets. 

 To change a linked asset into a copied asset, right-click the asset in the Library and select Properties 
from the context menu. 

 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that 
have been imported into the Library can break your Camtasia Studio projects.  Before moving or deleting 
any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained 
project with backed up Clip Bin files.  

 

 

See also: 

 The Library 

 Manage the Library Content 

 Create Library Asset 

 Export the Library as a ZIP File 

 Import a Zipped Library File (LIBZIP) 
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Manage the Library Content 

There are several options available to help you manage the media assets in the Library. 

Change an Asset Name 

To change a media asset’s name, from within the Library tab: 

1. Click once on the asset name to select it.  

 

2. Pause momentarily then, click again. The Edit field becomes enabled.  

3. Type the new name.  

 

4. Click off the asset to save the name.  

 

 

Create a Folder 

Folders help keep your Library organized.  

To create a folder: 

1. Right-click in the area directly at the top of the Library tab.  

2. From the context menu, select New Folder  

3. Give your folder a name. 

 

 

Add Assets to a Folder 

To add an asset to a folder, click and drag an asset on top of a folder and drop it there. 

 The Library does not support subfolder hierarchy. 
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Delete an Asset from the Library 

To delete an asset from the Library or a folder in the Library, right-click the asset and select Delete from 
Library from the context menu. You will be prompted to confirm the delete.  

 You cannot delete a Library asset that is currently being used on the timeline.  

 If you have created a new Library asset based on an existing Library asset, you cannot delete that asset 
from the Library if either asset is being used on the timeline.  

 

 Deleting Library assets can break other projects using those assets. Also, moving or deleting files that 
have been imported into the Library can break your Camtasia Studio projects.  Before moving or deleting 
any files, open your video projects and export them as a Camtasia Studio zipped project file.  
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained 
project with backed up Clip Bin files.  

 

 

Delete a Library Folder 

To delete a folder, right-click it and select Delete from Library from the context menu. You will be prompted 
to confirm the delete.  

 

 You cannot delete a Library folder that contains an asset that is currently being used on the timeline.  

 If you have created a new Library asset based on an existing Library asset, you cannot delete that asset’s 
folder from the Library if either asset is being used on the timeline.  
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 Deleting a Library folder can break other projects using the assets in that folder. Also, moving or deleting 
files that have been imported into the Library can break your Camtasia Studio projects.  Before moving or 
deleting any files, open your video projects and export them as a Camtasia Studio zipped project file. 
 
Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained 

project with backed up Clip Bin files.  

 

Clean Up the Library 

 Tools > Options > Program tab > Library content group box > Clean Up Library 

The Clean Up Library option  removes any broken links, rebuilds the Library 
indexes, and updates the folders.  

If you frequently add, delete, and move assets within the Library, it is good to perform this routine 
maintenance on a regular basis.  

See also Export the Library as a ZIP File. 

 Once you perform the cleanup process, you cannot restore the Library to the previous version.  

 

See also: 

 Import Media Directly into the Library 

 Create Library Asset 

 Import a Zipped Library File (LIBZIP) 
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Create Library Assets 

You can create Library assets from the content on the timeline. Timeline selections, groups, and clips may 
contain markers, zoom and pan or other key frames, video, audio, callouts, and more.  

 If you have a particular sequence you want to use at the beginning or end of every video that you make, 
create the sequence one time and save it to the Library to be used in other video projects.  

 If your company uses a standard callout, title clip, or transition for their videos, add those elements to the 
Library then export them and share with everyone on your team. 

 When a timeline sequence is selected and saved in the Library, the entire video is actually saved. When 
you drag the sequence to the timeline, only the selection that was saved appears.  

 When adding a group or other asset that contains a section of video into the Library as a copied asset, 
the entire video is added as a copy – not just the selected portion. Since this can increase the file size 
of your of Camtasia Studio projects, it is recommended that timeline selections be added to the 
Library as links – not copies. 

 

Add a Timeline Selection to the Library 

1. Make a selection on the timeline.  

2. Right-click the selection.  

3. Choose Add playhead selection to Library. 

 

4. The asset is added to the Library. 

 Click on the asset in Library to rename it. 

 Drag into a folder for better Library organization. 

 Drag to the timeline to include in a video project.  

 

 

 



Camtasia Studio 8.1 Project Collaboration 

www.techsmith.com  30 

Add Clip, Callouts, and Groups 

1. Select a video clip, audio clip, callout, or group. To select multiple clips, press and hold the <SHIFT> key 
then select each clip or group on the timeline. When the clip is selected it is highlighted in blue. 

 

2. Right-click the clip.  

3. Choose Add asset to Library. 

 

4. The clip(s) is added to the Library as an asset.  

 Click asset in Library to rename it. 

 Drag into a folder for better Library organization. 

 Drag to the timeline to include in the final video.  

 

 

See also: 

 The Library 

 Import Media Directly into the Library 

 Manage the Library Content 

 Export the Library as a ZIP File 

 Import a Zipped Library File (LIBZIP) 
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Export the Library as a ZIP File (LIBZIP) 

If your company uses a certain callout, title clip, intro, outro, or transition for their videos, you can create 
assets one time, add them to the Library, and then export them to share with teammates. 

You can export a single asset, a folder of assets, or the entire Library.  

To Export Assets or the Entire Library as a ZIP File 

1. While in the Library: 

 Click on one asset file or a folder.  
-or- 

 To select multiple files or folders, hold down the <CTRL> key and click on each file/folder.   
-or- 

 To export the entire Library, do not select any files.  

2. Right-click on the one of the selected assets and choose Export Library from the context menu.  

 To export the entire Library, right-click any unselected asset and choose Export Library from the 
context menu. 

 

3. Accept the default location and file name or click the Browse button to choose a new location and name. 
Click OK. The packaging begins immediately.  

 

See also: 

 The Library 

 Import Media Directly into the Library 

 Manage the Library Content 

 Create Library Asset 

 Import a Zipped Library File (LIBZIP) 
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Import a Zipped Library File (LIBZIP) 

Import a zipped Library file (LIBZIP) to add media assets to your Library.  

Import from Editor 

1. From within Camtasia Studio’s Editor choose File > Library > Import zipped Library. 

 

2. The Import Zipped Library dialog box appears. Browse for and select a LIBZIPfile. Click Open.  

 

3. Click OK to begin the import. When done, the assets appear in the Library. 
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Import from Windows Explorer  

1. In Windows explorer, double-click a LIPZIP file. 

2. A confirmation dialog box appears. Click Yes to perform the import.  

 

 

See also: 

 The Library 

 Import Media Directly into the Library 

 Manage the Library Content 

 Create Library Asset 

 Export the Library as a ZIP File 

 Import a Zipped Library File (LIBZIP) 
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Video File Types 
The following list will help you decide which video type and file format is appropriate for your intended 
audience.  

File Type File 
Extension 

Distribution Strengths Weaknesses 

MPEG-4 
video 

MP4 Web, Local, 
Mobile, CD, 
DVD 

 Excellent quality 

 Small file size 

 Plays on most 
desktop browsers and 
newer smartphones 
and tablets 

 Broad adoption and 
support for this format 

 Best format for 
sharing 

 Not supported by all 
browsers if Flash player 
is not installed 

Windows 
Media Video 

WMV Web, Local, CD, 
DVD 

 Plays in Windows 
Media Player on most 
Windows PCs 

 Excellent quality 

 Small file size 

 Requires Windows Media 
Player or Silverlight 
player 

 Does not play natively on 
Macs 

 Limited mobile playback 
support 

QuickTime 
Movie 

MOV Web, Local, CD, 
DVD 

 Plays in iTunes or 
QuickTime player on 
Windows 

 Native video format 
for Macs 

 Cross platform 

 Requires iTunes or 
QuickTime player to be 
installed on Windows 

 Limited mobile playback 
support 

Audio Video 
Interleaved 

AVI Not intended for 
distribution 

 Vendor neutral format 

 A good format for use 
with video editors 

 Standard format 

 Not a sharable format 

 Audio and video codecs 
required if played on 
another machine 

MP3 Audio MP3 Web, Local, CD  Excellent audio 
quality 

 Small file size 

 Standard format 

 Audio only format 

QuickTime 
M4V Video 

M4V Sync with iPod, 
iPhone, 
and  iPad via 
iTunes 

 Compatible with older 
video-capable iPods 
and iPhones 

 Small dimensions 

 Being replaced by MP4 

Animated 
GIF 

GIF Embed in email 
or web page 

 Small file size 

 Can be embedded 
into an email or other 
places where an 
image can be used. 

 Cannot include audio 

 Poor visual quality 

 Limited to 256 colors 

 Limited to short durations 
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