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Welcome Window

The Welcome window appears when you open Camtasia Studio.

If you close out and want to reopen it, go to Help > Show Welcome Window.

C, Camtasia Studio

Recent projects

-..In M Cooking Challenge .camproj 3

B SnagitStamps .camproj

Import B Camtasia Winter Greetings .camproj
media
More... .

Free Training Community

Tutorials 5 TechSmith Blog h
Camtasia Studio Help

Dizcover how other customers are using the software, get
. tips, and see what goes on behind the scenes at TechSmith.
Technical 5upport Share ideas with us and with each other

Documentation

1. Record the Screen:
Open Camtasia Recorder to record the screen.
2. Import Media:
Select the video, audio, or image files to import into the Clip Bin.
3. Recent Projects:
Displays the last three projects opened. To open another project, click the more... link.
4. Community
Click the left and right arrows to cycle through the online TechSmith community options. Click an option to go to that site.
5. Free Training:
Click any of the options to access video tutorials, the help file, technical support, and PDF documentation.

See also

» Editing Dimensions

Clip Bin

Import Media into Clip Bin

Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)

¥ ¥ ¥V ¥ ¥V V¥
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* Import a Zipped Library File (LIBZIP)
» Editor Preview Window and Canvas
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Recorder

With Camtasia Recorder, you record exactly what you want: the entire screen, specific dimensions, a region, a window, or an
application. Recorder is designed to be simple and easy-to-use starting with your first recording—just click the Record button
and begin your onscreen activity.

Capture Effects Tools Help - X

Recorded inputs

Webcam off Audio on

Recorder automatically records:

»  Microphone audio recording
B System audio recording (not supported on the Microsoft Windows XP operating system)
»  SmartFocus zoom and pan keyframes to automatically optimize the viewing experience
P Keyboard shortcut data that generates automatic callouts in Editor

*  Cursor data that allows you to customize the cursor in Editor

Record PowerPoint

Share more than just the slides from a presentation, use the Camtasia Studio PowerPoint Add-In to record and share PowerPoint
presentations for attendees to watch again or for people unable to attend the presentation.

With the PowerPoint Add-In, you can:

*  Quickly record and produce a PowerPoint presentation as an interactive video to appear on a webpage.
*  Include audio or camera video to include as a Picture-in-Picture recording.
»  Save the PowerPoint recording as a Camtasia Studio project file (CAMPROJ) to edit or produce into a variety of file for-

mats.
» Automatically add markers to the recording file for each slide in the presentation. If you include a table of contents in the

final video, the markers appear as table of contents entries.

See also

v

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

¥ V¥ ¥V ¥V ¥ ¥V V¥
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Your First Recording—Use the Default Settings

Camtasia Recorder is designed to be simple and easy-to-use starting with your first recording - just click the Record button. The
default settings in Recorder give you a recording file that includes:

-

¥y V¥ VYW

Full screen recording

Microphone audio recording

System audio recording (not supported on the Microsoft Windows XP operating system)
SmartFocus zoom and pan keyframes to automatically optimize the viewing experience
Cursor data used to enhance the cursor in Editor

Keyboard shortcut data used to generate automatic callouts in Editor
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Capture Effects Tools

Help

Record the full screen.

This is the default setting that works
well for most recordings

SmartFocus animations are recorded
for better playback when the video is
shared at a smaller dimension

Cursor data is recorded to allow
custornization

Heyboard shoricuts are captured that

\utogeneraie Callouts.

See also

Record microphone and system audio.

By default, microphone and system audio are
both recorded

Mote: System audio 15 not available for
Microsoft XP users

Speak into the mic to test the audio level. Use
the shide control to Increase or decrease the
level

Audio should not test into the red zone or
chpping will occur.

e

Click the Record
button to begin.

<P

The Preview Window appears and plays your video. gite,

Tao share right away, click Preaduce then step through the
Production VWizard

To edit your video before you share, chick Save and Edit
Your video is placed on the timeline and in the Clip Bin

After editing, click Produce and Share to create a shareable

video. Step through the Production Wizard using the default

il

settings to create a Web-readv MPEGA wideo. [

P Record a Webcam in Camtasia Recorder

¥ ¥V ¥

Add Markers While Recording

The Camtasia TREC Recording File
Show or Hide Recording Toolbars
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Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

¥y ¥ ¥V ¥V V¥
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Recorder's Preview Window

The Preview Window appears once you stop a recording. This allows you to preview any audio, camera video, and effects

recorded.

= previen ===

Change the View

Shrink to Fit

Click the Shrink to Fit button to view the entire recording within the Preview Window. In this
view, the recording preview is scaled down to fit within the window. The preview may appear
fuzzy or pixilated. This does not reflect the quality of the final recording file.

View at 100%

Click the View at 100% button (recommended) to view the full recording video. If you recorded
the full screen or at large dimensions, scroll bars may appear in the preview to allow you to view
the entire video.

Post-Recording Options

\|

Save and Edit

Save the recording as a Camtasia Recording file (TREC), close the Preview Win-
dow, open Editor with the video in the Clip Bin and on the timeline. Camtasia
Recorder remains open.

www.techsmith.com
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Save As..

Save the recording file as a Camtasia Recording file (TREC) or AVI file and close
the Preview Window. Camtasia Recorder remains open.

Produce

Save the recording file and open the Production Wizard to produce the file into a
shareable format.

Permanently delete the recording file.

P Record the Entire Screen

Record with Widescreen or Standard Dimensions
Record a Region, Area, or Window

Lock Recording Area to Window or Application

3
3
P Move or Resize the Recording Area
3
3

Record Audio in Camtasia Recorder
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Camtasia SmartFocus Recording Tips

TechSmith's exclusive SmartFocus technology keeps track of where the action happens during your recording. Then it
produces a video that zooms in on the parts you need to show. Camtasia SmartFocus ™ is ideal for videos where the source clip
or recording dimensions are large (example: full screen recordings) and you want to produce the final video at smaller dimensions
(example: for the Web or for an iPod).

When recording in Recorder, SmartFocus collects data about the actions completed and the cursor movement in the recording.
SmartFocus predicts where to add zoom and pan animations in the recording, saving you the time it takes to manually add zoom
and pan animations.

If you plan to apply SmartFocus during the editing process, use the following recording tips to help SmartFocus predict where to
apply the zoom effects:

> Slow down. Use slow, deliberate mouse movements. Do not click around the screen too fast.

» Record at full screen dimensions and produce at smaller dimensions. SmartFocus is ideal for cases when you
need to record at full screen or large dimensions, but want to produce the final video at smaller dimensions. For example,
if you record a full screen application and then produce the final video for distribution on a smaller mobile device, the full
screen recording is not viewable at the original dimensions without zooming.

* Record clips longer than 30 seconds. SmartFocus is optimized for recordings longer than 30 seconds. For shorter
clips, you can manually add zoom and pan animations.

» Hover the cursor where you want the viewer to look. Keep the cursor still on the area of focus in the recording. For
example, if you want the viewer to focus on a hyperlink, place the cursor on or near that area as you speak and then click.

» Do not “talk” with the cursor. Do not move the cursor around the screen as you speak. Try to keep the cursor still in
the area of focus in the recording.

* Keep the cursor close when entering text. SmartFocus may not predict the correct action if you click in a text box,
move the cursor to the other side of the screen, and then start talking. If you want the viewer to see what is typed into the
text box, keep the cursor in the text box.

P Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and dragging on the
scroll bar. SmartFocus may zoom in on the scroll bar instead of the content scrolling. For example, use the mouse scroll
wheel when scrolling long Web pages.

See also

P Record a Webcam in Camtasia Recorder

P The Camtasia TREC Recording File

P Show or Hide Recording Toolbars

P Add Markers While Recording

P Add a System Stamp While Recording

» Add Mouse Click Sounds While Recording

» Add a Cursor Effect While Recording

» Draw on the Screen While Recording (ScreenDraw)

* Record a PowerPoint Presentation

P

Captions (Closed and Open)
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Record

Recorder automatically records:

*  Microphone audio recording

System audio recording (not supported on the Microsoft Windows XP operating system)
SmartFocus zoom and pan keyframes to optimize the viewing experience

Keyboard shortcut data that generates automatic callouts in Editor

P
3
3
»  Cursor data that allows you to customize the cursor in Editor

SmartFocus zooms in on areas within the recording to optimize the viewing experience for videos produced at
dimensions smaller than the original recording. See Camtasia SmartFocus Recording Tips.

In addition to screen recording, Camtasia Recorder allows you to draw on the screen and add effects while
recording.

Capture Effects Tools Help - X

Recorded inputs

Full screen Custom Dimensions Webcam on Audio on

— |

To Record a Video

1. Choose area to record:
® Full screen recording is the default.
® Record with custom dimensions
® Record aregion
2. Record from a Web Camera.
3. Record Audio.
® Microphone audio is recorded by default.
®  System Audio is recorded by default (option not available if using the Microsoft Windows XP operating system)
4. Click the Record button to begin.
5. Click the Stop button or press F10. The recording preview appears. See:
® Edit the recording
® Produce into a shareable format

See also

P Record a Webcam in Camtasia Recorder
» The Camtasia TREC Recording File
P Show or Hide Recording Toolbars
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Add Markers While Recording

Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

Captions (Closed and Open)

¥ ¥V ¥ ¥ ¥ V¥V V¥
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The Camtasia TREC Recording File

Camtasia Studio records in one of two file formats: as a TREC or as an AVI. By default, recordings are saved as a TREC file.

The TREC file format is new starting with Camtasia Studio 8.4. This new recording file format allows you to share recording files
between Camtasia Studio 8.4 and Camtasia for Mac 2.8.0.

The Camtasia TREC is a custom file container that holds more than just a video file. Other video editing software can't read or
open a TREC file. The data contained in the TREC allows you to edit your video within Camtasia Studio 8.4 or Camtasia for Mac
2.8 after recording is complete.

CAMREC files from Camtasia Studio 8.3 and earlier are still able to be used in Camtasia Editor. However, the
CAMREC recording file is no longer an option starting with Camtasia Studio 8.4.

The TREC file may contain:

Webcam video to use as a Picture-in-Picture
Cursor data

SmartFocus zoom and pan keyframe data
Keystroke Callouts

Audio from a microphone

System audio

Marker data

¥ ¥ ¥V ¥V ¥ VV¥

To Change the Recording File Format

In Camtasia Recorder, select Tools > Options > General tab > Saving group box > Record to option.

Saving

Record to; [-t'EE - ] File options...

Temporary folder;

Ci\Userstkam110%appDataiLocal Temph, Browse...

Select one of the following formats:

TechSmith Camtasia Recording File (.trec):Default recording file format. Proprietary Tech-
Smith file format used to store screen and camera recording plus metadata about various streams
into a single package. To add markers, apply Camtasia SmartFocus™, or record a Web camera,
you must record with this format.

The .trec recording file can be used by Camtasia Studio 8.4 and Camtasia for Mac 2.8.0.

Audio Video Interleave (.avi): Use AVI files to share the recording outside of Camtasia Studio.
You cannot add markers, apply Camtasia SmartFocus ™, capture keystroke shortcuts, or record
AVI a Web camera with the AVI format.

www.techsmith.com -10-
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Move or Resize the Recording Area

When you click the Record button, a dashed green line appears around the recording area.

*  Tomove the recording area, click and drag the compass icon inside the recording area to a new location on the screen.
»  Toresize the recording area, click and drag a handle on a corner of the recording area in or out.

o

1
Click and drag the

compass to reposition
the recording area.

|
|
|
[

1
W T T - |

T - T — --q
} Click and drag a handle

|
i in any direction to
‘_F_’l PN change the size of the
recording area.
— —— I .
I [
] [
T P

See also

P Record the Entire Screen

Record at Standard or Widescreen Dimensions
Record a Region or Window

Lock the Recording Area to a Window or Application
Record Audio in Camtasia Recorder

¥y ¥ ¥V V¥

www.techsmith.com -11-



Camtasia Studio Version 8.4 Help

Lock the Recording Area to a Window or Appli-
cation

The Lock to Application option allows you to automatically size the recording area to the size of the selected application win-

dow.

If the recording area is changed, the window or application automatically resizes to stay within the recording boundaries.

When used in conjunction with the Lock Aspect Ratio option, proper aspect ratio is maintained if further resizing of the window
or application is needed.

1.
2.
3.

No ok

Click the window or application to record to give it focus on the desktop.
Open Camtasia Recorder.
Click the Custom button. The custom options expand.

380 o

Custom Dimensions
-— |
Click the Custom dropdown and select Lock to Application.
Click the Custom dropdown and select Select area to Record.
Click on the window or application.
Click the Lock Aspect Ratio icon to ensure proper aspect ratio is maintained if further resizing is needed.

Aspect
i ratio is not

Aspect
ratio is
locked.

Custom Dimensions
— |

See also

¥y ¥ ¥ ¥

Record the Entire Screen

Record at Standard or Widescreen Dimensions
Record a Region or Window

Move or Resize the Recording Area

Record Audio in Camtasia Recorder
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Record the Entire Screen

Select Full Screen to record large, maximized applications or all activity on your computer desktop.

1. Open Camtasia Recorder.
2. Click the Full Screen button.
3. Optional: Record from a Web Camera.

v

Webcam off

4. Record Audio. By default, both microphone and system audio are recorded.

5. Click the Record button.

6. Press F10 to stop recording. The Preview Window appears.
B Click Save and Edit to open your video in Editor where you can enhance and edit the video.
®  Click Produce to open the Production Wizard to create a shareable video.

See also

v

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

Captions (Closed and Open)

¥ ¥V ¥V ¥ VYV ¥ ¥ V¥
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Record at Standard or Widescreen Dimensions

Select Custom to record using preset dimensions based on widescreen or standard aspect ratios.

Widescresn (16:3)
1280720
B54:480

Standard (4:3)
1024768
Ga0480

Recent areas
1440500

Lock to application

Select ansa to recond

For best results when recording at custom dimensions, use dimensions with the same aspect ratio to edit and
produce the final video.

1. Open Camtasia Recorder.
2. Click the Custom button. The custom options expand.

= -
" E2l

Custom Dimensions

a— 1

3. Click the dropdown to select from a list of Standard or Widescreen dimensions. Or, enter dimensions (in pixels) into the
Width and Height fields.

When entering dimensions into the Width and Height fields, click the lock icon to maintain the aspect ratio

Locked
-413[]
Aspect Ratio
Cirmensions

4. Optional: Record from a Web Camera.

L

Webcam off

5. Record Audio. By default, both microphone and system audio are recorded.
6. Click the Record button.
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7. Press F10 to stop recording. The Preview Window appears.
® Click Save and Edit to open your video in Editor where you can enhance and edit the video.
®  Click Produce to open the Production Wizard to create a shareable video.

See also

P Record the Entire Screen

Record a Region or Window

Move or Resize the Recording Area

Lock the Recording Area to a Window or Application
Record Audio in Camtasia Recorder

¥y ¥ ¥ V¥
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Record a Region or Window

Record a specific area on the screen, a window, or an application.

Widescresn (16:9)
1280720
B54ad80

Standard [4:3)
1024xT68
Geed B0

Recent aeas
14400500

Lock to application
Select area to record

1. Open Camtasia Recorder.
2. Click the Custom button. The custom options expand.

T .
"EEl

Custom Dimensions

a— |

3. Click the Custom dropdown and choose Select area to record.

® To select a window to record, move the cursor until the area or window is highlighted. Click to select.

B To select aregion to record, click and drag make a selection on the screen. Release mouse when done.
4. Optional: Record from a Web Camera.

b

Webcam off

5. Record Audio. By default, both microphone and system audio are recorded.

6. Click the Record button.

7. Press F10 to stop recording. The Preview Window appears.
®  Click Save and Edit to open your video in Editor where you can enhance and edit the video.
®  Click Produce to open the Production Wizard to create a shareable video.

See also

P Record the Entire Screen

Record at Standard or Widescreen Dimensions
Move or Resize the Recording Area

Lock the Recording Area to a Window or Application
Record Audio in Camtasia Recorder

¥y ¥V ¥V¥
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Record a Webcam in Camtasia Recorder

Record camera video, such as a video of the speaker, along with your screen recording.

Camtasia Recorder only supports camera recording when saving to the TREC file format. To change the file for-
mat, go to Tools > Options > General tab.

1. Click the Webcam button to enable webcam recording.

Camtasia Recorder does not support Digital video (DV) cameras.

3. Alive preview of the Web camera appears to the right of the Webcam option. To view a larger preview, hover your cursor

over the preview thumbnail.
"

4. To change the camera options, select Camera dropdown > Options.

You can record camera video at a later time with the Record camera option in Camtasia Studio.

www.techsmith.com -17 -
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Add a Cursor Effect While Recording

With these options, the cursor is permanently burned into the recording and cannot be changed or removed.

To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor
effects editable in Camtasia Studio option enabled within the Cursor tab.

Cursor

Make cursor effects editable in Camtasia Studio

Cursor

Highlight the Cursor or Mouse Clicks

The Highlight Cursor effect focuses the viewer’s attention on the movement of the mouse cursor and ensures the cursor does
not blend into the background. The Highlight Clicks effect adds animated emphasis to mouse clicks during recording.

0 Ui

1B]4]0

Highlight Highlight

Cursor ) L Clicks )

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option
2. Inthe Highlight cursor group box, choose the shape, size, color, and opacity.
3. Inthe Highlight mouse clicks group box, choose the shape, size, and color for the left and right mouse clicks.
4. Click OK.
B To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight Cur-
sor & Clicks.

® To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select
Highlight Cursor, Highlight Clicks, or both options.
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Record with a Custom Cursor

1. Select Effects > Options > Cursor tab > Disable the Make cursor effects editable in Camtasia Studio option
2. Inthe Cursor group box, select the Use custom cursor or Use cursor from file option.

Camtasia Recorder supports cursor (CUR) or icon (ICO) files for the custom cursor. C: \W-
indows\Cursors includes several icons you can use as the custom cursor.

3. Click OK.
® To enable effects before recording, select Effects > Cursor > Highlight Clicks, Highlight Cursor, or Highlight Cur-

sor & Clicks.
® To enable effects during recording, click Cursor Effects on the Recording toolbar to expand the options. Select

Highlight Cursor, Highlight Clicks, or both options.

During recording, the system default cursor shows. The custom cursor is burned into the recording file and
appears during the recording preview.

Show or Hide the Cursor

To not record the cursor, select Effects > Cursor > Hide Cursor. During the recording, the cursor appears on the screen. How-
ever, the cursor does not appear in the recording preview or recording file.

See also

v

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add a Caption While Recording

Add Mouse Click Sounds While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

¥ V¥ ¥V ¥V ¥ ¥V V¥
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Add Mouse Click Sounds While Recording

With these options, the mouse click sounds are permanently burned into the recording and cannot be changed or
removed.

To have Recorder gather cursor data that can be enhanced and edited in Camtasia Studio, leave the Make cursor
effects editable in Camtasia Studio option enabled within the Cursor tab.

Cursor

Make cursor effects editable in Camtasia Studio

Cursor

Add Mouse Click Sound Effects

Mouse click sound effects play a sound whenever you click the mouse button.

1.
2.

Before recording, select Effects > Options > Sound tab.

To use different audio files than those provided, click the Browse buttons. Search for and select the audio files (WAV).

Click OK.
On the Sound tab, click OK to exit.

Turn on the Mouse Click Sounds option. Select Effects > Sound > Use Mouse Click Sounds. A checkmark lets you

know the option is turned on.

Annotation r

¥ Use mouse click sounds

Dptions...

The sounds appear in each recording file until the option is turned off. Select Effects > Sound > Use Mouse Click Sounds.

See also

v

¥ ¥ ¥V ¥V ¥V ¥ VYWY

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add a Caption While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

www.techsmith.com
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Draw on the Screen While Recording (Screen-
Draw)

With these options, the drawing is permanently burned into the recording and cannot be changed or removed.

Adding arrows or callouts in Camtasia Studio creates a similar effect. However, arrows and callouts in Camtasia
Studio can be edited.

Add drawing effects like arrows and circles over the screen as your record with ScreenDraw.

Use ScreenDraw While Recording (Custom Dimensions)

Open Recorder.

Select Tools > Recording Toolbars > Effects toolbar.

Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.
Click the ScreenDraw button on the Effects toolbar.

HpowDd -~

5. The ScreenDraw tools expand. Select a tool and click and drag to draw on the screen.
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6. Tochange the default tools, select an option from the dropdown list next to a tool on the Effects toolbar.

/S O /L O

ScreenDraw Add Marker  Cursor Effects

»

Color 2 Black
Width 2 Elue
Cyan I}
Green
Yellow
v White
Magenta
Red

7. Toundo the last ScreenDraw action, press CTRL+Z.
8. Toexit ScreenDraw mode, press ESC or CTRL+SHIFT+D.

Use ScreenDraw While Recording (Full Screen)

Open Recorder.
Select Tools > Recording Toolbars > Effects toolbar.

Use the ScreenDraw hotkeys to select tools, tool width, shape, and color.
Click and drag with the cursor to draw on the screen.

To undo the last ScreenDraw action, press CTRL+Z.

To exit ScreenDraw mode, press ESC or CTRL+SHIFT+D.

No ok wN=~

ScreenDraw Hotkeys

Click the Record button to begin recording. After the countdown, press CTRL+SHIFT+D to enable ScreenDraw.

When recording the full screen, use the ScreenDraw hotkeys to enable ScreenDraw and to change the tools. You can change

the tool, color, or width of the drawing tools.

Enable ScreenDraw || CTRL + SHIFT+D
Tool Width 1 through 8

Frame F

Highlight H

Ellipse E

Pen P

Line L

www.techsmith.com
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Arrow A

Black K

Blue B

Cyan C

Green G

Yellow Y

White w

Red R

Undo CTRL+Z

Redo CTRL+Y

Exit ScreenDraw Esc
See also

b

Record a Webcam in Camtasia Recorder
The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording
Add a Caption While Recording

Add Mouse Click Sounds While Recording
Add a Cursor Effect While Recording
Record a PowerPoint Presentation

¥ ¥V ¥ VYV ¥ ¥V V¥
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Add a Caption While Recording

Use captions to add copyright information, special instructions, additional information, etc.

Camtasia Recorder permanently overlays the caption text onto the recording. Adding captions or callouts in
Camtasia Studio creates a similar effect. However, captions and callouts added in Camtasia Studio can be
edited; those added during recording cannot.

Before recording, select Effects > Options > Annotation tab > Caption group box.

Enter the caption text in the Caption field.

Enable the Prompt before capture option to show the caption dialog box prior to recording.

Click the Caption Options button to customize the font and background for the caption. Click OK.

In the Annotation tab, click OK to exit.

Turn on the Caption option. Select Effects > Annotation > Caption. A checkmark lets you know the option is enabled.

ok owd=

Annotation Y | v Add system stamp
Use mouse click sounds Add caption

Options...

The caption appears in each recording file until the option is turned off. Select Effects > Annotation > Caption.

See also

v

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

Captions (Closed and Open)

¥ ¥ ¥V ¥V V¥ ¥ ¥V V¥
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Add a System Stamp While Recording

A system stamp inserts recording information such as time/date and elapsed time into the recording.

Camtasia Recorder permanently overlays the system stamp text onto the recording. This cannot be removed or
edited within Camtasia Studio.

1. Before recording, select the system stamp options. Select Effects > Options > Annotation tab > System Stamp group

box.

2. Click the Time/Date Format button to change the order and layout of the Time/Date stamp. Click OK when finished.
On the Annotation tab, click OK to exit.

@

4. Turn on the System Stamp option. Select Effects > Annotation > Add System Stamp. A checkmark lets you know the
option is turned on.

Annotation Y | ¥ Add systemn stamp
Use mouse click sounds Add caption
Options...

The system stamp appears in each recording file until the option is turned off. Select Effects > Annotation > Add
System Stamp to turn the option off.

System Stamp Options

Stamp -
“

Click the Time/Date Format button to change the order
and layout of the Time/Date stamp.

Time/Date || yse the Time/Date stamp when you need to know 04:20:31 PM 09/24/2008
exactly when something occurred in the recording, such
as for usability testing.

Elapsed Shows the amount of time passed since the recording

time started.

D_|splay Determines the order when including both the

Time/Date : ;

. Time/Date and Elapsed time.
first
. Customize the font and background for the system
Options stamp

www.techsmith.com
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Add Markers While Recording

Add markers when recording to a TREC file in Camtasia Recorder or while editing in Camtasia Studio.
Insert markers to:

»  Create recording notes. For example, mark a pause in the recording to cut out during editing.
P Set points to split a long video into multiple videos.
B Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents
entries.
To add a marker while recording, press CTRL+M or click the Add Marker button on the Recording toolbar.

»

Stop

ScreenDraw | Add Marker

To view markers added during recording, import the TREC (or a CAMREC from Camtasia Studio version 8.3 and earlier), file into
Camtasia Studio. The markers appear on the timeline.

See also

v

Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add a System Stamp While Recording

Add a Caption While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)
Record a PowerPoint Presentation

¥ V¥V ¥ V¥ ¥ V¥
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Show or Hide Recording Toolbars

You can customize which toolbars appear on the toolbar during recording. By default, only the basic recording controls and audio
toolbar appear when recording.

Audio

P'l"

Delete  Pause Stop

Full Screen Recording Minimizes the Recording Toolbar

When recording full screen, the recording toolbar minimizes to the system tray. Click the tray icon to access the recording
options. Click the tray icon to hide it again.

If you open or move the toolbar into the recording area, the toolbar is included in the final recording. To change
when the toolbar minimizes, select Tools > Options > General tab > Minimize to system tray during recording.

Show or Hide Recording Toolbars

1. InRecorder, select Tools > Recording Toolbars. The Recording Toolbars dialog box appears.

E Recording T::uDIbarsJ ﬁ

Recording toolbars

Select toolbars to display. Audio and Webcam
appear when they are being recorded.

Audio

WWeDCam
l| 7] statistics
| Effects

Duration

| ok || cancel || e

e

2. Enable or disable the desired toolbars.

The Audio and Camera toolbars are only available when recording audio or camera.

3. Click OK.

www.techsmith.com -27 -



Camtasia Studio Version 8.4 Help

Audio Toolbar

Audio

The Audio Input meter displays the audio level for the recording. The best audio quality occurs when the Audio Input meter is in
the green to light orange range. Audio clipping may occur in the mid-orange to red range. Drag the slider to adjust the audio.

'n

Webcam on

Webcam Toolbar

A live preview of the Web camera appears on the Camera toolbar. To view a larger preview, hover your cursor over the preview
thumbnail.

Statistics Toolbar
Statistics
Frames: 593

Length: 0:00:39

The statistics toolbar provides information about the recording performance including: frames, frame rate (in frames per second),
and the duration of the recording.

Effects Toolbar

Effects

»

ScreenDraw Add Marker  Cursor Effects

T R

ScreenDraw Click to enable ScreenDraw and to expand the ScreenDraw tools.
_Sr(c):g?senDraw Click to select a tool. Select an option from the dropdown to change the default tool.

www.techsmith.com -28-



Camtasia Studio Version 8.4 Help

T

Add Marker Click to add a marker.

Click to expand the cursor effects options:

Cursor Effects ® Highlight Cursor
P Highlight Clicks
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Change the Recorder Hotkeys

In Camtasia Recorder, select Tools > Options > Hotkeys tab.
Select a recording function.
Choose the shortcut keystrokes.

b=

Click OK.

E Teools Options

| General | Inputs | Hotkeys | Program |

Record/Pause

Stop
Marker

ScreenDraw
Select Region
Hide Tray Icon

Cirl Shift

Alt

0+0+0-+E

Description

Start or pause the recording,

’ Restore defaults ]

Q- — =

Default Hotkeys
| opion | oot
Record/Pause || F9
Stop F10
Marker CTRL+M
ScreenDraw CTRL+SHIFT+D
Select Region || None
Hide Tray Icon || None
Mute None

www.techsmith.com
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Record Audio in Camtasia Recorder

It is important to create your recordings with the best possible audio quality because the audio codecs used in producing the
final video may cause audio quality to degrade.

If the audio source is on and set up properly, the source meter appears active in Recorder and for all active sources in the Audio
dropdown menu.

Troubleshoot the Volume Level and Audio Recording Tips.

The live audio meters in the dropdown are not available on the Microsoft XP operating system.

Microphone (SoundMAX Integrated Digital HD Audic]  ul
Line In (SoundMAX Integrated Digital HD Audic) (o)
Stereo Mix (SoundMAX Integrated Digital HD Audic) ()

Audio on

Do not record microphone
v Record system audio al
Options...

Audic help

To Record Audio

1. Enable the Audio option.

v Microphone (SoundMAX Integrated Digital HD Audio)
Line In (SoundMAX Integrated Digital HD Audic) o]
Sterec Mix (SoundMAX Integrated Digital HD Audic) S

Do not record microphone

Audio on

v Record system audio ul
Options...

Audic help
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3. Adjust the Input level so the highest volume displays in the green to yellow range. Audio clipping may occur in the mid-
orange to red range.

4. Click OK.

You can also record audio at a later time with the Voice Narration option in Editor

See also

P Record the Entire Screen

Record at Standard or Widescreen Dimensions
Record a Region or Window

Move or Resize the Recording Area

Lock the Recording Area to a Window or Application

Y ¥ ¥ V¥
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Troubleshoot the Volume Level

Speak into your microphone or turn up the speaker audio (for system audio). You should see the audio meter respond. If it does
not, use the table below to troubleshoot a solution.

Recorded inputs

Audio on

Audio level is in the green
range and responds to
changes in the audio.

No change needed.

Recorded inputs

Audio on

Audio level does not change
when audio is present.

> Verify that the selected audio input
source is connected and turned on.

> Verify that the correct audio input
source is selected. To verify, click
the Audio dropdown and select
Options.

» Verify that the volume is not muted.

Recorded inputs

Audio on

Audio level is too low. (i.e.
Audio is not in the green to
yellow range.)

Drag the slider to the right.

Recorded inputs

Audio on

Audio level is in the yellow
to orange range where clip-
ping might occur.

Drag the slider to the left.

Recorded inputs

Audio on

Audio level is in the orange
to red range where clipping
occurs.

Drag the slider to the left.

www.techsmith.com
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Audio Recording Tips

[

Use the best microphone you can afford.

Sound is critical to screen recording videos. Quite often, if the sound is bad, people will not watch the video.

Use a USB microphone.

USB microphones use less computer resources and record better audio than an analog microphone connected to your
computer’s sound card.

Use the Camtasia Recorder default settings for audio.

This includes recording your system audio to a separate track (not supported on the Microsoft® Windows XP operating
system).

Practice using a microphone.

Experiment with different volume levels and the microphone placement. Six inches from the microphone is usually good
to record full tones, but not too close that other noises interfere.

Record in a quiet location.

Any microphone can pick up nearby noises. Most office areas have a lot of background noise that you may or may not
notice.

Take a second and listen. What do you hear?

® Try not to record your audio in a public location.

® Use an office or conference room away from high traffic areas.

®  Place a note on the door letting others know that you are recording.
Do a short test recording to make sure audio is being recorded.
Use a script.
A script helps you produce the best audio by allowing you to avoid mistakes or saying "um" or "uh." Even if you do not
want a formal presentation, an outline can help reduce some mistakes.
Project and enunciate.
Speak as though you are addressing a small audience in a large room.
Monitor the audio level as you record.
The green to yellow range indicates normal. Orange to red warns you the input is close to becoming over-modulated. Best
audio quality occurs when the Audio Input meter is in the green to very light orange range.
Use the Editor’s Audio Enhancements after you record
Audio enhancements help you automatically improve the quality of the audio tracks by reducing noise, evening out vol-
ume levels, and eliminating white noise, as well as "um’s," and "ah’s."
Adjust the audio volume in Editor.
If your volume is too low or too loud, use the volume controls in Editor to adjust the audio up or down. Add audio points to
enhance certain areas of the waveform.
Background music can add a nice touch if done correctly.
If you have background music playing on your computer while you are recording narration with a microphone, the back-
ground music appears on a separate track within Editor. Edit the background music to fit the narration using fade effects
or volume adjustments.
Record the audio and video separately.
After you become familiar with using Camtasia Studio, try recording the screen without the audio. Within Editor, complete
all of your video editing. When the video editing is finalized, add the audio using the Voice Narration option. This is the
preferred process for people who routinely create screen recordings.
Stop and listen to the sound in your recording area.
Record your screen with audio, but don’t speak. Then, listen to the recording. You'll be surprised how much noise is ina

www.techsmith.com -34-



Camtasia Studio Version 8.4 Help

room. Is your chair squeaky or creaky? Is your phone ringer on? Is your keyboard loud when you type? Are there pets or
kids in the background? Do you have a heating or cooling vent overhead that can be heard? Is your microphone picking up
humming from your computer or other devices?

» Block the computer’'s humming sound.
Build a small box lined with foam to put your microphone in as you record, use pillows or blankets to muffle the noise, or
cover your head with a blanket.
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Record a PowerPoint Presentation

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft Pow-
erPoint®.

1. In Camtasia Studio, choose Record PowerPoint from the Record the Screen menu:

“ Record the screen|~

Record the screen...

Record PowerPoint... %

2. Microsoft PowerPoint® opens. Open a PowerPoint presentation to record.
3. Select the recording options from the PowerPoint Add-In Toolbar.

B To record voice narration, enable Record Audio .
B To record camera video (Picture-in-Picture), enable Record Camera .
. . . . i)
B To preview the camera stream while recording, enable Camera Preview .
i

B Click Camtasia Studio recording options

4. Click the Record button .

5. The presentation opens in presentation mode. A Camtasia Studio dialog box opens in the lower right corner of the screen.
Click the Click to begin recording button.

to change the settings.

Carmtasia Studio Recording Paused

—

|
|

. Click to begin recording

Ctrl + 5hift + F9 to Pause
Ctrl + Shift + F10 or ESC to Stop

6. Progress through the PowerPoint presentation slides.
7. To stop the recording before the last slide, press ESC. To stop the recording at the end of the presentation, click Stop

recording.
8. Enter afile name and location and click Save. The presentation recording saves as a Camtasia Studio recording file

(TREC).

PowerPoint Add-In Hotkeys

Record CTRL+SHIFT+F9
Pause CTRL+SHIFT+F9
Stop CTRL+SHIFT+F10
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PowerPoint Recording Tips
Use the following tips for best results when recording and sharing a PowerPoint presentation.

Best Font: 32 point Arial

Use sans serif fonts

Use high contrasts: Either a light background with a dark font or a dark background with a light font

Use simple backgrounds

Spell check before recording

Use the Notes option—import slide notes into Camtasia Studio as captions

Use Title placeholders—title text imports into Camtasia Studio as table of contents markers

Use well-cropped images

Use simple animations

Add transitions between slides in PowerPoint, not Camtasia Studio. Use the same transition throughout the entire pre-

¥ ¥V ¥ ¥V ¥V ¥V ¥V ¥ ¥V V¥

sentation.
See also

» Record a Webcam in Camtasia Recorder

The Camtasia TREC Recording File

Show or Hide Recording Toolbars

Add Markers While Recording

Add a System Stamp While Recording

Add Mouse Click Sounds While Recording

Add a Cursor Effect While Recording

Draw on the Screen While Recording (ScreenDraw)

¥ ¥ ¥V ¥V Y V¥
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Enable the PowerPoint Add-In

Use the Camtasia Studio PowerPoint Add-in to record and produce PowerPoint presentations from within Microsoft Pow-

erPoint®.

Qﬂemrd[z]g@rg

Custom Toolbars

In the Camtasia Studio installation, the add-in is enabled by default. You can enable the add-in at a later time by selecting Cam-

tasia Studio > Tools > Options > PowerPoint tab > Enable PowerPoint Add-in.

PowerPoint Add-In Options

To access the options:

»  In Microsoft PowerPoint® 2010 and earlier versions, select PowerPoint Add-in toolbar > Options button
*  In Microsoft PowerPoint® 2003 and earlier versions, select PowerPoint Add-in toolbar > Options button

et

Camtasia Studio Add-in Opticns (Jan 16 2010, 23:35:14)
Allows you to Program
make final 7 R recardng paecd ™ Indlude watermark
adjustments to the W Record mouse cursor

audio volume. gl —

W Editin Camtasia Studio when finished

At end of presentation: [Prurrm to continue recording j

More frames per
second usually Vide and Audio
produces Wideo frame rate: |10 - Advanced. .,
smccther videos [
wlth larger file P Record audko
sizes. -

Aydio source: |Mﬂnptw'e [SoundMAX Integrated ﬂ

Volume: |— I

1= Caphure sys audio
By default, system —

L. Picture In Pacture
audio is captured.

™ Regord from camera

qpera ot

Record hotkey

CTRL
Record Pause: P+ o+ [+ kg -

Include a permanent\
watermark in the
recording.

You can also add a
watermark in the
Production Wizard

in Camtasia Studio. /

Select the audio
source and
volume level,

See also

P PowerPoint Add-In Watermark Options
P Advanced Video and Audio Setup Options
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PowerPoint Add-In Watermark Options

To access the options:

*  In Microsoft PowerPoint® 2010 and earlier, select Add-ins tab > PowerPoint Add-in toolbar > Options > enable Include

Watermark > Watermark button
*  In Microsoft PowerPoint® 2003 and earlier versions, select PowerPoint Add-in toolbar > Options > enable Include Water-

mark > Watermark button

Add a watermark to:

*  |dentify the video owner/creator
*  Protect intellectual property
*  Brand a video with a company’s or institution’s logo

You can also add a watermark in the Production Wizard in Camtasia Studio

Hide the areas of
the watermark that
match the
transparent color
so the video
displays through
the watermark.

Watermark Options

Image Path

Effects

Opacity:

ol
> [ Use transparent color I:I
|

Scaling

5]

" Preserve image size

* Scale image

Position

H

7\

Select the position of
the watermark within
the video frame.

EEE

50 %

_‘7 20

Sample Preview

)

=<

Yo

o |

Cancel

Help

KSelect an image
file (.bmp, .gif,

png, .jpg) to use

kas the watermark.
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Advanced Video and Audio Setup Options

To access the options:

* In Microsoft PowerPoint® 2010 and earlier versions, select Add-ins tab > PowerPoint Add-in Toolbar > Options >
Advanced
*  In Microsoft PowerPoint® 2003 and earlier versions, select PowerPoint Add-in toolbar > Options > Advanced

T

\C/Ic()j:gc Displays the selected video codec. Click the Video Setup button to change the codec settings
Aud|_o Select an audio input device.
Device
Audio . . . : .
Displays the audio codec selected in the Audio Format dialog.
Codec
g:?'o For- Displays the audio format selected in the Audio Format dialog.
Audio
Setup Wiz- || Open the Audio Setup Wizard to set up and adjust the audio for the recording.
ard
Save as . . . . N
TREC Save the PowerPoint recording as a Camtasia Studio Recording file (TREC).
Save as Save as an AV file toimmediately share the recording outside of Camtasia Studio. Use the Cam-
AVl with a tasia Studio project file (TREC or CAMREC from Camtasia Studio version 8.3 and earlier) to edit
project file and produce the recording file.
Defaults Restore the PowerPoint Add-in default settings. The default settings are recommended for most
recordings.
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Save PowerPoint Slides as Images

You can save PowerPoint slides as images to import into Camtasia Studio. If you make a mistake in the voice narration or find a
typoin a slide, you can easily fix the error without needing to record the entire presentation again.

1. Open the PowerPoint presentation.

2. If you know the dimensions you plan to produce your Camtasia Studio video as, resize the PowerPoint slides to match.
Use the chart below to convert the height and width (in inches) to the output dimensions (in pixels) for the final video.
For example, if you plan to produce the final video at 640 x 480 pixels, enter 6.67 in the Width field and 5 in the Height

field.
® Microsoft PowerPoint® 2010 and earlier version, select Design tab > Page Setup.

Page Setup @
Slides sized for: Orientation
Custom IE' Slides

st "G
6.67 [+ Inches A (") Landscape

Height: Motes, handouts & autline
5= AN © Portrait

Mumber slides from: A ; 5 . La_ndscape
1 -

® In Microsoft PowerPoint® 2003 and earlier versions, select File > Page Setup.
3. Tosave the slides as images:
®  |In Microsoft PowerPoint® 2007, select Office button > Save As > PowerPoint Presentation.
® |In Microsoft PowerPoint® 2003 and earlier versions, select File > Save As.
4. The Save As dialog box appears. From the Save as type drop down, select an image format (BMP, GIF, JPG, PNG) and
click Save.

5. Click Every Slide or Current Slide Only from the dialog box that appears.

Pixels to Inches Conversion

Width Height Width Height W:H
320 240 3.34 2.5 1.33
400 300 4.17 3.13 1.33
480 320 5 3.34 1.5

640 480 6.67 5 1.33
720 480 7.5 5 1.5

800 600 8.34 6.25 1.33
936 624 9.75 6.25 1.33
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1008 672 10.5 7 1.5
1024 768 10.67 8 1.33
1080 720 11.25 7.5 1.5
1280 720 13.34 7.5 1.77

Record a PowerPoint Presentation Without the Add-In
After you save the PowerPoint slides as individual images, you can create the presentation in Camtasia Studio.

In Camtasia Studio, select Import Media.

Select the image files saved from the PowerPoint presentation and click Open.

The images of the slides import into the Clip Bin. Drag the images onto the Timeline in the desired sequence.
The Project Settings dialog box appears. Enter the dimensions into the Width and Height fields and click OK.
In the Task List, select Voice narration.

Begin recording voice narration.

ok
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Recording Equipment

| want to record... Equipment Sound

Audio

Microphone

For best results, use a USB microphone. A lapel microphone
works well for presentations or when you don't want the micro-
phone to appear on the camera video.

Sound card

Camera video (Picture-
in-Picture)

Web camera or other recording device

www.techsmith.com
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Edit Your Video

Use Editor to arrange and edit clips on the timeline to build your video. The timeline is the primary working area for editing your
video. You can import images, recording files, video clips, and audio into Editor to include on the timeline.

There are several components within Editor including the Clip Bin, Library, Preview Window, timeline, and task tabs used to
add and edit effects. Before you begin to use Editor, take a few minutes to familiarize yourself with these components. You'll

also want to learn how to create and manage video projects.

[F Cartuia Shadia - getting-started-project campre]

* Record the screen - K Import medla ™ Produce and share -

Camitacia recoeding file

]
E

coach-troy.camme  getting-starbed-pr.

Iridge

=

thange-the-game, coach-troy.png coaching.prg tatle-slidepng ar— T PP VB (YA PR | BT T

Jlibilh 1a lu.u.ul...n bbb LHJLJ.L..LJ.. YT T T TR | o

bk AL .h ks

Crucial Steps for Success: Complete Your Video in this Order

For the best video editing, complete your edits in the following order. You may not include each of these steps in every video
project you work on, but, to ensure success, the order below should still be followed.

For example, always import all the media and arrange it on the timeline before you begin to edit the audio.
Or, edit the audio on the timeline before you add a transition.

Import images, recording files, video clips, and audio and arrange the clips on the timeline.
Make basic edits to the clips on the timeline. Cut and split clips, move clips, add markers, etc.
Record camera video (webcam)and add to timeline.

Edit the audio.

Add voice narration.

Add title clips and transitions.

ok w2
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7. Apply SmartFocus and add zoom, pan, and other animations to draw viewers’ attention to specific action in the video.
8. Add other effects such as callouts, captions, quizzes or surveys.
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Camtasia Editor Overview

File Edt View Tecdi Help

% Record the screen - 7 Impont medin 8 Produce and share -

Play

Iruge

‘ - e

change-the- game cosch-troy.png coaching.png title-shide.png

Audio

0

Change the game.

D400 DOn00A800

15 el

paak. dnodhen  delmbiu s lu.u.nlu dabiohe Ak dadand, it ol s da AL

Access to three of Editor's important features: Record the Screen, Import Media, and Produce and
Share your video.

Menu Options

Access program settings and options, import and export functions, and features.

Editing Dimensions
Click to open the Editing Dimensions dialog box. Select a dimension for editing your video.
» For the best results, choose the size you want your final video to be.

»  Choose editing dimensions smaller than the original recording to optimize your recording
forSmartFocus zoom animations.

Magnification View Options

Click to choose the magnification level of the video on the canvas. This does not change the editing
dimensions of the video.

www.techsmith.com
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Choose Shrink to Fit to view the entire video within the boundaries of the canvas.

Get help using Camtasia Studio

B Choose Help > Camtasia Studio Help or click the help icon E to open the help file. The help file
6 contains valuable information to help you learn how to record, edit, produce, and share your

video.

®  Click the Online Tutorials icon ﬂ or choose Help > Tutorials to access training videos and doc-
umentation on the www.techsmith.com website.

Preview Window View Options

o
Toggle Pan View(or hold the Spacebar to enable pan mode)

» Turn pan mode on or off. When zoomed in on the video at a high magnification level, use pan to
move the video around within the boundaries of the canvas.

»  In pan mode, the cursor tums into a hand while hovered on the canvas. Click and drag the video
on the canvas to get a better view.

» While in pan mode, the canvas editing features are disabled.
Switch to Full Screen Mode

» View the entire canvas in full screen mode.

* All editing features are enabled while working in full screen mode.
6 »  Press the <Esc> key on the keyboard to exit full screen mode.

=l
Detach or Attach the Preview Window

» Click to detach the entire Preview Window from the Editor.
* Click again to reattach the Preview Window to the Editor.

Toggle Crop Mode On / Off(or hold the Alt key to enable crop mode)

» Use Crop to remove unwanted outer areas of a video or image clip.

1. Click Crop icon to turn crop mode on.
2. Onthe canvas, drag the blue handles to remove desired area.
3. Click Crop icon again to turn crop mode off.

Canvas

The Preview Window's canvas is the working area where you arrange, rotate, resize, and order the con-
tent on the timeline.

e ® When a clip, group, or other media is selected on the timeline, it is also selected on the canvas.

» Tosize, grab a handle and drag .

»  Torotate, grab center handle and tumn.

*  To reorder media, right-click and choose the placement from the menu. Media reordered on the
canvas is automatically reordered to a different track on the timeline.
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i e Game

Bring to front .
Bring forward '
Send backward I}

Send to back 8 -

Unigroup

Playback Controls

©

Use the playback controls to move throughout the video.

Task Tabs

Choose a tab to add callouts, transitions, zoom and pan animations, and more.

©

* Click the More tab to reveal more options.
»  Double-click a piece of media (callout, transition, zoom animation, etc.) on the timeline to auto-
matically open the related tab.

Library

Holds timeline sequences, video, audio, and image clips you want to use from project to project. ltems
in the Library are called media assets.

The Library comes pre-populated with professional media assets you can use to add professional look-
ing intros, outros, title clips, and more. These media assets are royalty free.

Clip Bin

Holds all video, audio, and image clips imported into the current project.

Timeline
The primary working area used to assemble and edit your video.

Timeline Toolbar
Access to basic editing tools such as zoom in and stitch

out, copy and paste, cut and split.

Timeline Tracks

* Tracks represent the sequence of all clips and effects in a video.

# Multiple tracks can be added.

» Click on track name to rename the track.

* Right-click a track to see track options like add a track, remove a track, select all media on
track, and more.

@ 6 06 ©6
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Stitched Media

Stitching joins video clips together.

@ ® When using Cut, the gap between any clips on the timeline is closed and the two media clips
stitched together.

® When using Delete, a gap will be left between any clips on the timeline.

» Right-click between two clips and choose Stitch Media to join clips together.

See also

v

Editing Dimensions

Welcome Window

Clip Bin

Import Media into Clip Bin

Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)
Preview Window and Canvas
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Preview Window and Canvas

The Preview Window consists of three areas: the Canvas, the Editing Dimensions and view options, and the Playback Controls.

Canvas Tools

Editing Dimensions & View Options Crop, Pan, Full Screen,
and Detach/Attach

Preview Window

The entire area
containing the playback
controls, canvas, and
view options.

Canvas
Where the video plays.

Also the work area where
you arrange, rotate, resize,
and order the content on
the timeline.

Playback Controls

The Preview Window might not always show the video exactly as it will play once it is produced.

Clip speed animations, zoom animations, visual properties animations, callouts, or transitions, etc. might not
play back correctly in the Preview Window. To see exactly how a transition, callout, animation, or other effects
will appear in the final video, use the Produce Selection As option.

Continue with

P Editing Dimensions and View Options
» Working on the Canvas
P Canvas Keyboard Hotkeys B ceiting Dinwricea =)
g Playback Controls What sze do you want your videa to be? E
Chooze the dimension you wil uss when shaning your
Editing Dimensions and View Options o
Pasdmiian LOB0p HDY (1380 x 730 -
Editing Dimensions waite [T
The Preview Window displays a preview of how the final video will look e o
produced with the dimensions selected in the Editing Dimensions dialog box. Background coor: | g
I—ICK el J L i,
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Click the icon to open the Editing Dimensions dialog box.

Mu] EADxIED
Select a dimension for editing your video. For the best results, select the size you want your final video to be.

#  Choose editing dimensions smaller than the original recording to optimize your recording forSmartFocus
zoom animations.

*  Editing dimensions of at least 640 x 480 are required for any video that will have a table of contents (TOC)
or quiz.

* Background color. Change the color of the canvas. The canvas is the background of your video. There-
fore, the background color appears in the final video whenever it can be seen in the Preview Window.

Magnification View Options

Click the icon to change the magnification level of the video on the canvas. Q" Shrink o it~ |

»  This does not change the editing dimensions of the video.

#  Choose Shrink to Fitto view the entire video within the boundaries of the canvas.

® When the view is magnified, use the Pan tool to move the video around within the boundaries of the can-
vas.

T Ty a T
Canvas Toolshiaalhalla i

Toggle Crop Mode

Crop removes the unwanted outer areas of a video or an image clip.
1. Click the Crop icon to turn crop mode on.

2. On the canvas, drag the blue handles to remove desired area.

3. Click the Crop icon again to turn crop mode off.

Toggle Pan Mode

When zoomed in on the video at a high magnification level, use pan mode to move the video around within the
boundaries of the canvas.

* Click the Pan icon to toggle pan mode on or off.

*  In pan mode, the cursor turns into a hand on the canvas. Click and drag the video on the canvas to view
an area of the video not currently shown on the canvas.

® While in pan mode, the canvas editing features are disabled.

=
sl Switch to Full Screen Mode

* Expand the canvas to fit the entire screen.
*  All editing features are enabled while working in full screen mode.
*  Press the Esc key on the keyboard to exit full screen mode.

= o
Detach or Attach the Preview Window

#  Click the Detach / Attach icon to detach the entire Preview Window from the Editor.
® Click icon again to reattach the Preview Window to the Editor.
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Working on the Canvas

The canvas is the working area where you arrange, rotate, resize, and order the appearance of the media that is on the timeline.

The option to change the background color of the canvas is located in the Editing Dimensions dialog box. The
canvas is the background of your video. Therefore, the background color appears in the final video whenever it
can be seen in the Preview Window.

Selected Media

* When a clip, group, or other media is selected on the timeline, it is also selected on the canvas.

E

Move, Resize, or Rotate Media

o e Tanme

S

To move media, grab and drag to new location on the canvas.

To size media, grab a handle and drag to desired size.

To rotate, grab center handle and turn.

Press and hold the ALT key while dragging the clip for 3-D rotation.

¥y ¥V V¥V¥
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To Select More than One Media

*  Press <Shift> then click on media to select.
> Selected media can be moved, rotated, and resized together.

Change the game.

Group Media

Group multiple media clips together to make moving, editing, and saving to the Library easier. Tracks within a group can be
edited like any other track on the timeline.

*  To create a group: Press <Shift> then click on all media to select. Right-click one of the media selections and choose
Group from the menu.
® To ungroup: right-click the group and choose Ungroup from the menu.

Bring to front

Bring forward
Send backward
Send to back

Group
Ungroup I}

® To reorder media, right-click and choose the desired order placement from the menu. Media on the timeline is auto-
matically updated on the timeline tracks to reflect the new order of the media.
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Bring to front
Bring forward
Send backward
Send to back

Group

Ungroup

Align Media with Snapping Guidelines

Snapping is available on the canvas to assist in aligning media. As media is moved on the canvas, the snapping guidelines
appear.

Non Active Part of the Canvas

A non active area surrounds the active part of the canvas. Anything on the non active part of the canvas is not included in the
video.
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The outside edges of the canvas contain boundary guidelines to help you snap media to the edge of the

o The active part of the canvas. Everything on the active part of the canvas is included in the video.
9 canvas.

* The non active part of the canvas surrounds the active canvas. Anything on the non active part

of the canvas is not included in the video.
9 The non active part of the canvas is convenient for having media appear from off the canvas and
into the video via an animation.
Media on the non active part of the canvas can have animations added to them.

Canvas Keyboard Hotkeys

® Moves the selected media on the canvas.
Arrow Keys . .
»  When in pan mode, moves the view.
Scroll Mouse Wheel Increase or decrease the magnification view level.
Shift Key Hold the shift key while resizing media to maintain aspect ratio.
CTRL Key Override maintaining the aspect ratio while resizing media.
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Double-click

Double-click on any media to edit it or open its tab.

Wheel

CTRL Key + Scroll Mouse

Adjust scale for the selected media.

Playback Controls

Use the playback controls to move throughout the video.

Previous CTRL+ALT+Left Move the scrubber to the beginning of the pre-
Clip Arrow vious clip on the timeline.
CTRL+ Left Arrow
H 3’2‘; Back- Hold the keys Rewind the video frame-by-frame.
down to rewind.
= Start the video from the playhead/scrubber posi-
Play/Pause || Spacebar tion. Click again to pause.
CTRL+Right
Arrow
H \?vtaerz For- Hold the keys Fast forward the video frame-by-frame.
down to fast for-
ward.
. CTRL+ALT+Right || Move the scrubber to the beginning of the next
Next Clip : S
Arrow clip on the timeline.
— — Scrubber Indicates the playback progress on the timeline.
Shows the current position of the playhead within
0:0510:16 /0051526 Time code the duration of the timeline. The time code dis-

plays in Hours:Minutes:Seconds;Frames.

See also

v

Clip Bin

Library
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Editing Dimensions
Welcome Window

Import Media into Clip Bin

Add Media to the Library
Manage Library Content
Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)
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Editing Dimensions

To access these options, in Editor click the Editing Dimensions icon on the Preview Window or choose View menu > Project >

Editing Dimensions.

Editing Dimensions Overview

The Editing Dimensions dialog box allows you to edit your video at the size you want your final video to be.

» Forthe best results, select editing dimensions that match the size you want your final video to be.

» To change the editing dimensions to a standard size preset, click on the dimensions and choose the preset from the

menu.

» To enter a custom width and height for the editing dimensions, enter dimensions (in pixels) into the Width and Height

fields.

*  Editing dimensions of at least 640 x 480 are required for any video that will have a table of contents (TOC) or quiz.
Choose editing dimensions smaller than the original recording to optimize your recording forSmartFocus zoom

animations.

E Editing Dimensicns

e

What size do you want your video to b

Choose the dimension you will use when sharing your
edited and produced video.

Dimensions:

e?

Custom

|

- ‘

Width: 640

Height: 360

Background color:

keep aspect ratio

R

(o (o ||

Help

Custonn

Automatic sizes

Maximurm 1080p HD (1412 x 794)
Maximurm 720p HD (1280« 720)

Widescreen (16:9)

1080p HD (1920 : 1080)
720p HD (1280 x 720) great for YouTube
480p 50 (854 x 480)

Original recording dirmensicns (1411 x 794)

Custom

L

See also

v

Welcome Window

Clip Bin

Import Media into Clip Bin

Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)
Preview Window and Canvas
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Manage Video Projects

By default, a Camtasia project file (CAMPROJ) is created when you begin work on your video in the Editor. A project is created
automatically when you open Editor to create a new video or, if you choose the Save and Edit option after recording.

A Camtasia Studio project file (CAMPROJ) saves of all media in the Clip Bin, clips and effects on the timeline, any editing com-
pleted on the timeline, and the editing dimensions.

With a CAMPROJ file, you can:

P Continue work on a video at a later time.

P Share the CAMPROJ file with others for collaboration on a video. Or, zip up your project to move it to another com-
puter.

*  Produce and share your video to a number of popular video formats.

Create a Camtasia Studio Project

1. Start a new project by selecting one of the following:
a. In Editor, choose File > New Project.
b. Afterrecording with Camtasia Recorder, click Save and Edit in the Preview Window.
c. Afterrecording with the PowerPoint Add-In, click Edit my recording from the Post-Save Options dialog box.
2. To add other media to your project, in Editor, click Import media
&5 Import media

3. Arrange all clips and elements on the timeline.
4. Choose File > Save to save the Camtasia Studio project file (CAMPROJ).

See also

* Import a Zipped Project
® Back up a Project Automatically (AutoSave)
P Export a Project as a Zip File

www.techsmith.com -58-



Camtasia Studio

Version 8.4 Help

Import a Zipped Project

When a zipped project is imported, Camtasia Studio unzips it to a folder that you choose. At that time, the project is ready to

open within Editor.

ok wbd-~

Click OK.

See also

Import Zipped Project File

Fipped project file to impart:

(=]

C:\WUsersikam 110'DocumentsiCamtasia Studioshort Exam

Import into project directory:
C:\Jserstkam110'\Documents\Camtasia Studio,

Open project after impaort

Ok ] [ Cancel

I

Help

-,

In Editor, choose File > Import Zipped Project.
The Import Zipped Project File dialog box appears. Click Browse and select a zipped project file.
Select a project destination folder.
Check the Open project after import option to open the project in Editor.

» Back up a Project Automatically (AutoSave)
* Export a Project as a Zip File

www.techsmith.com
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Back up a Project Automatically (AutoSave)

AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default and is set to save every two

minutes.

To Change the AutoSave Interval

HPobd =

Click OK.

If you open the project after a crash or system failure, Editor automatically recovers the last saved project file.

See also

In Editor, select Tools > Options > Program tab.
Make sure the Enable AutoSave option is checked.
Enter the number of minutes between saves into the AutoSave interval field.

=

Options

25}

Program |PuwerPuint ipgrade Options | Hotkeys | Help us impru'ue|

IIse trimmed content in transitions
[ Apply SmartFocus to dips added
[ Lock SmartFocus to maximum scale
IJse GPU acceleration if available
[ Mirror waveform

Enable auto-stitching

AutoSave every: 2 = minute(s)

» Import a Zipped Project
» Export a Project as a Zip File

www.techsmith.com
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Export a Project as a Zip File

Use the Export Project as Zip option to:

*  Transfer a project to a new location on a network.
»  Save a backup copy of the project files.
»  Send the project file to others for team collaboration.

Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin
can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and
export them as a Camtasia Studio zipped project file.

Be sure to check the Include all files from the Clip Bin in zip option. This creates a self-contained project
with backed up Clip Bin files.

Export Project As Zip @

Mew zip file name;

Indude all files from Clip Bin in zip I

[ oK ][ Cancel ” Help ]

Create A Zipped Project

1. In Editor, select File > Export Project As Zip.

2. The Export Project as Zip dialog box appears. Click Browse to select a folder destination for the zip file. Click Save.

3. Check the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin in the zip file.
4. Click OK.

See also

* Import a Zipped Project
» Back up a Project Automatically (AutoSave)
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Clip Bin
The Clip Bin references all video, audio, and image clips imported into the current project. You can add multiple instances of a

clip onto the timeline.

To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select Add to Timeline at
Playhead.

Image

change-the-garme..  coach-troy.png coaching.png -

Library Callouts  Zoom-n- Audio  Transitions
Pan

o B Y |"'-|:"| ™
A
0000e10:00 00:00:20:00

Track 4

Track 3

. . e ina-s B roic
Track 2 - title-slide. getting-startSiroje:

Track 1 getting-started-project.mp3

& P

» A produced video only includes the clips and elements on the timeline.
* Clips in the Clip Bin are not affected by any editing on the timeline. When you add a clip to the timeline, you create a copy
of the source clip. For example, if you split a clip on the timeline, the split is not reflected in the original clip in the Clip Bin.

*  Toimport media, see Import Media into Clip Bin.

Moving or deleting original files (for example, on a hard drive or network) that have been imported into the Clip Bin
can break your Camtasia Studio projects. Before moving or deleting any files, open your video projects and
export them as a Camtasia Studio zipped project file.

Be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained project with
backed up Clip Binfiles.
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Export Project As Zip @

Mew zip file name:

Indude all files from Clip Bin in zip I

[ Ok ][ Cancel ” Help ]

Change the Clip Bin View

By default, the Clip Bin displays the clips as Thumbnails sorted by Groups. You can change the Clip Bin view or sort the clips by
different criteria to help organize the Clip Bin.

To change the view, right-click in the Clip Bin and choose the view from the menu.

Record the screen ~ &7 Import media & Produce and share ~ -

iCamtasia recording filei

Import media...

Remove unused clips

View k[ *  Thumbnails I}

coach-troy.camrec  getting-started-pr... Sort By * Details

v Show in groups

» Thumbnail View
Display an image of the clips.
»  Details View

Provide detailed information about the clips, such as file size, dimensions, and duration.

View Media Properties

To view additional clip properties such as file name, location or size, right-click on a clip and select Properties from the context-
menu.
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coach-troy.cemrec Properties == |

T sy Lo
- i | c [lals'TichSmith\Camtiania S
Record the screen ~ [&7 Import media T

Sorean Viden Properties

Camtasia recording file
soTeen_mman e

. . Lesrgth O 1826
Add to Timeline at Playhead Sae 141 2 KB (149,430 bbes)
Macd 592012 §:03:14 FM

Preview P
H Aasdiey
i B Vedea F
Remove from Clip Bin y e
i Hagii =L
Gl 1EM
Add to Library . ~
Raste 00 Frames.Sacornd
Fomat TechSmith Sceen Codec 2

Extract camrec con
Image
Properties...

:

Tk

Sort Media in the Clip Bin

By default, the Clip Bin organizes the clips into groups by media type. You can sort the clips in the Clip Bin by name or type.

To change the sort criteria, right-click in the Clip Bin and choose Sort by from the context menu.

Record the screen ~ &7 Import media & Produce and share ~ =

Carntasia recording file

Import media...

Remove unused clips

View 3
icoach-troy.camrec; getting-started-pr... Sort By k| * Mame
v Show in groups Type I}

Remove Unused Media in Clip Bin

To remove any clips or media not being used on the timeline, right-click in the Clip Bin and select Remove unused clips from the
context menu.

Record the screen ~ K5 Import media ﬁ Produce and share =

{Camtasia recording filei

Import media...

Remowve unused clips I}

View 3

coach-troy.camrec  getting-started-pr... Sort By 3

¥ Show in groups
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See also

v

Editing Dimensions

Welcome Window

Import Media into Clip Bin

Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)

Editor Preview Window and Canvas

¥ V¥ ¥V ¥V ¥ ¥V V¥
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Import Media into Clip Bin

Editor adds imported media files into the Clip Bin.

You can import the following file formats into a Camtasia Studio project:

» Video files (TREC, CAMREC (Camtasia Studio 8.3 and earlier), AVIl, MP4, MPG, MPEG, WMV, MOV, SWF)

Camtasia Studio does not support multiple tracks in a MOV. Camtasia Studio imports one video and one
audio track from a MOV file.

Only SWF files created from Jing or a previous version of Camtasia Studio can be imported.

*  Image files (BMP, GIF, JPG, PNG)
P Audio files (WAV, MP3, WMA)
® Zipped project files

Import Media into the Clip Bin

1. In Editor, select the Clip Bin tab.

T ™ oot oo die
Select Import media i Import media .

Browse and select the file(s) to import. Hold <CTRL> to select multiple files.
Click Open. The media appears in the Clip Bin.

Howpd

To add a clip to the video, drag the clip from the Clip Bin onto the timeline or right-click on a clip and select
Add to Timeline.

Import Media into the Clip Bin from Google Drive

1. In Editor, select the Clip Bin tab.
2. Selectimport media.

& Import media |~

Import media...

Import from Google Drive... D‘;
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3. You may be prompted to sign in to Google Drive. Enter your email address and password and click Sign In.
Geogle Deive Login ﬁ

Go glc

Sign in with your Google Account

Email

Passward

leed help?

[ coeed | [ mep

4. You may be prompted to accept the Google Terms of Service to share information. Click Accept.
[esegie Extee Lo fe—ri

E Camtasia Studio 8 -

This app would like 10:

Kniow who you are on Google

View your amail address

View and manage the files and documents in
&

your Googhe Orive

Camtasia Shsteo 8 and Google will use this information in accordance
Wil Thair respechive 1enms of SErice and prvacy poRcHEs

o | [ e ]

5. Google Drive opens. Browse and select the file(s) to import. Click Import.

' B
E Impaort from Google Drive u
Account: k.mullins@techsmith.com

4 My Drive B Techsmith
n T?Chgm'th B Posterize Image Effect
AT el T
Starred
I Importf%{ Cancel ]
L8 | LA J

The mediafile(s) is sent to the Camtasia Studio Clip Bin. Depending on the size of the file and the network connection, it may
take time for the file(s) to appear.
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Import Media into the Clip Bin from a Mobile Device via TechSmith Fuse

TechSmith Fuse is a mobile app that allows you to send images or videos from your mobile device directly to Camtasia Studio
or Snagit.

To send media files from your mobile device to the Camtasia Studio Clip Bin you must:

P |Install Fuse from Google Play, Windows Store, or the App Store onto your mobile device.
*  Connect TechSmith Fuse to Camtasia Studio on your computer via the same shared network.

To Import Media From TechSmith Fuse

1. In Editor, select the Clip Bin tab.

If you are working in another tab when the file transfer occurs the Clip Bin will open by default.

It is best to stop working on your project while the file transfer occurs. Once the transfer is complete, you can
resume work.

2. Open TechSmith Fuse on the mobile device and select the image(s) or video(s) to send.

3. TapConnect to Camtasia Studio.The media file(s) is sent to the Camtasia Studio Clip Bin. Depending on the size of the
file and the network connection, it may take time for the file(s) to appear.

See also

v

Editing Dimensions

Welcome Window

Clip Bin

Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)
Editor Preview Window and Canvas

¥ ¥V ¥ ¥ YV ¥ Y¥YV¥
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Import Media From a Mobile Device

TechSmith Fuse is a mobile app that allows you to send images or videos from your mobile device directly to Camtasia Studio or
Snagit.

Fuse is supported on the following devices:

* iOS version 7 and later (phones and tablets)
¥ Android version 2.3 and later
P Windows 8 and later or Windows RT

Supported image and video files on either platform can be sent to Camtasia Studio via Fuse. For example, videos
and images from an iPhone can be sent to Camtasia Studio on a Windows computer using the Fuse iOs app.

Import images or videos from a mobile device

It is best to stop working on your project while the file transfer occurs. Once the transfer is complete, you can
resume work.

1. Install Fuse from Google Play, Windows Store, or the App Store onto your mobile device.
2. In Camtasia Studio, select File > Connect Mobile Device. The Connect Mobile Device screen appears with a QR code.

(Can't see the QR code? Go here.)
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Leave this screen open.

E Connect Mobile Device £

sily send images and videos 1o
Camtasia from your mobile device

Install TechSmith Fuse from , the

Connect your computer and mobile device to the same network.

Open TechSmith Fuse. Select an image or video to send.
Tap Send To Camtasia.

Hawving trouble?

Connect your computer and mobile device to the same shared network.
Open Fuse. Select an image or video to send.
Tap Connect to Camtasia.

o 0k w

scanned, this screen closes and the image or video is sent to the Clip Bin in Camtasia Studio.

The Scanner appears. Point your camera at the QR code in the Connect to Mobile Device dialog. Once the QR code is

You may only need to make the connection from Fuse to Camtasia Studio one time. Learn more.

Camtasia Studio must be open to transfer files from Fuse.

Tips for scanning the QR code

Follow these tips for scanning the QR code with Fuse:

www.techsmith.com
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»  Make sure the device is on and connected to the same network as the computer running Camtasia Studio.
»  Aim the mobile device camera at the QR code on the computer screen.
»  Position the camera so the QR code is centered within the corners of the Scanner screen in Fuse.

* |If the code isn't scanned within a few seconds, check to make sure you are connected to the same shared network.
See also

»  About Mobile Sharing For TechSmith Fuse
Troubleshooting TechSmith Fuse

Partner Tab Options

Import Media into Clip Bin

[
[
[
> Produce and Share to Google Drive
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About Mobile Sharing For TechSmith Fuse

Mobile Sharing is a feature used to turn file transfer capability from Fuse to Camtasia Studio on or off.

To transfer image or video files from TechSmith Fuse to Camtasia Studio, a connection must be created between the mobile
device and Camtasia Studio across the same shared network. If Mobile Sharing is turned off, the connection cannot be made.

*  The actual connection is made when Fuse scans a QR code generated by Camtasia Studio.
» Once the connection is made and Mobile Sharing remains turned on, files can transfer when Camtasia Studio is open.

Camtasia Studio must be open to receive file transfers from Fuse.

The connection between the mobile device and Camtasia Studio is a secure connection. However, if you have
concerns about the connection remaining open after you have transferred files from Fuse, you can turn off
Mobile Sharing.

If Mobile Sharing is disrupted at any time, you must turn on Mobile Sharing and repeat the connection process.
The service might be disrupted if:

* Your computer network automatically generates new IP addresses.
You manually turn off the ability to share media via TechSmith Fuse.
You change network providers.

Your network / router is disconnected or needs to be reset.

¥y ¥ ¥

If an attempt to create a connection from Camtasia Studio to TechSmith Fuse is made, and Mobile Sharing is
turned off, you are prompted to enable Mobile Sharing.

rE Mobile Sharing is Off =)

D,}} Mobile devices cannot send files to
Camtasia.

Weuld you like to turn mokile sharing on?

Yes || No

L -

Choose Yes to turn on Mobile Sharing and transfer files.
Choose No to keep Mobile Sharing turned off and prevent files from being transferred.

See also

* Import Media From a Mobile Device
» Troubleshooting TechSmith Fuse
*  Partner Tab Options
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* Import Media into Clip Bin
» Produce and Share Directly to Google Drive
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Troubleshooting TechSmith Fuse

Unable to Send Files from Fuse to Camtasia Studio
If:

B The media files will not transfer from Fuse to Camtasia Studio.
P The QR code will not scan.
¥ You receive a "Disconnected" error:

Then:

*  Make sure your mobile device and the computer running Camtasia Studio are on and connected to the same network.
Reset the router or wireless network.

Check your network or firewall settings to ensure sharing files using a port is possible.

Contact your company's IT professional.

¥ ¥V ¥

The QR Code is Missing

Camtasia Studio > File > Connect mobile device > Connect Mobile Device screen

If a QR code cannot be generated, an error appears in the Connect Mobile Device screen.

For help, please see this related support article on the TechSmith website.
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E Connect Mobile Device &=

L e leeeee——
Easily send images and videos to
Camtasia from your maobile device

Install TechSmith Fuse from , the

Connect your computer and mobile device to the same network
Open TechSmith Fuse, Select an image or video to send.
Tap Send To Camtasia.

Having trouble?

We're sormyl & QR code cannot be generated at this time.

Connect to a Shared Network

The mobile device with Fuse and the computer with Camtasia Studio must be connected to the same shared network.
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Connect the mobile device
with Fuse to the same
network as the computer
with Camtasia Studio.

#f | HEEEE R

Network Server
[ ]

DESKTOP

Camtasia Studio

(

TABLET
Fuse App

PHONE
Fuse App

el

Connection Tips

*  The mobile device must be able to connect to the shared network via Wi-Fi. See the mobile device's Settings to learn

about connecting your device to a network using Wi-Fi.
»  The mobile device must have a camera. The camera is used to scan the QR code.
*  TechSmith Fuse remembers each connection and allows you to choose which instance of Camtasia Studio to send to.

You can name each connection to ensure you are sending to the correct computer.

Network Connection Scenarios
Camtasia Studio and the mobile device running Fuse must both connect to the same shared network.

Here are a few common examples of connecting your computer and mobile device to the same shared network.
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Camtasia Studio is on a work computer connected to corporat.; Net\m:rk
a corporate network i

To send media files from Fuse on the mobile device to ((J))

Camtasia Studio, the mobile device must connect to the DESKTOP I ]

‘Camtasia Studio

corporate network via a Wi-Fi connection. ((]J))

TABLET
Fuse App

PHONE
Fuse App

el
7‘____.-=-—._
Ve

Camtasia Studio is on a laptop computer andyou are | A '

working at a coffee shop. ! Goffee Shop Network '

H

To send media files from Fuse on the mobile device to ((]))
Camtasia Studio, the laptop and mobile device must con- =
nect to the coffee shop's network using a Wi-Fi con- cormtasa Studia
nection.

TABLET
Fuse App

PHONE
Fuse App

Camtasia Studio is on a home computer connected to
the Internet and a wireless router.

To send media files from Fuse on the mobile device to
Camtasia Studio, the mobile device must connect to the (((])))
home wireless router via a Wi-Fi connection.

DESKTOP
Camtasia Studio

TABLET
Fuse App

Unable to Scan the QR Code

Follow these tips for scanning the QR code with Fuse:
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»  Make sure the device is on and connected to the same network as the computer running Camtasia Studio.
»  Aim the mobile device camera at the QR code on the computer screen.
»  Position the camera so the QR code is centered within the corners of the Scanner screen in Fuse.

* |If the code isn't scanned within a few seconds, check to make sure you are connected to the same shared network.
See also

» Import Media From a Mobile Device

About the Mobile Sharing Service For TechSmith Fuse
Partner Tab Options

Import Media into Clip Bin

[
[
[
> Produce and Share to Google Drive
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Library

The Library holds timeline sequences, video, audio, and image clips that you want to use from project to project. Items in the
Library are called media assets.

*  The Library comes pre-populated with royalty free media assets you use to add a professional look to your videos.
»  Toadd a media asset to the video, drag the asset from the Library onto the timeline or right-click on an asset and select
Add to Timeline.

Theme - Behind a Cloud

= Theme - Calling Lights
™ Animated Title 0:00:20:00
P Basic Title 0:00:05:00

=% Callout - Banner 5 0:00:05:00
I Callout - Circle \ 0:00:05:00

Clip Bin a Callouts  Zoom-n- Andio
Pan

Q,

RN || || IO

T 00:00:00:00 00:00:04:15  D0:00:10:00

Track 5
= Callout

Track 4

+ Group
Track 3 p— |

- - W ina-s ®.oic -
Track 2 - title-slide., getting started Mroject.camrec (Screen)

R— .
View Media Properties in the Library

To view additional properties such as file name, location or size, right-click on a Library asset and select Properties from the con-
text-menu.
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Record the screen ~ &7 Import media & Produce and ! ’.ﬁ.n_m\at-ed-rlﬂe
Mame Curation Properties
= | | Theme- Calling Lights Animated Intro(2) Properties
= W Type: Group
Add to Timeline at Playhead Size: 3.751 KB
P77 Basic Title i Dimension: 1280x 720
N Preview Duration: 0:00:20;00
. Callout - Arrow Created: 4/18/2012 10:14:059 AM
Delete from Library Creator: TechSmith
' Callout - Banner 1 Er e
I Callout - Banner Rename Copied to Library
- 3 DK
B Callout - Banner 3 T N _
A e

Sort Media Assets in the Library

You can sort media assets in the Library by name, type, or size. To change the sort criteria, right-click in the Library and select
Sort by from the context menu. Or, double-click a sort option at the top of the Library.

Record the screen - &3 Import media "g' Produce anc

Mame . _34:-:%: _ Type Size

' Audio I} Folder

| Digital Radius Falder

| Fiber Waves Folder

|

See also

P Add Media to the Library

Manage Library Content

Create Library Asset from Timeline Selection or Timeline Media
Export Library Assets as a ZIP File (LIBZIP)

Import a Zipped Library File (LIBZIP)

¥y ¥V ¥ V¥
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Add Media to the Library

You can add the following file formats to the Library:

* Video files (TREC, CAMREC (Camtasia Studio version 8.3 and earlier), AVI, MP4, MPG, MPEG, WMV, MOV, SWF)

Camtasia Studio does not support multiple tracks in an MOV. Camtasia Studio imports one video and one
audio track from an MOV file.

Only SWF files created with Jing or a previous version of Camtasia Studio can be imported.

* Image files (BMP, GIF, JPG, PNG)
* Audio files (WAV, MP3, WMA)
® Zipped Library file (LIBZIP)

You can also add the following timeline media to the Library:

Callouts

Timeline selections with or without transitions and animations
A group with or without transitions and animations

Quizzes that are pinned to media in a group

Quizzes pinned to media that are in a timeline selection
Captions in a group

Captions in a timeline selection

Add Library Media to the Timeline

To add an asset to the video, drag it from the Library onto the timeline or right-click on an asset and select Add to Timeline.

To Add Media to the Library

1. In Editor, make a media or playhead selection on the timeline or select a clip in the Clip Bin.
2. Right-click the selection and choose one of the following: Add playhead selection to Library, Add asset to Library, or Add
to Library.

¥ ¥V ¥ ¥ ¥ V¥V V¥

The asset appears in the Library.

How do you want to add assets to the Library?
When assets are added to the Library, they are added as a copy of the asset file or as a link to the asset file.
To select a default method for adding assets, choose Tools > Options > Program tab > Library content group box.

Each option is explained below.
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Cptions

Program |PuwerPnint Lipgrade Options | Hotkeys | Help us impru'ue|

IJse trimmed content in transitions
[ apply SmartFocus to dips added
[ Lock SmartFocus to maximum scale
Iz GPU acceleration if available
[ Mirror waveform

Enable auto-stitching

AutoSave every: 2 = minute(s)

Default animation easing: |Nu easing -
Library content Default duration (seconds)
(@ Copy content into Library Transitions: 1.0
(7 Link to content

Images: 5.0
Clean up Library
Callouts: 5.0

Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been
imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your
video projects and export them as a Camtasia Studio zipped project file.

Be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained project with
backed up Clip Binfiles.

Export Project As Zip

Mew zip file name:

Indude all files from Clip Bin in zip I

[ QK ][ Cancel ” Help

Copy Content into Library

This option places a copy of all assets into the Library. Since copied assets increase the file size of Camtasia Studio projects, it
is best to only copy assets used from project to project into the Library. Use the Clip Bin to hold the media files only needed for

the current project.

When adding a timeline selection or group (also called timeline sequence) to the Library as a copied asset, if there is a video por-
tion in the sequence, the entire video is added as a copy — not just the selected portion. Since this can increase the file size of
your of Camtasia Studio projects, it is recommended that timeline selections be added to the Library as links, not copies.
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Link to Content

This option links to the original asset file on a hard drive or network location. Since moving the asset from its original location
breaks projects that link to those files, it is recommended that assets be placed in a location where they will not be moved or acci-
dentally deleted.

To change alinked asset into a copied asset, right-click the asset in the Library and select Properties from the context menu then
click Copy to Library.

-

[ Basic Title =

Properties
ClearDisturbance-1280k720 Properties

Type: Image
Size: 43 KB
Dimension: 1280x 720
Duration: 0:00:05:00
Created: 4182012 10:14:11 AM
Creator: TechSmith
Linked to Library

[ Copy to Library ]

Clean Up Library
The Clean Up Library option removes any broken links, rebuilds the Library indexes, and updates your folders.

If you frequently add, delete, and move assets within the Library, it is good to perform this routine maintenance on a regular
basis. See Clean Up Library for more information.

See also

P Library

Manage Library Content

Create Library Asset from Timeline Selection or Timeline Media
Export Library Assets as a ZIP File (LIBZIP)

3
3
3
» Import a Zipped Library File (LIBZIP)
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Manage Library Content

There are several options available to help you manage the media assets in the Library:

* Change an Asset Name

Create a Folder

Add Assets to a Folder

Delete an Asset from the Library
Delete a Library Folder

Delete a Library Folder

Clean Up Library

¥ V¥ ¥ ¥V V¥

Change an Asset Name

To change an asset’s name, click once on the asset, pause for a moment then click again. The name becomes highlighted. Type
the new name.

Create a Folder

Folders help keep your Library organized.

To create a folder, right-click in the area at the top of the Library tab. From the context menu, select New Folder then type a
name for the folder.

L

2 Import media to Library...

Clip Bin

Mew folder

Export Library...
Import zipped Library...

Get media online...

Sort by

Clip Bin

Add Assets to a Folder

To add an asset to a folder, click and drag an asset on top of a folder and drop it there.

The Library does not support subfolder hierarchy.
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Delete an Asset from the Library

To delete an asset from the Library or a folder in the Library, right-click the asset and select Delete from Library from the con-

text menu. You are prompted to confirm the delete.

If the asset is in use on the timeline, the asset cannot be deleted from the Library.

with backed up Clip Bin files.

Deleting Library assets can break other projects using those assets. Also, moving or deleting files that have been
imported into the Library can break your Camtasia Studio projects. Before moving or deleting any files, open your
video projects and export them as a Camtasia Studio zipped project file.

Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained project

Export Project As Zip

Mew zip file name:

Indude all files from Clip Bin in zip I

[ oK J [ Cancel

I

Delete a Library Folder

To delete a folder, right-click on it and select Delete from Library from the context menu. You are prompted to confirm the

delete.

If the folder contains assets is in use on the timeline, the folder cannot be deleted from the Library.

with backed up Clip Bin files.

Deleting a Library folder that contain assets can break other projects using those assets. Also, moving or deleting
files that have been imported into the Library can break your Camtasia Studio projects. Before moving or deleting
any files, open your video projects and export them as a Camtasia Studio zipped project file.

Also, be sure to select the Include all files from the Clip Bin in zip option. This creates a self-contained project

Export Project As Zip

Mew zip file name:

Indude all files from Clip Bin in zip I

[ Ok J [ Cancel

I

Help

Clean Up Library

The Clean Up Library option removes any broken links, rebuilds the Library indexes, and updates your folders.
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If you frequently add, delete, and move assets within the Library, it is good to perform this routine maintenance on a regular
basis.

Once you perform the cleanup process, you cannot restore the Library to the previous version.

To perform the Library Clean Up Maintenance:

1. Choose Tools > Option > Program tab.
2. Click the Clean Up Library button.
Library content

i@ Copy content inta Library
(79 Link to content

Clean up Library I:}]

3. The clean up confirmation appears. Read the message and then click Yes to continue. The clean up process begins imme-
diately.

Camtasia 5tudio 3

'6' The Cleanup process performs routine maintenance on your Library
Y files including:
N - Remowval of any broken links.
- Rebuilding of Library indexes,
- Updates of tree view and folders.

COnce you perform the cleanup, you cannot restore the previous version
of the Library.
Do you want to continue?

ez ] [ Mo
See also
» Library
* Add Media to the Library
P Create Library Asset from Timeline Selection or Timeline Media
» Export Library Assets as a ZIP File (LIBZIP)
3

Import a Zipped Library File (LIBZIP)
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Create Library Asset from Timeline Selection or
Timeline Media

You can create Library assets from the content on the timeline. Timeline sequences may contain markers, zoom and pan
animations, video, audio, callouts, and more.

You can add the following file formats to the Library:

* Videofiles (TREC, CAMREC (Camtasia Studio version 8.3 and earlier), AVI, MP4, MPG, MPEG, WMV, MOV, SWF)

[
-]
-]

Camtasia Studio does not support multiple tracks in an MOV. Camtasia Studio imports one video and one
audio track from an MOV file.

Only SWF files created from Jing or a previous version of Camtasia Studio can be imported.

Image files (BMP, GIF, JPG, PNG)
Audio files (WAV, MP3, WMA)
Zipped Library file (LIBZIP)

You can also add this timeline media to the Library:

¥y ¥V ¥ ¥ V¥

-]

Callouts

Any timeline selections with or without transitions and animations
A group with or without transitions and animations

Quizzes that are pinned to media in a group

Quizzes pinned to media that are in a timeline selection
Captions in a group

Captions in timeline selection

If you have a particular sequence you want to use at the beginning or end of every video that you make, create the sequence one
time and save it to the Library to be used in other video projects.

If your company uses a standard callout, title clip, or transition for their videos, add those elements to the Library then export
them and share with everyone on your team.

When a timeline sequence that includes a portion of a video saved in the Library, the entire video is actually
saved. When you drag the sequence to the timeline, only the saved selection appears.

Add a Timeline Sequence

1.
2.

Make a selection on the timeline. Or, select a video clip, audio clip, or element (callouts, zoom animations, etc.).
Right-click the selection.
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3. Select Add playhead selection to Library.

Q.
IR L1l O IR
D0:00:00;00 00:00:06:25 10,00

+ Group

Track 5

Track 4 o getting-started-pre

ke

} . . Delete
Track 3 - | getting- " arted-, mojec

1 5 Add playhead selection to Libra
Track 2 - ﬁﬂ&slidk 2 e L

Produce zelection as..

Track 1

Close selection

4. The sequence is added to the Library as an asset.
B Click the asset in the Library to rename it.
® Drag asset into a folder for better Library organization.
® Drag asset to the timeline to include in the final video.

Add Timeline Media
To add media such as a video clip, audio clip, callout or group to the Library:

1. Click to select a clip on the timeline. When the clip is selected it is highlighted in blue.
2. Right-click the media on the timeline.
3. Select Add asset to Library.

Ungroup Ctrl+U

Rename group

Track 5 Add asset to Library
Apply SmartFocus

Track 4 Apply speech-to-text

Group_2012-05-16 203714
Track 3 kn

Track 2 - title-slide.| g C getting-started-project.camrec {5c

4. Theclipis added to the Library as an asset.
B Click the asset in the Library to rename it.
® Drag asset into a folder for better Library organization.
® Drag asset to the timeline to include in the final video.
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See also

* Library

Add Media to the Library

Manage Library Content

Export Library Assets as a ZIP File (LIBZIP)
Import a Zipped Library File (LIBZIP)

¥y ¥ ¥V V¥
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Export Library Assets as a ZIP File (LIBZIP)

If you or your company uses a certain callout, title clip, survey, or transition for their videos, create those assets one time, add
them to the Library, then export the Library as a zip (LIBZIP) to use across several computers or to share with others.

You can also export folders or the entire library.
Export Assets or the Entire Library as a ZIP File

1. While in the Library:
B Click to select an asset file.
B To select multiple files, press and hold the CTRL key and click to select each file.
® To export the entire Library, do not select any files.
2. Right-click a selected asset and select Export Library from the context menu.
® To export the entire Library, right-click in the white space below all the Library folders and select Export Library
from the context menu

= .' Sibver Streak Folder

Add to timeline

Preview

Delete from Library
Export Library... ]

Rename

Properties...

Export Library As Zip

Mew zip file name:
Wserstkam110\Documents\SilverStreakTheme . libzip

See also

» Library

Add Media to the Library

Manage Library Content

Create Library Asset from Timeline Selection or Timeline Media
Import a Zipped Library File (LIBZIP)

Y ¥ ¥ V¥
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Import a Zipped Library File (LIBZIP)
Import a zipped Library file (LIBZIP) to add media assets to your Library.
Import from Editor
1. In Editor, select File > Library > Import zipped Library.
File Edit Wiew Play Tools Help
Mew project Ctri+M
Open project... Ctrl+0
Recent projects »
Import media... Ctrl+I
Recent recordings
Library » Import media to Library...
Import zipped project... New folder
Exit Export Library...
Import zipped Likrany...
Get media online... I}
2. The Import Zipped Library dialog appears. Browse for and select a LIBZIP file. Click Open.
3. Click OK to begin the import.
Import from Windows Explorer
1. In Windows explorer, double-click a LIBZIP file.
2. A confirmation dialog appears. Click Yes to begin the import.
Organize = B Open - Share with - E-mail Burn Mew folder
- Favorites RS
Bl Desktop o LibPkg_2012-05-16_230652.libzip
4 Downloads i 2C.zip I}
=l Recent Places £l 2.camproj
Camtasia Studio &3
@A Import zipped Library files?
Yes l ’ Mo
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See also

* Library

Add Media to the Library

Manage Library Content

Create Library Asset from Timeline Selection or Timeline Media
Export Library Assets as a ZIP File (LIBZIP)

¥y ¥ ¥V V¥
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Timeline

Use the timeline to assemble and edit the video. The timeline represents the sequence of all video clips and other media (call-
outs, markers, zoom animations, etc.) that will be included in a video.

Chapter 1

L 4
L B I L S bt IR M. NI o
00:00:20-00 00:00:30:00 : 00:00:50:00 O0:01:00:1 00:01:03:27  OX:01:10,00

Hide Marker view Ctrl+M

Show Quiz view Ctrl+Q ] % 4 = Group

13 Callouts ‘ k 9

‘ - '+ Callout - Banner 4 12 Jir:
Track 3 c f—
Cirl+X
Track ? srted-project.camrec (Screen) -——_u 1 0
rack s Ctrl+C
Track 1 Open group Crl+V
Cut Ctrl+X
Copy Ctrl+C
Insert track above
Delete m Remave track
Group Cirl+G Rename track
Ungroup Ctrl+U

Rename group Lock track

Turn on track
Add asset to Library

Apply SmartFocus o
Apply speech-to-text to timeline

Apply SmartFacus to timeline

0 llar?elme tool- Access basic editing options such as split, cut, copy, paste, zoom in, and zoom out.

Tick marks represent time in terms of minutes and seconds. A video is built sequen-
tially through time moving from left to right.

Time / Dura-
e tion P The scale of the tick marks on the ruler change according to the timeline zoom
level.
P To change the zoom level, drag the zoom slider and drag in either direction.
Indicates the current frame selected on the timeline. The current frame displays in the
Playhead . ;
Preview Window.
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»  Drag the green In point or red Out point to make a selection.
» Double-click any part of the playhead to bring the points together again.

Timeline
Selection

Make a selection with the playhead to:

P Cutan unwanted portion of the video.

*  Produce a specific area as a separate video.

P Save asequence as a Library asset.

P Copy and paste a section to another location on the timeline.

Groups

Add media to a group to help keep the timeline organized, to resize or move all media
at one time, or to copy and paste frequently used sequences.

» Groups contain their own timeline tracks for editing. You need not ungroup to
edit tracks in a group.

Groups can contain an unlimited number of media or tracks.

Drag media in or out of a group.

Groups can be renamed.

Click the plus/minus icon to open or close a group.

¥y ¥V V¥V¥W

Timeline Con-
text Menus

Right-click on the timeline tracks or the track names to view track options.

The position of the playhead and the content on the timeline determine the options
available in the context menu.

Snapping

Snapping guidelines allow media on the timeline to be perfectly aligned with each
other.

»  When moving media, each time the beginning or end of one media aligns with
another, a snapping line appears.

» To change the snapping settings, choose View > Timeline Snapping. Check or
uncheck the media to snap to options.

»  To temporarily override snapping while moving media, press and hold the
CTRL key on the keyboard.

P Snapping is also available on the canvas to help align media.

8

Transitions

Transitions add a visual effect between the end of a clip and the beginning of the next
clip.

Use transitions to indicate the passage of time, change in location, to call attention, or

www.techsmith.com
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to create a smooth flow between clips.

Groups and media with animations can be opened for editing then closed again.

Click here to open or
close the tray view.

Click here to open
or close a group.

Open/ Close
Media

Animations include cursor effects, visual properties effects, and zoom and pan
effects.

» Click on the tray below the media to open the view for editing cursor and clip
speed effects.
»  Double-click an animation on the timeline to open the Visual Properties tab for
@ Animations editing.

Right-click on media, a group, a quiz, a marker, etc to view the editing options for that
Media Context || Media.

Menus The position of the playhead and the media on the timeline determine the options avail-
able in the context menu.

Audio appears on the timeline as a waveform.

Camtasia Recording files (TREC, CAMREC (Camtasia Studio version 8.3 and ear-
Audio lier), with audio appear on the timeline as one media. The audio can be separated from
the video.

Add audio fades, points for precision editing, remove noise from audio, and more.

Tracks represent the sequence of media on the timeline both horizontally and ver-
tically.

»  Everything that appears at one point in time vertically appears at the same
time in the video.

» Tracks can be renamed.

@ Tracks P Tracks can be locked to prevent editing or other changes to the media on that

track.

»  Tracks can be tumned off or on. Tumn a track off to prevent media from appear-
ing in the canvas, preview, or the final video.

» Quickly remove unused tracks.

Only media on a timeline track is rendered into the final video.

» An unlimited number of tracks can be added to the timeline.

v
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Hide or show the quiz or marker view.

When a quiz or marker is added to the timeline, the quiz or marker view automatically
opens at the top of the timeline.

Hide / Show ® When the quiz/marker view is open, you are in a mode that allows you to add
@ Quiz or other quizzes or markers.
Marker View

® A quiz/marker can be added to the timeline, media, or a group. When added to
media or a group, if the media/group is moved, deleted, copied, or pasted, the
quiz/marker goes with it.

® You must be in quiz or marker view to edit or view this media.

Timeline Toolbar

Zoom in on the timeline.
E Zoom out on the timeline.

Fully zoomed out shows the entire timeline. To change the zoom level, click the zoom icons
or grab the zoom slider and drag in either direction.

n Cut Selection
Ctrl+X Cut a selection from the timeline. The cut portion can be pasted on the timeline.
Split

- Split a clip into two parts at the position of the playhead.

ﬁ Copy

Ctrl+C Copy the selection or media to the Clipboard.

ﬂ Paste

Ctrl+P Paste the contents of the Clipboard onto the timeline.

- Undo

Ctrl+Z Undo the last action in the succession. This is an unlimited undo feature.
- Redo

Ctrl+Y Redo the last action in succession. This is an unlimited redo feature.
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Navigate the Timeline

To Move Through a Video on the Timeline
To search for a specific frame on the timeline:

*  Click the Play button in the Preview window's playback controls. Click the Pause button when the video reaches the
desired frame.
*  Drag the scrubber in the preview window to a specific location.

—

.—: i i
r k 0-00-:06:07 /0-:00:08:14

Press the left or right arrow keys on the keyboard to move the playhead on the timeline to the desired frame.
Click alocation on the timeline intervals (tick marks). The playhead moves to that location.

¥ ¥
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Timeline and Media Navigation Hotkeys
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Timeline Functions Menu | ocation
Select Next Clip Ctrl + Shift + Alt + Right Arrow -
Select Previous Clip Ctrl + Shift + Alt + Left Arrow -
Snapping Ctrl -
Ctrl is a toggle for the snapping | Press <Ctrl> while dragging to toggle on or off
options. snapping.

B If Snapping to Media is
OFF under View-=Timeline
Snapping > Clip Edges,
then holding Ctrl will snap
to media edges.
P If Snapping to media is ON,
holding control will not snap
to media edges.
Select from current position to Ctrl + Shift + End -
the end of the timeline
Select from current position to Ctrl + Shift + Home -
the beginning of the timeline
Make a selection step-by-step Ctrl + Shift + Right Arrow -
Or
Ctrl + Shift + Left Arrow
Ripple Trim Hold <Shift= and drag end of media clip to trim in or -
Moves media on track to left or | trim out.
right when trimming media clip
Ripple Move Shift -
Ripple move media ontrack to | 1. Click to select clip on timeline.
left or right 2. Hold <Shift= and drag media clip left or right.
Ripple Move Multiple Clips Shift -
Ripple move media ontrack to | 1. Hold <Shift= and click to select multiple media clips
left or right on the timeline.
2. Hold =Shift= and drag media clip left or right.
Ripple Move at Playhead All media clips at location of playhead will be split. -
Moves ALL media at the point 1. Paosition playhead.
of the playhead. 2. Hold <Shift= and drag playhead.
Step Backward Left Arrow Repeated -
Rewind Left Arrow -
Hold the key down to rewind
Step Forward Right Arrow Repeated -
Fast Forward Right Arrow -
Hold the key down to fast forward
Previous Clip Ctrl + Alt + Left Arrow -
Mext Clip Ctrl + Alt + Right Arrow -
Mext clip select Ctrl + Shift + Alt + Right -
Jump to end of timeline Ctrl + End -
Jump to end select Ctrl + Shift + End -
Jump to beginning of timeline Ctrl + Home -
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Media and Effects Hotkeys

The options in the Hotkeys tab allow you to change the default hotkeys for adding media or effects (callouts, markers, visual
animations, etc.) to the timeline.

i

Options

Command hotkey

Add visual animation
Add caption

Add transition

Add marker

Add guiz

split

Extend frame

4 bk

playhead,

Cirl Shift

B + @ +

| Program | PaowerPaoint | IUpgrade Options Hotkeys Help us impm'u'e|

(=]

Add callout Adds a callout at the position of the

Alt

R

Restore defaults

Cancel ] [ Help

-

To assign new hotkeys:

ok DD~

In Editor, choose Tools > Options.
Click the Hotkeys tab.

Select a command in the Command hotkey list.

Choose the keystrokes.
When done, click OK.

See also

v

¥ ¥V ¥ ¥ YV ¥ Y¥YV¥

Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Timeline Tracks

Tracks represents the sequence of media on the timeline both horizontally and vertically.

a, | = N
LT

{fd: T i 00001000 DO0:00:20:00 O0D0:30;00 D0:00:= D000,
L] D

= Group

Track 5 w 1 getting-sta ‘

Audio + ||, getting-started-projectmp3 ‘

Track 3 ‘ @

Track 2 - tithe-sliche.] Ty qcttlnq-zta'r‘t‘i_‘-p:;:}e-nc:‘r‘r'.""cc{‘icrecr
i s i whin b Rl b ks

» Everything that appears at one point in time vertically will appear at the same time in the video.
»  Only media on a timeline track will be rendered into the final video.
*  An unlimited number of tracks can be added to the timeline.
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Tracks Overview

n N
.ﬂ'-.l....l... .I....l....l....

T
OOO0L0:00 | OBO0:1616 2000 O0:00:30,00 00:00:40,00

= Group

Track 5 B JL

Callouts ‘ ‘ J l
+ Callout - Banner 4 (2
Track 3 6 — . ci
Pixel Radhal blur —
Track 2 - tw & - getting-started-project.camrec (Screen) —‘-___':'.

£ .
Track 1 i i X Cut Ctri=X
rack | lﬂhlﬁﬁ _rtELHr.a'lFrfjnhFi.:‘lL i LLl JHJ..J H-h el s |-I 1 CGP-J- Cerl+C
il

Cerl+V

Remove track
Remove all smpty tracks @

Rename track

Paste
Delate

Insert track above

Lock track

Turn on track

Apply speech-to-text to tmeline

Apply SmartFocus to timeline

T R

All tracks are located in the track section of the timeline.

o Tracks If there are several tracks on the timeline, use the scroll bar on the right
side of the timeline to view unseen tracks.
Click . to add a track to the timeline.
9 Add a Track Or, drag and drop media from the Clip Bin or Library onto this area to
automatically create a new track.
e Rename Track To change a track nme, double-click the name and then type.
Use the track slider to resize all of the tracks at one time.
Change the Size of All
Tracks To resize only one track, hover the mouse over the track border above

the name and drag up or down.
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T

9 Lock / Unlock Track

Lock or unlock a track.

»  Lock atrack to prevent editing or other changes to the media on
that track.
» Tracks in a group cannot be locked.
* Media on a locked track cannot be cut, copied, deleted, pasted,
or modified in any way.
*  Media on a locked track appears in the canvas, preview, and
the final, produced video.
Lock a track:
Click the lock icon to the left of the track. The icon tumns blue and the

track dims to indicate the track is locked. Media on locked tracks is
included in the video during the production process.

] .
Track 2 - title-slide.; s Fo ' getting

Unlock a track:

Click the blue lock icon to the left of the track. The icon tumns gray and
the track brightens to indicate the track in unlocked.

Track 2 - titleslide,)

@ Turn Off / Turn On Track

Turn off or turn on a track.

» Turn a track off to prevent media from appearing in the canvas,
preview, or the final, produced video.

» Turn off a track to sample various audio clips. For example, to
hear only the background music on a track without the voice-
over track, tumn off the voiceover track.

»  Media on a turned off track cannot be cut, copied, deleted,
pasted, etc.

Turn a track off:
Click the eye icon to the left of the track. The icon turns blue and the

track dims to indicate the track is off. Media on turned off tracks will
not be included in the video during the production process.

Turn a track on:

Click the blue icon to the left of the track. The icon turns gray and the
track brightens to indicate the track in on.

U
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T

Show / Hide Quiz or
Marker View

Hide or show the quiz or marker view.

When a quiz or marker is added to the timeline, the quiz or marker view
automatically opens at the top of the timeline.

8

Tracks inside a Group

Each piece of media in a group has its own separate track.

» There can be an unlimited number of tracks in a group.
*  Edit the media on a group track as you would on a timeline

* There is no need to ungroup to edit media in a group.

track.

Track Options

Right-click on the timeline tracks or the track names to view track
options available in the context menu.

Choose from:

b

¥ VY¥Y¥ V¥ VYWY

Insert track above
Remove track

Remove all empty tracks
Rename track

Select all media on track
Lock track

Unlock track

Remove All Empty
Tracks

Remove all tracks that do not contain any media files.

Right-click on a track then choose Remove all empty tracks from the
menu.

See also

P Make a Selection

¥ V¥ V¥V VYY¥YV¥

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection

www.techsmith.com
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Make a Timeline Selection

Make a selection on the timeline to:

*  Make edits to just that area of the timeline.
»  Save atimeline sequence to the Library.
»  Copy then paste the selection to a different location on the timeline.

The playhead consists of three parts: the green in point, the red out point, and the gray playhead. Drag the in and
out points along the timeline to make a selection. Double-click any part of the playhead to bring the in and out
points together again.

To Make a Selection

Click and drag to Click and drag to
set the In point. set the Out point.

M VAN ]
5y
e 000030000 00y 0000:41,14 00:00:50:00
- Gru:rup

Track & J l

Callouts
Track 3
sroject.camrec (Screen)

Track 2

Track 1

1. Click alocation on the timeline.

2. Click and drag the In or Out points to make the selection. Drag the zoom slider to get a better view of the timeline, if nec-
essary. The selected area is highlighted in blue.

3. Perform the desired edits.

To Select More than One Media on the Timeline

Press theShift key on the keyboard and click on each media.
Or
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Click and drag the cursor on the timeline capturing all the media.

Click and drag the\
" getting-started-p cursor on the
. _ timeline to select

- oAL— — i __ -
gE =ct.camre m Edlﬂ.
Click and Drag

- ! | All selected media

getting-started-p = ) ing- }
i |

)

See also

P Timeline Tracks

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Cut a Timeline Selection

A cut removes a selection from the timeline and adds it onto the clipboard. If desired, paste the elsewhere onto the timeline.

You can cut within a single clip or across multiple clips.

Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.

1. Lock any tracks on the timeline that contains media you do not want to cut.
2. Dragthein or out points to make the selection. Use the zoom slider to get a better view of the timeline, if necessary. The
selected area is highlighted in blue.

Click and drag to Click and drag to
set the In point. set the Out point.

| Omn 5

v 00:0 00:00:41;14 00:00:50,00
= Group

Track 5 i\
Callouts
Track 3

sroject.camrec (Screen)
Track 2

Track 1 getting-started-project.”|
A

3

3. Click the Cut button n

4. To paste the selection elsewhere on the timeline, move the playhead to a new location and click the Paste button E .

See also

P Timeline Tracks

Make a Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker
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www.techsmith.com -107 -



Camtasia Studio Version 8.4 Help

Mark-In or Mark-Out a Video Clip

Mark-in or mark-out a clip to remove time from the beginning or end of a clip.

The mark-in/mark-out option differs from the Cut option in that the mark-in/mark-out option hides a portion of the clip instead of
cutting it.

| —
' E share-to-screencast-com.mpd
=1

r

1. Click to select a clip on the timeline. When selected, the clip is blue.
2. Hover the cursor over the beginning or end of the clip.
3. When the highlight on the end appears, grab the clip and drag in either direction.

See also

P Timeline Tracks

Make a Selection

Cut a Timeline Selection
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Split a Clip

The Split tool divides one clip into two clips.

* You can move and edit each clip separately.
* Split clips to insert transitions, title slides, or graphics between scenes.

Edits on the timeline do not affect the clips in the Clip Bin. The Clip Bin maintains the original files.

1. Position the playhead on the timeline where the spilit will occur. Only the media under the playhead will be split.
2. Click to select each media to be split. When a media is selected, it turns blue. To select multiple pieces of media, press
and hold the CTRL key on the keyboard then click each media to be split.

3. Click Split . or, press S on the keyboard. The clip splits into two separate clips.

Use caution when arranging and editing the split clips on the timeline. Both clips have the same name.

See also

P Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Extend the Frame of a Video Clip

The Extend Frame option extends the duration of a frame in a video clip by creating an image of that one frame and inserting it on
the timeline.

Use this option to extend the video frame to match the length of the audio or voice narration.
The extend frame option creates:
*  Animage clip that only contains one frame. You can adjust the duration of this clip by dragging the end of it along the time-

line. Press and hold the <Shift> key while dragging to move all other media on the same track.
* A video clip that follows the image clip. This video clip is the rest of the original video.

To Extend a Frame of a Video Clip

1. Position the playhead on the frame to extend.
2. Click to select the video clip on the timeline. When selected, the clip is blue.
3. Right-click on the clip and select Extend Frame or, press E on the keyboard. The Extend Frame dialog box appears.

Extend Frame

Duration (seconds): 1 | E E

4. Enter the desired duration of the extended frame.
5. Click OK.

See also

®  Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Group Media

Add a Marker

Cut a Selection
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Adjust Clip Speed

Adjusting the clip speed changes the playback speed of a video clip.

*  Adjust the clip speed higher to cause the video to play back faster.
*  Adjust the clip speed lower to cause the video to play back slower.

Clip speed cannot be applied to a selection or the entire timeline.

To Adjust the Clip Speed

1. Select aclip on the timeline.
2. Right-click the selection and select Clip Speed.
3. The Clip Speed dialog appears

1= Clip Speed ==
100 E: % of criginal clip speed
Crriginal duration: 00:00:18:26
Mew duration: 00:00:18:26
[ Ok ] [ Cancel | [ Help |

4. Enter a percentage of the original clip speed (other than 100) to speed up or slow down playback.

100% is the original clip speed, 200% is 2 times the original clip speed, and 50% is half the original clip
speed.

5. Click OK.

o

On the timeline, clip speed has been added to the clip's animation view to visually show clip speed has been applied.

7. Click on the end of the clip to see the clip speed statistics. Drag the ends of the clip to speed up or slow down the clip

speed.

Click down on the end of the clip to see the
clip speed statistics.

ey Click and drag the ends of the clip in either

direction to speed up or slow down the clip.
Chp speed _:'-21. %

Clip speed: 301 %
Start time:  00:00:10:01
Curation:  00:00:06:08

When the animations view is closed, clip speed is hidden from view.

www.techsmith.com
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See also

v

Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Markers

Use markers to

P Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents
entries.

» Mark an area in the recording that needs to be cut out during editing.

P Set points to split a long video into multiple videos.

Add markers while

P Recording a .trec video in Recorder. Recorded markers can be edited in Editor.

» Editing in Editor.

» Recording a PowerPoint presentation. Each slide is brought into the Editor as a separate marker.
When a marker is added to the timeline, the marker view automatically opens at the top of the timeline.

Chapter 1 Chapter 2 Chapter 3 Chapter 4
*

| [ : I [ | L I
DODR2000 0000000 00:01:20:00 00014000 D02:0000

Track 8 . getting-started-project. camrec [Screen)

Continue with

P Markers on the Timeline

Add a Marker While Marker View is Closed
Add a Marker While Marker View is Open
Pin a Timeline Marker to a Media Clip

Turn a Media Marker into a Timeline Marker
Marker Options

¥y V¥V V¥

Markers on the Timeline

*  Markers can be added to the timeline or pinned to media on the timeline.
® By default, markers are added as timeline markers.
® When added to the timeline, markers stay in the same location regardless of what media is added, moved, or
deleted on the timeline. Timeline markers cannot be added to the Library.
® When pinned to a media or group, if the media/group is moved, deleted, copied, pasted, or added to the Library, the
marker goes with it.
» Use the Marker/Quiz button on the timeline to show or hide the marker view.
Show Marker view Ctrl+M
Show Quiz view Ctrl+Q)
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® When the marker view is open, you are in Marker mode which allows you to quickly and efficiently add new markers and
edit existing ones.
® You must be in marker view to edit, view, or delete markers.
» When not in marker view, marker placement is seen above the timeline as green and blue indicators.
B Greenindicates timeline markers.
® BJue indicates makers pinned to media.

| T
00:04:47:28

It is best to hide the marker view before editing clips on the timeline.

Add a Marker While Marker View is Closed

Position the playhead on the timeline.

Press M on the keyboard.

The marker view opens and the marker is added to the timeline.

Enter a name and press Enter on the keyboard. If you include a table of contents in the final video, the marker names
appear as table of contents entries.

Add a Marker While Marker View is Open

When the marker view is open, you are in Marker mode which allows you to quickly and efficiently add new markers and edit
existing ones.

Ao bd -~

1. Hover the cursor over the timeline moving it along the top of the tick marks and media clips. Notice how marker indicators
appear wherever a marker can be added.

2. Tocreatea:

a. Timeline marker, hover over the time tick marks at the top of the timeline. A green indicator appears.

Or

b. Media marker, hover over the top of a media clip. A blue indicator appears.
3. Click indicator to create the marker.
4. When finished adding markers, hide the marker view.

Hide Marker view Ctrl+M
Show Quiz view Ctrl+Q

Pin a Timeline Marker to a Media Clip

1. Show the marker view.
2. Drag the timeline marker along the timeline to where it will be pinned on the media clip.
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3. Click the marker thumbnail to highlight it. When selected, it is framed in blue and the marker indicator is yellow.

Lesson 3

| I I
(:02:53200
1+

4. Hoverthe mouse cursor over the top of the media clip. A blue indicator appears.

Lesson 3
-
0:02:32

5. Click on the blue indicator. The indicator changes position and color. It is now pinned to the media.

6. When finished adding markers, hide the marker view.

Hide Marker view Ctrl+ M

d Show Quiz view Ctrl+Q

www.techsmith.com -115-



Camtasia Studio Version 8.4 Help

Turn a Media Marker into a Timeline Marker

1. Open the marker view.
2. Click the media marker thumbnail to highlight it. When selected, it is framed in blue and the marker indicator is yellow.

Lesson 3

| I |
00:02:32:00

3. Hoverthe mouse cursor over the time tick marks at the top of the timeline. A green indicator appears.

Lesson 3

4. Click on the green indicator. The indicator will change position and color. It is now a timeline marker.

Lesson 3

| I I
00:02:52;,00

5. When finished adding markers, hide the marker view.

Hide Marker view Ctrl+ M

Show Quiz view Ctrl+Q
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Marker Options

o | e

Move a marker

Open the Marker View and drag the marker to a new location on the top of the timeline
time or on the media clip.

Delete a marker

Open the Marker View then right-click on a marker and choose Delete.

Delete all markers

Open the Marker View then right-click on a marker and choose Delete all markers.
Markers are immediately removed.

Change marker
name

Open the Marker View and double-click on a marker name. Enter the new name and
press Enter on the keyboard.

Split at all markers

Automatically split clips on the timeline based on the marker locations.

Choose Edit > Markers > Split at all markers.

Remove all markers on the timeline without opening the marker view.

Remove all Choose Edit > Markers > Remove all markers.
markers
A confirmation dialog box appears. Choose Yes to remove all markers.
See also

P Timeline Tracks

Make a Selection

Split a Clip

Group Media
Cut a Selection

¥ V¥V ¥ ¥V VYVYV¥

Cut a Timeline Selection
Mark-In or Mark-Out a Video Clip

Extend the Frame of a Clip
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Group Media

Media on the timeline can be grouped together to:

*  Help keep the timeline organized
» Resize all the media on the canvas at one time retaining the proper aspect ratio
»  Move media together on the timeline or on the canvas

P Copy and paste frequently used sequences

»  Save frequently used sequences in the Library for use from project to project

Group Characteristics

v

Groups contain their own timeline tracks for editing. You need not ungroup to edit tracks in a group.

Tracks within a group cannot be locked.

Groups can contain an unlimited number of media or tracks.

Groups can be added to other groups.

Drag media in or out of a group.

Groups can be renamed.

Click the plus/minus icon to open or close a group.

Groups can be saved to the Library.

Groups can have quizzes or markers pinned to them. When saved to the Library, quizzes and markers are also saved.
A group shows an outline of the placement of all the media inside of it along with the number of clips in the group.

+ Introduction Sequence for Training (11 clips

¥ ¥ ¥V ¥V ¥ V¥ Y¥YV¥

» Media retains its original placement on the timeline when added to a group.

A" getting-started-p ' Sk “lmmﬁeﬁw
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To Group Media

1. Select the media on the timeline:
a. Press the Shift key on the keyboard and click on each media to go into the group.
b. Or, click and drag the mouse on the timeline capturing all the media to go into the group.

Click and drag the
E_ L getting-started-p cursor on the
s timeline to select

B i sct camre media for a group.

All selected media
turns blue.

Y

getting-started-pi

i
2. Right-click one of the selections and choose Group from the menu. The media is moved into the group.

Name a Group

1. Double-click on the name. The name will open up for editing.
2. Type the new name.

Introduction Sequence for Training

3. Press Enter on the keyboard.

Open or Close a Group
To open a group, click once on the plus sign or double-click next to the group name.

To close a group, click once on the minus sign or double-click next to the group name.

*  Groups with vertically placed media open up and expand across other tracks on the timeline. This temporarily blocks the
view of other media that may be on the timeline.

= Group 4

L getting-started-project.camrec (Screen)

&

getting-started-projectmp3

= B getting-started-project.camrec (Scre

&

-+ Grl:rup-q- B clips
T L . a - title-slide.png

Simple Rectangle 8 I | . Simple Rectangle 8
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* Groups with horizontally placed media open with the group header expanded across the track above it. This will tem-
porarily block access to media that may be on that track.

A getting-started-project.camrec | T - A getting-started-project.camrec
= Group 3 (2 chps

' |Ladi

&
+ Group 3 (2 cips i .
B A geth getting-started-project.m;

r

Ungroup Media
Right-click on a group and choose Ungroup from the menu.

»  Media from the group will retain its original position on the timeline.
»  |f there is other media on the timeline, the ungrouped media may be placed on new tracks.

Add Media to a Group

1. Drag the media over top of the group and hover until the group header turns white with a dashed line around it.

2. Remain hovering until the group opens and the media appears in the group.
3. Place the mediain the desired location.

= Training Class Introduction

Remove Media from a Group

» Open a group and drag media out of the group onto the timeline. If the media in the group was on its own track, right-click
the empty track and choose Remove track from the menu.
*  To delete a clip, open a group, select the media to be removed and press Delete on the keyboard. This action deletes the

clip from the entire project timeline.

Edit Media within a Group
Media in a group can be edited like other media on the timeline with two exceptions.

» Tracks in a group cannot be locked.
® When making a selection in an open group, everything on the timeline is selected. Lock any timeline tracks you do not

want to edits applied to.
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Resize Group

Hover over either end of the group until the end highlights then drag the group in either direction.

Media touching the edge of the side being dragged automatically increases in duration if it is a media that:

1. Can be resized to any duration such as an image or callout.

2. Was previously trimmed or resized. However, the media can only increase up to its original duration.
For example, an audio clip that was two minutes was trimmed to one minute. When a group is resized, this clip could
increase to its full size of two minutes but not beyond that original duration.

Add a Group to the Library

Right-click on a group and choose Add asset to Library from the menu.
See also

P Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip

Add a Marker

Cut a Selection
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Save Current Frame as an Image

Use the Export Frame As option to save the current frame (seen on the canvas) as an image file (BMP, GIF, JPG, or PNG).

Position the playhead on the timeline. Refer to the canvas to ensure the correct frame is selected.
Select File > Produce special > Export frame as

The Export Frame As dialog appears. Enter a file name and select a file location.

Select a file format from the Save as type field.

Click Save.

ok b~

See also

v

Timeline Tracks

Make a Selection

Cut a Timeline Selection

Mark-In or Mark-Out a Video Clip
Split a Clip

Extend the Frame of a Clip
Group Media

Add a Marker

Cut a Selection
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Callouts

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.

“ Record the screen ~ [ Import media & Produce and share -
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R s s T
[ || came || meo
Add Callout
o Click to add a new callout to the timeline at the location of the playhead. The callout also appears on the
canvas.

Callouts can be sized, rotated, and moved on the canvas.

Callout Gallery

Click to open the callout gallery. Scroll through the gallery and choose the desired callout. The editing
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options appear. The callout appears on the canvas.

Callout Properties and Effects

Change colors, styles, and more. The changes appear on the canvas.

Text

Add text to your callout. The changes appear on the canvas.

Fade In and Fade Out

Toinclude a fade in or out effect, set the duration of the fades. A time of 0.00 seconds provides an
“‘instant” appearance with no fade effect. Fade effects are visible on the callout on the timeline.

Make Hotspot

Add interactivity to a callout.

* Pause at end of callout
Video pauses when this callout is encountered.
*  Click to continue
Viewer must click the callout to continue viewing the video.
*  Go to frame at time
Video jumps to a specific frame. Enter the frame to jump to in the Hours:Mi-
nutes:Seconds;Frames format.
*  Go to marker
Video jumps to a marker in the video. Select a marker from the dropdown to jump to.
#  Jump to URL Opens the Web page

Enable the Open URL in new browser window to open the Web page in a separate window.

Opaque Text

Check to keep the text a solid color if the callout has transparency applied to it.

@
8,

Text Box

Choose how the text fits into the callout.

See also

P Add Callouts

¥ V¥V V¥V Y¥YV¥

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

www.techsmith.com
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P Text-Only Callout
P Keystroke Callouts
P Use Any Image as a Callout
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Add Callouts

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.
From Images on the Timeline
All'images added to the timeline are callout-ready.

* To edit the callout, double-click it on the timeline. The Callout task page appears for text editing.
»  More effects such as drop shadow, border, color, and opacity can be found in the Visual Properties tab.

From the Callouts Tab

~a Racard the screen « Y Import media e

1. In Editor, click the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.
3. Click Add Callout.

oy Add callout

4. Select a callout from the dropdown gallery. The callout appears on the canvas and on the timeline at the playhead.
5. Entertext into the text box. The text is updated to the callout on the canvas.
6. Resize, move, or rotate the callout on the canvas.

Press and hold the ALT key while dragging for 3-D rotation.
7. Make changes to the Border color and width, Fill color, and other Effects such as shadow, opacity and style.
8. Toinclude a fade in or out effect, use the zoom slider.

Fade effects are visible on the callout on the timeline.

Wide Arrow 11

9. More effects such as drop shadow, border, color, and opacity can be found in the Visual Properties tab.

Copy and Paste a Callout on the Timeline

1. Right-click a callout on the timeline and select Copy from the context menu.
2. Move the playhead on the timeline to the new callout location.
3. Right-click the timeline and select Paste from the context menu.
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*  The copy/paste options on the timeline toolbar can also be used.
»  Keyboard shortcuts CTRL+C and CTRL+V can also be used.

See also

v

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout
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Move, Resize, Rotate, or Delete a Callout

To edit a callout, double-click it on the timeline or on the canvas.

Move a Callout

On Timeline

To move a callout to a new location on the timeline, click and drag to the new location.

On Canvas

To move the callout to a new location on the canvas, click and drag the callout to a new location.

Through Media Layers

Each time a media is added to the same location on the timeline, it is created on a new canvas layer in front of the existing
media. The order of the tracks determine the location of the callout placement on the canvas.

To move a callout backward or forward through layers of other media, right-click the callout on the canvas and choose from the
following options:

* Bring to Front

Bring the selected callout to the front most layer. The callout is in front of all other media.
» Bring Forward

Bring the selected callout forward one layer.
* Send to Back

Send the selected callout to the back most layer. The callout is behind of all other media.
» Send Backward

Send the selected callout backward one layer.

When a callout is moved through the layers on the canvas, it automatically changes tracks on the timeline.

Resize Callout

On Timeline

To resize a callout on the timeline to change its duration, drag either end of the callout.
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On Canvas

Toresize a callout on the canvas to change its size, click and drag a handle in any direction.

Resize Shape
Some arrow callouts have handles that allow you to change the shape of the arrow.

Hover over the handles. If the handle turns yellow, drag to change the shape.

Rotate Callout

To rotate a callout on the canvas, click and drag the center handle to the left or right.

Press and hold the ALT key while dragging the clip for 3-D rotation.

www.techsmith.com -129 -



Camtasia Studio Version 8.4 Help

Flip a Callout

To flip a callout, select it on the canvas then choose Effects > Flip > Horizontal or Vertical in the Callouts tab.

Shadow

Style r

Flip » Harizontal

Start Cap Vertical I}
End Cap

Delete a Callout

> Select the callout on the timeline or canvas and click Delete on the keyboard.
*  Right-click a callout on the timeline and select Delete from the context menu.
* Double-click the callout on the timeline or canvas and click the Remove Callout button in the Callouts tab.

% Remove callout

See also

v

Add Callouts

Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout
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Callout Properties and Effects

Properties and effects in the Callouts tab include border color, fill color, transparency level, style, drop shadow, and more.

*  Not all effects or properties are available for every callout.
*  More effects can be found in the Visual Properties tab.

Shape

bt A

| PBorder v| | LFl ~| | [JEffects ~|

4

41

Turn Drop Shadow On or Off

P Select Effects > Shadow.
More shadow effects can be found in the Visual Properties tab.

Fade In or Out

Include a fade in or out effect. Use the sliders to set the duration of the fades.

Fade in: D
Fade out: D

P Fade effects are visible on the callout on the timeline.

Wide Arrow 11

Style

Change the look of the callout.

> Select Effects > Style.
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__ .

Glow Glossy

_—

Plain 3D Edge

Border
Change the border color and width.

»  Select Effects > Border.
More customize options can be found in the Visual Properties tab.

End or Start Caps for Straight Line Callout

Add arrow or round caps to the straight line callout.

*  Select Effects > End caps or Start caps.

Text Box

Customize how the text fits into the selected callout.
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Callout Text Box ==

Text box

Left: 9 +{ Right: 48

L11L3

Top: 36 +| Bottom: 36

L1l3

o [ coned

See also

v

Add Callouts

Move, Resize, Rotate, or Delete a Callout
Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout
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Sketch Motion Callout

Sketch motion callouts are animations drawn on the screen over a period of time. Customizations include drawing time, color,
fade length, and more.

1. In Editor, click the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.
3. Click the Add Callout button.

oy Add callout

4. Select a Sketch Motion callout from the dropdown gallery. The callout appears on the canvas.

Sketch Motion

Drag the callout to the desired location on the canvas.
Grab a handle to adjust the size and rotation.
Press and hold the ALT key while dragging the clip for 3-D rotation.

Drag the Draw Time slider to set the length of time for the drawing of the effect.
9. Tochange the color, click the Border button.

®© N oo

More effects can be found in the Visual Properties tab.

See also

v

Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout
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Highlight Callout

Add a highlight to bring attention to a location in your video.

Support Community Company Purchase Support Community Company Purchase

N TechSmith

We create screen capture and
recording software to help you
communicate clearly and
effectively, deliver engaging
presentations, analyze
usability and conduct market
research.

N TechSmith

We create screen capture and
recording software to help you
communicate clearly and
effectively, deliver engaging
presentations, analyze
usability and conduct market
research

For over 20 years, we've

helped people communicate
wisually and look great deing it.

For aver 20 years, we've
helped people communicate
visually and look great deing it

Add a Highlight Callout

1. In Editor, click the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.
3. Click the Add Callout button.

g Add callout

4. Select the Highlight Rectangle callout from the dropdown gallery. The callout appears on the canvas.
5. Drag the callout to the desired location on the canvas.
6. Grab a handle to adjust the size and rotation.
Press and hold the ALT key while dragging the clip for 3-D rotation.
7. Tochange the color of the highlight, click the Fill button.
8. Toinclude afade in or out effect, use the slider to set the duration of the fades.

More effects can be found in the Visual Properties tab.

See also

v

Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout
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Add a Hotspot to a Callout

Add a hotspot to a callout to add interactivity within a produced MP4 video.

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

For more videos, visit:
www techsmith.com

Carmtasia Studic

RALEr( ayiTing o sa o
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Free Resources Fras Trials Leaming & Seeport
Iraining - ‘Waork smarter, faster with our free e L Twisrials
anlne tutorisls in the Learming Cender. fng woremalales

= Email Mewsletters - Tips, icks and user stores
delivered to your inbox monthiy.

s SUpmOr - Find answers anking and (ontact our L ]
.tf’\. team of SUpport experts. E————

Use hotspots to:

*  Direct customers to a link to download your software

»  Show viewers websites in a new browser window

*  Take viewers to specific markers or frames within the video
» Allow viewers to replay a section in the video

You can add a hotspot to the following callout types:

Transparent

Shape with Text
Highlight Rectangle
Text-only
Keystroke

Blur

Pixelate

Image

¥ V¥V ¥ V¥ ¥ V¥
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To Add a Hotspot to a Callout

To add a hotspot to an existing callout or an image on the timeline, double-click the callout orimage on the canvas
or timeline. The Callouts task page appears.

1. Onthe Callouts tab, check the Make Hotspot option.
2. Click the Hotspot Properties button.
3. The Hotspot Properties dialog appears.

[ Hotspot Properties
Pause at end of callout
Actions
(7 Click to continue

(71 Go to frame at time: 0:00:00;00
[7) Go to marker: 0:02:42;05 (Marker 2)

(@) Jump to URL: http: /v, techsmith. com

[¥]Open URL in new browser windaw ftab

o ) [can ] [ e
4. Select the Hotspot actions.
5. Click OK.
Hotspot Actions
o | omwe
Pause at end of callout Video pauses when this callout is encountered.
Click to continue Viewer must click the callout to continue viewing the video.

Video jumps to a specific frame.
Go to frame at time

Enter the frame to jump to in the Hours:Minutes:Seconds; Frames format.

Video jumps to a marker in the video.

Go to marker
Select a marker from the dropdown to jump to.
Jump to URL Epable the Open URL in new browser window to open the Web page in a separate
window.
See also

B Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

¥y ¥ ¥
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Highlight Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout

¥ V¥ V¥V V¥
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Blur or Pixelate the Screen with a Callout

Add blur or pixelate callouts to maintain privacy while showing an actual process, screen, orissue.
The blur and pixelate callout hides portions of the video containing confidential or sensitive content, such as:

*  Email addresses
Login information
Phone numbers
Personal information

b
>
b
¥ Credit card numbers

Blur Callout Pixelate Callout

To Blur the Screen With a Callout

1. In Editor, click on the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.
3. Click the Add Callout button.

oy Add callout

4. Select the Blur or Pixelate callout from the dropdown gallery. The callout appears on the canvas.

P — o—o—o0
[, ) Lo, )
& gy

¥ ——

5. Drag the callout to the desired location on the canvas.
To adjust the blur effect, use the Intensity slider.
7. Grab a handle to adjust the size and rotation.
Press and hold the ALT key while dragging the clip for 3-D rotation.
8. Toinclude a fade in or out effect, use the slider to set the duration of the fades.

IS

See also

»  Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

¥y ¥ ¥V V¥
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Spotlight Callout

Text-Only Callout
Keystroke Callouts

Use Any Image as a Callout
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Spotlight Callout
The Spotlight callout adds an area of light while dimming the rest of the screen.
Normal View Spotlight Callout
Add a Spotlight Callout
1. In Editor, click the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.
3. Click the Add Callout button.
4. Select the Spotlight callout from the dropdown gallery. The callout appears on the canvas.
5. Drag the callout to the desired location on the canvas.
6. Toadjust the darkness, use the Intensity slider.
7. Grab a handle to adjust the size.
8. Toinclude afade in or out effect, use the slider to set the duration of the fades.
See also
P Add Callouts
P Move, Resize, Rotate, or Delete a Callout
P Callout Properties and Effects
P Sketch Motion Callout
» Highlight Callout
P Add a Hotspot to a Callout
P Blur or Pixelate the Screen with a Callout
P Text-Only Callout
P Keystroke Callouts
P Use Any Image as a Callout
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Text-Only Callout

The Text-Only callout adds text to the video. No border option is available for this callout.

Add a Text-Only Callout

1.
2.
3.

© o N O

In Editor, click the Callouts tab. The Callouts task page appears.
Position the playhead on the timeline where the callout appears.
Click the Add Callout button.

oy Add callout

Select the Text callout from the dropdown gallery. The callout appears on the canvas.

T

Drag the callout to the desired location on the canvas.

Grab a handle to adjust the size.

Add text in the text box.

Use the font options to change the font style, size, and more.

Toinclude a fade in or out effect, use the slider to set the duration of the fades.

See also

v
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Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Keystroke Callouts

Use Any Image as a Callout
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Keystroke Callouts

Use Keystroke callouts to show keyboard activity in your video. For example, if you press CTRL+C on the keyboard as you are
recording, show that keyboard combination using the keystroke callouts.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

» Options include several key styles and built-in keystroke combinations.
P Keystroke callouts can be added manually or auto generated from keystrokes in a TREC recording.

Enghsh

Support Community

Add a Manual Keystroke Callout

Company

XN TechSmith

presentatons. anahzd
fusabaity and conduct marked

reseanch

1. In Editor, click the Callouts tab. The Callouts task page appears.
2. Position the playhead on the timeline where the callout will be added.

3. Click the Add Callout button.

== Add callout

4. Select the desired Keystroke callout from the dropdown gallery. The keystroke callout appears on the canvas.

[en]+[v]

5. Place the cursorin the Enter keystroke or combination field.

6. Onthe keyboard, press the keystroke combination or command. For commands such as @ + @ press and hold
the CTRL key on the keyboard. When the plus sign appears in the field, press the next key.

7. Tochange the style click the Effects button.

®

9. Grab a handle to adjust the size and rotation.

Drag the callout to the desired location in the Preview Window.

Press and hold the ALT key while dragging the clip for 3-D rotation.

10. Resize, move, or rotate the callout on the canvas.

www.techsmith.com
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11. Toinclude afade in or out effect, use the slider to set the duration of the fades.
12. More effects such as drop shadow, border, color, and opacity can be found in the Visual Properties tab.

Auto Generate Keystroke Callouts from a TREC Recording

1. Right-click a TREC clip on the timeline.
2. From the menu, choose Generate keystroke callouts. The keystroke callouts are generated and placed on the timeline
and canvas at the time they appear in the video.

Auto generated keystroke callouts can be customized, edited, deleted, moved, resized, etc. just like manually
added keystroke callouts. To begin, double-click a keystroke callout on the timeline to open the Callouts tab.
Then, see steps 7-12 above.

See also
P Add Callouts
P Move, Resize, Rotate, or Delete a Callout
P Callout Properties and Effects
P Sketch Motion Callout
» Highlight Callout
P Add a Hotspot to a Callout
®  Blur or Pixelate the Screen with a Callout
P Spotlight Callout
P Text-Only Callout
b

Use Any Image as a Callout
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Use Any Image as a Callout

Create your own custom callouts by adding an image file (BMP, GIF, PNG, or JPG) to the timeline.

el O00ATYS FOR00805

All images added to the timeline are callout-ready.
To Use an Image as a Callout or Title Clip

1. Draganimage to the timeline.

2. Toadd text, double-click. The Callout task page appears for text editing.

3. Grab ahandle to adjust the size and rotation.
Press and hold the ALT key while dragging the clip for 3-D rotation.

4. |If desired, Add a hotspot to your callout.

5. Not all callout effects are available for images being used as callouts (fade in/out for example). Effects such as drop
shadow, border, color, and opacity can be found in the Visual Properties tab.

Use transitions to fade the image callout in or out. Experiment with the various transitions to give yourimage call-
out a unique effect.

See also

» Add Callouts

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

¥y V¥V V¥
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Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

¥y ¥V ¥V¥
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Zoom and Pan

The Zoom-n-Pan tab offers a quick way to add zoom in, zoom out, and pan animations to the timeline.
Add zoom and pan animations to:

*  Improve viewing when producing the final video at dimensions smaller than the source clip.
* Focus on important actions within the video, such as typing in a text field or selecting an option in a large application.
*  Move from area to area when the editing dimensions are large.

© Record the screen = Y Import media T«

|m [#] Maintain aspert ratia

Seale: 559 g

SmartFocus

Apply SmartFocus to dips added

= DO 2SS

Continue with

P To Add a Zoom Animation

To Add a Pan Animation

To Delete a Zoom Animation

To Adjust the Timing of the Zoom Animation
Zoom-n-Pan Tab Options

Apply Easing to an Animation

¥y ¥ ¥ ¥V V¥

Add a Zoom Animation

1. In Editor, click the Zoom-n-Pan tab.

2. The Zoom and Pan task page appears. Position the playhead on the timeline where the zoom animation will be added.

3. Move and resize the zoom rectangle to get the desired zoom effect. The zoom animation is automatically added to the
timeline.

4. Drag the end of the zoom animation to adjust the effect's duration.
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* Record the screen « [ Impont media 0 Produce and share = [ ST O S

s | OOOOT T OO A00E

D000

Add a Pan Animation

A Pan animation moves the video from side-to-side or up and down. When panning, the pan animations are all the same size.

e R in=Th il

e

To add a pan animation, you first need to add a zoom animation.

1. In Editor, click the Zoom-n-Pan tab.
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2. The Zoom and Pan task page appears. Move and resize the zoom rectangle to get the desired zoom effect. The zoom
animation is automatically added to the timeline. This first animation will be used to create the pan animations.

ep
port media M Produce and share =

4. Position the playhead on the timeline where the new pan animation will be added. This needs to be a location after the

zoom animation.
5. Right-click the timeline and choose Paste. The pan animation is added to the timeline.
—— - LI (I
Lo 00:00:09;27

Track 1 . CrleX

Copy Ctrl+C
Paste Cirl+V

6. Toadd another pan animation, repeat steps 4 and 5.

Delete a Zoom Animation

1. Onthe timeline, click to select the zoom animation to be deleted. When selected, the zoom animation is yellow.

ke

2. Press Delete on the keyboard or right-click the animation and select Delete from the context menu.

N
e & =

To delete all zoom and visual animations on the media clips, choose Delete all visual animations on media

from the context menu.
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Adjust the Timing of the Zoom Animation

The timing of the zoom animation determines how long it takes to zoom in, zoom out, or pan.

1. Click to select the zoom animation to be adjusted. When selected, the zoom animation is yellow.

ke

2. Drag the beginning or end of the animation in either direction to change the duration.

P —
IS

Click and drag the white or blue
dot in either direction to adjust
the animation's duration.

»——

"

. .

You can also adjust this animation using the options found in the Visual Properties tab.

Apply Easing to an Animation

Easing simulates acceleration and deceleration by applying the "look and feel" of friction and gravity. The addition of easing on
an animation can positively affect the look of the animation since it appears smoother and more natural to the viewer. Animations
without easing can look jerky and stops and starts can be too quick making them appear robotic.

Turn Easing on by Default for all Animations
By default, easing for animations is turned off. To turn easing on making it the default setting for all animations:

1. From within Editor, choose Tools > Options.

2. The tabbed Options dialog box appears. Change the Default animation easing setting to Exponential In/Out.
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Options ﬁ
Program |PuwerPuint Lipgrade Options | Hotkeys | Help us impm'ue|
IIse trimmed content in transitions
[ apply SmartFocus to dips added
[ Lok SmartFocus to maximum scale
Ise GPU acceleration if available
[ Mirror wavefarm
Enable auto-stitching
AutoSave every: 2 = minute(s)
Default animation easing: [No easing "]
Mo easin vl
3. Click OK.
To turn the default for easing off, choose Tools > Options > Default animation easing > No easing.
Turn Easing On or Off for an Animation on the Timeline
1. Click an animation on the timeline to select it. When selected, the animation is yellow.
2. Right-click the animation and choose No easing or Exponential In/Out from the menu.
Cut Ctrl+X
Copy Cirl+C
Animation easing 3 Mo easing ‘
Edit animation... v Exponential In/Out
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Zoom-n-Pan Tab Options

* Record the screen = [ Import madia

-

| Maintain aspect ratio

69 o

Callouts  FESEREE
Pan

DrOO-00R00 T 0RO 257 TY

The rectangle in the Preview Window indicates the position of the zoom

0 Zoom rectangle animation within the video.
To change the zoom position, click and drag the rectangle.
9 Maintain aspect ratio || Maintain the same aspect ratio for the zoom rectangle as it is sized.
Scale for Best Qual-
ity Click to clear the zoom animation and set the media dimensions to
100% scale.
0 Full Screen Click to clear the zoom animation and return the media to full screen
dimensions.
The zoom scale indicates the zoom percentage for a zoom and pan
animation.
To change the zoom scale:
e Scale
*  Drag the Scale slider.
® Or, click and drag on a handle on the rectangle in the Preview Win-
dow.
Automatically generate zoom and pan animations for TREC or CAMREC
@ SmartFocus (Camtasia Studio version 8.3 and earlier), recordings on the timeline.

Continue with Auto Zoom and Pan with SmartFocus™.

www.techsmith.com
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Auto Zoom and Pan with SmartFocus™

Camtasia SmartFocus ™ only applies to .camrec files recorded with Camtasia Recorder version 5.0 through ver-
sion 8.3. For other recordings, manually add a zoom or pan animation to clips on the timeline.

TechSmith's exclusive SmartFocus technology keeps track of where the action happens during your recording. Then, zoom and
pan animations are automatically added to the TREC video on the timeline.

P Camtasia SmartFocus ™ is ideal for videos where the source clip or recording dimensions are large (ex. full screen record-
ings) and you want to produce the final video at smaller dimensions (ex. for the Web or for an iPod).

* If you produce the final video with dimensions smaller than the source clip dimensions, without SmartFocus the content in
the video may appear small and difficult to view.

* |In Camtasia Recorder, SmartFocus collects data about the actions completed and the cursor movement in the recording.
SmartFocus predicts where to add zoom animations, saving you the time it takes to manually find and insert zoom and
pan animations.

Apply SmartFocus to Selected Timeline TREC Recordings

1. In Editor, click the Zoom-n-Pan tab. The Zoom and Pan task page appears.
2. Select the TREC recording on the timeline SmartFocus will be applied to. When selected, the recording is blue.
3. Inthe Zoom-n-Pan tab, click the Apply SmartFocus to selected clips button.

I Apply SmartFocus to selected dips

4. Zoom and pan animations are added to the TREC recordings.

v

SmartFocus animations are edited just like other animations. See Zoom and Pan.
» Zoom animations can also be edited in the Visual Properties tab.

Apply SmartFocus to all TREC Recordings on the Timeline

1. In Editor, click the Zoom-n-Pan tab. The Zoom and Pan task page appears.
2. Click the Apply SmartFocus to timeline button.

I Apply SmartFocus to imeline I

3. Zoom and pan animations are added to all TREC recordings on the timeline.
® SmartFocus animations are edited just like other animations. See Zoom and Pan.
® Zoom animations can also be edited in the Visual Properties tab.

SmartFocus Options

When checked, SmartFocus animations are automatically added
Apply SmartFocus to clips added to each TREC recording placed on the timeline.

This option is also found in Tools > Options > Program tab

Apply SmartFocus to selected timeline TREC recordings.

Apply SmartFocus to selected clips If SmartFocus has already been applied or if other animations are
on the recordings, you are prompted to remove the existing
animations and replace them with new animations.
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Apply SmartFocus to all TREC recordings on the timeline.

Apply SmartFocus to timeline If SmartFocus has already been applied or if other animations are
on the recordings, you are prompted to remove the existing
animations and replace them with new animations.

Lock SmartFocus to maximum scale This option is also found in Tools > Options > Program tab
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Audio

To access the audio options, click on the Audio tab.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

The Audio task page appears and all the audio on the timeline turns green. This lets you know you are in Audio Edit mode.

» To edit audio, select one or more clips on the timeline. When selected , the clips are highlighted in blue.
*  To edit a selection of audio, select the clips, use the playhead to make the selection.
» TREC recordings by default are linked together with the microphone audio.

whd :
*  Tounlink a TREC's video and audio, right-click the TREC on the timeline and choose Separate video and audio from
the context menu. The recording is split into separate clips on the timeline.

ull

Don't like the new look of the waveform?

To change the look to the Camtasia Studio 7 "mirrored" style, choose Tools > Options > Program tab > Mirror
waveform:

b

Access Audio Options

To access the audio options, click the Audio tab.
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“ Record the screen ~ [&J Import media & Produce and share ~ =

1 Enable volume leveling

/iy = v

Volume variation

2 Enable noise removal

4 Advanced

Adjust sensitivity: - e
Auto noise training ej [ Manual noise training on selechon@
o [T Remove dipping

[T Remove dicks

chick sensitivity:

Editing tools

Make a selection to Fade in, Fade out, or Silence audio.

l@ e l@ Nolumean e
OF= o= Sz 0@

’ Add audio point ] [ Remove audio points ]

File Edit View Play Tools Help

! ?- — Iy Mew project

P . . - - Open project...
Clip Bin Library Callouts  Zoom-n- . .
scent projects
Pan
Save project
a = \ Save project as...

[ LU R Export project as 2ip...

|
00:00:00;00 _00:00:10;00 00:00:20;00 Produce and share...
title-slide, L getting-started-projec| Produce special Produce selectic

Export sudio a5... Ctrl+D
Expart frame as... k Ctrl=F

Track 1 m

Adjust the volume of the audio clips to a standard level. Use this option when the record-
ing level between audio clips varies greatly.

This option acts as toggle on a per clip basis.

*  Check to turn on.
P Uncheck to turn off.

Enable Volume p i g 1 ] ’ Piane Lounge - Short.mp3
Leveling

Volume leveling is applied to an entire audio clip and can be applied to:

* One selected audio clip.
» Multiple selected audio clips.

Volume Variation

Select an option from the Volume variation dropdown menu that best describes the level
of audio variation on the timeline.
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Volume variation: [Medium volume variation v]

High volume variation
Low volume variation
Custom settings

If you choose Custom Settings, select from the following options.

» Ratio
Sets the compression slope which determines how the output signal changes in
relation to the input signal once the input signal exceeds the threshold.

» Threshold
Sets the level which signals are compressed or limited. Increasing the threshold
clamps signals at a higher level, reducing the amount of compression or limiting.

» Gain
Process of reducing dynamics lowers the signal’s overall level. The gain control
compensates by adding increasing output gain, or signal level.

Enable noise removal to reduce background noise for the audio on the timeline.

As soon as Noise Removal is enabled, the color of the audio waveform changes from
green to orange while in the Audio tab:

Enable Noise

©

Removal
Noise removal is applied to an entire audio clip and can be applied to:
P One selected audio clip
*  Multiple selected audio clips
Advanced Open additional noise removal options to manually set the noise removal, adjust the audi-
Option ble mouse clicks, and fix clipping.

. Use the Adjust sensitivity slider if the noise reduction process caused the audio quality to
Adjust Sen- . . . e . )
sitivity degrafje. Degradation may occur if the noise removal occurred within a selection without

true silence.
Click the Auto noise training button to have Editor automatically remove noise from the
Auto Noise audio clips.
Training Editor detects noise in the audio by using a selection with silence.
Once clicked, noise removal is immediately applied to the audio clips.
Manual Noise || Set the noise removal based on an area of silence you choose.
e Training on Drag the playhead’s green In point or red Out point to make a selection of silence. Use the
Selection zoom slider to get a better view of the timeline, if necessary.
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1. Click the Advanced button.
2. Click the Use manual noise selection button.
3. Noise removal is applied to the timeline immediately.

Clipping results in an audible distortion in the audio.

Remove Clip- Enable this option to cut off the recorded audio when the audio volume reaches too high of
ping alevel.

Use the Click Sensitivity slider to set the threshold for the filter.

Enable to remove recorded artifacts that sound like clicks.

Use the Click Sensitivity slider to set the threshold for the filter.

Remove Clicks

©

The volume of an audio can be applied to:

»  One selected audio clip

P Multiple selected audio clips

P A selection on an audio clip

P A selection that spans several selected audio clips

Q Adjust Volume || 1, 5giust the audio:
Up or Down

P On the Audio tab, click the Volume Up button or Volume Down button . The vol-
ume is adjusted by 25% with each click of the button.
Adjust Volume for Individual Clips

The audio on individual audio clips can be adjusted by grabbing the bar in the middle of the
wave form and dragging it up or down.

Audio fades can be applied to:

*  One selected audio clip
P Multiple selected audio clips

Audio Fade In > A selection on an audio clip
or Fade Out P A selection that spans several selected audio clips

To fade in the audio, click the Fade In button.
To fade out the audio, click the Fade Out button.

To adjust a fade, grab the audio point and drag it. The waveform adjusts accordingly.

Replace Audio || Mute the audio selection on the timeline. Unlike the delete or cut options, this option does
with Silence not remove any of the existing waveform.
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Silence can be applied to:

» One selected audio clip

*  Multiple selected audio clips

* A selection on an audio clip

P A selection that spans several selected audio clips

To add silence to the audio, click the Silence button.

Edit an audio waveform by adding custom points of contact to drag to achieve the desired
result.

®  Drag an audio point to adjust the volume up or down.
» Audio points can be moved up, down, left, and right.

To add an audio point:

1. Select the audio clip on the timeline.

Add or
@ Remove Audio 2. Move the playhead to where the audio point will be added.
Points 3. Click Add Audio pointin the Audio tab or right-click clip and choose Add Audio

Point from the context menu.
To remove one audio point:

1. Select the audio point on the timeline.
2. Click Remove audio points in the Audio tab or right-click clip on choose Delete
from the context menu.

To remove all audio points from a clip:
1. Select the audio clip on the timeline.

2. Click Remove audio points in the Audio tab or right-click clip on choose Delete
all audio points on media from the context menu.

The Export audio as option combines all audio on the timeline into one audio file. Use this
option to make a backup of the audio or to create a soundtrack to import into another appli-

@ Export Audio cation.

To access this option, select Editor > File > Produce special > Export audio as > Choose
MP3 or WAVE
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P MP3: Smaller file size. Good for voice narration.
P WAV: Microsoft file format. High quality audio at a larger file sizes.
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Transitions

To change the default duration for a transition, select Tools > Options > Program tab.

Is the transition cutting off part of the video clip? See Use Trimmed Content In Transition.

Record the screen ~ &7 Import media & Produce and share ~ =
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Or to a single image or video clip:

P Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth flow between
clips.
* Random Dissolve and Fade through Black are commonly used transitions.
Continue with

P Add a Transition
P Change the Duration of a Transition
P Delete a Transition

P Change a Transition

P Use Trimmed Content In Transition

Add a Transition

1. Click the Transitions tab.
2. Double-click a transition to preview the transition effect on the canvas.
3. Drag the desired transition onto the timeline. The timeline lights up with all of the areas where a transition can be dropped.

[

- S getting-started-project.ce * = coach-tror Im share-i

4. Drop the transition in the desired area.

Change the Duration of a Transition

Drag the ends of the transition to adjust the duration.

Delete a Transition

1. Click on atransition on the timeline to select it. The transition is yellow when selected.

2. Press the Delete key on the keyboard.
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Change a Transition

1.

Click on a transition on the timeline to select it. The transition is yellow when selected.

2. Drag the new transition overtop of the transition being replaced. The transition will tum pink.

Use Trimmed Content In Transition

To access this option right-click a transition. Check the Use Trimmed Content In Transition option in the context menu.

Transitions use frames at the end of one video and the beginning of another. This can consume portions of the video that need to
be seen.

Enable this option to have the transition effect use several frames of a video clip that was trimmed, split, or cut. This retains the
edited portion of the video and allows the effect to appear smoother since the "good" frames are not being consumed by the tran-

sition.

Consider the following scenario:

1.
2.
3.

Clip A and Clip B are on the timeline. | need to edit Clip A to remove the highlighted portion.

Clip A has been edited and all unwanted frames have been removed.

A transition has been added between Clip A and Clip B. The transition consumes the ends of the clips causing the edited
portion of Clip A to be cut off.

Enable the Use Trimmed Content In Transition option. This allowed the transition to use frames previously cut out of
the video leaving the edited part fully intact.

i, Coaching.png
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Visual Properties (Animations)

The options in the Visual Properties tab allow you to create animations using content on the timeline. Other options in the Visual
Properties tab allow you to add color, shadow, and opacity effects to most visual media on the timeline such as video, callouts,
and images.

Animations might include:

» A talking head video that smoothly transitions or trades places with a screen recording video.
A spinning image that enters the video from the left, pauses, then flies off to the right.
Several videos that play simultaneously on the canvas while moving in a pattern you create.
Callouts that animate on the canvas to draw attention to an area in the video.

¥y ¥V V¥

Visual properties animations are instructions you add to the timeline to tell the image or video on the canvas how to behave.

* Animations can be added to a single media clip or a group.

P For most effects, add the animation to the timeline, then perform the desired action on the canvas. Editor records the
action and adds it to the animation.

» To set the actions at the start of the animation: Place the playhead over the small white dot at the beginning of the
animation.

P To set the actions at the end of the animation: Place the playhead over the larger blue dot at the end of the animation.

Watch a video on creating animations. Click the Online Tutorial icon u above the Preview Window.

» When working with the animations, make sure the media clip or group is selected before you begin.
* Animations can be further customized with fade, color, and opacity effects.
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When adding animations, first place the playhead where you want the
animation to END.

To add an animation:

1. Click the Add animation button. An animation is added to the media
at the point of the playhead.
T [
D0:00:40;00 00004623 50:00

>0

2. Immediately, while the playhead is located on the blue dot, perform
the desired action on the canvas with the media. For example, resize,
move, rotate, etc.

3. Change the duration. This is how long it will take to complete the

o Add Animation animation. To change the duration of the animation, hover over the

animation, grab the smaller white dot at the start, and drag to the left.

If you cannot see the dot at the end of the animation, use the zoom

slider to get a better view on the timeline.

»  |f the animation is too long, drag the tail back to the right.
*  To see your animation, place the playhead before the animation. Click
Play.

#  Toreset the animation to the default settings, click the Restore
button.
P To delete the animation, select the animation on the timeline and click

Delete on the keyboard.

Scale Media Larger or Smaller Within an Animation

1. Select an existing animation on the timeline.
Or, click the Add animation button. An animation is added to the
media at the point of the playhead.
2. To adjust the scale for the start of the animation, place the playhead
e Scale over the small white dot at the beginning of the animation and adjust
the setting using the Scale slider.

To adjust the scale for the end of the animation, place the playhead
over the larger blue dot at the end of the animation and adjust the set-
ting using the Scale slider.
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3. If necessary, change the duration. This is how long it will take to com-
plete the animation. To change the duration of the animation, hover
over the animation, grab the white dot at the beginning or the blue dot
at the end and drag to the left or right. If you cannot see the dot at the
end of the animation, use the zoom slider to get a better view on the

timeline.

Scale Media Larger or Smaller Without an Animation

To use the Scale option on other media without adding an animation, select
the media on the timeline or canvas and set the desired Scale setting using
the slider.

Set Opacity for Media Within an Animation

This allows media to become transparent or opaque. For example, you can
set an animation for a media clip to be totally transparent at the beginning
and have it fade in over time to be totally opaque at the end.

1. Select an existing animation on the timeline.
Or, click the Add animation button. An animation is added to the
media at the point of the playhead.

2. Toadjust the opacity for the start of the animation, place the playhead
over the small white dot at the beginning of the animation and adjust
the setting using the Opacity slider.

To adjust the opacity for the end of the animation, place the playhead
over the larger blue dot at the end of the animation and adjust the set-
6 Opacity ting using the Opacity slider.

3. If necessary, change the duration. This is how long it will take to com-
plete the animation. To change the duration of the animation, hover
over the animation, grab the white dot at the beginning or the blue dot
at the end and drag to the left or right. If you cannot see the dot at the
end of the animation, use the zoom slider to get a better view on the

timeline.

Set Opacity for Media Without an Animation

To use the Opacity option on other media without adding an animation,
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select the media on the timeline or canvas and set the desired Opacity set-
ting using the slider.

Adjust the Position of Media Within an Animation

To adjust the position of a media clip in an animation:

1. Select an existing animation on the timeline.
Or, click the Add animation button. An animation is added to the
media at the point of the playhead.

2. Toadjust the position for the start of the animation, place the play-
head over the small white dot at the beginning of the animation and
adjust the setting using the Position slider.

To adjust the position for the end of the animation, place the playhead
over the larger blue dot at the end of the animation and adjust the set-
ting using the Position slider.

9 Position Position Spinner Options

P Usethe X, Y, Z options to move the media up, down, or back and
forth on the horizon.
Or

» Use the spin controls or enter a value in the field.
Or

> Select the media on the canvas and move it to the desired location.

Adjust the Position of a Media Clip Without an Animation

To use the Position options on other media without adding an animation,
select the media on the timeline or canvas and set the desired position set-
ting using the spinner options.

Or, select the media on the timeline. Then, move the media on the canvas to
the desired position.

Set Rotation for Media Within an Animation
6 Rotation

This allows media to turn or spin during an animation.
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1. Select an existing animation on the timeline.
Or, click the Add animation button. An animation is added to the
media at the point of the playhead.

2. Toadjust the Rotation for the:

> Start of the animation: Place the playhead over the small white dot at
the beginning of the animation and adjust the settings using the Rota-
tion options OR use the media clip's handles on the canvas to per-
form the rotation action.

*  End of the animation: Place the playhead over the larger blue dot at
the end of the animation and adjust the settings using the Rotation
options OR use the media clip's handles on the canvas to perform the
rotation action.

3. If necessary, change the duration. This is how long it will take to com-
plete the animation. To change the duration of the animation, hover
over the animation, grab the white dot at the beginning or the blue dot
at the end and drag to the left or right. If you cannot see the dot at the
end of the animation, use the zoom slider to get a better view on the
timeline.

e

Set Rotation for Media Without an Animation

To use the Rotation options on other media without adding an animation,
select the media on the timeline or canvas and adjust the settings using the
Rotation options OR use the media clip's handles on the canvas to perform
the rotation action.

Rotation Spinner Options

# Click the up and down arrow buttons on the rotation spinner to move
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the media through various planes.
Or
»  Enter a numerical value in the field.
Or
*  Perform the action directly on the canvas using the handles.
® For 3D rotation, press <Ctrl+Shift> and drag media on canvas. Do not
use the handles.

Reset Animation / Restore original settings to media that have animations, scale, and rotate
Settings other visual properties applied to them .

Add a drop shadow to the selected media on the timeline.

»  Use the options to customize the shadow.
® Apply to video, images, and callouts.

o Drop Shadow

Add color to the selected media on the timeline. Drag the slider to adjust the
effect.

Apply to video, images, and callouts.

e Colorize

Add a plain border to the selected media on the timeline.

Q Border > Use the options to customize the border.
> Apply to video, images, and callouts.
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The Remove a Color feature, also called "Green Screen effect", or
"Chroma Key effect" allows a color to be removed from a video orimage.

Typically this technique is used to remove a one-color background behind a
video or image to allow another image or video to show through.

In this example, the green behind the image has been removed allowing the
video to appear in its place.

@ Remove a Color

Use the Remove a Color options to adjust the tolerance of the color
removal, the softness of the effect, the hue of the color palette, and more.
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Voice Narration

Use voice narration to insert a voice recording into the video.

* The video clips on the timeline play in the Preview Window while recording voice narration.
P Camtasia Studio synchronizes the voice narration with the clips on the timeline.
»  The audio clip created appears on the timeline when the voice narration ends.

Record the screen ~ [&J Import media & Produce and share = =

. Start recording

[ Mute speakers during recording

Input level
Source:  Microphone

Low ' L} High

[ Audio setup wizard. .. ]

Clip Bin Library Callouts  Zoom-n- Audia Maore
Pan Marration

To Record Voice Narration

A microphone is needed to record voice narration.

1. Enable the Mute speakers during recording option when clips on the timeline include audio. The microphone may rec-
ord audio playing from the speakers.

2. Click the Audio Setup Wizard button to set the audio input options.

Click Start Recording.

4. Click Stop Recording when done. Name and save the audio clip. The voice recording is added to the timeline.

w
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Editor Audio Setup Wizard

The Audio Setup Wizard assists you in setting up the audio for your recording.

In the Audio Setup Wizard, select the audio input device and input source. The wizard automatically adjusts the volume level for

the selected input source.

Audio Setup Wizard

Choose Audio Settings
Select the audio device and input source.

Audio hardware
Audio device
IMiUuphune (SoundMAX Integrated -

Recording source
@) Microphone

" Manual input selection

Volume

Advanced audio settings

Audio format. ..

Input level

[

Microphone

==

C.

-

Select the Audio Recording Source

1. Inthe Recording source area, select the audio input source. Only the input sources supported by the current sound card

appear.

2. If the audio input source is live, you should see activity within the Input level meter. If you do not see any activity, try

selecting another source or troubleshoot the volume level.

3. Dragthe Input level slider to control the overall volume level. Adjust the slider so the loudest part of the audio is in the
upper yellow to mid-orange range. If the meter is in the red range, audio clipping may occur. Drag the slider down.

4. Click Next. The Tune Volume Input Levels screen appears.

Tune the Volume Input Levels

This option automatically adjusts the volume level based on a three second record you make.
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Audio Setup Wizard @
Tune Volume Input Levels
Adjust the volume level from the input source selected on the
previous page.
Volume adjustment Input level
Click the Auto-Adjust VYolume button, then record the
sentence below in your normal speaking voice. —
Auto-Adjust Volume

"Since the Internet has grown in popularity,

we can now use a high speed network Microphone
connection with our personal computers at

home, ™

Status:
Test has not yet been run,

< Back ][ Finish ][ Cancel ] [ Help

1. Click the Auto-Adjust Volume button.
2. Athree second countdown appears. When the status changes to Go, read the sentence in the dialog box aloud as you

would during recording. After the timer runs out, the volume level is automatically adjusted.

3. Click Finish.

Advanced Audio Settings

See Audio Format.
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Cursor Effects

In Recorder, cursor data is collected and stored in the TREC recording file. In Editor, the cursor can be enhanced for better vis-
ibility using a highlight, spotlight, sound effect and more.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

The cursor effects work by inserting animations: one to add the effect and one to change or remove the effect.

For example, if an animation is added at the beginning of the video, all of the cursor instances in the video are changed to match
the cursor effects assigned to the animation.

“ Record the screen ~ [&J Import media T8 Produce and share =~ =

|13

CEJ Add animation

Mouse cursor visible

m

Cursor size: 1.00
B Highlight effect: Spotlight
o Left-dick effect: W
= Right-dick effect:

B Click sound effect:

—_— )

Clip Bin e Callouts  Zoom-n- Audio Cursar Mare
Pan Effects

Continue with

P Add a Cursor Animation

®  Cursor Effect Options

P To Hide the Mouse Cursor
P Delete a Cursor Animation

Add a Cursor Animation

1. Onthe timeline, select the TREC video that will have animations added. The TREC turns blue when selected.
2. Click the Cursor Effects tab. If it is not in view, click the More tab. From the list, select Cursor Effects. The Cursor
Effects tab appears.
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3. Click the Add animations button.

CEJ Add animation

A new animation appears on the TREC and the animation view is opened to show the cursor data captured during record-
ing.

B getting-started-project.camrec (Screen)

4. Use the sliderto set the cursor size. The cursor size updates on the canvas.

5. Choose the highlight, click, and sound effects from the dropdown menus. Changes update on the canvas.
" Racord the screan - K Import madia ‘_ Prode- L snara - L R - R [ .

¥ ]
] Mouse curser wisbie t media T Produce and share|=
Cursar sires | 27
b ighlsghit et Highight =
Lesft-chick effect: hane -
Dl chek et Fione -]

b Chck sound effect:

e 3T T 26100

Cip Bin Librany

All other instances of the cursor in the TREC that come after this first animation are changed by the effects
assigned to the animation. To change the cursor back to the original look, add another animation and undo the set-
tings. Add as many animations as needed to achieve the desired look.
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Cursor Effect Options

oli—l Mouse cursar visible
Cursor size: 9 D 2,15

b Highlight effect:
€ ooere

Size: 6

Duration:

Color E] (Click window to praview effect.)
Right-click effect:

= Click sound effect:

Left dick: |Mone ‘*l

II

Right dids: | None ‘\t

Mouse cursor visible Hide the cursor from view.

Cursor Size Slider to increase or decrease the cursor size.

Click the small triangle next to the effect title. This expands and col-
lapses the properties.

Choose from:
Cursor Effects * Highlight effect

B Left-click effect
> Right-click effect
P Click sound effect

Each effect has their own properties. Choose from color, size, dura-

Properties tion, etc.

As effects are added, the Preview Window is updated. To view

Cursor Preview Window animation effects such as rings, click on the Preview Window.

Hide the Mouse Cursor

The Hide option hides the cursor from view in the final video. To show the cursor again, remove the cursor animation on the
TREC recording.

1. Onthe timeline, select the TREC video that will have animations added. The TREC turns blue when selected.
2. Click the Cursor Effects tab. If it is not in view, click the More tab. From the list, select Cursor Effects. The Cursor
Effects task page appears.
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3. Click the Add animations button.

CDJ Add animation

A new animation appears on the TREC and the animation view is opened to show the cursor data captured during record-
ing.
4. Inthe Cursor Effects tab, uncheck the Mouse cursor visible option.

Delete a Cursor Animation

» To delete a cursor animation, click an animation on the timeline and press the Delete key on the keyboard.
»  Toremove all cursor animations, right-click an animation select Delete all cursor animations on media.

- B getting-started-project.camrec (Screen)

Edit animation...

Delete

Delete all cursor animations on media
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Captions (Closed and Open)

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

Captions display onscreen text within a video to provide additional or interpretive information to viewers.

Captions are used to create videos accessible to a larger audience, such as:

» Viewers with hearing impairments
® Viewers that cannot listen to audio with their current settings
*  International audiences with subtitles and onscreen translations for non-native speakers

% Record the screen » Y Import medin M Prodiece and ghare = e O SeeRa W

¥ Hobal setbngs AL compkand
aeal W or (A A | A || | ) Show Captiors
Captors: |y Add caption meda || Speedis-text... |
S The great thing about working on Coach's Eye is
that we gat to lalk paople thal direclly impact kids
by “coaching” them o ged batter. It might be
[SIERS
helping them mprove a spacihic skil, spor, of
even &n aspect of their Wfe. One unique group || SRR NI I
that we get to falk fo is PE teachers. They are
SIMEE . faced with the challenge of trying 1o help
students make improvements on any or all of the The greal thing.about working on Coa;h‘s Ej.ra_is
areas mentionad above on any given day, Not 1o that we get to talk people that directly impact kids
Split mention that Physical Education is often by “coaching” them to get better. It might be L.
discounted or lost in the commolion of imoroving &
v Advanced
ST CAPGONS..: | | Empert capbonse., | | Export capbons...

CHOT OO oD T

Camtasia Studio has two options for how captions appear in the final video: closed and open.

P Closed Captions
For your viewers to make use of this feature, playback in the TechSmith Smart Player is required.

®  Can be tumed on and off by the viewer via a CC button on the controller.

Canbe ADA compliant or customized by changing the font attributes including size, color, and alignment.
Can be made searchable in the video when producing as an MP4 video file.
Can be hidden to produce a video without captions in it. (Does not delete captions on timeline.)
* Open Captions
® Can be customized by changing the font attributes including size, color, and alignment.
Can be made searchable in the video when producing as an MP4 video file.
Are burned into the video and cannot be turned off.
Can be located under the video. When the Under video captions option is selected during an MP4 / Flash and
HTML 5 custom production, space is automatically added to accommodate the under-the-video captions. This
increases the vertical dimensions of the video.
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For Closed, Open, or Under the Video captions to display in the final video, certain settings must be applied in
both the Captions task page and Production Wizard. See Video Production Caption Settings.

Captioning Methods
There are four ways to add captions to your video:

P Add captions using automatic Speech-to-Text

Create captions from audio on the timeline. This feature makes use of Microsoft's Speech-to-Text engine.
* Import a prepared caption file

Import an SRT, SAMI, or SMI file to automatically sync prepared captions with the video.
P Add captions by synchronizing text and audio

Paste a prepared script into the text box and synchronize the captioning with the audio playback.
P Add captions manually

Manually type each caption into the text box. Set caption points to determine where the caption should begin and end.
See also

» ADA Compliancy

Speech Dictionary

Import and Export Captions
Edit Captions

¥ ¥V ¥
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ADA Compliancy

The Americans with Disabilities Act (ADA) is a federal anti-discrimination statute designed to ensure equal access to oppor-
tunities and benefits for qualified individuals with disabilities. The act seeks to remove barriers preventing qualified people with
disabilities from enjoying the same opportunities enjoyed by those without disabilities.

Captions allow persons with hearing disabilities to have access to videos by displaying the audio portion of the video as text on
the screen.

In many state, government, or education institutions, videos must include ADA compliant captions. Camtasia Studio helps you
adhere to these standards by providing an ADA compliant captioning feature.

ADA compliant captions:

* Are one to three lines of text that appear on-screen all at once, stay there for a few seconds, and are replaced by another
caption or no caption

Are timed to synchronize with the audio

Should not cover up graphics and other essential visual elements of the picture

Require the use of upper and lowercase letters

Must use a font similar to Helvetica medium

Must have good resolution

*  Fit the requested 32 characters to a line

¥y ¥ ¥ ¥V V¥

See this Wikipedia article for more information.
Camtasia Studio and ADA Compliant Captions

» By default, new captions are added using ADA compliant font settings. When the ADA Compliant button is blue, ADA

Compliancy mode is on L k.
* |f afont attribute is selected that is not ADA compliant, the ADA Compliant button grays out and a tip alerts you that you

are out of compliancy.
| ADA compliant |

@ Camtasia Studio Tip
By default, caption settings
automatically provide ADA compliant
captions in your final video. You have
changed the settings and the captions
are no lenger ADA compliant.

Click to return captions to ADA
Compliant settings.

Restore ADA Compliancy

To restore ADA compliancy to the captions, click the ADA compliant button.

This is a global setting. All captions return to ADA compliancy and all other formatting is removed.
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Tips for Creating Effective Captions

v

Captions should be synchronized and appear at approximately the same time as the audio.

Words should be verbatim when time allows or as close as possible in other situations.

Descriptions for music or other sound effects should be inside square brackets, such as [music] or [laughter].
Captions should appear on-screen long enough to be read.

Captions should be limited to no more than two lines on-screen.

Speakers should be identified when more than one person is on-screen or when the speaker is not visible.
Punctuation is used to clarify meaning.

Spelling should be correct throughout the production.

Sound effects should be written when they add to understanding.

All words should be captioned, regardless of language or dialect.

Italics should be used when a new word is being defined or a word is heavily emphasized in speech.

¥ ¥V ¥V ¥ VYV ¥ ¥V ¥ ¥V V¥

See also

P Add Captions by Synchronizing Text and Audio
Manually Add Captions

Speech-to-Text Captions

Import and Export Captions

Edit Captions

¥y ¥V ¥ V¥
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Manually Add Captions

With the manual captioning process you type captions directly into the text boxes. Captions created this way are added at the
point of the playhead.

Add a New Caption in Any Location

1. Click the Captions tab. The Captions task page appears.
2. Position the playhead where the caption will be added. .
3. Click Add caption media.

[ CDJ Add caption media ]

A new caption text box appears.
4. Type text into the text box. The caption appears on the timeline and on the canvas as you type.

® A caption tumns red to identify that it exceeds the limit of three lines per caption.
- SRR R I R

y 00e00:20:14 0C00R4 0500 00:01:00:00 00012000

The great thing about working on Coach's Eye is that we get to talk people...

5. Click the new caption on the timeline to select it. Click Play in the Preview Window to see if the new caption is synced to
the audio. If necessary, drag the caption ends on the timeline to sync the caption with the audio.
6. Repeat steps 2 -5 for all remaining captions.

See also

P Captions (Closed and Open)

Video Production Caption Settings

ADA Compliancy

Add Captions by Synchronizing Text and Audio
Speech-to-Text Captions

Import and Export Captions

Edit Captions

¥y ¥ ¥V V¥ ¥V V¥
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Speech-to-Text Captions

The Speech-to-text feature automatically creates captions from voice narration or audio on the timeline.

Capitalization and punctuation are not added during the Speech-to-text process.

Windows Speech Recognition software is not installed on computers running Microsoft Windows XP. You can
download and install this free software from the Microsoft website. Once Speech Recognition software is prop-
erly installed, you are able to use the Speech-to-Text feature in Camtasia Studio.

Training for Speech Recognition Accuracy

Windows Speech Recognition provides recognition accuracy that improves with each use as it adapts to your speaking style
and vocabulary.

For more accurate speech-to-text transcription of your audio recordings, go through the Voice Training tutorials provided with the
Speech Recognition software. However, even with training, it is best to review all captions and edit them to ensure accuracy.

The Speech-to-text voice training works best with audio created from the voice used in the training. If you import
audio files from a person who has not completed the voice training on the computer used for captioning, the cap-
tions are not as accurate and require more extensive editing.

Tips Dialog

When you click the Speech-to-text button, you see the following tip dialog.
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| Dan't shaw again Cmtinutl Cancel |

Tips for Generating Accurate Speech-to-text Captions

Here are some tips to help ensure captions sutomatically generated from your awdio are as
accurate as possible.

Train your computer to understand your voice

Go through the Voice Training tutorials to teach your computer to understand your
personal way of speaking. The more traineng you do, the more accurate your
captions will be.

Start voice tran g

Set up your microphone

Correct microphone placement and an accurate audio input level are key to
recording sudio thal generates accurate speech-to-test caplions

Start the audo sebup wizard

Aupdio recording tips

Add words to the speech recognition dictionary

Add vocal pronunciations of uncommon words specific to your industry or profession
to the speech recognition dictionany.

Start adding words to the dictionary

Learn how to add words to the didmnary from Camtasa Stude

This tip dialog contains several important links that help you get the most out of the Speech-to-text feature including access to
the voice training tutorials, tips for getting the best audio quality, and procedures for adding words to the Speech-to-text dic-

tionary.

Add Captions Using Speech-to-Text

Capitalization and punctuation are not added during the Speech-to-text process.

1. Click the Captions tab. The Captions task page appears.
2. Click the Speech-to-text button.
®  To caption a particular section of the timeline, make a selection with the playhead. Right-click the selection and

select Speech-to-text.

3. Read the tip that appears then click Continue.

www.techsmith.com
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4. If there are multiple audio files on different tracks, you are prompted to select the audio track to be transcribed. Select the
track and click Continue.

'E Speech-to-text ‘ ﬁ

Select the tracks to use:
[] Audio 1

[ Audio 2

Audio 3

PIP Audio

Continue Cancel |

5. The Preparing audio for transcription dialog appears. When the transcription is complete, the captions appear on the time-
line

E Speech-to-text ! @Elﬁ

Preparing audio for transcription:
| 15.9% |

Cancel

b E_________ = -

6. .When the audio is ready, the transcription begins.

E Speech-to-text _. @Elﬁ

Transcribing audio to text:
| 36.7% |

b B — u -
7. Once your captions are on the timeline, proofread and edit all captions and add capitalization and punctuation such as peri-

ods and commas.

A blank area in the
caption indicates a pause
or the end of a sentence.

O0Z3HOLif you make a mistake while editing, click the und

button

002353 next we'll look at the clip bin and the library
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8. Double-click a caption to open it in the Captions task page for editing.
L LU I B I
00 0000125 300 00:01:40:00

To add Speech-to-text captions for a specific area of the timeline, use the playhead to make a timeline selection.
Right-click the selection and select Speech-to-text from the menu.

See also

» Speech Dictionary

Video Production Caption Settings
ADA Compliancy

Import and Export Captions

Edit Captions

¥y ¥V ¥V¥
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Add Captions by Synchronizing Text and Audio

Paste a prepared script into the caption text box and synchronize the captions with the audio playback. Using a prepared script
allows you to save the text for future use and to check for spelling and grammatical errors.

With this process, when a script is pasted in the captions field, a caption turns red to identify that it exceeds the limit of three
lines per caption. The red text indicates where a new caption should begin. Upon playback of the audio, when you hear the first
word in red spoken aloud, click on it to create the next caption.

Captions created using this process are added sequentially on the timeline and come one after another.
Add Captions by Synchronizing Text and Audio

Copy the script to the clipboard.
Click the Captions tab. The Captions task page appears.
Press CTRL+V on the keyboard to paste the script into the text box.

Click the Sync captions button . Read the help tip that appears then click Continue. The video begins
playing and the Syncing captions video controls appear at the bottom of the Captions tab.

A ON =

Pause / Play

toggle button. Stop button.

Syncng Captions
a1

5. Tocreate a new caption, click on any word in black or the first word in red when you hear the word spoken aloud.

\Q:00:00:00) You can paste a prepared script into the text box
and synchronize the captioning with the audio
playback: lJsing a prepared script allows you to
Add New save the M'or future use and to check for spelling
and gramh-Ltical errors.
® When you click a word to create a new caption, three lines of text in the text box change to black.
6. Continue to set caption points until all the text changes to black.

7. When done, click the Stop button .

Sync Captions with Audio Dialog Box

Did you make a mistake? Or change the script?

If you already have captions on the timeline, click the Sync captions button to start over. The Sync captions
with audio dialog box appears. Add captions using the process given above.
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P o

Sync captions with audic @

Where would you like to begin syndng your captions with the audio?

g Startat the position of the playhead on the timeline and replace all
= captions from that point on.

-~ Start at the beginning of the timeline and replace all existing
- captions.

QK ][ Cancel ][ Help

Select one of the following options:

> Start at the position of the playhead on the timeline and replace all captions from that point on.
This option does not affect any proceeding captions but overwrites any captions from the position of the playhead and
beyond.

P Start at beginning of timeline and replace all existing captions.
This option removes all existing captions from the timeline. The playhead moves to the beginning of the timeline and cap-
tioning starts at the beginning of the text box.

See also:

P Captions (Closed and Open)
Video Production Caption Settings
ADA Compliancy

Manually Add Captions
Speech-to-Text Captions

Import and Export Captions

Edit Captions

¥y ¥V ¥ ¥ V¥
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Speech Dictionary

The Windows Speech-to-text software includes a dictionary used to:

*  Add a new word to the dictionary.
*  Prevent a word from being transcribed.
»  Change or delete existing words.

Add Words Directly the Speech Dictionary from Within Camtasia Studio

Add words directly to the Speech Dictionary from the Captions tab in Camtasia Studio. Just highlight the word in the caption text
box, right-click, and choose Add to dictionary from the menu.

This option does not bring up the Speech Dictionary. For best audio transcription, after adding a word, open the Windows Speech
Dictionary and enter a vocal pronunciation of the word.

Open the Windows Speech Dictionary
There are several ways to open the Windows Speech Dictionary:

* |In Camtasia Studio, select Captions tab > Speech-to-text button. In the Speech-to-text tip box, click Start adding words
to the dictionary link. The Speech Dictionary dialog box appears.

* Right-click the Speech Recognition software interface. Choose Open the Speech Dictionary. The Speech Dictionary
dialog box appears.

\ On: Listen to everything [ say

¥ Sleep: Listen only for "start listening”
Off: Do not listen to anything I say

Open Speech Reference Card
Start Speech Tutorial

Help
Options »
Configuration 2

Open the Speech Dictionary
Dictation Topic I} 2
»  |n Camtasia Studio, select Tools > Speech > Improve speech-to-text. In the Speech-to-text tip box, click Start adding
words to the dictionary link. The Speech Dictionary dialog box appears.

Speech r Speech properties...

e Improve speech-to-text...

b
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Import and Export Captions

Import and export a caption file from within the Captions tab. The caption file contains the caption text and information about
when each caption should be displayed.

Supported caption file types are SAMI and SRT (SubRip) files.
Export Captions

Add and edit all captions in the Captions task page.
Click the Export captions button.

In the Export captions to file dialog, give the file a name.
Choose the file type.

Click Save.

ok b~

Import Captions
Importing captions via a caption file replaces all existing captions on the timeline.

1. Click the Import captions button.
2. Inthe Import captions from file dialog, browse for and select the caption file.
3. Click Open. The new captions are added to the timeline.

If there are existing captions on the timeline, you are prompted to delete them. Click Yes. The new captions are added to the time-
line.
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Edit Captions

Captions can be edited, deleted, moved, and merged.

The options for synched and manual captions differs. Each option is explained in detail below.
Continue with

P Change Caption Text

Change Font Attributes

Merge Text with Previous Caption
Move and Size Captions

Change Caption Duration

Delete Captions

¥y ¥ ¥ ¥V V¥

Change Caption Text

1. Double-click a caption on the timeline. The Captions task page opens and the selected caption text is highlighted.
2. Make any changes. The new text is seen on the canvas and is updated on the timeline.

Change Font Attributes

There are two options for applying font attributes to captions: Global and Individual.
Global Settings

* Global attributes apply to all captions currently on the timeline and new captions added to the timeline. Global attributes
include:
® Fontstyle
Font size
Text color
Background color
Alignment
® Placement
To change the font attributes for all captions, select the option from the font toolbar.

Individual Settings

* Individual attributes can be apply to selected caption text. Individual attributes include:
# Bold
" Jtalic

To change the font attributes for selected text:
1. Highlight as_election in th_ecaption text box.
2. Click bold lﬂ oritalic li]

Merge Synced Captions

If synced captions are too short in terms of the amount of text they contain, they can be merged together. This allows for more
text per caption. When captions are merged, the duration of the caption does not change.
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Captions entered manually cannot be merged.

Add New

If merged captions contain more than three lines of text, the text in red does not appear .

Two captions were merged together.
There was more than three lines of
text, so, the text in red will not display
unless another caption is added.

B80T \we encourage yo atch this five minute video

learn the basics of g the Editor including how to
navigate the timeline/make some basic

edits and add special effects. The Preview Window
Is where you see the video during playback.

To merge a caption

1. Right-click on a caption on the timeline.
2. Choose Merge text with previous caption from the context menu. The text is merged and the caption on the right is
removed from the timeline and Caption task page.

Move and Size Captions

Synced Captions

Synced captions are grouped together and cannot be moved or sized individually.

*  Tomove a caption group, grab and drag along the timeline to the new location.

Manual Captions

Manual captions can be resized and moved along the timeline.

»  Tomove a caption, grab and drag along the timeline to the new location.
®  Toresize the caption, grab and drag an end in either direction.

Change Caption Duration

Default Duration

The default duration for a caption is four seconds. This allows enough time for about three lines of text to appear in each caption.

*  To change the default duration of the captions, choose Tools > Options > Default duration > Captions.

Captions:

m =

-

Change Duration of One Caption

* Click a caption on the timeline to highlight it. Grab an end of the caption and drag in either direction.

www.techsmith.com
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Delete Captions
To delete captions, do one of the following:

* Synched captions cannot be deleted individually. However, the text from individual captions can be deleted. Right-click a
synched caption and choose Remove text from the context menu.

» Click a manual or group of synched captions on the timeline to highlight it. Press Delete on the keyboard.

Right-click a caption on the timeline. Select Delete caption or Delete all captions from the context menu.

* Inthe Captions task page, right-click a time stamp next to a caption text box. Select Delete caption, Delete caption
text, or Delete all captions from the context menu.

v

See also

v

Move, Resize, Rotate, or Delete a Callout
Callout Properties and Effects

Sketch Motion Callout

Highlight Callout

Add a Hotspot to a Callout

Blur or Pixelate the Screen with a Callout
Spotlight Callout

Text-Only Callout

Keystroke Callouts

Use Any Image as a Callout

¥ ¥ ¥V ¥V V¥ ¥ ¥V V¥
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Hide Captions in Produced Video

During the production process, you can hide the captions.This does not delete the captions; it only hides them from view in the
final video.

Produce a Searchable Video With Open Captions

1.

@

IS

8.

In Editor, after all editing is complete,click the Captions tab. If it is not in view, click the More tab. From the list, select
Captions. The Captions task page appears.

Add captions to the timeline.

When done, click the Produce and Share button. The Production Wizard appears.

Select the Custom production settings option from the dropdown menu. Click Next.

E Custom production settings -

Select the MP4 Flash / HTMLS5 Player option. Click Next.
On the Flash/ HTMLS5 Player Option screen, click the Options tab.
Make sure the Captions option is not selected.

Caption type: | Burned in to video

Captions initially visible

Click Next. Step through the remainder of the Production Wizard.

See also:

-
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ADA Compliancy

Add Captions by Synchronizing Text and Audio
Manually Add Captions

Speech-to-Text Captions

Import and Export Captions

Edit Captions
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Quiz and Survey

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

Insert a quiz or survey into your video to:

P Test viewers’ knowledge through multiple choice, fill in the blank, short answer, and true/false questions.
*  Add open ended questions to gain feedback or gather user information such as an email address to contact the viewer at a
later time.

You must produce the video as an MP4 video file with a player to include a quiz or survey.

Quiz and Survey button text can be customized during the production process.

With a quiz or survey, you can:

*  Include an unlimited number of fill in the blank, multiple choice, short answer, or true/false questions.
Provide up to thirty answers options per question.

Analyze quiz results via a SCORM-compliant Learning Management System (LMS).

Get score reporting via the Camtasia Quiz Service.

Require quiz / survey takers to submit a name and email address.

Set the quiz to be scored or unscored.

For surveys, use the unscored option.

¥y ¥ ¥V V¥ ¥V V¥
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Cooking Challenge 4

N0 OEHIGED

Example of a Quiz Hosted on Screencast.com

Cooking Challenge 2

1 ) Which of these is an 18th-century word for flattening chicken for quick cooking?
(U spatchcock
) anvil

) poundeyre
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Example of the Quiz View Answers Screen

Cooking Challenge 1

0 correct answers.,

5) Which type of wood should you NOT use for smoking foods on an outdoor grill?

¥ hardwoods
fruitwoods
softwoods

Previous Continue

Camtasia Quiz Service
You will receive the results of the quiz through email via the Camtasia Quiz Service.

»  The quiz service takes the collected quiz data and sends it to the quiz creator in the form of two CSV reports: Summary
and Detailed.
® The Summary CSV report contains a total score and percentage for each person, per video. While a video may
have several quizzes, the summary report combines the scores from all quizzes in the video to give one overall
score.
® The Detailed CSV report contains a time stamp, detailed question/answer scores, text field entries, and more.
» The reports are in a comma delimited CSV text file format. This format is best viewed in a program that allows you to
easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.
» Reports are sent once each day. No reports are sent if there is no new data collected.
»  Reports aggregate data. So, each report contains both old and new data.
* You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having people take the quiz
or take the video down from the Web.
* You cannot change the reporting email address.
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» Reports are delivered in an email similar to the following:

Quiz Summary

Video name:

Cuilz has bean active from:
Mew Responsss:

Total Hesponses:

Reports Overview

Thip erad contmng twe stiachmanis 3 Detaded Cy
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The Susrmiasy i b doitini viingh Bir ainzh piion g wdi

[P B, T Ty Bl Bt (T
QLTS ot TR VAl

LWy PPt Combenad the sLotes Fom §

vt Thas farrraat s baatl wewed n & progrers. that
allown you b ey m format: e Microsoll Excel o Googhe

Sprepduhesty

Crissnond Agk J

[

el B Forn o M P e
Vg B0 AR 1 T Te0n SNl favald m® wai I hrTaru il (e ..
es 4 8T i RS 89 Fr 04 T vl il g e el W e LT

SR Lo i i
Jags » +
w0 AL 1 G i

See also

v

Question Types

Add a Quiz or Survey
Quizzes on the Timeline
Question Types

www.techsmith.com

-199-



Camtasia Studio Version 8.4 Help

Quizzes on the Timeline

Quizzes can be added to the timeline or pinned to media on the timeline.

LI

Cooking Challenge 1 Cooking Challenge 2 Cooking Challenge 3 Cooking Challenge 4

" *
OeD:00:00 01000 D 20:00 DOE0:30:00 DEODES000 DE0L:00:00

Text 1

+  Animated Title

» By default, quizzes are added as timeline quizzes.
* When added to the timeline, quizzes stay in the same location regardless of what media is added, moved, or deleted on

the timeline. Timeline quizzes cannot be added to the Library.
®  When added to a media or group, if the media/group is moved, deleted, copied, pasted, or added to the Library, the quiz

goes withiit.
» Use the Marker/Quiz button on the timeline to show or hide the quiz view.
Show Marker view Ctrl+M
Show Quiz view I} Ctrl+Q

» When the quiz view is open, you are in Quiz mode which allows you to quickly and efficiently add new quizzes and edit
existing ones.
» You must be in quiz view to edit, view, or delete quizzes.
*  When not in quiz view, quiz placement is seen above the timeline as red and purple indicators.
® Redindicates timeline markers.
¥ Purple indicates makers pinned to media.

T o

00:00:40:00 00004616 250:00

It is best to hide the quiz view before editing clips on the timeline.

Continue with

» Add a Quiz While Quiz View is Closed
Add a Quiz While Quiz View is Open
Pin a Timeline Marker to a Media Clip
Turn a Media Quiz into a Timeline Quiz

¥ ¥V ¥
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Add a Quiz While Quiz View is Closed

Position the playhead on the timeline.

Press Q on the keyboard.

The quiz view opens and the quiz is added to the timeline.
4. Continue with Add a Quiz or Survey.

Add a Quiz While Quiz View is Open

When the quiz view is open, you are in Quiz mode which allows you to quickly and efficiently add new quizzes and edit existing
ones.

w N =

1. Hover the cursor over the timeline moving it along the top of the tick marks and media clips. Notice how quiz indicators
appear wherever a quiz can be added.
2. Tocreatea:
a. Timeline quiz , hover over the time tick marks at the top of the timeline. A red indicator appears.
b. Media quiz , hover over the top of a media clip. A purple indicator appears.
3. Click indicator to create the quiz .
4. Double-click the quiz in the quiz view. Continue with Add a Quiz or Survey.

Pin a Timeline Quiz to a Media Clip

1. Show the quiz view.
2. Drag the timeline quiz along the timeline to where it will be pinned on the media clip.
3. Click the quiz thumbnail to highlight it. When selected, it is framed in blue and the quiz indicator is yellow.

Cooking Challenge 2

g

00:00:40;00

ted Title (2 clips

rinBea - Full Song.mp3
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4. Hoverthe mouse cursor over the top of the media clip. A purple indicator appears.

Cooking Challenge 2

inBea - Full Song.mp3

5. Click on the purple indicator. The indicator changes position and color. It is now pinned to the media.

Cooking Challenge 2

Show Marker view Ctrl+M

Hide Quiz view Ctrl+Q
N
g
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Turn a Media Quiz into a Timeline Quiz

1. Open the quiz view.
2. Click the media quiz thumbnail to highlight it. When selected, it is framed in blue and the quiz indicator is yellow.

Cooking Challenge 2

| L
D0:00:40;00

i
ted Title (2 clips

3. Hover the mouse cursor over the time tick marks at the top of the timeline. A red indicator appears.

Cooking Challenge 2

4. Click on the red indicator. The indicator will change position and color. It is now a timeline quiz.

Cooking Challenge 2

C
00:00:40:00

ted Title (2 dips
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5. When finished adding quizzes, hide the quiz view.
— I e
e00:00:

Show Marker view Ctrl+M

Hide Quiz view Ctrl+Q
1N
Y

See also

®  Quiz and Survey
P Add a Quiz or Survey
»  Question Types
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Question Types

Add any of the following question types to your quiz or survey:

Multiple Choice
Requires the viewer to select an answer from a list of answers provided.

» Quiz example: Which color is not a subtractive primary color?
® Magenta
® Yellow
¥ Red
* Survey example: Which method of help do you prefer?
® Helpfile
® Tutorial videos
® PDF guide
& Other

Fill in the Blank

Requires the viewer to enter a short answer to the question.

*  Quiz example: The creator of Snagit and Camtasia Studio, two popular software applications, is
»  Survey example: What state do you live in?

Tips for Writing Fill in the Blank Questions

Include a question that prompts for the viewer's name or ID in order to identify the quiz or survey at a later time.

Provide acceptable answer terms that allow for common spelling errors, possible abbreviations, or partial answers.
Avoid using nicknames.

Avoid using lists.

Keep answers limited to one or two words to avoid mismatched answers due to extra spaces or the order of the answer

¥y V¥ V¥VV¥

terms.
® Answers are not case sensitive. For example, TechSmith could be entered as techsmith or TechSmith or any other com-

bination of upper and lowercase letters.

Short Answer

*  Requires the viewer to enter a short answer. Commonly used format for surveys.
®  Quiz example: How many days in a calendar year?
* Survey example: Are you a home owner?

True / False

»  Quiz example: There are 362 days in a calendar year.
* Survey example: | am planning to purchase a new automobile within the next six months.

Continue with

P Add a Quiz or Survey
» Quiz and Survey
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¥ Quizzes on the Timeline
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Add a Quiz or Survey

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

» When creating a quiz or a survey, the main difference between the two is the type of questions asked.
» Typically a survey is not scored and a quiz most often times is scored.
*  The process for creating a quiz or survey are exactly the same.
* A survey might be added at the end of a video to solicit feedback about the video content.
* A quiz might be placed at strategic intervals within the video to test viewers on the content they are watching.
Quiz and Survey button text can be customized during the production process.
* Rocord the screon = 0T Import modin 0% Produce and shar ~
Chuir optiony
s nuam Cipioinug Thadenge 7
i iputs B =7
Praviaw (! .""\-C'-ﬂ‘ these i an 18h-ceniury word for Rateneg O ||
¥ e quir ]1'\;-:-'\-&1'\1- :h::::“'ﬂ_l-r:aﬂ};:ﬂ;*ﬁmo-:b
T p— 4. Webals & sryoaphle?
armwers alter 4. Vit g She Fand teet Loed for n griling?
mbmitireg
Ouedtion oplisng —0m9 —  ———— X | I A guiz appears at thee
QuesEgn bype: Muiphs Chisce: -
e Wity of Hheie o B DB Cen ey word S fatiereng dedien
fir e coelingt
# Select e oomect srewe
Co.. Cooking Challenge 4
Add a Quiz or Survey

1. In Editor, position the playhead on the timeline where a quiz or survey will be added.
2. Click the More tab and select Quizzing. The Quizzing task page appears.

3. Click the Add Quiz button.

The quiz view opens and a quiz is added to the timeline.
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To create a media quiz, see Quizzes on the Timeline.

4. Enter the name of the quiz in the Quiz Name field.
a. The name updates to the quiz on the timeline.
b. The quiz name also appears as a title in the live quiz.

L

Co... Cooking Challenge 4

5. Choose the scoring option. Uncheck the score quiz option if this is going to be a survey.
6. Double-click the Default Question Text to move down to the Question Options section of the page.

7. Choose the question type from the dropdown menu:

Multiple Chaoice -

Fill in the Blank
Short Answer
TrueFalse

See also Question Types.
8. Enterthe question in the Question field. Press Tab on the keyboard to move to the answer section.

9. Addthe answers.
If the question type is a multiple choice, enter the all possible answers into the Answers text box.

For afill in the blank question, enter all correct answers.

lMuItiple Choice

When doubling a redpe which of the following should you »
MEVER double?

¥ Select the correct answer

[ flour
alcohol
[] water
£

10. Choose the correct answer.
11. Use the arrow buttons to move the answers up or down in the desired order.
12.  When done with the first question, click the Preview button to see how this question looks in the live quiz.
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13. Click the Add Question button to add another question to this quiz. Continue until all questions are

added.
14. Do you want viewers to see their answers after they have been submitted? If yes, check that option. Viewers cannot

change their answers with this option. They can only view the answer they gave along with the correct answer.

Cooking Challenge 1

2 ) what's the difference between a convection oven and a conventional oven?

A convection ovwen |acks the broler sefing
x Aconveclion owen uses radioadlivity

A convection owen uses a tan

Rzt

Previcss

See also

»  Quiz and Survey
» Quizzes on the Timeline
»  Question Types
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Record Camera (Webcam) Video in Editor

The Record Camera option records camera video from a Web camera and synchronizes it with the video on the timeline.

ok

& N

9.

. Start recording

Camera Audio
Available video devices: Record audio
[HP Webcam [2 MP] v] [(Mute speakers
Preview: Input: Microphone
Cowere. ] NN
Format...
= ] 0
[ Default ]

®)

Clip Bin Library Callouts  Zoom-n- Audio  Transitions =1 Mare
Pan Camera

In Editor, position the playhead on the timeline.

From the More tab, select Record camera. The Record Camera task page appears.

If the camera is set up properly, the camera appears in the Available video devices dropdown.

Select the recording and audio options. These options are specific to the camera you are using.

If necessary, adjust the audio settings.

Click the Start Recording button. The video on the timeline (if applicable) plays back in the Preview Window as you rec-
ord the Web camera.

Click the Stop Recording button.

The Save Video Capture As dialog appears. Enter a file name and click Save.

Click Finished.

The video clip appears in the Clip Bin and on the timeline at the location of the playhead.

See also

» Editor Audio Setup Wizard
P Record a Webcam in Camtasia Recorder
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Produce and Share a Video

The production process, also called rendering, creates an output file based on the sequence of video clips, audio clips, images,

and effects on the timeline.

Preset production options contain settings optimized for popular distribution methods: Screencast.com, YouTube, the Web, or

mobile devices.

Produce Your First Recording

1. After recording, within Recorder’s Preview Window, click Produce.

Produce

Or, within Camtasia Studio, click Produce and Share. The Production Wizard appears.

™® Produce,and share ~ =

[+

2. The default setting is the recommended video file format based on the recording dimensions, editing dimensions and / or
content on the timeline. To change to another output, select an option from the dropdown:

g} Share to Screencast,.com

-

g} Share to Screencast.com

twifE Share to YouTube

ﬁ MP4 only (up to 480p)

FHD | MP4 only (up to 720p)

3. Click Next. In the Production name field, give your video a name.

ﬁ MP4 with video player (up to 430p)
W

Production Wizard

Where would you like to save your video file(s)?
Select a production name and folder far the video you are producing.

l e

File name and folder

Production name

Welcome to Camtasia Studio

www.techsmith.com

-211-



Camtasia

Studio

Version 8.4 Help

4. Click Finish. The rendering process begins.

i

-

. Rendering Project

SE~"

Rendering Project

35.6%

L=

)

5. When rendering is complete, the Production Results screen appears. This is an overview that lists the specifics of your
video such as files created, duration, file size, etc.

6. Click Finish to close the Production Wizard.

See also

v

¥ ¥V ¥V ¥ VYV ¥ ¥ V¥

Produce to MP4 Flash - HTML5 Player

Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)

Produce to Windows Media Player (WMV)
Produce and Share Directly to Screencast.com
Produce and Share Directly to YouTube
Produce and Share Directly to TechSmith Relay
Produce and Share to Google Drive

Produce Audio Only (MP3)
Produce to Audio Video Interleave (AVI)
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Produce and Share Directly to Screencast.com

From within Camtasia Studio

1. Within Editor, click the Produce and Share dropdown and select Share to Screencast.com.

' Produce and share|~ -

Produce and share...

Share to Screencast.com...

Share to YouTube... I}

The Sign In to Screencast.com screen appears. Enter your Screencast.com credentials. Click Next.

Production Wizard _ﬂ

Sign In To Screencast.com E

Email: mul@techsmith, com

Password: [ITITTITIIL]

Forgot pour password?

Remember me

Sign up for a free Screencast com account!

3. Give your video a title and select the production folder.
Click Options to choose the controller behavior or turn features on or off like quizzing, table of contents, etc.

Eall

5. Click Finish. The video begins the rendering process.

[ |:||Elﬁ-‘I

.~ Rendering Project

Rendering Project
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6. When rendering is complete, the video appears on Screencast.com and is ready to play.

v [SwTa——
Trereng Veden rmpd - 35008

e _famk pug - I SH

*mifrema pag - 727 MEB

T Todution) w'abins B VR0 164 Pl

7. The Production Results page appears in Editor with the share and embed code available. Click Finish to close the Pro-
duction Wizard.

From Recorder’s Preview Window

1. After recording, within Recorder's Preview Window, click Produce.

Produce

2. The Production Wizard appears. From the dropdown, select Share to Screencast.com.

F .

Production Wizard

Welcome to the Camtasia Studio Production Wizard

Show me how to produce my video

&. Share to Screencast.com -
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3. Click Next. The Sign In to Screencast.com screen appears.Click Next.

Production Wizard _u

Sign In To Screencast.com E

Email: mul@techsmith, com I

Password: Tl

Forgot pour pazsword?

Remember me

Sign up for a free Screencast.com account! \I

4. Continue with Step 3 in the instructions above.

See also

v

Produce to MP4 Flash - HTMLS5 Player

Produce and Share Directly to YouTube
Produce and Share to Google Drive

Produce and Share Directly to TechSmith Relay
Produce Audio Only (MP3)

Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)

Produce to Windows Media Player (WMV)

¥ ¥ ¥V ¥V ¥V ¥ VYWY
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Screencast.com Production Results

Camtasia Studio > Produce video as > Custom production settings > Complete the Production Wizard > Pro-
duction Results.

-

Production Results @

Production is complete.
The production results are listed below.,

Production results

Production Directory: -
6 C:Wsersikam 110YDocuments\Camtasia Studio My First Videa,

Files created:
My First Video.mp<4
My First Video_controller . swf
My First Video_config.xml
My_First_Video_First_Frame.png
My _First_Video_Thumbnails.png
My First Video,html
playerProductInstall. swf
Scripts\swiobject.js
Skins\overlay'\player-min.css
Skins\overlayspritesheet.png
My First Video_embed.css
My First Video_player.html
Scriptsiplayer-min.js
Scripts\jguery-1.7. 1.min.js
Scriptsijguery-ui-1.8. 15, custom. min.js
Scripts\modernizr. js
Scriptsihandlebars. js

m

Create a production preset

Open production folder
You can save your settings as a production preset to make BN

future productions faster and easier.

Create production preset... ]

(]
o
(4]
m

After rendering the video, the following occurs depending on the post-production options selected on the Produce Video screen.

-]

¥y V¥ V¥V¥

The Production Results area provides a summary of the file location, output files created, and the settings used to
produce the video.

The video plays back for your review.

If you selected to upload by FTP or to Screencast.com, the dialog to upload the video appears.

To view the production files, click the Open Production Folder button.

To save the production settings as a preset, click the Create Production Preset button.

If you uploaded directly to Screencast.com, see Screencast.com Production Results.
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Produce and Share Directly to TechSmith Relay

From within Camtasia Studio

1. Within Editor, click the Produce and Share dropdown and select Share to TechSmith Relay.

& Produce and 5hare|v

Produce and share...
Share to Screencast.com..
Share to Google Drive...
Share to YouTube...

Share to TechSmith Relay...

N

2. The Sign Into TechSmith Relay screen appears. If necessary, enter your credentials. Click Next.
3. Give your video a title and description and select Submit.

TechSmith Relay S

N TechSmith Relay

Account:
k. mullins @techsmith, com
Title:

Getting Started

Description:
Here is a helpful getting started videao.

Submit ][ Cancel ]

L A

4. The video begins the rendering process.

E Rendering Project = S |
Rendering video...
| 8.3% |
Step 1 of 2: Rendering video. ..
| 8.3% |
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5. When rendering is complete, a message appears letting you know the video has been uploaded to the Relay Server.
E Rendering Project

The presentation was submitted for upload to the server.
If you are currently online, the presentation will begin to upload immediately.

If you are offline, your presentation is now stored on your computer and will
automatically begin to upload the next time your computer is online.

L

6. A web page opens letting you know the video is being published.
& TechSmith Relay

Your Video is

7. When the video has been published, it is ready to play in the web page.
A TechSmith Relay

e

From Recorder’s Preview Window

i

1. After recording, within Recorder’s Preview Window, click Produce.

Produce
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2. The Production Wizard appears. From the dropdown, select Share to TechSmith Relay.

3.
4.

=
Production Wizard

Dimensions:

Format:

Description:

Welcome to the Camtasia Studio Production Wizard

Show me how ta produce my video

O Share to TechSmith Relay - i

Determined by TechSmith Relay Profile

Determined by TechSmith Relay Profile

Camtasia Studio renders your video to AVI then
uploads the file to TechSmith Relay for encoding
and publishing. Techsmith Relay Profiles determine
final dimensions and formats.

Click Finish.

Continue with Step 2 in the instructions above.

See also

[

¥ V¥ V¥V VYY¥YV¥

Produce to MP4 Flash - HTMLS5 Player
Produce and Share Directly to YouTube
Produce and Share to Google Drive
Produce Audio Only (MP3)

Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)
Produce to Windows Media Player (WMV)
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Produce and Share Directly to YouTube

From within Camtasia Studio

1. Within Editor, click the Produce and Share dropdown and select Share to YouTube.

"™ Produce and share|~ -

Produce and share...
Share to Screencast.com...

Share to YouTube... J"‘f_i__ :

The Sign In to YouTube screen appears.
2. Enteryour YouTube credentials. Click Next.

Production Wizard

Sign In To YouTube.com
Sign in to YouTube with your YouTube or Google Accourt credertials. N

Lser name:  Training Video

Password: T

Forgot pour pazsword?

Remember me

[ < Back “ Mext = |[ Cancel

J |
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3. Give your video a title, choose the category, and select other YouTube options.

[ i)

Produce and upload video to YouTube

options.
Tite

Training Video

Description

Tags

Category
| Howto & Style -|

Privacy
@ Share your video with the world (Recommended)

(70 Private (Viewable by you and up to 25 people)

Give your video a title and description and choose other YouTube upload

[ < Back ][ Finish J[ Cancel ] [ Help

]

g

4. Click Finish. The video begins the rendering process.

I b
.| Rendering Project @ﬂlﬁ
Rendering Project
35.6% |

5. When rendering is complete, the video appears on YouTube and is ready to play.

From Recorder’s Preview Window

1. After recording, within Recorder's Preview Window, click Produce.

Produce

2. The Production Wizard appears. From the dropdown menu, select Share to YouTube.
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3. Click Next. The Sign In to YouTube screen appears.

Production Wizard

Sign In To YouTube.com
Sign in to YouTube with your YouTube or Google Account credertials. A

User name:  Training Video

Password: T

Forgot your pazszword?

Remember me

| <Back | Mext> | | cancel

J |

4. Enteryour YouTube credentials. Click Next.
5. Give your video a title, choose the category, and select other YouTube options.

Production Wizard u

Produce and upload video to YouTube
Give your video a title and description and choose other YouTube upload "
options. .

Title

Training Video

Description

Tags

Category
| Howto & Style -|

Privacy

@ Share your video with the world (Recommended)

() Private (Viewable by you and up to 25 people)

| <Back | Fmsh | | cancel | | Hep

6. When rendering is complete, the video appears on YouTube and is ready to play.
See also

»  Produce to MP4 Flash - HTML5 Player
® Produce and Share Directly to Screencast.com
» Produce and Share to Google Drive
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Produce Audio Only (MP3)

Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)
Produce to Windows Media Video (WMV)

¥y ¥ ¥V ¥V V¥
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Produce and Share Directly to Google Drive

From within Camtasia Studio

1. Within Editor, click the Produce and Share dropdown and select Share to Google Drive.

& Produce and share|~ -

Produce and share...

Share to Screencast.com...

Share to Google Drive...

Share to YouTube...

vl
e

-0r-

Within Editor, click the Produce and Share button. The Production Wizard appears. From the dropdown, select Share

to Google Drive.

Production Wizard

28]

Welcome to the Camtasia Studio Production Wizard

Show me how to produce my video

‘ Share to Google Drive -

2. The Sign In to Google Drive screen appears. Enter your Google Account credentials then click Sign In.

[ Production Wizard [

Sigm In To Google Drive
Sign in o Google: Drive with your Google Arrount oredenals,

Go gh-:

Sign in with your Google Account

Emall

Password

Heed help?

One Google ACCcount for eventhing Google

BEMéeoD B

<ok | bt | e || hen |

www.techsmith.com

224 -



Camtasia Studio Version 8.4 Help

3. A prompt to allow media to be added to your Google Drive appears. Click Accept to continue.
Prodketen 'Wezard g

Sy b Ty Grasngle Drie:
S 1 i e Crave with pour Gongle Aot cederrasks =

\$/ Camtasia Studio 8 -

This app would like 1o

Ry Know who you are on Google

WView your email address i

] View and manage the files and documents in .
L

your Google Drive =

Camiass 5ot & and Googht will use this informalon n aCconiance
il Bhed ieapaclive Mima of sEnAcE and Diivacy policies

cBack | Cancel -

4. Give your video a title and select the production folder. The default is a TechSmith folder created in Google Drive.

[ Preduuction Wizard ———
Praduce and upload video to Google Drive
Give your vided & tilhe and sslect $he production folder, o
‘ Google Drive
Sgredin as: k. ming Etechamith. com [ sgnow |
Tighe:: iGetting Started Yideo
Eolder: TechSmith | Erowse...
[ <tack [ pmen | [ concd | [ rem

5. Click Finish. The video begins the rendering process.

i '
2\ Rendering Project E'ilg
Rendering video...
| 21.3% |
Step 1 of 2: Rendering video...
| 42.6% |
L% &

6. While the video is processing, Google Drive opens with information about the video.
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Getting Started Video.mp4

. . . This video is not yet processed. Dismiss
File Edit View Help kel

MNo preview available

This item was created with Camtasia Studio 8.2, a Google Drive app

Download this file or use one of the apps you have installed to open it

Download

k.mulins@techsmith.com -

Comments @

GEMERAL INFQ

Mime type : video/mpd

Size: 771 KB (789,723 bytes)
Last modified: 9:23 pm
Created : 9:23 pm
DESCRIPTION

7. When rendering is complete, the video appears in Google Drive and is ready to play.

Getling Started Video.mp4 L mulins E@Aechamn com -
Fila Edil View Help comments  [EIEE
; [

A1 charge 1 change Sa—game B e -

0000/ 0:30

From Recorder’s Preview Window

1. After recording, within Recorder's Preview Window, click Produce.

Produce

2. The Production Wizard appears. From the dropdown, select Share to Google Drive.

=

Production Wizard

Show me how to produce my video

Welcome to the Camtasia Studio Production Wizard

CETTT -
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3.
4.

Click Next. The Sign In to Google Drive screen appears.

Continue with Step 2 in the instructions above.

See also

[
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Produce to MP4 Flash - HTML5 Player

Produce and Share Directly to YouTube
Produce and Share Directly to TechSmith Relay
Produce Audio Only (MP3)

Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)

Produce to Windows Media Player (WMV)
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Produce Using Custom Production Settings

The Custom production settings option allows you to select detailed production options and save the settings as a preset for
future use.

Production Wizard @
How would you like to produce your video?
Select the file format for production of yvour final video.
Recommended

% @) MP4 - Flash [ HTMLS player;

Other formats
@u () WMV - Windows Media video

@}' () MOV - QuickTime movie

%‘u"l (7 AVI - Audio Video Interleave video file

(71 M4V - iPod, iPhone, iTunes compatible video
mp3 (71 MP3 - audio only

@ () GIF - animation file

Help me chooze a file format

—
S

< Back Mext = ][ Cancel ] [ Help

For detailed instructions for each file type, see:

» Flash and HTML5 Player Options
Produce to Windows Media Video (WMV)
Produce to QuickTime Movie (MOV)
Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce Audio Only (MP3)

Produce an Animated File (GIF)

¥ V¥ V¥V VvV VW

Production File Format Overview

»  Excellent quality

[
MPEG-4 Web, Local, »  Small file size Not suppo.rted by all
. MP4 Mobile, CD, . browsers if the Flash player
video DVD Plays on most desk-

top browsers and is not installed
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newer smartphones
and tablets
Broad adoption and
support for this for-
mat
Best format for shar-
ing
o P Requires Windows Media
Plays in Windows ) i
. Media Plaver on Player or Silverlight player
Windows Web, Local, ! , 4 »  Does not play natively on
Media WMV most Windows PCs
Video CD.DVD Excellent qualit Macs
o quatity »  Limited mobile playback sup-
Small file size
port
Plays iniTunes or
.y : _ Hu » Requires iTunes or Quick-
QuickTime player on i .
L , Time player to be installed on
QuickTime MOV Web, Local, Windows Windows
Movie CD,DVD Native video format R _
Limited mobile playback sup-
for Macs ort
Cross platform P
Vendor neutral for- *  Not a good choice as a shar-
Audio Not intended mat able format
Video Inter-|| AVI for dis- A good format for use P Specific audio and video
leaved tribution with video editors codecs required if played on
Standard format another machine
Excellent audio qual-
MP3 Audio || MP3 Web, Local, ty » Audio only format
CD Small file size
Standard format
Sync with
iPod Compatible with > , _
QuickTime o . Small dimensions
M4V Video M4V !Phong, and older video-capable > Being replaced by MP4
iPad via iPods and iPhones
iTunes
Small file size ) )
P Cannot include audio
) Embed in Can be embedded ) .
Animated : . . » Poor visual quality
GIF email or web into an email or other L
GIF page | where an *  Limited to 256 colors
places where a P Limited to short durations

image can be used.
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Produce to MP4 Flash / HTML5 Player

The MP4 Flash file format creates a high quality, low file size video for playback on multiple Web browsers and mobile devices.

To Produce to MP4 Flash Format

1.

> ow

© © N oo

10.

In Camtasia Studio, click Produce and Share.

& Produce and share ~ =

[+

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the MP4 Flash / HTMLS5 player output option. Click Next.
Inthe Flash / HTMLS5 Player Options screen, select a controller theme, choose the features to include in the video, and

more. Click Next.

Select the Video Options. Click Next.

Customize TOC (if markers or quiz are in the video). Click Next.

Customize Quiz (if there is a quiz in the video). Click Next.

On the Produce Video screen, enter a production name, select the post production and upload options.
Click Finish. The video begins to render.

When video is complete, read the Production Results screen then click Finish.

See also

¥y ¥V ¥ Y YV V¥

Produce and Share Directly to Screencast.com
Produce and Share Directly to YouTube
Produce and Share to Google Drive

Produce Audio Only (MP3)

Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce to QuickTime Movie (MOV)

Produce to Windows Media Video (WMV)
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Flash / HTML 5 Player Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/HTML 5
Player > Next.

Flash/HTML 5 Player Options

The Flash/HTML 5 Player options allow you to choose the look of the controller, turn features on or off in your video, and adjust
video settings like quality, keyframes, and more.

-

Production Wizard

|
Flash / HTMLS Player Options
Decide whether to praduce with a Flash / HTMLS cantraller and determine which features to

indude in the production,

Controller | Size | Video settings | Audio settings | Cptions |

Produce with controller

Controller theme: [Transparent = ] Pause at start

Auto-hide controls Start thumbnail:

After video: [Stc:p with Replay butten = ]

0:00 / 0:00  )))

Continue with

» Controller Tab
Size Tab

Video Settings Tab
Audio Settings Tab
Options Tab

Y ¥ ¥ V¥

Controller Tab

In this tab, choose the controller theme (look) and the video start/stop actions.
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Controller | Size | Video settings | Audio settings I Cptions |

Produce with controller

Controller theme: [Transparent *] Pause at start

Auto-hide controls Start thumbnail:

After video: [St::up with Replay button = ]

0:00 / 0:00 of))) [EE

T T

Turn the video controller on or off.

Produce with controller If you only want to produce a video file, uncheck this option.

When unchecked, Camtasia Studio features like quizzes, hotspots, table of
contents, and closed captions are not included in the video.

From the dropdown, choose the look of the controller. A preview is seen below

Controller Theme .
the options.

When checked, the video begins in a paused state. The viewer must click the
Pause at Start play button to view the video.

When unchecked, the video begins immediately.

Choose an image that displays before the video begins.
Start Thumbnail
When Pause at Start is unchecked, you cannot choose a start thumbnail.

When checked, the playback controls appear when the mouse is moved over
Auto-Hide Controls the video.

When unchecked, the playback controls are always visible.

Options for when the video ends includes:

* Stop with replay button:
The video stops and displays the last frame of the video with a replay but-
ton.

> Stop:

After Video The video stops on the last frame. Viewer must use the playback con-
trols to replay video.

* Loop playback:
Continuously plays the video.

» GotoURL:
Open a URL in the viewer's default web browser.
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Size Tab
| Controller | Size | Video settings | Audio settings I Options |
Embed size: Video size:
Width: | 640 Width: 640
Keep aspect ratio
Height: 360 Height: 360

Keep aspect ratic

0:00 / 0:00 o)) (W

N =

The size of the frame in the HTML page, where the video is initially displayed.

When the Embed size and Video size are the same:

*  The quality of the embedded video is the best it can be since no scaling
is being done to the video at playback time.

Embed Size

*  Infull screen mode, the quality does not look better.
When the Embed size is smaller than the Video size:

* Infull screen mode, the quality looks better.
P The video's file size is larger, and takes longer to download.

The size that the video is produced at.
Video Size

* The video size should never be less than the embed size.

Keep aspect ratio Maintain the current aspect ratio of the video when resizing.
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Video Settings Tab

| Controller | Size | Video settings | Audio =ettings I Options |

Frarne rate: Automatic A Encoding mode: [Qualit}r x
Keyframeevery: 5  seconds ] 50 %
H.264 profile: [Baseline '] Smgller ngh_er

file quality
H264 level:  |Auto v

Multiple files based on markers

0:00 / 0:00 )

T

»  The Automatic option preserves the highest frame rate for all clips

on the timeline. To decrease the file size, select a lower frame rate.
Frame Rate » Decreasing the frame rate to reduce the bandwidth required by the
video stream may cause the video to appear choppy during play-
back.

Select an option from the dropdown and then use the slider to adjust the
quality.

» The Quality (strongly recommended) encoding mode allows the
bitrate to vary as needed to achieve a given quality without unnec-
essarily increasing file size.

*  The Bitrate encoding mode sets the maximum data transfer rate (in
kBps). A lower bitrate produces a smaller file size but may decrease
the video quality.

Encoding Mode

»  Key frames determine accuracy when seeking through a video.
Keyframe every »  To decrease file size, increase the number of seconds between key
frames.

The default option is recommended.

H.264 profile Do not change this setting unless you are familiar with H.264 encoding

options.

The default option is recommended.

H.264 level Do not change this setting unless you are familiar with H.264 encoding

options.

Multiple files based on markers Produce a separate video production for each marker on the timeline.
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Audio Settings Tab

| Controller | Size | Video settings | Audio settings | Options |

Encode audio

Bit rate: |56 kbps B

0:00 / 0:00 o)) S

T

»  Select the audio bitrate from the dropdown.
» Disable this option if you do not want to include audio in the final video.

Encode Audio

Options Tab

In this tab, choose the features to include in the video. Options that are grayed out are not available.

| Controller | Size | Video settings | Audio settings | Options |

Table of contents

Searchable

Captions
Caption type: | Closed captions -
Captions initially visible

[C] Quizzing

0:00 / 0:00 o)) S

e e e

Check to include a table of contents in the video.

If you have markers in your video, these can be used to include a table of con-
Table of Contents tents in the final video.

You are able to rename the markers and choose which markers to include in the
table of contents in the Production Wizard's Marker options screen.

Check to make the video searchable.

Searchable ) )
The Searchable feature adds a search pane to the video and allows viewers to
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search for text in captions, PowerPoint slides, PowerPoint notes, and markers.
Viewers can click a search result to jump to that location in the video.

Captions

Check to include captions in the video.

Caption type options include:

P Closed captions:
Captions can be turned on and off by the viewer via a CC button on the
controller.
Captions are overlaid on the video.

» Burned in captions:
Captions become a permanent part of the video and cannot be turned
off.

*  Under video captions
Space is added under the video and captions are placed in that space.
With this option, the video's dimensions will be increased to accom-
modate the captions.

Caption initially visible:

» When checked, captions are seen when the video begins playing.

» Only available with the Closed Captions option.

®  Uncheck to hide captions when video first plays. Viewers must turn cap-
tions on via a CC button on the controller.

Quizzing

Check to include quizzes in the video.

You are able to choose the reporting and viewer options in the Production Wiz-
ard's Quiz Reporting options screen.

www.techsmith.com
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Quiz Reporting Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options > Next > Marker Options > Next > Quiz Reporting Options.

Quiz Reporting Options

You can report the results of the quiz through email or via a SCORM-compliant Learning Management System (LMS).

-

Production Wizard @

Quiz Reporting Options
Choose the options below to customize the quiz reporting for your production.
Report quiz results using SCORM SCORM options. .. ]

Report quiz results through email

Recipient email address: takeaquiz@myemail.com

Confirm email address: takeaquiz@myemail. com

- Quiz results are sent to this email address.
- An incorrect email address cannot be changed.
- Results are sent once per day if new data is present.

Viewer identity

@ Require viewers to input name & email address

() Allow viewers to take quiz anonymously

[ Quiz appearance... ]

Preview "] [ < Back ][ Mext = ][ Cancel ] [ Help ]

L

A

[ e 0 mmww

Report quiz results
using SCORM Click the SCORM Options button to select the eLearning manifest options.

Provides a packaged elLearning lesson with the video using SCORM.

Enter, then re-enter, the email address of the person to receive the quiz reports.

Report quiz results *  The email address must match in both fields.
through emaiil »Quiz results are sent to the recipient once each day if new data is present via the

Camtasia Quiz Service.

www.techsmith.com

- 237 -



Camtasia Studio Version 8.4 Help

o | e

An incorrect email address cannot be changed later.

Choose viewer identity requirements.

Viewer Identity Require a name and email from the viewer taking the quiz / survey or allow them to take
the quiz / survey anonymously.

Quiz appearance Customize how your quiz or survey appears to your viewers.

Quiz Appearance
Click the Quiz appearance button to change the text viewers see when they take the quiz or survey.
For example, if you create a survey instead of a quiz, you could change the Take quiz now button to read "Take survey now."

The following image shows where each field in the Quiz appearance dialog box appears in the quiz or survey.

Cooking Challenge 1

2] What's the difference between a convection oven and a conventional oven?

= Snpearacs &1 ) A convection oven Iacks the Droiler setting
Take quiz v’ buthan label: Take Quiz Mo 0 ) A convection oven uses radioactivity
o Alaw replay lasl s=clion
Tiepiay last section” buthon lahel;  Reglry Last Section @ _ A convection oven uses a fan.
iem e bt Rexk: ile AR Lemmaa | @ Hesd | 6 Subiit Angiwers
‘Coninue’ viden buttan abel: Contnue o
Fresious’ button bext: Frewvious
Text widea bution labet: et @ ﬂ
‘Submit Answers’ button label: Submit Answers
[ or ][ concel [[ reb T

it

Replay Lasl Section Continue

Camtasia Quiz Service
You will receive the results of the quiz through email via the Camtasia Quiz Service.

»  The quiz service takes the collected quiz data and sends it to the quiz creator in the form of two CSV reports:
® The Summary report contains a total score and percentage for each person, per video. While a video may have
several quizzes, the summary report combines the scores from all quizzes in the video to give one overall score.
¥ The Detailed report contains a time stamp, detailed question/answer scores, text field entries, and more.
»  The reports are in Comma Delimited, CSV text file format. This format is best viewed in a program that allows you to
easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.
» Reports are sent once each day. No reports are sent if there is no new data collected.
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Reports aggregate data. So, each report contains both old and new data.

You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having people take the quiz

or take the video down from the Web.
You cannot change the reporting email address.
Reports are delivered in an email similar to the following:

1 Quiz Service

Quiz Summary
Video name:
(il hag baan sctive fnom:

New Responses:

Total Responses:

Reports Overview

This erad contany twe stischmanis . 3 Detaded oy

Peremip Listerae et
Gl B M P D
v - masnilsadi i s Weih
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Marker Options (Customize the Table of Con-
tents)

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options > Next > Marker Options.

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

Marker/Table of Contents Options

Markers automatically create navigation points in a video. When you include a table of contents (TOC) in the video, the markers
appear as interactive hyperlinks in the table of contents.

To edit and customize the table of contents, select from the following options:

Production Wizard @

Marker options
Select your Table of Contents (TOC) options.

Table of contents

[ Mumber marker entries
[| Table of contents initially visible

Introduction
Welcome
Basic Timeline Editing
Tabs Overview
Special Effects
Learn to use Camtasia Studio

| Timeline =

Rename

Display options
(@) Fixeddeft
i) Fixed-ight

Marker display: | Text with thumbnail -
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Number marker entries

Number the table of contents entries sequentially in the produced TOC.

Table of contents ini-
tially visible

Check to show the table of contents when the video plays.

If unchecked, the viewer will need to turn on the TOC via a button on the video con-
troller.

Enable or disable

Disable the markers you do not want to appear in the table of contents.

Intraduction

@i

'_-Ixsr Overview

mar!(ers for TOC Basic Timeline Editing
entries Tabs Overview
Special Effects
Learn to use Camtasia Studio
Torename a TOC entry, double-click the entry in the list and type a new name. Or,
Rename . :
select the entry from the list and click Rename.
Fixed Left Choose to position TOC on the left side of the video.
Fixed Right Choose to position TOC on the right side of the video.

Marker Display

Text with thumbnail: TOC shows both the thumbnail and the text
Text only: TOC shows only the text
Thumbnail only: TOC shows only the thumbnail

] ) )
Editor Overview

Basic Timeline Editing

See also

* Add Markers While Recording

P Markers

www.techsmith.com
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Video Production Caption Settings

To access the caption settings, in Editor, click the Captions tab.

For closed or open captions to appear in the final video, certain settings must be applied in both the Captions tas
duction Wizard.

“ Recornd the screon » Y Import medin T Prodece and thare - TEEEE T O Sk el
v Gt settngs ADA comphant

Aral v Wor A a0 A e | B 5 Show Coptors
Captons | 4 A coption meda | [ Speechio-teat.. |
&R 1 greal thing aboul working on Coach's Eye is

thal we get to lalk paople that direcily impact kds
by “coaching” them io get better. It might be

k page and Pro-

SOLES halping them improve a specific skil, sport, or
even an aspect of heir ife. One unique group || T S T
that we get to talk 1o is PE teachers, Thay ara

(2l e i
L‘?ﬁﬁ;ﬁ:‘,’;ﬂ‘;ﬂiﬁ”ﬁgﬁ;ﬁ?ﬁfﬁ’m of tha The great thing about working on Coach's. Eye is
areas mentionad above on any given day. Not o that we get to talk people that directly impact kids

spit mention that Physical Education is aften by “coaching” them to get better. It might be :
discounted or lost in the commaotion ﬂl' IMprosanag i
v Advarced

P E——
SR OO

Production options for captions include:

P Produce Closed Captions with or without Search Capability
Produce Open Captions with or without Search Capability
Add Captions Under the Video

Hide Captions in Produced Video

¥ ¥V ¥
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Produce Closed Captions with or without Search
Capability

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

The Searchable feature adds a search pane to the video and allows viewers to search for text in captions, PowerPoint slides,
PowerPoint notes, and markers.

Only PowerPoint presentations recorded as TREC recording files can be made searchable.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

» Viewers can click a search result to jump to that location in the video.
*  Closed captions can be turned on and off by the viewer via a CC button on the controller.

the great thing about working on coach's
eve is that we get to talk people that
directly impact kids by “coaching” themto )

helping them improve a specific skill,
sport, or even an aspect of their life. one
unique group that we getto talk to is pe

faced with the challenge of trying to help

students make improvements on any or

all ofthe areas mentioned above on any ¥ g(]rﬂ e
mention that physical education is often

discounted or lost in the commotion of

improving stem test scores. that's why its

\

_ ) ) II"'. t‘!!\
kids’ pe teacher ihe nexttime you see great thing about working on Coach's Eye is
we gel to talk people that directhy impact kids

coaching” them to.get better. It might be

> = 0:07 / 1:15 ) C€CC

Produce a Searchable Video With Closed Captions

1. In Editor, after all editing is complete,click the Captions tab. If it is not in view, click the More tab. From the list, select
Captions. The Captions task page appears.

2. Add captions to the timeline.

3. When done, click the Produce and Share button. The Production Wizard appears.
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4. Select the Custom production settings option from the dropdown menu. Click Next.

E Custom production settings -

5. Select the MP4 Flash / HTML5 Player option. Click Next.
On the Flash / HTMLS5 Player Option screen, click the Options tab.
7. Make sure the Captions and Closed Captions options are selected.
Captions

Caption type: | Closed captions x

o

8. Tohave the captions visible when the video first begins playing, check the Captions initially visible option.

Captions initially visible

9. To make your video searchable, enable the Searchable option.

Searchable

If you do not want to allow viewers to search the video, leave this option unchecked.

10. Click Next. Step through the remainder of the Production Wizard.

See also:

P ADA Compliancy

Add Captions by Synchronizing Text and Audio
Manually Add Captions

Speech-to-Text Captions

Import and Export Captions

Edit Captions

Flash and HTMLS Player Options

¥y V¥ V¥ ¥V V¥
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Produce Open Captions with or without Search
Capability

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

The Searchable feature adds a search pane to the video and allows viewers to search for text in captions, PowerPoint slides,
PowerPoint notes, and markers.

Only PowerPoint presentations recorded as TREC recording files can be made searchable.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

» Viewers can click a search result to jump to that location in the video.
* Open captions cannot be turned on and off by the viewer.

Coaching

... the great thing...

..by *coaching® them to get...

helping them improve a...

...aspect of their life. One...

..PE teachers. they... great thing about working on ':A‘.Id(h 5 ‘_.ft-' is
we get to talk people thal directly impact kids
hing” them to ge It might be

0:55 / 1:115 )

Produce a Searchable Video With Open Captions

1. In Editor, after all editing is complete,click the Captions tab. If it is not in view, click the More tab. From the list, select

Captions. The Captions task page appears.
2. Add captions to the timeline.
3. When done, click the Produce and Share button. The Production Wizard appears.
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4. Select the Custom production settings option from the dropdown menu. Click Next.

E Custom production settings -

5. Select the MP4 Flash / HTML5 Player option. Click Next.

On the Flash / HTMLS5 Player Option screen, click the Options tab.
7. Make sure the Captions and Burned into video options are selected.
Captions

Caption type: | Burned in to video =

o

Captions initially visible

8. To make your video searchable, enable the Searchable option.

Searchable

If you do not want to allow viewers to search the video, leave this option unchecked.

9. Click Next. Step through the remainder of the Production Wizard.

See also:

» ADA Compliancy

Add Captions by Synchronizing Text and Audio
Manually Add Captions

Speech-to-Text Captions

Import and Export Captions

Edit Captions

¥y V¥ V¥V¥
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Produce with Captions Under the Video
with or without Search Capability

The Under video captions option in the production wizard adds blank vertical space to the video and places the captions under
the video in that space. Captions placed under the video are not Closed captions and cannot be turned off.

The Searchable feature adds a search pane to the video and allows viewers to search for text in captions, PowerPoint slides,
PowerPoint notes, and markers. Viewers can click a search result to jump to that location in the video.

Only PowerPoint presentations recorded as TREC recording files can be made searchable.

These options are also available with Camtasia Studio 8.3 and earlier CAMREC files.

Produce a Searchable Video With Captions Under the Video

1.

In Editor, after all editing is complete,click the Captions tab. If it is not in view, click the More tab. From the list, select
Captions. The Captions task page appears.

2. Add captions to the timeline.
3. When done, click the Produce and Share button. The Production Wizard appears.
4. Select the Custom production settings option from the dropdown menu. Click Next.
E Custom production settings -
5. Select the MP4 Flash / HTML5 Player option. Click Next.
6. Onthe Flash/ HTMLS5 Player Option screen, click the Options tab.
7. Make sure the Captions and Under video captions options are selected.
Captions
Caption type: |Under video captions =
8. To have the captions visible when the video first begins playing, check the Captions initially visible option.
Captions initially visible
9. To make your video searchable, enable the Searchable option.
Searchable
If you do not want to allow viewers to search the video, leave this option unchecked.
10. Click Next. Step through the remainder of the Production Wizard.
See also:
» ADA Compliancy
» Add Captions by Synchronizing Text and Audio
P Manually Add Captions
B Speech-to-Text Captions
3

Import and Export Captions
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P Edit Captions
® Flash and HTML5 Player Options
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Produce to Windows Media Video (WMV)

To Produce to Windows Media Player Video File Format

1.
2.

®© N kW

10.
11.

Make all edits to your video.

Click Produce and Share.

& Produce and share

L

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the WMV-Windows Media video option. Click Next.
Select a Profile on the Windows Media Encoding Options screen (see descriptions below). Click Next.
Select the dimensions and options to reduce file size on the Video Size screen. Click Next.

Select the Video Options.

Click Next.

If you have markers on the timeline, customize the table of contents or choose to create multiple videos based on the

markers. Click Next.

On the Produce Video screen, enter a video name and choose the post production and upload options..

Click Finish. The video begins rendering.
Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video

using the current settings.

Windows Media Encoding Options

Production Wizard

dick Manage.

Profiles

Windows Media Encoding Options
Select the profile that describes the content on the Timeline, To create or remove a profile,

LCamtasia Studio Best Quality and File Size (Recommended)

Description
Default profile:

This profile is ideal for delivery from a web server, The settings will maintain quality while only
using as much file size as necessary. These settings are compatible with Microsoft Silverlight.

Details
Audio encoding maode; Quality VBR. -
Video encoding mode: Quality VBR.
Audio codec: Windows Media Audio 9.2
Audio format: VBR. Quality 90, 44 kHz, stereo VER
Video codec: Windows Media Video 9
Video bit rate: Quality based -
Freview - < Back ][ Mext = ] [ Cancel ] [ Help
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®  Forbest results, select Camtasia Studio Best Quality and File Size (recommended) for the profile. This option adapts
well to a variety of source content and maintains high quality while using only as much file size as needed.

Profiles Select a profile that contains the desired encoding settings.

Description Read-only field provides a description of the selected profile.

Details Provides details about the selected audio and video encoding options.
See also

» Flash and HTML5 Player Options
Produce to QuickTime Movie (MOV)
Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce Audio Only (MP3)

Produce an Animated File (GIF)

¥y ¥ ¥V ¥V V¥
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Produce to QuickTime Movie (MOV)

To produce to the MOV file format, you need the latest version of QuickTime from http://www.apple.com/-
quicktime.

Produce to the QuickTime Movie Video File Format

1. Make all edits to your video.
2. Click Produce and Share.

] Produce,and share ~ =

[+

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the MOV-QuickTime movie option. Click Next.
Select the QuickTime Encoding Options (see below). Click Next.
Select the dimensions and options to reduce file size on the Video Size screen. Click Next.
Select the Video Options. Click Next.
If you have markers on the timeline, customize the table of contents or choose to create multiple videos based on the
markers. Click Next.
9. Onthe Produce Video screen, enter a video name and choose the post production and upload options.
10. Click Finish. The video begins rendering.
11.  Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

©® N Ok~

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video
using the current settings.

QuickTime Encoding Options

Production Wizard @

QuickTime Encoeding Options
Select the QuidkTime encoding options.

QuickTime options. .. ]

Details:
Video Codec: H. 264
Colaors: True Color (24-bit)
Frame Rate: 30.00
Size: 853480
Audio Codec: MPEG-4 Audio

Audio Format: 44100 Hz, 165 Bit, Mono

T o [
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The MOV file format has a wide selection of video and audio compression options. We recommend H.264 for the
video compression and MPEG-4 Audio (AAC) for the audio compression.

QuickTime populates the options available on the QuickTime Encoding Options screen. See the QuickTime documentation for
more information on these settings.

See also

* Flash and HTML5 Player Options
Produce to Windows Media Video (WMV)
Produce to Audio Video Interleave (AVI)
Produce to iPod, iPhone, or iTunes (M4V)
Produce Audio Only (MP3)

Produce an Animated File (GIF)

¥y V¥ VYW
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Produce to Audio Video Interleave (AVI)

The AV file format retains the highest quality during recording and allows for editing in Camtasia Studio or other video editing pro-
grams. Camtasia Studio uses the TechSmith Screen Capture Codec 2 (TSC2) as the default video compressor.

Videos produced to AVI using the TSC2 codec cannot be shared since the TSC2 codec is required for viewing
and the TSC2 cannot be distributed at this time. If AVl is going to be used for sharing, either as a stand-alone
video or in MenuMaker, use the TSCC codec to produce the video.

To Produce an AVI Video

1. Make all edits to your video.
2. Click Produce and Share.

] Produce,and share ~ =

[+

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the AVI-Audio Video Interleave video file option. Click Next.
Select AVI Encoding Options (see descriptions below). Click Next.
Select the dimensions and options to reduce file size on the Video Size screen. Click Next.
Select the Video Options. Click Next.
If you have markers on the timeline, customize the table of contents or choose to create multiple videos based on the
markers. Click Next.
9. Onthe Produce Video screen, enter a video name and choose the post production and upload options.
10. Click Finish. The video begins rendering.
11. Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

®© N kA ®

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video
using the current settings.
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AVI Encoding Options

-

Production Wizard @

AVI Encoding Options
Select the settings for saving your video, The Automatic settings preserve the highest quality
for your produced video.

Video

Colors: True Color {24-bit) - Video compressian... ]
Frame rate: Automatic -

Audio

Encode audio £ Audio format...

Details

Video Codec: TechSmith Screen Codec 2

Colors; True Color (24-hit)

Frame Rate: 30

Size: 853480

Audio Codec: PCM {uncompressed audio)

Audio Format; 22050Hz, 16 Bit, Mono, 43kKE/s

[ Preview "] [ < Back ][ Mext = ][ Cancel ] [ Help ]

T

Col The Automatic option preserves the highest color setting for clips on the Timeline.
olors
To decrease the file size, select a lower color depth.
The Automatic option preserves the highest frame rate for clips on the Timeline.
Frame rate
To decrease the file size, select a lower frame rate.
Video com- Opens the Video Compression Options dialog box which allows you to select the screen
pression capture codec.
Audio Format Opens the Audio Format dialog box to set the playback rate options.
Encode audio Disable this option if you do not want to include audio in the produced video.
Details Displays the audio and video encoding options selected.
See also

» Flash and HTML5 Player Options
Produce to Windows Media Video (WMV)
Produce to QuickTime Movie (MOV)
Produce to iPod, iPhone, or iTunes (M4V)
Produce Audio Only (MP3)

Produce an Animated File (GIF)

¥y ¥ ¥V ¥V V¥
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AVI and TSC2

TechSmith's Screen Capture Codecs
About TSC2

[
-]

By default, Camtasia Studio encodes AVIi video files with the TechSmith Screen Capture Codec 2 (TSC2).

TSC2 is a very high quality lossy format, meaning much of the original quality is preserved to in the video output. Most
people cannot see a difference between videos produced with the TSC2 and TSCC codecs.

A TSC2 produced video is smaller in size then a video produced with TSCC. While the file size is smaller, an AVI video is
not meant to be a shareable video.

TSC2 is the best codec for recording high motion video.

Videos produced to AVI using the TSC2 codec cannot be shared since the TSC2 codec is required for viewing
and the TSC2 cannot be distributed at this time. If AVI is going to be used for sharing, either as a stand-alone
video or in MenuMaker, use the TSCC codec to produce the video.

About TSCC

-

¥y ¥V ¥ V¥

The TechSmith Screen Capture Codec (TSCC) is lossless, meaning the original quality is preserved to maintain the high-
est quality output.

A TSCC produced video is larger in size than a video produced with TSC2.

TSCC can be selected for use for either recording video or producing video files.

TSCC is not the best codec for recording high motion video.

To use the TSCC codec for recording, choose Recorder > Tools > Options > Inputs tab > Video Settings button > Com-
pressor dropdown menu > TechSmith Screen Capture Codec

EnSharpen decodes TSCC and TSC2 AVI files in any application that uses QuickTime.

The TSC2, TSCC, and EnSharpen codecs are installed on your computer during Camtasia Studio installation.

Uses for AVI Files

-]
-]

-]

Produce the video as an AVI file to use as a source clip in other projects.

Include an AVI as a video link in a Camtasia MenuMaker menu for CD-ROM distribution. To ensure playback on any Win-
dows PC, MenuMaker automatically includes Camtasia Player with the CD menu. Camtasia Player decodes the TSCC
AVI without viewers needing to install the codec on their computer.

Use with a 3rd party DVD-authoring software. The dimensions for DVDs differ across countries. The NTSC standard is
720 x 480 and the PAL standard is 720 x 576. Select the correct dimensions on the Video Size screen.
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Recommended AVI Production Settings

Colors Automatic

Frame Rate Automatic

Video Compression TSC2

Audio Format PCM, 44.1 kHz, 16 bit, Mono

Largest Video Size ForDVD: 720 x 480 (NTSC) 720 x 576 (PAL)
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Audio Format

Camtasia Studio > Produce and Share > Custom Production Settings > Next > AVI > Next > Audio Format but-
ton.

The following options determine the audio format for the recording file:

Add a New Audio Format

1. Select the Format and the Attributes.
2. Click Save As and enter a name for the format.
3. Click OK.

Record with an Existing Audio Format

1. Select a Name from the drop down list.
2. Click OK.

www.techsmith.com -257 -



Camtasia Studio

Version 8.4 Help

Produce to iPod, iPhone, or iTunes (M4V)

iPod is a portable media player designed and marketed by Apple Inc. Select the M4V option to create a video specifically for-
matted to play on a video-capable iPod, iPod Touch, iPhone, or within iTunes.

To improve viewing on smaller resolutions, such as on an iPod or an iPhone, apply SmartFocus or add Zoom-n-Pan animations
to the Timeline.

To Produce an iPod, iPhone, or iTunes Video

1.
2.

©® N Ok~

Make all edits to your video.
Click Produce and Share.

] Produce and share ~ =

[

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the M4V-iPod, iPhone, iTunes compatible video option. Click Next.
Select the iPod Options (see descriptions below). Click Next.

On the Produce Video screen, enter a video name and choose the post production and upload options.
Click Finish. The video begins rendering.
Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video

using the current settings.

iPod Options

- .

Production Wizard

iPod Options
Select the options to configure your iPod file,

(]

Video info
|se this option to add authaor and copyright information to your -
video file,
M4V options
M4V subtype: | Pod Hiah (320x240) -
iPod Law (320x240)
iPod Medium (320x240)
iPod High (320240
-. 4ﬂl}x32l}'l
[ Freview *] [ < Back ][ Mext = ] [ Cancel ] [ Help

Options

Opens the Project Properties dialog box to enter iTunes and author information.
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N

Select the bandwidth and dimensions for the video:

M4V > Select 320 x 240 dimensions for playback on an iPod or in iTunes.
* Select iPhone (480 x 320) for playback on an iPhone, iPod Touch, oriniTunes.

See also

* Flash and HTML5 Player Options
Produce to Windows Media Video (WMV)
Produce to QuickTime Movie (MOV)
Produce to Audio Video Interleave (AVI)
Produce Audio Only (MP3)

Produce an Animated File (GIF)

¥y V¥ VYW
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Produce Audio Only (MP3)
To Produce an Audio Only MP3

1. Make all edits to your video.
2. Click Produce and Share.

& Produce and share ~ =

L

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.

Select the MP3-audio only option. Click Next.

Select the MP3 Encoding Options (see descriptions below). Click Next.

On the Produce Video screen, enter a video name and choose the post production and upload options.

Click Finish. The video begins rendering.

Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

®© N kW

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video
using the current settings.

MP3 Encoding Options

i o

Production Wizard @
MP3 Encoding Options
Select the audio encoding options,
Audio info

Project, Author and iTunes information.

Audio encoding

Bit rate: | 22.050kHz, Mono, 96kBits/sec -
[ Preview '] [ < Back ][ Mext = ] [ Cancel ] [ Help ]
[ e [ mmewem ]
Options Opens the Project Properties dialog box to enter author and copyright information.

Audio encoding bitrate || Select the data transfer rate for the audio encoding.

See also

* Flash and HTML5 Player Options
Produce to Windows Media Video (WMV)
Produce to QuickTime Movie (MOV)
Produce to Audio Video Interleave (AVI)

¥y ¥V V¥
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P Produce to iPod, iPhone, or iTunes (M4V)
» Produce an Animated File (GIF)
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Produce an Animated File (GIF)
To Produce an Animated GIF File

1. Make all edits to your video.
2. Click Produce and Share.

& Produce and share ~ =~

L

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select the GIF-animation file option. Click Next.
Select the Animated GIF Encoding Options (see descriptions below). Click Next.
Select the dimensions and options to reduce file size on the Video Size screen. Click Next.
Select the Video Options. Click Next.
If you have markers on the timeline, customize the table of contents or choose to create multiple videos based on the
markers. Click Next.
9. Onthe Produce Video screen, enter a video name and choose the post production and upload options.
10. Click Finish. The video begins rendering.
11. Once production is completed, the Production Results screen appears. Click Finish to exit the Production Wizard.

®© N kW

Click the Preview button at any time in the Production Wizard to produce a 30 second sample of your video
using the current settings.
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Animated GIF Encoding Options

Production Wizard
Animated GIF Encoding Options

produced video,

Options
Colors: Automatic -
Frame rate: Automatic -

(@ Loop indefinitely

(7 Play 1 time(z)

Advanced options

Select the GIF encoding options, Select Automatic to preserve the highest quality in the

@ Optimized palette Incude Windows colors
(7 Fixed palette [ pithered color reduction
Details

Colars: Automatic

Frame Rate: Automatic

Loop: Flay Indefinitely

Palette: Optimized (Indude Windows Colors)

Dithering: Disabled

Size: 8531480

[ Provew -

[ < Back ][ Mext = ][ Cancel

Help

N

Select Automatic to preserve the highest color setting for clips on the Timeline.

Colors
To decrease the file size, select a lower color depth.
Select Automatic to preserve the highest frame rate for clips on the Timeline.
Frame rate
To decrease the file size, select a lower frame rate.
Loop indef- . .
initely Continuously play the video.
Play Enable to enter the number of times to loop the video.

ette ette.

Optimized pal- || Uses all colors in all frames in the GIF file. Produces a better quality GIF file than a fixed pal-

Include win-
dows colors

Include the standard Windows 20 colors in the GIF file palette.

reduction video content rather than for screen recordings.

Dithered color Dithering attempts to smooth the effects of color reduction. Select this option for real-world
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Details

Displays the audio and video options selected.

See also

* Flash and HTML5 Player Options

¥y ¥ ¥V V¥

Produce to Windows Media Video (WMV)
Produce to QuickTime Movie (MOV)
Produce to iPod, iPhone, or iTunes (M4V)
Produce Audio Only (MP3)
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Production Wizard Video Size

Encoding Options > Video Size.

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >

Video Size Options

Select the final dimensions for the video. The default size originally set in the Editing Dimensions dialog box is recommended.

Production Wizard

Video Size

Video size

() Editing dimensions video size

640

Height:

350

[ Fren

’J

Select the size of the video to produce.

Maintain aspect ratio

Warning: Changing the size of the video will degrade the image quality in the resulting video.

=

a40x360

J |

[ < Back ][ Mext = ][ Cancel Help ]

T T

Editing dimensions video size (Rec-
ommended)

Produces a video at the dimensions selected in the Editing Dimen-
sions dialog box.

Custom size

Enter a custom width and height to produce the video.
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Production Wizard Video Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options.

Or

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Next > Video Options.

Video Options
Add metadata and select the options for Quiz SCORM Reporting, watermark, and HTML embed.

Production Wizard @

Video Options
Choose the options below to customize the content of your production.

Video info

IUse this option to add author and copyright information to your .
video file.

Reporting

Produce a packaged e-earning lesson with your video.
[ scorm Options...

Watermark

Preview
[ Include watermark

Options...

Image path
C:\Program Files (x&6) Techsmith\Camtasia Studio 3\Media'studio\Images

HTML

IIse this option to create a web page with your video embedded for
easy web production.

Embed video into HTML | HTML options... |

[ Preview "’] [ < Back ][ Mext = ][ Cancel ] [ Help ]

Enter additional information about the video such as the title, author, and copyright
information.

Video Info Options
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Enable to report quiz results via SCORM.
SCORM Options Click the Options button to access the SCORM Manifest options.
Not all SCORM options are available with all production file formats.
Add a watermark to:
F . .
Watermark Identify .the video owner/creator
Options *  Protect intellectual property
»  Brand a video with a company’s or institution’s logo
See Production Wizard Watermark Options.
Image Path Provides the path and file name for the watermark image.
Create an HTML Web page that has the video embedded in it.
E[Pﬁid videointo See Production Wizard HTML Options.
Not all HTML options are available with all production file formats.
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Video and Project Information

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options > Video Info group box > Options button.

Or

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Next > Video Options > Video Info group box > Options button.

Project Information Options

The Video Information tabs allow you to enter information about your project, video, author, copyright, and more.

This information may be viewable to others and searchable on the Internet. Use caution when deciding what per-
sonal information to include.
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Video Information Options

Title:

Subject:
Category:
Date:

Format:
Resource identifier:
Language:
Source:
Resource type:
Coverage:
Relation:

Keywords:

Description:

Project Information | Author Information | Tunes Information

Getting Started Video

Getting Started Learning Camtasia Studio
Learning

2012-05-06 06:03:57 PM

Video

EMU

Ok ] [ Cancel

/1

Help

» For detailed definition of these fields, go to the Dublin Core Web site.

» For a detailed definition of the fields on the iTunes Information tab, go to iTunes RSS Tags.
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Quiz SCORM Manifest Options

ton.

Or

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options > Next > Marker Options > Next > Quiz Reporting Options > SCORM options but-

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Next > Video Options > Enable SCORM > Options button.

-

Manifest Options

Course information

Identifier:

Title:

Description:

Subject:
Version:
Language:

Lesson information

Title:

Quiz success
Passing Score

Lowest

Completion requirement

Lowest

SCORM Package options
@ Produce zip file

(7 Produce unzipped files

ID-03218E90-4D 50-4A0F-Bo 2B-D323 2FDeFE0S

Take the Cooking Challenge Quiz

Take this fun and challenging "foodie™ quiz.

Cooking

1.2 - Duration: | 0:06:00;03

2n

Take the Cooking Challenge Quiz

D Highest

Viewing percentage required;

|:| Highest

(71 Produce both zip file and unzipped files

OK ] [ Cancel

)
hh:mm:ss
a0 %
100 o,
] [ Help ]
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SCORM Manifest Options

The SCORM manifest is a mandatory XML file that describes the components of the content package, such as the course

name, course description, and lesson name.

Complete the following options for the manifest:

T

Identifier Unique identifier for the manifest. Created by default.

Title Enter a title for the eLearning course.

Description Enter a description for the eLearning course.

Subject Enter a subject for the eLearning course.

Version Indicates the version of the manifest. The default is version 1.2.

Duration Read-only field that displays the total time to play the eLearning lesson at its intended
speed.

Language Enter the language code for the audience. By default, the language code is in English.

Lesson Title Enter the title for the lesson.

Passing Score

Use the slider to choose the percentage of correct answers required for a passing
score.

Viewing percentage

Use the slider to choose the percentage of video required to be watched for the lesson

required completion requirement.
Select one of the following options for packaging the archive file:
p . .
Package Options Produce zip file

¥ Produce unzipped file
*  Produce both zip file and unzipped files
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Production Wizard Watermark Options

Camtasia Studio > Produce and Share button > Custom production settings > Next > MP4 - Flash/ HTML 5
Player > Next > Video Options > Watermark group box > Options button.

Or

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Next > Video Options > Watermark group box > Options button.

Watermark Options
Add a watermark to:

»  |dentify the video owner/creator.
*  Protect intellectual property.
*  Brand a video with a company’s or institution’s logo.
Toinclude a watermark, enable the Include watermark option on the Video Options screen in the Production Wizard.

Watermark &2

Click to view a preview
of the watermark.

oreiend

Watermark appears ~ J"ee=r2t _
translucent and raised. || ShsmthiCantasia Stdo 6Medastuiolmages watermark.ong | G|

Hide the areas in the watermark
that match the transparent color
so the video displays through

the watermark.

Effects
| Emiwass Use transparent color

Enable Preserve image Dpacty:
size to maintain the i o
original size or drag the Scaing
Image scale slider to | Preserve mage sze N
change the size of the /| keep aspect ratio ] ' n %
watermark. 7] Uise smooth scaing
Posi
e Horizonital offset To change the watermark
I:Hj | position, click a position
l “D Vertical offset: button or drag the offset
o L sliders.
ook || cacs || hep
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Production Wizard HTML Options

Camtasia Studio > Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Video Options > HTML group box > HTML Options button.

HTML Options
Create an HTML Web page that has the video embedded in it.

Enable the Embed video into HTML option and select the following options.

[ HTML Options =
HTML options
Alignment;
Show play controls
Start video playing
Title
Created by Camtasia Studio &

[ QK. J [ Cancel ] [ Help ]
o | o
Alignment Select the video’s alignment within the HTML page.

Show Play Controls || Display the player controls on the HTML page. Allows for easy navigation for the video.

Start Video Playing || Starts playing the video as soon as the HTML page opens.

Title Enter a name that appears at the top of the HTML page.
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Production Wizard Marker Options

Camtasia Studio >Produce and Share button > Custom production settings > Choose video file format > Next >
Encoding Options > Video Size > Next > Video Options > Next > Marker Options.

For your viewers to make use of some of these interactive features, playback in the TechSmith Smart Player is
required. Hosting your video on Screencast.com provides the optimal viewing experience.

Marker / Table of Contents Options

Markers automatically create navigation points in a video. When you include a table of contents (TOC) in the video, the markers
appear as interactive hyperlinks in the table of contents.

To edit and customize the table of contents, select from the following options:

Production Wizard @

Marker options
Select your Table of Conterts (TOC) options.

Table of contents

[ Mumber marker entries
[] Table of contents initially visible

Introduction
Menu Options
Tabs Overview
Impart Media

Rename

Display options

@) Fixeddeft
(7 Fixed-right

Marker display: [Text with thumbnail v]

Preview '] [ < Back ][ Mext = ][ Cancel ] [ Help

www.techsmith.com -274 -



Camtasia Studio

Version 8.4 Help

T T

Number marker entries Number the table of contents entries sequentially in the produced TOC.
Check to show the table of contents when the video plays. If
Table of contents initially visible unchecked, the viewer will need to turn on the TOC via a button on the
video controller.
Disable the markers you do not want to appear in the table of contents.
Introduction
Wy
Enable or disable markers for TOC '_-msr Overview
entries Basic Timeline Editing
Tabs Overview
Spedial Effects
Learn to use Camtasia Studio
Rename Torename a TOC entry, double-click the entry in the list and type a new
name. Or, select the entry from the list and click Rename.
Fixed Left Choose to position TOC on the left side of the video.
Fixed Right Choose to position TOC on the right side of the video.
Text with thumbnail: TOC shows both the thumbnail and the text
Text only: TOC shows only the text
Thumbnail only: TOC shows only the thumbnail
Marker Display
5 ) 3
Editor Overview
Basic Timeline Editing
See also

* Add Markers While Recording
P Markers
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Video File and Post-Production Options

Camtasia Studio > Produce and Share button > Custom production settings > Step through the Production Wiz-
ard screens > Produce Video screen.

Click the Finish button to begin rendering the video. This process produces the audio, video, and image clips into a video based

on the sequence on the Timeline.

Continue with Production Results.

-

Production Wizard @

Produce Video
Select the output location and optional upload options. Clidk Finish to produce your video.

Cutput file

Production name:

getting-started-project

Folder:

C:Wserstkam 110'DocumentsiCamtasia Studio -
Organize produced files into sub-folders

Post production options
Show production results
Play video after production (before upload)

Upload by FTP
[ Upload video by FTP

These files will be created upon production:

Folder:
C:Wsersikam110'DocumentsiCamtasia Studio\getting-started-project),

Files:
getting-started-project. mp4
getting-started-project_controller. swf
getting-started-project_config. xmil
getting-started-project_First_Frame.png
getting-started-project. himl
playerProductinstall, swf
Scriptstswfobject.js
skins‘\overlayplayer-min.css

[ »

m

| Prevew -] | <Back || Fimsh | | cCancel | | Hep |
I =
Production Name Enter the production name. This is the name of the video.
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Folder Choose a folder location for the produced video files.

Check this option to organize each produced video into its own folder.
Organize produced files
into sub-folders This is used in conjunction with the "produce separate files at markers" production

option.

After rendering the video, view a summary of the file location, output files created,

Show production results and the settings used for production.

Play video after production || Plays the produced video in a Preview Window for review.

Upload the produced video files by FTP (File Transfer Protocol).

Upload by FTP FTP allows you to transfer your files between your local computer and a server

over the Internet.
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Production Results

> Production Results screen.

Camtasia Studio > Produce and Share > Screencast.com > Step through the Production Wizard > Produce video

Production Results Options

Production Results

Production is complete.
The production results are listed below.,

Production results

6 Production Directory:

Files created:
My First Video.mp<4
My First Video_controller . swf
My First Video_config.xml
My_First_Video_First_Frame.png
My _First_Video_Thumbnails.png
My First Video,html
playerProductInstall. swf
Scripts\swiobject.js
Skins\overlay'\player-min.css
Skins\overlayspritesheet.png
My First Video_embed.css
My First Video_player.html
Scriptsiplayer-min.js
Scripts\jguery-1.7. 1.min.js
Scriptsijguery-ui-1.8. 15, custom. min.js
Scripts\modernizr. js
Scriptsihandlebars. js

Create a production preset

future productions faster and easier.

Create production preset... ]

< Back

C:Wsersikam 110YDocuments\Camtasia Studio My First Videa,

m

You can save your settings as a production preset to make

Open production folder

(]

o

After the video completes production, the following occurs depending on the post-production options selected on the Produce

Video screen.

»  The Production Results area provides a summary of the file location, output files created, and the settings used to

produce the video.
»  The video plays back for your review.

* If you selected to upload by FTP the dialog to upload the video appears.

To view the production files, click Open Production Folder.
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To save the production settings as a preset, click the Create Production Preset button.

Click Finish to close the Production Wizard.
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Other Production Options

In addition to the Production Wizard, Camtasia Studio offers several other ways to produce your videos and manage your pro-

duction settings.

I R

Preview the Production Settings

The Preview option renders the first thirty seconds of the
video based on the selected production settings.

This option allows you to preview the current production set-
tings without producing the entire video.

Save Production Settings as a Preset

Save your production settings to add a new production pre-
set to the Production Wizard.

Share a Production Preset

Share production presets to:

* Work on team projects that require specific dimen-
sions, file formats, or other production options
* Define a standard look for a company’s videos

Batch Production

The Batch Production option renders multiple Camtasia Stu-
dio projects at the same time using the production presets
you choose.

Preview Manager

The Preview Manager saves all production previews ren-
dered for a project.

Use the Preview Manager to view and compare the pro-
duction preview.

Produce a Selection on the Timeline

Produce a selection on the Timeline to create a short video
or to preview an effect.
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Upload Video by FTP

You can upload videos files by FTP (File Transfer Protocol). FTP allows you to transfer files between your local computer and a
server on the Internet.

To Upload a Video by FTP

1. Make all edits to your video.
2. Click Produce and Share.

& Produce,and share ~ =

[+

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Step through the wizard. On the Produce Video screen, enable the Upload video by FTP option.
Click Finish.

The FTP Settings dialog box appears. Select a profile or enter the following FTP options:

o 0k w

B Server: Enter the address for the site. You can enter a domain address such as ftp.servername.com or an IP

address.

Path: Determines where to place your files on the server. Your path is your web-accessible directory such as pub-
lic_html/directory/directory.

Passive FTP: The File Transfer Protocol (FTP) determines and initiates the flow of data, not the FTP server pro-
gram. The use of passive FTP ensures all data flow initiation comes from inside the network rather than outside.
Anonymous FTP: Users do not need an account on the server, a username, or password.

Username and Password: Enter the username and password you use when you log into the Web site’s server.
To save the profile for future use, click the Add As New Profile button and enter a name for the profile.

Click OK.

Camtasia Studio renders the video file. Click Finish.

10. Click Yes in the dialog box that appears.

© © N

The FTP Upload Progress dialog box appears. The video file uploads to the path entered. When the video finishes uploading the
Upload Results dialog box appears.

You can also upload Camtasia Studio-produced files by FTP by selecting File > Upload To > FTP.
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Batch Production

The Batch Production option renders multiple Camtasia Studio projects at the same time using production presets.

Batch Produce Using One Preset

1.
2.

In Camtasia Studio, choose Tools menu > Sharing > Batch Production. The Batch Production wizard appears.

Click the Add Files/Projects button.

Select the files to render (TREC, CAMREC (Camtasia Studio version 8.3 and earlier), AVlI, CAMPROJ, MPG, MPEG,
WMV, MOV, MPEGH4, or FLV).

Click Next.

Choose Use one production preset for all files/projects option then select a preset from the dropdown menu or click
Preset manager to choose a different preset.

Click Next.

To create a new preset, select Preset Manager > New.

Click Browse to choose the output folder.

Check the Organize produced files into sub-folders option to produce the files/projects into separate folders.

Check the Show production results option to view a summary after rendering.

Click Finish. The batch processing begins. The progress of each file/project appears in the Rendering Batch Production
dialog.

Batch Produce Using Multiple Presets

In Camtasia Studio, select Tools > Sharing > Batch Production. The Batch Production wizard appears.

Click the Add Files/Projects button.

Select the files to render (TREC, CAMREC (Camtasia Studio version 8.3 and earlier), AVlI, CAMPROJ, MPG, MPEG,
WMV, MOV, MPEGH+4, or FLV).

Click Next.

Select the Use a different production preset for each file/project option. Click Next.

Click within the Preset Name column to change the preset for each file/project. Click Next.

Or

Click Preset manager to choose a different preset

To create a new preset, select Preset Manager > New.

Click Browse to choose the output folder. Enable the Organize produced files into sub-folders option to produce the
files/projects into separate folders.

Check the Show production results option to view a summary after rendering.

Click Finish. The batch processing begins. The progress of each file/project appears in the Rendering Batch Production
dialog.
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Produce a Selection on the Timeline

Produce a selection on the Timeline to create a short video or to preview an effect.

1. Use thein and out points on the playhead to make a selection on the timeline.
2. Right-click the selection and choose Produce selection as.

» & O Ctri+x

Library Callouts  Zoom-n- Copy Ctrl+C

Pan

Q.
DR | [
00:00:16;00 00:00:19:17

Delete

Add playhead selection to Library

Produce selection as...

Track 3 I}

Inzert time

Track 2 sroject.camrec (Ecreen) Deselect

3. The Production Wizard appears. Produce the video with the desired settings.
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Save Production Settings as a Preset

Add a new production preset to the Production Wizard to:

®  Create a production standard for company, team, or yourself
» Remember and save frequently used production settings

To Save Production Settings as a Preset

1.
2.

No Ok

Make all edits to your video.
Click Produce and Share.

] Produce,and share ~ =

[+

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.

Step through the wizard. Click Finish on the Produce Video screen.

After producing the video, the Production Results screen appears. Click the Create a Production Preset button.
The Create Production Preset dialog appears. Enter a name and description for the preset. Click OK.

Click Finish. The production preset now appears in the dropdown list in the Production Wizard.

See also

P Add or Edit a Production Preset
P Share a Production Preset
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Add or Edit a Production Preset

Add a new production preset to:

®  Create a production standard for company, team, or yourself
»  Save frequently used production settings
Edit a production preset to:

P Customize the default presets to fit your production needs
B Make changes to existing presets

To Add or Edit a Production Preset

1. In Camtasia Studio, click Produce and Share.

& Produce,
2. The Production Wizard appears. Select Add / Edit preset from the dropdown.
Production Wizard

Welcome to the Camtasia Studio Production Wizard

Show me how to produce my video

?._ﬂ. Share to Screencast.com -

% Share to Screencast.com
[ Share to YouTube
MP4 only (up to 480p)
MP4 only {up to 720p)
MP4 with video player (up to 430p)
MP4 with video player (up to 720p)

E Custom production settings

k- Add j Edit preset...

3. Click Next. The Manage Production Presets dialog box appears.
¥ Toadd a preset, click the New button. The Create a Production Preset Wizard opens.
B To edit an existing preset, select a preset from the dropdown and click the Edit button. The Edit a Production Pre-
set Wizard opens.
4. Enter a name and description for the preset and choose a file format.
5. Click Next. Step through the rest of the wizard to make selections relevant to the file format that you chose.
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6. Atthe end of the wizard, click Finish.
7. Inthe Manage Production Presets dialog, click Close.

The production preset appears in the dropdown list in the Production Wizard.

Welcome to the Camtasia Studio Production Wizard

Show me hiow ta produce my video

&. Share to Screencast, com H

‘&. Share to Screencast.com

X Share to YouTube

ﬁ MP4 only (up to 4230p)

MP4 only (up to 720p)

MP4 with video player (up to 430p)
MP4 with video player (up to 720p)

E Custom production settings

k= Training Videos

B Add / Edit preset. ..

See also

» Share a Production Preset
P Save Production Settings as a Preset
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Share a Production Preset

Share production presets to:

* Work on team projects that require specific dimensions, file formats, or other production options
»  Define a standard look for a company’s videos

To Share a Production Preset

1. Open the following file location:
® On Microsoft Windows XP or earlier: C: \Documents and Settings\My Documents\Camtasia Stu-
dio\Custom Production Presets 8.0
B On Microsoft Windows 7 and earlier: C: \User\Documents\Camtasia Studio\Custom Production Pre-
sets 8.0
2. Right-click on the production preset to share. Select Send To > Mail Recipient.
3. The recipient needs to copy the file into the same file location on their computer.

The production preset appears in the recipient’s dropdown in the Production Wizard.

You cannot share presets created in previous versions of Camtasia Studio with Camtasia Studio 8.

See also

P Save Production Settings as a Preset
»  Preview Manager
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Preview the Production Settings

The Preview option renders the first thirty seconds of the video based on the selected production settings. This option allows you
to preview the current production settings without producing the entire video.

The Preview option is available on each of the Production Wizard screen.

To Preview the Production Settings

1.
2.

o 0k w

Make all edits to your video.
Click Produce and Share.

& Produce and share ~ =

[

The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
Select a file format. Click Next.

Select the desired production settings throughout the Production Wizard.
Click the Preview button and select the Preview Current Settings option from the menu.

Preview -

Preview current settings

Preview manager

The Production Wizard renders the first thirty seconds of the video and saves the preview in the Preview Manager.
The produced video plays. If you like the settings, continue to the end of the Production Wizard and produce the entire
video. If you do not like the settings, use the Back and Next buttons to move through the wizard to make changes.

To change the default duration for a production preview, select Tools > Options > Program tab > Default duration.

See also

» Preview Manager
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Preview Manager

The Preview Manager saves all production previews rendered for a project. Use the Preview Manager to view and compare the
production previews.

To Access the Preview Manager

1. Make all edits to your video.
2. Click Produce and Share.

] Produce,and share ~ =

[+

3. The Production Wizard appears. Select Custom production settings from the dropdown. Click Next.
4. Select afile format. Click Next.

5. Select the desired production settings.
6. Click the Preview dropdown and select the Preview manager option.

Preview - ]

Preview current settings

M

Preview manager

The Preview Manager appears.
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’ Production Preview Manager
Select a project.

) Select All to view all
Preview MName Format Est. Time Est. Size Dimensions Frame R production prEViEWS.

7_new_wonders_MP4 MP4 00:02:41 6.499ME 640x480 10
7_new_wonders_MP4 MP4 00:02:40 &6.499ME 640x480 10
7_new_wonders_MP4_1 MP4 00:02:39 6.49MB  640x430 10

Show previews for project: 7 new wonders

7_new_wonders_MP4_2 00:02:51

7_new_wonders_MP4_3 MP4 00:03:31 7.44ME 640x480 10
7_new_wonders_MP4_4 MP4 00:02:47 6.4949ME ©490x480 10
7_new_wonders_MP4_ 5 MP4 00:02:47 6.499ME &40x480 10
7_new_wonders_MP4_6 MP4 00:02:33 6.49MB  6540x430 10
7_new_wonders_MP4_7 MP4 00:02:39 6.499ME 640x480 10

[ Play Selected Preview ] To compare two pFEViEWS
[ —— side-by-side, <CTRL +

Click> two Preview Names
Compare Setting Details.wnd CIiCk th|5 buttﬂn
Au

[ Use These Settings ] Audio Format: AAC
Watermark: Disabled

HTML: Enabled

Click to apply the production
settings from the selected preview

to your current production. The T_new_wonders_MP4_03-26-08_2.mp4

00:00:30
Preview Manager takes you to the 326,33 1B
Produce Video screen. 00:00:23
00:02:51

[ Close ] 1 b

To Move, View, or Hide Column Headings

* Click and drag a column heading along the heading row and drop it in the desired location.
*  Check a column to view
» Uncheck a column to hide

www.techsmith.com -290 -



Camtasia Studio Version 8.4 Help
Production Preview Manager
Show previews for project: 7_new_wonders v] —_—
= Right Click
Preview Name Format Est. Tme Est Size Dimensions Frame Rate Y
7_new_wonders_MP4  MP4 00241 5.49MB  640x430 10 v Preview Name L}
7_new_wonders_MP4  MP4 00:02:40 5.49MB  640x450 10 7 | Format
7_new_wonders_MP4_1 MP4 00:02:39 5.49MB  640x450 10 _
7_new_wonders_MP4_2 00:02:51 v Est. Time -
7_new_wonders_MP4_3 MP4 00:03:31 7.44MB  640x480 10 v | Est Size
7_new_wonders_MP4_ 4 MP4 00:02:47 ©.49MB  o40x450 10 ¥ || Dimensians
7_new_wonders_MP4_ 5 MP4 00:02:47 ©.49MB  o40x450 10
7 new_wonders MP4 5 MP4  00:02:33 6.49MB  640x480 10 v Frame Rate
7_new_wonders_MP4_7 MP4 00:02:39 5.49MB  &40x480 10 Audie Codec
Colors
Preview Time
Preview 5ize
[ Flay Selected Preview Preview File Name: 7_new_wonders_MP4_2 Date Created -
MPEG-4 video (MP4) movie file: ] ]
Preview Duration
Mﬁl‘@% i I g e sl i
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Reference

This section describes technical information and options available in Camtasia Studio and Camtasia Recorder.
See also

P Camtasia Studio System Requirements
About Camtasia Player

About Screencast.com

System Stamp and Caption Options
Recorder Tools Options

Camtasia Studio Tools Options

¥y ¥ ¥V ¥V V¥
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Camtasia Studio System Requirements

Base requirements

»  Microsoft Windows XP SP3, Windows Vista, or Windows 7

Microsoft DirectX 9 or later version

Microsoft .NET 4.0 (Included)

Dual-Core Processor minimum, Quad-Core Processor or better recommended

2 GB RAM minimum, 4GB RAM or greater recommended

2 GB of hard-disk space for program installation

Display dimensions of 1024x768 or greater

Dedicated Windows-compatible sound card, microphone and speakers recommended

¥ V¥V V¥V Y¥YV¥

Feature specific requirements

P Camtasia Studio Add-in for PowerPoint requires PowerPoint 2007, 2010, and 2013 (32-bit or 64-bit)

»  Import of .mov and production to .mov and .m4v requires Apple QuickTime 7.2 or later

*  Playback using the Smart Player is supported on Internet Explorer 8+, Chrome, Firefox, Safari 5.1+, iOS 5+, Android 4+
(Chrome for Android Recommended)

P Camera video recording requires a USB Web camera. Recording live from a DV camera is not supported

»  Integration with TechSmith Relay requires the TechSmith Relay Client Recorder

»  GPU acceleration requires DirectX 9 compatible video adapter with 128 MB of video memory or greater and Pixel Shader
2.0 or later
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About Camtasia Player

Camtasia Player is a standalone video player, optimized for playing screen recordings.

»  Plays videos at 100% of their original size to maintain readability.

»  Runs on any 32-bit Windows platform, with no dependencies on runtime libraries, OS version, or DirectX.

» Playeris asingle .exe file. No setup required and Player does not use the registry or any configuration files.

#  Use command line options to invoke Player in various ways from CD-ROMs, multimedia authoring tools, and scripting lan-
guages or batch files.

Only plays .avi files and includes built-in support for the TechSmith Screen Capture Codec (TSC2).

» Requires installation of the basic Windows multimedia support for playing .avi files.

v

The TechSmith Screen Capture Codec (TSC2) is built into Camtasia Player. The benefits include:

» The ability to playback videos on the host PC without needing to install the TSC2.
» Preservation of nearly 100% of the video quality

> Optimized for screen capture, resulting in small and highly compressed files.

»  Exceptional compression speed at all color depths.

Camtasia Player System Requirements

Microsoft Windows® 2000, Windows XP, or Windows Vista® or later
Windows-compatible sound card and speakers (recommended)

470 KB of hard disk space for program installation

Installation of basic Windows multimedia .avi file support

*  Installation of any audio or video codecs required by the .avi files

¥y ¥ ¥V V¥

To view the codecs installed, select Control Panel > Sounds and Audio Devices > Hardware tab.
Make Camtasia Player the Default Player

Right-click on an .avi file in Windows Explorer.

Select Open With > Choose Program.

The Open With dialog box appears. Click Browse.

Find and select: C:\Program Files\TechSmith\Camtasia Studio 6\CamPlay.exe
Click Open.

Enable the Always use the selected program to open this kind of file option.
Click OK.

No ok owN=
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About Screencast.com

e =

Screencast.com is a place to upload, manage, and share high-quality videos, presentations, and images.

With Screencast.com, you can:

» Control the rights to your content
»  Maintain original quality

»  Access the stats on your content

* Allow viewers to comment

» Share content and provide viewers with a link to your content, a MediaRoll widget, or RSS feed

Use Screencast.com to...

P Upload Jing and Snagit captures to the web and share them with a link.
*  Share your Camtasia videos online-and-control how private or public they are.
»  Share Morae usability testing videos with UX teams and stakeholders.

Screencast.com Free:

» 2 GB of Storage

* 2 GB Monthly Bandwidth

» 4 Privacy Options

P Clear Videos and images, every time
To learn more, visit www.screencast.com.

Camtasia Studio Integration

*  Upload videos directly from Camtasia Studio to Screencast.com.

» Create your Screencast.com folder prior to uploading.

B Customize the thumbnail.

®  After production, the video is immediately available to share with your viewers.

See also

» Produce and Share Directly to Screencast.com.
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About TechSmith Smart Player

The TechSmith Smart Player is designed to offer a high level of interactivity between your videos and your viewers. Before you
begin the video creation process it is important to understand the benefits and limitations when sharing your content to different
hosting services and devices since certain features require the TechSmith Smart Player in order to work properly.

For example, when producing your video to MP4 and uploading it to Screencast.com, the video will playback in the Smart Player
by default. If your video contains any interactivity like a quiz, searchable table of contents, or hotspots, the Smart Player will give
your viewers the best playback experience.

On the other hand, if you upload that same video to YouTube, those interactive features will not be available to your viewers.

For more information on sharing videos that use the Smart Player, see this downloadable PDF guide: http://www.-
techsmith.com/tutorial-camtasia-8-what-you-should-know-about-techsmith-smartplayer.html

Video Features & Sharing Table

The following table shows which Camtasia features are available for various share options using the TechSmith Smart Player.
This table can provide a foundation for you as you create your multimedia videos.

Screencast.com YouTube Self-Maintained Website™ | Local Playback
Video Playback V V “ “
*

Captions V “ “ x

Table of V x “ x

Contents

Quizzing V x “ x

Hotspots V x “ x

* Captions can be imported on YouTube. For more on importing captions, check out: http://www.-
techsmith.com/tutorial-camtasia-8-import-export-captions.htmi

**You need the TechSmithSmart Player if you want to host interactive/quizzing videos on your private website.
For more on how to host the TechSmith Smart Player on your website, check out: http://blogs.-
techsmith.com/tips-how-tos/host-the-smart-player-on-your-own-website

Screencast.com Hosting

If you are a Camtasia Studio, Camtasia for Mac, or TechSmith Relay user, your videos can include a table of contents,
closed captions, search capability, hotspot functionality (Camtasia Studio and Camtasia for Mac), and quizzing (Camtasia
Studio 8) on Screencast.com. This enhanced content can make your video more accessible and navigable for the viewer.

iPhone Compatibility

The Smart Player will work on most mobile devices and tablets. However, iPhone users need to download the Smart Player App
to view videos with interactivity such as quizzing, table of contents, hotspots and closed captioning. If a viewer tries to watch a
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video that uses the Smart Player, the viewer will be directed to download the app, which is free. Once they have the app, they
can play back video content created from Camtasia on the iPhone.

Self-Maintained Website

You need the TechSmith Smart Player if you want to host interactive/quizzing videos on your private website. For more on how
to host the TechSmith Smart Player on your website, check out this article and video.
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About TechSmith Relay

Enterprise Video Solution

WES BMyone

TechSmith Relay is an enterprise-wide video sharing and media hosting solution.

Easily capture presentations, important meetings, field visits, or training material. Give everyone in your organization the power
to share ideas seamlessly, even from their mobile device.

Encourage everyone to be a content creator

Build an internal knowledge base by giving experts from any department the ability to share what they know. Encourage visual
communication with tools that anyone can use, not just video pros. TechSmith Relay makes it easy for everyone to create and
share video.

Manage your video library effortlessly

Video content management is easy with TechSmith Relay. Create groups to easily share content among coworkers, or send
shareable links to any LMS. And deployment and maintenance is simple for system administrators since there's no need to set
up any hardware and account creation is integrated with Google IDs.

View trends and measure success

Video analytics allow you to easily see who is watching your video and which parts they've viewed. Or in just a few clicks, you
can create quizzes to mark view progress and check comprehension across your workplace.

Create and view videos from your mobile device

Record real world content, capture meetings, orillustrate IT issues as the happen from your iOS or Android mobile device. Then,
send your videos directly to TechSmith Relay with our mobile app, TechSmith Fuse. Plus, anyone can watch published videos
and complete quizzes on nearly any device.

To learn more, visit TechSmith Relay.
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Camtasia Studio Integration

You must have the TechSmith Relay recorder version 3.0 or later installed on your computer to share to TechSmith Relay. Con-
tact your administrator if you do not have TechSmith Relay Recorder installed.

With the TechSmith Relay plug-in, you can easily produce and share your videos without having to make any decisions about
the format or hosting location. All you need to do is to log in and submit your video. The video is produced and published auto-
matically.

» Upload videos directly from Camtasia Studio to Relay.

* Edit Camtasia Relay videos in Camtasia Studio Editor.

»  Create a quiz in Camtasia Editor and modify in TechSmith Relay.

»  Use Relay analytics options for accessing quizzes made in Camtasia Editor.

See also

* Produce and Share Directly to TechSmith Relay.
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System Stamp and Caption Options

ton.

Camtasia Recorder > Effects > Options > Annotation tab > System stamp options button or Caption options but-

E Systemn Stamp Options
Style
@ Mormal
(7) Drop shadow
) Outlined shadow
[] Transparent background

Word wrap

’ Font...

- Text colar...

- Background color.. .

I:I Shadow color. ..
I:I Qutline color, ..

Pasition

OO0
]
OO

=

[ Ok

) o] |

Help

-

The system stamp and caption options define the appearance of the system stamp or caption including the font, font color, style,

position, etc.

T

Normal

Displays normal text in the recording.

Drop Shadow

Adds a drop shadow to the text.

Outlined Shadow

Outline the text with a shadow.

Transparent back-

Allows anything in the recording area behind the system stamp or caption to be seen.

recording area.

ground
Word Wrap Wraps the system stamp or caption text to fit within the size of the recording area.
Position Click a square in the grid to select the position of the caption or system stamp in the

www.techsmith.com
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T

Font Click the Font button to edit the font type, size, and color.
Color Click the Color button to edit the text, background, shadow, or outline color in the system
stamp or caption.
See also

P Add a System Stamp While Recording
» Add a Caption While Recording
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Recorder Tools Options

Camtasia Recorder > Tools > Options.

The Tools Options dialog box provides access to the global options available in Camtasia Recorder.
See also

P Recorder General Tab Options
Recorder File Name Options
Hardware Acceleration
Recorder Inputs Tab Options
Audio Format

Change the Recorder Hotkeys
Recorder Program Tab Options

¥ V¥ ¥ ¥V V¥
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Recorder General Tab Options

Camtasia Recorder > Tools > Options > General tab.

Help Options
I -
Show tooltips Display tooltips in Camtasia Recorder.

Warn me when recorder || Displays a warning dialog box when Camtasia Recorder appears in the recording
will be recorded area and in the final recording file.

Capture Options

T

Capture layered win- || Capture translucent or irregularly-shaped layered windows. An example of a layered win-
dows dow is the Office Assistant in Microsoft Office 2000.

Capture keyboard

input Record keystrokes. See Keystroke Callouts.

Disable screensaver

. Enable this option when conducting long, unmonitored recordings.
during capture

Disable Aero during Disables the aero style in Windows Vista or Windows 7.

capture
Saving Options
[ 00 Eeews ]

Select the recording file format. CAMREC is the default file format. See The Camtasia TREC

Record to . :
Recording File.

Eﬂg;‘: tions Opens the File Options dialog box . See Recorder File Name Options.

]:I(')Tg‘l:r)orary Select a folder to store the temporary files created while recording.
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Recorder File Name Options

Camtasia Recorder > Tools > Options > General tab > File options button.

Set the file name preferences for recording in Camtasia Recorder.

Define a single file name.

Any file with this name is L= Fite Options :

: : Prompt for a file
automatically overwritten Output file name & h
when saving subsequent @ Ask for file name name afer eac

J/\ A recording.
i) Fixed file name

Mame: capture
Save recordings with the X O Automatic file name
prefix entered along with a 7 Prefi: | capture-
number, such as Video- Output folder:
DD1AVI, V|den'002AV|1 Etﬂ. C:Wsers\kam110'Documents\Camtasia Studiol E-F’

K, ] ’ Cancel ] ’ Help
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Hardware Acceleration

The option to disable hardware acceleration during capture is only available on Microsoft® Windows XP or earlier
operating systems.

Camtasia Recorder > Tools > Options > General tab > Disable display acceleration during capture.

Screen recording can exhaust the CPU resources which can result in low frame rates or sluggish performance. Tool low of a
frame rate can make videos appear jerky. If the system resources are exhausted, the mouse cursor or background applications
may run slowly. After recording, you may see a black box instead of the recording. This is evident on slower systems, when run-
ning CPU intensive applications and recording large areas of the screen.

Disabling hardware acceleration greatly reduces CPU utilization on Microsoft® Windows XP.

Some applications require hardware acceleration to run properly. Games, CAD programs, and TV cards are a few examples. Try
other methods to reduce the CPU:

P Decrease the size of the recording area.
P Lower the capture frame rate.
»  Use afaster computer.
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Recorder Inputs Tab Options

Camtasia Recorder > Tools > Options > Inputs tab.

Video Options

N

Screen Select the capture frame rate in frames per second. Larger frame rates usually produce smoother
capture videos. However, larger frame rates produce larger file sizes and require more system resources to
frame rate || record the video.

:i/:\diobstﬁ- Opens the Video Compression Setup dialog box which allows you to select the screen capture
9 codec.

ton

Restore Restores the video capture settings to the default values: capture frame rate (30 fps) and video

defaults codec (TechSmith Screen Capture Codec 2).

Audio Options

Cown | o

Audio device Select a microphone or audio device from the dropdown.

Volume slider || Drag the volume slide to adjust the recording volume level.

Qll;t(:glsettmgs Click to select the audio format for the recording file. See Audio Format.

Record SYs- System audio is the system sounds from your computer such as mouse click sounds and
tem audio : . : : . !

option audio playing from your speaker. Disable this option to not record the system audio.

Webcam Options

Cem T Emww

Select the camera device from the dropdown. If the device is on and properly set up, a pre-
view of the camera appears.

Webcam device

Device properties

button Consult your camera device’s documentation.

Format settings

button Consult your camera device’s documentation.
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Audio Settings

Camtasia Recorder > Tools > Options > Inputs tab > Audio settings button.

The following options determine the audio format for the recording file:
Add a New Audio Format

1. Select the Format and the Attributes.
2. Click Save As and enter a name for the format.
3. Click OK.

Record with an Existing Audio Format

1. Select a Name from the dropdown list.
2. Click OK.
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Recorder Program Tab Options

Camtasia Recorder > Tools > Options > Program tab.

Recording Region Options

I -

Choose how to display the green recording rectangle during
recording. Options include: Corners, Rectangle, and Hidden.

Region appearance

Glowing capture rectangle Flashes the green recording area during recording.

Opens dialog boxes and other popup windows into the record-

Force popup dialog boxes into region ing area.

Forces the dimensions of the video (in pixels) to a multiple of
four. This eliminates errors when viewing videos created with
certain codecs (such as Microsoft Video 1) which requires
frames in multiples of four pixels.

Force region to multiple of 4 (improves quality)

Workflow Options

T

Show countdown before recording

Record screen after
starting capture Uncheck the Show countdown before recording option to have recording begin

immediately when the Record hotkey or button is pressed.

Restores the cursor to the position on the screen prior to the pause. This allows you

Restore cursor location || to seamlessly continue the action in the recording prior to the pause.

after pause
You must press F9 to pause and resume the recording to use this option.

Hide Preview Window
after recording is
stopped

Select this option to not preview your screencast after recording. Choose from the fol-
lowing post recording options: Save, Produce, Add to Timeline, Add to Clip bin.

Minimize Options

o | e

If you open or move the toolbar into the recording area, the toolbar will appear in the final recording
file. Select one of the following options to determine when to minimize the toolbar:

Minimize || -\ o corder will b ded
recorder recoraer wi e recorde
* Always
P Never
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o | e

Double-click the system tray icon during recording to open the toolbar.

Minimize
to

Select the location to minimize the toolbar

P Taskbar
* Tray
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Camtasia Studio Tools Options

Camtasia Studio > Tools > Options

The Tools Options dialog box provides access to the global options available in Camtasia Studio.
Continue with

* Program Tab Options
Partner Tab Options
Upgrade Options
Hotkeys Options

S
[,
S
» Help Improve Camtasia Studio

www.techsmith.com -310-



Camtasia Studio

Version 8.4 Help

Program Tab Options

Camtasia Studio > Tools > Options > Program tab

-

Options

2]

Program | Partners I |Ipgrade Options I Hotkeys I Help us impm'uel

Library content

IUse trimmed content in transitions
[] Apply SmartFocus to dips added
[] Lock SmartFocus to maximum scale

lse GPU acceleration if available

[ Mirror waveform

Enable auto-stitching

AutoSave every: 2 = minutels)

Default animation easing: Mo easing ']

Default duration (seconds)

(@) Copy content into Library Transitions: 1.0 Z
(7 Link to content

Images: 5.0 =
[ Clean up Library

Callouts: 5.0 =
Help

Animations: 1.0 =
Show all tips fimatons x
Show all balloon tipz Production previews: 30 =

Show Welcome Window on
startup Captions: 4.0 =
Temporary storage folder
C:\Userstkam110'AppDataiLocal{Temp),
[ Ok ] [ Cancel ] [ Help ]

L

A

T

Use trimmed content in transitions

Transitions use the frames at the end of one video and the beginning
of another. This can consume portions of the video you might need to
see onscreen.

Enable this option to have the transition effect use several frames
of a video clip that was trimmed, split, or cut.

This allows the effect to appear smoother since the "good" frames are
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T

not being consumed by the transition.

Apply SmartFocus to clips added

Automatically apply SmartFocus animations to TRECs added to the
timeline.

Lock SmartFocus to maximum scale

SmartFocus only pans animations. No zoom animations are added.

Use GPU acceleration if available

If available, performance of editing, previewing, and production is
better.

This option is not available for Microsoft Windows XP.

Mirror waveform

Enable to show the mirrored waveform as it appeared in previous ver-
sions of Camtasia Studio.

In both views, the same audio data is shown. Only the
presentation of the waveform differs.

Camtasia Studio 8 Waveform Style

In this view, the waveform is slightly larger and the audio data is not
mirrored.

Camtasia Studio 7 Waveform Style

In this view, the waveform is slightly smaller and the audio data is
duplicated to create a mirrored or top and bottom view.

ot

Enable auto-stitching

(Joins audio and video clips after a cut)

When enabled, if using the Cut tool to remove a timeline selection, the
gap between any audio or video is automatically stitched (joined)
together.

|0t |y o
00:00:36,00 00:00 00:00:4029  00:00:44;00

getting-started-project.camrec (Screen)

When disabled, the clips will not automatically be joined but can be
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manually stitched together.
Manually Stitch Clips

Right-click between two clips on the timeline and choose Stitch
Media from the menu.

Unstitch Clips

Right-click on a stitched media clip and choose Unstitch.

AutoSave every

Set the interval, in minutes, for automatically saving a recovery file of
the current project.

AutoSave is enabled by default and is set to save every two minutes.

See Back up a Project Automatically (AutoSave).

Copy content into Library

When an asset is added to the Library, Camtasia Studio creates a
copy of the asset.

Link to content

When an asset is added to the Library, Camtasia Studio links to
the original asset file on a hard drive or network location.

If assets are moved from the original location, the link to the asset
breaks within the Library.

The Clean up Library option removes any broken links, rebuilds
the Library indexes, and updates your folders.

Clean up Library button
Once you perform the cleanup process, you cannot restore the Library
to the previous version.
Select to Show all tips and/or Show all balloon tips.

Help tips When deselected, these tips will not show in the Camtasia Editor inter-

face

Show Welcome Window on startup

Display Welcome Window.

Default durations

Select the default duration (in seconds) for transitions, callouts, title
clips, and images added to the timeline.

Changes to the default duration and does not apply to elements cur-
rently on the Timeline.

Temporary storage folder

Select the default folder to store temporary files.

See also

*  Partner Tab Options

Upgrade Options

Hotkeys Options

Help Improve Camtasia Studio

¥y ¥ ¥
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Partner Tab Options

Camtasia Studio > Tools > Options > Partner Tab

-

Options ﬁ-\

Program | Partners | Upgrade Options I Hotkeys I Help us impm'uel

PowerPaint Add-n
Prompt for next action after recording is saved

Enable PowerPoint Add-n

Slide Motes

@ Always ask about importing PowerPoint slide notes as captions

() Always impart PowerPaint slide notes as captions

(71 Never import PowerPoint slide notes as captions

Maobile Sharing
Current Status: Server Off
Allow Mobile Sharing

When Mobile Sharing is enabled, mobile devices can send files to
Camtasia via your network connection.

Connection Mame:  KAM110's Camtasia

Default storage folder

Ci\Usersikam 110\ Documents\Camtasia StudioiMedial,
Google Drive
Default storage folder

C:Wsersikam110\Documents\Camtasia StudioMedial,

[ QK J[ Cancel H Help ]
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PowerPoint Add-in

PowerPoint Add-in
Prompt for next action after recording is saved

Enable PowerPoint Add-n

Slide Motes
@ Always ask about importing PowerPaoint slide notes as captions

1 Always impart PowerPaint slide notes as captions

1 Mever import PowerPoint slide notes as captions

Post-Save Option

Enable the Prompt for next action after recording is saved option to open a dialog after saving the PowerPoint recording. The
dialog allows you to immediately edit or produce the recording file in Camtasia Studio.

Enable PowerPoint Add-In

Enable the PowerPoint Add-In in Microsoft PowerPoint®. Use the Camtasia Studio PowerPoint Add-in to record and produce
PowerPoint presentations from within Microsoft PowerPoint®. See Record a PowerPoint Presentation.

Import Slide Notes as Captions

For PowerPoint recordings, you can import the PowerPoint presentation notes onto the timeline as captions. Select from one of
the following options:

» Always ask about importing PowerPoint slide notes as captions
*  Always import PowerPoint slide notes as captions
*  Neverimport PowerPoint slide notes as captions

Mobile Sharing

Mobile Sharing is a feature used to turn file transfer capability from Fuse to Camtasia Studio on or off.

To transfer image or video files from TechSmith Fuse to Camtasia Studio, a connection must be created between the mobile
device and Camtasia Studio across the same shared network. If Mobile Sharing is turned off, the connection cannot be made.
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Maobile Sharing
Current Status: Server Off
Allow Mobile Sharing

When Maobile Sharing is enabled, mobile devices can send files to
Camtasia wia your network connection.

Connection Mame:  KAM110's Camtasia

Default storage folder

C:\WUsersikam 110\ Documents\Camtasia StudiniMedia’ E
Google Drive
Default storage folder

C:\Userstkam110'DocumentsiCamtasia Studio\Medial, =

The Mobile Sharing options:

* Show the current status of the Mobil Sharing service.
* Allow you to turn Mobile Sharing capability on or off.
B Customize the name of each instance of Camtasia Studio for easy identification in the Fuse app.

Status of Mobile Sharing
The status of Mobile Sharing is seen in this field. The status might be:

* On:
® Mobile Sharing is on.
® File transfers can take place from mobile device to the Camtasia Studio Clip Bin.

® Mobile Sharing is off.
® File transfers cannot take place from mobile device to the Camtasia Studio Clip Bin.
® Make a new connection to the Fuse service to allow media files to transfer from TechSmith Fuse to Camtasia
Studio.
* Error:
® Mobile Sharing is off due to an error that occurred.
® File transfers cannot take place from mobile device to the Camtasia Studio Clip Bin.
® Not being connected to the network or a changed IP address might cause an error.

Allow Sharing to Camtasia

When the Allow sharing to Camtasia option is:

S Enabled| Allow sharing to Camtasia|
Allows Camtasia Studio to transfer files from Fuse.
* Disabled ||:| Allow sharing to Camtasia|
Prevents Camtasia Studio from transferring files from Fuse.
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If an attempt to create a connection from Camtasia Studio to TechSmith Fuse is made, and Mobile Sharing is
turned off, you are prompted to enable Mobile Sharing.

([@ Mobile Sharing is Off |

D]}} Mobile devices cannot send files to
Camtasia.

Would you like to turn mobile sharing on?

Yes || Mo

Choose Yes to turn on Mobile Sharing and transfer files.
Choose No to keep Mobile Sharing turned off and prevent files from being transferred.

Connection Name

The connection name indicates which instance of Camtasia Studio you are sending media files to from the Fuse app.

By default, the connection name is your computer login name followed by Camtasia.

Connection name: KAM110's Camtasia

However, if you have multiple instances of Camtasia Studio installed on different computers, you can change the name for easy
identification in the Fuse app.

Connection name: Work Computer

For example, if you have Camtasia Studio installed on a work computer and a home computer, you might call you home version
of Camtasia Studio "Home Computer" and your work computer "Work Computer".

Default Storage Location

By default, media files transferred from TechSmith Fuse go to this location.

Default storage folder
C:\Usersikam 110 Documents\Camtasia Studio\Medial,

To change the default storage folder, click the Browse button and choose a new location.

Google Drive Default Storage Folder

By default, media files imported from Google Drive go to this location.

Google Drive
Default storage folder

C:\Usersikam 110\ Documents\Camtasia StudioiMedial,
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To change the default storage folder, click the Browse button and choose a new location.

See also

* Program Tab Options

» Upgrade Options

» Hotkeys Options

P Help Improve Camtasia Studio
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Change Media Durations

Change the Duration from the Timeline

1. Click to select a clip on the timeline. When selected, the clip is blue.
2. Hoverthe cursor over the beginning or end of the clip.
3. When the highlight on the end appears, grab the clip and drag in either direction.

Change Media Default Durations

1. Select Tools > Options > Program tab > Default duration.

Default duration (seconds)

Transitions: 1.0 =
Images: 5.0 =
Callouts: 5.0 =
Animations: 1.0 =
Production previews: 30 :
Captions: 4.0 =

2. Enterthe new time, in seconds, into the desired box. Or, use the arrow buttons to change the time.

3. Click OK.
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Upgrade Options

Camtasia Studio > Tools > Options > Upgrade Options tab.

Check to see if you are running the latest version of Camtasia Studio. An Internet connection is required.

»  To automatically check for Camtasia Studio program updates, click the Enable automated upgrade checking option.
By default, Camtasia Studio checks every 14 days.
P Camtasia Studio displays a dialog box that asks if you want to check for available upgrades.

See also

* Program Tab Options

»  Partner Tab Options

» Hotkeys Options

P Help Improve Camtasia Studio
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Hotkeys Options

Camtasia Studio > Tools > Options > Hotkeys tab

Use these command hotkeys to add effects at the position of the playhead on the timeline.

P Use the options in this tab to change the default hotkeys.
»  Click Restore defaults to return hotkeys to their original settings.

-

L

Options

S

| Program | PowerPoint | Upgrade Options | Hotkeys |He||:| us impm'u'e|

Command hotkey

Add callout Adds a callout at the position of the
Add visual animation playhead.
Add caption
Add transition
Add marker
Add qui
S|:u|itcIulz Ctrl Shift Alt
Extend frame Bl + B + B +
4
’ Restore defaults
[ Ok ] [ Cancel ] [ Help

A

Add callout C
Add visual animation 4
Add caption A
Add transition T
Add marker M
Add quiz Q
Split S
Extend Frame E
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Program Tab Options

Partner Tab Options

Upgrade Options

Help Improve Camtasia Studio

¥y ¥V ¥V¥
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Camtasia Studio Hotkeys

A hotkey, also called a keyboard shortcut, shortcut key, or keystroke combination, is a key or set of keys that perform a defined
function in a software application or computer operating system.

Reducing application tasks and processes with a hotkey often saves the user time and makes software usage easier for those
with disabilities.

The following lists the hotkeys available in the Camtasia Studio Editor.

See also Hotkeys Options.
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Preview Window Options, Controls, & Hotkeys
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Preview Window

Buttan

Option

Previous Clip

Ctrl + Alt + Left Arrow

Description

Move the scrubber to the beginning
of the previous clip on the timeline.

Step Backward

Ctrl + Left Arrow

Hold the keys down to
rewind.

Rewind the video frame-by-frame.

Play/Pause

Spacebar

Start the video from the
playhead/scrubber position. Click
again to pause.

Step Forward

Ctr + Right Arrow

Hold the keys down to fast
forward.

Fast forward the video frame-by-
frame.

(L]

Mext Clip Ctrl + Alt + Right Arrow Move the scrubber to the beginning
of the next clip on the timeline.
Scrubber Mone Indicates the playback progress on
Grab and drag the scrubber | the timeline.
Time Code Mone Shows the current position of the
This is a read-only field. playhead within the duration of the
timeline.
The time code displays in
Hours:Minutes:Seconds:Frames.
Pan With Pan icon off, hold When zoomed in on the video at a
Spacebar to toggle Pan on. | high magnification level, use the
pan option to move the video
, around within the boundaries of the
To engage Pan mode, click R Ao
the Pan icon, then again to )
turn off. 1. Press and hold <Spacebar> key.
2 Drag media to get the desired
view.
Or, click the Pan icon.
Crop With Crop icon off, hold Alt | 1. Select media on canvas.
to toggle Crop mode on. 2. Press and hold <Alt> key.
i ase-Allio.eacape.CIop 3 Drag blue handles to crop media.
mode.
To engage Crop mode, Or, click Crop icon.
click the Crop icon, then
again to turn off.
=1 Full screen Alt + Enter #  \iew the entire canvas in

full screen mode.

#  Press the Esc key on the
keyboard to exit full screen
mode.

Detach [ Attach
Preview
Window

B Click to detach the entire
Preview Window from the
Editor.

B Click again to reattach the
Preview Window to the Editor.
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Function
Mowve Media

Canvas Keyboard Hotkeys

Hotkey
Keyboard Arrow Keys

Ta Use
#  Move the selected media on the canvas.
#  VWhen in pan mode, moves the view.

Magnify the view of
Canvas

Scroll Mouse Wheel

Click on canwvas then use scroll wheel to
increase or decrease the magnification view.

Resize Media

Ctrl

1. Select media on canvas.

2. Press and hold < Ctrl = key.

3. Use scroll mouse wheel to increase or
decrease size of media.

Maintain aspect ratio
while resizing media

Shift

1. Select media on canvas.
2. Press and hold < Shift= key.

3 Drag a handle on the media to change size.

Override aspect ratio
when resizing

Cverride maintaining aspect ratio when resizing
media.

1. Select media on canvas.
2. Press and hold = Shift> key.

3 Drag a handle on the media to change size.

Freely Rotate Media (3D)

Shift + Ctrl

1. Select media on canvas.
2. Press and hold < Shift + Alt> key.

3 Drag on the media clip to freely rotate in 3D.

Mote: Do not use the side handles or rotate
handle.

Edit media or open task
page

Double-click

Double-click on any media to edit it or open its
task page.

Pan

With Pan icon off, hold
Spacebar to toggle Pan on.

To engage Pan mode, click
the Pan icon, then again to
turn off.

When zoomed in on the video at a high
magnification level, use the pan option to move
the video around within the boundaries of the
canvas.
1. Press and hold <Spacebar> key.
2 Drag media to get the desired

view.

Or, click the Pan icon.

Crop

With Crop icon off, hold Alt
to toggle Crop mode on.
Release Alt to escape Crop
mode.

To engage Crop mode, click
the Crop icon, then again to
turn off.

1. Select media on canvas.
2. Press and hold <Alt= key.
3 Drag blue handles to crop media.

Or, click Crop icon.
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Editor Hotkeys

www.techsmith.com -327 -



Camtasia Studio Version 8.4 Help
Timeline Navigation Hotkey Menu Location
Play/Pause Spacebar
Stop playback and return to Ctrl + Alt + Space 5
previous location of the
playhead.

Delete Delete key -
Delete ( remove a timeline selection or any selected
media clip. For a timeline selection, the delete action
spans all unlocked tracks.
When using Delete, a gap will be left between any
clips on the timeline.
1. On the timeline, make a playhead selection or click to
select a clip.
2. Press the <Delete> key on the keyboard.
Copy Ctl+C Edit
Copy and place media on clipboard.
1. On the timeline, make a playhead selection or click to
select a clip.
2. Press the <Ctrl + C> key on the keyboard.
Cut Ctrl + X Edit
Cut a timeline selection or any selected media clip and
place on clipboard. For a timeline selection, the cut
action spans all unlocked tracks.
When using Cut, the gap between any clips on the
timeline is stitched together.
1. On the timeline, make a playhead selection or click to
select a clip.
2. Press the <Ctrl + X> key on the keyboard.
Paste Ctrl + V Edit
Redo Ctrl+Y Edit
Undo Ctl+2Z Edit
Split S Edit
Split All Ctrl + Shift + S Edit
With Crop icon off, hold Alt to toggle Crop mode on. Edit
Release Altto escape Crop mode.
Crop
To engage Crop mode, click the Crop icon, then again
to turn off.
1. Select media on canvas.
2. Press and hold <Alt= key.
3 Drag blue handles to crop media.
Or, click Crop icon.
Stitch Media Ctrl + Alt +1 Edit
(Joins media clips together.)
Select All Ctrl + A -
Group Ctrl+ G #
Ungroup Ctrl +U —
Add to Library Ctrl + Shift + A Edit
Record the Screen Ctl+R Tools
Camtasia Studio Help F1 Help
Insert time (blank space) for Right-click = Insert Time "
timeline selection This action inserts a blank space across all unlocked
tracks. The amount of inserted space is determined by
the size of the playhead selection.
1. Make sure the green in-point is located where the
space is
to begin.
2. Make a playhead selection.
3. Right-click the selection and choose Insert space.
Insert blank space Shift + Drag =
This action inserts a blank space on a track. The
amount of space is determined by dragging.
1. Select a clip on the timeline where space is to begin.
2. Press and hold <Shift=.
3. Drag media to create the space.
To insert space on more than ene track at a time, hold
<Shift> and select a media clip on each track. When
clips are selected, drag to create space.
Extend range selection ¥ Shift + Arrow key left — to move green playhead left. | -
#  Shift + Arrow key right — to move red playhead right.
Toggle Clip Bin / Library Cl+B —
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Project Options

Menu Location

Save project Ctrl + 5 File
Mew project Ctrl + N File
Open project Cid+ 0 File
Import media Ctrl +1 File
Export audio as Ctl+D File
Export frame as Ctrl + F File
Produce and share Ctrl + P File

Video Playback in Preview Window

Menu Location

Play Ctrl + Spacebar Play
Play from beginning Ctrl + Shift + Spacebar Play
Jump to beginning Ctrl + Home Play
Jump to beginning select Ctrl + Shift + Home -
Previous clip Ctrl + Alt + Left Play
Previous clip select Ctrl + Shift + Alt + Left -
Step forward Ctrl + Right Play
Seek forward select Ctrl + Shift + Right -
Step backward Ctrl + Left Flay
Step backward select Ctrl + Shift + Left -
Stop Ctrl + Alt + Spacebar Flay
Timeline View Hotkey Menu Location
Show marker view Ctrl + M View
Show quiz view Ctrl + Q View
Zoom in Ctrl + Plus View
Zoom out Ctrl + Minus View
Zoom to fit Ctrl + F9 View
Zoom to max Ctrl + F11 View
Zoom to selection Ctrl + F10 View
Full screen view Alt + Enter View
Quit full screen view Esc View

Scroll timeline horizontally with
the playhead.

Left Arrow {moves playhead to the left)
Right Arrow (moves to the right)
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Timeline Functions

Menu Location

Select Next Clip

Ctrl + Shift + Alt + Right Arrow

Select Previous Clip

Ctrl + Shift + Alt + Left Arrow

Snapping

Ctrl is a toggle for the snapping

options.

#  If Snapping to Media is
OFF under View->Timeline
Snapping > Clip Edges,
then holding Ctrl will snap
to media edges.

B If Snapping to media is ON,

holding control will not snap
to media edges.

Ctrl
Press <Ctrl= while dragging to toggle on or off
snapping.

Select from current position to
the end of the timeline

Ctrl + Shift + End

Select from current position to
the beginning of the timeline

Ctrl + Shift + Home

Make a selection step-by-step

Ctrl + Shift + Right Arrow
Or
Ctrl + Shift + Left Arrow

Ripple Trim

Mowves media on track to left or
right when trimming media clip

Haold <5hift= and drag end of media clip to trim in or
trim out.

Ripple Move

Ripple move media on track to
left or right

Shift
1. Click to select clip on timeline.
2. Hold =Shift= and drag media clip left or right.

Ripple Move Multiple Clips

Ripple move media on track to
left or right

Shift
1. Hold =Shift> and click to select multiple media clips
on the timeline.

2. Hold <Shift= and drag media clip left or right.

Ripple Move at Playhead

Moves ALL media at the point
of the playhead.

All media clips at location of playhead will be split.
1. Position playhead.
2. Hold =Shift= and drag playhead.

Step Backward

Left Arrow Repeated

Rewind

Left Arrow
Hold the key down to rewind

Step Forward

Right Arrow Repeated

Fast Forward

Right Arrow
Haold the key down to fast forward

Previous Clip

Ctrl + Alt + Left Arrow

Mext Clip

Ctrl + Alt + Right Arrow

Mext clip select

Ctrl + Shift + Alt + Right

Jump to end of timeline Ctrl + End -
Jump to end select Ctrl + Shift + End -
Jump to beginning of timeline Ctrl + Home -
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Foom View of Timeline

Zoom In

Ctrl + Plus
_ur_
Ctrl + Mouse scroll wheel up

Zoom Out

Ctrl + Minus
_Dr-
Ctrl + Mouse scroll wheel down

Zoom to Fit

Ctrl + F9
_nr_
Ctrl + Mouse scroll wheel down

Zoom to Maximum

Ctrl + F11
_Dr_
Ctrl + Mouse scroll wheel up

Zoom to Selection

Ctrl + F10

Marker & Quiz
Select between Markers Ctrl + Shift + [
Or
Ctrl + Shift +]
Previous Marker Ctrl +]
Select Previous Marker Ctrl + Shift + [
Mext Marker Citrl +]
Select Next Marker Ctrl + Shift + ]
Show / Hide Marker View Ctrl + M
Show / Hide Quiz View Ctrl + Q
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Help Improve Camtasia Studio

Camtasia Studio > Tools > Options > Help us improve tab.

TechSmith User Design Initiative

The TechSmith User Design Initiative is the perfect opportunity for you to help us improve TechSmith products. If you choose to
opt-in, we collect anonymous information about your hardware configuration and how you use TechSmith products. This allows

us to identify trends and usage patterns.
Options @

| Program | Pariners I Upgrade Options I Hotkeys | Help us improve

Help us make Camtasia Studio even better!

We invite you to join the TechSmith User Design Initiative to help
us improve the quality, reliability, and performance of Camtasia
Studio,

If you participate, Camtasia Studio collects anonymous information
about your hardware and how you use Camtasia Studio, to identify
trends and usage patterns. The video and audio you capture or
create are not collected.

TechSmith is committed to protecting your privacy. We waon't

collect your name, address, or any other personal information. It's
safe, secure, and completely anonymous.

@ Yes, sign me up!

) No, thank you.

QK ][ Cancel H Help

L A

Program Participation Options

*  Choose Yes, sign me up! at any time to participate in the program.
® Choose No, thank you at any time to withdraw from the program.
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