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Camtasia Studio 8.4 Convert Digital Juice Media Assets to Camtasia Studio Format

Create Library Assets with Juicer3

¥ Camtasia Studio 8.4 only works with certain Digital Juice media files. This includes: Animated
backgrounds, stock images, music tracks, and sound effects.

¥ Digital Juice media assets that contain alpha channel properties are not supported in Camtasia
Studio 8.4.

¥ To use Digital Juice’s animated Background media assets in Camtasia Studio 8.4, you must first convert
them using Digital Juice’s Juicer3.

Use Digital Juice’s Animated Backgrounds in Camtasia Studio 8.4
To use Digital Juice content in a Camtasia Studio 8.4 video project, you must:

Purchase media content from Digital Juice. Content comes on DVD disks.

Download and install the latest version of Juicer3.

Load the media content into Juicer3.

Convert the Animated Background content with settings optimized for Camtasia Studio 84.

Import the converted Animated Background media content into Camtasia Studio’s Clip Bin or Library.
Drag media to timeline to include in final video.

Produce video project as a shareable video file.
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The scope of this documentation will cover steps 3 — 5 above.

B For information on downloading and installing Juicer3, see the Digital Juice website.
#  For information on creating a video project, working with the timeline, or producing to a shareable video, see

the Camtasia Studio online help within Camtasia Studio 8.4 E



http://www.digitaljuice.com/products/products.asp?pid=223
http://www.digitaljuice.com/products/products.asp?pid=223
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Convert Digital Juice Backgrounds to MOV or WMV
Files for Use in Camtasia Studio 8.4

To use Digital Juice animated background media files in Camtasia Studio 8.4, you must convert the files into
MOV or WMV video files using the Juicer3.
Install the Digital Juice Media Previews in Juicer3

1. Start Juicer3.
2. Insert the content DVD into your PC’s DVD drive.
3. In Juicer3, choose File > Install Products.

-
"= Juicer 3
File Edit  Eatch ilizards i
Load Bal™g List...

Install Products...

¥ Mega Library 17

¥ Meaa Librarv 18

Install

5. Inthe Change Location field, choose the folder that will hold this content.
6. Click Install.




Camtasia Studio 8.4

Convert Digital Juice Media Assets to Camtasia Studio Format

7. The License Agreement screen appears. Read the agreement then check the | Agree box.

icer 3/ = License Agreement

Please review t
Editor's Toollkit

Continue Cancel

8. Click Continue.

Continue

9. The install will begin immediately and progress bars appear.

Continue with Access the Animated Backgrounds.
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Access the Animated Backgrounds

1. When you first run the Juicer, the My Product panel lists the Digital Juice’s product categories that have
been installed. Click the arrows to expand the main categories.

Click the r Editor's Toolkit Fro
arrows to F Editor's Toolkit P
expand the

categories.

2. Continue to drill down in the categories until you come to the installed products. The installed products
appear with a blue dot next to the title.

 Editar's Toollkit P
*Mega Library 05

PRO 23: Target Blue
*Mega Library 13

PRO 104: Fibre Waves

b Editor'

3. Click on the desired project. The SD and HD options appear.

@ [f you will be converting an animated Background to Standard dimensions that use a 4:3 aspect ratio
such as 800x600 or 640x480, click the SD option.

@ [f you will be converting an animated Background to Widescreen dimensions that use a 16:9 aspect ratio
such as 640x360 or 800x450, click the HD option.

4. Once the aspect ratio is selected, the specific media category folders appear in the Browser Panel.
A TREE PANEL (M

EEE Animations

¥Mega Library 05

p PRO 23: Target Blue

¥YMega Libraps i3S

¥ PROF104: Fibre Waves
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5. Double-click the Backgrounds folder to open it. The media in that folder appears in the Browser Panel.

A TREEP

E’Eﬂ Animations

¥YMega Library 05

» PRO 23: Target Blue

¥Mega Library 13

¥ PRO 104: Fibre Waves

HD

»

= Animations

-

~Moga Library 05

*Mega Library 13

HD

6. Click on a Background thumbnail to preview the animation.
7. To move back to the folder view, click the Back button at the top of the screen.

Continue with Select the Animated Background to Convert to Camtasia Studio 8.4 Format.
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Select the Animated Background to Convert to Camtasia
Studio 8.4 Format

1. The Backgrounds that you want to convert to CS8 format must be added to the Batch Panel. You can add an
entire folder or individual files to the Batch Panel.

2. Grab a folder or file from the Browser Panel and drag it onto the Batch Panel.

Click and drag a folder or a

file from the Browser Panel
over to the Batch Panel.

Continue with Choose the Background’s Camtasia Studio 8.4 Settings.
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Choose the Background’s Camtasia Studio 8.4 Settings

1. InJuicer 3, choose Edit > Settings. The view changes from the Browser Panel to the Settings Panel.

':ﬁ Juicer 3

~ Canvas

~ Layer

v Output

2. If the setting options are not open, click the arrows to expand each of the views. Your screen will look similar
to this:

10
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-~ Layer

= Output

3. In this panel, choose the following Settings.

Field

Image

Canvas > Presets

Value

Custom

Canvas > Canvas Size

# If SD media was selected, enter 640 x 480
# If HD media was selected, enter 800 x 450

Canvas > Pixel Aspect
Ratio

1.0 (Square)

Canvas > Frame Rate

30

Layer > Transformation

Stretch to Fit

Output > Presets

Custom

Output > Filed Order

None (Progressive)

Output > Format

QuickTime Movie -OR- Windows Media

Note: Depending on the type of content you
are converting, one format might work better
than another.
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Field

If Windows Media is
selected, choose Output
> Format > format
Options button

Format Options

Image

[+ VEBR Quality -

VBR. Quality

Value

50
Check: VBR option
Choose: Quality option

Enter VBR Quality: 90

Output > Output Location

Select the location for the content.

‘} Converted media that will be used in
your Camtasia Studio 8 projects should
be placed in a folder that will not be
moved.

This is because content added to the
Clip Bin or Library is referenced by
default - not copied into the Clip Bin or
Library.

So, moving media content after it is used
in a Camtasia Studio 8 project will break
the project.

For more information, see Export the
Library as a Zip File (.LIBZIP) in the

Camtasia Studio 8 online help .

4. Choose File > Save Settings. The Save Settings dialog box appears. Enter Camtasia Studio 8.

5. To save these settings as your default settings, click Batch Panel Options at the tops of the screen. Choose
the desired default option.

£ SETIINGS PARNEL

~ Canvas

6. Click Save.

7. To convert all of the files in the Batch Panel at one time, click Render All.

Render Selected

Render All |

-OR-

N

To convert individual files, choose the files from the Batch Panel and click Render Selected.

12
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To select more than one file to conveh

1. Press and hold the <CTRL> key on
the keyboard.

2. Click the desired files in the Bafch
Panel. When selected, they are
highlighted in blue.

3. Click the Render Selected button. /

8. The conversion process begins and progress bars appear.

9. When the conversion is done, the Render Complete dialog box appears. Make sure the Show folder
containing the rendered output option is checked.

13
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10. Click OK. The folder opens with the converted files.
I =] |« imetedBackgounds <] 45|

g Burn

Organize =
-~

Mame
|E|104_HD_Backgroundd.wmv

Favorite Links

). Documents

ﬁ Pictures
ﬂ‘ Music

More

Folders
. Animated Backgrounds

Continue with Import Background Video into Camtasia Studio’s Library.

14
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Import Background Video into Camtasia Studio’s Library

1. Open Camtasia Studio 8.4.
2. Click the Library tab.

3. Inthe open folder media folder created by the Juicer, grab the video files, drag them over to the Library, and
drop them there.

.| Camtasia Studio - Untitled.camproj

I Fiber Waves Title Title Clip 10 KB o
MNew Folder Folder
i Rounded Angles Folder
Silver Streak Folder
Sound Effects Folder Drag the converted
Target Blue Folder Juicer3 files into
TechSmith Samples Folder the Library and
E¥ Share (@ Bum = [ Theme " Powdemy drop them there.
MName = Size \é 1 Image ~ Q
|E|104_HD_Background2.wmv 1,584 KB @ Audie2_2010-02-08_... Audic 4,9%@ v
|E|104_HD_Background3.wmv 4545 KB g 2 Image 433 KB \
B 6104800 rlayZ wmy 139 KB |8 HDRedeemer640X480 Image 261 KB *
: Sequence_2010-02-... Sequence G601 KB 3
: Sequence_2010-02-... Sequence 1195 KB
ETakﬂ Camtasia recordi... 34,012 KB
B 104_HD_Overlayl 1 Video 157,535 KB
P 104_5D_Lowerthirdl Video 89,387 KB
¥ 540:4300verlay? Video 1,39 KB

Clip Bin Library

4. To include the animated background in your video, drag it to the Timeline.

Y You can also choose the Import Media button to add media to the Library or Clip Bin.
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Convert Digital Juice Audio Assets to WAV Files

To use Digital Juice StackTraxx audio files in Camtasia Studio 8.4, you must convert the .STX audio files into
WAV audio files using the Juicer3.

As with the other Digital Juice media files, you must first install the product into the Juicer.

v The StackTraxx series will come with an Index DVD and a set of audio CDs. To install the product into the
Juicer, you must use the DVD.

Install the Digital Juice Music Previews in Juicer3

1. Start Juicer3.
2. Insert the content DVD into your PC’s DVD drive.
3. In Juicer3, choose File > Install Products.

:’ Juicer 3

File Edit  Eatch Yilizards
Load Bal®g List...

Install Products...

¥ Mega Library 17

¥ Meaa Librarv 18

Install Cancel

5. In the Change Location field, choose the folder that will hold this content.
6. Click Install.

16
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7. The License Agreement screen appears. Read the agreement then check the | Agree box.

Continue Cancel

8. Click Continue.

Continue

9. The install will begin immediately and progress bars appear.

10. The audio preview clips will appear in the Browser Panel.

Continue with Convert the Audio Files.

17
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Convert the Audio Files to WAV Format

1. Double-click an audio file to preview the sound.
2. Drag any file to be converted over to the Batch Panel.

“H PANEL

Settings

.70

Render Selected

Render All

3. To convert all of the files in the Batch Panel at one time, click Render All.

Render Selected

Render All |

N
To convert individual files, choose the files from the Batch Panel and click Render Selected.

4. The conversion process begins and progress bars appear.

-OR-

5. When the conversion is done, the Render Complete dialog box appears.

18
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6. Make sure the Show folder containing the rendered output option is checked.

7. Click OK. The folder opens with the converted files.

B 0000 agmeEeys)
G« mmacstugoms oo »)

&y Organize ~ ’ W (g Burn

Favorite Links

N Documents |E|104_HD_Backgroundd . wmy

E Pictures

ﬁ Music

More

Folders

. Animated Backgrounds

Continue with Import Converted Audio Files into Camtasia Studio’s Library.
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Import Converted Audio Files into Camtasia Studio’s
Library

1.
2.
3.

Open Camtasia Studio 8.4.
Click the Library tab.

In the open folder media folder created by the Juicer, grab the media files, drag them over to the Library, and
drop them there.

To include the audio file in your video, drag it to the Timeline.

You can also choose the Import Media button to add media to the Library or Clip Bin.
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