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Getting Started Guide 
Snagit on Windows  
 
What is Screen Capture? 
A screen capture is a snapshot or recording of anything on your 
computer screen—your desktop, a window, an application, a re-
gion, a hidden window, or a webpage.  

Screen captures allow you to communicate efficiently. With Snagit, 
you can quickly capture anything on your screen, edit and en-
hance your capture, and then send it to common sharing destina-
tions quickly and easily.  
 
Capturing with OneClick 
OneClick provides quick access for your capturing needs. Move 
the cursor over the red Capture button at the top of the screen to 
expand the OneClick options.

Image Capture 
Image capture provides the flexibility to capture the entire screen, 
a window, an area of the screen, or a scrolling region all from a 
single capture option. 
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To start an Image Capture: 
     1. In OneClick, click the Image Capture button. 
 
 
 
 
 
 
 
     2. Click the red Capture button or press the PRINT 			 
         SCREEN key. 
 

Item to Capture Capture Steps
Move the crosshairs until an  
orange dashed border appears 
around the entire screen. Moving 
the cursor to the top, bottom, or 
side of the screen is usually the 
best way to highlight the entire 
screen. 
 
Click to select the area.

1.

2.

Hold the left mouse button while 
dragging to select the desired 
area on the screen. Press M to 
show or hide the magnifier for 
pixel perfect accuracy.  
 

1.

Move the crosshairs over the  
window to capture until an 
orange dashed border appears 
around the window. 
 
Click to select the window.

1.

2.

Move the crosshairs over the  
window to capture. 
 
Click an arrow to capture the 
horizontal scrolling area, vertical 
scrolling area, or the entire  
scrolling area. Arrows do not 
appear if scrolling capture is not 
available in that window.

Scrolling Hotkeys: 
      - Press H to scroll horizontally.
      - Press V to scroll vertically.
      - Press B to scroll the entire            	
        area.

1.

2.

Video Capture 
Video capture records the action on the screen along with  
microphone audio or system audio. Note: Video capture and  
playback requires Microsoft .NET Framework version 4.0 or later.  
     1. In OneClick, select the Video Capture Button. 
 
 
 
 
 
 
 
     2. Click the Capture button.
     3. Click and drag to select an area to record.
     4. Enable the Microphone Audio or System Audio buttons
         to record audio.
     5. Click the Rec button or press Shift+F9. 
 

Entire Screen

Region

Window

Scrolling Window
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The video capture opens in Snagit Editor for you to preview and 
share. To edit video captures, share the capture to Camtasia Studio 
(sold separately).

Video Selection Guides 
If you plan to share the video to a location that requires specific 
dimensions, it is recommended to record at these dimensions or at 
the same aspect ratio.

Snagit includes video guides that show standard or recommended 
dimensions for common video sharing destinations such as You-
Tube, the web, and on mobile devices. 
 
      

 
 

Action Hotkey

Start or Pause Recording SHIFT+F9

Stop Recording SHIFT+F10

Snagit Editor
Use Snagit Editor to preview, edit, and share captures. 

 
 
 
1. Open Captures Tray 
Shows recent captures and open images. The selected capture 
appears on the canvas. 
 
2. Canvas 
Displays the capture selected within the tray. Preview captures, 
add or arrange objects on image captures, and edit images.  
 
3. Zoom In or Out for Precise Editing 
Drag the Zoom slider to adjust the zoom percentage. To view at 
actual dimensions, drag the slider to 100% or select View tab > 
100%.  
 
4. Style Gallery 
A collection of ready-made styles or effects for image captures.

1

2

3

45
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1.	  Press G to turn the guides on or off
2.	 Click and drag to select the recording area. As you drag 

the cursor, the guide dimly appears when you are near a 
standard dimension.

3.	 Continue to drag the cursor until the border highlights to 
match the guide



5. Drawing Tools 
Tools to enhance images. Add text, callouts, arrows, stamps, lines, 
shapes, pen drawings, highlighter marks, blur an area, flood fill, or 
erase sections.  
 
6. Effects 
Add effects to a selection or to the entire canvas to enhance 
images.  
 
Transparency
Snagit captures transparency. Transparency is represented by a 
checkerboard pattern on the canvas.
 
SNAG File Format
To edit your capture again later, save a copy as a SNAG file. This 
file format saves all the information about your capture so you can 
move or change items such as callout text, tool properties, etc. 
This file format can only be opened in Snagit on Windows.  
 
Add a Callout
   

	 - Yellow handles: Drag the handles to change the shape 			 
	  and size of the callout tail. 
	 - White handles: Drag the handles to change the 				  
  	 height and width of the callout.
	 - Green handles: Drag the handle to rotate the orientation 			 
	  of the callout. 
	 - Anchor point: Click and drag on the anchor point to 				  
 	  rotate the callout around the tail.		

Style Gallery
The Style Gallery is a collection of ready-made styles or effects for 
image captures.  
 
Apply a Style from the Gallery: 
 

 
Add a Customized Style to the Gallery 
Right-click on an annotation on the canvas and choose Add to 
Quick Styles. 
 
Share Your Captures
Snagit can automatically send your captures to various  
destinations called outputs. Select one of the following methods to 
share your captures: 
     1. 
 
 
 
	
     2. 

Before capture, select the share location in the Profile 
Settings pane in the Classic Capture window. In Snagit 
Editor, click the Finish Profile button on the Share tab to 
send the capture to the selected output.

In Snagit Editor, click an output from the Share tab. 
Snagit disables any outputs that do not support the file 
format of the selected capture.
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1.	 On the Draw tab, select the Callout tool.
2.	 Click to select a callout from the style gallery or adjust the 

properties to create your own style.
3.	 Click and drag on the canvas to draw the callout.
4.	 Click within the callout and enter text.
5.	 To edit the callout’s size and position:

1.	 On the Draw tab, select a drawing tool.
2.	 The styles available appear in the Styles group to the 

right of the tools. Click to select a style from the gallery.
3.	 Depending on the tool selected, click or click and drag 

on the canvas to add the style. 



More Resources
 
Free Training and Support
The TechSmith website offers a range of help including video,  
written, phone, online, and in-product assistance. And it’s FREE!

Online Tutorials
www.techsmith.com/tutorial.html - Go from novice to expert in no 
time flat with our library of product-specific training videos and 
documentation. 

Technical Support 
Support.techsmith.com – A friendly, knowledgeable voice is just a 
phone call away.  
 
U.S. and Canada - 1.800.517.3001 
Outside of U.S. and Canada - +1.517.381.2300 
User-to-User Forums, Blogs, and More!

Snagit provides additional resources within the product:  
Snagit Help File – Search and browse the in-product help file for 
quick answers.
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Getting Started Guide 
Snagit on Mac 
 
What is Screen Capture? 
A screen capture is a snapshot or recording of anything on your 
computer screen—your desktop, a window, an application, a 
region, a hidden window, or a webpage.  

Screen captures allow you to communicate efficiently. With Snagit, 
you can quickly capture anything on your screen, edit and 
enhance your capture, and then send it to common sharing desti-
nations quickly and easily.  
 
Capture Window 
The capture window provides quick access for your capturing 
needs. Move the cursor over the red Capture button on the upper 
right side of the screen to expand the capture window options.

Image Capture 
Image Capture provides the flexibility to capture the entire screen, 
a window, an area of the screen, or a scrolling region all from a 
single Capture option. 
 
To start an Image Capture: 
     1.	 In the Capture window, click the Image Capture button.

2.	 Click the Capture button or press the shortcut,  
Shift+Control+C.  
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Item to Capture Capture Steps
Move the crosshairs until an  
orange dashed border appears 
around the entire screen. Moving 
the cursor to the top, bottom, or 
side of the screen is usually the 
best way to highlight the entire 
screen. 
 
Click to select the area.

1.

2.

Hold the left mouse button while 
dragging to select the desired 
area on the screen. Press M to 
show or hide the magnifier for 
pixel perfect accuracy.  
 

1.

Move the crosshairs over the  
window to capture until an 
orange dashed border appears 
around the window. 
 
Click to select the window.

1.

2.

Entire Screen

Region

Window

Move the crosshairs over the  
window to capture. 
 
Click an arrow to capture the 
horizontal scrolling area, vertical 
scrolling area, or the entire  
scrolling area. Arrows do not 
appear if scrolling capture is not 
available in that window.

Scrolling Hotkeys: 
      - Press H to scroll horizontally.
      - Press V to scroll vertically.
      - Press B to scroll the entire            	
        area.

1.

2.

Scrolling Window

Video Capture 
Video capture records the action on the screen along with 
microphone audio or system audio.   
     1. In the Capture window, select the Video Capture Button. 
 
 
 
 
 
 
 
     2. Click the Capture button or press Shift+Control+V.
     3. Click and drag to select an area to record.
     4. Enable the Microphone Audio or System Audio buttons
         to record audio. 
     5. Click the Rec button or press Shift+Command+V. 
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Video Selection Guides 
If you plan to share the video to a location that requires specific 
dimensions, it is recommended to record at these dimensions or at 
the same aspect ratio.

Snagit includes video guides that show standard or recommended 
dimensions for common video sharing destinations such as  
YouTube, the web, and on mobile devices. 
 
     

 
 

Action Hotkey

Start or Pause Recording Option+Shift+Command+S

Stop Recording Shift+Control+V

The video capture opens in Snagit Editor for you to preview and 
share. To edit video captures, share the capture to Camtasia Studio 
(sold separately).
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Snagit Editor
Use Snagit Editor to preview, edit, and share captures. 

 
 
1. Open Captures Tray 
Shows recent captures and open images. The selected capture 
appears on the canvas. 
 
2. Canvas 
Displays the capture selected within the tray. Preview captures, 
add or arrange objects on image captures, and edit images.  
 
3. Zoom In or Out for Precise Editing 
Drag the Zoom slider to adjust the zoom percentage. To view at 
actual dimensions, drag the slider to 100% or press Command+0. 
 
4. Drawing Tools 
Tools to enhance images. Add text, callouts, arrows, stamps, lines, 
shapes, pen drawings, highlighter marks, blur an area, flood fill, or 
erase sections. 

1

2

3

4

5

6

1.	 Press G to turn the guides on or off.
2.	 Click and drag to select the recording area. As you drag 

the cursor, the guide dimly appears when you are near a 
standard dimension.

3.	 Continue to drag the cursor until the border highlights to 
match the guide.



5. Style Gallery 
A collection of ready-made styles or effects for image captures  
 
6. Effects 
Add effects to a selection or to the entire canvas to enhance 
images.  
 
Transparancy 
Snagit captures transparency. Transparency is represented by a 
checkerboard pattern on the canvas. 
 
Working on the Canvas
Only the highlighted portion on the canvas will appear in the final 
saved image. Use the following actions to control the highlighted 
area: 
     - Trim a Capture: Drag the edges of the canvas in to cut out the    	
       unwanted portions of the capture. 
     - Crop a Capture: Click the Crop button to permanently remove 	
       the portions of the image outside the highlighted area on the 		
       canvas. 
     - Create Additional Blank Workspace: Drag the edges of the 		
       canvas out. Or, click the Crop button and then drag the  
       edges of the canvas out.  
 
SNAGPROJ File Format 
To edit your capture again later, save a copy as a SNAGPROJ file. 
This file format saves all the information about your capture so you 
can move or change items such as callout text, tool properties, etc. 
This file format can only be opened in Snagit on Mac. 
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Add a Callout
     

     - Yellow handles: Drag the handles to change the shape and size of the    		
       callout tail. 
     - White handles: Drag the handles to change the height and width of the   		
       callout.
     - Green handles: Drag the handle to rotate the orientation of the callout. 
     - Anchor point: Click and drag on the anchor point to rotate the callout  		
       around the tail.

Style Gallery
The Style Gallery is a collection of ready-made styles or effects for 
image captures.  
 
Apply a Style from the Gallery: 
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1.	 On the Tools tab, select the Callout tool.
2.	 Click to select a callout from the style gallery or adjust the      

properties to create your own style.
3.	 Click and drag on the canvas to draw the callout.
4.	 Double-click within the callout and enter text.
5.	 To edit the callout’s size and position:

1.	 On the Tools tab, select the desired tool.
2.	 The styles available appear in the Styles group to the 	

right of the tools.
3.	 Click to select a style from the gallery.
4.	 Depending on the tool selected, click or click and drag 

on the canvas to add the style.



Add a Customized Style to the Gallery 
 

 
 
 
 
Effects
Add an effect the entire canvas to enhance your image captures.
     - You can apply multiple effects to an image capture. 
     - Applying the Perspective Effect flattens the capture.  
     - Click the gear icon to view and edit the effect’s properties.  
     - You can save the customized effects to the style gallery for 		
       future use.  
 
     Apply an Effect: 
         

 
 
     Remove an Effect: 
        - Click the green effect to disable. 
        - Or, click the No Effects style in the gallery. 

Share Your Captures
The output buttons in Snagit Editor allow you to quickly share to 
popular destinations such as Microsoft Outlook or Entourage, Mail, 
Screencast.com, Camtasia for Mac, Google Drive, YouTube, Twit-
ter, Facebook, Evernote, and FTP. The output buttons are located 
above the tray. 
 
      
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The first time you share to an output, you will need to enter your 
account information. You can save your account settings and set 
up multiple accounts to the same destination, such as a work ac-
count and a personal account, in the Snagit Preferences. 
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1.	 Select the desired tool or effect and edit the properties 
below.

2.	 As you edit the properties, the customized style appears 
in the Style Gallery.

3.	 Click the Add Style button to permanently add the style 
to the gallery.

1.	 Click the Effects tab.
2.	 Click an effect or click a style from the style gallery. 
3.	 Click the gear icon to adjust the properties for the effect.

1.	 Click to select a capture in the tray.
2.	 Click an output button or select an option from the Share 

menu. Snagit disables any outputs that do not support 
the file format of the selected capture.



More Resources
 
Free Training and Support
The TechSmith website offers a range of help including video,  
written, phone, online, and in-product assistance. And it’s FREE!

Online Tutorials
www.techsmith.com/tutorial.html - Go from novice to expert in no 
time flat with our library of product-specific training videos and 
documentation. 

Technical Support 
Support.techsmith.com – A friendly, knowledgeable voice is just a 
phone call away.  
 
U.S. and Canada - 1.800.517.3001 
Outside of U.S. and Canada - +1.517.381.2300 
User-to-User Forums, Blogs, and More!

Snagit provides additional resources within the product:  
     - Snagit Help File – Search and browse the in-product help file  		
       for quick answers.
     - Keyboard Shortcuts – Learn the shortcuts for completing  
       common tasks within Snagit on Mac. Select Help > Keyboard  		
       Shortcuts. 
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www.techsmith.com 
Phone: +1.517.381.2300 
2405 Woodlake Drive  
Okemos, MI 48864-5910 

People everywhere use TechSmith’s 
screen capture and recording software to 
communicate clearly and creatively, deliver 
engaging multimedia presentations, and  
analyze product usability and customer 
experience. For over 20 years, we’ve 
helped people communicate visually and 
look great doing it. 

Camtasia, Camtasia Studio, Camtasia Relay, DubIt, EnSharpen, 
Enterprise Wide, Expressshow, Jing, Morae, Rich Recording 
Technology (RRT), Snagit, Screencast.com, SmartFocus, TechSmith, 
TechSmith and T Design logo, TSCC, and UserVue are registered 
marks of TechSmith Corporation. Other trademarks and registered 
trademarks are the properties of their respective companies. 
The absence of a name, mark or logo in the above list does not 
constitute a waiver of any intellectual property rights that TechSmith 
Corporation has established in any of its product, feature, service 
names, marks or logos. 
©2013 by TechSmith Corporation. All rights reserved.


