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Snagit Add-Ins 
Snagit Add-ins are small, custom toolbars in your Microsoft® Word®, PowerPoint®, Excel®, 
Internet Explorer®, Windows Explorer®, and Adobe FrameMaker® applications. With just 
one click of the mouse, Snagit Add-ins make it simple to capture anything on your screen 
while giving you complete control over every aspect of the screen capture process from 
within your familiar desktop working environment.  

Snagit Add-ins are the perfect one-step, productivity tools for all of your screen capture needs 
while working within the Microsoft Office, Internet Explorer, Windows Explorer, or Adobe 
environment.  

For information on the different capture types, see What Would You Like to Capture?  

The Snagit Add-ins include: 

 Snagit Microsoft Word Add-In 
 Snagit Microsoft Excel Add-In 
 Snagit Microsoft PowerPoint Add-In 
 Snagit Microsoft Outlook Add-In 
 Snagit Internet Explorer and Windows Explorer Add-In 
 Snagit FrameMaker Add-In 

Snagit Microsoft Word Add-In 
The Snagit Word Add-in is a small custom toolbar in your Microsoft® Word® application. With 
a single click, Snagit makes it simple to capture anything on your screen without leaving 
Word.  

 In Word 2007, the toolbar appears in the Add-Ins tab > Custom Toolbars group. In Word 
2003, choose View > Toolbars > Snagit. 

For information on the different capture types, see What Would You Like to Capture? 

Use the Microsoft Word Add-In 
1. Within Word, select the capture type from the drop-down menu in the Snagit toolbar. 
2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
4. Click the Finish button. The capture displays in the Word document. 

Customize the Microsoft Word Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Preview in Editor to immediately open your capture to edit.  
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 Select Copy into document to insert the capture into the current document or choose None 
to send the capture to the Output option selected the clipboard or a file. 

 Select Time delay before capturing to give yourself time to set up the capture. Menu 
captures always use Time delay. 

Snagit Microsoft Excel Add-In 
The Snagit Excel Add-in is a small custom toolbar in your Microsoft® Excel® application. 
With a single click, Snagit makes it simple to capture anything on your screen without leaving 
Excel.  

 In Excel 2007, the toolbar appears in the Add-Ins tab > Custom Toolbars group. In Excel 
2003, choose View > Toolbars > Snagit. 

For information on the different capture types, see What Would You Like to Capture? 

Use the Microsoft Excel Add-In 
1. Within Excel, select the capture option from the drop-down menu in the Snagit toolbar. 
2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
4. Click the Finish button. The capture displays in the Excel spreadsheet. 

Customize the Microsoft Excel Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Preview in Editor to immediately open your capture to edit.  
 Select Copy into document to insert the capture into the current document or choose None 

to send the capture to the Output option selected, the clipboard or a file. 
 Select Time delay before capturing to give yourself time to set up the capture. Menu 

captures always use Time delay. 

Snagit Microsoft PowerPoint 
Add-In 
The Snagit PowerPoint Add-in is a small custom toolbar in your Microsoft® PowerPoint® 
application. With a single click, Snagit makes it simple to capture anything on your screen 
without leaving PowerPoint.  

 In PowerPoint 2007, the toolbar appears in the Add-Ins tab > Custom Toolbars group. In 
PowerPoint 2003, choose View > Toolbars > Snagit. 

For information on the different capture types, see What Would You Like to Capture? 

Use the Microsoft PowerPoint Add-In 
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1. Within PowerPoint, select the capture option from the drop-down menu in the Snagit 
toolbar. 

2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
4. Click the Finish button. The capture displays in the PowerPoint presentation. 

Insert a Flash file into a Presentation  

Click the Insert Flash into Presentation button  to insert a Flash file (.swf) into a 
PowerPoint presentation.  

Customize the Microsoft PowerPoint Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Keep links to take a capture that retains links and hotspots and paste the capture 
right into your PowerPoint presentation. 

 Select Preview in Editor to immediately open your capture to edit.  
 Select Copy into document to insert the capture into the current document or choose None 

to send the capture to the Output option selected, the clipboard or a file. 
 Select Time delay before capturing to give yourself time to set up the capture. Menu 

captures always use Time delay. 
 Select Insert as a New Slide to insert the capture as a new slide using the current design 

template and you can choose the layout from the Slide type drop down menu.  

Snagit Microsoft Outlook Add-In 
The Snagit Outlook Add-in is a small custom toolbar in your Microsoft® Outlook® application. 
With a single click, Snagit makes it simple to capture anything on your screen without leaving 
Outlook.  

You must manually paste your capture into appointments, tasks, journal entries, etc. due to 
technical limitations in Outlook.  

Your capture is automatically inserted only if you use Microsoft Word as your default editor 
for e-mail. This only works for e-mail messages. To make Word your e-mail editor, from 
within Outlook, choose Tool > Options > Mail Format > Use Microsoft Word to e-mail 
messages.  

 In Outlook 2007, the toolbar appears in the Add-Ins tab > Custom Toolbars group. In 
Outlook 2003, choose View > Toolbars > Snagit. 

For information on the different capture types, see What Would You Like to Capture? 

Use the Microsoft Outlook Add-In 
1. Within Outlook, select the capture option from the drop-down menu in the Snagit toolbar. 
2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
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4. Click the Finish button. The capture displays in an e-mail. 

Customize the Microsoft Outlook Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Preview in Editor to immediately open your capture to edit.  
 Select Copy into document to insert the capture into the current document or choose None 

to send the capture to the Output option selected, the clipboard or a file. 
 Select Time delay before capturing to give yourself time to set up the capture. Menu 

captures always use Time delay. 

Snagit Internet Explorer and 
Windows Explorer Add-In 
 The same options are available for Internet Explorer and Windows Explorer.  

The Snagit Internet Explorer and Windows Explorer Add-in is a small custom toolbar in 
Internet Explorer and Windows Explorer. With a single click, Snagit makes it simple to 
capture anything on your screen without leaving Internet Explorer and Windows Explorer.  

For information on the different capture types, see What Would You Like to Capture? 

Use the Internet Explorer and Windows Explorer Add-In 
1. Select the capture option from the drop-down menu in the Snagit toolbar. 
2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
4. Click the Finish button.  The capture is sent to the selected output. 

Customize the Internet Explorer and Windows Explorer Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Show capture type on toolbar and Show output type on toolbar to add additional 
dropdown menus on the Snagit toolbar. 

 Select Preview in Editor to immediately open your capture to edit.  
 Select an output type to define where to send the image after capture:  
 Select Ask for a File Name to enter a file name after each capture.  
 Select Automatic File Name to automatically name and sequentially number your saved 

image files. 
 Select Send Email to send your capture as an e-mail attachment.  
 Select Clipboard to copy the capture to the Windows clipboard. 
 Add an optional File prefix to all your captures. 
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Snagit FrameMaker Add-In 
The Snagit FrameMaker Add-in is a small custom toolbar in your Adobe® FrameMaker® 
application. With a single click, Snagit makes it simple to capture anything on your screen 
without leaving FrameMaker.  

For information on the different capture types, see What Would You Like to Capture? 

Use the FrameMaker Add-In 
1. Select the capture option from the drop-down menu in the Snagit toolbar. 
2. Click the Snagit Capture button. The capture appears in Snagit Editor. 
3. Edit or annotate your capture in Editor. 
4. Click the Finish button. The capture displays in the FrameMaker file. 

Customize the FrameMaker Capture 
Click the Setup button on the Snagit toolbar to customize your capture. 

 Select Preview in Editor to immediately open your capture to edit.  
 Select Copy into document to insert the capture into the current document or choose None 

to send the capture to the Output option selected the clipboard or a file. 
 Select Time delay before capturing to give yourself time to set up the capture. Menu 

captures always use Time delay. 
 Select Import by reference to keep the graphics linked to the source file. FrameMaker 

stores the pathname to the source file in the document. If you edit the source file, 
FrameMaker updates the document with the latest version.  

 Use Custom image scaling (dpi) to automatically apply image scaling to the capture.  

What Would You Like to 
Capture? 
All-in-One 
Capture a region, window, or scrolling window. 

1. In the Snagit Add-in toolbar, choose All-in-One. 

 
2. Click the Snagit Capture button. 

  
3. Orange crosshairs appear. Move them to select a window, click and drag to select a 

region, or click a scroll arrow on a window to automatically scroll. 

Window  
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Capture an application or browser window. 

1. In the Snagit Add-in toolbar, choose Window. 

  
2. Click the Snagit Capture button.  

  
3. An orange rectangle appears. Move the rectangle to choose a window. Click to complete 

the capture.   

Scrolling Window 
Capture an application or browser window longer than the screen.  

1. In the Snagit Add-in toolbar, choose Scrolling Window.  

 
2. Click the Snagit Capture button.  

  
3. An orange rectangle appears. Move the rectangle to choose a window.  
4. Click a scroll arrow to start the capture. The capture area scrolls automatically, continuing 

until the lower edge of the scrolling window is reached.  

   

Region  
Capture any area of the screen. 

1. In the Snagit Add-in toolbar, choose Region. 

 
2. Click the Snagit Capture button.  

  
3. Click and drag the cursor to create an orange border around the area to capture.  
4. Release the mouse to complete the capture.  

Scrolling Region  
Capture an area longer than the screen.  

1. In the Snagit Add-in toolbar, choose Scrolling Region. 

  
2. Click the Snagit Capture button.  
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3. An orange rectangle appears. Move the rectangle to choose a browser window. Click to 

start the capture.  Snagit pauses momentarily to configure the capture. 
4. The capture area begins to scroll automatically. Left-click the browser window to end the 

capture at the desired location.    

Object 
Capture an object on the screen including buttons, icons, and more.  

1.  In the Snagit Add-in toolbar, choose Object. 

  
2. Click the Snagit Capture button.  

  
3. Use the orange rectangle to hover over the object to capture. Click to complete the 

capture.  

Dropdown Menu  
Capture an application window’s dropdown menu. When capturing a menu, time delay is 
automatically turned on so you can set up the capture. 

1. In the Snagit Add-in toolbar, choose Menu [Delay enabled]. 

 
2. Click the Snagit Capture button.   

  
3. Open the menu to capture.  
4. When the time delay time ends, the menu capture is taken. 

Open and Edit Graphic File 
Open an image file to edit and insert into an application. Use Snagit Editor to add annotations 
and make edits. Save the image file and insert the new version into the Excel spreadsheet, 
Word document or PowerPoint slide. 

1. In the Snagit Add-in toolbar, click the Options button . 
2. The Options dialog box appears. Enable the Preview in Editor option. 
3. Click Close.  
4. In the Snagit Add-in toolbar choose Graphic File. 

 
5. Click the Snagit Capture button. The Open dialog box appears. Select the image to 

insert into Excel.  
6. Click Open. 
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7. The image opens in Editor. Make all edits and save file.  

Text (Scrolling Region)  
Capture an area of text and insert into an application. Capture from dialog boxes, web pages, 
error messages, and more. Paste the text into the Excel document using a tabular data 
spreadsheet format. 

1. In the Snagit Add-in toolbar, choose Text (Scrolling Region). 

 
2. Click the Snagit Capture button.  

  
3. An orange rectangle appears. Move the rectangle to choose a window. Click to start the 

capture. Snagit pauses momentarily to configure the capture. 
4. The capture area begins to scroll automatically, continuing until the lower edge of the 

scrolling window is reached.  
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