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Welcome to Snagit
Snagit helps you create and share high-quality screen captures for your presentations, documents and blogs.
Snagit’s streamlined workflow combined with Editor’s Open Captures Tray allows you to continuously cap-
ture then save, edit, and share at a later time.

In Snagit:

Save often-used capture settings as Profiles.
Apply edge effects, filters, and other effects during capture.

In Editor:

Add stamps, arrows, callouts, edge effects, andmore.
Assign keywords and flags to captures and other media files.
Use the powerful search capabilities to find captures according keywords, flags, or other information
automatically gathered during capture.
Email, copy and paste, or print your screen captures. Or, upload them your web site.
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Snagit Interface Overview

A Profileincludes a Capture type, Share Output and Effects combination. The Capture Pro-
file Properties display as a tooltip when themouse hovers over the profile icon.

Use the Profile Toolbar to create and edit profiles.

New Profile saves the current Profile Settings as a new capture profile.
UseNew Profile Wizard to create a new profile by walking you through all Profile
Settings.
Save Profile overwrites a selected profile with the current Profile Settings.

Find informational tips throughout Snagit as you hover over icons, buttons, etc.

Click theCapture button to initiate the capture. You can also use the default global hotkey,
PRINT SCREEN. SeeHotkeys.

A capturemode is the type of capture you want to take. To change themode, click on the
Image, Video, or Text button next to the Capture button. There are four different capture
modes: Image Capture, Text Capture, andVideo Capture.

Options define how the capture looks or if you preview your capture in Editor before sending
it to anOutput. For example, options include: 

Capture themouse cursor
Set a timed or delayed capture
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Preview in Editor

Use theProfile Settings to select the capturemode, Capture Type, Share Output, and
Effects. Profiles Settings update when you select different profiles in the Profiles pane.

Quick Launch gives access toSnagit Editor and Turn on OneClick.
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Default Profiles
Snagit comes with eight default profiles. These profiles are designed to fit common capture needs.

For more information on profiles, including how to create your own, seeSnagit Profiles: A Faster, More Effi-
cient Way to Capture.

Profile Description Profile Set-
tings

An all-purpose profile, All-in-One Capture ®
takes image captures of regions, windows,
scrolling windows, and the entire screen.

Mode: Image

Capture Type:
All-in-One

Share: None

Options: Pre-
view in Editor

An all-purpose profile, All-in-One Capture ®
takes video captures of regions, windows, and
the entire screen.

Mode: Video

Capture Type:
All-in-One

Share: None

Options: Cursor
and Preview in
Editor

An all-purpose profile, All-in-One Capture ®
takes text captures of regions, windows, and
the entire screen.

Mode: Text

Capture Type:
All-in-One

Share: Clip-
board

Effects: Space
formatted

Options: Pre-
view in Editor

Uses the All-in-One capture type to capture
video and the cursor from regions, windows, or
the entire screen. The video is uploaded to
Screencast.com where you can share the video
with your audience through a URL.

Mode: Video

Capture Type:
All-in-One

Share: Screen-
cast.com

Options: Cursor
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Profile Description Profile Set-
tings

The image is converted from full color to grays-
cale. The image size (dimensions) is reduced
by 50%. This is often helpful for printed hand-
outs.

Mode: Image

Capture Type:
All-in-One

Share: None

Effects: Grays-
cale Scale 50%

Options: Pre-
view in Editor

Uses Menu capture type to capture program
menus. Timed Capture option is enabled, which
causes a delay between when a capture is ini-
tiated and when it is taken. A timer appears on-
screen to indicate when the capture is taken.

Mode: Image

Capture Type:
Menu

Share: None

Options: Cur-
sor, Preview in
Editor, Timed
Capture

Uses the All-in-One capture type to capture an
image from regions, windows, or the entire
screen. The capture is inserted into aWord doc-
ument and includes a border.

Mode: Image

Capture Type:
All-in-One

Share: Word

Effects: Border

Uses the All-in-One capture type to capture an
image from regions, windows, or the entire
screen. You can preview the time/date caption
in Snagit Editor.

Mode: Image

Capture Type:
All-in-One

Share: None

Effects: Caption

Options: Pre-
view in Editor
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Snagit Hotkeys
Hotkeys provide keyboard shortcuts for common tasks. As long as Snagit is running in the system tray, cap-
tures can be initiated using the global capture hotkey.

To customize the hotkeys, select Snagit > Tools > Program Preferences > Hotkeys or right-click on a pro-
file and select Set Hotkey.

Snagit Hotkey

Global capture

Initiate a capture with the currently selected pro-
file.

PRINT SCREEN

Hide/Show Snagit CTRL+SHIFT+X

Repeat last capture CTRL+SHIFT+R

Image Capture

During Image Capture Hotkey

Move crosshairs 1 pixel Arrow keys

Capture 1:1 aspect ratio (square) Hold SHIFT

Take a capture ENTER

Start a region selection SHIFT+ENTER

Show/Hidemagnifier M

Show Capture Help F1

Video Capture

During Video Recording Hotkey

Start, pause, resume recording SHIFT+F9

Stop recording SHIFT+F10

For a list of Snagit Editor hotkeys, seeSnagit Editor Hotkeys.
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Image Capture
Capture an image of anything on your screen. Use the following basic capture procedure to take your first cap-
ture.

1. Open what you want to capture.
2. Without minimizing what you want to capture, open Snagit.
3. Select a capture profile from theDefault Profiles.

4. Click Capture.
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5. The Snagit interface disappears and capture crosshairs appear on the screen.
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When complete, the capture is opened in Snagit Editor.

Once the image is in Snagit Editor: 

Use theDraw tab to annotate the capture.
Use the Image tab to addEffects.
To share the capture, click an output on theShare tab.

In Editor, the capture remains in theOpen Captures Tray and inRecent captures in the search pane.
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Capture a Region, Window, or Scroll a
Window
All-in-One® Capture Type
The All-in-One Capture in Snagit allows you to capture a region, window, or to scroll a window during capture.
This combines the input settings of Region, Window, and ScrollingWindow.

The default profile uses All-in-One Capture.

Region
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Window, Scroll a Window
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Capture the Entire Screen

If you havemultiple monitors, Full Screen captures bothmonitors. To only capture onemon-
itor, useCapture a Region.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Full Screen.

3. Select the Share Output andEffects.
4. Click theCapture button or press the global capture hotkey. The capture is sent to the selected Out-

put.
For additional capture options, see Image Capture.
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Capture a Window
Capture a window or an element on the window such as the window frame, scroll bar, openmenu, window con-
trol button, toolbar, and title.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select All-in-One® orWindow.

or
3. Select the Share Output andEffects.
4. Click theCapture button or press the capture hotkey.
5. Orange crosshairs appear. Hover to select a window or an area inside the window. Click to complete

the capture. The capture is sent to the selected Output.
For additional capture options, see Image Capture.
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Capture a Region

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select All-in-One® orRegion.

or
3. Select the Share Output andEffects.
4. Click theCapture button or press the capture hotkey.
5. Using the crosshairs, click and drag to select a region.

Use themagnifier window to help see the edges of the region.

6. Release themouse to complete the capture. The capture is sent to the selected Output.
For additional capture options, see Image Capture.
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Capture a Fixed Region
Capture a preset rectangular area.

1. Select Image capturemode.
2. For the Capture Type, select Advanced > Fixed Region.
3. Select Input > Properties, and in the Fixed Region tab enter the width and height of the fixed

region. ClickOK.
4. Select the Share Output andEffects.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appear. Move the crosshairs to select a region. Click to complete the capture. The

capture is sent to the selected Output.
For additional capture options, see Image Capture.
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Capture an Object
Capture a small item on your computer screen such as a toolbar button, icon, etc.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Advanced > Object.

3. Select the Share Output andEffects.
4. Click theCapture button or press the capture hotkey.
5. Orange crosshairs appear. Move the crosshairs to select an object.

For additional capture options, see Image Capture.
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Capture a Menu
Capture a drop down or cascadingmenu.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Advanced > Object.
3. Select Snagit > Options > Timed Capture button. The Timer Setup dialog box appears.

4. In the Delay / Schedule tab, select theEnable delayed / scheduled capture option.
5. Click OK.
6. Select the Share Output andEffects.
7. Click theCapture button or press the capture hotkey.
8. Open themenu to capture. Do not move themouse of the openmenu until the capture is taken.
9. Click themouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Image Capture.
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Capture a Scrolling Image

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

or
3. Select the Share Output andEffects.
4. Click the window to give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appear. Move the crosshairs to select a window. Click the arrow button to select a

scrolling direction to complete the capture.
7. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window

is reached. The capture is sent to the selected Output.
For many other scrolling image capture instructions, see Take Scrolling, Large, or Oversized Image Cap-
tures.

For additional capture options, see Image Capture.
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Capture Scrolling Text

Setup Instructions
1. In Snagit, select Text capturemode.
2. For the Capture Type, select Scrolling Window.

or
3. Select the Share Output andEffects.
4. Click the window to give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appear. Move the crosshairs to select a window. Click the arrow button to select a

scrolling direction to complete the capture.
7. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window

is reached. The capture is sent to the selected Output.
For additional capture options, see Image Capture.
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Capture a Free Hand Area
Take a capture of an area by drawing with themouse.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Free Hand.
3. Click theCapture button or press the capture hotkey.
4. The cursor changes to a small pair of scissors. Click and drag themouse to draw a loop around an area

to be captured. The screen outside the capture area is grayed out. When themouse is released, the
capture is taken.

For additional capture options, see Image Capture.
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Capture Clipboard Contents
Capture the graphic or text contents from theWindows Clipboard.

Setup Instructions
1. Select Image or Text capturemode.
2. For the Capture Type, select Advanced > Clipboard.

3. Select the Share Output andEffects.
4. Click theCapture button or press the capture hotkey.
5. The capture is sent to the selected Output.

If you have text on the clipboard, and you select the image capturemode, Snagit makes an
imageOutput file even if the captured item is text. If you select the text capturemode, Snagit
makes an ASCII text file from the text Input.

For additional capture options, see Image Capture.
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Create a Capture Clipboard Chain
Enable Snagit to capture every time you copy something to theWindows Clipboard.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Advanced > Clipboard.

3. Select Capture Type > Advanced > Clipboard Chain.
4. Select the Share Output andEffects.
5. Click theCapture button or press the capture hotkey. A confirmation dialog box appears.
6. The Clipboard contents are automatically captured each time you copy something to the Clipboard.

To disable Clipboard Chain capturing, in Snagit, select Capture Type > Advanced > Clipboard
Chain.

If you have text on the Clipboard, and you select the Image capturemode, Snagit makes an
imageOutput file even if the captured item is text.

For additional capture options, see Image Capture.
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Capture from a Scanner or Camera
Capture images from a connected TWAIN-compliant device such as an optical scanner or digital camera

A TWAIN-compliant optical scanner or digital cameramust be connected and configured in
your computer before selecting this Input.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Advanced > Scanners and Cameras.
3. If you havemore than one TWAIN-compliant device connected to your computer, select Share > Prop-

erties > Scanners and Cameras tab. Select the correct device. ClickOK.
4. Select the Share Output andEffects.
5. Click theCapture button or press the capture hotkey.
6. The TWAIN driver for the selected device displays a user interface to select the images to acquire.

Please see your device documentation for the use of this interface.
For additional capture options, see Image Capture.
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Capture Multiple Areas of the Screen
Select multiple areas of the screen to capture.

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, selectWindow, Region, Fixed Region, orObject.

3. Select Capture Type > Properties > General tab to select the capture background color. Transparent is
the default color. Click OK.

4. Select the Share Output andEffects.
5. Select Capture Type > Multiple Area.
6. Click theCapture button or press the capture hotkey.
7. As you select areas, colors invert to show the selection. Select multiple areas.

Window:Use the cursor to select more than one window on your screen.
Region:Click and drag the cursor to select more than one region on your screen.
Fixed Region:Use the cursor to select more than one fixed-size region on your screen. Set the
fixed region size by selecting Capture Type> Properties > Fixed Region > Properties > Fixed
Region > Use fixed starting point option.



Snagit Help

www.techsmith.com - 32 -

Object:Use the cursor to select more than one object on your screen.

To deselect an area, holdALT and click the area to remove from the selection.

8. To finish capturing, right-click and select Finish from themenu. The captured image shows only those
areas you selected and in their original locations.

For additional capture options see Image Capture.
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Include the Cursor in an Image Capture
Click theCursorbutton in the Options to capture themouse pointer in an image capture.

The image above shows theCursor option selected. To turn off, click theCursor button again.

Use the capture timer option or position the cursor and use the hotkey combination to take
your capture tomake sure the cursor is in the correct position.
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Preview a Capture in Snagit Editor
Click thePreview in Editor button in the Options to open a capture in Snagit Editor before sending it to the
desired Output.

In Snagit Editor make edits, add annotations, apply keywords and flags, or discard the capture.

The image above shows thePreview in Editor option selected. To turn off, click thePreview in Editor but-
ton again.
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Scrolling, Large, or Oversized Image Cap-
tures (Auto Scroll)
Snagit’s Auto Scroll feature captures images too long or wide to see in a window or browser. Different Auto
Scroll options help you get exactly the capture you need.

For specific examples of scrolling captures, see:

Web Page Longer than Browser Window
Web Page Longer and Wider than Browser Window
Vertical Region of Web Page with Active Links
Region of Web Page Not Visible In Browser Window
Secondary Web Page Window Longer and Wider than Browser Window
Region of Web Page Longer than Browser Window
Web Page Wider than the Browser Window
Spreadsheet Longer than the Application Window
Application Window Containing List of File Names or Other Data
Multiple Page PDF Document
Scrolling Pane within an Application Window
Music or Video Playlist within an Application Window



Snagit Help

www.techsmith.com - 36 -

Web Page Longer than a Browser Win-
dow

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select All-in-One® orScrolling Window.

or
3. Select the Share Output andEffects.
4. Click the browser window to give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses to configure the capture.
7. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window

is reached. The capture is sent to the selected Output.
For additional capture options, seeScrolling, Large, or Oversized Image Captures.
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Web Page Longer and Wider than a
Browser Window

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select All-in-One® orScrolling Window.

or
3. Select the Share Output andEffects.
4. Click the browser window to give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses to configure the capture.
7. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling window

is reached.
8. Once the bottom is reached, Snagit returns to the top of the window, moves over, and finishes scroll-

ing. The capture is sent to the selected Output.
For additional capture options, seeScrolling, Large, or Oversized Image Captures.
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Web Page Wider than the Browser Win-
dow

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the browser window give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses to configure the capture.
7. The capture area begins to scroll automatically continuing until the horizontal edge of the scrolling win-

dow is reached. The capture is sent to the selected Output.
For additional capture options, seeScrolling, Large, or Oversized Image Captures.
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Vertical Region of Web Page with Active
Links

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Advanced > Custom Scroll.

3. Select Capture Type > Keep Links.
4. Select the Share Output andEffects.
5. Click the browser window to give it focus.
6. Click theCapture button or press the capture hotkey.
7. Drag the cursor over the area to capture. An orange rectangle appears.
8. Click the down arrow on the window’s vertical scrollbar.

9. Snagit pauses to configure the capture. The capture area begins to scroll automatically, continuing until
the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, seeScrolling, Large, or Oversized Image Captures.
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Region of a Web Page Not Visible in a
Browser Window

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the browser window to give it focus. Scroll down to the area to capture.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses momentarily to configure the capture.
7. The capture area begins to scroll automatically. Left-click the browser window to end the capture at the

desired location. The capture is sent to the selected Output.
For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.



Snagit Help

www.techsmith.com - 41 -

Secondary Web Page Window Longer
and Wider than a Browser Window
Capture a scrolling window nested within a browser window.

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the browser window to capture to give it focus. Scroll down to the area to capture.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses momentarily to configure the capture.
7. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Region of Web Page Longer than a
Browser Window

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Advanced > Custom Scroll.

3. Select the Share Output andEffects.
4. Click the browser window to capture to give it focus. Scroll down to the area to capture. Click theCap-

ture button or press the capture hotkey.
5. Drag the cursor over the area to capture. An orange rectangle appears.
6. Click the down arrow on the window’s vertical scrollbar.

7. Snagit pauses to configure the capture. The capture area begins to scroll automatically continuing until
the lower edge of the scrolling window is reached. The capture is sent to the selected Output.
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When selecting the custom scroll region, do not include the scroll bars.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Spreadsheet Longer than the Application
Window

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Advanced > Scrolling Region.

3. Select the Share Output andEffects.
4. Click theCapture button or press the capture hotkey.
5. Drag the cursor over the area to capture. Hold down the left mouse button until an orange rectangle

appears. Continue to drag the cursor down over the area to capture.
6. Release themouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, seeScrolling, Large, or Oversized Image Captures.
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Capture an Application Window Con-
taining a List of File Names or Other Data

Setup Instructions
1. Select Image capturemode.
2. For the Capture Type, select Advanced > Custom Scroll.

3. Select theShare Output andEffects.
4. Click the application window to capture. Scroll to the area to capture.
5. Click theCapture button or press the capture hotkey.
6. Drag the cursor over the area to capture. An orange rectangle appears.
7. Click the down arrow on the window’s vertical scrollbar.

8. Snagit pauses to configure the capture. The capture area begins to scroll automatically, continuing until
the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Multiple Page PDF Document

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the document to capture.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses momentarily to configure the capture.
7. The capture area begins to scroll automatically continuing until the horizontal edge of the scrolling win-

dow is reached. The capture is sent to the selected Output.
For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Scrolling Pane within an Application Win-
dow

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the application window to capture.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses to configure the capture.
7. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window

is reached. The capture is sent to the selected Output.
8. For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Music or Video Playlist within an Appli-
cation Window

Setup Instructions
1. In Snagit, select Image capturemode.
2. For the Capture Type, select Scrolling Window.

3. Select the Share Output andEffects.
4. Click the application window to capture.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appears. Move the crosshairs to select a browser window. Click an arrow to select

a scrolling direction to complete the capture. Snagit pauses momentarily to configure the capture.
7. The capture area begins to scroll automatically continuing until the lower edge of the scrolling window

is reached. The capture is sent to the selected Output.
For additional capture options, see Take Scrolling, Large, or Oversized Image Captures.
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Scrolling Capture Troubleshooting
There aremany factors that can interfere with, or prevent scrolling capture. Browser type, browser version,
browser content, security settings, and extensions add to the complexity.

For the latest news, workarounds, and troubleshooting advice, please visit Scrolling Capture Trou-
bleshooting on the TechSmith website.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
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Take a Timed, Delayed, or Scheduled
Image Capture

Use the Snagit Capture Timer option to perform unattended captures at intervals that you define. Exam-
ples include following stock market tickers, monitoring factory floor equipment, andmonitoring remote
computer operations.
Use theCapture Timer option (in the Capturemenu) with the FTP Share destination to automatically
update aWeb site with screen captures, or to automatically send email with the screen capture as an
attachment.
Use theDelayed/Scheduled Capture option to set up a delayed capture (after a number of seconds)
or a scheduled capture (at a certain time or date).
Use both options together to begin interval capture at some user-defined future date/time.

Snagit is not accessible in themeantime and cannot be used for additional screen cap-
tures when a delayed/scheduled capture is set.

The Timed Capture option appears in the Options portion of the Profile Settings pane.

For more information see:

Set Up a Time Delayed Capture
Set Up a Time Scheduled Capture
Set Up Capture Timer for Intermittent Capturing
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Set Up a Time Delayed Capture
1. In Snagit, select Image capturemode.
2. Select the Capture Type, Share, andEffects settings.
3. Select the Timed Captureoption in the Options portion of the Profile Settings pane. The Timer Setup

dialog box appears.
4. Select theDelay/Schedule tab > Enable Delayed/Scheduled capture option.
5. Select theDelayed Capture option. TheDelay andDisplay a countdown options are now available.
6. Type a Delay between 1 and 60 seconds, or use the arrows to select the number of seconds to delay.
7. Enable theDisplay a countdown box to see a countdown in the lower right corner of the screen prior to

capture.
8. Click OK.
9. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To stop a delayed capture you have started, select the Stop button on the Snagit toolbar or
press the hotkey.

For additional capture options, seeSet Up a Time Scheduled Capture andSet Up Capture Timer for
Intermittent Capturing.
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Set Up a Time Scheduled Capture
1. In Snagit, select Image capturemode.
2. Select the Capture Type, Share, andEffects settings.
3. Select the Timed Captureoption in the Options portion of the Profile Settings pane.
4. The Timer Setup dialog box appears. Select theDelay/Schedule tab > Enable delayed/scheduled

captureoption.
5. Select theScheduled capture option.
6. Type a futureDate and Time using the format shown next to the selection boxes. Or, use the arrows to

select the date and time.
7. Click OK.
8. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To stop a delayed capture you have started, select the Stop button on the Snagit toolbar or
press the hotkey.

For additional capture options, seeSet Up a Time Delayed Capture andSet Up Capture Timer for Inter-
mittent Capturing.
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Set Up Capture Timer for Intermittent
Capturing
Capture screens intermittently at predefined times.

In timed capturemode, the hide and repeat hotkeys operate. The Input andOutput options for
Capture Timer captures must be set so that the captures can occur unattended. If Snagit
detects a combination of capture options that cannot be used, the status displays "Timer
unavailable" and the timer will not start.

1. In Snagit, select Image capturemode.
2. Select the Capture Type, Share, andEffects settings.
3. Select the Timed Capture option in the Options portion of the Profile Settings pane. The Timer Setup

dialog box appears.
4. Select theCapture Timer tab > Enable timer-activated captureoption.
5. To remove redundant captures (for example, when the screen does not change for a period of time),

enableDiscard identical captures.
6. Specify the frequency of captures inHours,Minutes, orSeconds.
7. Click OK.
8. Click theCapture button or press the capture hotkey.
9. Snagit automatically captures at the timed intervals you specify. Press CTRL+SHIFT+P to stop tak-

ing timed captures.
For additional capture options, seeSet Up a Time Scheduled Capture andSet Up a Time Delayed Cap-
ture.
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Add an Effect during Image Capture
Use Effects in the Profile Settings pane to automatically apply the following during the capture process:

Halftone, Monochrome, or Grayscale Effect
Single Color Substitution Effect
Multiple Color Substitution Effect
Swap Colors Effect
Invert Color Effect
Brightness, Contrast, Hue, or Saturation Effect
Image Scaling Effect
Caption Effect
Border Effect
Fade, Torn, Saw, Sharktooth, Beveled, and Wave Edge Effects
Watermark Effect
Trim Effect
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Halftone, Monochrome, or Grayscale
Effect
Use the Color Mode effect to change the capture to halftone, monochrome, or grayscale during the capture
process. The following graphic shows a sample of each effect.

1. Original capture
2. Monochrome
3. Halftone
4. Grayscale

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Color Mode. From themenu, select the desired option.
4. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Depth effect, select Effects > Color Mode > None.

For additional effects, seeAdd an Effect during Image Capture.
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Single Color Substitution Effect
Use the Color Substitution Effect to replace one color with a different color during the capture process.

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Color Substitution > Color Substitution. The Color Substitution task pane appears.
4. Click theAdd button.
5. Use theOld Color tool or the adjacent Color swatch to select the color to remove. (In example above,

green.)
6. Use theNew Color tool or the adjacent Color swatch to select the color to replace the old color in the

capture. (In example above, black.)
7. InColor accuracy, specify the range of colors close to the Old color to include in the substitution.

Select the default value of 100% to use only the exact color identified. Select a lower value to increase
the range of colors for the color substitution.

8. Click Close.
9. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Substitution effect, select Effects down arrow > Color Substitution >
None.

For additional effects, seeAdd an Effect during Image Capture.
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Multiple Color Substitution Effect
Use the Color Substitution Effect to replacemore than one color during the capture process.

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Color Substitution > Color Substitution. The Color Substitution task pane appears.
4. Click theAdd button.
5. Use theOld Color tool or the adjacent Color swatch to select the color to remove from the capture.

(In example above, white.)
6. Use theNew Color tool or the adjacent Color swatch to select the color to replace the old color in the

capture. (In example above, green.)
7. Click Add to add another color to change. Repeat steps 5 and 6 for every color to change.
8. InColor accuracy, specify the range of colors close to the Old color to include in the substitution.

Select the default value of 100% to use only the exact color identified. Select a lower value to increase
the range of colors for the color substitution.

9. Click OK.
10. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Substitution Effect, select Effects > Color Substitution > None.

For additional effects, seeAdd an Effect during Image Capture.
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Swap Colors Effect
Use the Color Substitution Effect to swap two colors with each other during the capture process.

Youmust select both the old and new colors from within the image. In this example, everything
green was swapped with red.

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the desired Capture Type and Share settings.
3. Select Effects > Color Substitution > Color Substitution. The Color Substitution task pane

appears.
4. Use theOld Color tool or the adjacent Color swatch to select the color to remove in the capture.
5. Use theNew Color tool or the adjacent Color swatch to select the color to replace the old color in the

capture.
6. InColor accuracy, specify the range of colors close to the old color to include in the substitution.

Select the default value of 100% to use only the exact color identified. Select a lower value to increase
the range of colors for the color substitution.

7. Enable theSwap colors option.
8. When the desired Effect is achieved, click Close.
9. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Substitution effect, select Effects > Color Substitution > None.

For additional effects, seeAdd an Effect during Image Capture.
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Invert Color Effect
Use the Invert Colors effect to invert RGB color values during the capture process. There are no custom
options for this effect. The following graphic shows a sample invert color effect.

1. Original capture
2. Invert Colors

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Color Substitution > Invert Colors.
4. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Invert Color effect, select Effects > Color Depth > None.

For additional effects, seeAdd an Effect during Image Capture.
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Brightness, Contrast, Hue, or Saturation
Effect
Use the Color Correction effect to adjust brightness, contrast, hue, saturation, and gamma properties during
the capture process.

1. Original capture
2. Brightness: Lighten or darken the entire image.
3. Contrast: Change the contrast between the light and dark colors.
4. Hue: Change is similar to rotating a color wheel to select a different mixture of colors.
5. Saturation: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the high-

est.
6. Gamma: Adjust the intensity of colors by changing the gamma constant used tomap the intensity

values. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma
is a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of
2.2 to 2.5.

Setup Instructions
1. Select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects> Color Correction.
4. Create your own effect using the available settings. Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Color Correction effect, select Effects> Color Correction. Set all options to zero
(with the exception of the Gamma option which should be set to 1.0). ClickOK.

For additional effects, seeAdd an Effect during Image Capture.
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Image Scaling Effect
Use the Image Scaling effect to scale your image during the capture process to a specific size using preset or
custom settings.

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Image Scaling. A menu appears. Select one of the preset options (continue with step

5). Or, selectResize Imageto set a custom size. The Resize Image task pane appears.
4. EnableKeep Aspect Ratio to keep the image aspect ratio fixed while changing the width or height.

Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To give the edges a smooth appearance, select Effects > Image Scaling > Smooth Scaling.

To disable an Image Scaling effect, select Effects > Image Scaling > None.

For additional effects, seeAdd an Effect during Image Capture.
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Caption Effect
Use the Caption effect to add text, formatted to your specifications, during the capture process. Include a
time/date stamp, system-related data, a title, or free text. Use the custom settings to change the font, font,
size and color, position of the text, andmore.

Setup Instructions
1. Select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Caption.
4. Create your own effect using the available settings. Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable a Caption effect, select Effects > Caption. Within the Caption task page, remove
the text from the Text field. ClickOK.

For additional effects, seeAdd an Effect during Image Capture.
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Border Effect
Use the Border effect to add a custom border around the image during the capture process. Customize with a
3D-look, shadow, color, andmore.

Setup Instructions
1. Select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects> Border.
4. Click theEnable border option.
5. Create an effect using the available settings. Click OK.
6. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable a Border effect, select Effects> Border. Disable theEnable border option. Click
OK.

For additional effects, seeAdd an Effect during Image Capture.
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Fade, Torn, Saw, Sharktooth, Beveled,
and Wave Edge Effects
Use an Edge Effect to add a professional, finished look to your image during the capture process. The Edge
Effects include drop shadow, torn, faded, wave, saw, shark tooth and beveled edge.

Customize the effect by adjusting the:

Size and location of the effect.
Shadow size, location and color.
Outline and defining its size and color.
Background color

The following graphic shows a:

1. Torn Edge
2. Wave Edge
3. Saw Edge
4. Sharktooth Edge
5. Fade Edge
6. Beveled Edge

.
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Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Edge Effects. Select an effect from the flyout menu.
4. Create your own effect using the available settings. Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable an Edge Effect, select Effects > Edge Effects > None.

For additional effects, seeAdd an Effect during Image Capture.
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Watermark Effect
Use theWatermark Effect to add a graphic file to the image during the capture process. Add logos, titles, sig-
natures, banner ads andmore. You can also customize the image file with emboss, transparent, andmore.
Experiment to discover the variety of creative ways you can use theWatermark Effect.

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Watermark.
4. Browse to select a graphic file.
5. Click Advanced settings to customize the effect using the available settings. Click OK.
6. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable aWatermark effect, select Effects> Watermark. Disable theEnable
watermarkoption. ClickOK.

For additional effects, seeAdd an Effect during Image Capture.
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Trim Effect
Use the Trim Effect to cut the outside borders the image during the capture process. Trim the top, bottom, and
sides of your capture.

Set up aCustom trim Effect or select Automatic trimming which allows Snagit to determine the best trim
based on the amount solid color around the edges of your capture.

The following graphic shows theAutomatic trim option:

The following graphic shows an example of aCustom trim:

Setup Instructions
1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Trim.
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4. Select Automatic or customize the Effect using the available settings. Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable a Trim effect, select Effects > Trim. Click theNone option. Click OK.

For additional effects, seeAdd an Effect during Image Capture.
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Transparent Background Capture Options
The default canvas color and the appearance of title bars taken with theWindow selector can be changed on
theGeneral tab of the Capture Type Properties dialog.

To change the canvas color or title bar appearance, select Capture Type > Properties > General tab

For more information on what transparency is, seeWhat You Need to Know About Transparency.

Default Canvas Color
The canvas color is a global setting that affects all captures sent to Editor. The default canvas color is trans-
parent.

If you prefer the white canvas of previous Snagit versions, changing the default canvas color
to white creates a similar experience. However, remember that the checkerboard of the trans-
parent canvas does not appear in saved images.

Window Capture Transparency Options
When theWindow Capture Type or theWindow selector in the All-in-One Capture Type is used to capture a
window, Snagit can capture the transparency of Windows Aero-themed title bars. The default behavior places
a “clean” white background behind title bars.

This option only affects captures taken with theWindow Capture Type orWindow selector in
the All-in-One Capture Type. Region selections always appear exactly as they do on your
screen.
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Video Capture
Snagit video capture records a region, window, or your entire screen as well as microphone audio (if
available) and saves it as a video file. You can then save your video or share it directly online. While Snagit
does not have video editing capability, you can save individual frames from your video capture as images.

Snagit video captures are recorded using the h.264 codec and saved as MPEG-4 files (using the .mp4 file
extension).

For a step by step guide to recording video with Snagit, see Record a Video Capture.

For an overview of the recording interface, see Recording Interface Overview.

Video capture and playback in Snagit requires theMicrosoft .NET Framework version 4.0 or
later. For more information on the .NET Framework requirement, see .NET Requirement for
Video Capture and Playback.

See also:

Record a Video Capture
Recording Interface Overview
Aspect Ratio Selection Guides
RecordingMicrophone Audio
MPEG-4 Video Format
What Happened to AVI Files?
Video Capture Settings
Video Capture Tips
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Record a Video Capture
To record a video capture using Snagit:

1. Select theVideo profile (or select your capture settings in theProfile Settings pane and change the cap-
turemode toVideo) .

2. Click theCapture button or use the associated hotkey. Yellow cross hairs appear.
3. Position the cross hairs to select a window or full screen. Click and drag the cross hairs to select a spe-

cific region.

Hold the Ctrl key as you click and drag a region to lock the aspect ratio to 4:3 (stand-
ard). Hold the Shift key to obtain a 16:9 aspect ratio (widescreen).

After selecting a capture area, click and drag inside the selection frame tomove it. Click the
Redo selection button to start the selection process over.
Optionally, click the down arrow to the right of the audiometer to change the audio source. For
more information on selecting an audio source for video capture, see RecordingMicrophone
Audio.

4. Click theRecord button (SHIFT + F9) to begin recording the screen. For more information about the
recording interface, see Recording Interface Overview

While recording, the Record button becomes thePause button (SHIFT + F9). Use it to pause
the video capture without ending the recording. Click Record to resume video capture when
paused.
When paused, click theRestart recording button to abandon the current video capture while
keeping the current selection.

5. Click theStop button (SHIFT + F10) to finish the recording.
Review your recording in Snagit Editor, save individual frames as images, save your recording as anMP4
video file, or send your recording to online destinations usingOutput accessories. For more information, see
Video Playback Controls.

Recording options like frame rate and recording codec have been removed. See Video Capture
Settings for more details.
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Recording Interface Overview
The recording interface appears after selecting the recording area in video capturemode.

Click theRecord button (Shift + F9) to begin recording your screen.

While recording, click theStop button (Shift + F10) to end your recording.

Click theMute button tomute and un-mutemicrophone audio while recording. The bar
next to theMute button indicates the audio level.

Click the arrow to open a dropdownmenu to select themicrophone audio source. Audio
devices can be selected or changed only before starting the recording.

For more information on selecting amicrophone audio source, see RecordingMicro-
phone Audio.
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Click theRestart button to reselect the recording area before starting the recording.

After a recording has started and been paused, click theRestart button to cancel the cur-
rent recording but keep the current recording area.

Click theCancel button to abandon the current recording and selected area.

The length of the recording and video dimensions are displayed to the right of the record-
ing controls.

Filmstrips indicate the recorded area. These filmstrips animate while Snagit is record-
ing.

Tomove the recording area before recording, click within the filmstrip frame and drag the frame
to a new location.
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Aspect Ratio Selection Guides
When selecting a region before recording a video capture, guides are pro-
vided to help you create a video with common aspect ratios and dimen-
sions.

The aspect ratio of a video recording is a comparison of the height and
width of the recording. For instance, most wide-screen laptops have an
aspect ratio of 16:9. That means that for every 16 pixels wide the screen
is, there are a corresponding 9 pixels in height.

This matters becausemost video hosting destinations have a fixed
aspect ratio. If you want your video capture tomatch those dimensions,

using the selection guides during the region selection process can help.

Press G on your keyboard during the capture process to toggle the preset selection guides on
and off.

HoldControl to lock your region selection to the 4:3 aspect ratio.

HoldShift to lock your region selection to the 16:9 aspect ratio.

Aspect
Ratio Dimensions Description

4:3 320 x 240 The dimensions used on classic iPods.

4:3 640 x 480 Common (standard) dimensions used to share video on theWeb.

16:9 1280 x 720 Commonwide-screen dimensions for HD quality video on the
Web. Also known as 720p.

16:9 1920 x 1080 Dimensions for 1080p HD video.
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Video Capture Settings
Most settings for the video recording process are fixed.

Setting Value Description

Frame
rate 15 (max)

The number of frames recorded per second. The frame ratemay drop
below 15 depending on your computer and what is being recorded.

The frame rate cannot be changed.

Audio On
(default)

Themicrophone source for the audio recorded during video capture is
selected in the recording interface. For more information on audio and
video capture, see RecordingMicrophone Audio.

Include
Cursor

On
(default) Include themouse cursor in the video capture.

Preview
in Editor

On
(default) Preview the video capture inSnagit Editor after recording.

Snagit 10.0 and below had additional video settings. These options, such as the ability to
select a recording codec, have been removed. Snagit recordings are now madewith h.264
encoding insideMPEG-4 container files.
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Recording Microphone Audio
During a video capture, Snagit records audio from a single source, such as amicrophone, on your computer.

Use theMute button to toggle audio recording on or off. Whenmuted, no audio is recorded with
your video capture.

Select an audio recording device
1. After selecting a video capture recording area, click the arrow on the right of the audiometer.

2. A menu appears listing the available recording devices on your computer. Select an audio device to rec-
ord.

3. After changing the device, check the audiometer (the bar to the right of theMute button) to ensure that
the selected recording device is properly picking up audio.

Tomake sure the selected device is on and connect properly, speak as you would during recording.
The audiometer (the bar to the right of theMute button) shouldmove as you speak.

The list of available recording devices is generated from the recording devices in theWindows
Control Panel > Sound dialog. To troubleshoot recording device issues, check the input levels
there.

Recording system audio
Snagit only records from audio devices in theWindows Control Panel > Sound dialog > Recording tab. Some
computers have an entry for "system audio" or "what you hear," while others only havemicrophone or line-in
entries. Unfortunately, unless your computer's sound card has a "recording system audio" style entry in this
dialog, Snagit is unable to record your system audio during a video capture.
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MPEG-4 Video Format
Snagit video captures are saved as MPEG-4 (MP4) video files encoded using the h.264 codec. This format is
compatible with nearly all modern video editors and websites that host and play video.

Snagit version 10.0 and earlier used AVI files for video recording. For information on what happened to
AVI files that were in your Snagit Library, seeWhat Happened to AVI Files?.

In previous versions of Snagit, it was possible to select the codec that was used with the
AVI file format. In Snagit version 11 and later, only the h.264 codec is available.
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What Happened to AVI Files?
Snagit version 11 and later useMPEG-4 video files to playback and save video captures. Earlier versions
used AVI video files. Because of the change to the video player in Snagit Editor, AVI video files from earlier
versions of Snagit cannot be played in the Editor.

The first time Snagit runs after upgrading to version 11 or later, any auto-stored (unsaved) AVI files in your
Library are saved to a location of your choice.

AVI files created with Snagit can no longer be played in Snagit Editor, but they can still be used
in other video programs such as Camtasia Studio orWindows Media Player.
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Video Capture Tips
Snagit records anything on your screen. Clean up your browser and desktop by closing or removing all
nonessential applications, browser toolbars, and desktop icons. A plain background on your desktop is
better than a busy wallpaper image. It makes your video file smaller and is less distracting for viewers.
Use slow, deliberatemousemovements. Do not click around the screen too fast.
Do not move the cursor around the screen as you speak. Try to keep the cursor still in the area of focus
in the recording.

Video Scripting and Narration Tips
For lengthy or involved sequences of action, write a script before recording.
Avoid narration filler by using words such as “um” or “ah.” Speak slowly and enunciate properly.
Include an overview of the recording in the first line or two of the script.
To eliminate the sound of paper shuffling, tape the script pages together and hang them near themon-
itor. Print the script in a large type tomake it easy to read while recording.

Audio Tips
Generally, USB microphones provide a better sound than other microphones (excluding the high-end
equipment) since you do not have to rely on your computer’s sound card. USB microphones use less
computer resources and record better audio than an analogmicrophone connected to your computer's
audio card.
Experiment with different volume levels and placement settings.
Record in a quiet location.
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Text Capture
Text mode provides a solution for anyone copying text from the screen or a dialog box. Text captures include
only the text on the screen, not graphics. Text capture includes the following features:

Capture text from screens that do not allow copy and paste inWindows.
SendOutput to a variety of destinations.
Annotate and time stamp the captured text.
Collect captured text in one file to keep a running log of captured passages. Use the text as notes from
aWeb browser or email, or to capture a series of error messages from a program to send to technical
support.
Customize the text Output using theProperties.

For additional capture options, see:

Text Longer than a Browser Window
Text from a Dialog Box
Text in a Scrolling Region Longer Than Window
Text from an Object on the Screen
Add a Caption Effect to a Text Capture
Set Up Folders and File Naming Conventions for Text Capture
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Text Longer than a Browser Window

Setup Instructions
1. In Snagit, select Text capturemode.
2. For the Capture Type, select All-in-One® orScrolling Window.

or
3. Select the Share Output andEffects.
4. Click the browser window to give it focus.
5. Click theCapture button or press the capture hotkey.
6. Orange crosshairs appear. Move the crosshairs to select a window. Click the arrow button to select a

scrolling direction to complete the capture.
7. The capture area begins to scroll automatically, continuing until the lower edge of the scrolling win-

dow is reached. The capture is sent to the selected Output.
For additional capture options, see Text Capture.
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Text from a Dialog Box

Setup Instructions
1. In Snagit, select Text capturemode.
2. For the Capture Type, select All-in-One® orWindow.

or
3. Select the Share setting.
4. Select Effects > Layout to remove blank lines or columns.
5. Click the dialog box to capture.
6. Click theCapture button or press the capture hotkey.
7. Orange crosshairs appear. Move the crosshairs to select a window. Click the arrow button to select a

scrolling direction to complete the capture. The capture is sent to the selected Output.
For additional capture options, see Text Capture.
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Text in a Scrolling Region Longer than a
Window

Setup Instructions
1. In Snagit, select Text capturemode.
2. For the Capture Type, select Advanced > Custom Scroll.

3. Select the Share setting.
4. Select Effects > Layout to remove blank lines or columns. Click the browser window to give it focus.
5. Click theCapturebutton or press the capturehotkey.
6. Drag the cursor over the area to capture. An orange rectangle appears.
7. Click the down arrow on the window’s vertical scrollbar.

8. Snagit pauses to configure the capture. The capture area begins to scroll automatically, continuing until
the lower edge of the scrolling window is reached. The capture is sent to the selected Output.

For additional capture options, see Text Capture.
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Text from an Object on the Screen
UseObject to capture data for objects on the screen. Select what Object data to capture for Object Capture
Type while using the Text capturemode.

Setup Instructions
1. In Snagit, select Text capturemode.
2. For the Capture Type, select Object.

3. Select Capture Type > Properties > Object tab to define the object data to capture. ClickOK.
4. Select the Share settings.
5. Select Effects > Layout to remove blank lines or columns.
6. Click the Capture button or press the capture hotkey.
7. Move the cursor over the area to capture. An orange rectangle appears.
8. Click themouse to complete the capture. The capture is sent to the selected Output.

For additional capture options, see Text Capture.
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Add a Caption Effect to a Text Capture
Use the Caption effect to add a caption during a text capture. Captions can include a time/date stamp, sys-
tem-related data, a title, or free text within your capture. You can customize the font, color, and placement of
captions.

Setup Instructions
1. In Snagit, select Text capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Layout to remove blank lines or columns.
4. Select Effects > Caption.
5. Enable theEnable Caption option.
6. Use available options to define the captions. Click OK.
7. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable the Text Caption effect, select Effects down arrow> Caption . Disable theEnable
Caption option. Click OK.

For additional capture options, see Text Capture.
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Set Up Folders and File Naming Con-
ventions for Text Capture

Snagit > Text capturemode > Share down arrow > Properties > Text File tab

Use the Text File tab options to customize the file name, file format, caption, and location options for text cap-
tures.

Option Description

.rtf - Text
File Default option for a text capture.

Annotate
captures Add a caption to the text capture Output.

Caption pre-
fix Enter the text to appear before each text caption.

Append to
file Add each text capture to a single file.

Ask for file
name Enter a file name before saving the capture Output.

Fixed file
name

Assign the same file name assigned to each text capture. This is useful for con-
tinually and automatically updating the sameOutput file.

Name If you use the Fixed File Name option, type the file name for the text Output file in this
field.

Automatic
file name

Automatically give your capture a file name and location. To change the default auto
name, then select the Options button.

Folder Select a location for your captures.
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Capture What You Can Print
Use Printer Capture to capture andmanipulate the print Output from any application as a digital image. You
can create an image file of what the printedmaterial would look like if you had printed it on a printer. Snagit
does not need to be running when you select the Snagit Printer from within an application; it starts auto-
matically and begins the capture using the Printer Capture settings.

With Snagit Printer Capture, you can:

Print anywhere without being connected to a printer. Transfer or email the capture to a system with a
printer.
Convert any file format that can be printed into standard graphic file formats or electronic documents.
Add graphic file format export to any application that can print.
Share documents without special software to view them.
Annotate output, add a watermark, or include a border or frame.

Print using Snagit Printer Capture
1. From within an application, select File > Print (or the equivalent in that application).
2. From the list of printers, select Snagit 11.
3. Click theProperties button to setup any special print properties such as layout and paper.
4. In the Print dialog box, clickOK to complete the capture.

For more information, see:

Customize your Printer Capture
Create a Snagit Printer Capture Profile
Capture and View a Multiple Page Document with Printer Capture
Capture and Save Multiple Page Documents as Individual Image Files
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Customize your Printer Capture
You can set up a printer capture to include anOutput, effect, and the destination folder for your captures prior
to capturing in an application.

1. Select Tools > Snagit Printer Capture Settings.
2. The Snagit Printer Capture Settings dialog box appears. Click theType Properties button.
3. On the Snagit Printers tab, Click theProperties button to setup special print properties such as layout

and paper. Click OK.
4. Click theShare down arrow to select an Output. Use theProperties button to customize the Output.
5. Click theEffects down arrow to add a special effect to the capture. Depending on the Effect, youmay

see a task pane where you customize the Effect.
6. Click OK. The settings will be used next time you use Printer Capture from within a host application.

Set up a Printer Capture profile to create and save several different Snagit printers.

For additional capture options, seeCapture What You Can Print.
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Create a Snagit Printer Capture Profile
You can create several different Printer Capture profiles to use during a printer capture. You can customize
the Share Output, filters, layout, andmore, and save the configuration with a name that you specify.

1. Select Tools > Snagit Printer Capture Settings > Type Properties button. The Capture Type Properties
dialog box displays.

2. In the Snagit Printers tab, click theAdd a Snagit Printer button.
3. In the Snagit Printer Name dialog box, enter the name for this printer.

To help you remember what settings are enabled for each printer, the name should correspond to the
settings that you will select. For example, Send Email with a Border or Capture Preview Window with
Drop Shadow.

4. Click OK. A confirmation dialog box appears.
5. Click OK.
6. Click thePropertiesbutton. The Document Properties dialog box displays. Select layout and

paper/quality options. ClickOK.
7. Your new printer appears within the drop down list box in the Type Properties dialog box. ClickOKto

return to the Snagit Printer Capture Settings dialog box.
8. Click theShare down arrow to select an Output. Use theProperties button to customize the Output.
9. Click theEffects down arrow to add a special effect to the capture. Depending on the effect, youmay

see a task pane where you customize the effect.
10. After the options are selected, in the Snagit Printer Capture Settings dialog box, clickOK.

For additional capture options, seeCapture What You Can Print.

To use a Printer Capture profile
1. From within the host application, select File > Print (or the equivalent in that application).
2. From the list of printers, select the printer that you just created.
3. Click theProperties button to setup special print properties such as layout and paper.
4. In the Print dialog box, clickOK to complete the capture.

To change the settings for a Snagit Printer profile repeat the process given above but select
the printer to change within the Snagit Printers tab.
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Capture and Save Multiple Page Doc-
uments as Individual Image Files
From within a host application, you can use Printer Capture to capturemultiple pages at one time and save
each page as an individual image file.

Are you trying to convert, modify, or savemany images at once? If so, please learn about
Batch Conversion.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and do not specify PDF, SNAG, or TIF format in the Share Properties dialog box.

1. Select Tools > Snagit Printer Capture Settings > Share > File. ClickOK.
2. Select Share Properties >Image File tab. In the File format area, select any file format except PDF,

SNAG, or TIF. ClickOK.
3. In Snagit Printer Capture Settings dialog box, clickOK.
4. In the host application, select the Snagit 11 printer as the current printer. Print the desired number of

pages within the host application. The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The SaveMultiple Images dialog box displays. Select the following options:

Select an Output Folder for your captures.
Enter aPrefix in the filename for the captures
Enter a number in the filename for each of the captures in this series that is going to be saved.
This option is used in conjunction with the prefix option. By default, the number of images to
save appears.
Specify the file format for image captures.
Select Options to access customization options for this particular file format.

7. Click OK to complete the capture.
For additional capture options, seeCapture What You Can Print.
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Capture and View a Multiple Page Doc-
ument with Printer Capture
Save a Printer Capture as amultipage file to include all of the pages of the capture within one image file. If you
do not save the Printer Capture using themultipage file format, each page of the capture is saved as an individ-
ual image file.

With themultipage file format, when the capture is complete, it displays in the Editor window where you can
use theMultipage viewing tools to page through the capture pages.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and specify the PDF or TIF format in theShare Properties dialog box.

If you have taken a Printer Capture using the configuration for multipage file Output but select
to complete your capture in Editor using the Save As option within Editor instead of clicking on
the Finish Profile button in the Share tab only the current image will be saved as an image
file.

1. Select Tools > Snagit Printer Capture Settings > Share > File.
2. Select Share Propertiesbutton > Image File tab > File Format > PDF orTIF. Click OK to save

changes.
3. Within the Snagit Printer Capture Settings dialog box, clickOK.
4. Select Snagit 10 printer as the current printer. Print the desired number of pages within an application.

The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The Save As dialog box appears. Select the location to save this capture to and enter the file a name.

Keep the PDF or TIF file format.
To edit the file, use Adobe Acrobat to open the PDF or Snagit Editor to open the TIF file.

For additional capture options, seeCapture What You Can Print.
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Snagit Profiles: A Faster, More Efficient
Way to Capture

If you had a previous version of Snagit installed on your computer, profiles are automatically
imported into Snagit during installation.

Capturing with Snagit can be as simple as clicking the Capture button. But, the real power behind Snagit lies
with its unique and systematic method of creating not just any capture – but the right capture!

When you save a CaptureMode, Capture Type, Share Output, and Effect combination, this is called a
Profile. Profiles make the capture process quicker andmore efficient.

Built-In Profiles
Snagit includes several built-in or pre-configured profiles to help you begin capturing quickly. Find the profiles
in the center of the Snagit screen.

The quickest way to capture when you are just learning to use Snagit is to select a profile and click theCap-
ture button.
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Edit or export pre-configured profiles.
Use a pre-configured profile as the basis for a new profile.

Capture Modes
A Mode is the type of capture you want to take. To change themode, click on the blue button next to the Cap-
ture button.

Image Capture to capture an image of anything on your screen. Send the image to one or more Outputs
including a graphic file, the printer, email, Snagit Editor or even aWeb server.

Text Capture to capture the text you see on the screen as editable ASCII text. You can save the text in tab
delimited format to import into spreadsheets or database applications.

Video Capture to record onscreen activity on yourWindows desktop. Capturemousemovements and appli-
cation action, then save the video as aMPEG-4 video file. (Video capture and playback requires Microsoft
.NET Framework 4.0.)

Printer Capture to capture anything you would send to a printer and send it to an image file instead. Print to
the Snagit virtual printer from within any Windows application. Within Snagit, select Tools > Snagit Printer
Capture Settings to configure the Printer Capture settings.

Capture Type
Capture Type tells Snagit what to capture on the screen.
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The CaptureMode and the Capture Type define exactly what to capture.
Think of theMode as the general capture category and the Type as themore
specific category. Eachmode has its own particular Type options.

For example, if Image Capture is theMode, you can select Full Screen as the
Capture Type. This means that Snagit captures the entire PC screen as an
image.

Or, if you select Image Capture as theMode andWindow as the Capture
Type, you get to select the single window on your screen that you want to cap-
ture. Each capturemode has its own set of Capture Type options and asso-
ciated Properties.

Effects
Effects tell Snagit how to customize the image capture.

Snagit Effects include Captions, Borders, Edge Effects, Watermarks, andmore. Additionally, you can con-
vert and substitute colors, change image scale and resolution, and trim images. Select Effects to auto-
matically apply to your capture.

Share Output
Share tells Snagit where to send the capture.

Select File to save your capture as one of twenty eight file formats, or
select Email to send your capture as an attachment or in the body of an
email message.

Snagit Outputs allow you to send your capture directly to your blog, or to a
Microsoft application such as Word or PowerPoint.

Overall, there aremore than twenty ways to share your capture.

For more information, see:

Profile Context Sensitive Menu Options
Create a New Profile Based on an Existing Profile
Create a New Profile with the Profile Wizard
Profile Hotkeys
Organize and Sort Profiles
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Profile Context Sensitive Menu Options
Right-click on a profile or group of profiles to open the context menu.

The options apply to the profile or profile group that you right-clicked on – not the profile or pro-
file group currently selected within the Profiles pane.

For more information, see:

Snagit Profiles: A Faster, More Efficient Way to Capture
Create a New Profile with the Profile Wizard
Create a New Profile Based on an Existing Profile
Profile Hotkeys
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Create a New Profile Based on an Exist-
ing Profile
Save new settings as an updated profile, as a new profile, or use the profile settings once and do not save
them.

When you change profile settings, the profile selected in the Profiles pane has a yellow box around it and an
asterisk next to the profile name to indicate you havemodified a profile.

The following instructions provide a general method for changing your settings followed in parenthesis by a
specific example. Substitute any profile and select your desired profile settings.

1. Select a Profile close to what you need.
For example, in the Profiles pane, click theImage profile.

2. If necessary, change the Share Output.
For example, in the Profile Settings pane, select Share > Email from the drop down list.

3. Include an Effect to add a special Effect, specific size, color, or resolution requirement.
For example, in the Profile Settings pane, select Effects > Edge Effect > Drop Shadow Edge from the
drop downmenu.

4. Customize the Edge Effect in the Edge Effect task page.
For example, in the Drop Shadow Edge task page, set theShadow Depth to 40.

5. Click the Capture button to take the capture.
For example, move the rectangle around the screen to highlight a window. Click with themouse to cap-
ture. The capture displays within the Capture Preview window.

Save Profile Options
To save the settings as the new defaults for the current profile, click theSave Profile’s Current Set-
tings button at the top right of the Snagit screen.

To save the settings as a new profile, click theSave As New Profile button at the top right of the Sna-
git screen.

For more information, see:

Snagit Profiles: A Faster, More Efficient Way to Capture
Create a New Profile with the Profile Wizard
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Profile Hotkeys
Organize and Sort Profiles
Profile Context Sensitive Menu Options
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Create a New Profile with the Profile Wiz-
ard

Use theAdd New Profile Wizard button to create a new profile rather thanmodifying and saving an
existing capture profile. To access the Add New ProfileWizard, click theAdd New Profile Wizard
button in Snagit.

Profile Wizard Instructions
Follow the instructions on each dialog box, and read the Description fields for additional information as you
hover over each option.

For more information, see:

Snagit Profiles: A Faster, More Efficient Way to Capture
Create a New Profile Based on an Existing Profile
Profile Hotkeys
Organize and Sort Profiles
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Profile Hotkeys
Use a hotkey to quickly take captures without interacting with the Snagit interface.

Customize the hotkeys for Snagit or on a per capture profile basis.
Profile hotkeys invoke a specific set of capture commands. Each profile can have its own hotkey.
Snagit OneClick gives you access to your capture profiles while Snagit is reduced to the system tray.

When a profile hotkey is set, the Snagit interface gives you three visual clues to help you remember what that
hotkey is:

To customize the hotkeys, select Snagit > Tools > Program Preferences > Hotkeys or right-
click on a profile and select Set Hotkey.

For more information, see:

Snagit Hotkeys
Snagit Profiles: A Faster, More Efficient Way to Capture
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Organize and Sort Profiles
Use theOrganize Profilesoptions to change the order of your capture profiles within the Profiles pane and
import or export profiles using a .snagprof file. To access the Organize Profiles options:

From Snagit, select File > Organize Profiles.
Right-click a profile and select Organize Profiles.

Import and Export Profile Tips
When you import a profile, if there is an existing profile with the same name, the existing profile is not
overwritten. The imported profile is added to the profile group.
Groups that do nothave identical names are directly imported into the Profiles pane.
InWindows Explorer, double-click on a profile file (.snagproj) and import it directly into Snagit.

When you import a group of profiles that already exist within the Profiles pane, click:

Merge to decide for each group tomerge, rename the group, or skip a group,
Merge All to merge all the groups without being prompted
Skip to skip a group you do not want to import

Select to Include the following items with a profile or group of profiles:

Hotkeys orPassword included in the profile or group
Machine specific items including Output directories, Web addresses, codecs, font settings, etc.
Program Outputto import or export information related to External Program Output
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Program Output is disabled by default for security measures and prohibits the import of a pro-
file using external program Output that could potentially launch a destructive application or
virus on your system. Keep this option disabled if you are not sure of the quality or source of
the profiles.

For more information, see:

Snagit Profiles: A Faster, More Efficient Way to Capture
Create a New Profile with the Profile Wizard
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Snagit OneClick - The Fastest Way to Cap-
ture

Profiles are automatically synched to Snagit OneClick.

Snagit OneClick provides a quick and easy way to take a capture from your desktop. OneClick provides
access to your capture profiles when Snagit is minimized to the system tray. To enable and configure One-
Click within Snagit, select Turn on OneClick.

OneClick appears on the side of your monitor. A balloon tip displays to let you know where OneClick is
hidden.
An orange bar appears on themonitor side where OneClick is hidden. To access OneClick while it is
hidden, pass your cursor over the orange bar.
DragOneClick to a location around the edge of themonitor.

OneClick contains theCapture Profiles located in theProfiles pane. Profiles or hotkeys
created within Snagit are automatically updated to OneClick.

To take a capture using OneClick, click on a profile. The capture is taken andOneClick is
hidden again from view until you need it again.

The I want to option gives you quick access to Snagit and Snagit Editor.

Click theConfigure Snagit OneClick link to customize OneClick.
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OneClick Configuration Options

Turn onOneClick > I want to > Configure Snagit OneClick

Configure the behavior and appearance of OneClick with your preferences.

Option Description

Click to acti-
vate

Click on the orangeOneClick bar to access OneClick rather than hovering over
the orange bar.

Hover to acti-
vate

Hover over the orangeOneClick bar to access OneClick rather than clicking on
the orange bar. The Hover time (ms) box lets you specify how long you need to
hover before OneClick appears.
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Option Description

Hotkey setup
Select a combination of CTRL, SHIFT, ALT, and a key from the dropdown list to
set a hotkey for using OneClick. When you press the hotkey combination One-
Click appears.

Begin hiding
timeout (sec-
onds)

Define the length of time (in seconds) that OneClick waits before hiding.

Hide animate
speed Specify how quickly OneClick hides: Slow,Medium, Fast, or Instant.

Amount shown
while hidden

Determine how much (in pixels) of OneClick appears on your screen while hid-
den.

MakeOneClick
transparent
when hidden

MakeOneClick completely disappear from the edges of your screen when hid-
den.

Open animate
speed Set how quickly OneClick opens: Slow,Medium, Fast, or Instant.

Delay time for
TimeDelay
Capture(s)

Set up a delay prior to captures, type the length of the delay, in seconds, in this
box.

Default Select Default to restore the options in this dialog box back to their original set-
tings.
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Welcome to Snagit Editor
Use Snagit Editor to apply professional, quality finishing touches to your captures. Also share or locate, view,
andmanage captures andmultimedia files.

TheOpen Captures Tray automatically stores captures.
Editing options include flip, mirror, shear, rotate, crop, and cut.
Add custom edge effects such as drop shadow, torn or faded edges, and enhancements such as
arrows, cursors, lines, text, andmuchmore.
Use theSearch Pane, find andmove/organize captures.
In the Library, view captures as a thumbnail or a list view and sort by name, size, type, date, dimen-
sions, flags or keywords.
Share captures via email or FTP, send toMicrosoft Office applications, Screencast.com, or YouTube
(videos only).

Because Snagit and Snagit Editor are two separate applications that can exist side by side….

Viewmore than one capture at a time.
Assemble multiple images together.
Visually select groups of images to email, batch convert, andmore.

For more information, see:

Get Familiar with the Editor
The Ribbon Tabs
The Quick Access Toolbar
Open Captures Tray
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Get Familiar with the Editor
To open Snagit Editor, do one of the following:

Select Windows Start menu > All Programs > TechSmith > Snagit 11 Editor
Click Snagit Editor on theQuick Launch pane in Snagit.
Select Tools > Open Snagit Editor from the Snagit menu bar.

Click theApplication Button to access basic commands such as New, Open, Save,
Save As, Send, Print, Delete, and Close.

Also select:
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Convert Images to batch convert images.
Resources to access the Snagit Web site, find out about other TechSmith products,
download Snagit Accessories, andmore. Also open theAbout Snagit dialog box that
contains the version number and copyright information.
Editor Options button to set application preferences.

TheRibbon helps you quickly find the tools and options you need to complete a task.

Customize theQuick Access Toolbarwith the tools and commands usedmost
frequently. Right-click icons and options throughout the ribbon to add to the Quick Access
Toolbar.

TheQuick Styles Gallery is a collection of ready-made styles or effects. To use, select a
style from the gallery and drag or click on the canvas.

Click the gallery’s More button to seemore style options to choose from. Right-click a
modified object on the canvas and select Add to Quick Styles to add it to the gallery.

With theSearch Pane find and view images, videos and text captures by date, folder, key-
words, andmore.

Click to assign Flags such as Important, Idea, orPersonal to captures or media files.

All assigned flags display in color in the vertical flag row of theSearch Panewhen the pane
is collapsed or, at the bottom of the Search Pane when the pane is expanded.

Use the Library to locate, view, andmanage captures andmultimedia files in thumbnail or
list view. Select multiple files to save, convert file formats, print, and e-mail in batches.

Use the Zoom Slider to enlarge the view for an image or the thumbnails in Library view.

Open Captures Tray displays thumbnails of recent captures as well as all openmedia
files.

The Canvas is where you edit or annotate your captures. AddCallouts, Arrows,
Stamps, andmore.
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The Ribbon Tabs
The Ribbon helps you quickly find the tools and options you need to complete a task. Tools and options are
organized into groups that are collected together under specific tabs.

Each tab relates to a particular type of activity such as adding annotations with the drawing tools or interactive
Hotspots.

Click theApplication Button to access basic commands such as New, Open, Save,
Save As, Send, Print, Delete, and Close.

Also select:

Convert Images to batch convert images.
Resources to access the Snagit Web site, find out about other TechSmith products,
download Snagit Accessories, andmore. Also open theAbout Snagit dialog box that
contains the version number and copyright information.
Editor Options button to set application preferences.

Tools and options are located throughout the ribbon and are organized in logical groups.
Click icons with down arrows to seemore options and effects for a particular tool.

Find groups of related tools and options in the Ribbon. Right click on a tool or option to add
it to theQuick Access Toolbar.

Customize theQuick Access Toolbarwith the tools and commands usedmost
frequently. Right-click icons and options throughout the ribbon to add to the Quick Access
Toolbar.

TheQuick Styles Gallery is a collection of ready-made styles or effects. To use, select a
style from the gallery and drag or click on the canvas.

Click the gallery’s More button to see evenmore style options to choose from. Right-



Snagit Help

www.techsmith.com - 109 -

click amodified object on the canvas and select Add to Quick Styles to add it to the gal-
lery.

Arrows next to the option icons indicate dropdownmenus of additional effects and options.

Throughout the Editor interface, as you hover over commands and tools enhanced screen
tips appear and F1 help links (press the <F1> key while the tip displays to open the help file
topic.)

Minimize or Maximize the Ribbon from the Quick Access Toolbar
1. Click theCustomize Quick Access Toolbar down arrow.

2. SelectMinimize the Ribbon.
3. To use the tools and commands while the Ribbon is minimized, click the name of the tab you want to

use. The ribbon will appear. Once the canvas is clicked on, the ribbon will minimized again.

To restore the Ribbon, repeat steps 1-2.

Minimize or Maximize the Ribbon Using the Tabs
1. To quickly minimize the Ribbon, double-click the name of a tab.
2. Double-click a tab again to restore the Ribbon.

Minimize or Maximize the Ribbon Keyboard Shortcut
Tominimize or restore the Ribbon, press <CTRL+F1>.

Things You Cannot Do with the Ribbon
Add to or rearrange the commands on the Ribbon
Change or remove a command or group on the Ribbon
Add tabs to the Ribbon.
Switch to the toolbars andmenus from earlier versions of Snagit.
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Draw Tab

TheClipboard group contains the following tools and commands: Copy All, Cut, Copy,
and Paste.

TheDrawing Tools group contains the following tools and commands: Selection, Zoom,
Callout, Text, Arrow, Line, Stamp, Shape, Pen, Fill, Highlight, Eraser.

TheQuick Styles Gallery is a collection of ready-made styles or effects. To use, select a
style from the gallery and drag or click on the canvas.

Click the gallery’s More button to see evenmore style options to choose from. Right-
click a vector object on the canvas and select Add to Quick Styles to add it to the gal-
lery’s Quick Styles category.

TheOutline, Fill, and Effects options for the selected tool are available in theStyles group.
Click the down arrow on an icon to expose the available options.

TheArrange group contains the vector object options for arranging and aligning objects.
Right-click on an object to view vector object options.

TheSend group contains Output options. Click the top of the icon to send the contents of
the canvas to the output listed. Click the bottom of the icon to select a new output from a
list.

TheOutput icon changes to a Finish Profile icon if you use a profile capture with a des-
ignated output.

When you close Editor, the Finish Profile icon closes and theOutput icon displays when
you open Editor again.

Complete a Profile or Add-In Capture
When you take a capture in Snagit with an assignedOutput and the Preview in Editor option selected, the Fin-
ish Profile icon appears in the Draw tab > Send group instead of the Output icon.
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To complete the capture, click green checkmark on the Finish Profile button.
To change theOutput, click the arrow on the Finish Profile button. Select a new output from the list.
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Image Tab

TheCanvas group contains the following tools and commands: Crop, Cut Out, Trim,
Rotate, Resize, Canvas Color.

TheEdge Effects in theQuick Styles Gallery add a professional, finished look to a selec-
tion or the entire canvas. Edge effects include drop shadow, torn, faded, wave, saw, shark
tooth and beveled edge. Click an effect in the gallery to apply the effect to a selection or the
entire canvas.

Click the gallery’s More button to seemore Edge Effects to choose from. Custom
Edge Effects added to the gallery appear in the Quick Styles category.

TheStyles group contains Border, Effects, and Edge Effects options for a selected tool.
Effects include Shadow, Perspective, Shear, and Edges. Click the down arrow on a tool to
view the available options.

Click Edges to access the Edge Effects customize options. In the customize
task pane, create an effect and click Add to Quick Styles to reuse the effect at a later
time.

TheModify group contains the following effects: Blur, Grayscale, Watermark, Filters, and
Spotlight andMagnify.
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Hotspots Tab
Create or modify links and hotspots in a capture or, insert new hotspots. Click on a hotspot to view andmodify
the hotspot properties or reposition and resize the hotspot.

You can only see the hotspots in theHotspots tab.

Once you complete the hotspots, email or save the image in a format that supports hotspots. See also
Image File Types that Support Hotspots andHotspots Not Supported Dialog Box.
Copy the image to the clipboard and paste it into Microsoft PowerPoint to retain all hotspots and Flash
Popups.

To add a link or hotspot:
1. Select the shape of theSelection tool.
2. Drag to create a hotspot on the canvas.
3. Add hotspot properties including tooltip and link address.

In theShapes group, select the shape of the hotspot. Drag on the canvas to create.

In the Links group, enter the following:

Link address:Enter the address for the link.
Tooltip:Enter the text that appears when you hover over the hotspot with the
mouse. This tooltip is only works in files saved in the .mht format. Use Flash popups
for tooltips in .swf files.

In the Flash Popup group select the following options:

Outline:Only available with the Text Flash popup option. Select a color for the text
popup border.
Fill:Only available with the Text Flash popup option. Select a color for the text
popup background.
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Highlight:Available for both text and graphic popups. Select the color the hotspot
turns when you hover over the hotspot with themouse.

Click Flash Popup to select No Popup, Text Popup, orGraphic Popup.

For a text popup, add and format text and click OK.
For a graphic popup, browse and select a graphic and click OK.

TheOutline, Fill, andHighlight options for popups enable after you select an option.

To use the hotspots with Flash Popup properties, youmust use the Email
Output or save as aMacromedia Flash file (SWF). Flash is used for inter-
active images intended forWeb sites or for viewing within a browser.

TheEditing group contains the following commands:

Select all:Select all hotspots on the canvas.
Remove Selected:Delete hotspots currently selected.

Image File Types that Support Hotspots
To use hotspots in your final image, youmust email or save your image as one of the following:

Web page with image (MHT file)
Adobe PDF (PDF)
Macromedia Flash file (SWF)
Snagit Capture File (SNAG) Save as a Snagit Capture File (SNAG) to open later in Snagit Editor.
SNAG files support both hotspots and Flash Popup properties.

To use hotspots in a capture embedded in an email (only with Outlook or Outlook Express), you can use one
of the following file types:

Portable Network Graphics (PNG)
JPEG image (JPG)
CompuServe GIF (GIF)
Windows Bitmap (BMP)

Hotspots Not Supported Dialog Box
There are two versions of the Hotspots Not Supported dialog box:

Hotspots Not Supported
Flash Hotspots Not Supported

In these dialog boxes, you can do one of the following:

Discard hotspots or advanced Flash hotspots and save the capture as the current file type.
Keep the hotspots and select a new file type.
Cancel the save and go back to your capture.
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Tags Tab

Use theKeywords group to assign keywords to the current capture or media file, thumb-
nails highlighted in theOpen Captures Tray, or thumbnails highlighted in the Library.

Enter keywords in quotes to create a phrase.

TheAll Keywords dropdownmenu lists all the keywords used. Select a keyword from the
list to apply it to the current capture, thumbnails highlighted in theOpen Captures Tray, or
thumbnails highlighted in the Library.

The Flags group contains icons you can assign to the current capture, capture thumbnails
highlighted in theOpen Captures Tray, or thumbnails highlighted in the Library.

The first three flags assigned to a capture display in the Tray.
Use the Tags tab in theSearch Pane to findmedia based on assigned flags.
All assigned flags display in color in the vertical flag row of theSearch Panewhen
the pane is collapsed or at the bottom of the Search Pane when the pane is
expanded.

TheDetails group contains information automatically gathered during capture. This is called
metadata. For captures from theWeb, an active link to that Web page displays. Click the
link to go to that page. Use themetadata to search for captures. For example, all captures
from a specific application or taken on a specific date.

Click theMore Details icon to view the Details dialog box. This contains additional meta-
data.
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View Tab

TheShow / Hide group gives options for turning on the pixel grid view, opening and closing
theSearch Pane, determining whether large images are scaled to fit in the viewing area,
and opening and closing the Library.

When using Pixel grid, zoom in to 600% or higher to bring the gridlines into view.

The Zoom group contains thePan option, zoommagnification levels, and an option to
return the view to 100% view.

ThePan tool moves the canvas around in the window without changing the zoom
level. To use, click Pan. Click the capture and drag. Press <Ctrl + Shift + Drag> to
pan while working in other tabs.
To change zoom levels, click the down arrow on the Zoom icon. Select amag-
nification level from the list. To return to normal view, click the 100% icon.

Use theWindow group options to switch from viewing just one capture or openmedia file to
viewingmultiple open files.

Cascade to view files in a cascading array.
Arrange All to arrange windows in vertical rows.
Switch Window to foreground and view a particular file or capture. Select the win-
dow name from the list.

Use theMultipage group options to page throughmultipage capture files.

TheHelp and Training group gives access to themain help file and theSnagit Tutorials on
the TechSmithWeb site.

http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
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Share Tab

TheOutputs group contains the outputs that are automatically installed with Snagit. Click
anOutput to send the current capture or media file to that destination.

Use theOutput Properties to customize the selected Output.

TheOutputs Accessories group contains more Outputs included with Snagit or downloaded
and installed from the TechSmithWeb site.

Click on the arrow below anOutput icon to access the Output's options and help file (if appli-
cable).

Click More Accessories to downloadmore outputs from the TechSmith Web site.

http://www.techsmith.com/
http://www.techsmith.com/
http://www.techsmith.com/
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Edit Tab (Text Only)

TheClipboard group contains the following tools and commands: Copy All, Cut, Copy,
Paste.

Use the Format group to change the appearance of the text.

Font opens theEdit Text dialog box. Use to format the text’s font, size, color, and
more.
Word Wrapwraps text lines to the width of the window.

The Font group is used to edit the formatting of RTF text.
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The Quick Access Toolbar
Customize the Quick Access Toolbar with the tools and commands you usemost frequently.

Right-click icons and options throughout the ribbon to add to the Quick Access Toolbar.
Move theQuick Access Toolbar to the area below the ribbon.
UseMore Commands to add tools and options from a list of all available Editor options.

Change the Location of the Quick Access Toolbar
1. Click Customize Quick Access Toolbar .

2. In the list, click Show Below the Ribbon.
-or-

1. Click Customize Quick Access Toolbar .

2. In the list, click Show Above the Ribbon.

Add a Tool or Command
1. Right-click on a tool or command in a ribbon tab.
2. Click Add to Quick Access Toolbar.

Remove a Tool or Command
1. Right-click on a tool or command in the Quick Access Toolbar.
2. Click Remove from Quick Access Toolbar.
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Use the More Commands Option to Customize the Quick Access Tool-
bar
TheMore Commands option opens theCustomize the Quick Access Toolbar screen. Use to add new tools
and commands, remove tools and commands, and set the tools and commands placement in the toolbar.

This option is also available from Snagit Button > Editor Options button > Customize button.

To add new tools or commands to the toolbar:

1. From theChoose commands from list, select the category of tools and commands. For a list of all
tools and commands, select All Commands.

2. Click to highlight the tool or command to add to the toolbar.
3. Click Add.
4. Use the arrow buttons tomove the command or tool to new location on the toolbar.
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To remove tools or commands from the toolbar:

1. From the list on the right of the screen, select a tool or command to remove.
2. Click Remove.
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Open Captures Tray
TheOpen Captures Tray contains recently taken captures andmedia files opened via theApplication But-
ton > Open or Library.

The following is a general overview of how the Tray works.

TheOpen Captures Tray contains recently taken captures andmedia files opened via the
Snagit Button > Open option or through the Library.

When capturing, the Tray automatically stores the captures for you. You do not need to
save each time you take a capture.

When youmodify a saved image or text file an orange starburst appears on the thumbnail.
When you save the file, the starburst disappears.

Hover over a thumbnail to see an enlarged view. The enlarged view displays the dimen-
sions of the file and the file name if saved.

Click theQuick View button to see a snapshot of all themedia content in the Tray. Use the
scroll bar to move up and down through theQuick View. Click on a thumbnail to view one of
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themedia files.

Drag the upper left corner of theQuick View box tomake it smaller or larger.

Where didmy captures go? This message appears in the Quick View box when a capture
drops from the Tray view. The Tray only stores a certain number of media files before they
drop out of view. However, these captures are not deleted. To view unsaved captures and
saved files, click Search Pane > Tags tab > Recent captures. Themedia files appear in
the Library as youmove through the search results.

Right-click a thumbnail to access the context menu.

Copy the contents to the Clipboard.
Close the file and remove it from the Tray. You can reopen the file at a later time.
Delete permanently deletes a saved file or a stored capture. You cannot reopen
deleted files at a later time.
Thumbnail Size changes the thumbnails to Small, Medium, or Large size.
Properties opens the Details page that contains information automatically gathered
during capture. This is calledmetadata. For captures from theWeb, an active link to
that Web page displays.
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Open Captures Tray Tips
Helpful Information Displayed in the Tray
The Tray displays the following information about your capture or a savedmedia file.

The X,Y coordinates of the cursor in relation to the upper left corner (0,0) of the canvas.

The size (dimensions) of the image in pixels.

The file format of all media files displays in the lower left corner of the thumbnails.

An orange starburst appears next to the thumbnail when youmodify a saved image or text
file. Saving the file removes the starburst.

Hover over a thumbnail to see an enlarged view.
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The enlarged view displays the name of the saved file and the file dimensions. (Unsaved
captures do not display a name.)

How Long do Captures Remain in the Tray?
By default, captures andmedia files remain in the Tray until you accrue 25 captures. Then, as you continue to
gather new captures, the older ones begin to drop out of view. However, these captures are not deleted. To
view unsaved captures or saved files, click Snagit Editor > Search Pane > Tags tab > Recent captures. The
media files appear in the Library as youmove through the search results.

The following captures or media files never drop out of view:

Savedmedia files with unsaved changes.
The capture or media file currently active.

Customize the Open Captures Tray

Snagit Button > Editor Options button > Advanced button > Advanced Settings screen.

The number of captures andmedia files stored in the Tray and the duration of how long they remain in the Tray
is based on the following setting in the Advanced Settings screen.

The default setting is More often. This setting stores 25 capture or media files before they begin to
drop out of view after about one hour.
The Less Often setting stores 100 captures or media files before they begin to drop out of view after
about one week.

Enable theRemove all items from the Tray when closing Editor option to remove captures or media files
from the Tray each time you close Editor.

Do I Need to Save the Captures in the Tray?
When capturing, the Tray automatically stores the captures. Captures with annotations or edits do not need to
be saved when exiting Editor. Just close Editor and when you reopen, the captures will be just like you left
them.
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The Tray may also contain media files that have been opened via the Snagit Button > Open option or from the
Library. If youmodify these files, youmust save or the discard the changes before you can close Editor. Mod-
ified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is removed.

When Should I Save Captures in the Tray?
If you need to access the capture outside of Editor, you need to save the file. For example, to insert a graphic
as a link usingMicrosoft Word, you need to save the capture as a file.

Drag from the Tray into an Open Capture or Image File
Combine captures or image files by dragging a thumbnail from the Tray onto an open capture or file.

Open the capture or file that you want to add the capture to. Then:

1. Click and drag the thumbnail to include onto the canvas and drop it there. It is now a vector object.
2. The thumbnail of the open capture updates in the Tray to reflect the changes.
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Resize the Tray
Drag the divider between the Tray and the canvas.

Copy an Image to the Clipboard
1. Right-click a thumbnail to access the context menu.
2. Click Copy. The entire capture or media file is copied to the Clipboard.

Close a Capture or Media File
1. Right-click a thumbnail to access the context menu.
2. Click Close.

-or-

Click theClose icon in the corner of a thumbnail.

View a Capture or Media File
Double-click a thumbnail to view the full size capture or media file.

Change the Thumbnail Display Size
Right-click a thumbnail and select Thumbnail size > Small, Medium, or Large.
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Delete a Capture or Media File
Delete permanently deletes a saved file or a stored capture. You cannot open deleted captures and files at a
later time.

1. Right-click a thumbnail > Delete. You are prompted to confirm the delete action.
2. Click Yes to delete.

View a Snapshot of the Captures in the Tray
Click theQuick View button to see a snapshot view of all themedia content in the Tray.

Use the scroll bars to move up and down through theQuick View box.
Click on a thumbnail in the Quick View box to view one of themedia files.
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Preview Video Captures in Snagit Editor
The Snagit Editor can only playback videos; there are no editing tools for video in Snagit. To edit your Snagit
video captures, use a separate video editor application, such as Camtasia Studio by TechSmith.

Camtasia Studio is a video editor that can help you take your screen recordings and videos to the next level.
When you send your Snagit content to Camtasia Studio, you gain the ability to edit and enhance your videos
with transitions, callouts, andmore. Your polished, professional looking video can be produced and shared in
a variety of formats.

Learn more about the video capabilities in Jing, Snagit, and Camtasia Studio.

To send your video capture directly to Camtasia Studio, use theCamtasia Studio output on the Share tab.

For more information about Camtasia Studio, as well as a link to a free trial, please visit theCamtasia Studio
page on the TechSmith website.

http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=videocomparison&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
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Video Playback Controls
When viewing a video capture in Snagit Editor, the playback controls are located beneath the video capture in
themain workspace.

Button
Name Description

Playhead Use the playhead tomanually move through the video capture.

Mute Audio
/ Volume

Click to mute or unmute audio during playback.

Use the volume slider to adjust playback volume.

Jump to
beginning Jump to the beginning of the video capture.

Previous
frame Move the playhead to the previous frame of the video capture.

Play /
Pause Play or pause the video capture.

Next frame Move the playhead to the next frame of the video capture.

Jump to
end Jump to the end of the video capture.

Capture
frame

Extract the currently displayed frame as an image capture. This image is
immediately opened in the Open Captures Tray.

Time Displays the time at the location of the playhead and the total time of the
video capture.
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Mini Toolbar
TheMini toolbar provides quick access to the options available for many of the tools on theDraw tab. When
you select a vector object on the canvas, or when you right-click a vector object, theMini toolbar appears.

TheMini toolbar is available for the following tools:

Callout

Callout Text

Arrow

Pen

Highlighter

Text

Line

Shape

To turn off theMini toolbar, select Snagit Button > Editor Option and disableShow Mini Toolbar on selec-
tion.
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The Quick Styles Gallery

TheQuick Styles Gallery is a collection of ready-made styles or effects. To use, select a
style from the gallery and drag or click on the canvas.

Hover over a gallery item to see the details of an object or effect. For instance, see the color
values, shadow size, width, andmore.

Click the gallery’s More button to seemore style options to choose from. Right-click a
vector object on the canvas and select Add to Quick Styles to add it to the gallery’s
Quick Styles category.

Right-click an object and select Add to Quick Styles to add your own custom object or
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effect to the gallery. Custom objects or effects that are added to the gallery appear in the
Quick Styles category.

To remove an object or effect from the galley, right-click > Remove from Quick Styles.
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Snagit Editor Hotkeys

These keyboard shortcuts cannot bemodified.

To Do This: Press this Key Combination:

Open CTRL + O

Save CTRL + S

Undo CTRL + Z

Redo CTRL + Y

Cut CTRL + X

Copy CTRL + C

Paste CTRL + V

Select All CTRL + A

Print CTRL + P

New CTRL + N

Zoom In NumPad +

ZoomOut NumPad -

Actual Size NumPad /

Show Pixel Grid CTRL + G (at 600% or higher)

Open Help F1

Close Current Capture CTRL + W

Customize Keyboard Shortcuts
You can assign a custom keyboard shortcut to most of the tools and commands within Editor. For example, if
you use theCrop tool, then you could assign the shortcut <Ctrl+Shift+L>. Then, each time youmake a selec-
tion and press that shortcut, Editor performs the crop.
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To assign shortcuts:

1. Click Snagit Editor > Snagit Button > Editor Options button > Custom button > Keyboard Shortcut but-
ton.

2. Within theCustomize task pane, select a category.
3. Select a command in that category.
4. Enter the shortcut keystrokes.
5. Click Assign.
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Common Editor Tasks
This section gives instructions for performing common editing tasks.

For more information, see:

Make a Selection on the Canvas
Copy, Paste, Cut, Crop, and Delete Tasks
View and Zoom Tasks
Resize Tasks
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Make a Selection on the Canvas

Draw tab > Drawing Tools group.

Use theSelection tool to select a portion of the image for copy, cutting, pasting, image effects, etc. Also use
the Selection tool to move selected areas within an image.

Selection shapes include:

Rectangle Selection
While dragging, hold <SHIFT>to create a perfect square. If you select multiple areas of your image,
this only works for the first selection.
Ellipse Selection
While dragging, hold <SHIFT>to create a perfect circle. If you selectingmultiple areas of your image,
this only works for the first selection.
Free Hand Selection
Creates a closed loop. The loop automatically closes when you release themouse.
Polygon Selection
Creates a closed, polygonal shaped area with straight line sides. Each time you left-click, a new line
starts. Continue clicking to complete the shape. Double-click to finish the selection.

Make a selection:
1. Click theSelection tool.
2. Select a shape.
3. Drag the cursor on the canvas.

Select Multiple Areas of the Canvas
1. Click theSelection tool.
2. Select a shape.
3. Drag the cursor on the canvas tomake the first selection.
4. Hold down <SHIFT> and dragmultiple areas on the canvas.
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Copy, Paste, Cut, Crop, and Delete Tasks

Image tab > Canvas group.

Copy Entire Canvas to the Clipboard (Copy All)

Click Copy All to copy the entire canvas to theWindows Clipboard for use in other applications.

Copy a Selection to the Clipboard
1. Select an area of the canvas using theSelection tool.
2. Click Copy or press <Ctrl + C>.

Cut Out Part of an Image
1. Select an area of the canvas using theSelection tool .

2. Click theCut tool or press <Delete>.

Trim Unwanted Canvas

Use the Trim tool to cut the outside borders of the canvas. The trimmed area is based on the amount
of solid color around the edges of the canvas.

-or-

Use theCustom Trim tool (Image tab > Resizemenu) to specify how many pixels to
remove from the top, right, bottom, and left sides of the canvas.

Crop to the Size of the Selection
1. Select an area of the canvas you want to keep using theSelection tool.
2. Click Crop.

Cut Out a Portion of the Canvas and Join the Pieces Together
Delete a vertical or horizontal section of the capture and join the two pieces together, with or without an accom-
panying edge effect.

1. Click Cut Out and select the type of cut out edge effect to be used.

2. Use the tool to select the area to remove; the effect is applied.
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Delete a Selection
1. Select an area of the canvas using theSelection tool .
2. Click the Cut tool or press <Delete>.

Delete an Object
1. Click an object to give it focus. Press <Shift> to select more than one object.
2. Click theCut tool or press <Delete>.

Delete all Objects
1. Right-click canvas > Select all objects.
2. Click theCut tool or press <Delete>.

Delete the Entire Canvas and all of the Objects
1. Right-click canvas > Select all.
2. Click theCut tool or press <Delete>.



Snagit Help

www.techsmith.com - 140 -

View and Zoom Tasks

View tab > Zoom group.

Zoom In or Out on Canvas
1. Click Draw tab > Drawing tools group > Zoom In/Out tool.

2. Click canvas to zoom in.
3. Right-click canvas to zoom out.

-or-

While in a tab, use the Zoom Slider to in the bottom, right corner to zoom in and out.

-or-

1. Click View tab > Zoom group > Zoom tool.

2. Select amagnification level from the list.
3. To return to normal view, click the 100% icon .

View More than One Capture or File
Use the options in View tab > Window group to switch from viewing just one capture or openmedia file to view-
ingmultiple open files.

Select from:

Cascade to view files in a cascading array.
Arrange All to arrange windows in vertical rows.
Switch Window to view a particular file or capture. Select the window name from the list.
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Turn on Pixel Grid
Pixel grid view gives a pixel by pixel view of the canvas.

1. Click View tab > Show/Hide group > Pixel grid.
2. Zoom to 600% or higher to see the gridlines.

Return to Original Image Size

Click View tab > Zoom tools > 100% icon .

Shrink to Fit View Mode
When enabled, Snagit will automatically adjust the zoom level so large images will be scaled to fit in your view-
ing area.Videos are always scaled to fit in the viewing area.

View Using the Pan Tool
ThePan tool moves the canvas around in the window without changing the zoom level.

1. Click View tab > Zoom tools > Pan tool .

2. Click the canvas and drag.

Press <Ctrl + Shift> and click and drag themouse to pan while working in the other tabs.
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Resize Tasks

Image tab > Canvas group > Resize button

Resize the Entire Image
Change the size of the capture or image file to a specific dimension in pixels, inches,
centimeters, or by percentage. Changing the values in thePixel Dimensions, Print
Dimensions, or Image Detail fields causes the values in the other fields to auto-
matically adjust to display your changes.

Pixel Dimensions

Enter the exact dimensions, in pixels, to resize
the image.

Print Dimensions

Select a unit (inches, centimeters, or percent)
and enter a width and height to resize the image.
The print dimensions are calculated based on

the resolution specified in the Image Detail section.
The units displayed are for printing the file as is or for
programs that display a ruler (such as desktop pub-
lishing applications); they do not match the display
dimensions of the image on your monitor.

Image Detail

Change the DPI resolution of the image to
adjust the dots per inch (or more specifically for
screen captures, the pixels per inch). TheWin-

dows default is 96. Increasing or lowering the DPI with
Use resampling enabled automatically affects the
pixel dimensions as well as the print dimensions.
Unless you have a specific need for a changed DPI
(usually when working with a printer), it is rec-
ommended that the DPI resolution setting be left at the
default value of 96.

Other Options

Use resampling: When this option is enabled,
Snagit resamples the image file when changing
dimensions or resolution to create a smoother image with less blurring due to up- or down-sizing. When

Use resampling is disabled, changing the resolution (DPI) of the image does not affect the pixel dimensions.

Lock proportions: When enabled, the ratio of the width to height in thePixel Dimensions andPrint Dimen-
sions fields is locked. Changing the width automatically changes the height and vice versa. Turning this
option off can result in skewed images.
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Snagit makes a "best guess" for print dimensions based on the image resolution (DPI) and the
pixel dimensions. These print dimensions are for printing with default settings. If the image is
larger than your paper size, Snagit auto sizes the capture to fit on the page. Changes made in
thePrint > Page Setup dialog to sizing take precedence over the print dimensions listed in
theResize Image dialog.

Resize the Entire Canvas
When you resize the canvas, whatever is on the canvas is cropped.

There are two ways to perform this task.

1. Click Image tab > Canvas group > Resize tool > Resize Canvas option.

All vector-based objects must be flattened in order to resize the entire canvas. If there
are vector-based objects on the canvas, you are prompted to flatten objects and con-
tinue.

2. The Resize Canvas task page appears. Make selections and click Close.

Enter a new width and height.
Select image placement.

-or-
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Grab a handle of the canvas and drag to new size.

You do not need to flatten vector-based objects for this method of resizing. However,
objects off the canvas during the resizing are lost.

Resize the Canvas with Custom Trim
Resize the canvas by removing pixels from each edge.

1. Click Image tab > Canvas group > Resize tool > Custom Trim.
2. Select how many pixels to remove from each side of the canvas.

A live preview of the removed pixels is shown on your canvas, so you can preview your image
as you remove pixels.
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Work with Vector Objects
SomeSnagit Editor tools create vector-based objects. Useful properties of vector objects include:

Float on the canvas so they can bemoved, repositioned, aligned, grouped, andmore.
Can be resized and their properties changed. For example, their overall height and width, outline width,
and outline or fill color.
Effects such as opacity and shadows can be applied.

Snagit’s vector-based tools include: Callouts, Arrows, Stamps, Freehand Pen, Highlight, Line, and
Shapes.

Three Ways to Create Vector Objects
Paste the contents of the Clipboard on the canvas.
Make a selection on the canvas, copy to the Clipboard, then paste back on the canvas.
Drag a thumbnail from the Tray to the canvas. Existing objects in the capture or image remain separate
vector objects.

Save Captures or Files that Contain Vector Objects
You do not need to save captures in the Tray that have vector objects when Editor is closed. All vector objects
remain in place and can be changed, moved, sized, and deleted when the capture is opened again. However,
to use the captures as image files outside of the Editor environment, youmust save the captures.

The Tray may also contain media files that have been opened via theSnagit Button > Open option or from
the Library. If youmodify these files with vector objects, youmust save or discard the changes before you
can close Editor.

Modified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is
removed.

Snagit Capture File Format (.snag)
The .SNAG file format is an Editor-only format that retains vector-based objects. If captures or image files con-
taining vector objects are saved as a format other than a .SNAG file, the vector objects are flattened and
made a permanent part of the image. Once flattened, the vector objects cannot be separated from the image.

Vector Objects Tips
Resize an object by clicking and dragging the white dots (handles) around the object. Hold <SHIFT> to
maintain the vector object’s aspect ratio.
Right-click an object and select Flatten to permanently make an object part of the background of the
image. After you flatten an object, you cannot select andmove or modify the object. The only way to
unflatten an object is by using the Undo button.
Youmust flatten all vector objects and select the entire canvas to apply perspective & shear, resize
image, or rotate effects.
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To draw a new vector object on top of an existing vector object, hold the <ALT> key while creating the
new object.
New vector objects are always placed “in front”. So, you canmove the newest object over a previously
created object.
To use the flood fill or eraser behind an existing vector object, hold the <ALT> key while clicking to
draw. This allows you to start drawing under the object and not select the existing object.
To use the eraser or flood fill on a vector object, flatten the object. To flatten a vector object, right-click
an object and select Flatten.
If a printer capture with multiple pages has vector objects, these are automatically flattened when you
move to another page. This means that once you switch pages within a capture, the vector object
becomes part of the background and you can no longer move the object.

Select or Unselect More Than One Vector Object
Hold down <SHIFT> as you click each object.
To unselect one or more of the selected objects, click the object again.
As you hold down <SHIFT> and pass the cursor over objects, either a plus sign (if the object is not
already selected) or aminus sign (if the object is already selected) displays.
To select all vector objects, right-click on canvas and select Select All Objects.
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Arranging Objects on the Canvas
Group and Ungroup Objects

Draw tab > Object group > Arrange button > Group > Group or Ungroup.

Groupmultiple vector objects together to makemoving easier. After objects are grouped together,
they behave as one vector object.
Ungroup previously grouped vector objects. After objects are ungrouped, they behave as individual
vector objects.

Align Objects

Draw tab > Object group > Arrange button > Select align option from list.

Use to change the alignment of two or more selected objects:

Left
Align the left edges of the selected objects.
Center
Align the horizontal centers of the selected objects.
Right
Align the right edges of the selected objects.
Top
Align the top edges of the selected objects.
Middle
Align the vertical centers of the selected objects.
Bottom
Align the bottom edges of the selected objects.

Change the Order of Objects

Draw tab > Object group > Arrange button > Order > Select order option from list.

Move a vector object backward and forward through layers of vector objects. Each time a new vector object is
added, it is created on a new layer that is in front of the existing objects.

Bring to Front
Bring the selected object to the front most layer of objects. The object is in front of all other objects.
Send to Back
Send the selected object to the back most layer of objects. The object is behind of all other objects.
Bring Forward
Bring the selected object forward one layer.
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Send Backward
Send the selected object backward one layer.

Flip an Object, a Selection, or the Canvas Vertically or Horizontally

Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

Flip an Object:

1. Click object to give it focus.
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.
Flip a Selection:

1. Select an area of the canvas using theSelection tool .
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.
Flip the Contents of the Entire Canvas:

All vector objects must be flattened to flip the entire canvas.

1. Make sure all vector objects are deselected.
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.

Rotate the Entire Canvas

Flatten all vector objects to rotate the entire canvas.

Rotate the entire canvas by the number of degrees specified. Use theCustom Angle option to turn the image
in custom increments from zero to 360 degrees.

1. Image tab > Canvas group > Rotate button > Select degree of rotation from the list or click Custom to
select an exact degree for rotation.

2. In theCustom Angle dialog box, customize the rotation effect.
3. Click OK.

Option Description

Angle Use the slider to determine the angle of rotation in increments from zero to
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Option Description

360 degrees.

Resize Canvas to
Fit Automatically increase the size of the canvas when rotating the capture.
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Transparency
Snagit supports transparency while capturing and editing. Transparency means that a part of your image is
clear or see-through. Transparent images can be put on web pages or presentation slides for compelling and
professional looking visuals.

This means that edge effects like drop shadows and torn edges do not have a border. Instead, the effect is
applied and the added area is transparent.

If you have questions about how transparency works, whether in Snagit or in general, seeWhat You Need to
Know About Transparency in the Tutorial section of this file, or visit the tutorials on the TechSmith Web
site.

Editor
Transparency in the Editor is represented by a checkerboard pattern on the canvas. This checkerboard pattern
does not appear in your saved image; it only appears to represent areas that are transparent.

Changing the canvas color to another color removes transparency from the canvas, filling it
with another color. Change the canvas to white to simulate earlier versions of Snagit.

To change the canvas color: Image tab > Canvas group > Canvas Color

http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
http://www.techsmith.com/tutorial-snagit.html
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Draw tools
The Fill tool can be used to fill an area with transparency.

TheEraser tool can be used to remove a section of the image, leaving behind only the transparent canvas.

Cut, Copy and Paste
Cut, copy and pasting of selections inside and from the Snagit Editor retains transparency information.

Images pasted into the Editor from outside programs do not retain transparency information,
and are pasted as opaque images. To get a transparent image in to the Editor, open the image
file inside the Editor.

Save an Image with Transparency
A preview window in the Save dialog shows your image as it will be saved, depending on the format selected.
Transparency can be disabled for the above formats by deselecting theUse transparency checkbox.
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Transparency is not available in all file formats. Transparency is supported in SNAG, PNG,
ICO, and CUR files. Single color transparency is available in GIF files.
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Draw Tools and Special Effects
Use the drawing tools and special effects to give captures and image files a polished and professional look.
Or, add annotations such as callouts and arrows.

For more information, see:

Callouts
Arrows
Stamps
Freehand Pen
Highlight Tool
Text
Lines
Geometric Shapes
Flood Fill an Area with Color
Erase a Portion of the Canvas
Image Effects
Color Effects
Filters
Edges



Snagit Help

www.techsmith.com - 154 -

Callouts

Use theCallout tool to create a variety of shapes that include text. Choose from a variety of arrows,
balloons, and other shapes in the Quick Style Gallery. Control callout shape, size, color, orientation, drop
shadow, and text font, size, style, layout, and color.

1. Select Draw tab > Drawing tools group > Callout tool.
2. Select a shape from the Styles group.
3. Click and drag themouse on the canvas to apply a callout.
4. Enter text.
5. Select the vector object, highlight the text, or right-click to access theMini toolbar for font options.

Double-click the callout to edit text again, if necessary.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing tools group > Callout tool. Then select Styles group > More button.
2. Select the shape and style from theQuick Styles Gallery.

Change the Callout Gradient Style
1. Click a callout on the canvas to give it focus.
2. Select Styles group > Fill > Gradient. Select from NoGradient, Shaded, or Glassy. An example of each

style is seen below.
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Move, Reshape, or Rotate a Callout
1. Tomove a callout, click on the center of the callout and drag to a new location.
2. Use the colored handles to control the following:

Yellow: Drag these handles to change the shape and size of the callout tail.
White: Drag these handles to change the height and width of the callout.
Green: Grab and drag this handle to rotate the orientation of the callout.

Change the Callout Outline or Color
Click a callout on the canvas to give it focus.

ForOutline changes: Select Styles group > Outline. From here, change the width, outline color, or the
general shape of the callout.
For Fill color changes: Select Styles group > Fill. From here, change the fill color, remove the fill
color, or change the gradient.

Set the Opacity Level
Opacity is the ability to see through the callout. The graphic below shows a variety of effects with different
opacity level and gradients.
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1. Click a callout on the canvas.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Callout Shadow
Click a callout on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in theDrop Shadowdialog box to create a custom look. Click OK.

Add a Custom Callout to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom callouts so they can be reused.

1. Click a callout on the canvas to give it focus.
2. Right-click the callout.
3. From the popupmenu, click Add to Quick Styles. The callout is now available in the Quick Styles Gal-

lery.

Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a callout on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Arrows
Use theArrow tool to create vector-based arrows. Choose from a variety of arrows in the Quick Style
Gallery or create your own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to apply an arrow.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > More button.

3. Select an arrow from theQuick Styles Gallery.
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Draw a Bezier Curved Arrow
1. Select Draw tab > Drawing Tools group > Arrow tool.
2. In the Quick Style Gallery, select a curved arrow style.

3. Click and drag the arrow on the canvas.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles tomodify the curves.

Select the Arrow Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Drag cursor on canvas to create arrow.

-Or-

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Drag cursor on canvas to create arrow.

Pick a Custom Arrow Color
1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > Outline option > More Outline Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Drag cursor on canvas to create arrow.

Change the Look of the Arrow Head or End
1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Ends. Select a style from themenu or click Custom Ends to

select the head or end style.

Change the Arrow Width
1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.
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Change the Look of the Arrow Line
1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Dashes. Select a style from themenu or click Custom Lines to

create a new look.

Move or Reshape an Arrow
Tomove an arrow, click down on the center of the arrow and drag to a new location.
Use the white handles to change the shape and size of the arrow.
Hold down <SHIFT> to keep the arrow straight as you draw a vertical, horizontal, or diagonal arrow.

Set the Arrow Opacity Level
Opacity is the ability to see through the arrow. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Arrow Shadow
Click an arrow on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in the Drop Shadow dialog box to create a custom look. Click OK.

Add a Custom Arrow to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom arrows so they can be reused.

1. Click an arrow on the canvas to give it focus.
2. Right-click the arrow and click Add to Quick Styles. The arrow is now available in the Quick Styles

Gallery.

Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is enabled by default for all vector-based tools.

To turn antialiasing on or off:
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1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Stamps
Use Snagit Stamps to annotate your graphics with artwork especially designed for screen captures. Choose
from a variety of stamps in the Quick Style Gallery, downloadmore from the TechSmith website, or use your
own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Stamp tool .
2. Select a category and then a stamp from theStyles group.
3. Click themouse on the canvas to apply stamp.

Move or Resize a Stamp
Click a stamp on the canvas to give it focus.

Tomove a stamp, click down on the center of the stamp and drag to a new location.
To resize a stamp, drag the white handles to change the height and width.

Set the Opacity Level
Opacity is the ability to see through the stamp. The graphic below shows a sample of different opacity levels.

1. Click a stamp on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Stamp Shadow
Click a stamp on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in theDrop Shadowdialog box to create a custom shadow. Click OK.
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Add a Custom Stamp to the Quick Styles Gallery
Save custom stamp to reuse.

1. Click a stamp on the canvas to give it focus.
2. Right-click the stamp.
3. From the popupmenu, click Add to My Stamps. The stamp is now available in theMy Stamps cat-

egory of the Quick Styles Gallery.

Download More Stamps from the TechSmith Web Site
1. Click a stamp on the canvas to give it focus.
2. Click theDownload more link at the bottom of the Quick Styles Gallery.

3. The TechSmithWeb site opens to the stamp download page.

Organize Stamps
Use theOrganize Stamps dialog box to add new categories of stamps, delete stamps, add existing graphics
as stamps, andmore.

To access theOrganize Stamps dialog box:

1. Click theOrganize Stamps link at the bottom of the Quick Styles Gallery.

2. If prompted, enter a Custom Stamp Folder location and click OK.
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Freehand Pen
Use thePen tool to create vector-based, freehand lines. Choose from a variety of pen line in the Quick
Style Gallery or create your own.

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select a style from theStyles group.
3. Click and drag themouse on the canvas to draw with the pen.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > More button .

3. Select a pen style from theQuick Styles Gallery.

Select the Pen Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click and drag themouse on the canvas to draw with the pen.

-or-

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
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3. Release the <CTRL> key after color selection.
4. Click and drag themouse on the canvas to draw with the pen.

Pick a Custom Color
1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline option > More Outline Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click and drag themouse on the canvas to draw with the pen.

Change the Shape of the Pen Line
1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Shape. Select a style from themenu.

Change the Pen Width
1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.

Move or Reshape a Pen Line
Tomove a pen line, click and drag the center of the line to a new location.
To change the shape of a pen line, right-click a pen line and select Edit Points. Use the yellow points
to change the shape of the line. Select Edit Points again to remove the points from view.
Hold down <SHIFT> to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Set the Opacity Level
Opacity is the ability to see through the pen line. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Pen Line Shadow
Click a pen line on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
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To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Pen Line to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom pen lines so they can be reused.

1. Click a pen line on the canvas to give it focus. (The pen line has to be created as a vector object.)
2. Right-click the pen line.
3. From the popupmenu, click Add to Quick Styles. The pen line is now available in the Quick Styles Gal-

lery.

Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Highlight Tool
Use theHighlight tool to highlight a rectangular region of the canvas using a color.

To use this tool:

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select a color in theStyles group.
3. Click and drag on canvas to apply a highlight color.

Select a Color from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select the color from the gallery menu.

Select the Fill Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click and drag cursor on canvas to create highlight.

-or-

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Click and drag cursor on canvas to create highlight.

Pick a Custom Fill Color
1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Outline option > More Outline Colors > Colors dialog box.
3. Select a color from theStandard orCustom tab. Click OK.
4. Click and drag cursor on canvas to create highlight.

Set Fill Opacity Level
Control the saturation of the highlight color. The higher the percentage number the less saturated the color.
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1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Effects > Opacity > Select opacity percentage.
3. Click and drag cursor on canvas to create highlight.
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Text
Use the Text tool to create vector-based text on the image. Control text font, size, style, layout, drop
shadow, antialiasing, color, frame, box style and fill color.

To use this tool:

1. Select Draw tab > Drawing Tools group > Text tool.
2. Select a style from theStyles group.
3. Click and drag themouse on the canvas to create a text box.
4. Enter text.
5. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Text tool.
2. Select Styles group > More button.

3. Select the text style from theQuick Styles Gallery.

Select the Text Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Text tool.
2. Click and drag themouse on the canvas to create a text box.
3. Select Styles group > Outline > Select color from image.
4. Enter text.
5. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

-or-

1. Select Draw tab > Drawing Tools group > Text tool.
2. Drag themouse on the canvas to create text box.
3. Hold the <CTRL> key and use the eyedropper to select a color from the canvas.
4. Release the <CTRL> key after color selection.
5. Enter text.
6. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.
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Pick a Custom Text Color
1. Select Draw tab > Drawing Tools group > Text tool.
2. Select Styles group > Fill option > More Fill Colors > Colors dialog box.
3. Select a color from theStandard orCustom tab. Click OK.
4. Click and drag themouse on the canvas to create text box.
5. Enter text.
6. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

Move or Resize a Text Box
Tomove a text box, click down on the center of the box and drag to a new location.
Use the white handles to change the height and width of the text box.
Use the green handle on top of a text box to rotate the text box.

Set the Text Opacity Level
Opacity is the ability to see through the text.

1. Click a text box on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Text Shadow
Click a text box on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in theDrop Shadow dialog box to create a custom shadow. Click OK.

Add Custom Text to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom text styles so they can be reused.

1. Click a text box on the canvas to give it focus.
2. Right-click the text.
3. From the popupmenu, click Add to Quick Styles. The text style is now available in the Quick Styles

Gallery.

Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a text box on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Lines
Use the Line tool to create vector-based lines. Select from a variety of lines in the Quick Style Gallery
or create your own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Line tool.
2. Select a style from theStyles group.
3. Click and drag themouse on the canvas to create a line.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > More button .

3. Select the line from theQuick Styles Gallery.

Draw a Bezier Curved Line
To draw a curved line:
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1. Select Draw tab > Drawing Tools group > Line tool.
2. In the Quick Style Gallery, select a curved line style.

3. Click and drag themouse on the canvas to create a line.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles tomodify the curves.

Select the Line Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click and drag themouse on the canvas to create a line.

-or-

1. Select Draw tab > Drawing Tools group > Line tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Click and drag themouse on the canvas to create a line.

Pick a Custom Line Color
1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline option > More Outline Colors > Colors dialog box.
3. Select a color from theStandard orCustom tab. Click OK.
4. Click and drag themouse on the canvas to create a line.

Change the Look of the Line Ends
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Ends or select theEnds button from theMini toolbar. Select a

style from themenu or click Custom Ends to create a new look.

Change the Line Width
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.
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Change the Appearance of the Line
1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Dashes. Select a style from themenu or click Custom Lines to

select a new appearance.

Move or Reshape a Line
Tomove a line, click down on the center of the line and drag to a new location.
Use the white handles to change the shape and size of the line.
Hold down <SHIFT> to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Set the Opacity Level
Opacity is the ability to see through the line. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Line Shadow
Click a line on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in theDrop Shadow dialog box to create a custom shadow. Click OK.

Add a Custom Line to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom lines so they can be reused.

1. Click a line on the canvas to give it focus.
2. Right-click the line.
3. From the popupmenu, click Add to Quick Styles. The line is now available in the Quick Styles Gal-

lery.
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Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Geometric Shapes
Use theShape tool to create vector-based objects in the form of geometric shapes. Select from a vari-
ety of shapes and styles in the Quick Style Gallery. Control callout shape, size, color, drop shadow,

andmore.

To use this tool:

1. Select Draw tab > Drawing Tools group > Shape tool.
2. Select a shape from the Styles group.
3. Click and drag themouse on the canvas to draw the shape.
4. Hold down <SHIFT> to draw a perfect circle or square.

Select a Style from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Shape tool. Then select Styles group > More button .
2. Select the shape and style from theQuick Styles Gallery.

Move or Reshape a Shape
Tomove a shape, click down on the edge of the shape and drag to a new location.
Use the white handles to change the shape and size of the shape.
Hold down <SHIFT> to draw a perfect circle or square.
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Draw a Polygon Shape
To draw a polygon shape:

1. Select Draw tab > Drawing Tools group > Shape tool.
2. In the Quick Style Gallery, select a polygon style.

3. Click and drag themouse on the canvas to draw the shape.
4. Click and drag again and again to get the desired shape.
5. Double-click the canvas to close the shape.
6. Drag the white object handles tomodify the angles.

Change the Shape Outline or Color
Click a shape on the canvas to give it focus.

For Outline changes: Select Styles group > Outline. From here, change the width, outline color, or the
general shape of the shape.
For Fill color changes: Select Styles group > Fill. From here, change or remove the fill color.

Set the Opacity Level
Opacity is the ability to see through the shape. The graphic below shows a variety of effects that can be
achieved by controlling the opacity level.

1. Click a shape on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Shape Shadow
Click a shape on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in theDrop Shadowdialog box to create a custom shadow. Click OK.
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Add a Custom Shape to the Quick Styles Gallery
TheQuick Styles Gallery is used to save custom shapes so they can be reused.

1. Click a shape on the canvas to give it focus.
2. Right-click the shape.
3. From the popupmenu, click Add to Quick Styles. The shape is now available in the Quick Styles Gal-

lery.

Antialiasing for Smooth Lines
Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a shape on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Flood Fill an Area with Color
Use the Fill tool to flood-fill an enclosed, flattened area using a color.

Vector-based objects cannot be flood-filled. To flood-fill a vector object, it must first be flat-
tened. To flatten a vector object, right-click the object and click Flatten.

To use this tool:

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select a color in the Styles group.
3. Click on the canvas to apply the color.

Select a Color from the Quick Style Gallery
1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > More button.

3. Select the color from theQuick Styles Gallery.

Select the Fill Color from Colors on the Canvas
1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click on the canvas to apply the color.

-or-

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Hold the <CTRL> key to use the eyedropper to select a color from the canvas.
3. Release the <CTRL> key after color selection.
4. Click on the canvas to apply the color.
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Pick a Custom Fill Color
1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Fill option > More Fill Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click on the canvas to apply the color.

Set Fill Tolerance Level
Control thematching of the fill color in relation to the surrounding colors. A fill tolerance of zeromeans an
exact color match. A tolerance level above zeromatches similar colors. The higher the number the less pre-
cise thematch needs to be.

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Effects > Tolerance > Select tolerance percentage > Click on the canvas to

apply the color.

Set Fill Opacity Level
Control the saturation of the fill color. The higher the percentage number, the less transparent andmore sat-
urated the color will be.

This option is a build up effect. Therefore, when desiring amore transparent appearance, start
out with a higher opacity percentage (lower saturation) and work your way up to the desired
color effect.

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Effects > Opacity > Select opacity percentage.
3. Click on the canvas to apply the color.
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Erase a Portion of the Canvas
Use theEraser tool to freehand erase any flattened part of a capture, exposing the canvas beneath.
Control the width, opacity and antialiasing.

To use this tool:

1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select a style from theStyles group.
3. Click and drag themouse on the canvas to apply eraser.

Change the Eraser Width
1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Width to

select a new width.

Set the Opacity Level
Opacity is the ability to see through the eraser. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select a style from theStyles group.
3. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.
4. Click and drag themouse on the canvas to apply eraser.

Antialiasing for Smooth Lines
This option is enabled by default.

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Image Effects
Border
Add a custom border around a selection or the entire canvas.

To use this tool:

1. To add a border to a portion of the canvas, use Draw tab > Drawing Tools group > Selection tool and
drag a selection on the canvas. To add a border to the entire canvas, do not make a selection.

2. To select the border color from colors on the canvas, select Image tab > Image Style group > Border

tool > Select color from image.
-or-
For a custom color select Image tab > Image Style group > Border tool > More Colors > Colors dialog
box. Select a color from theStandard orCustom tab. Click OK.

3. To select a border width, select Image tab > Image Style group > Border tool > Select a width from the
menu or click Custom Width to select a new width.

Perspective
Add a perspective effect to the entire canvas.

To use this tool:

1. Select Image tab > Image Style group > Effects tool > Perspective.

2. Select an effect from themenu or click Perspective/Shear Options to create a custom effect.

Shear
Add a shear effect to the entire canvas.
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To use this tool:

1. Select Image tab > Image Style group > Effects tool > Shear.

2. Select an effect from themenu or click Perspective Shear Options to create a custom effect.

Page Curl

To use this tool:

1. Select Image tab > Image Style group > Effects tool > Page Curl.

2. Select an effect from themenu or click Page Curl Options to create a unique look.

Edges
Use an Edge effect to add a professional, finished look to a selection or the entire canvas.

The Edge effects include drop shadow, torn, faded, wave, saw, shark tooth and beveled edge. Customize the
effect by adjusting the:
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Size and location of the effect.
Shadow size, location and color.
Outline and defining its size and color.
Background color

To use this tool:

1. To add an edge effect to a portion of the canvas, use Draw tab > Drawing Tools group > Selection tool
and drag a selection on the canvas. To add an edge effect to the entire canvas, do not make a selec-
tion.

2. Select an edge effect from theQuick styles Gallery. For a custom effect select Image tab > Image
Style group > Edges tool .

Select an effect from themenu. Customize the effect using the available settings. Click OK.

Blur
This effect can be applied to a selection or the entire canvas.

To use this tool:

1. To blur a portion of the canvas, use Draw tab > Drawing Tools group > Selection tool and drag a selec-
tion on the canvas. To blur the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Blur tool .

3. Select the blur level or click Custom to enter a specific percentage.

Grayscale
This effect must be applied to the entire canvas.

To use this tool:

Select Image tab > Modify group > Grayscale tool .
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Watermark
Add a graphic file to the canvas. Add logos, titles, signatures, banner ads, etc. The image file can be overlain,
underlain, embossed, transparent, andmore. Experiment to discover the variety of creative ways you can use
theWatermark effect.

This effect must be applied to the entire canvas.

To use this tool:

1. Select Image tab > Modify group > Watermark tool .

2. In theWatermarkdialog box, browse to select a graphic file.
3. Click Advanced settings to customize the effect using the available settings.
4. Click OK.

Spotlight and Magnify
Select a portion of the capture andmodify it using amagnification effect as well as darkening and blurring
effects.

To use this tool:

1. Select Draw tab > Drawing Tools group > Selection tool and drag a selection on the canvas.
2. Select Image tab > Modify group > Spotlight & Magnify tool .

3. In theSpotlight andMagnify dialog box, customize the effect using the available settings. Click OK.
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Color Effects

Editor > Image tab > Modify group > Color Effects button

Use the Color Effects options to apply color conversion and special effects to your image.

Color Correction
Use to change the brightness, contrast, hue, saturation, and gamma properties for a selection or the entire can-
vas.

The following graphic shows a sample of the following effects:

1. Original capture.
2. Brightness: Lighten or darken the entire image.
3. Contrast: Change the contrast between the light and dark colors.
4. Hue: Change is similar to rotating a color wheel to select a different mixture of colors.
5. Saturation: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the high-

est.
6. Gamma: Adjust the intensity of colors by changing the gamma constant used tomap the intensity

values. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma
is a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of
2.2 to 2.5.

To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Color Correction.

2. Create your own effect using the available settings.
3. Click OK.
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Invert Colors
Use to invert RGB color values for a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Invert Color.

Color Substitution
Use to replace one color with a different color. This effect must be applied to the entire canvas. To use this
tool:

Select Image tab > Modify group > Color Effects tool > Color Substitution.

For specific examples for the use of this effect, continue with:

Single Color Substitution Effect
Multiple Color Substitution Effect
Swap Colors Effect

Histo-Contrast
Use to increase or decrease the contrast using a histogram to find themedian brightness. Apply to a selection
or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.
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2. Select Image tab > Modify group > Color Effects tool > Histo-Contrast.

3. Select effect percentage from themenu or click Custom to select a custom effect.

Halftone
Use to apply a dithered black and white effect to the entire canvas.

To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Halftone.

2. Select effect degree from themenu or click Custom to select a new effect.

Intensity Detect
Use to find the low and high thresholds in a specified intensity range. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Intensity Detect.
3. Use the slide control to select the effect's appearance.
4. Click Close.

Stretch Intensity
Use to increase the contrast by centering, maximizing, and proportioning the range of intensity values. Apply
to a selection or the entire canvas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Stretch Intensity.

Histogram Equalize
Use tomake linear the number of pixels per gray level in the image. This can be used to show details in dark
areas. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Histogram Equalize.

Monochrome
Use to apply a dithered black and white effect to the entire canvas.

To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Monochrome.

2. Use the slide control to select the appearance of the effect.
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3. Click Close.
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Filters

Editor > Image tab > Modify group > Filters button

Use the Filter options to apply special effects to modify your captures. Use one or combine them to get
exactly the right look.

Remove Noise
Remove pixels to reduce the detail and create a smoother texture. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Remove Noise.

3. Select effect percentage from themenu or click Custom to select a custom percentage.

Sharpen
Change the color of each pixel to themedian color to create a crisper look. Apply to a selection or the entire
canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Sharpen.

3. Select effect percentage from themenu or click Custom to select a custom effect.
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Posterize
Apply a poster effect, reducing the number of bits per color channel. This decreases the number of colors and
levels of lightness in the image or selection. The result is a flatter-looking image with bands of color rather than
smooth gradients.

Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Posterize.

3. Select the level of planes from themenu or click Custom to select a custom effect.

Pixelate
Create amosaic effect by dividing the image into tiles of a specified size. Apply to a selection or the entire can-
vas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the entire
canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Pixelate.

3. Select the tile size from themenu or click Custom to select a custom effect.

Solarize
This effect mimics the accidental exposure of photographic film to light, but lets you control the threshold
level. Apply to a selection or the entire canvas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Solarize.

3. Select the level of planes from themenu or click Custom to select a custom effect.

Oil Painting
Apply an oil-painting effect to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Oil Painting.

3. Select the sample size from themenu or click Custom to select a custom effect.

Edge Enhance
Increase the contrast along the edges in the image. Apply to a selection or the entire canvas.

To use this tool:
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1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Edge Detect.

3. Repeat for amore intense effect.

Add Noise
Reduce the detail and add a grainy texture. Adding a small percentage of noise to an image can reduce the
appearance of scratches and other imperfections. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Add Noise.

3. Use the Level slide control and select a channel to achieve the desired look.
4. Click Close.

Emboss
Apply a bas-relief effect that highlights areas of contrast with black or white pixels and colors the low contrast
areas amedium gray. Bands of color appear when there is a large difference in the contrast. Apply to a selec-
tion or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Emboss.
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3. Select the depth and direction to achieve the desired look.
4. Click Close.

Edge Detect
Increase the contrast along the edges of a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Edge Detect.
3. Select the Edge filter and Filter subtype to achieve the desired edge detection.
4. Click Close.



Snagit Help

www.techsmith.com - 194 -

Snagit Editor Options

Snagit Editor > Snagit button > Editor Options

The Snagit Editor Options give access to program preferences, including theOpen Captures Tray settings,
theQuick Access Toolbar options, andmore.

General Tab

Snagit Editor > Snagit button > Editor Options > General

Set the default preferences for how Snagit Editor responds after capturing with Snagit, how parts of theOpen
Captures Tray display, turn enhanced screen tips and balloon tips on or off, change Snagit’s color scheme,
andmore.

Some programs, like web-based email, may not accept your pasted image. This may be do to transparency
settings, which can be disabled in this tab.

Spell check is available for the text and callout drawing tools and the Text > Edit control tab used to edit text
captures. For more information on spell check and spell check dictionaries, seeSpell Check.



Snagit Help

www.techsmith.com - 195 -

Change the color scheme to change the color of both Snagit and Snagit Editor to black, blue, or
silver.

Advanced Settings Tab

Snagit Editor > Snagit button > Editor Options > Advanced

Set the default preferences for the number of items that show in theRecent File list, make changes to the way
theOpen Captures Tray stores captures, whether new captures are automatically saved, and initiate the
Backup/Restore process.
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By default, Automatically save new captures in the Library is enabled. Disabling this optionmeans that
unsaved captures are not stored in the Library and are closed from theOpen Captures Tray and are deleted
when Snagit Editor is closed. It is recommended to leave this option be enabled since automatically saved
captures unleash the full power of the Library.

Select Backup/Restore Automatically Stored Files to begin
the Backup and Restore process.

For more information, seeBackup and Restore.

Customize

Snagit Editor > Snagit button > Editor Options > Customize

Customize the Quick Access Toolbar, assign the Keyboard Shortcuts, and set File Associations (the types of
file formats that Snagit Editor opens by default).

Resources

Snagit Editor > Snagit button > Editor Options > Resources

Check for program updates, contact technical support, view the free online tutorials on the TechSmithWeb
site, and find Snagit information, including the version and build number.

Improve Snagit

Snagit Editor > Snagit button > Editor Options > Improve Snagit

Help us make Snagit even better!

We invite you to join the TechSmith User Design Initiative to help us improve the quality, reliability, and per-
formance of Snagit.
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If you participate, Snagit will collect anonymous information about your hardware configuration and how you
use Snagit in order to identify trends and usage patterns. Your captures are not collected.

TechSmith is committed to protecting your privacy. Wewon't collect your name, address, or any other per-
sonally identifiable information. It's safe, secure, and completely anonymous.

Select theMore Information button to visit aWeb site with more details.

If you have agreed to participate, theView My Data button displays a dialog with the actual data that is sent
to TechSmith.
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Backup and Restore
Snagit automatically stores unsaved captures in the Library. The Backup feature creates an archive of these
stored files. Use the Restore feature to replace your current Library with the Library backed up in the archive.

Restore destroys any automatically stored captures in your current Library and replaces them
with the captures in the archive.

Backup archives are especially useful whenmoving your Snagit Library to a new machine.

Backup

Snagit Editor > Snagit button > Editor Options > Advanced > Backup/Restore Automatically
Stored Files

1. Click Backup to create an archive of automatically stored captures (file not saved with a file name by
you) in your Library.

2. Select a file name and a location for the file. The file has a .snagarchive extension.

Restore

Snagit Editor > Snagit button > Editor Options > Advanced > Backup/Restore Automatically
Stored Files

1. Select Restore to restore a previously created archive.
2. Browse to a Snagit Library Archive file and click Open.
3. Confirm that you wish to restore the archived Library; this replaces your current Library. If you confirm,

your archived Library is restored and Snagit restarts.
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Spell Check
Spell check is available for the Text and Callout drawing tools in the Snagit Editor and the Text > Edit control
tab used to edit text captures.

When a word is misspelled, a red line appears beneath the word. The red line is only displayed in callouts or
text boxes when text is actively being edited.

Enable or Disable Spell Check

Snagit Editor > Snagit Button > Editor Options > General Tab > Enable spell check

Change Language

Snagit Editor > Snagit Button > Editor Options > General Tab > Language drop down

Snagit is installed with the following spell check dictionaries:
English (United States)
English (Great Britain)
German
French

Only one dictionary can be used to spell check text at a time.

Add a New Language Dictionary
Spell check in Snagit uses Hunspell, the same open source spell checker used by applications like Ope-
nOffice.org, Mozilla Firefox, andGoogle Chrome. To add additional language dictionaries for use in Snagit,
download a Hunspell compatible dictionary and place it in the following directory:

C:\Program Files\TechSmith\Snagit 11\dictionaries

If Hunspell compatible, the added dictionary appears in the Language drop down in the Editor Options.
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Output Overview
Outputs send your Snagit captures where you need them, whether that's your email, another program, or your
favorite web service. Some outputs (like YouTube) are video-specific, some (like Clipboard) only support
images, and some (like Screencast.com and FTP) work with both video and images.

Snagit comes with a variety of outputs andmore are available on the TechSmith website.

To use an output, select theOutput in theProfile Settings pane before a capture, or select the
output from theShare tab in Snagit Editor.

Default outputs:

Email
FTP
Program
Clipboard

Pre-installed output accessories:

Camtasia Studio
Screencast.com
YouTube
Microsoft® Excel
Microsoft® PowerPoint
Microsoft® Word

Options for each output are accessed through the dropdownmenu below each output on theShare tab in Sna-
git Editor.

For help downloading new output accessories, see DownloadMore Share Destinations (Out-
puts).
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Download More Share Destinations (Out-
puts)
Additional output accessories are available on the TechSmith website, or directly through theAccessories
Manager in Snagit. To access theAccessories Manager:

In Snagit
Click Tools > Open Accessories Manager > Get More Accessories.

In Snagit Editor
Go to Share tab > More Accessories. You are directed to the TechSmith website, and are able
to download accessories, profiles, and stamps.

Once a new accessory is downloaded, double-click the Snagit accessory file (.snagacc exten-
sion) to install the accessory.
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Email Output
The email output sends an image capture to a new email message using the system default mail client.

Options for the email output are accessed by clicking theOutput Options button on theShare tab.

On theSend Email tab of theShare Properties dialog, choose whether to:

Prompt each time for email settings
-or-

Don't prompt. Use preset email defaults
Recipient name
Specific address
Subject
Message text

Additionally, you can select whether to embed images when sending email usingMicrosoft Outlook or Outlook
Express.
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FTP Output
The FTP output sends your image or video capture to an FTP server using file transfer protocol.

To set up a FTP destination, click the Output Options button on the Share tab.
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FTP Output Settings

Option Description

FTP server Specify the IP Address or DNS Name of the target FTP server.

Port Specify the port on the server used for FTP services. This is usually port 21, the
default.

Remote path Type the directory path on the target server where you want to store captured files.

Use passive
FTP Connect with the FTP server in passivemode.

Show prog-
ress Display the Show Progress dialog box.

Fixed file
name Send a file at regular times to the server that always overwrites an existing file.

Automatic file
name

Name files automatically with a sequential number included. Specify the Sequence
Limit. For example, if you specify a sequence limit of 9, files are written with the pre-
fix you specify in the File Name or Prefix box, then a numeral string that writes nine
files before overwriting the first one. The default is zero (0) for no limit.

Use temp/re-
name replace-
ment method

Send your screen capture to the server with a temporary file name. Then rename
the temporary file to the name specified in the File Name or Prefix box.

Server authen-
tication

Select if authentication is necessary on the FTP server (it does not allow anony-
mous FTP). Supply the User name and Password.

User name Enter the User name for Server authentication.

Password Enter the Password for Server authentication.

Use proxy
server Use a firewall or proxy server.

Proxy server
and port

If you have selected to use a firewall or proxy server, supply the Proxy Server/Port
in this field. (A proxy server has a different IP or DNS name, such as proxy.co-
mpanyname.com:8080.)
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Program Output
The program output sends an image or video capture to another program that is able to accept the file format
and command line file arguments. The program output runs the program's executable file (.exe) and passes
along the name of the Snagit file that should be opened.

For information about additional options, see Share Properties Program Tab.

For information on adding a new program to the output list, see Share Properties Program Tab's AddOption.
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Clipboard Output
The Clipboard output puts the currently open image capture on yourWindows Clipboard. Paste the image (Ctrl
+ V) to insert the image in the program of your choice that is able to accept images as input.

The Clipboard output does not work with video captures.

Some programs, like web-based email, may not accept your pasted image. This may be do to
transparency settings. To disable transparency for clipboard captures, click Snagit button
> Editor Options > General (tab) > Disable image transparency on clipboard.
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Camtasia Studio Output
Camtasia Studio is TechSmith's screen recording and video editing software. To open an image or video cap-
ture in Camtasia Studio, use the Camtasia Studio output accessory.

Camtasia Studio is a video editor that can help you take your screen recordings and videos to the next level.
When you send your Snagit content to Camtasia Studio, you gain the ability to edit and enhance your videos
with transitions, callouts, andmore. Your polished, professional-looking video can be produced and shared in
a variety of formats.

For more information about Camtasia Studio, as well as a link to a free, fully-functional trial, please visit the
Camtasia Studio product page on the TechSmith website.

The only option available for the Camtasia Studio output accessory is whether or not you are prompted for a
file name or if the output accessory automatically names and saves the file to a default location before open-
ing it in Camtasia Studio.

Images
When using the Camtasia Studio output accessory to send an image to Camtasia Studio from Snagit, the
image is added to the Image section of the Clip Bin. This image is always in the PNG file format.

Videos
When using the Camtasia Studio output accessory to send a video to Camtasia Studio from Snagit, the video
is added to the Video section of the Clip Bin. This video is always in theMPEG-4 video file format.

http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
http://www.techsmith.com/camtasia/
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Screencast.com Output
Screencast.com is an image and video hosting service from TechSmith. Upload, organize, and share your
images and videos leveragingmultiple privacy options. Share your content directly on Screencast.com, or
embed it on your blog or website.

Use the Screencast.com output to send your image or video directly from Snagit to your Screencast.com
account. If you do not have a Screencast.com account, you can create one for free. Once your file has been
uploaded, the link to your uploaded file is placed on your Clipboard. Paste this URL into emails, websites, or
instant messages (IMs) to share your content.

For more information on using the Screencast.com output accessory, click theHelp option in the output drop-
downmenu.

To learnmore about Screencast.com and its unique capabilities, visit www.screencast.com. To learn how to
use Screencast.com, visit theHelp Center.

http://www.screencast.com/
http://screencast.com/help/
http://screencast.com/help/
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Microsoft Excel Output
TheMicrosoft Excel output sends your image capture to an Excel workbook.

If no Excel workbook is currently open, the Excel output button in theShare tab opens a new workbook and
sends your capture there. If there is a workbook currently open, it is inserted into that document.

To select which open Excel workbook your image capture is sent to, click the arrow below the output button to
select from open Excel workbooks or a new workbook.

For more information on using theMicrosoft Excel output accessory, click theHelp option in the output drop-
downmenu.
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Microsoft PowerPoint Output
TheMicrosoft PowerPoint output sends your image capture to a PowerPoint presentation.

If no PowerPoint presentation is currently open, the PowerPoint output button in theShare tab opens a new
presentation and sends your capture there. If there is a presentation currently open, it is inserted into that pre-
sentation.

To select which open PowerPoint presentation your image capture is sent to, click the arrow below the output
button to select from open PowerPoint presentations or a new presentation.

For more information on using theMicrosoft PowerPoint output accessory, click theHelp option in the output
dropdownmenu.
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Microsoft Word Output
TheMicrosoft Word output sends your image capture to aWord document.

If noWord document is currently open, theWord output button in theShare tab opens a new document and
sends your capture there. If there is a document currently open, it is inserted into that document.

To select which openWord document your image capture is sent to, click the arrow below the output button to
select from openWord documents or a new document.

For more information on using theMicrosoft Word output accessory, click theHelp option in the output drop-
downmenu.
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YouTube Output
The YouTube output accessory sends a video capture to your YouTube account. After it is processed on You-
Tube servers, the video capture is available in your YouTube channel.

The first time you use the YouTube output accessory, youmust sign in using a YouTube or Google account.

To sign in, sign out, or change the currently signed in account, click Account in the dropdownmenu beneath
the YouTube output button.

The YouTube output can only output video files and is not available for image or text captures.
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Editor Library
Use the Library to locate, view, andmanage captures andmultimedia files. Select multiple files to save, con-
vert file formats, print, and email in batches.

To Open the Library
In Editor, click the Library button in the Open Captures Tray:

In Editor > View tab > Show/Hide group > Library icon:

For more information, see:

Get Familiar with the Library
Library Tips and Tasks
Search in the Library Search Pane
Manage Captures, Files, and Folders within the Library
Apply Effects and Modifications to Multiple Files (Batch Conversion)
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Get Familiar with the Library

The Library view displays captures andmedia files in either thumbnail view or list view. By
default, Recent Captures in the Tags tab is selected.

To change the view, click the List View or Thumbnail View icons.

To open a capture or media file, double click a thumbnail. While viewing the file in
Editor, click the Library button again to return to the previous search results.
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Use theKeywords group to assign keywords to thumbnails highlighted in the Library.

Enter keywords in quotes to create a phrase.
All Keywords keeps a list of all keywords used. Select a keyword from the list to
apply to thumbnails highlighted in the Library.

Use the Flags group to apply visual icons to captures or media files.

You can assign Flags to one or more thumbnails highlighted in the Library.
Click a Flag icon to assign.
Search by Flags in the Search Pane.

TheDetails group contains information automatically gathered during capture. This is
calledmetadata. For captures from theWeb, an active link to that Web page displays.
Click the link to go to that page.

Use themetadata to search for captures. For example, all captures from a specific appli-
cation or taken on a specific date. Click More Details to view additional metadata.

Enter keywords in the Keyword Search field. As you type, the results display in the Tags
tab. Click a category to view the related captures in the Library.

Use the Search Pane to find captures andmedia files.

Search by date, folder, keywords, or even by application orWeb site.
To expand or collapse the Search Pane, click the toggle button.

Only the first two flags assigned to a capture or media file display in the Tray. The ellipsis
symbol lets you know more flags are assigned.

All assigned flags display:

In color in the vertical flag row of the Search Pane when the pane is collapsed or, at
the bottom of the Search Pane when the pane is expanded.

Highlighted in the Tags tab > Flags group.
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Use the Zoom Slider to enlarge the view for the thumbnails in Library view.

The status bar at the bottom left corner of the Tray tells you how many files are currently in
the Library, the number of files selected, and the cumulative file size of the selected files.
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Library Tips and Tasks
Change the View
The Library view displays captures andmedia files in either Thumbnail view or List view.

Thumbnail view displays captures andmedia files as small graphic icons. Click the Thumbnail View
icon to view thumbnails.

List view displays captures andmedia files as line items with details such as: file name, size, date of
capture, modified date and time, file type, dimensions, assigned flags, and keywords. Click the List
View icon to view details.

Change the Size of the Thumbnails
Use the Zoom Slider to change the view for the thumbnails in Library view.

Assign Flags
Assign Flags such as Important, Idea, or Personal to captures or media files.

Apply multiple flags to each capture or media file.
All assigned flags display in color in the vertical flag row of the Search Pane when the pane is col-
lapsed or, at the bottom of the Search Pane when the pane is expanded.

Filter by Flags in theSearch Pane > Tags tab.
Search by Flag names (Important, Idea, Personal, etc.) in the Search pane.

To assign flags:

1. Highlight one or more captures or media files in the Library. Press SHIFT to select more than one cap-
ture or media file.



Snagit Help

www.techsmith.com - 218 -

2. Select Tags tab > Flags group > Click a flag.

Assign Keywords
1. Highlight one or more captures or media files in the Library. Press SHIFT to select more than one cap-

ture or media file.
2. Select Tags tab > Keywords group > Type keywords. You can apply multiple keywords to each cap-

ture or media file.

Sort the Search Results in the Library
In thumbnail view or list view, click a heading title to sort the captures or media files according to file name,
size, date of capture, modified date and time, file type, dimensions, flags, and keywords.

Cut and Paste a Capture
When cutting and pasting a capture, it is pasted as an image file.

1. Highlight a capture in the Library.
2. Press CTRL+X or right-click thumbnail > Cut.
3. Select Search Pane > Folder tab > Browse to select a drive or folder.
4. Right-click on the Library view and select Paste.
5. Browse to select a location and enter a name. Click Save.

Send Attachments in an E-Mail
1. Highlight one or more captures or media files in the Library. Press SHIFT to select more than one cap-

ture or media file.
2. Select Send tab > Outputs groups > Email. A new email message appears with the captures or media

files attached.

Upload to the Web via FTP
1. Highlight one or more captures or media files in the Library. Press SHIFT to select more than one cap-

ture or media file.
2. Select Send tab > Outputs groups > click FTP. The Send with FTP dialog box appears. Enter the FTP

server information. Click OK.
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Search in the Library Search Pane

Youmust managemedia files with keywords and flags assigned within Editor or you lose
those keywords and flags.

For example, to move files with keywords and/or flags from one folder to another, youmust
use the Folder tab within the Search Pane. If you useWindows Explorer or another method to
move these files, all keywords and flags are permanently lost.

Search Recent Captures
TheRecent captures category holds four weeks of captures and/or media files you viewed or saved.

1. Select Search Pane > Recent Captures > Tags tab > Recent Captures category. All recent captures
andmedia files will appear in the Library.

2. To narrow the search, click a sub category. The Library updates with the new search results.

Search Using Keywords
1. Select Search Pane > Tags tab > Keywords category. (If this category is closed, double-click to open.)
2. A list of all keywords assigned to captures or media files appears.
3. Click a keyword to view the captures or media files in the Library.

-or-

1. If necessary, review all of the keywords used in the All Keyword list.
2. Enter keywords for searching in the Keyword Search field. Click the Refresh button if it is present.

Use the Clear button to clear the search criteria.

3. The captures or media files that match the search criteria display in categories in the Search Pane.
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4. Click a category and the captures andmedia files appear in the Library.

The following characters are ignored in the search: . ! ; , ( ) ? < > [ ] / \ + =" @ $% & *

Search by File Name

When searching by file name, do not use a file extension (.jpg, .bmp, .png) in the Keyword
Search field.

1. In the Keyword Search field click theRefresh button if available.
2. Begin to type the file name. As you type, the search results continually update and sort into categories

in the Search Pane.
3. Click a category and the captures andmedia files appear in the Library.

Use the Clear button to clear the search criteria to start a new search.

Search Using Flags
1. Select Search Pane > Tags tab > Flags category. (If this category is closed, double-click to open.)
2. All assigned flags appear.
3. Click a flag and all captures andmedia files assigned to that flag appear in the Library.

-or-

Search by Flag names (Important, Idea, Personal, etc.) in the Search Pane.

All assigned flags display in color in the vertical flag row of the Search Pane when the pane is
collapsed or, at the bottom of the Search Pane when the pane is expanded.

Search Using Dates (Year or Month)
1. Select Search Pane > Tags tab.
2. Select a Year. The captures andmedia files appear in the Library.
3. Or, double-click a year to open the category toMonths. Select amonth and the captures andmedia

files appear in the Library.
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Search Using Folders
1. Select Search Pane > Folder tab.
2. Browse for files. Media files supported by Editor appear in the Library as you browse.
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Manage Captures, Files, and Folders
within the Library

Youmust managemedia files with keywords and flags assigned within Snagit Editor or you
lose those keywords and flags.

For example, to move files with keywords and/or flags from one folder to another, youmust
use the Folder tab within the Search Pane. If you useWindows Explorer or another method to
move these files, all keywords and flags are permanently lost.

Open a Capture or Media File in another Application
1. Highlight a capture or media file in the Library.
2. Right-click > OpenWith > Choose Program.
3. From the list, select the program. Click OK.

Save Unsaved Captures
1. Highlight a capture in the Library.
2. Press CTRL+S or right-click thumbnail > Save As.
3. TheSave As dialog box appears. Select a file format.
4. Browse to select a location and enter a name.
5. Click Save.

Drag One Unsaved Capture to a Folder
When dragging just one capture to a folder, you are prompted to save the capture as a file.

1. Highlight a capture in the Library.
2. Move to the Search Pane > Folder tab.
3. Browse to a drive or folder.
4. In the Library view, click and drag the selected capture to the folder.
5. TheSave As dialog box appears.
6. Select a file format and enter a name.
7. Click Save.

Drag Several Unsaved Captures to a Folder
1. Press SHIFT to select more than one capture in the Library.
2. Select Search Pane > Folder tab.
3. Browse to a drive or folder.
4. In the Library, click and drag the selected captures to the folder.
5. The captures are saved as .snag files in the new location.
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Rename a Saved File
1. Highlight a saved file in the Library.
2. Right-click > Rename.
3. Type a new name.

Create a New Folder
1. Select Search Pane > Folder tab.
2. Browse to a drive or folder.
3. Press CTRL +N or right-click > New Folder.
4. The new folder appears. Type a new name.

Rename a Folder
1. Select Search Pane > Folder tab.
2. Browse to a folder.
3. Right-click > Rename.
4. Type a new name.

Delete a Folder
1. Select Search Pane > Folder tab.
2. Browse to a folder to delete.
3. Right-click > Delete.

Move a Folder
1. Select Search Pane > Folder tab.
2. Browse to a folder to cut.
3. Right-click > Cut.
4. Browse to a drive or folder.
5. Right-click > Paste.
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Apply Effects and Modifications to Mul-
tiple Files (Batch Conversion)
Apply Snagit image editing filters to multiple captures in batch processingmode.

Convert one or more graphic image files from one format to another. For example, select six .bmp files to con-
vert to .gif and store them in another directory for inclusion on Internet Web pages.

Open the Batch Conversion Wizard
To open the Batch ConversionWizard:

In Editor > Snagit button > Convert Images.
In Editor > Library view > Right-click thumbnail > Batch ConversionWizard.
In Snagit > Tools > Convert Images.

TheBatch ConversionWizard screen appears. Follow the instructions on each page.
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Print from the Library
Quick Print One or More Captures of Media Files

1. Highlight a capture or media file in the Library. Press SHIFT to select more than one orCTRL+A to
select all thumbnails.

2. Press CTRL+P or right-click thumbnail > Print.
3. ThePrint dialog box appears. Select a printer if different from default.
4. Click thePage Setup button to select layout and paper options.
5. Click Print.

Print File Names at Bottom of Printed Page
1. Highlight a capture or media file in the Library. Press SHIFT to select more than one orCTRL+A to

select all thumbnails.
2. Press CTRL+P or right-click thumbnail > Print.
3. ThePrint dialog box appears. Select a printer if different from default.
4. Click Page Setup button > Layout tab > Enable Print file names at bottom of page > OK button.
5. Click Print.

Print a Contact Sheet of Thumbnail in Library
Print thumbnails of captures and images in the Library or a selected folder. Select the number of images per
column and row and include the file name.

1. Highlight multiple captures or media files in the Library. Press SHIFT to select more than one or
CTRL+A to select all thumbnails.

2. Press CTRL+P or right-click thumbnail > Print Multiple Images >Multiple Images Layout button.
3. TheMultiple Images Layout dialog box appears. Set preferences:

Number of columns: Number of images to print down the page.
Number of rows: Number of images to print across the page.
Margins: Margins along the outside of the page.
Spacing: The space or "gutter" between the columns and rows.
Automatically fit image: Editor automatically scales the images.
Keep aspect ratio: Enable for scaled images to have undistorted height and width
Manual fixed scale: Manually set scaling percentages.
Default: Change settings to the defaults. The default settings are Top, Bottom, and Left Mar-
gins are printer dependent. Image location is Upper Left, and Image Scale is set to Fit Image on
a Single Page.
Print file names at bottom of page: Print file names beneath each image.

4. Click OK.
5. Select a printer if different from default.
6. Click Print.
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Snagit Technical Reference Guide
This section contains information pertaining to options found in Snagit drop downmenus, dialog boxes, and
tabs.

Refer to the following reference information:

Capture Modes and Input
Capture Modes and Output
Image File Format Types and Options
Video Capture Output Properties
Snagit Command Line Options
Snagit Program Preferences
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Capture Modes and Capture Types

This topic describes Image, Text, and Video capturemodes. For more information on Printer
Capture, seeSnagit Printer Capture.

Snagit offers threemain capturemodes: Image, Text and Video. Within eachmode are various types, or ways
to take your capture. The default is the flexible All-in-One capture type, but there are a number of others to con-
sider. For example, if you wanted an image to always be the same size, youmight capture an image
(mode) using the fixed region input (type).

Eachmode supports the following types:

Capture Type Image Capture Text Capture Video Capture

All-in-One®

Entire Screen

SelectedWindow

Region

Fixed Region

Object

Menu

ScrollingWindow

Scrolling Region

Custom Scroll

Freehand
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Capture Type Image Capture Text Capture Video Capture

Clipboard

Clipboard Chain

Graphic File

ExtendedWindow

Scanner or Camera

Multiple Areas of the Screen

Include the Cursor

Keep Links Active

Record Audio
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Capture Type Properties

Capture Type drop downmenu > Properties.

Use the Capture Type Properties options to customize a capture.

First, select the capturemode (Image, Text, or Video) and the Capture Type. Select Capture Type Properties
to change any options. For example, enter the dimensions for a fixed region capture or change the scroll direc-
tion from horizontal to vertical for an auto scroll capture.

Input Prop-
erties

Available
in Cap-
ture
Mode

Description

General Image
Change the background color to use outside the capture area. This is use-
ful when capturing irregular shapes. Change the default transparency
behavior for capturingWindows Aero themedwindow title bars.

Fixed
Region

Image
Text
Video

Change the fixed region size. The fixed region is the rectangle used to
capture a particular space on the screen. Click the Select button and
draw a rectangle on the screen the size that you would like to use.

Menu Image Capture themenu bar and cascadedmenus.

Scrolling Image
Text

Define Auto Scroll options forWindow, ActiveWindow, Region and
Fixed Region captures.

The Foreground the Scrolling Window option brings a selected scroll-
ing window into view during a capture.

Try specifying a Scroll Delay if scrolling capture fails. Experiment with
increasing the Scroll Delay, starting with 300milliseconds.

In theWindow Auto Scroll options box, set the Scroll Direction:

If you select Vertical, also select Scroll from Top of Document.
If you select Horizontal, also select Scroll from Left of Document.

If you select Both, scroll is from the Top and Left.

Scanners &
Cameras Image

Select the scanner or camera source device if you do not want to use the
system default device. TWAIN is a standard software interface that
allows applications to communicate with a digital imaging device. Snagit
allows selection of a TWAIN device such as a scanner or camera as the
capture source for images. This Input option allows users to auto-
matically specify the size, shape, direction, shade, and other processing
options of images as they are transferred from the devices to the PC.
See also Input Scanners & Cameras Properties.
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Input Prop-
erties

Available
in Cap-
ture
Mode

Description

Extended
Window Image

Capture windows bigger than the screen. Like ScrollingWindow,
ExtendedWindow Capture captures more than is visible on your screen.

Extended window capture captures the window frame, Auto Scroll does
not. See also Input Extended Window Properties.

Links / Hot-
spots Image Select the type of links and hotspots to keep. See also Input Links /

Hotspots.

Object Text Select what items to include in a Text capture. See also Input Object
Tab.

Printer Cap-
ture Pref-
erences
Options

Printer Define where to store temporary printer capture files. Choose to close
Snagit after the Printer Capture.
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Capture Type General Tab

Capture Type drop down > General Tabmenu > Properties > General tab.

Options apply to Image capturemode.

Option Description

Canvas Color Select the background color to fill in the canvas when taking captures with the dif-
ferent shapes. The default canvas color is transparent.

Clipboard text
width (in pixels)

For use with Input > Clipboard only.

Define the width of the capture for a text capture from the Clipboard.

The default width is 640 pixels. Set width to zero (0) to use theWindows desktop
width and height for the image dimensions.

Window cap-
ture title bar
transparency

Select how Window and All-in-One® window selector captures transparent Win-
dows Aero theme title bars. For more information, see Transparent Back-
ground Capture Options.
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Capture Type Fixed Region Tab

Input drop downmenu > Properties > Fixed Region tab

The Fixed region is the rectangle used to capture a particular space on the screen.

Options apply to Image, Text, and Video capturemodes.

Option Description

Width Define the width of the fixed region in pixels.

Height Define the height of the fixed region in pixels.

Use fixed starting
point Specify the coordinates of a fixed starting point for the fixed region.

Starting X Specify the starting x-coordinate for the fixed region.

Starting Y Specify the starting y-coordinate for the fixed region.

Select Region Click the Select button and draw a rectangle on the screen the size that you
would like to use.
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Capture Type Menu Tab

Capture Type drop downmenu > Properties > Menu tab.

Options apply to Image capturemode.

Option Description

Includemenu bar Include themenu bar in menu captures.

Capture cascadedmenus Include cascadingmenus inmenu captures.
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Capture Type Scrolling Tab

Capture Type drop downmenu > Properties > Scrolling tab.

Define Auto Scroll options forWindow, ActiveWindow, Region and Fixed Region captures.

Options apply to Image and Text capturemode.

Options
Available in
this Capture

Mode
Description

Foreground
the scrolling
window

Image

Text
The Foreground the Scrolling Window option brings a
selected scrolling window into view during a capture.

Scroll delay
Image

Text

Try specifying a Scroll Delay if scrolling capture fails. Exper-
iment with increasing the Scroll Delay, starting with 300mil-
liseconds.

Scroll from top
of document

Image

Text
If you select Vertical, also select Scroll from Top of Document.

Scroll from left
of document Image If you select Horizontal, also select Scroll from Left of Doc-

ument.

Scroll direction Image Select the direction for scrolling capture: Vertical, Horizontal, or
Both.
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Capture Type Scanners & Cameras Prop-
erties Window or Tab

Capture Type drop downmenu > Properties > Scanner and Cameras tab.

Select the scanner or camera source device if you do not want to use the system default device.

Options apply to Image capturemode.

TWAIN is a standard software interface that allows applications to communicate with a digital imaging
device. Snagit allows selection of a TWAIN device such as a scanner or camera as the capture source for
images. This Input option allows users to automatically specify the size, shape, direction, shade, and other
processing options of images as they are transferred from the devices to the PC.
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Capture Type Extended Window Prop-
erties Window or Tab

Capture Type drop downmenu > Properties > ExtendedWindow tab.

Capture windows bigger than the screen. Like Auto Scroll, ExtendedWindow Capture captures more than
what is visible on your screen. Extended window capture captures the window frame, Auto Scroll does not.
Resize the window to capture a sizemuch larger than the screen.

If the window you want to capture is not resizable with themouse, you cannot enter new resize dimensions.
For example, amaximized window is not resizable.

Options apply to Image capturemode.

Option Description

Use
default cap-
ture size

To set a fixed resize amount when resizing windows before capture, enable theUse
default capture sizeoption. Disable this option if you do not want the window to
resize. Use this feature if you know exactly how much to resize a window to capture
the necessary contents.

Width,
Height

Enter theWidth andHeight in pixels.

Youmust changeWidth andHeight, either in the default capture size or interactively
during preview, to get all of the window contents.

Show
extended
window
capture pre-
view

Open theCapture Preview window before a capture. This can help you set the cap-
ture dimensions.
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Capture Type Links/Hotspots Tab

Capture Type drop downmenu > Properties > Links/Hotspots tab.

Select the type of links and hotspots to keep.

Option Description

Links only Keep only links in the capture.

All clickable
objects

Keep links and hotspots for all clickable objects (buttons, checkboxes, radio but-
tons, text fields, etc.) in the capture.
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Capture Type Object Tab

Capture Type drop downmenu > Properties > Object tab.

Select what items to include in a Text capture.

Options apply to Text capturemode.

Option Description

Object name Include theWindows Object Name in the capture.

Object description Include theWindows Object Description in the capture.

Object value Include the object value in the capture.

Include object prop-
erty names in cap-
ture

Include the object property names in the capture.

Show tray icon dur-
ing capture Include a blinking Snagit icon in theWindows System Tray while recording.

Show tray icon dur-
ing capture

Capturemoving images from programs with layered windows (for example,
the animated assistant in Microsoft Word is shown in a layered window.)
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Capture Modes and Share Destinations

Snagit offers threemain capturemodes: Image, Text and Video. Eachmode allows your capture to be sent to
various destinations. By default, your capture is sent to Snagit Editor, but you could also send it directly to
Word, Screencast.com ormany other places and programs.

Eachmode supports the following share destinations:

Share Destination Image Capture Text Capture Video Capture

NoOutput

Printer

Clipboard

File

Send by E-mail

Snagit Editor

FTP

Program

Excel

Word

PowerPoint

Screencast.com

Multiple Destinations

See alsoPrinter Capture.
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Capture Share Destination Properties

Share drop downmenu > Properties.

These options give you evenmore control over your capture's share destination. Select your capturemode
and share destination, thenmodify these properties if needed.

Output
Tab

Available in
Capture
Mode

Description

Print
Image

Text
Select the Default Windows Printer or a Specific Printer. You can save
specific printer properties for future Snagit captures.

Image
File Image Define how to save captured image files in the different graphic file for-

mats.

Send
Email

Image

Text
Send the captured file using email.

Program

Image

Text

Video

Define preferences for Snagit output sent directly to an external pro-
gram or software application.

FTP

Image

Text

Video

Define data for the Output to theWeb option. If you select Output >
FTP, youmust configure the properties on the Output Properties > FTP
tab.

Text
File Text Save the captured text to an ASCII or RTF text file.

Video
File Video Specify file naming conventions and folder location.
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Share Image File Tab

Share drop downmenu > Properties > Image File

Define preferences for file format, file naming, and location for file storage.

Options apply to Image and Printer capturemode.

Option Description

File format

Select the file format for image captures.
Select Remember last used format to use the same type of file format as the
previous capture.
Select Always use this file format to select a file type for every capture.

Options Access options for the file format chosen.

Show
advanced
types

Display the entire list of file format options, or just an abbreviated list of themost com-
mon types.

Ask for file
name Enter a file name after each capture.

Fixed file
name

Enter a fixed file name for all of your captures. Use fixed file name if you want to con-
tinuously and automatically update a capture file.

Automatic
file name

Snagit automatically names a series of captures for you. Use if you want to automate
the capture process to run unattended. SeeAutomatic File Name Options.

Folder Select a folder for your captures.



Snagit Help

www.techsmith.com - 242 -

Automatic File Name Options

Share drop downmenu > Properties > Image File tab > Automatic file name > Options

Automatically name your captures, eliminating the need to stop after each capture to name the file and select
the location to save the file. You can also create a unique file naming scheme and save it with a profile, mak-
ing capturing evenmore convenient and customized.

Option Description

Format
Displays the file name components, for example computer name and date. Type in
the field or select options from the File name components list.

You can use dashes (-) and spaces to separate the different components.

Preview Displays you how your file name appears based on your selections. As you add com-
ponents or text to the file name, this field automatically updates.

Ask before
overwriting
existing file
names

Prevents Snagit from overwriting existing files.

File name
components Predefined types of information you can include in your file name.

Value Displays the value of the component selected.

Insert Click Insert button to add a component to the Format field.

Prefix text Enter text that appears at the beginning of the file name.

Number of
digits

Enter the number of digits to use for automatic numbering. If you select 3 digits, then
once the number of files saved reaches 999, the numbering begins over again. If you
do not have theAsk before overwriting existing file names enabled, the files are over-
written.

Starting
number Select the first number to use for your saved files.
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Share Properties Send Email Tab

Share drop downmenu > Properties > Send Email tab

Customize Snagit to send captures by email.

Options apply to Image, Text, and Printer capturemode.

Option Description

Prompt each time for email set-
tings

Select to enter new email settings each time you send capture
output by email.

Don’t prompt. Use preset email
defaults

Preset email settings to send your capture to a specific recipient
or address.
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Share Properties Program Tab

Share drop downmenu > Properties > Program tab.

Define preferences for when you send directly to an external program or software application.

Options apply to Image, Text, Video, and Printer capturemode.

Option Description

Select the
program to
output to

Select the program to send the captures.

This list is populated from your system registry and contains the applications Snagit
can use to display your capture. As you add other applications to your system, this
list automatically updates.

Add Add an application to theProgram output list.

Edit Edit the parameters for an application currently listed within Program output list. See
Share Properties Edit Program.

Remove Delete an application from the list.

Refresh Search the system registry for applications.

Ask for file
name Select to manually enter a file name and location for each capture.

Automatic
file name

Automatically give your capture a file name and location. To change the default auto-
matic name, then click the Options button.

Options SeeAutomatic File Name Options.

Store files
in

Select the drive, directory, and folder to store the saved captures before they are
opened in a program.
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Share Properties Program Tab's Add
Option

Share drop downmenu > Properties > Program tab > Add button.

Manually add another application to theProgram output list.

Option Description

Executable
to run Select another program’s executable file to add to the Program Output list.

Display
name

The application name displays in this field. You can change the name of the appli-
cation.

Parameters

Command line options for the selected program to run properly.

Youmust have the "<CaptureFilename>" parameter since it tells the selected pro-
gram what file to open when the program is executed.

Example:

“-min -a -ex “c:\temp\test.zip” “<CaptureFilename>”

This is an example of the parameters forWinZip. This command adds a new capture
to a zip file named test.zip. For other parameters, consult the selected program’s doc-
umentation.
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Share Properties Edit Program Options

Share drop downmenu > Properties > Program tab > Edit button.

Edit applications in the Program output list.

Option Description

Executable
to run Select another program’s executable file to add to the Program Output list.

Display
name

The application name displays in this field. You can change the name of the appli-
cation.

Parameters

Command line options for the selected program to run properly.

Youmust have the "<CaptureFilename>" parameter since it tells the selected pro-
gram what file to open when the program is executed.

Example:

“-min -a -ex “c:\temp\test.zip” “<CaptureFilename>”

This is an example of the parameters forWinZip. This command adds a new capture
to a zip file named test.zip. For other parameters, consult the selected program’s doc-
umentation.
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Share Properties FTP Tab

Share drop downmenu > Properties > FTP tab.

Define preferences for Snagit output sent directly to a location on theWeb using FTP.

Options apply to Image, Text, and Printer capturemode.

Option Description

FTP server Specify the IP Address or DNS Name of the target FTP server.

Port Specify the port on the server used for FTP services. This is usually port 21, the
default.

Remote path Type the directory path on the target server where you want to store captured files.

Use passive
FTP Connect with the FTP server in passivemode.

Show prog-
ress Display the Show Progress dialog box.

Fixed file
name Send a file at regular times to the server that always overwrites an existing file.

Automatic file
name

Name files automatically with a sequential number included. Specify the Sequence
Limit. For example, if you specify a sequence limit of 9, files are written with the pre-
fix you specify in the File Name or Prefix box, then a numeral string that writes nine
files before overwriting the first one. The default is zero (0) for no limit.

Use temp/re-
name replace-
ment method

Send your screen capture to the server with a temporary file name. Then rename
the temporary file to the name specified in the File Name or Prefix box.

Server authen-
tication

Select if authentication is necessary on the FTP server (it does not allow anony-
mous FTP). Supply the User Name and Password.

User name Enter the User Name for Server authentication.

Password Enter the Password for Server authentication.

Use proxy
server Use a firewall or proxy server.

Proxy server
and port

If you have selected to use a firewall or proxy server, supply the Proxy Server/Port
in this field. (A proxy server has a different IP or DNS name, such as proxy.co-
mpanyname.com:8080.)
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Share Properties Text File Tab

Share drop downmenu > Properties > Text File tab.

Customize file name, file format, caption, and location options for Text captures.

Options apply to Text capturemode.

Option Description

TXT - Text
File Default option for a text capture.

Annotate
captures Add a caption to the text capture output.

Caption pre-
fix Enter text that appears before each text caption.

Append to
file Add each text capture to the end of a single file.

Ask for file
name Enter a file name for each capture.

Fixed file
name

Assign the same file name to each text capture. Use to continually and auto-
matically update the same output file.

Name Enter the file name if using a Fixed file name.

Automatic
file name

Snagit automatically names a series of captures for you. Use if you want to auto-
mate the capture process to run unattended.

SeeAutomatic File Name Options.

Output
folder Select a folder for your captures.
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Share Properties Print Tab

Share drop downmenu > Properties > Print tab.

Define print preferences for captures.

Options apply to Image, Text, and Printer capturemode.

Option Description

Remember last
used settings

Print using the last print options used during a previous capture, in the Pre-
view Window, or in Editor.

This option is not available in Editor.

Use these settings
Set the default print options.

This option is not available in Editor. In Editor, select Snagit button > Print >
Page Setup to override the default settings.

Select printer Select a printer. The default option is Default Windows Printer.

Properties Change printer properties, such as paper size and orientation.

Page Setup Only available in Image and Printer capturemodes. SeeOutput Page Setup
Options for more information.
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Share Properties Page Setup Options

Share drop downmenu > Properties > Print tab > Page Setup button.

Use the tabbedPage Setup dialog box to set up how your printed prints on the page. Use the Layout tab
options to size scrolling captures or large captures over multiple pages.

Options in this dialog box automatically update in thePrinter Properties dialog box options.

Options apply to Image and Printer capturemode.



Snagit Help

www.techsmith.com - 251 -

Layout Tab

Option Description

Auto
Size

Scale the image to closely match the size displayed on the screen in Editor. Click on a
handle and drag the image to position on the page. Or, click on a handle and resize the
image.

The actual capture is not resized.

Fit on
page
(shrink)

Scale the image to fit on one page while preserving the correct aspect ratio of the orig-
inal.

Fill page
(stretch)

Scale the image to fit on one page while preserving the correct aspect ratio of the orig-
inal by either stretching or shrinking the image to fill the whole page.

Fit to
width
(stretch)

Scale the image to fit the width of the page. The length is scaled in proportion and can
end up beingmore than one page.

Manual
scale

Apply a scaling percentage to the image to decrease or increase its size on the printed
page. 100% is equal to the image filling up the whole page.

Click on a handle and drag the image to position on the page. Or, click on a handle and
resize the image.

The actual capture is not resized.

Fixed
size
(inches)

Define the width and height. The printed capturematches the dimensions, scaling or dis-
torting the image if necessary.

Keep
aspect
ratio

Keep the image aspect ratio fixed when changing the width or height. When setting
dimensions, the numbers for width and height change interactively to keep aspect.

Image
position

Determine the placement of the image on the page.

Select an Image Position by clicking one of the buttons in the positioning cluster to
select a location on the printed page.

Sample
image
size

Use these options to preview your capture.

This option is not available in the Editor.
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Paper Tab

Option Description

Portrait Sets the page orientation to portrait.

Landscape Sets the page orientation to landscape.

Margins Set the desiredmargins. Use the Top, Bottom, Left, and Right options to set the
desiredmargins in inches.

Sample image
size

Preview how your capture will look.

This option is not available in the Editor.
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Image File Format Types and Options
Snagit provides many different file formats to use for Image and Printer captures .

Alpha transparency is only available in the .png, .tif, and .snag file formats.

Select the Show advanced types option to view all file types or disable this option to view an abbreviated list
of themost common types.

Select the file format for image captures.

Select Remember last used format to use the same type of file format as the previous capture.
Select Always use this file format to select a file type for every capture.

What File Format Should I Choose?

Click the option in the Available Options column to see the description.

File Types Available
Options

.bmp - OS/2 Bitmap
Colors

SubfileType

.bmp -Windows Bitmap
Colors

SubfileType

.cur -Windows cursor

Colors

Append if file
exists

Transparency
On

.emf -Windows EnhancedMetafile Format Colors

.eps - Encapsulated Postscript Colors

.gif - CompuServe GIF

GIF format is limited to 256 colors and is a lossless compression file format, a common
choice for use on theWeb. GIF is a good choice for storing line drawings, text, and iconic
graphics at a small file size.

Colors

Subfile Type

Transparency
On

.ico -Windows Icon

Colors

Append if file
exists

Transparency
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File Types Available
Options

On

.jpg - JPEG image

JPEG image format is a lossy compressed file format. This makes it useful for storing pho-
tographs at a smaller size than a BMP. JPG is a common choice for use on theWeb
because it is compressed. For storing line drawings, text, and iconic graphics at a smaller
file size, GIF or PNG are better choices because they are lossless.

Colors

Quality

SubfileType

.mht -Web Page with Image

MHTML is similar to an HTMLWeb page, except that the HTML and images are combined
into a single file. MHT is useful for quickly sharing an image along with simple links/hotspots
with just one file and is most useful in e-mail, where theWeb page, complete with images, is
inserted directly into the body of the e-mail in Outlook andOutlook Express.

No options
available

.pdf - Adobe PDF PDF Page
Setup

.png - Portable Network Graphics

The PNG format is a lossless compression file format, whichmakes it a common choice for
use on theWeb. PNG is a good choice for storing line drawings, text, and iconic graphics at
a small file size. It also supports transparency.

Colors

.psd - Adobe PhotoShop Colors

.ras - SUN Raster Colors

.snag - Snagit Capture File

The SNAG file format is an Editor-only format that retains vector-based objects. If captures
or image files containing vector objects are saved as a format other than a .SNAG file, the
vector objects will be flattened andmade a permanent part of the image. Once flattened, the
vector objects cannot be separated from the image.

No options
available

.swf - Macromedia Flash

To use the hotspots with Flash Popup properties, youmust use the E-mail Output or save as
aMacromedia Flash file (.swf). Flash is used for interactive images intended forWeb sites or
for viewing within a browser.

No options
available

.tga - Truevision Targa Colors

.tif - Tagged Image File
Colors

Subfile Type

.wfx -WinFax
Colors

Subfile Type
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File Types Available
Options

.wmf -Windows Metafile Format Colors

.wpg -WordPerfect Colors
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File Format Option Descriptions
Depending on the file format chosen, various options are available. See Image File Format Types and
Options to find out which options are available for each file format.

Colors
Select the number of colors (color depth) to save in the image. The number of colors available depends on the
selected file format.

Transparency requires 32 bit color depth as well as a file type that supports alpha trans-
parency.

Quality
JPG compression always loses some image quality. Quality specifies the quality of the compressed image,
where 100 is the highest and 1 is the lowest. The higher the image quality adjustment, the longer it takes to
convert and save the file.

Subfile Type
Select from available subfile types. Depending on the current Colors selection, various subfile types are avail-
able.

Progressive JPG files are the same as regular JPG files, but the image displays at full size as quickly as pos-
sible, and clarifies as it is loaded.

TIFF is a tag-based file format designed to promote universal interchanges of digital image data. There are
many versions of TIFF. Snagit supports the standard TIFF formats.

Append if file exists
Add the new icon image to an existingWindows icon.

Transparency On
Use to set a single color in a GIF file or enable alpha transparency in a PNG or SNAG file. For more infor-
mation, see Transparency.

Title, Author, and Keywords
Enter the title and author to display in the Document Properties Description tab in the PDF reader.

Add keywords for an Adobe PDF document. Keywords are used in Description of the document and in doc-
ument metadata. See Adobe Help documentation for more information on how to use keywords.

PDF Page Setup
Open thePDF Page Setup dialog box to preview and adjust page setup options, such as page size, margins,
page orientation, and image layout.
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PDF Page Setup Options

Share drop downmenu > Properties > Image File tab > PDF file output > Options button > File
Format

Options dialog box > PDF Page Setup button.

Define how your PDF appears on the page.

Option Description

Page size Select the size of page for the PDF. Use the dropdownmenu to select a preset size or
select Custom andmanually enter the height and width of the page in inches.

Page size Select the size of themargins for the PDF in inches.

Orientation Define the page orientation to portrait or landscape.

Image Lay-
out

Define the capture to shrink to fit on one page or allow the capture to stay its original
size and spanmultiple pages.

Preview Preview the PDF page setup.
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Video Capture Share Properties
Use the Video Capture Share Properties options to control Snagit application preferences as they relate to
video capture.

For more information see:

Video Capture Type Properties
Video Share Properties
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Video Capture Type Properties

Capture Type drop downmenu > Properties

Define a fixed region for video capture. This can be useful if videos need to always be the same size.

Option Description

Width Define the width of the fixed region in pixels.

Height Define the height of the fixed region in pixels.

Use fixed starting
point Specify the coordinates of a fixed starting point for the fixed region.

Starting X Specify the starting x-coordinate for the fixed region.

Starting Y Specify the starting y-coordinate for the fixed region.

Select Region Click the Select button and draw a rectangle on the screen the size that you
would like to use.
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Video Share Properties

Share drop downmenu > Properties

Customize the way your videos are saved.

Option Description

Ask for file
name Enter a file name before saving the capture output.

Fixed file
name

Assign the same file name to each capture. This is useful for continually and auto-
matically updating the same output file.

Name Enter the file name for the Fixed File Name option.

Automatic
file name

Automatically assign your capture a file name and location.

You canmove directly into the other application with your capture rather than going
through themanual naming process via theSave As dialog box.

Click the Options button to change the default auto name.

Folder Select a Folder for your captures.
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Snagit Command Line Options
Snagit Program Command Line Options

Option Description

/h Hides the Snagit window at startup.

/n Disables keyboard input to Snagit (For use with DDE programs.)

/i Starts Snagit as aminimized icon.

/S Causes Snagit to do a capture using current settings and close when finished or can-
celed. This option runs Snagit hidden with hotkeys disabled.

/SC Causes Snagit to do a capture using current settings and continue to operate after the
capture (not close). This option runs Snagit hidden with hotkeys disabled.

/OE Opens the Editor directly.

<filename> Opens the image file specified directly in Editor.

/t Starts Snagit with the system tray icon disabled.

Install Program Command Line Options

Option Description

/S
Performs the installation silently - no prompting the user.

See the readme.txt file included in the installation directory.
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Snagit Program Preferences

Snagit > Tools menu > Program Preferences.

Set up and change preferences for general Snagit hotkeys, program options, notifications, and update options.

For more information see:

Snagit Hotkeys Tab
Snagit Program Options Tab
Snagit Notifications Tab
Snagit Update Options Tab
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Snagit Hotkeys Tab

Snagit > Tools menu > Program Preferences > Hotkeys tab.

Use the Hotkeys tab options to set and change general Snagit hotkeys.

Option Description

Global Capture
hotkey

Select the keys you push to start a capture.

Select a combination of boxes for CTRL, SHIFT, and/or ALT, and a keyboard
character. The global capture hotkey captures using the profile selected in the
Snagit main interface.

Show/hide Sna-
git

Select the keys you push to hide or show Snagit on your desktop.

Select a combination of boxes for CTRL, SHIFT, and/or ALT, and a keyboard
character.

Repeat Last
Capture hotkey

Select the keys you push to have Snagit capture the last area again.

Select a combination of boxes for CTRL, SHIFT, and/or ALT, and a keyboard
character.

Video capture
start / pause /
resume

Select the keys you push to start, pause and un-pause the video recording.

Video capture
stop Select the keys you push to stop the video recording.

Restore
Defaults Click Restore Default to restore the options back to their original settings.
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Snagit Program Options Tab

Snagit > Tools menu > Program Preferences > Program Preferences tab.

Select general program options.

Option Description

Run Snagit whenWindows
starts Snagit will load each timeWindows is started. Default setting.

Hide Snagit before capturing Snagit will close temporarily before capturing and reopen after the
capture is done. Default setting.

Show magnifier window Snagit displays a zoommagnifier window when performing capture
that requires selecting a region. Default setting.

Show help text Snagit displays a help window during capture that gives additional
instructions about completing that capture. Default setting.

Use tray icon Snagit places a small Snagit icon in the System Tray. Double-click
this icon to open Snagit. Default setting.

Close to tray
Snagit minimizes the Snagit application icon to the tray when
closed. This option is only available if you have also selected Use
tray icon. Default setting.

Minimize to tray
Snagit minimizes the Snagit application icon to the tray when
closed. This option is only available if you have also selected Use
tray icon.

Color Scheme Choose a color for the Snagit interface theme. The default setting is
black.

Make Editor the active win-
dow on capture

Snagit forces the Snagit Editor into the foreground (with focus) after
a capture. Default setting.

Always keep Editor running
in the background

If enabled, snagiteditor.exe will remain running inWindows Task
Manager even if you close Editor. This allows captures to open
more quickly.

Paste Images as HTML for
Outlook Express

Snagit pastes images into Outlook Express using HTML. This
allows the image to display correctly.

Each time you copy or paste, this option leaves files on your com-
puter.

Embed images when send-
ing e-mail (Outlook/Outlook
Express only)

Snagit inserts images directly into an e-mail message. If you would
rather have images attached to e-mail as files, turn this option off. It
is selected by default.
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Option Description

Embedding images requires that the client is configured to use the
HTML e-mail format and the Send Pictures with E-Mail option to be
enabled.

File Associations

Open the File Associations dialog box to set up the types of file for-
mats to open within Snagit Editor. The following options are avail-
able:

File types to associate with Snagit Editor: Use to select
individual file types, one at a time.
Select All: Use to select all of the file types at once.
Clear All: Use to select all of the file types at once.

Reset Configuration Returns all settings for the current profile to the program defaults. All
other profiles remain unaffected by this change.

Clear History Clear all of the entries from the recent lists or dropdownmenus
within Snagit.
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Snagit Notifications Tab

Snagit > Tools menu > Program Preferences > Notifications tab.

Enable or disable helpful notifications, alerts and log errors to file.

When using timer-activated capture, disable all popupmessages and select the Log Events to
a File option. This allows Snagit to operate unattended, since communications errors can
occur for a number of reasons. Snagit logs the errors, and continues running.

Option Description

Assistance

Snagit will notify on errors and/or Show warnings when it encounters errors.

Select Show all tips to enable general Snagit program tips. Deselect it to disable
the tips.

Select Show all balloon tips to enable Snagit balloon tips. Deselect it to disable
the tips.

Log events
to a file

Log events to a designated file. Use the radio buttons to select the type of event to
write: Errors only or Information and errors.

Log file Type the name of the log file or use the Browse button to locate the desired log file.

Max lines Indicate themaximum number of lines to save.

Audible
alert

Select theHotkey is pressed option to set Snagit to make a sound when a hotkey
is pressed.

Select theCapture is finished option to set Snagit to make a sound when a capture
is finished.
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Snagit Update Options Tab

Snagit > Tools menu > Program Preferences > Update Options tab.

Set Snagit to automatically check for program updates.

When using timer-activated capture, disable all popupmessages and select the Log Events to
a File option. This allows Snagit to operate unattended, since communications errors can
occur for a number of reasons. Snagit logs the errors, and continues running.

Option Description

Enabled auto-
mated update
checking

Snagit automatically checks for program updates on the Snagit Web site. Default
setting.

Days
between
checks

Select the number of days between checking for updates. The default entry is 14
days.

Prompt before
update check

Snagit will prompt for Internet access information before checking for an update.
Typically, if you are on a dial-up connection, you need to sign on to your Internet
provider in order to access theWeb.
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Tutorials
We’ve included a few tutorials in this help file. There aremany more, written and video, located at www.tec-
hsmith.com.

Available in this help file are the following tutorials:

What You Need to Know About Transparency
Basic Snagit Tips & Tricks
How to Use Hotspots
Introduction to Searching and Tagging
Sharing Captures from Snagit

http://www.techsmith.com/
http://www.techsmith.com/
http://www.techsmith.com/
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What You Need to Know About Trans-
parency
What is Transparency?
Simply put, transparency is the ability to see through part or all of an image.

To understand how transparency in image files works, it’s helpful to understand the terms opaque, trans-
lucent, and transparent.

Opaquemeans completely solid. You can’t see through something that is opaque. In the real world, this might
be a wall or a door.

Translucentmeans partially opaque and partially transparent. It’s an in-between state. In the real world, this
is like a stained glass window. You can see through it, but not in the way you see through clear glass. This
state is referred to as partially transparent in image files.

Transparentmeans completely clear or see-through. Something that is transparent might as well be invisible.
In the real world this is a clear glass window, or even the air that is all around us.

Why Should You Care About Transparency?
That’s an easy question. It’s going tomake your images look great. When layered on top of other images,
whether it’s a web page with colored backgrounds or presentation slide templates, an image with a trans-
parent canvas will look professional and polished.
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The screenshot on the left below has no transparency; the screenshot on the right has a transparent canvas
and a partially transparent shadow.

Because image files are always rectangular, complete or partial transparency is the solution used to create
the appearance of irregular edges or see-through portions.

Transparency in Snagit
In Snagit Editor (andmost other graphics programs) transparency is represented by a white and gray check-
erboard pattern. This pattern shows you what parts of the image you can see through.

When using the window selector of the All-in-One® or theWindow Capture Type, Snagit captures the rounded
corners of windows and the transparency of Aero themed title bars. It can also capture oddly shaped windows
without grabbing the desktop or windows behind.

Snagit Editor can introduce transparency during editing with drawing tools and image effects. Edge effects
like borders and drop shadows no longer add a background color to your image. Instead, they look great any-
where you put them.

Saving a Transparent Image
Snagit supports complete and partial transparency in capturing and editing. However, to have complete or par-
tial transparency in your final saved image, youmust use a file format that supports your desired level of trans-
parency.

Complete and partial transparency is best supported by PNG and the SNAG file formats.
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Common File Formats Supports Transparency?

.png Yes

.jpg No

.bmp No

.gif Single color, full transparency only

.tif Yes

.snag Yes

What if I use a format that doesn’t support transparency? The preview pane in theSave dialog
box shows you how the saved image looks in your selected format.

For more information on using transparency in Snagit, see Transparency.

Additional tutorials:

Basic Snagit Tips & Tricks
How to Use Hotspots
Introduction to Searching and Tagging
Sharing Captures from Snagit
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Basic Snagit Tips & Tricks
Here are some tips and tricks that can help you get themost out of Snagit.

Whether assembling common captures into profiles or just changing the color scheme of the Snagit user inter-
face, these tips can save you time and help youmake great looking images.

Change the Color of the User Interface
Don’t like Snagit’s default black color scheme?Not a problem. Silver and blue themes for both Snagit and Sna-
git Editor are available.

In Snagit:
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Tools > Program Preferences > Program Options tab > Color scheme dropdown

In Snagit Editor:

Snagit button > Editor Options > General tab > Display options > Color scheme dropdown

Create Profiles for Common Tasks
Find yourself changing the same settings over and over? Create profiles that match your most frequently used
configurations.

For more on profiles, seeSnagit Profiles.

Skip the Editor, Go Straight to an Output
Don’t need to edit your screenshot, or perhaps you want to send your screenshot straight to the Clipboard?
Change your capture output options to skip the Editor.

First, select an output from the Share dropdownmenu in theProfile Settings pane. This could be the Clip-
board, an output to a particular program, or even straight to a file.

To skip previewing your capture in the Editor, deselect thePreview in Editor option in the samemenu.
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If you want quick access to these settings, consider saving them as a profile.

Preview Transparency in the Tray
Curious how the transparent parts of your image look without the checkerboard pattern that indicates trans-
parency in the Editor? Check out your Open Captures Tray.

The thumbnail previews in the Open Captures Tray show your transparent images on a black background and
on top of the dark gray background or the orange selection color of the Tray itself. This isn’t always a preview
of how your image looks on your intended background, but it gives you an idea of how it might look against a
dark background.

CTRL+Selection to Clone Areas
HoldingCTRLwhile moving a selection created with the selection tool doesn’t move the selection, but
insteadmakes a copy. This copy flattens after you’vemoved it, just like a normal selection.
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Use this technique to quickly “clone” an area to fill in gradients, create copies of buttons or text fields, or any-
thing else youmight want to quickly copy and place.

Use the SNAG File Format to Archive Projects
To save vector object information (all those callouts, pasted images, and the other stuff that makes the Editor
neat), use the .snag file format. When you take a capture, this is the format that Snagit uses to auto-store your
image until you save it to your preferred file format.

If you want to edit your image again later, save a copy as a .snag file. These files aren’t viewable outside of
Snagit, but they save all the information about your capture so you canmove all the elements.

A Few Basic Design Tips
Screenshots benefit from the same ideas and techniques that a graphic designer might use when creating con-
tent. Here are a few to think about when creating images.

Rule of thirds: The human eye finds some images more interesting than others. Dividing an image
into thirds shows you where themost interesting parts of your image should be. Divide your image into
thirds both horizontally and vertically, creating nine boxes. Try placing things like callouts, arrows, and
text along those lines for maximum impact.

Color selection: Use complimentary colors (colors located opposite on a color wheel) in your effects
to create a look of cohesion in your image.

Think about context: What do you want your audience to look at? Is it important that they see your
screenshot in the larger context of what was on your screen, or is it better to trim all that away and just
show the exact window or button that you want to call attention to? Decidingmay help your image com-
municate your message better.



Snagit Help

www.techsmith.com - 276 -

Additional tutorials:

What You Need to Know About Transparency
How to Use Hotspots
Introduction to Searching and Tagging
Sharing Captures from Snagit
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How to Use Hotspots
A hotspot is a region of an image that contains special interactive elements, such as hyperlinks or popup tool-
tips. You can add hotspots to your images in Snagit that can highlight, hyperlink, or popup useful information
when themouse cursor passes over.

Hotspots can also be used to capture hyperlinks on web pages by enabling the KeepWeb Links Active option
in the Profile Settings pane.

You can only see and edit hotspots on the Hotspots tab.

Hotspots only work when you save your capture in a format that supports them, most com-
monly SWF. They can be viewed inmost web browsers and HTML-enabled email programs.

Why Use Snagit Hotspots?
Use them to create:

Links: Select a region of your image and turn it in to a hyperlink with an optional tooltip. Link to a web
site, or another image using a file path.
Highlights: Select a color and opacity level for a highlight that appears when themouse cursor passes
over.
Image or text popups: Select another image file or enter a text to appear when the hotspot is moused-
over.

You cannot edit SWF files in the Snagit Editor. Before saving your capture with hotspots in a
format that supports them, consider saving it as a SNAG file first, so the hotspots can be
edited later.

Additional tutorials:

What You Need to Know About Transparency
Basic Snagit Tips & Tricks
Introduction to Searching and Tagging
Sharing Captures from Snagit
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Introduction to Searching and Tagging
Snagit Editor includes a Library of all your previous captures. This could get overwhelming, but thanks to the
powerful search and tagging capabilities of the Library, you can easily find the capture you’re looking for.

Search Pane
The Search Pane is the way to browse or search your Library. The captures displayed in themain Library win-
dow are filtered by your search results or the selected options in the Tags or Folders tabs.

Search box

Use the search box to search file names, keywords, and any metadata that is taken with the capture. Meta-
data includes the program it was captured from, the web site address, and even the web site title. This is great
if you know exactly what you want, or are looking across all your captures.

Tags

Browse your Library by a particular tag. Snagit creates tags auto-
matically based onmetadata.

All Images: View all image captures.
All Video: View all video captures.
Recent captures: View captures based on date. View
captures from the past month, or view weekly break-
downs.
Applications: View captures by the application they
were captured from.
Web sites: View captures based on the top level domain
(e.g. www.techsmith.com).
Keywords: View captures based on keywords entered
on the Tags tab of the Editor. For more information on key-
words, see the Tags Tab.
Flags: View captures by the user-assigned flags
(assigned from either the Tags tab or the bottom of the
search pane).

Folders

Browse your file system for image files. This view functions in a
similar way to theWindows File Explorer.

Flags and Keywords
Flags function as visual markers; add them to a capture tomake
it stick out in your Tray or in the Library view. Each flag shows
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as a small badge on top of image thumbnails. Snagit provides names for the various flags, but these are just
suggestions. Themulticolored flags can symbolize whatever you like; the important thing is that they stick out
visually.

Keywords are a bit more specific. They’re all user defined. Think of keywords as a way to add information to
your captures that shows up in searches and the Tags panel of the search pane. Try labeling captures with the
name of project or the contents of the screen.

The important thing to remember about flags and keywords is that they help you find and view groups of
related captures. If you need to organize your captures, think flags and keywords.

Youmust managemedia files with keywords and flags assigned within Editor or you lose the
keywords and flags.

For example, to move files with keywords and/or flags from one folder to another, youmust
use the Folder tab within the Search Pane. If you useWindows Explorer or another method to
move these files, all keywords and flags are permanently lost.

Additional tutorials:

What You Need to Know About Transparency
Basic Snagit Tips & Tricks
How to Use Hotspots
Sharing Captures from Snagit
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Sharing Captures from Snagit
You’ve taken your capture andmade your edits. What’s next?

Snagit has a few handy tricks to help you and your capture get where ever it is you’re going.

Copy All
Use theCopy All button to copy a flattened version of your image to the Clipboard. Paste it where ever you’d
like to use your image. This is useful for pasting your capture in to an email, document, or other authoring tool.

Outputs
Snagit can automatically send your capture to various destinations. These destinations are called outputs.

You can choose an output while setting up a capture in theProfile Settings pane under Share. After editing
your capture, click the Finish Profile button to send your capture to the selected output.

You can also select an output from the Share tab (or the Share dropdown on the Draw tab) to send your cap-
ture to an output from the Editor.

Outputs include:

E-mail
FTP
Program
Clipboard
Microsoft Office® Word, Excel, and PowerPoint
Screencast.com, TechSmith’s image and video hosting service
Camtasia Studio
YouTube

Output Accessories
TheMicrosoft Office, Screencast.com, Camtasia Studio, and YouTube outputs are accessories; they operate
just like the other outputs, but go to a specific program. Aside from the six that come installed with Snagit, you
can download other output accessories from the TechSmith web site.

Output accessories contain special options that are unique to their destinations. The blog outputs allow you to
compose a blog post to go alongside your capture. The Screencast.com output returns the URL of your
uploaded image along with HTML code that includes a thumbnail when you paste that URL in an HTML capa-
ble field.

You can find the accessories download page by selectingOpen Accessories Manager from the Tools drop-
down. Click theGet More Accessories button on the bottom left to go to theSnagit Accessories web
page. In the Editor, selectMore Accessories from the Share tab.

Additional tutorials:

What You Need to Know About Transparency
Basic Snagit Tips & Tricks
How to Use Hotspots
Introduction to Searching and Tagging

http://www.techsmith.com/snagit/accessories.asp
http://www.techsmith.com/snagit/accessories.asp
http://www.techsmith.com/snagit/accessories.asp
http://www.techsmith.com/snagit/accessories.asp
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Changes in this Version
Snagit 11 has a number of improvements and introduces new functionality. We've also removed some rarely-
used and outdated functionality.

Highlighted Improvements and New Functionality

Record your screen (with microphone audio) with the brand new MPEG-4 (h.264 encoded) capability.
Benefits include:

Great quality.
Easily shareable and small file size.
Web andmobile-friendly format.
Editable in almost all video editing tools (including Camtasia Studio).
Accepted by YouTube, Facebook, Screencast.com, andmost hosting services.
Snagit's video recorder leverages real-time encoding, whichmeans your video is ready, fast.
Adept at capturing high-motion content, such as live video.
No file size limit. (The AVI format in prior versions of Snagit had a 1 GB limit.)

Streamlined interface and pre-loaded SNAG images in the tray to help new users be successful faster.
Updated callouts, arrows, stamps, and other drawing tools, with more free stamps available on our
website.
Ability to paste an image from your clipboard onto a new canvas. For example, you want to work on an
image taken fromWord or the web.
Updated Time-saving profiles, with more free profiles available on our website. Now work even smarter
and faster.
Ability to resize images by inches and centimeters (not just pixels).
Option to automatically scale oversized images to fit on the canvas (by adjusting zoom levels).
YouTube output.
Various bug fixes, performance improvements, interface, and dialog changes.

Removed Functionality

In order to streamline development and improve performance of Snagit, some features have been removed.
Usage data collected by the TechSmith User Design Initiative indicated that these features were rarely
used or no longer relevant. Rather than continue to spend resources keeping these features up to date and
working at the level you expect from TechSmith, they have been removed.

AVI video capture: Including pause and pan, highlight cursor, set frame rate and compression settings.
Web capturemode: Downloaded all images from aURL.
Shape capture inputs: Triangle, rounded rectangle, ellipse, and polygon. These shapes can be created
using the selection tool in Snagit Editor.
Full screen DOS capture: Full screen DOS mode is no longer available in recent versions of theWin-
dows operating system.
DirectX capture: No longer able to select this codec.
Rarely used file types: .msp, .cal, .raw (not the camera format), .ica, .iocar, .iocaw, .lead, .pict, .pcx,
and .gem.
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Capture from EXE/DLL: Captured icons from inside EXEs.
CreateWeb Page: Creates a web page from a selection of images in the Library.
FrameMaker add-in: Add-in to launch Snagit from inside of Adobe FrameMaker.
Color Depth in Editor: All editing is done in 32-bit mode. Files can be saved to other color depths, but
color depth can no longer bemanipulated during the editing process.

If one of the above features was saved as a part of a custom profile, the first time that profile is used in Snagit
11 you are notified that the profile has been changed.

We apologize if we've removed a feature you liked. We hope that the trade-off of havingmore time to bring
new widely used features and an improved user experience to Snagit is worth any inconvenience caused.
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