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Welcome to Morae
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Want to test your design?Moraemakes it easy to pinpoint usability problems in software applications, web-
sites, prototypes, or mobile devices. Install Morae on a laptop to test at a conference or in the field.

The software captures every nuance of your testing session. See the look on a participant’s face, hear the frus-
tration in her voice, and discover hidden problems in your product or site. Search across recordings, auto-
matically calculate and graph standardmetrics, andmore.

Doingmarket research? UseMorae with up to two video cameras to record a focus group or in-depth inter-
view. Type notes and flag important moments as you go—all your observations are indexed to the digital video
on your hard drive, eliminating hours of tedious work.

When it’s time to present your findings, simply drag and drop video clips to produce a highlight reel. Export
charts, screenshots, and videos in standard format, or send them directly to Microsoft Office with a click.

Work faster, more flexibly, and deliver stronger results with Morae.

Morae consists of three applications –Morae Recorder, MoraeObserver andMoraeManager. These three
applications work together to record, observe, log, analyze and share a user’s experience.

See also:

Morae Overview
System Requirements
Welcome to Morae Manager
Get to Know the Manager Interface
Study Configurations
Create and Modify a Project
Analyze
Graph
Present
Tips and Reference Information

Getting Help with Morae
Several resources are available to help when you run into questions or problems with Morae.

Morae Help Files

Each of theMorae components has its ownHelp File. Recorder, Observer, andManager’s Help files contain
detailed information describing how to useMorae. Access the Help files through the Helpmenu or Help but-
tons found in the user interface.

To open a help topic for the screen or area you are currently using, press <F1> on your key-
board.



www.techsmith.com - 14 -

Morae Learning Center

For additional help, videos, and tutorials see theMorae Learning Center.

TechSmith Technical Support

Weprovide help with Morae installation-related issues at no cost. If you experience problems installingMorae,
search ourKnowledge Base . If you don’t find your answer there, use the Contact Support tab in the Knowl-
edge Base to send your question to TechSmith Technical Support.

TechSmith Website

Additional support resources are available online at TechSmith’s Website.

Balloon Tips and Tip Dialogs

Morae provides balloon tips (in Manager only) and tip dialogs (in Manager and Recorder). Both types of tips
contain helpful information and recommendations related to the task you are trying to complete.

Balloon tips appear only the first couple of times you complete a particular task and then they automatically
stop appearing. To reset the balloon tips, chooseHelp > Reset Balloon Tips.

Tip dialogs always appear unless you disable one or more of the dialogs manually. To disable all of the tip
dialogs:

Recorder – Choose Tools > Preferences tab and remove the checkmark from the Show all tips option.

Manager – Choose Tools > Preferences and remove the checkmark from the Show all tips option.

You can disable an individual tip dialog by removing the checkmark from the Show tip again option in the lower
left-hand corner of the dialog box.

Morae Overview
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Morae reduces the amount of work needed, not only at setup, but also during the data logging, analysis, report-
ing and presentation stages.

Based on TechSmith’s patented Rich Recording Technology (RRT), Morae is a complete solution that rec-
ords the computer screen and camera video and also automatically creates a synchronized index of events
occurring behind the scenes in applications and in the operating system. You can search screen and video
recordings for specific events that occurred— like when a user viewed aWeb page, clicked a link, pressed a
certain key, opened a dialog box or viewed specific text. You can easily perform in-depth analysis, log tasks,
create reports and quickly create video presentations to share.

See alsoQuick Overview of Morae Applications.

http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraemanager
http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraemanager


www.techsmith.com - 15 -



www.techsmith.com - 16 -

Quick Overview of Morae Applications
Morae includes three applications: Record - Morae Recorder,Observe and Log – Morae Observer, and
Analyze, Graph, and Share – Morae Manager. These components work together to provide an easy-to-
use, total recording system based on TechSmith’s patented Rich Recording Technology (RRT).

Record - Morae Recorder

Utilizing RRT, Morae Recorder creates a complete chronicle of the events that occur behind the scenes in
applications and the operating system, as well as the onscreen and keyboard activity of the user. These data
streams are recorded in sync with video of the user (through a web camera or other camera device) and audio
of the user (through amicrophone). Because Recorder runs silently in the background, it never disturbs the
user. Recorder captures only the input streams you specify during configuration. Recorder saves the record-
ing in a file format you can open inMoraeManager for analysis.

Observe and Log – Morae Observer

MoraeObserver provides support for one or multiple computers to connect over a network to a computer run-
ning Recorder. This flexibility allows your entire usability team to observe the screen and camera video and
hear the audio of the user, streaming from the Recorder source computer. Anyone logged into anObserver
computer can addmarkers during recording complete with text notes. Tasks are logged by oneObserver des-
ignated as the task logger. Observer automatically saves and indexes themarkers and tasks with the accom-
panying video and audio streams. The camera video, screen video and audio streams can be saved locally in
aWMV file for immediate playback. Utilizingmultiple Observers, usability teams can conduct collaborative
user experience testing.
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Analyze, Graph, and Share – Morae Manager

Within MoraeManager, you can start new projects and edit existing projects, configure Recorder settings,
open and analyze recordings, create graphs of your analysis andmetrics and create a presentation video.

Rich Recording Technology automatically indexes the screen and video recordings collected by Recorder,
allowing you to easily search through recordings in MoraeManager.

You can isolate tasks, important points in the video, add text notes, annotate with audio and quickly create
video highlights to share. You can display the screen video with the video of the user as a picture-in-picture
image.

System Requirements

These are the not the same for all threeMorae components on desktops and laptops. These
requirements pertain to theManager only.

Microsoft Windows XP, Windows Vista, orWindows 7
Windows Media Player 9 or later
Intel Core 2 Duo 2.0 GHz or equivalent processor
RAM
Windows XP: 1GB RAM
Windows Vista andWindows 7: 2 GB RAM
Dedicated video card with at least 64MB of on-board RAM
PCI Express graphics
Microsoft DirectX version 9.0c or later
Windows-compatible sound card, microphone, and speakers
Approximately 10-15MB disk space per minute for recording
Networked computer with 10Mbps (Required for Observer)
Recommended: 100Mbps or higher
Microsoft Windows compatible FireWire (IEEE 1394) card for DV cameras
Bluetooth-capable computer or Bluetooth adapter (Required for logging with a remote)
Wii Remote (Required for logging with a remote)
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Welcome to Morae Manager
In MoraeManager, you can start new projects and edit existing projects, create andmodify study con-
figurations, open and analyze recordings, create graphs of your analysis andmetrics, and create presentation
videos.

Rich Recording Technology automatically indexes the screen and video recordings collected by Recorder,
allowing you to easily search through recordings in MoraeManager.

You can isolate tasks, important points in the video, add text notes, annotate with audio and quickly create
video highlights to share. You can display the screen video with the video of the user as a picture-in-picture
image.

See also:

How to Use Manager
The Example Project
Get to Know the Manager Interface
Create and Modify a Project
Analyze
Graph
Present
Study Configurations

How to Use Manager
UseMoraeManager to analyze, graph, and present results.

For more on what Manager is, seeWelcome to Morae Manager.

The general process of usingManager is:

1. Create a new project.

2. Import recordings.

3. If needed, log ormodify tasks and markers.

4. Analyze recordings, creating video clips and graphs, as needed.

5. Create presentations to share your findings with others.

You can also createStudy Configurations to use in Recorder.

The Example Project

File > Open Example > Project or File > Open Example > Study Configuration
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Morae contains an example project to help demonstrate the various types of data captured and how the data
can bemanipulated and presented. You can use this project to familiarize yourself with Morae’s capabilities
before conducting actual tests. The online help uses the example project in all the screen captures.

The example project contains three studies:

Morae Example Project Focus Group

This study demonstrates the use of a focus group to gather customer opinions. It contains one record-
ing created using only one camera and logged on the computer running Recorder.

Morae Example Project Paper Prototype Test

This study demonstrates testing a paper prototype. It contains one recording that demonstrates using
two cameras to run a test on a paper prototype of a website.

Morae Example Project Usability Test

This study demonstrates usability testing on a web site. It contains three recordings: two facilitator run
sessions, and one AutoPilot run session.
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Get to Know the Manager Interface
MoraeManager includes three components accessed by tabs on the left or the View menu:

Analyze Tab
Graph Tab
Present Tab

Analyze Tab
In the Analyze tab, import, organize and analyze recordings. Usemarkers, tasks, and a powerful search to
find key moments in recordings. Review markers synchronized with the video, so you can instantly jump to
the important moments to understand what was happening. You can adjust loggedmarkers and tasks or log
new markers and tasks if you were not able to with Observer.

See also:

Graph Tab
Present Tab
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Analyze Tab Toolbar

Button Description

Creates a new project. The Create New Project wizard leads you
through the process. For more information, seeCreate a New Project.

Opens an existingMorae project (.mpr).

Saves the current project.

Click to undo the last action or select multiple actions from the drop-
down list.

Click to redo the last undo or select multiple actions from the dropdown
list.

Import recordings into the project.

Opens the survey viewer for the open study.

Opens the Analyze TabQuick Help topics. Click the visible topic or
select a topic from the dropdown box to view help topics.

Opens theMorae Learning Center web site in your default browser.

Opens theMoraeManager Help.

Change the Default Project Path for Manager
While you are working within a project, Manager transfers a large amount of data to and from the default
project folder. For the best performance fromManager, be sure to choose a default project folder that is
located on a local drive (on the samemachine).

To change your Default Project Path in Manager choose Tools > Preferences and click theBrowse button
next to theDefault Project Folder Path field to browse for and select a new location.

While working within a project, Manager transfers a large amount of data to and from the default project folder.
For the best performance, choose a default project folder located on a local drive (on the samemachine).

To change your Default Project Path in Manager, choose Tools > Preferences and click Browse next to the
Default Project Folder Path field to select a new location.

See also:
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Manager Preferences
Show and Hide Tabs in Manager

Graph Tab
Create graphs to analyzeMorae’s Rich Recording Technology (RRT) data in new and innovative ways across
all participants in a study. Include the graphs in highlight videos or export the graphs as images to use in
written reports or presentations.

Save graphs as templates to use repeatedly across multiple studies. Morae also provides a set of default
graph templates.

Morae automatically calculates and graphs the usability metrics specified in the Common Industry Format
(CIF) standard – effectiveness, efficiency and satisfaction:

Measure effectiveness with error rate and completion rate graphs
Measure efficiency with a time on task graph
Measure satisfaction with a System Usability Scale (SUS) survey or customized survey delivered to
participants at the end of the recording

Graphs are based onmarkers, tasks, marker scores, and task scores you log in Observer or add inManager’s
Analyze tab. You can create graphs across all or select recordings in a study.

See also:

Analyze Tab
Present Tab
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Graph Tab Toolbar

Button Description

Creates a new project. The Create New Project wizard leads you
through the process. For more information, seeCreate a New Project.

Opens an existingMorae project (.mpr).

Saves the current project.

Click to undo the last action or select multiple actions from the drop-
down list.

Click to redo the last undo or select multiple actions from the dropdown
list.

Import recordings into the project. For more information, see Import
Recordings.

Saves the current graph analysis, metric and display settings as a tem-
plate on the computer. For more information, seeSave a Graph as a
Template.

Opens the survey viewer for the open study.

Opens the Graph TabQuick Help topics. Click the visible topic or
select a topic from the dropdown box to view help topics.

Opens theMorae Learning Center website in your default browser.

Opens theMoraeManager Help.
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Graph Properties Toolbar

Button Description

Displays the properties you can use to change a graph’s appearance.
For more information, seeCustomize the Appearance of a Graph.

Displays a data table with the information used to create the graph.
You can export the data table and open in another application, for exam-
pleMicrosoft Excel. For more information, seeExport Graph Data.

Saves the graph as a .gif or .emf file to use in other applications. For
more information, seeExport Graphs.

Switches between horizontal and vertical bars.

Enables/disables several options for the background of the graph and
the labels on the X and Y axis of the graph.

Shows/hides point labels on the graph.

Shows/hides the graph legend.

Switches between a fixed scale or automatic scale for the graph.

Manager Preferences

Tools > Preferences

In theManager Preferences dialog box, you can change the following:

Show or hide all tips
Show or hide theWelcome dialog box on start up
Define the default project folder path
Define the temporary folder path
Choose the program used to edit image clips
Disable display acceleration (if available)

You cannot control the hardware acceleration onWindows Vista operating systems. (Morae
version 2.0.1 and later)

See also:
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Show and Hide Tabs in Manager
Change the Default Project Path for Manager

Present Tab
When you are ready to organize the results of your analysis into a highlight video for presentation, select Man-
ager’s Present tab. In the Present tab, assemble the important video clips, graphs and tasks into a highlight
video to share with stakeholders. Include just the participant’s screen and audio in the highlight video or add a
Picture-in-Picture (PIP) window showing the participant’s facial expressions.

Use the Clip Bin and Storyboard to create, view, edit and sort clips and graphs and assemble them into a
video presentation. Produce the Storyboards as a highlight video in AVI orWMV format for easy presentation
and distribution to your stakeholders. You can also export several types of data out of Morae.

See also:

Analyze Tab
Graph Tab



www.techsmith.com - 26 -

Present Tab Toolbar

Button Description

Creates a new project. The Create New Project wizard leads you
through the process. For more information, seeCreate a New Project.

Opens an existingMorae project (.mpr).

Saves the current project.

Click to undo the last action or select multiple actions from the drop-
down list.

Click to redo the last undo or select multiple actions from the dropdown
list.

Import recordings into the project. For more information, see Import
Recordings.

Creates a new Title clip that appears in the Clip Bin.

Saves the current graph analysis, metric and display settings as a tem-
plate on the computer. For more information, seeSave a Graph as a
Template.

Switches between the List and Thumbnail view of the Clip Bin.

Opens the survey viewer for the open study.

Opens the Present TabQuick Help topics. Click the visible topic or
select a topic from the dropdown box to view help topics.

Opens theMorae Learning Center website in your default browser.

Opens theMoraeManager Help.

Show and Hide Tabs in Manager

In Manager, View > Tabs
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Tomaximize your viewing of the data in Manager, you can hide the application tabs.

See also:

Manager Preferences
Change the Default Project Path for Manager
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Study Configurations
The ideas of the Study and the Study Configuration are important to understand when working with Morae.

For information on working with study configurations, seeCreate or Modify a Study Configuration and
Modify a Study.

What Is a Study?
A study involves recording, observing, and loggingmultiple user research sessions, analyzing the results, and
sharing the results with stakeholders.

In Morae, recordings in a study share a common study configuration file (.mrcfg), which includes the Study
Details: tasks, markers, and surveys.

Because the recordings in a study use the same configuration, you can compare and analyze the recordings in
Manager. For example, when all the sessions use the same tasks, you can compare the time it took to com-
plete a task across multiple participants. You can search for tasks, markers, events, andmore across all
recordings in a study.

Tomake sure that all recordings have the same Study Details, define and save a study configuration prior to
recording any sessions.

If you need to combine recordings with different configurations into a single study, you can
merge the recordings in Manager. You can also choose to havemore than one study in a sin-
gle Manager project file.

What is a Study Configuration?
A study configuration file (.mrcfg) defines study-specific information including Study Details and Recording
Details.

Only recordings with the same study configuration can be searched and graphed together in
MoraeManager.

Study Detailsmust be the same for all recordings in a study and include the following:

Study name, description, and instructions
Tasks definitions and instructions
Marker definitions and instructions
Survey definitions and associations

Recording Details do not have to be the same for all recordings in a study and include the following:

File saving and processing options
Video sources
What data to capture
Who logs tasks
How to start and end recordings

See also:



www.techsmith.com - 29 -

Create or Modify a Study Configuration
Modify a Study

AutoPilot
Morae AutoPilot presents study and task instructions along with surveys right on the computer running
Recorder. By default, AutoPilot logs the start and end of tasks automatically, while Observers can still con-
nect and logmarkers.

Uses of AutoPilot

There aremany reasons to use AutoPilot. Here are some examples:

You do not have someone to log tasks with Observer.
You want to conduct unmoderated sessions.
You want to log tasks automatically.
You want to present surveys automatically.
You want to avoid the need print task and survey paperwork.
For more information on how an AutoPilot session works, seeRun an AutoPilot Session.

Set Up AutoPilot

To set up Recorder to use AutoPilot, Add AutoPilot to a Study Configuration.

Add AutoPilot to a Study Configuration

File > New or Open > Study Configuration

1. Click Modify Study Details to open the Study Details dialog box.
2. In the Study Details dialog box,modify the study detailsmaking sure to include the following:
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Description tab: Fill in theStudy Instructions field with directions for the participant. This could
include an introduction to the test along with scenario information.

Task Definitions tab: Fill in the Task instructions for participant field for all tasks. Include the task and
any information a participant needs to complete the task, such as a user name and password.

Survey Definitions tab: Create and associate surveys with session events, such as the end of Task 1.
Only associated surveys automatically display with AutoPilot.
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3. Click OK.

If youmodify study details, new recordings will not automatically match recordings previously
made using this study configuration. You canmerge these recordings later into a single study
in Manager. For more information, see theMorae Manager Help.

4. Click Modify Recording Details to open the Recording Details dialog box.

5. In the Recording Details dialog box, click AutoPilot.

6. Select toEnable AutoPilot

7. When you enable AutoPilot, all other settings needed to run an AutoPilot session automatically change to
provide the recommended configuration.
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8. Modify any other recording details and click OK.

9. Click Save.

Make sure to save the study configuration in a location that you can access it with Recorder.

10. Click Done to close the Study Configuration dialog box.

Create Handouts
With the help of theMorae Add-In forWord, you can use a study configuration to create paper handouts for
your sessions.

To create session handouts from a study configuration:

1. In Recorder, create a study configuration, making sure to enter the Study Instructions and Task Instruc-
tions in the Study Details dialog box.

2. Save the study configuration.
3. OpenMicrosoft Word and theMorae Task Pane. InWord 2007, by default, theMorae Task Pane opens

withWord. Open or close theMorae Task Pane with the check box inAdd-Ins tab > TechSmith
Morae group.

4. In theMorae Task Pane, click Browse to locate the saved study configuration file (.mrcfg).
5. All available study components open in theMorae Task Pane. Click and drag the task Instructions and

surveys to the openWord file.
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6. Add page breaks and text formatting, as needed.

7. Save and print the handouts.

Study Components Available in the Morae Add-In for Microsoft Word
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Run an AutoPilot Session
The following is the step by step of how an AutoPilot session works:

1. Open Recorder. TheWelcome toMorae Recorder dialog box opens.
2. Select Open a saved study configuration and open your saved AutoPilot study configuration.
3. Click theRecord button.
4. AutoPilot starts and displays the study instructions. The participant clicks Start.

5. The first task displays. The participant reads the task and clicks Start. Recorder automatically logs a
Start Task marker.

6. The AutoPilot window collapses and the participant works on the task.
7. The participant can click Show Instructions to view the task instructions for the task.

8. The participant finishes the task and clicks End Task. Recorder automatically logs an End Task
marker.

9. If there is a survey associated with the end of the task, it displays beforemoving to the next task.
10. The participant finishes the survey and clicks Done.
11. The next task displays. This process continues until the participant reaches the end of the test.
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12. After the participant clicks End Task for the final task, if there is a survey associated with the end of
the test, it displays.

13. When the final survey is complete, a thank youmessage appears. The participant clicks OK to end the
test.

14. If you have enabled the Start a new AutoPilot recording automatically option, a new test will appear and
start recording when the participant clicks Start.

To exit the automatic restart and return to Recorder, click Exit Session. If prompted, enter the
password set in the Recording Details.

Create or Modify a Study Configuration File

Create: File > New > Study Configuration
Modify: File > Open > Study Configuration

To create a new study configuration file, modify the default study configuration:

1. In the Study Configuration dialog box, click Modify Recording Details to open the Recording Details
dialog box.

2. In the Study Details dialog box, define the study details and click OK.
3. Click Save as and browse to a location to save the study configuration.
4. In the Recording Details dialog box, define the recording details and click OK.
5. Click Modify Study Details to open the Study Details dialog box.

Make sure to save the study configuration in a location that you can access it with Recorder.
6. Click Done to close the Study Configuration dialog box.

See also:

Modify a Study
Recording Details
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Study Details

Modify a Study
After importing recordings into studies in Manager, youmay need to edit the study details. For example, edit a
task definition or add another task definition to the study.

Each study contains task andmarker definitions. The recordings contain instances of thosemarkers and
tasks that you logged in Observer or created inManager.

A study configuration (.mrcfg file) contains study and recording details. In Manager when you edit a study con-
figuration, you only edit the Study details. The Recording details have already been used to create the record-
ing.

When you edit the study configuration in Manager, the changes are applied to all the recordings
in the study.

In Manager, you can edit the following:

Modify a Study Name and Description
Modify Task Definitions in Manager
Modify Marker Definitions in Manager
Modify Survey Answers in Manager

Modify a Study Name and Description

Edit > Study Configuration

You can edit the Study name and Study description.

See also:

Modify Marker Definitions in Manager
Modify Task Definitions in Manager
Modify Survey Answers in Manager

Modify Marker Definitions in Manager

Edit > Marker Definitions

In the study configuration file, define themarkers for the study. You should define the study configuration
(.mrcfg) before creating any recordings. You can change themarker definitions or color or add additional
marker definitions in Manager after you import recordings. You can also change themarker score definitions.

In Manager, you cannot edit themarker type or marker score scale because the recordings already contain
markers.
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When you edit the study configuration in Manager, the changes are applied to all the recordings
in the study.

Every definedmarker must have both a Type and a Definition or you cannot save the con-
figuration. You cannot edit Start task and End task marker definitions, they are required for log-
ging tasks. You can change the color or type (letter).

See also:

Modify a Study Name and Description
Modify Task Definitions in Manager
Modify Survey Answers in Manager

Modify Survey Answers in Manager

View > Survey(s)

If participants did not fill in a survey you included in the study configuration file you can edit the survey in Man-
ager.
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To edit a survey:

1. In the Survey Viewer dialog box, select the survey from the dropdown box.

2. Click the recording name link to open the selected survey for that recording.

3. Enter answers for each question in the survey.
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4. When the survey is completed and click Done.

You can now see and compare all answers for this survey.

5. Close the Survey Viewer dialog box.

See also:

Modify a Study Name and Description
Modify Task Definitions in Manager
Modify Marker Definitions in Manager
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Modify Task Definitions in Manager

Edit > Marker Definitions

In the study configuration file, define themarkers for the study. You should define the study configuration
(.mrcfg) before creating any recordings. You can change themarker definitions or color or add additional
marker definitions in Manager after you import recordings. You can also change themarker score definitions.

In Manager, you cannot edit themarker type or marker score scale because the recordings already contain
markers.

When you edit the study configuration in Manager, the changes are applied to all the recordings
in the study.

Every definedmarker must have both a Type and a Definition or you cannot save the con-
figuration. You cannot edit Start task and End task marker definitions, they are required for log-
ging tasks. You can change the color or type (letter).

See also:
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Modify a Study Name and Description
Modify Task Definitions in Manager
Modify Survey Answers in Manager

Define Recording Details

File >New > Study Configuration > Modify Recording Details button

Recording Details define how to record a session with Morae. In the Recording Details dialog box, define the
following:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings
Observer Settings

Recording Details apply to a specific test environment or participant set up. Recording Details
do not have to be the same for all recordings in a study.
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Capture Options

File > New or Open > Study Configuration > Modify Recording Details button > Capture
Options

In Capture Options, define themain video source, Picture-in-Picture option, mouse video effects, and the data
to capture during recording.

The fields in the Capture Options of the Recording Details dialog box define the data you want Recorder to
include in the recording. Use this data later in Manager for analysis and graphs.

See also:

File Details
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings
Observer Settings

Data

Define which kinds of data you record. Choose to capture or exclude:

Mouse clicks
Keystrokes
Screen text

By default, Recorder captures all of this data. If you are dealing with sensitive or proprietary information, you
may need to exclude some data from capture. For example, if the test deals with user names and passwords,
you can choose to exclude keystrokes. By excluding keystrokes, the recording will not capture the password.

See also:

Main Video Source and Picture-in-Picture
Mouse Video Effects

Main Video Source and Picture-in-Picture

Define if you are recording the computer screen or camera video as themain video source for your recording
and if you want to include a Picture-in-Picture (PiP) video.

These options are also available on themain interface inVideo and Audio Sources. If you change themain
video source or PiP options in the Recording Details dialog box, options selected in Video and Audio Sources
update automatically.

See also:

Mouse Video Effects
Data
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Mouse Video Effects

Define which, if any, mouse video effects to include in the recordings. Mouse video effects help clarify mouse
when you analyze recordings in Manager.

Themouse video effects do not appear on the participant’s screen or in the Observer during
recording. The effects appear when you import the recording in Manager.

See also:

Main Video Source and Picture-in-Picture
Data

File Details

File > New or Open > Study Configuration > Modify Recording Details button > File Details

The fields in the Recording File Details settings of the Recording Details dialog box define the recording
name, folder, and description, along with the file processing options.

See also:

Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings
Observer Settings
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Defer Processing of Recordings

If you defer the final processing, your data is not at an increased risk of being lost or damaged
if a crash occurs. Recorded data is written to disk immediately during recording whether you
choose to defer final processing or not. Final processing involves compressing the files into an
archive.

By default, Recorder writes out and verifies each recording (.rdg) file immediately after a recording is com-
pleted. Depending on the length and content of the recording, this processing can take some time.

Enable the Defer Processing of Recordings checkbox to defer recording processing, which allows you to start
another recording immediately and save recordings in the Batch Processing Queue to later process several
recordings at one time.

Use the Defer Processing of Recordings option with the Automatically restart Recorder option
to automatically run repeated recordings or conduct several recordings without waiting for file
processing in between.

See also:

Processing

Batch Process Recording Files

When you complete a series of recordings and are ready to process them:

1. Click Process Deferred Recordings or File > Process Deferred Recordings. The Batch Process
Recordings dialog appears.
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2. Select the recording files to process in Recording queue.The recording files that you do not select
remain in the list.

3. Click OK to process the selected recordings.
When processing is complete, the Batch Processing Results dialog appears. This dialog gives summary infor-
mation about each recording file, including whether it was successfully processed and where it is saved.

Processing

Choose one of these options for processing recordings:

Prompt for File Details When Recording Stops
Password Protect Recording Files
Defer Processing of Recordings (Start the next recording immediately.)
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See also:

Recording Name, Recording Folder, and Description.

Prompt for File Details When Recording Stops

You cannot save a recording without a name. You can lose the data from a recording if the test
participant, or anyone else, closes the dialog prompting for these details after the recording
stops.

Enable thePrompt for file details when recording stops checkbox if you do not want to define the file name,
folder, and description prior to recording. At the end of recording, Recorder prompts you toDefine File Details
After Recording.

Password Protect Recording Files

Enable the Password protect recording file checkbox to “lock” the recording files if your recordings include sen-
sitivematerial.

You can define the password before the recording starts or after it ends.

Remember your password. After you assign a password, you cannot open the recording in
Manager without the password. TechSmith cannot retrieve your password or open the record-
ing file if you forget your password.
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Password Protect a Recording File Before Recording

If you know that you want to password protect a recording before the session occurs, you can set a password
before you start recording.

1. Enable the Password protect recording file checkbox and click OK.
2. When the recording starts, Recorder prompts you to select and verify a password,

Password Protect a Recording File after Recording

If you are not sure if you need to password protect a recording before the session occurs, you can set
Recorder to prompt you at the end of a recording.

1. Enable the Prompt for details when recording stops checkbox and click OK.
2. When the recording stops and the Recording File Details dialog box opens, enable the Password pro-

tect recording file checkbox.
3. The Enter Recording File Password dialog box opens and prompts you to enter and confirm a pass-

word.

Passwords are case sensitive and can include letters, numbers and symbols in any com-
bination. There is nomaximum length for passwords.

See also:

Defer Processing of Recordings

Recording Name, Recording Folder, and Description

Each recording (.rdg) needs a unique name. Define the file name, location and description for a recording in
one of the following ways:

Before you record in the File Details settings.
After you create a recording, if you use the Prompt for details when recording stops option.

You cannot save a recording without a name. You can lose the data from a recording if the test
participant, or anyone else, closes the dialog prompting for these details after the recording
stops.

For information on the processing options, seeProcessing.

Define File Details Before Recording

If you choose to define the File Details before you record, put information in these fields to name the recording
file, define the folder to save the recording, and describe details about the recording (optional).



www.techsmith.com - 48 -

Define File Details After Recording

When the recording is finished, the Recording File Details dialog box appears.

Put information in these fields to name the recording file, define the folder to save the recording, and describe
details about the recording (optional.) You can also choose processing options in this dialog box.
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Recording Start Settings

File > New or Open > Study Configuration > Modify Recording Details button > Recording
Start

Recorder provides flexible options to start Recorder depending on your equipment and participant set up.

The following table describes the available options to start a recording:

Start Option Description Start Button

Manually Recording starts when you click theStart button or use
the hotkey combination <Ctrl + Alt + Shift + F9>.

Based on an
event

Recording starts when a certain event occurs. Choose
one of the event types from the dropdownmenu:

Mouse Click – Recording starts at the click of the
mouse.
Application Launch – Recording starts when the
specified application launches, for example when
the participant launches Internet Explorer.
Application Exit – Recording starts when the par-
ticipant exits a specified application.
In an application – Click theBrowse button to
find the application’s executable name (for exam-
ple IEXPLORE.EXE).

Mouse click

Application launch

Application exit

At a specific
Date/Time

Recording starts at a particular date and time. Leave the
box next to the Date field unchecked if you want the
recording to start at that time on any date.

Recorder must be running at the time the record-
ing is set to begin.
A time-based start only occurs one time. After the
recording is complete, youmust click Start again
to set Recorder to wait for the next time-based
start.
A time-based start can be set up to 49 days in
advance of the recording.
If the time has already passed for today, the
recording starts at the specified time tomorrow.
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Start Option Description Start Button

UsingObserver

Recording starts when anObserver clicks Start the
recording button onObserver’s toolbar.

Click theStart button in Recorder to wait for the start sig-
nal from Observer.

If you leave the Observer name field blank, any Observer
can start Recorder. You need to return to the Recorder
computer between recordings to click Start. To avoid this
additional interaction with Recorder, seeAutomatically
Restart Recorder.

AutoPilot
Click theStart button to launch the AutoPilot interface.

Recording starts when the participant clicks Start after
reading the study instructions in AutoPilot.

Recorder start

AutoPilot start

See also:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recorder Stop Settings
Observer Settings

Automatically Restart Recorder

Enable the Automatically restart Recorder checkbox to automatically restart Recorder after each recording,
using the same recording settings.

The Automatically restart Recorder option does not work if you use the following Start and
Stop options:
- Manual star
- Time based start with a date specified
- Time based stop with a date specified
- Event based start on amouse click

To automatically restart Recorder:

1. In Recorder, click theModify Recorder Details button. The Recording Details dialog box appears.
2. Click Recording Start and select the Recorder Start Setting.
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3. Enable the Automatically restart Recorder checkbox.
4. Click File Details.
5. Disable the Prompt for details when recording stops checkbox.This prevents the Recording file details

dialog from appearing after each recording.
6. Enable the Defer processing of recordings checkbox.This places the recording files in a queue for later

processing.
When you are finished with a series of automated recordings, go back to Recorder and batch process the
recording files (File > Process Deferred Recordings). For more information, seeBatch Process Record-
ing Files.

Recorder sequentially numbers the recording files by adding a number to the file name entered
in theRecording Folder field. For example, if you entered “Test” in the Recording name field,
the recording names are “test.rdg”, “test-0001.rdg” and “test-0002.rdg”, etc.

Task Logger Settings

File > New or Open > Study Configuration > Modify Recording Details button > Task Logger

The task logger is the one observer can log tasks for each recording. Only the task logger canmark the start
and end of tasks.

See also:

Who Should Be The Task Logger?
Designate the Task Logger
Designate Who Sends Surveys
File Details
Capture Options
AutoPilot Settings
Recording Start Settings
Recorder Stop Settings
Observer Settings

Defining the Task Logger

When defining the task logger, choose one of the following options.

First Observer connected
Use this option if you only have oneObserver or everyone connecting to the session could log tasks.

If the task logger disconnects Observer from the session, intentionally or not, the next Observer who con-
nects automatically becomes the task logger.

Designated Observer
Use this option if you know exactly who you want to log the tasks.
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If the designated task logger disconnects Observer from the session, whether intentionally or not, no one else
can log tasks. If the task logger re-connects, he or she can again log tasks. SeeDesignate the Task Logger.

The task logger namemust match the name entered in Observer. For example, if you enter
only a first name in the Recoding Details and the Observer enters a first and last name, they
will not be designated as task logger.

AutoPilot
Use this option with AutoPilot. As the participant clicks Start Task and End Task in AutoPilot, it logs the cor-
respondingmarkers in the recording.

When you enable AutoPilot, the Recording Details update to set AutoPilot to log tasks.

Recording computer (Local Logger)

This option only available when themain video source is set to Video.

Use this option if you record camera as theMain video source and want to log the session on the same com-
puter you are recording on. You do not need to have any Observers connected to log a camera video-based
session. If desired, you can log the test using aWii™Remote and interacting with the logging interface.

Recording computer (Wii Remote)

This option only available when themain video source is set to Screen.

Use this option if you record screen as theMain video source and want to log the session using theWii
Remote. This setting allows you to log on the same computer you are recording on. You do not need to have
any Observers connected to log a camera video-based session.

See also:

Task Logger Settings
Designate the Task Logger

Designate the Task Logger

File > New or Open > Study Configuration > Modify Recording Details button > Task Logger

1. To designate a specific task logger by name:
2. Select the Observer option.
3. Select Designate the task logger.
4. Enter the name of the task logger.
5. Click OK.

When the task logger connects to Recorder, the Observer namemust match the name designated in
Recorder.
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See also:

Task Logger Settings
Who Should Be The Task Logger?

Designate Who Sends Surveys

Youmay want to allow only the task logger to send surveys to the recording computer. Select Task logger
only to make sure that post-task surveys are sent only after the task is complete.

To designate who can send surveys:

Enable Any Observer to allow all observers to send surveys during a session
Enable Task logger only to allow only the task logger send surveys during a session.

Auto Pilot Settings

File > New or Open > Study Configuration > Modify Recording Details button > AutoPilot

The checkboxes in the AutoPilot Settings of the Recording Details dialog box define if and how you want to
use AutoPilot.
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Enable AutoPilot

Enable this checkbox to turn on AutoPilot.

When you choose to use AutoPilot, the Task Logger, Recording Start, and Recording Stop change to Auto-
Pilot to provide the recommended configuration.

At End of Recording

Enable theStart a new AutoPilot recording automatically checkbox to set up AutoPilot for a new record-
ing as soon as one recording ends.

Tomake sure that a participant cannot get to the Recorder interface, select a password to exit an AutoPilot
test. To return to Recorder at the end of a session, click Exit Session on the AutoPilot test Start screen and
enter the password, if needed.
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Timeout Options

If you use AutoPilot to run an non-moderated test, someonemay not finish a session. Enable the checkbox
and enter the amount of time you want AutoPilot to wait until ending the session.

See also:

AutoPilot
File Details
Capture Options
Task Logger Settings
Recording Start Settings
Recorder Stop Settings
Observer Settings

Observer Settings

File > New or Open > Study Configuration > Modify Recording Details > Observers

With Morae, you can allow one or multiple computers to connect over a network to a computer running
Recorder. All observers can view the recording and logmarkers during a session. This flexibility allows your
entire team to observe the screen and camera video and hear the audio of the user, streaming from the
Recorder computer.

To allow Observers to connect to Recorder:

1. Enable the Allow Observer checkbox.
2. Enter the amount of time Recorder waits for pending (unfinished) tasks andmarkers before ending the

recording. By default, Recorder waits 60 seconds.
3. Click OK.

See also:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings

Recorder Stop Settings

File > New or Open > Study Configuration > Modify Recording Details button > Recording
Stop

Morae provides several options to choose how and when recordings stop. Stop recordings manually or use
one of the automated stop options.

The following table describes the available options to stop a recording:
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Stop Recorder
Option Description Stop Button

Manually

Recording stops when you click the Stop button, use the hotkey combination
<Ctrl + Alt + Shift + F9>, or right-click the tray icon and chooseStop from the
menu.

You can always stop Recorder manually, even if you selected
another stop option.

Based on an event

Recording stops when a certain event occurs. Choose one of the event types
from the dropdownmenu:

Application Launch – Recording stops when the specified application
launches, for example when the participant launches Internet Explorer.
Application Exit – Recording stops when the participant exits a specified
application.
In an application – Click theBrowse button to find the application’s
executable name (for example IEXPLORE.EXE).

Application launch

Application exit

Time based

Recording stops at a particular date and time.

Leave the date field disabled to stop the recording at the specified time
today.
If this time has already passed for today, the recording stops at the spec-
ified time tomorrow.
A time-based stop only occurs one time. After that recording is complete,
youmust click theStart button again to set Recorder to wait for the next
time-based start.
A time-based stop can be set up to 49 days in advance of the recording.

After Recording stops after number of hours entered. The dropdown list only shows
durations up to 2.0 hours, you can type in up to 1176 hours (49 days).

Using Observer

Recording stops when anObserver clicks Stop the recording button on
Observer’s toolbar.

If you leave the Observer name field blank, any Observer can
stop Recorder.

You need to return to the Recorder computer between recordings to click Start.
To avoid this additional interaction with Recorder, seeAutomatically Restart
Recorder.
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Stop Recorder
Option Description Stop Button

If you automatically restart, you click Start in Recorder once and
then the Observer user who has control of Recorder can start and
stop recordings repeatedly, without returning to the Recorder com-
puter.

AutoPilot

Recording ends when:

You click Stop in Recorder.
A participant clicks OK in AutoPilot after completing the session tasks
and surveys.
A participant clicks Exit Session in AutoPilot to leave a session at any
time.

Enable the Start a new AutoPilot recording automatically check-
box to set up AutoPilot for a new recording as soon as one record-
ing ends. SeeAutoPilot Settings.

Recorder stop

AutoPilot stop

Leave AutoPilot

See also:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Observer Settings

Define Study Details

File > New or Open > Study Configuration > Modify Study Details

Study Details define the study including the study name, session instructions, tasks, markers, and surveys.
In the Study Details dialog box, define the following:

Study name, description, and instructions
Tasks definitions and instructions
Marker definitions and instructions
Survey definitions and associations

The study-specific information defined in the Study Details dialog box should be the same for all recordings in
a study.
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If youmodify study details, new recordings will not automatically match recordings previously
made using this study configuration. You canmerge these recordings later into a single study
in Manager. For more information, see theMorae Manager Help.

See also:

To Define a Task
To Define a Marker
Create a Survey Using Custom Questions
Create a Survey Using System Usability Scale Questions

Define Study Tasks

File > New or Open > Study Configuration > Modify Study Details > Task Definitions tab

The fields in the Task Definitions tab of the Study Details dialog box define the task names and descrip-
tions, instructions, and success scores.

You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop the
task definitions and instructions into aWord file to create handouts for participants. See
Create Session Handouts for more information.

For information on working with tasks and success definitions in the Task Definitions tab, seeModify Task
Definitions in Manager.

To Define a Task

Click Add to create a new task.

Enter a name and description for the task.

Enter participant instructions for the task.

Click OK.



www.techsmith.com - 59 -

Hover over the defined link to see a preview of the instructions.

See also:
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Define the Study Description
Define the Study Markers
Define the Study Surveys

Modify Task and Success Score Definitions

Once you save a study configuration, adding or modifying anything on this tab changes your
study configuration. You will need tomerge recordings if you want them in the same study in
Manager.

In the Task Definitions tab, use the following icons tomodify the tasks and success scores.

Button Use

Click Add to create a new task or success definition.
You can also click in an empty row to add a new task
or success definition.

Select a task or success definition and click Edit to
modify the task name and description or success def-
inition. You can also double-click in a field to edit it.

Select a task or success definition and click
Remove to delete a task or success definition. You
can also select a row and press Delete to remove a
task or success definition.

Select a task and click Move Up to move a task up
in the list.

If your tasks are numbered, moving the task does not
change the number.

Select a task and click Move Down tomove a task
down in the list.

If your tasks are numbered, moving the task does not
change the number.

See also:

Task Name and Description
Task Instructions
Success Score

Success Score

Success scores apply to all the tasks in a study. If you are the task logger, once you enter an End task
marker, you choose the score from a dropdown list.

You can use the default completion rate scores or create your own scale.

After importing recordings into Manager, you can quickly create a task score graph to automatically calculate
and visually display the completion rate. Completion rate is a standardmetric used to analyze usability tests.
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See also:

Task Name and Description
Task Instructions
Modify Task Definitions in Manager

Task Instructions

Task instructions appear on the computer running AutoPilot. The task instructions are presented to the par-
ticipant to guide them through a session.

After reading a task, the participant clicks Start Task, which automatically logs a Start task marker.
After completing the task, the participant clicks End Task, which automatically logs an End task
marker.
While working on a task, the participant can show or hide the instructions as needed.

You can also pull these instructions into Microsoft Word to create handouts if you are not using AutoPilot to
run your session.

Put information in this field to describe the task for the participant.

See also:

Task Name and Description
Success Score
Modify Task Definitions in Manager

Task Name and Description

The task name and description appear when observing a session. If you are the task logger, once you start a
task, you choose the task from a dropdown list.

Put information in these fields to give the task logger enough information to quickly select the correct choice
when entering a Start task marker.

After importing recordings into Manager, tasks become the basis for graphs created inManager. You are also
able to search across recordings for events or markers that occur during a given task.

See also:

Task Instructions
Success Score
Modify Task Definitions in Manager

Define Study Markers

File > New or Open > Study Configuration > Modify Study Details > Marker Definitions tab

The fields in theMarker Definitions tab of the Study Details dialog box define themarker colors, types, def-
initions, and scores.
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Looking for a way to log a session discretely while facilitating a session? You can configure a
Wii Remote to logmarkers. For more information, seeConfigure Wii Remote for Logging.

Markers allow you to flag important points in a recording including errors, quotes, and the start and end of
tasks. For example, you can createmarkers for

Participant actions
Participant comments and questions
Observations about how the participant performs a task
Interesting comments or actions to include in a highlight video

You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop the
marker definitions into aWord file to use to prior to a session. For example, youmay want
share themarkers with observers prior to the session to give them an idea what to watch for.
SeeCreate Session Handouts for more information.

For information on working with markers and score definitions in theMarker Definitions tab, seeModify
Marker Definitions in Manager.

To Define a Marker

Click Add to create a new marker

Select a color and type (letter) and add a descrip-
tion to define themarker. Observers can use
<Ctrl+ [letter]> as a keyboard shortcut to log
tasks in Observer, where [letter] is the letter
assigned in the Type column.
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Definedmarkers are available to observers as hotkeys as <CTRL + Type (letter)>.
Observers can set undefinedmarkers with <CTRL + Space>.

See also:

Define the Study Description
Define the Study Tasks
Define the Study Surveys

Marker Color, Type, and Definition

Themarker color, type, and definition appear when observing a session. People observing with Morae
Observer can enter markers and add notes to thesemarkers during the recording.

By addingmarkers and notes during a session, you can save time analyzing and automatically create graphs
after importing the recordings into MoraeManager. If you cannot addmarkers and notes during a session, you
can do so inManager.

Color distinguishes themarkers on theManager Timeline.
Type is a letter that is used in combination with CTRL as a keyboard shortcut for entering amarker in
Observer.
Definition explains to observers what eachmarker should be used to flag during a session.

See also:

Marker Scores
Modify Marker Definitions in Manager

Marker Scores

Marker scores apply to all markers in a study. After entering amarker, observers can include a score. For
example, if you usemarker scores for errors, analysis would determine the average severity of the errors.

You can use the default marker scores or create your own scale.

After importing recordings into Manager, you can createmarker score graphs to automatically calculate and
visually display themarker severity rate.

See also:

Marker Color, Type, and Definition
Modify Marker Definitions in Manager



www.techsmith.com - 64 -

Modify Marker and Marker Scores Definitions

Once you save a study configuration, adding or modifying anything on this tab changes your
study configuration. You will need tomerge recordings if you want them in the same study in
Manager. See theMoraeManager Help.

In theMarker Definitions tab, use the following icons tomodify themarkers and score scores.

Button Use

Click Add to create a new marker or marker score definition.

You can also click in an empty row to add a new marker or marker score def-
inition.

Select amarker or marker score definition and click Edit to modify the
marker color, type, and description or marker score definition.

You can also double-click in a field to edit it.

Select amarker or marker score definition and click Remove to delete a
marker or marker score definition.

You can also select a row and press Delete to remove amarker or marker
score definition.

Select amarker and click Move Up to move amarker up in the list.

Select amarker and click Move Down to move amarker down in the list.

See also:

Marker Color, Type, and Definition
Marker Scores

Define the Study Surveys

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab

The Survey Definitions tab of the Study Details dialog box lists the surveys available in a study and asso-
ciates a survey with a point in the session, such as the end of the task.

You can eitherCreate a Survey Using Custom Questions orCreate a Survey Using System Usability
Scale Questions.

Morae includes the ability to deliver multiple surveys during a session. The participant answers are captured
and saved with the recording file. When you import the recordings into Manager, you can review, adjust,
analyze, and graph survey responses.
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You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop sur-
veys into aWord file to create handouts for participants. SeeCreate Session Handouts for
more information.

See also:

Define the Study Description
Define the Study Tasks
Define the Study Markers

Survey Name

The survey name appears as the title of a survey dialog box and identifies a survey in the study configuration.

You can only edit the name of an existing survey in the Survey Definition tab. To create a new
survey, click the Add button. For information on how to create a new survey, seeCreate a Sur-
vey Using Custom Questions andCreate a Survey Using System Usability Scale Ques-
tions.

Survey Association

Choose to associate surveys with session events. Session events include the beginning and end of the
recording, as well as the end of each defined task.

By associating a survey with a session event, it is “linked” to that event.

AutoPilot automatically displays surveys when the associated session event occurs.
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Observer readies the survey associated with the current session event. Click Send Survey to display
the survey.

Create a Survey Using Custom Questions

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab >
Add

To create a new survey:

1. In the Survey Definitions tab, click Add. The Survey Definition dialog box opens.
2. Enter the Survey Details.
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You canmodify survey names and associations in the Survey Definitions tab.

1. Select Custom Questions.

For information on creating a survey using the SUS questions, see Create a Survey Using Sys-
tem Usability Scale Questions.

1. Define questions for the survey. For more on adding questions and the available types, see Survey
Question Types.

When you finish adding questions, click OK to close the Survey Definition dialog box.

See also:

Create a Survey Using System Usability Scale Questions
Survey Question Types

Create a Survey Using System Usability Scale Questions

Recorder main interface > Modify Study Details > Survey Definitions tab > Add

The System Usability Scale (SUS) is freely available for use in usability assessment and is used for a variety
of research projects; the only prerequisite for its use is that any published report must acknowledge the source
of themeasure.

Acknowledgements

SUS was developed as part of the usability engineering program in integrated office systems development at
Digital Equipment Co Ltd., Reading, United Kingdom.
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Morae only allows you to use the SUS questions once in a study. You cannot modify the SUS
questions.

To create a survey using the SUS questions:

1. In the Survey Definitions tab, click . The Survey Definition dialog box opens.
2. Enter the Survey Details. You canmodify survey names and associations in the Survey Definitions

tab.

3. Select Standard System Usability Scale (SUS) questions (one SUS survey per study).
For information on creating a survey using custom questions, seeCreate a Survey Using Custom
Questions.

4. Click OK to close the Survey Definition dialog box.
See also:

Create a Survey Using Custom Questions
Survey Question Types
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Survey Question Types

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab >
Survey Definition > Add

Create custom questions or use theSystem Usability Scale (SUS) questions to populate your surveys.

You can use the SUS questions only once in a study.

Custom Question Types

You can create various types of questions including the following:

Scale Question
Select One Answer
Select One or More Question
Freeform Question

See also:

Create a Survey Using Custom Questions
Create a Survey Using System Usability Scale Questions

Scale Question

For a Scale question in a custom survey, you can define the question, the scale from 1-10, the labels for each
end of the scale and you can include a freeform comment.

You can add a freeform answer to the Scale custom questions.
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Select One Answer

For a Select One question in a custom survey, you can define the question, the answers where participants
can only select one answer and if you want to include a freeform comment.

You can add a freeform answer to the Select one custom question.
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Select One or More Question

For a Select One or More question in a custom survey, you can define the question, the answers where par-
ticipants can select one or more of the answers and if you want to include a freeform comment.

You can add a freeform answer to the Select one or more answers custom questions.
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Freeform Question

For a Freeform question in a custom survey, you can define the question and have the participants enter a text
answer or ask for participant comments.
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Configure the Wii Remote for Logging
Facilitators with only one computer, or those who are working alone, canmark important moments during the
session easily and quickly using a remote to set markers and start or end tasks without disrupting the par-
ticipant. This frees up staff-time, allows for faster analysis, and doesn’t require network privileges at remote
testing sites.

Requirements

Wii™Remote
Youmust purchase aWii Remote to use this feature. Currently, theWii Remote is the only supported
remote device. Wii Remotes can usually be purchased for around $40 frommany major retail, toy, or
online stores.
Bluetooth Capability
To use aWii Remote to log tasks and createmarkers, your computer needs Bluetooth capability. Many
laptops have Bluetooth functionality; most desktops will require a Bluetooth adapter of some kind.

Connect the Wii™ Remote

Tomake theWii Remote findable by your computer, hold down the and buttons on theWii
Remote at the same time until the blue LED lights on theWii Remote flash, indicating theWii Remote is ready
to connect.
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Open Bluetooth Devices located in theWindows Control Panel (click Classic View inWindows Vista
to find this more easily.)
Click Add on the Devices tab.
The Bluetooth DeviceWizard displays available devices. Select theWii Remote, which should show
up as a Nintendo device, and click Next.
Start Recorder. Recorder automatically connects to theWii Remote. A battery indicator appears in the
Recorder status bar.

If Recorder is unable to connect to theWii Remote, an error message is displayed. Restart
Recorder to attempt to connect again.

Configure the Wii Remote

To configure theWii Remote, click Modifiy Study Details > Marker Definitions tab > Configure Wii
Remote. TheWii Remote is configured by study, and can be configured when theWii Remote is not con-
nected to Recorder.

The ConfigureWii Remote dialog window can be viewed in Observer, but settings cannot be
changed. TheWii Remote configuration is a part of the study configuration.
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The ConfigureWii Remote dialog box can be opened directly from theWii Remote after it is

connected to Recorder by pressing the button.

Troubleshooting

The Wii Remote does not appear in the list of available Bluetooth devices to choose from: The
Wii Remote is not broadcasting. Make sure that it has batteries installed. When you hold the 1 and 2
buttons down, some or all of the LEDs should begin flashing. If they do not, consult themanual that
camewith yourWii Remote. The LEDs must flash during the entire connection process.
A dialog appears asking me to restart my computer: This occurs if you haveMorae open when
connecting to theWii Remote. Windows cannot replace drivers that are currently in use by Morae to
talk to theWii Remote. You should select the “Restart Later” option as it is not necessary to restart
your session.
A notification with a red X appears telling me the drivers could not be installed and the Wii
Remote then turns off: This may happen if Morae is already open. CloseMorae and then follow these
steps.

1. Open the Bluetooth device dialog.
2. Select theWii Remote from the list of peripherals and then select properties.
3. Press and hold the 1 and 2 buttons on theWii Remote as above, then select “Services” from the dialog.
4. Select “Drivers for keyboard, mice, etc.” and select “Ok”.
5. If a notification appears with a green check saying that the drivers were installed, youmay release the

buttons on theWii Remote and start Morae. Otherwise, you should start the connection process from
the beginning.

Themarks Nintendo® andWii™ aremarks owned by Nintendo of America, Inc. and Nintendo
of America, Inc. is in no way affiliated or associated with TechSmith nor has it sponsored the
content of thematerials or the products or services referenced in the same.

Define Study Details

File > New or Open > Study Configuration > Modify Study Details

Study Details define the study including the study name, session instructions, tasks, markers, and surveys.
In the Study Details dialog box, define the following:

Study name, description, and instructions
Tasks definitions and instructions
Marker definitions and instructions
Survey definitions and associations
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The study-specific information defined in the Study Details dialog box should be the same for all recordings in
a study.

If youmodify study details, new recordings will not automatically match recordings previously
made using this study configuration. You canmerge these recordings later into a single study
in Manager. For more information, see theMorae Manager Help.

See also:

To Define a Task
To Define a Marker
Create a Survey Using Custom Questions
Create a Survey Using System Usability Scale Questions

Define the Study Description
The fields in the Description tab of the Study Details dialog box define the study name, description, and
instructions.

You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop the
study details into aWord file to create handouts for participants. SeeCreate Session Hand-
outs for more information.

Study Name and Study Description

The name and description appear in Recorder and are available when you import recordings into Manager.

Put information in these fields to describe why and when you would want to use this configuration. It will help
you to choose the correct study configuration for a session.
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Study Instructions

The study name and instructions appear on the computer running AutoPilot. They are presented to the par-
ticipant before they begin a session. You can also pull these instructions into Microsoft Word to create hand-
outs if you are not using AutoPilot to run your session.

Put information in this field to describe the scenario or any special instructions for the participant.

See also:

Define the Study Tasks
Define the Study Markers
Define the Study Surveys
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Create and Modify a Project
In Manager, import your recordings into either a single study or multiple studies. Use a project to organize the
studies in Manager.

When you import a recording into a project and begin adding markers, tasks and clips, the orig-
inal recording (.rdg) file is not altered. Any markers, tasks or clips created in the project are
saved within the project, not the recording file.

The project is saved as a Morae Project file (.mpr) in your Default project folder. To change this folder,
choose Tools > Preferences.

You can import additional recordings for analysis into a study or create a new study for the recordings in a
project. You can import Morae recording (.rdg), and standard video (.wmv) files into a project.

See also:

Create a New Project
Organize Your Project
Merge Studies

Create a New Project
You can only have one project open in Manager at a time.

1. Open Manager. The Welcome to Morae dialog box appears. Select Create a new project.

2. Click OK. The Project Name screen of the Create New Project wizard appears.
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3. Enter a Project name and type the path for the project folder, or use theBrowse button to locate the
folder.

4. Click Next. The Import Recordings screen in the wizard appears.
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5. Click Add to browse for and select the recording files to import into the project. You can import Morae
recording (.rdg) and standard video (.wmv) files into a project.

6. Click Finish to exit the wizard.

If the recordings you import in the new project are password protected, a dialog appears asking you to
enter the correct password.
If the study configuration files match, the new project containing the selected recordings is added
to Manager’s Project pane and the recordings are in a single study. You can now start to analyze your
study.
If the study configuration files do not match, you can merge the recordings into a single study. For more
information, see Merge a Study.

See also:

Import Recordings
Import Video Files
Import Project Components
Organize Your Project
Merge Studies

Import Project Components
The Import Project Components option offers a convenient way to move components from project to project
and to share components with other Morae Manager users. You can bring all of your analysis from recordings
in one project into another project.

You can import recordings and title clips. When components are exported, they are stored in a Morae Project
Component Archive (.mpca) file. You can import the archive file into a Manager project.
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To Import Project Components

Components in the current project cannot be overwritten by components with the same name
from an .mpca file.To replace the components in a current project with imported components
with the same name, first delete the components from the original project and then import them
using the File > Import Project Components option.

1. In Manager, choose File > Import > Project Components. The Import Project Components dialog
appears.

2. Select the archive (.mpca) file and chooseOpen. The Import Project Components dialog appears. If
the file is password protected, the Enter Password dialog appears. Enter the password and click OK.

3. Select the components to import.
Components that already exist in the current project are not listed here because you cannot import
them again.

4. Click OK to import the selected components into the current project.

If the study configuration files match, the new project containing the selected recordings is added to
Manager’s Project pane and the recordings are in a single study.
If the study configuration files do not match, you canmerge the recordings into a single study. For more
information, seeMerge a Study.

See also:

Import Recordings
Import Video Files
Merge Studies
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Import Recordings
You can import additional recordings for analysis into a study or create a new study for the recordings in a
project. You can import Morae recording (.rdg) and standard video (.avi, .wmv, .asf) files into a project.

1. Click theOpen Project button to browse for and open an existingMorae project file (.mpr).

2. Choose File > Import > Recording or click the Import Recording button . The Import Record-
ing dialog box appears.

3. Browse to locate the folder containing theMorae recording file(s) (*.rdg).
4. Select .rdg files and click Open.

If the recording(s) you import are password protected, a dialog appears asking you to enter the correct
password.
If the study configuration files match, the new project containing the selected recordings is added to
Manager’s Project pane and the recordings are in a single study.
If the study configuration files do not match, you canmerge the recordings into a single study. For more
information, seeMerge a Study.

After you import recordings for this project, you can begin usingManager’s analysis tools to view and sort
through your data.

See also:

Import Video Files
Import Project Components
Merge Studies

Import Video Files
In addition toMorae recording (.rdg) files, you can import video files (formats including .avi, wmv and .asf) into
MoraeManager. Video files, created by an application other thanMorae Recorder, do not have the same set of
searchable RRT data streams (i.e., mouse clicks, Web page changes, application events, etc.).

However, you can set markers and create tasks in these videos and incorporate portions of these videos into
your highlight video presentation.

To import a video file, choose File > Import > Video and locate the video to import. Click Open.

See also:

Import Recordings
Import Project Components
Merge Studies

Merge Studies
You can search and create graphs for all recordings in the same study. Manager automatically puts imported
recordings into the same study if their study configurations match. If they do not match, you canmerge the
recordings into a single study.
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Youmay want to keepmultiple related studies in the same project to help analyzing over the lifetime of a
project. For example, youmay start your project with a focus group, followed by paper prototype testing, elec-
tronic prototype testing, and final product testing. With these four studies in the sameMorae project, you can
create highlight clips with videos and graphs from all of the studies.

Merge studies by importing recordings or by dragging and dropping recordings into a study in the Project
pane

See also:

Match Task Definitions
Match Task Scores
Match Marker Definitions
Match Marker Scores
Match Survey
Create a New Project
Organize Your Project

Match Survey Questions

Import recordings or drag and drop recordings into a study when the study configurations do
not match.

In theMismatched Study Configurations dialog box, click Merge Recordings Into a Single
Study. Select a study in the Select Study dialog box. Click OK. Go to View > Survey(s).

If youmerge recordings with different surveys, you need to look at and update the surveys. During study merg-
ing, all surveys that do not match are added to the study, and answers frommatching surveys aremerged into
the existing surveys.

Why Match Surveys?

For all recording within a study, you can:

Export survey results into a comma separated values (CSV) file to open in other programs, such as
Microsoft Office Excel.
Graph survey answer frequency and average scores.
Automatically calculate mean and standard deviation of scores (found in the graph data table).

See also:

Merge Studies
Survey Viewer Overview
Update Survey Answers

Survey Viewer Overview

View > Survey(s)

To view and edit an individual survey:
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Select a study tab.

Select a survey from the dropdown list of all surveys in
the selected study.

Click to export all results for the selected survey as a
.CSV file.

Click a recording name to open the survey for editing.

Edit or enter survey answers for the selected record-
ing.

See also:

Merge Studies
Update Survey Answers

Update Survey Answers

1. If surveys do not match, you will see amessage that says surveys that are different from the study
were copied over. Click OK to close the dialog box.

2. In the View menu, chooseSurvey(s).
3. The Survey Viewer dialog box opens. Compare the surveys and decide which set of surveys you will

use.
All surveys from the study and themerged recording(s) are available in the dropdown list in the
selected study tab.
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4. Select a survey from the Viewing dropdown box.
5. Click the recording name link to open the selected survey for that recording.

6. Enter answers for each question in the survey. If you had a similar question in the recording’s original
survey, repeat the answer in this new study.
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7. When the survey is completed and click Done.
You can now see and compare all answers for this survey.

8. Update all surveys, as needed.
9. Close the Survey Viewer dialog box.

You can now graph and export survey results.
See also:

Merge Studies
Survey Viewer Overview
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Match Marker Definitions
If the imported recordings or drag and drop recordings in a study and the study configurations do not match:

In theMismatched Study Configurations dialog box, click Merge Recordings Into a Single Study.

Select a study in the Select Study dialog box. Click OK. In theMerge Recordings Into Example Study dialog,
click Match for theMarker Definitions.

Select amarker definition on the left from the recording.

Select amarker definition on the right from the study.

Click Match.

Thematchedmarker definition appears below:

If youmatch amarker,Matched appears.
If you are changing amarker definition, Becomes appears.
If you are defining amarker, Defines appears.

To change any of thematchedmarker definitions, click Unmatch
and themarker definitions reappear in the Unmatched group box.
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For more information, seeMerge Studies.

Match Marker Scores
If the imported recordings or drag and drop recordings in a study and the study configurations do not match:

In theMismatched Study Configurations dialog box, click Merge Recordings Into a Single Study. Select a
study in the Select Study dialog box. Click OK. In theMerge Recordings into Example Study dialog, click
Match for theMarker Scores.

Select amarker score on the left from the recording.

Select amarker score on the right from the study.
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Click Match.

Thematchedmarker score appears below:

If youmatch amarker score,Matched appears.
If you are changing amarker score, Becomes appears.
If you are defining an undefinedmarker score, Defines
appears.

To change any of thematchedmarker scores, click Unmatch and
themarker score definitions reappear in the Unmatched group box.

Match Task Definitions
If the imported recordings or drag and drop recordings in a study and the study configurations do not match:
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In theMismatched Study Configurations dialog box, click Merge Recordings Into a Single Study. Select a
study in the Select Study dialog box. Click OK. In theMerge Recordings into Example Study dialog, click
Match for the Task Definitions.

Select a task definition on the left from the recording.

Select a task definition on the right from the study.

Click Match.

Thematched task definition appears below:

If youmatch a task definition,Matched appears.
If you are changing a task definition, Becomes
appears.
If you are defining an undefined task, Defines appears.

To change any of thematched task definitions, click
Unmatch and the task definitions reappear in the Unmatched
group box.
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Match Task Scores
If the imported recordings or drag and drop recordings in a study and the study configurations do not match:

In theMismatched Study Configurations dialog box, click Merge Recordings Into a Single Study.

Select a study in the Select Study dialog box. Click OK. In theMerge Recordings Into Example Study dialog,
click Match for the Task Scores.

Select a task score on the left from the recording.

Select a task score on the right from the study.

Click Match.

Thematched task score appears below:
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If youmatch a task score,Matched appears.
If you are changing a task score, Becomes appears.
If you are defining an undefined task score, Defines
appears.

To change any of thematched task scores, click Unmatch and
the task score definitions reappear in the Unmatched group box.

For more information, seeMerge Studies.

Merge a Study
1. Choose File > Import > Recordings. If the study configurations of the recordings do not match each

other or if the imported recordings don’t match an existing study, theMismatched Study Configurations
dialog box appears.



www.techsmith.com - 93 -

2. Click theMerge Recordings Into a Single Study button. The Select Study dialog box appears.
If you click theDon’t Merge Recordings and Create Multiple Studies button, the recordings are
imported into multiple studies, depending on how many different study configurations are in the record-
ings. You can only create graphs for one study.
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3. Select a study for the recordings. Click Show/Hide Details to view which recordings match the study.
4. Click View Study Details to open a copy of the study details for the selected study.
5. When finished, click OK. TheMerge Recordings into Study dialog box appears.
6. Click Match to mergematch an item.

7. For any of the items that list Mismatched, click Match.
For more information onmatching specific items, see:
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Match Task Definitions
Match Task Scores
Match Marker Definitions
Match Marker Scores
Match Survey

8. When you finishmatching everything, click OK to merge the recordings into the study.

If you click Cancel, the recordings are imported into multiple studies, depending on how many different study
configurations are in the recordings. Tomerge the recording into a study, drag the recording in the Project pane
and drop it into a study.

For more information, seeMerge Studies.

Organize Your Project
TheManager’s Project pane allows you to organize your studies, recordings (.rdg files) and imported video
files (.avi, .wmv, or .asf). When you create tasks, markers, graphs and clips, these elements are stored in sub-
folders under the recordings in the Project pane.

Access the Project pane from all of Manager’s tabs.

Under each recording in your project, Manager creates default subfolders for Tasks, Markers and Video Clips.
In each study, Manager creates aGraphs folder. In the project, Manager creates a Title Clips folder. You can-
not delete these default folders.

You can only open one project in Manager at a time. The name of the project appears in Manager’s title bar.

You can rename this top-level Project folder, but that does not rename theMorae project (.mpr)
file.
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To Add Folders to the Project Pane

You can create new folders to add deeper levels of organization. However, each itemmust always reside in a
subfolder of that same type. For example, tasks can only reside in a Tasks folder; markers can only reside in a
Markers folder, etc.

To create additional folders, right-click on a folder and chooseAdd Folder.

To Delete Folders from the Project Pane

You cannot delete the default Tasks, Markers, Video Clips, Graphs, and Title Clips folders created by Man-
ager within a project.

To delete any other sub-folders you have created in the Project pane, right-click on the folder and select
Delete Folder.

See also:

Create a New Project
Merge Studies
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Analyze
In MoraeManager’s Analyze tab, you can:

Create a study configuration to use in Recorder. SeeCreate or Modify a Study Configuration File.
Create a project for your study or studies and import recordings into the study. SeeCreate a New
Project, Organize Your Project, andMerge Studies.
Review screen video automatically synchronized with user video and audio. See Timeline and
Player.
Create additional tasks, define undefined tasks, and edit logged tasks, markers, notes, and scores.
SeeMarkers in Manager and Tasks in Manager.
Search for specific event types or text that appeared onscreen, with a powerful, natural language
Search Editor (i.e., find every time the user clicked on a specific web page). SeeSearch for Data in
Recordings andSearch Profiles.
View completed satisfaction survey answers. SeeView Survey Answers.
Create video clips to use in a highlight video. SeeVideo Clips.

See also:

Graph
Present

Image Clips
Use image clips to capture a still image of something in your recording you want for use in highlight videos or a
report. You can open your image clip in an image editor, edit the image, and include the updated image in your
highlight video or report.

Someways to use image clips include:

Point out a problem with a website
Show a suggested change for a software interface
Point out participant body language or facial expression

Image clips are available in the Clip Bin on the Present tab, in the Project pane, and in theMorae Add-In for
Microsoft Word.

See also:

Create Image Clips
Edit Image Clips

Create Image Clips
You can create image clips during your analysis for later use in your highlight video or report. To create an
image clip, locate a still frame in a recording and save it as an image clip. Manager creates a “snapshot” of that
frame and stores it in the Image Clips folder in the Project pane.
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To Create an Image Clip

1. In the Project pane, click a recording.
2. Move the playhead to the frame you want for your image clip and click the Create Image Clip button

.
3. The Video Clip Properties dialog box appears. Select the details for and/or edit the image clip.

4. Click OK. The image clip appears in the Image Clip folder in the Project pane and the Clip Bin on the
Present tab.

For information on how to edit an image clip, seeEdit Image Clips.

Edit Image Clips
You can both the actual image clip and the image clip properties.

Edit the Image Clip in an Image Editor

1. Right-click on the image clip in the Project pane, Clip Bin, or on the Storyboard.

2. ChooseEdit Properties from the context menu that appears. The Image Clip Properties dialog box
appears.

3. Click Edit Image.
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4. The image opens in the image editor defined in Tools > Preferences. Edit the image, as needed.

Click Save and close the image in the image editor. If you close the Image Clip Properties dialog box and later
make changes to the image in the image editor, those changes are not updated inManager.

Edit Image Clip Properties

1. Right-click on the image clip in the Project pane, Clip Bin, or on the Storyboard.
2. ChooseEdit Properties from the context menu that appears. The Image Clip Properties dialog box

appears.

Properties changed to a clip in the Storyboard are applied to that clip in the Clip Bin and any
other instances of that clip in the Storyboard.
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For information on how to edit an image clip, seeCreate Image Clips.

Markers in Manager
Eachmarker allows you to flag and annotate a specific point in time during a recording. In Manager, you can
view theObserver markers set during the recording and you can create new markers as you review and
analyze the video data post-recording.

Markers appear as color-coded diamonds along the Timeline in the Player window. Navigate tomarked points
in the video by clicking directly on the diamonds.
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Markers definitions are stored in a study. If you change a definition, it changes for all of the
recordings within the study.

Markers for a given recording are sorted in chronological order (by default) within that project’s Markers folder
in the Project pane. When you select amarker in the Project pane, the playheadmoves to that marker’s posi-
tion in the recording.

See also:

Create a New Marker in Manager
Edit a Marker in Manager
Move a Marker in Manager
Log a Recording in Manager

Create a New Marker in Manager
Creating amarker in Manager is equivalent to logging amarker in Observer. Eachmarker allows you to flag
and annotate a specific point in time during a recording.

In Manager, you can view theObserver markers set during the recording and you can create new markers as
you review and analyze the video data post-recording.

To add a new marker to a recording:

1. In the Project pane, click the title of a recording, imported video, or a task. The selected item loads into
the Player window.

2. Use the Player and Timeline controls in the Player window to locate the point to add themarker.

3. Click theCreate Marker button . TheMarker Details dialog box appears. Fill in the dialog box as
described by the callouts below.

Fill out a field and press Tab to quickly move to the next field.

Choose amarker type from the dropdown list or press the letter for the
marker on your keyboard.

Enter a text note for themarker.

Select amarker score from the dropdown list.

Enter a name for themarker.

Select a folder for themarker.
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If you do not select a folder, themarker is saved in the default Marker
folder for the recording in the Project pane.

Adjust the time for themarker, if needed.

Add an audio note, if needed.

Themarker types and scores are defined in the study configuration file. You can add or edit markers in Man-
ager. For more information, seeModify Marker Definitions in Manager.

The new marker, with the name you assigned, is added to the selectedMarkers folder under the recording in
the Project pane and to the Timeline with a diamond.

To view the frame of video related to amarker, click on themarker’s name in the Project pane, or click on its
diamond on the Timeline.

See also:

Move a Marker in Manager
Edit a Marker in Manager
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Edit a Marker in Manager
In theMarker Details dialog for amarker you can change themarker’s name, folder, time, type, text note or
audio note.

To access theMarker Details dialog for a specific marker:

1. Right-click on themarker in the Project pane or on themarker on the Timeline.
2. Choose Properties from the context menu that appears.

See also:

Create a New Marker in Manager
Move a Marker in Manager

Log a Recording in Manager
If you were not able to log a session during recording, here are some tips to log recordings once you’ve
imported them intoManager:

Add additional task andmarker definitions to the study. For more information, seeModify a Study.
To create a new marker on the timeline, play the recording and press <Ctrl +M> when you find a point
of interest. The playback pauses, creates amarker at the playhead location, and opens theMarker
Details window. When you click OK, playback continues.
Create tasks and video clips on the timeline.
Use variable speed playback with SonicFit™ to view recordings at high speed with audio pitch cor-
rection. Participant’s voices areminimally distorted with this technology.

See also:

Create a New Marker in Manager
Edit a Marker in Manager
Move a Marker in Manager
Undefined Tasks
Add Tasks to Recordings

Move a Marker in Manager
There are three ways tomove an existingmarker to a new point on the Timeline:

To adjust themarker location directly on the Timeline:

1. Move the playhead to a new position for themarker.
2. Right-click on themarker and chooseMove Marker to.

To adjust themarker location using the Timeline and then set the time in theMarker Details dialog:

1. Move the playhead to a new position for theMarker.
2. Right-click on themarker and chooseProperties.
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3. Enable theMoveMarker to option.
4. Click OK.

Tomove themarker to a specific time by setting the time in theMarker Details dialog:

1. Right-click on themarker and chooseProperties.
2. In theMarker point field, use the arrow controls to set the new time/location for themarker.
3. Click OK.

See also:

Create a New Marker in Manager
Edit a Marker in Manager

Search for Data in Recordings
Morae recording (.rdg) files are unique because they are composed of multiple, rich data streams collected by
TechSmith’s patented Rich Recording Technology (RRT).

Manager’s Search feature allows you to quickly create custom searches across all or select recordings to look
forWeb page changes, window/dialog events, mouse clicks, chat text, keystrokes, screen text, markers, and
tasks.

Overview of Search Pane

Choose to search in the whole recording or only in select tasks.

Choose to search in all recordings or only in select recordings.

Click Modify Search to choose search options.

After you enable an item, click Modify to choose additional search options.

Search results.

Click theElapsed Time link or double-click an item to load it in the Player window.

Select or save search profiles.

Choose to view search results in List or Chart view.
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See also:

How Rich Recording Technology (RRT) Works
Search in Morae
View Search Results
Search Profiles

View Search Results
Once you have conducted a search, your results appear in the Search Results pane. This section describes
the features of the List andGraph views and how to use these features to calculate metrics, navigate through
your results and export the critical results to a spreadsheet program.

See also:

Search Results Metrics
Search Results List View
Search Results Chart View
Search in Morae
Cross Recording Search

Search Results Chart View

The Chart view illustrates the distribution of your search results over time. At a glance, you can see
where activity occurred and, sometimes more importantly, where there was no activity at all.

The x-axis of the chart is Time, which is the duration of the entire recording or the section of the recording you
searched in. The y-axis is Density, which is the number of events that occurred at any point in time. Each cir-
cle (on a line graph) or bar (on a histogram)marks the number of events that occurred at that sampling point in
time. The sampling interval, which is the space between circles or the width of each bar, is determined by the
resolution (or scale) of the chart.
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If you search in select tasks, click the tabs to access the
charts for each task across recordings.

The red dot is the current location in the recording showing in
the Player window. The recording showing in the Player win-
dow has focus in the chart.

Recordings not showing in player are gray.

Hover over a gray line to highlight.

Click the highlighted line to load the recording in the Player
window.

Select the recording to show in the Player window. Selected
recording receives focus in the chart.

The options in the Chart Options dialog box allow you to change the graph scale and change the graph style
from a line graph to a histogram.

To access the Chart Options dialog box, right-click on the Chart and chooseChart Options, or choose
Search > Chart Options.
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Option Description

Resolution

Choose a length of time between points graphed. The entire length of the task or recording is always represented along the
horizontal axis of the graph. If you have the resolution set to 10 seconds, the graph points will be 10 seconds apart. The
number of events that occurred at each 10-second point appears along the vertical axis.

When the Scale to fit option is enabled, you cannot change the resolution. Disable the Scale to fit option to
access the Resolution setting.

Scale to fit Choose this option to scale to fit the graph area during resizing. The total task or recording time is divided into evenly sized
intervals.

See also:

Search Results Metrics
Search Results List View
Search in Morae
Cross Recording Search

Search Results List View

After you conduct a search, your results appear in the Search Results pane. When you select an item in the
results, the video is automatically synced with the item selected. For example, if you search for Error markers
you can quickly select and view eachmoment in the video where an error occurred.

In the List view, the search results appear in a detailed list format. The columns that appear depend on the
search criteria selected. Columns with no data for a particular search result do not display.

In the List view, to move a column, click on the column header and drag the column to the new location. To
sort a column in ascending or descending order, click once on the column header. Click again to reverse the
order.
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To navigate through your results using the List view, click on a result in the list and the screen video and cam-
era video jumps to that point in the recording.

Use the up and down arrows on your keyboard to quickly move through the list of results.
Use the left and right arrows to scroll left or right while viewing a particular result (or click and drag the
scroll bar).
To select a group of consecutive results, click on the first result and Shift-click on the last result in the
group. All of the results in between are selected.
To select specific, nonconsecutive results, use Ctrl-click.
If you select more than one result in the list, the first item in the list (the selected item) appears in the
Player window.

Search Results In the List View

To go to a search result point in a specific recording, you can:

Click theElapsed Time link for the result.
Double-click anywhere in the result row.

Use the playback controls to view the video.

If the Search includes some onscreen data, the important event is highlighted with a red box and an arrow.
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See also:

Search Results Metrics
Search Results Chart View
Search in Morae
Cross Recording Search

Search Results Metrics

TheMetrics area, contains a dynamic calculator that displays three different values. The Selected Duration
field displays the duration between the first and last result in a group you have selected.

In the Number of Events group, the Total field displays the total number of results in the list and the Selected
field displays the total number of results currently selected.
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Before you begin sorting through your search results, it is helpful to understand the different ways these
results can be viewed in the Search results pane. In the View group box, there are two options:

Search Results List View
Search Results Chart View

Applications Search Options

Modify Search > In all applications > Modify

Select the applications to include in a search. For example, youmay only want to search for data collected
while the participant was usingWindows Explorer.
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For more information, seeSearch for Data in Recordings.

Chat Search Options

Search > Modify Search > Chat Text> Modify

During analysis, you can quickly find and review key words, phrases, or questions posed to identify points of
interest. The options in the chat dialog box allow you to search for data in the recording.

By default, the chat search results will include all text.
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Limit the search results by selecting theSpecific chat text, and entering criteria under one or both of the fol-
lowing subgroups:

Created by
Chat Text: Containing the text
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For more information, seeSearch for Data in Recordings.

Cross Recording Search
You can choose to search in:

Entire recording or only in select tasks
All or select recordings

The following examples describe some uses for the cross recording search.

Why Search Entire Recordings?

Search all tasks to compare data across the complete recordings. For example:
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1. Enable the Entire Recording option.
2. Search for all Error markers.
3. Click the List View button to view a list of all Error markers in all recordings.
4. Click the Task column heading to sort the results by task.
5. Review the results and see if any tasks have a high number of error markers.

Why Search Only Select Tasks?

Search in selected recordings to compare data across only select sessions.

In the previous example, there is Task 2 has a higher number of Error markers.

To further analyze this task, select to search only in this task:

1. Enable the Selected Tasks option.
2. Enable the Task 2 checkbox.
3. Choose additional search items and review the recordings to analyze the cause for the high number of

errors in this task.

Why Search All Recordings?

Search in all recordings to compare data across all sessions. For example:

1. Enable the All Recordings option.
2. Search for all Error markers.
3. Click the Chart View button to view a graphic representation of the frequency of Error markers in all

recordings.
4. Compare the charts for each recording and see if there are any participants with an extremely high

number of errors.

Why Search Only Select Recordings?

Search in selected recordings to compare data across only select sessions.

In the previous example, there is one participant with an extremely high number of Error markers.

If we review the video for this participant and see that this participant has amuch lower level of experience
than the rest of the participants, wemay want to exclude this recording from our searches.

To search only select recordings:

1. Enable the Selected Tasks option.
2. Enable all recording checkboxes except Participant 1.
3. Continue analysis without including Participant 1 recording in search results.

Events by Web Page

Modify Search > Window/Dialog Events > Modify

The options in the Events by Web Page dialog box allow you to search for specific events that occurred during
any Web pages or specific Web pages based on the text in the URL or page title.
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You can think of it as a conditional search where you can first filter by Web page, and then return specific
event data on such pages.

For more information, seeSearch for Data in Recordings.

Keystrokes Search Options

Modify Search > Keystrokes > Modify

The options in the Keystrokes dialog box allow you to search for all input from the keyboard that occurred dur-
ing a particular time span. You can also refine your search to include only specific keys or key combinations.
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For more information, seeSearch for Data in Recordings.

Markers Search Results

Modify Search > Markers > Modify

The options in theMarkers dialog box allow you to search for all marker information or just the information for
particular markers (based on type, text in the name or notes and/or where themarker was created) during a
specified time span.
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For more information, seeSearch for Data in Recordings.

Mouse Clicks Search Options

Modify Search > Mouse Clicks > Modify

The options in theMouse Clicks dialog box allow you to search for all mouse clicks that occurred during a par-
ticular time span, search by the button clicked andmodifier keys used with that button or search for mouse
clicks that occurred inside a specific window/dialog.
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For more information, seeSearch for Data in Recordings.

Screen Text Search Options

Modify Search > Screen Text > Modify

The options in the Screen Text dialog box allow you to search for specific text that appeared on the screen dur-
ing the selected time span.

You can choose the depth of the text search.

Low – Includes the text from only the window/dialog that had focus.
Medium – Includes the text within the entire application currently in focus.
High – Includes all of the text from the windows in all applications running during the recording.
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For more information, seeSearch for Data in Recordings.

Search in Morae
Search for specific event types or text that appeared onscreen with a powerful Search (i.e., find every time the
user clicked on a specific Web page).

To Search for Data

1. In the Analyze tab, select one of the following options to search within:

Entire recording or only in select tasks
All or select recordings

2. Click theModify Search button in the Search results pane, or chooseSearch >Modify Search.

3. Enable the checkbox for the items to search.

4. For the enabled items, click Modify to select additional search options.

See also:

Cross Recording Search
Applications Search Options
Web Page Changes Search Options
Events by Web Page

The options in the Events by Web Page dialog box allow you to search for specific events that occurred during
any Web pages or specific Web pages based on the text in the URL or page title.

You can think of it as a conditional search where you can first filter by Web page, and then return specific
event data on such pages.
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For more information, see:

Search for Data in Recordings
Window/Dialog Events Search Options
Mouse Clicks Search Options
Chat Search Options
Keystrokes Search Options
Screen Text Search Options
Markers Search Options
View Search Results

Web Page Changes Search Options

Modify Search > Web Page Changes > Modify

The options in theWeb Page Changes dialog box allow you to search for either all Web page changes or just
specific Web pages based on the text in the URL or page title.
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For more information, seeSearch for Data in Recordings.

Window or Dialog Events Search Options

Modify Search > Window/Dialog Events > Modify

The options in theWindow/Dialog Events dialog box allow you to search for windows/dialogs that had focus,
or weremoved or resized. You can search for all window/dialog events or include only those windows/dialogs
with specific text in the window title.

In theWindow/dialog title field, enter the text that appears in the title of the specific/window you are searching
for. If you leave this field blank, the search will include all window/dialog events.

You can choose the depth of the window/dialog search.

Low – Search results include the focus, move and size events from only the window/dialog that had
focus.
Medium – Search results include the focus, move and size events from the windows/dialogs in the
application that had focus.
High – Search results include all of the focus, move and size events from the windows/dialogs in all
applications running during the recording.
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For more information, seeSearch for Data in Recordings.

Search Profiles
Tomake the analysis process more efficient, save your most commonly used searches as profiles.

There are two options when saving search profiles. You can either save the search settings with a new name
or overwrite an existing profile with new search settings.

When you save a search profile, it includes all of the settings you chose in Search except for
the time span (in the Search during field).

See also:

Save Search Profiles
Search in Morae
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Cross Recording Search
View Search Results

Save Search Profiles
To save a search profile:

1. Click theModify Search button in the Search results pane, or chooseSearch >Modify Search. Search
appears.

2. Select all the options to include in this search.

3. Click theSave As button. The Save Search Profile As dialog box appears:

You can also select an existing profile to overwrite.

4. Click Save.

Tasks in Manager
In Manager, a task on the Timeline represents the time during the recording when the participant engaged in
each task. Manager allows you to create, play, and edit an unlimited number of tasks in each recording.

To create a task, you specify a Selection start and end. Manager creates a copy of that section of the record-
ing and stores it in your Tasks folder. Creating a task never alters the original content of your recording.

Creating a task in Manager is equivalent to logging a task in Observer. In the study configuration file, you
define the tasks for the study. For more information, seeDefine the Study Tasks.

Add tasks directly to the Storyboard to use in your highlight video. For more information, seeAdd a Clip,
Graph or Task to the Storyboard.

See also:
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Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager
Edit Tasks in Manager

Edit Tasks in Manager
Manager provides several ways to edit tasks:

Edit the Duration of a Task
Add a Selection to a Task
Remove Part of a Task

See also:

Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager

Add a Selection to a Task

If you need to add somemore of a recording to an existing task, you canmake a selection and add it to a task.
The following are two examples of adding a selection to a task.

Example One: Add a Separate Selection to a Task
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Example Two: Add a Adjoining Selection to a Task

See also:

Edit the Duration of a Task
Remove Part of a Task
Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager

Edit the Duration of a Task

Do the following to edit the duration of a task:

See also:

Add a Selection to a Task
Remove Part of a Task
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Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager

Remove Part of a Task

If you need to add remove some of a recording from an existing task, you canmake a selection and remove it
from a task. The following is an example of removing a selection from a task.

See also:

Edit the Duration of a Task
Add a Selection to a Task
Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager

Add Tasks to Recordings
Adding (or creating) a task in Manager is equivalent to logging a task in Observer. You can add a defined or
undefined task on the timeline. To define new tasks in Manager, seeDefine the Study Tasks.

Tasks can be split into multiple sections to accommodate the actual time the participant worked on the task
during the test. For more information, see Tasks in Sections.

Create/Add tasks in Manager:

1. In the Project pane, select a recording.
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2. Drag the playhead to the starting point for the task and click theSelection Start button .

3. Drag the playhead to the ending point for the task and click theSelection End button .

To preview your selected section of the recording before creating the task, click thePlay

Selection button . If you are not satisfied with your selection, adjust and reset the Selec-
tion start and Selection end by dragging them on the Timeline.

4. Click the Log Task button or chooseCreate > Task from Selection. The Task Details dialog box
appears.

You cannot search for or graph undefined tasks. Add a new task definition and then update
the undefined task before searching or creating graphs.

See also:

Tasks in Sections
Undefined Tasks
Rename Tasks in Manager
Edit Tasks in Manager
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Rename Tasks in Manager
Right-click on any existing task and choose Properties from the context menu that appears. The Task Details
dialog box appears.

Select a task from the list and click OK. The tasks in the list are defined in the study configuration file.

You cannot search for or graph undefined tasks. Add a new task definition and then update
the undefined task before searching or creating graphs.

See also:

Tasks in Sections
Undefined Tasks
Add Tasks to Recordings
Edit Tasks in Manager

Tasks in Sections
Tasks can be split into multiple sections to reflect the actual time the participant worked on the task during the
test.

For example, if your computer crashed or the participant had to step out of the room, you would not want that
time included. Accurate logging of tasks is essential for accurate analysis and graphs, for example a Time on
Task graph.

See also:

Undefined Tasks
Add Tasks to Recordings
Rename Tasks in Manager
Edit Tasks in Manager

Undefined Tasks
When you log a task in Observer, you can select from the list of tasks you defined in the study configuration
(.mrcfg) or choose to log an “Undefined Task”.

During a session, the participant may complete a task you didn’t plan on or you decided to add a task during
the session. Log these tasks as “undefined” tasks. Undefined tasks are a temporary option to use until you
can add a new task to the study configuration. Undefined tasks let you add flexibility into your sessions by let-
ting you add tasks on the fly.
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When you bring the recording into Manager, define the new task in the study configuration and change the
undefined tasks.

Update an Undefined Task

1. Import a recording with undefined tasks, or log a new undefined task in Manager.

2. Add the new task(s) to the study configuration.

3. Right-click on an undefined task and chooseProperties from the context menu that appears. The Task
Details dialog box appears.

4. Select a newly defined task from the list and click OK.

You cannot search for or graph undefined tasks.

See also:

Tasks in Sections
Add Tasks to Recordings
Rename Tasks in Manager
Edit Tasks in Manager

Timeline and Player
UseManager’s Timeline and Player controls to create new tasks, markers, and clips, and navigate through
existing recordings, tasks, markers and clips.

See also:

Timeline Overview
Player Window Overview
Normalize Audio
Player Controls
Filter Markers on the Timeline

Filter Markers on the Timeline
You can filter themarkers that appear in color on the Timeline. This can be helpful when trying to analyze or
isolate different types of markers. For example, all the start and end task markers, or all the user quotes.

You can filter by:

Current Search Results. For more information, seeSearch for Data in Recordings.
Your ownMarker criteria: marker type, marker score, creator, Morae application created in or markers
with specific text.
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See also:

Timeline Overview
Player Window Overview
Player Controls

Normalize Audio
If your recording has some very loud parts and some very quiet parts, enable Normalize audio to even out the
volume of the entire recording.

Tips for the Normalize Audio Option

When you enable theNormalize audio option, it is on for all recordings.
To normalize an entire highlight video, click a clip in the storyboard and enableNormalize audio.
When you enable theNormalize audio option, the waveform changes to show the change in volume.

Normalization Example

The following graphic shows the Participant 2 recording in the Example Project included with Manager with
and without Normalize audio enabled.

Normalize audio disabled

Normalize audio enabled

To open the Example Project, go to File > Open > Example Project.
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See also:

Timeline Overview
Player Window Overview
Filter Markers on the Timeline

Player Controls
The Player window offers several convenient tools in the toolbar and Play menu.

Player Controls

Option Button and Shortcut Menu Option Description and Use

Play
<Space>

Play > Play/Pause
Start playing the video at the cur-
rent position of the Timeline. Click
again to stop playback.

Pause
<Space>

Play > Play/Pause
Pause the video at the current posi-
tion of the Timeline. Click again to
start playback.

Set playback
speed drop-

down
--

Select the playback speed. Slide
the speed selector to speed up or
slow down the video playback.

Set playback
speed button --

Toggle between normal (gray cir-
cle) and variable speed (green cir-
cle).

Play Selec-
tion <Ctrl + Alt + Space>

Play > Play> Selection

Play the video in between the
Selection start and Selection end
or play a selected task or video
clip.

Set Selection
Start Edit > Selection > Set Selection Start Set the Selection start at the cur-

rent Timeline position.

Set Selection
End Edit > Selection > Set Selection End Set the Selection end at the current

Timeline position.
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Additional Player Options

Option Shortcut Menu Option Description

Volume

<Ctrl + Up Arrow> Play > Volume > Up Increases audio volume for Manager.

<Ctrl + Down Arrow> Play > Volume > Down Decreases audio volume for Manager.

-- Play > Volume > Mute Mutes audio volume for Manager.

Play to Task <Ctrl + Shift + Space> Play > Play > Task Plays the video for the selected task.

Previous Frame <Ctrl + Left Arrow> Play > Previous Frame Allows you to rewind the video one frame at a time.

Next Frame <Ctrl + Right Arrow> Play > Next Frame Allows you to advance the video one frame at a time.

Step Back <Ctrl +Shift + Left Arrow> Play > Step Back Steps the video backward½ second.

Step Forward <Ctrl + Shift + Right Arrow> Play > Step Forward Steps the video forward½ second.

Skip Back

<Ctrl + Shift + 1> Play > Skip Back > 1 second Steps the video backward 1 second.

<Ctrl + Shift +2> Play > Skip Back > 2 second Steps the video backward 2 seconds.

<Ctrl + Shift + 5> Play > Skip Back > 5 second Steps the video backward 5 seconds.

<Ctrl + Shift + 10> Play > Skip Back > 10 second Steps the video backward 10 seconds.

Skip Forward

<Ctrl + Shift + 1> Play > Skip Forward > 1 second Steps the video forward 1 second.

<Ctrl + Shift + 2> Play > Skip Forward > 2 second Steps the video forward 2 seconds.

<Ctrl + Shift + 5> Play > Skip Forward > 5 second Steps the video forward 5 seconds.

<Ctrl + Shift + 10> Play > Skip Forward > 10 sec-
ond Steps the video forward 10 seconds.

Jump To Time -- Play > Jump to Time Moves the playhead to the exact time specified in the
field inside the Jump to Time dialog.

See also:

Timeline Overview
Player Window Overview
Filter Markers on the Timeline

Player Window Overview
The Player window allows you to view and navigate through the screen video portion of your recording. All of
the Player control options can also be found on the Player menu. For more information, seePlayer Controls.
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Additional Player Window Information

Toggle Shrink to Fit button. Click to resize the screen recording video to allow you to see the full
frame of the screen video within the Player window.
Manage Drawing Plug-ins button. Morae includes a video overlay plug-in calledMouse Paths. Ena-
ble it to show the path of a participant’s cursor as they interact with the software. Third-party devel-
opers can create additional plug-ins that could overlay such things as eye tracking or display various
keystrokes as they are pressed.
Dock/Undock button. Click to undock the Player window from the Analyze tab. Click again to dock
the Player window.
Player Window. The Player window displays the video from the currently selected recording, imported
video, video clip, task, or marker.
Player controls. Using the Player controls, you can navigate through the recording, zoom to specific
areas of the recording, set a Selection start and Selection end and createmarkers, tasks and video
clips. For more information, see Player Controls.
Normalize audio. Enable this option to keep all audio for the recording at a similar level. Loud parts of
the recording aremade less loud; quiet parts aremade louder.

See also:
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Timeline Overview
Normalize Audio
Filter Markers on the Timeline

Timeline and Player
UseManager’s Timeline and Player controls to create new tasks, markers, and clips, and navigate through
existing recordings, tasks, markers and clips.

See also:

Timeline Overview
Player Window Overview
Normalize Audio
Player Controls
Filter Markers on the Timeline

Timeline Overview
The following figure describes the timeline:

Additional Timeline Information

Playhead. The playheadmarks the location on the Timeline of the frame currently displayed in the
Player window.
Zoom guides. The zoom guides show you where the Selection start, Selection end and playhead are
located in the context of the entire recording. The guides are helpful when your zoom level puts one of
these Timeline elements out of view on the Timeline.
Zoom bar. You can scroll within the zoomed area by dragging the zoom bar left and right. Increase or
decrease the zoom level by grabbing and dragging either end of the zoom bar in or out.
Normalize audio. Enable this option to keep all audio for the recording at a similar level. Loud parts of
the recording aremade less loud; quiet parts aremade louder.

See also:

Player Window Overview
Normalize Audio
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Filter Markers on the Timeline

Video Clips
Use video clips to isolate sections of your recordings that contain important activity you want to include in a
highlight video.

In Manager you can create, play and edit an unlimited number of video clips from each recording. You can
copy your tasks directly into video clip form.

You can drag a task on the Storyboard for inclusion in a highlight video. Dragging a task to the
Storyboard creates a new video clip in the Clip Bin. If youmake any changes to the clip in the
Clip Bin, the changes are reflected in the Storyboard and produced highlight videos.

See also:

Create Video Clips
Edit Video Clips
Work with the Camera Video Picture-in-Picture

Edit Video Clips
Manager provides several ways to edit video clips:

Edit a Video Clip on the Timeline
Edit Video Clip Properties
Adjust the Duration of a Video Clip

Adjust the Duration of a Video Clip

See also:

Edit a Video Clip on the Timeline
Edit Video Clip Properties
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Edit a Video Clip on the Timeline

To edit a video clip from the timeline, click and drag the beginning or end of a clip to the desired spot.

See also:

Edit Video Clip Properties
Adjust the Duration of a Video Clip

Edit Video Clip Properties

1. Right-click on the video clip in the Project pane, Clip Bin, or on the Storyboard.
2. ChooseEdit Properties from the context menu that appears. The Video Clip Properties dialog box

appears.

Properties changed to a clip in the Storyboard are applied to that clip in the Clip Bin and any
other instances of that clip in the Storyboard.
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See also:

Edit a Video Clip on the Timeline
Adjust the Duration of a Video Clip

Create a Video Clip on the Timeline
1. In the Project pane, click on a recording.

2. Move the playhead to the starting point for your video clip and click theSelection Start button .

3. Move the playhead to the ending point for your video clip and click theSelection End button .

4. Click thePlay to Selection button to view the selected section.

5. Click theCreate Video Clip button . The Video Clip Properties dialog box appears.
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6. Click OK. The video clip appears on the Timeline.

Click Create Video Clip to create a 30-second video clip that uses the playhead location for
the selection start.

Create a Video Clip by Dragging a Task

This method only applies creating video clips in the Present tab.

Click a task in the Project pane and drag it to the Clip Bin. The task appears in the Clip Bin and in the Video
Clips folder in the Project pane.
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If you drag a task to the Storyboard, a video clip is added to the Clip Bin. The video clip in the Clip Bin is
“linked” to the video clip in the Storyboard. If you change the video clip in the Clip Bin, the changes are
reflected in the Storyboard.

See also:

Edit Video Clips
Work with the Camera Video Picture-in-Picture

Create Video Clips
You can create video clips during your analysis for later use in your highlight video. To create a video clip, you
need to specify both a Selection start and Selection end. Using those points, Manager creates a copy of that
section of the recording and stores it in the Video Clips folder in the Project pane.

The video clips you create do not alter the original session recordings. Video clips are copies of
selected sections of the recording to either produce individually or include in your final highlight
video.

There are several ways to create a video clip in Manager. For more information, seeCreate a Video Clip on
the Timeline.

Video Clips
Use video clips to isolate sections of your recordings that contain important activity you want to include in a
highlight video.

In Manager you can create, play and edit an unlimited number of video clips from each recording. You can
copy your tasks directly into video clip form.

You can drag a task on the Storyboard for inclusion in a highlight video. Dragging a task to the
Storyboard creates a new video clip in the Clip Bin. If youmake any changes to the clip in the
Clip Bin, the changes are reflected in the Storyboard and produced highlight videos.

See also:

Create Video Clips
Edit Video Clips
Work with the Camera Video Picture-in-Picture
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Work with the Camera Video Picture-in-Picture
For each video clip with a corresponding camera video, you can include the camera video as a Picture-in-Pic-
ture (PiP) image over the screen video. You can use a default PiP location and size for every video clip in the
highlight video, or you can customize the PiP location and size on for each clip.

Set Default PiP Location, Size, and Opacity

The options in the Edit Default PiP Position dialog box define the camera video PiP options that apply to all
new video clips you create. In this box, choose to show or hide the camera video PiP and determine the
default location and size of the camera video PiP over the screen video.

1. Select a task or recording in the Project pane.
2. Go to Edit > Default PiP Position. The Edit Default PiP Position dialog box appears:

The PiP size and location set are the default for any new video clips.
You can customize the PiP size and location for each clip by right-clicking on the clip and
choosing Properties.

Tips for Working in the Analyze Tab
The following are some tips and tricks for working in the Analyze tab:
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If your recording has some very loud parts and some very quiet parts, enableNormalize Audio to
even out the volume of the entire recording.
For faster analysis, get to know thePlayer Controls hotkeys.
Filter Markers on the Timeline to focus on specific filters, while still viewing all markers.
If you were not able to log during a session, you can Log a Recording in Manager.
Use variable speed playback to view and listen to recordings at high speed.
Did your participant give up on a task only to return to it later? You can create Tasks in Sections.
You can search entire recordings or selected tasks, all recordings or selected recordings. For more
information, seeCross Recording Search.
Are you trying to find specific events andmoments in the recordings? Use theSearch Results List
View.
Are you investigating general trends within your search results? Try theSearch Results Chart View.
Do you run the same custom searches on different projects? Save the searches as Search Profiles to
use in all of your projects.
Did your participants fill out surveys on paper? For information on how to include the survey results in
your project, seeView Survey Answers.
Nothing is more powerful than seeing real users working with your products. Create Video Clips to
support your recommendations or results.

View Survey Answers
In Manager, use the Survey Viewer to view a summary of all results for an individual survey. In the Survey
Viewer, you can:

Access all surveys from all studies in a project
Edit or enter survey results
Export results from each survey

Survey Viewer Overview

View > Survey(s)

Select a study tab.

Select a survey from the dropdown list of all
surveys in the selected study.

Click to export all results for the selected sur-
vey as a .CSV file.

View the results by question for all recordings
in the study.

Click a recording name to open a survey to edit
or enter survey answers for the selected
recording.
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Graph
Instead of manually calculating data and building graphs, Morae creates graphs to help you share results
faster, conduct more testing and spendmore time focused on solving usability issues rather than scrubbing
data.

Quantitative data provides hard evidence of usability issues, which complements the qualitative highlight vid-
eos. Highlight videos appear more professional and powerful with graphs included to support the qualitative
video clips.

You can create graphs for a single study. Analyze and graph captured data in unique ways by creating custom
graphs specific to your methodology or study.

When creating graphs, you can filter the information used to create the graph and customize how the graph
looks. Save the graph settings as templates to use in all your projects.

See also:

Create a Graph
Save a Graph
Customize the Appearance of a Graph
Graph Templates
Graph vs. Graph Template
View the Graph Data Table
Graph Analysis Examples

Customize the Appearance of a Graph
When creating graphs, you can filter the information used to create the graph and customize how the graph
looks. Save these settings as templates to use in all your projects. You can also add graphs to a Storyboard
and highlight video. Each graph can contain an audio note, text note and duration for the highlight video.

For details on how to customize the graphs, see:

Edit Graph Chart Options
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Playback Options
Graph Gallery
Change Axis Settings
Display Point Labels
Display the Series Legend
Use Auto Scaling

Change Axis Settings
The following pictures describe the axes settings in the Graph tab:

Y-Axis Examples
X-Axis Examples
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See also:

Edit Graph Chart Options
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Graph Gallery
Display Point Labels
Display the Series Legend
Use Auto Scaling

X-Axis Examples

Graph tab > Edit > Properties > X-Axis tab

The following are examples of ways you can adjust the properties along the x-axis:
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Y-Axis Examples

Graph tab > Edit > Properties > Y-Axis tab
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The following are examples of ways you can adjust the properties along the y-axis:

Display Point Labels

Graph tab > Edit > Properties > Series tab
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See also:

Edit Graph Chart Options
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Playback Options
Graph Gallery
Change Axis Settings
Display the Series Legend
Use Auto Scaling

Display the Series Legend
Graph tab > Edit > Properties > Chart tab

In graphs, you can choose to show or hide the legend.

See also:
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Edit Graph Chart Options
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Playback Options
Graph Gallery
Change Axis Settings
Display Point Labels
Use Auto Scaling

Edit Graph Chart Options

Graph tab > Edit > Properties > Chart tab

For information on creating a graph, seeCreate a Graph.
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See also:

Create a Graph
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Playback Options
Graph Gallery
Change Axis Settings
Display Point Labels
Use Auto Scaling

Edit Graph Playback Options

Present tab > Edit > Properties > Playback tab

For information on creating a graph, seeCreate a Graph.

See also:

Create a Graph
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Chart Options
Graph Gallery
Change Axis Settings
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Display Point Labels
Use Auto Scaling

Edit Graph Series Options

Graph tab > Edit > Properties > Series tab

For information on creating a graph, seeCreate a Graph.

See also:

Create a Graph
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Chart Options
Graph Gallery
Change Axis Settings
Display Point Labels
Use Auto Scaling

Edit Graph X-Axis Options

Graph tab > Edit > Properties > X-Axis tab

For information on creating a graph, seeCreate a Graph.
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See also:

Create a Graph
Edit Graph Series Options
Edit Graph Y-Axis Options
Edit Graph Chart Options
Graph Gallery
Change Axis Settings
Display Point Labels
Use Auto Scaling

Edit Graph Y-Axis Options

Graph tab > Edit > Properties > Y-Axis tab

For information on creating a graph, seeCreate a Graph.
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See also:

Create a Graph
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Chart Options
Graph Gallery
Change Axis Settings
Display Point Labels
Use Auto Scaling

Graph Gallery

Graph tab >Edit > Properties > Chart tab

You can change bars on a graph from horizontal to vertical.
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See also:

Create a Graph
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Chart Options
Change Axis Settings
Display Point Labels
Use Auto Scaling
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Use Auto Scaling

Graph tab > Edit > Properties > Y-Axis tab

Use auto-scaling when the scale to adjust the axis to fit the data the graph. To use a specific scale, define the
scale in the GraphOptions dialog box. For more information, seeEdit Graph Y-Axis Options.

See also:

Create a Graph
Edit Graph Series Options
Edit Graph X-Axis Options
Edit Graph Y-Axis Options
Edit Graph Chart Options
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Change Axis Settings
Display Point Labels

Graph Analysis Examples
Manager’s Graph tab provides options for each graph including the type of analysis, the specific metric, addi-
tional metric-specific options, if you want to graph details or an average (mean) and you want the graph by par-
ticipants or tasks.

For examples of the following graph options, see:

Graph Average (Mean) Of Each Participant or Task
Graph Details of Each Participant or Task
Graph by Participant
Graph by Task

For information on the different analysis types andmetrics, see:

Time Spent in Specific Applications Graph
Time Spent in Specific Windows or Dialogs Graph
Maximum Time In Between Inputs Graph
Mouse Clicks Graph
Mouse Movement Graph
Average Marker Score Graph
Count of Markers Graph
Distribution of Markers Scores Graph
Distribution of Marker Types Graph
Survey Answer Frequency Graph
Survey Average Score Graph
SUS Survey Graph
Percent Success Graph
Task Score Graph
Task Success Distribution Graph
Time on Task Graph
Time Spent on Web Pages Graph
Web Page Changes Graph

Average Marker Score Graph
For information on creating a graph, seeCreate a Graph.

Use this graph to analyze scoredmarkers.
Scoredmarkers might include errors; bugs,
usability problems, etc. For errors, analysis
would determine the average severity of the
errors made during the study.

Marker Anal-
ysis

Average
Marker Score
Values
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If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.

Back toGraph Analysis Examples.

Count of Markers Graph
For information on creating a graph, seeCreate a Graph.

Use this graph to analyze how many total
markers were set, how many of a certain type of
markers were set, etc. When looking at how
many errors occurred, for example, you would
get a count of E markers. The graph would help
in understanding how many errors participants
make when doing tasks.Marker Anal-

ysis
Count of
Markers

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Distribution of Marker Types Graph
For information on creating a graph, seeCreate a Graph.

Use this graph to compare the frequency of
marker types relative to each other. For exam-
ple, you usemarker type A tomark times where
the user gave positive feedback and type B for
places where the user had a complaint about the
product, a graph showing the total percent of
type A markers versus type B markers would be
a quick indicator of how many rough spots there
are in the product versus how many places are
really designed well.

Marker Anal-
ysis

Distribution
of Marker
Types

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Distribution of Markers Scores Graph
For information on creating a graph, seeCreate a Graph.
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Use this graph to compare the frequency of marker
scores or relative to each other. For example, if an
A typemarker designates points in the video where
the facilitator is expecting the user to have trouble
s/he canmark the A marker with a Error! Bookmark
not defined. score of 0-2 and decide before hand
that 2means user had a lot of trouble and 0mean-
ing user had next to no trouble. Then with a quick
distribution graph of A markers the user gets a vis-
ual indication of how many A markers had score 0
versus score 1 versus score 2 and can deduce just
how much difficulty users had at that point.

Marker Anal-
ysis

Distribution
of Marker
Scores

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Graph Average (Mean) of Each Participant or Task

Back toGraph Analysis Examples.
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Graph by Participant

Back toGraph Analysis Examples.
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Graph by Task

Back toGraph Analysis Examples.
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Graph Details of Each Participant or Task

Back toGraph Analysis Examples.

Maximum Time In Between Inputs Graph
For information on creating a graph, seeCreate a Graph.

Use the graph tomeasure how long users spend
between clicks. This measure can help in under-
standing how easy or hard it is for participants to
understand what the next step is and long pauses
canmean users don’t know what to do next.

Input Device
Analysis

Maximum
Time in
Between
Inputs

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Mouse Clicks Graph
For information on creating a graph, seeCreate a Graph.

Use the graph tomeasure the number of clicks
required to complete a process. Add a constant
line to show optimal clicks. For example, if the
goal is for participants to find information on a
web site in three clicks or less, you can easily
see if that goal has beenmet.Input Device

Analysis
Mouse
Clicks

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.

Back toGraph Analysis Examples.
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Mouse Movement Graph
For information on creating a graph, seeCreate a Graph.

Use this graph tomeasure how far the participant’s
mouse travels to complete tasks. If there are repet-
itive stress concerns with the application, mini-
mizing how far users have tomove themouse to
complete tasks is important.

Input Device
Analysis

MouseMove-
ment

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.

Back toGraph Analysis Examples.

Percent Success Graph
For information on creating a graph, seeCreate a Graph.

Use this graph to demonstrate the percentage of
participants that succeeded or failed at each task,
or the quality of the discussion in a focus group. For
example, by selecting “Failed to complete” for all
usability test participants, you can show the per-
centage of participants that failed each task.Input Device

Analysis
Percent Suc-
cess

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Survey Answer Frequency Graph
For information on creating a graph, seeCreate a Graph.

Use this graph tomeasure how often individual
answers occur.

Survey Anal-
ysis

Answer
Frequency

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

Survey Average Score Graph
Use this graph tomeasure how often individual answers occur.

Use this graph tomeasure satisfaction from a cus-
tomized survey.

Survey Anal-
ysis

Average
Scores

If you click theEdit Metric button, you can filter markers by type, score, or creator to include in the graph.
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Back toGraph Analysis Examples.

SUS Survey Graph
For information on creating a graph, seeCreate a Graph.

Use this graph tomeasure satisfaction from a Sys-
tem Usability Scale (SUS) survey. SUS scores
can range from 0 (very little satisfaction) to 100
(very high satisfaction).

Survey Anal-
ysis

SUS Survey
Calculation

Back toGraph Analysis Examples.

Task Score Graph
For information on creating a graph, seeCreate a Graph.
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Use this graph tomeasure effectiveness by reviewing
the completion rates for tasks. Effectiveness is a way
of trying to understand better how successfully users
will be able to use a site or software. This is usually
measured by determining how many scenarios or tasks
participants are able to complete.

Task Analysis Task Score

Back toGraph Analysis Examples.

Task Success Distribution Graph
For information on creating a graph, seeCreate a Graph.

Use this graph to show how each participant varied in
success. The graph can show each participant’s suc-
cess per task or overall success. Success distribution
by task can demonstrate where some participants
found the task simple and others struggled with the
same task.

Task Analysis Task Success
Distribution

Back toGraph Analysis Examples.

Time on Task Graph
For information on creating a graph, seeCreate a Graph.

Use this graph tomeasure efficiency. Efficiency is
usually measured by determining how quickly par-
ticipants are able to complete scenarios or tasks. Par-
ticipants may be able to successfully complete an
activity, but they take a long time. In fact, they may
take so long to complete aWeb-based task that they
find it easier to call someone on the telephone or walk to
someone else’s desk and ask them.Task Analysis Time on Task

If you click theEdit Metric button, you can select the units of time for the graph: seconds, minutes or hours.

Back toGraph Analysis Examples.
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Time Spent in Specific Applications Graph
For information on creating a graph, seeCreate a Graph.

Use the graph tomeasure how long participants spend
in each application being studied. This measure is par-
ticularly useful for field studies when you want to under-
stand when and how long participants use various
software tools as part of a larger process.

Application
Analysis

Time Spent in
Specific Appli-
cations

If you click theEdit Metric button, you can select the units of time for the graph: seconds, minutes or hours.

Back toGraph Analysis Examples.

Time Spent in Specific Windows or Dialogs Graph
For information on creating a graph, seeCreate a Graph.

Use the graph to analyze what windows / dialogs can
be optimized or are sticking points for participants. Also
can be used to look at specific windows such as the
Help window tomeasure how many times users
access Help.

Application
Analysis

Time Spent in
Specific Win-
dow(s) or
Dialog(s)

If you click theEdit Metric button, you can select the units of time for the graph: seconds, minutes or hours.
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Back toGraph Analysis Examples.

Time Spent on Web Pages Graph
For information on creating a graph, seeCreate a Graph.

Use this graph tomeasure how long participants spend
in each web site being studied. This measure is par-
ticularly useful for field studies when you want to under-
stand when and how long participants spend on each
web page.

Web Page
Analysis

Time Spent on
Web Page(s)

If you click theEdit Metric button, you can select the units of time for the graph: seconds, minutes or hours.

Back toGraph Analysis Examples.

Web Page Changes Graph
For information on creating a graph, seeCreate a Graph.
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Use this graph to understand how many web pages par-
ticipants used, include a constant line to show how
many pages are in the optimal path and illustrate the dif-
ference.

Web Page
Analysis

Web Page
Changes

If you click theEdit Metric button, you can select the units of time for the graph: seconds, minutes or hours.

Back toGraph Analysis Examples.

Create a Graph
For information on changing the graph’s appearance, seeCustomize the Appearance of a Graph.

Follow callouts below to create a graph:

Click theCreate new graph button.

Select an analysis type from the drop-down button.

Select ametric for that analysis type from the drop-down button.

Select Average (mean) of or uncheck to see the details of each
task and participant.

Click Edit Metric to define details or themetric and to filter data
that appears on the graph.
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Select to see the graph either by participant or by task.

Use All recordings in the graph or select specific recordings.

Use All tasks in the graph or select specific tasks.

Modify the graph’s appearance. For information, seeCus-
tomize the Appearance of a Graph.
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See also:

Save a Graph
Customize the Appearance of a Graph
Graph Templates
Graph vs. Graph Template
View the Graph Data Table
Graph Analysis Examples

Graph Templates
Do you have a certain graph that you use for multiple projects? InMorae, you can customize the type of anal-
ysis and appearance of your graphs. You can save these settings in a template to use with all your projects.
Morae also ships with a set of common default templates you can use.

Confused on the difference between a graph and a graph template? SeeGraph vs. Graph Template.

User-defined templates are stored on a computer, not as part of a project.

Save a Graph as a Template

1. Create a graph and customize the analysis and appearance of the graphs.

2. Go to File > Save > Graph as Template or right-click on a graph and chooseSave As Template.
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3. Enter a name for the graph template. The template appears in the list of templates in the Graph tab.

For information on creating a graph, seeCreate a Graph.

Use a Graph Template

1. On theGraph tab, click a study to graph in the Project pane.

2. Click the graph template you created.

3. Save this specific graph (template and data) by clickingSave Graph As under the Graph Preview.

See also:

Create a Graph
Save a Graph
Customize the Appearance of a Graph
Graph vs. Graph Template
View the Graph Data Table
Graph Analysis Examples

Graph vs. Graph Template
You can save a graph as a graph, template, or both. The following explains what each one includes.

A saved graph includes the following:

The graph configuration (analysis type, metric type, metric specifics)
What to search (all or some recordings, all or some tasks)
The data for the selected study
The look (colors, properties, graph type)

When you save a graph, it is stored in the Graphs folder of the Project pane and the Clip Bin.

A graph template includes the following:

The graph configuration (analysis type, metric type, metric specifics)
What to search (all or some recordings, all or some tasks)
The look (colors, properties, graph type)

A graph template does not include any specific data.

When you save as a template, it is stored in the Graph Templates pane.

See also:

Create a Graph
Save a Graph
Customize the Appearance of a Graph
Graph Templates
View the Graph Data Table
Graph Analysis Examples
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Save a Graph
Once you have a graph that you are happy with, save the graph and use it in a highlight video, export it into a
PowerPoint presentation, or add it into a report in Microsoft Word.

To Save a Graph

1. Create a graph. (For ideas, seeGraph Analysis Examples.)
2. Customize the look of the graph.
3. When you are happy with the graph, click Save Graph As.
4. In the Present tab, drag a graph from the Clip Bin to the Storyboard.

If youmake and save changes to a graph after it is in a storyboard, the storyboard and highlight
videos reflect these changes.

See also:

Create a Graph
Customize the Appearance of a Graph
Graph Templates
Graph vs. Graph Template
View the Graph Data Table
Graph Analysis Examples

Tips for Working in the Graph Tab
The following are some tips and tricks for working in the Graph tab:

Not sure where to start with graphs? SeeGraph Analysis Examples for information on how to create
specific graphs and why and when to use them.
Want to customize the look of your graphs? SeeCustomize the Appearance of a Graph.
Do you create the same graph(s) for different projects?Graph Templates to use in all of your projects.
Confused about the difference between a graph and a graph template? SeeGraph vs. Graph Tem-
plate.
Want to take your table data to another application? SeeView the Graph Data Table.

View the Graph Data Table

Graph tab > View > Data table

View the data table used to create a graph. The data table contains the specific data for each recording and
theminimum, maximum, mean and standard deviation statistics.

Right-click the data table to export the data as a .csv file or copy the values to paste in another application.
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See also:

Create a Graph
Save a Graph
Customize the Appearance of a Graph
Graph Templates
Graph vs. Graph Template
Graph Analysis Examples
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Present
In the Present tab, assemble the important video clips, graphs and tasks into a highlight video to share with
stakeholders. Include just the participant’s screen and audio in the highlight video or add a Picture-in-Picture
(PiP) window showing the participant’s facial expressions. The highlight video can be produced in either AVI
orWMV format.

When you are ready to organize the results of your analysis into a highlight video for presentation, select Man-
ager’s Present tab. Use the Clip Bin and Storyboard to create, view, edit and sort clips and graphs and assem-
ble them into a video presentation.

Produce the Storyboards as a highlight video in AVI orWMV format for easy presentation and distribution to
your stakeholders. You can also export different types of data out of Morae.

For more information, see:

Clip Bin
Storyboard
Title Clips
Audio and Text Notes
Produce Highlight Video
Export Data from Morae
Pack and Show

See also:

Graph
Analyze

Audio and Text Notes
You can add an audio note to any video clip, title clip or graph in the Storyboard.

Additional audio note information:

By default, the systemmicrophone is used for audio notes in Manager. For information about how to
select a different microphone and adjust the volume of the selectedmicrophone, seeSwitch Micro-
phones and Adjust the Volume of Audio Notes.
Audio notes added to tasks carry through to video clips created from those tasks. For example, if you
added an audio note to a task in Analyze and then switch to Present and create a video clip from that
task, the audio is automatically part of the video clip.
If you do not want to include the audio note from the task in the highlight video, you can clear it and/or
record another audio note for the video clip.

See also:

Add Notes to a Clip
Add Notes to a Graph
Add Notes to a Task
Add Notes to a Marker
Clear an Audio Note
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Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Audio Tracks on a Video Clip

There are two possible audio tracks for any video clip:

Original audio track – the audio from the original recording.
Audio note track – the audio note you intentionally recorded for the video clip.

The audio note track plays prior to the video clip. The video clip remains still until the audio note track finishes
playing.

If the original audio option is enabled in the Video Clip Details dialog box, the audio track from the recording
plays during the video clip. In most situations, youmay want the original audio track from the recording to play
during the Video Clip. To play silence during the video clip, disable the original audio option.

Add Notes to a Clip
To add an audio note to a graph, video or title clip:

1. Right-click on the clip or graph in the Project pane, Clip Bin or Storyboard and chooseEdit.
2. In the Video Clip Details or Title Clip Details dialog box, locate the Audio note group box.
3. Click theRecord button to begin recording the audio note.
4. When the recording is complete, click theStop button.

5. Click thePlay button to play back your audio note.
6. To erase the audio note, choose theClear Audio Note button.

For Video Clips: Choose UseOriginal Audio to play original audio from the recording during the clip. Disable
this option to play silence during the clip. For more information, seeAudio Tracks on a Video Clip.

See also:

Add Notes to a Graph
Add Notes to a Task
Add Notes to a Marker
Clear an Audio Note
Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Add Notes to a Graph
Using a peripheral microphone, you can add audio notes to your graphs. By default, the systemmicrophone is
used for audio notes in Manager.

To add an audio note to a graph:
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1. Right-click on a graph in the Project pane and chooseProperties. TheGraph Properties dialog box
appears.

2. In the Playback tab, click theRecord button to begin recording the audio note.
3. When the recording is complete, click theStop button .
4. Click thePlay button to play back your audio note.
5. To clear an audio note, click theClear Audio Note button. The note is erased immediately.
6. Click OK.

See also:

Add Notes to a Clip
Add Notes to a Task
Add Notes to a Marker
Clear an Audio Note
Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Add Notes to a Marker
Using a peripheral microphone, you can add audio notes to your markers. Once the audio note has been
added, the icon for themarker in the Project pane changes to reflect an audio note is present. By default, the
systemmicrophone is used for audio notes in Manager.

If you create a video clip from amarker with audio note, the audio note becomes part of the
clip. If you do not want the audio note to be included in your highlight video, clear it and/or rere-
cord it in the Video Clip Details dialog box.

To add an audio note to amarker:
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1. Right-click on amarker in the Project pane and chooseProperties.
2. In theMarker Details dialog box, click theRecord button to begin recording the audio note.
3. When the recording is complete, click theStop button .
4. Click thePlay button to play back your audio note.
5. To clear an audio note, click theClear Audio Note button. The note is erased immediately.
6. Click OK.

See also:

Add Notes to a Clip
Add Notes to a Task
Add Notes to a Graph
Clear an Audio Note
Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Add Notes to a Task
Using a peripheral microphone, you can add audio notes to your task if you drag it to the Storyboard and create
a video clip. By default, the systemmicrophone is used for audio notes in Manager.

To add or edit an audio note to a task:

1. Drag the task to the Storyboard. A video clip is added to the Clip Bin.
2. Right-click on task in the Clip Bin and chooseProperties.
3. In the Video Clip Properties dialog box, click theRecord button to begin recording the audio note.
4. When the recording is complete, click theStop button .
5. Click thePlay button to play back your audio note.
6. To clear an audio note, click theClear Audio Note button. The note is erased immediately.
7. Click OK.

See also:

Add Notes to a Graph
Add Notes to a Marker
Clear an Audio Note
Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Add Text Notes
You can add a text note to a task, marker, graph or video clip. You can view the text note in the Details pane
when you click on a task, marker, graph or video clip. Text notes have no character limit and you can search
their contents usingManager’s Search Editor.

Add or Edit a Text Note

1. Right-click on the task, marker, graph or clip in the Project pane and chooseProperties.

2. Type a text note in the Text note field.

3. Click OK.

See also:
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Add Notes to a Graph
Add Notes to a Task
Add Notes to a Marker
Clear an Audio Note
Switch Microphones and Adjust the Volume of Audio Notes
Add Notes to a Clip

Clear an Audio Note
To clear an audio note:

1. Right-click on the clip or graph and chooseProperties.

2. Click theClear Audio Note button . The note is erased immediately.

See also:

Add Notes to a Graph
Add Notes to a Task
Add Notes to a Marker
Add Notes to a Clip
Switch Microphones and Adjust the Volume of Audio Notes
Add Text Notes

Switch Microphones and Adjust the Volume of Audio Notes
In MoraeManager, audio notes for markers, tasks, clips and graphs are recorded using the system’s default
microphone. This microphone selection and its volume cannot be adjusted from within Manager. If you are hav-
ing difficulty recording audio notes, youmay need to check that the system default microphone is set to the
one you are using during recording.

Adjust Your System’s Default Microphone Settings

1. Go toWindows Start > Control Panel > Sounds and Audio Devices. The Sounds and Audio Devices
Properties dialog box appears.

2. Choose the Audio tab.
3. In the Sound recording group box, use the dropdown list to set the default device to themicrophone to

use for recording audio notes in Manager.
4. To adjust the volume for this microphone, click on theVolume button in the Sound recording group

box. Use the volume slider to increase or decrease the volume.

If you haveMorae Recorder installed on the samemachine as Manager, keep inmind that
changing the default microphone devicemay also change the device you have selected for
recording with Recorder.

See also:

Add Notes to a Graph
Add Notes to a Task
Add Notes to a Marker
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Add Notes to a Clip
Add Text Notes

Clip Bin
Present’s Clip Bin offers additional sorting and viewing options for your clips not available in the Project pane.
The Clip Bin views allow you to see all clips and graphs from all of your recordings in one location. You can
then sort them by name, recording, study, duration, etc.

For more information, see:

Clip Bin List View
Clip Bin Thumbnail View
Clip Bin Views

Clip Bin List View
The Clip Bin’s List view shows all of the clips and graphs in detailed list format. The List view contains five col-
umns along the top: Clip Name, Recording, Duration, Folder, Study, and Text Note.

Sort Clips in List View

By default, the List view is sorted alphabetically by Clip Name. You can sort any of the columns in ascending
or descending order by clicking the column name.

Clip Bin Thumbnail View
The Clip Bin’s Thumbnail view shows first-frame thumbnails of all of the clips and graphs.
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Sort Clips in Thumbnail View

By default, the Thumbnail view is sorted alphabetically by Clip Name.

From themainmenu, go to Clip > Sort By and select a category to sort by: Clip Name, Recording, Study,
Duration, Text Note or Folder.

Change the Size of the Thumbnails in the Clip Bin

Choose View > Clip Bin > Thumbnail Size and select the size: Large, Medium, or Small.

Clip Bin Views
There are three ways to toggle between the List and Thumbnail views in the Clip Bin:

Click theSwitch Clip Bin View button to toggle between the List and Thumbnail views. You
can also click on the button’s dropdown arrow and select a view.
Go to View > Clip Bin and select a view from the flyout menu.
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Right-click in the Clip Bin and chooseView from the context menu. Select a view from the flyout
menu.

Export Data from Morae
The Present tab gives you the tools to create a professional highlight video, complete with title clips and tran-
sitions. Morae also provides other options to help you present your results in a variety of forms. You can also
export AVI files to Camtasia Studio and then re-import edited video files for use in your highlight video.

For more information, see:

Export Graphs
Export Graph Data
Export Results from the Search Editor
Export Project Components
Export Survey Results
Export Screenshots from a Morae Recording
Export Clips and Storyboards to PowerPoint
Export Clips and Storyboards to Screencast.com
Morae Add-In for Word
Pack and Show

Export Clips and Storyboards to PowerPoint
You can easily export items created inMoraeManager directly into a PowerPoint presentation. You can select
to export a storyboard, multiple storyboards, video clips, title clips, and graphs.

See also:

Export Clips to PowerPoint
Export Storyboards to PowerPoint

Quick Tips for Export to PowerPoint

PowerPoint presentations link to the videos exported fromMorae.

You can choose the destination directory for the videos but if youmove the presentation file, any links to vid-
eos may break.

Tomove a presentation from one computer to another, in PowerPoint, go to File > Package for CD to create a
folder that contains the PPT file and all linked files, including the videos.

PowerPoint does not automatically save a PPT after creating or adding to it through the export fromManager.

Manager always creates a new slide in the presentation instead of adding to an existing one. New slides
appear directly after the active slide.

Title clips and graph clips export as images and cannot bemodified once in PowerPoint.

If you have any Text Notes in the video clip properties, they are exported onto the slide as Speaker Notes.

Export Clips to PowerPoint

To export one or more video, title, and/or graph clips:
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1. Select the clip(s) in the Clip Bin.
2. Right-click on the clip(s) and chooseProduce and Share Highlight Video.... The ProductionWizard

appears and leads you through the production process.
3. Select Produce to PowerPoint and click Next.
4. The PowerPoint Options dialog box appears. Select thePowerPoint Options. If you have any Text

Notes in the video clip properties, they are exported onto the slide as Speaker Notes.

5. Click Next to continue. The Video Encoding Options dialog box appears.
6. Select a compression option:

WMV—This option (previously know inManager as “Full Motion Video”) option is the best choice for
recordings created by Recorder and videos produced by Manager that contain a lot of real-world
motion.

AVI — This option (previously know inManager as “Lossless Video”) option provides the highest qual-
ity video, but may increase the size of your recording file, especially if the video contains areas with a
lot of motion.

MP4—PowerPoint does not accept MP4 files.

Custom (produces an AVI file)—Allows you to completely customize your production configuration.

7. Click Next. The Video Size dialog box appears.
8. Set the size of the produced highlight video. For screen video, we recommend using the default setting,

which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

9. Click Next to continue. The Produce Video dialog box appears.
10. Set the destination folder, file options, and whether you want an opportunity to view the video(s) after

rendering.
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11. Click Finish. The rendering begins immediately.
12. When the videos finish rendering, the videos, title clips, and graphs are placed in new slides.

See also:

Quick Tips for Export to PowerPoint
Export Storyboards to PowerPoint

Export Storyboards to PowerPoint

To export one or more Storyboards:

1. Click Produce and Share Highlight Video . The ProductionWizard appears and leads you through the
production process.

2. Select Produce to PowerPoint and click Next.

3. Select the storyboards you want to produce and choose whether to produce a slide for each item (clip) in a
storyboard or to produce a single slide that contains a highlight video for each storyboard.

All Storyboards export into the same PowerPoint presentation.
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4. Click Next. The PowerPoint Options dialog box appears.

5. Select thePowerPoint Options.

If you have any Text Notes in the video clip properties, they are exported onto the slide as
Speaker Notes.

6. Click Next to continue. The Video Encoding Options dialog box appears.

7. Select a compression option:

WMV—This option (previously know inManager as “Full Motion Video”) option is the best choice for record-
ings created by Recorder and videos produced by Manager that contain a lot of real-world motion. For more
information, see Full Motion Video Default Settings.

AVI — This option (previously know inManager as “Lossless Video”) option provides the highest quality
video, but may increase the size of your recording file, especially if the video contains areas with a lot of
motion. For more information, see Lossless Video Default Settings.

MP4—PowerPoint does not accept MPEG-4 files.

Custom (produces an AVI file)—Allows you to completely customize your production configuration. For more
information, see Custom Settings Options.

8. Click Next. The Video Size dialog box appears.

9. Set the size of the produced highlight video. For screen video, we recommend using the default setting,
which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

10. Click Next to continue. The Produce Video dialog box appears.

11. Set the destination folder, file options, and whether you want an opportunity to view the video(s) after ren-
dering.

12. Click Finish. The rendering begins immediately.

13. When the videos finish rendering, the videos, title clips, and graphs are placed in new slides.

See also:

Quick Tips for Export to PowerPoint
Export Clips to PowerPoint

Export Clips and Storyboards to Screencast.com
You can easily export items created inMoraeManager directly to Screencast.com for easy online sharing.
You can select to export videos of a storyboard, multiple storyboards, video clips, title clips, image clips,
and/or graphs.

See also:

Export Clips to Screencast.com
Export Storyboards to Screencast.com
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Export Clips to Screencast.com

To export one or more video, title, image, and/or graph clips:

1. Select the clip(s) in the Clip Bin.

2. Right-click on the clip(s) and chooseProduce and Share Highlight Video.... The ProductionWizard
appears and leads you through the production process.

3. Select Upload to Screencast.com. Do one of the following, as needed:

Click Sign In to sign in to or create a Screencast.com account and access UploadOptions.
Click Upload Options to access options for uploading to Screencast.com.

4. Click OK to close the Screencast.com options dialog box.

5. Click Next. The Video Size dialog box appears.

6. Set the size of the produced highlight video. For screen video, we recommend using the default setting,
which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

7. Click Next. The Produce Video dialog box appears.

8. Set the destination folder for a local copy, file name options, and file size options.

9. Click Finish. The rendering begins immediately. When rendered, videos are uploaded to your Screen-
cast.com library.

After production, URLs for the videos are listed in the Production Results dialog box. To use a URL:

With the cursor, highlight the URL.

Right-click and select Copy.

In an email, document, web browser, etc, right-click and select Paste.
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See also:

Export Storyboards to Screencast.com

Export Storyboards to Screencast.com

To export one or more Storyboards:

1. Click Produce Highlight Video . The ProductionWizard appears and leads you through the production
process.

2. Select Upload to Screencast.com. Do one of the following, as needed:

Click Sign In to sign in to or create a Screencast.com account and access UploadOptions.
Click Upload Options to access options for uploading to Screencast.com.Click Next. Select the sto-
ryboards you want to produce.

3. Click OK to close the Screencast.com options dialog box.

4. Click Next. Select one or more Storyboards to produce as WMV or AVI videos.

5. Click Next. The Video Size dialog box appears.

6. Set the size of the produced highlight video. For screen video, we recommend using the default setting,
which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

7. Click Next to continue. The Produce Video dialog box appears.
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8. Set the destination folder for a local copy, file name options, and file size options.

9. Click Finish. The rendering begins immediately. When rendered, videos are uploaded to your Screen-
cast.com library.

See also:

Export Clips to Screencast.com

Morae Add-In for Word
TheMorae Add-In forWord provides access to themost important elements of aMoraeManager project, right
withinWord. Quickly make handouts or add project components into your reports. Choose aMorae project
from theMorae Task Pane, and add any of the following:

Study configuration options including task definitions and success score scales, study and task instructions,
marker definitions and scores, and survey definitions

Project information including task definitions and success score scale, study and task instructions, marker
definitions and scores surveys, graph data tables, graphs, and image clips.

For more information, see the following:

Add Morae Project Components to Report
Study Components Available in a Project
Add Study Configuration Components to Session Handouts
Study Components Available in a Configuration File
Task Pane Does Not Appear

Open the Morae Task Pane

To open theMorae Task Pane:

InWord 2007, by default, theMorae Task Pane opens withWord. Open or close theMorae Task Pane with
the check box in Add-Ins tab > TechSmith Morae group.

If the task pane does not appear, see Task Pane Does Not Appear.

Add Morae Project Components to Report

With the help of theMorae Add-In forWord, you can use aMorae project to add surveys, tasks, graphs and
more to your reports.

To add items from aMorae project:

OpenMicrosoft Word and theMorae Task Pane. The list of projects in the
dropdown is made up of projects recently opened inMoraeManager.

In theMorae Task Pane, click Browse to locate the saved project file (.mpr)
or select a recently used project from the dropdown list.

If you havemore than one study in a project, select a study from the drop-
down list.

All Study Components Available in a Project open in theMorae Task
Pane. Click and drag the project components to the openWord file. You can
also right-click to place an item at the current cursor position.
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See also:

Study Components Available in a Project
Add Study Configuration Components to Session Handouts
Study Components Available in a Configuration File
Task Pane Does Not Appear

Add Study Configuration Components to Session Handouts

With the help of theMorae Add-In forWord, you can use a study configuration to create paper handouts for
your sessions.

To create session handouts from a study configuration:
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1. In Recorder, create a study configuration, making sure to enter the Study Instructions and Task Instruc-
tions in the Study Details dialog box.

2. Save the study configuration.

3. OpenMicrosoft Word and theMorae Task Pane.

InWord 2007, by default, theMorae Task Pane opens withWord. Open or close theMorae
Task Pane with the check box in Add-Ins tab > TechSmith Morae group.

4. In theMorae Task Pane, click Browse to locate the saved study configuration file (.mrcfg).

5. All available study components open in theMorae Task Pane. Click and drag the task instructions and sur-
veys to the openWord file.

You can also right-click to place an item at the current cursor position.

6. Add page breaks and text formatting, as needed.

7. Save and print the handouts.

See also:

Study Components Available in a Project
Study Components Available in a Configuration File
Task Pane Does Not Appear

Morae Add-In for Word

TheMorae Add-In forWord provides access to themost important elements of aMoraeManager project, right
withinWord. Quickly make handouts or add project components into your reports. Choose aMorae project
from theMorae Task Pane, and add any of the following:

Study configuration options including task definitions and success score scales, study and task instructions,
marker definitions and scores, and survey definitions

Project information including task definitions and success score scale, study and task instructions, marker
definitions and scores surveys, graph data tables, graphs, and image clips.

For more information, see the following:

Add Morae Project Components to Report
Study Components Available in a Project
Add Study Configuration Components to Session Handouts
Study Components Available in a Configuration File
Task Pane Does Not Appear

Open the Morae Task Pane

To open theMorae Task Pane:
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InWord 2007, by default, theMorae Task Pane opens withWord. Open or close theMorae Task Pane with
the check box in Add-Ins tab > TechSmith Morae group.

If the task pane does not appear, see Task Pane Does Not Appear.

Study Components Available in a Configuration File

Click and drag any of the following study components from aMorae 3.0 or later configuration file (.mrcfg).

Task definitions and success score scale
Use to create protocol documents and to
share tasks and success scores with the task
logger prior to sessions.

Study and task instructions

Use to create handouts for participants and/or
create protocol documents.

Table of marker definitions and scores

Use to sharemarkers with observers prior to
sessions to give them an idea what to watch
for during the sessions.

Surveys

Use to create handouts for participants and/or
create protocol documents.

See also:

Add Morae Project Components to Report
Study Components Available in a Project
Add Study Configuration Components to Session Handouts
Task Pane Does Not Appear

Study Components Available in a Project

Click and drag any of the following study components from aMorae 3.0 or later configuration file (.mrcfg).
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Task definitions and success score scale

Include in a report to show your tasks and suc-
cess score.

Study and task instructions

Include in a report to show the scenario, any
special instructions, and task instructions
used in the sessions.

Table of marker definitions and scores

Include in a report to show what kind of
events, issues, etc. you were looking for in
the sessions.

Surveys

Include in a report to show the surveys pre-
sented to the participants. Results are not
included.

Graph data table

Include data tables in a report to show graph
data for each recording and theminimum,
maximum, mean and standard deviation sta-
tistics.

Graph

Include graph images to visually com-
municate important points. Graph is actual pre-
view of graph image.
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Image Clip

Include still images from participant record-
ings to provide visual context. Graphic is a
thumbnail view of actual image clip.

See also:

Add Morae Project Components to Report
Add Study Configuration Components to Session Handouts
Task Pane Does Not Appear

Task Pane Does Not Appear

If the task pane does not appear when you openWord:

Enable Morae Add-In for Word 2007

1. In theMicrosoft Officemenu , click theWord Options button.
2. In the Add-Ins group click theGo button. The COM Add-ins dialog box appears.
3. Select MoraeManager add-in forWord 2007 and click OK.
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See also:

Add Morae Project Components to Report
Study Components Available in a Project
Add Study Configuration Components to Session Handouts

Export Graph Data
Export the data table used to create a graph and open the file in another application, likeMicrosoft Excel. The
data table contains the specific data for each recording and automatically calculates theminimum, maximum,
mean, and standard deviation statistics for the study.
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Export Graph Data

1. In the Graph tab, click , and go to View > Data table, or right-click on a graph and chooseView Data
Table to open the data table.

2. Choose File > Export > Graph data, click Export As button and select Graph data, or right-click on a graph
and chooseExport Data.

3. Save the data table as a (.csv) file.

Export Graphs
Add graphs to the Storyboard and highlight video in the Present tab. Export the graphs as bitmap images to
use in other applications.

Export a Graph

1. Create a graph in the Graph tab.

2. Click , choose File > Export > Graph as image, or click Export As button and select Image.

3. Select either enhancedmetafile (.emf) or bitmap (.gif).

Export Project Componants
Export and import project components (recordings and Title clips) to share your analysis with another user.
You can bring all of your analysis from recordings in one project into another project.

Export Project Components

1. In Manager, choose File > Export > Project Components. The Export Project Components dialog
appears:
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2. Check the components to export to the archive (.mpca) file.
3. If you want the archive file to be password protected, type the password in the Enter password field

and in the Re-enter password field.
4. Click OK to export the components to the archive (.mpca) file.
5. Choose a name and location for the archive file and then click Save.

Export Results from the Search Editor
Export the results from any search directly from the List view into a file to open andmanipulate in other appli-
cations, such as Microsoft Excel. You can export all of the results or only selected results.

Export All Results

1. Right-click on the List view and chooseExport Results. The Export Data To dialog appears.

2. Choose a location and name for the file (a .csv file) and click Save.

Export Specific Results

1. <Shift + click> or <CTRL + click> to select results.

2. Right-click on the List view and chooseExport Selected Results. The Export Data To dialog appears.

3. Choose a location and name for the file.

4. Click Save.

Export Screenshots from a Morae Recording
Capture different types of screenshots from any Morae recording: a frame of screen video, a frame of camera
video, screen video with PiP, and camera video with PiP.
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Capture One Frame of Video

To capture a screenshot of a highlighted event in the recording, conduct a search and select
the result from the list. The highlighted result appears in the PlayerWindow and you can pro-
ceed to take the screenshot.

1. LaunchManager, open your existing project and switch to the Analyze tab.

2. Using the Timeline or Player controls, locate the frame of screen video to capture and export.

3. Choose File > Export > Video Frame. The Save As dialog box appears.

4. Enter a name and location for the GIF or JPG screenshot.

5. Click Save. The screenshot is now available for use outside of Morae.

Export Survey Results
You can export the results from a study survey into a comma-delimited file that can then be opened andmanip-
ulated in other applications, such as Microsoft Excel.

Export Results from a Survey

1. In the View menu, chooseSurvey(s).

2. The Survey Viewer dialog box opens.

3. Select the survey from the dropdown box and click Export Survey Results.

Produce Highlight Videos
Use the ProductionWizard to quickly turn clips and Storyboards into AVI orWMV files. The ProductionWiz-
ard allows you to produce an individual clip or Storyboard, or batch producemultiple clips and Storyboards.

See also:

Preview the Storyboard
Produce Video Clips
Produce Storyboards
Share Highlight Videos
Export Data from Morae
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Produce Storyboards
1. Click theProduce Highlight Video button or choose File > Produce Highlight Video. The ProductionWiz-
ard appears and leads you through the production process.

2. Select Produce to file and click Next.

3. Select one or more Storyboards to produce as MPEG-4, WMV or AVI videos.

4. Click Next to continue. The Video Encoding Options dialog box appears.

5. Select a compression option:

WMV—This option (previously know inManager as “Full Motion Video”) option is the best choice for
recordings created by Recorder and videos produced by Manager that contain a lot of real-world
motion.
AVI—This option (previously know inManager as “Lossless Video”) option provides the highest qual-
ity video, but may increase the size of your recording file, especially if the video contains areas with a
lot of motion.
MPEG-4—This option provides high video quality with lower file size and is the best choice for sharing
online, such as on Screencast.com. This is also the way toShare Highlights with a Mac User. This
option produces multiple files.

Custom (produces an AVI file)—Allows you to completely customize your production con-
figuration. For more information, seeCustom Settings Options.

6. Click Next. The Video Size dialog box appears.

7. Set the size of the produced highlight video. For screen video, we recommend using the default setting,
which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

8. Click Next to continue. The Product Video dialog box appears.

9. Set the destination folder, file options, and whether you want an opportunity to view the video(s) after ren-
dering.

10. Click Finish. The rendering begins immediately.

See also:

Share Highlight Videos
Preview the Storyboard
Produce Video Clips
Normalize Storyboard Audio

Audio Settings Options

To access the Audio Setup dialog box, click the Audio Setup button in the Custom Settings dialog box. The fol-
lowing table the Audio Setup dialog box.

Option Description and Use

Name
Lists the Name of the audio format. Choose a preconfigured format
from the dropdown list, or save one with ameaningful name. For
example, onmost computers you can select Radio Quality in the
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Option Description and Use

Name list box and it automatically set the Attributes list to 22.050
kHz, 8 Bit, Mono.

Save As Save an audio format under a custom name using the Save As but-
ton.

Remove Remove an existing audio format using the Remove button.

Format Select an audio file format from the Format dropdownmenu. Refer to
the file type provider for information about the individual selections.

Attributes Select the audio Attributes from the dropdownmenu. A higher
kb/sec, results in a larger, but better quality, file.

Custom Settings Options

The Custom Settings options allow you to create your own custom highlight video production profile. You can
adjust the color depth, frame rate and codec selections to fit your production situation. The following table
describes the Custom Settings dialog box.

Option Description and Use

Colors

Select a color option from the dropdown list. The default Automatic
option preserves the highest color setting on the Storyboard. If you
want to decrease the overall file size of the file, select a lower color
depth.

Frame Rate

Select a frame rate option from the dropdown list. The default Auto-
matic option preserves the highest frame rate setting on the Sto-
ryboard. If you want to decrease the overall file size of the file, select
a lower frame rate. Keep inmind that dropping the frame rate will
affect the playback quality of the video.

Audio Setup Provides access to the Audio Setup dialog box. In this dialog box,
you can set the compression options for audio playback.

Video Setup Opens the Video Compression Setup dialog box. In this dialog box
you can set the compression options for video playback.

Encode Audio
If enabled, theWizard encodes the audio into the video. Remove the
checkmark from the Encode Audio box if you do not want to include
audio in the highlight video you are producing.

Interleave audio

Specifies how often to interleave the audio and video streams. The
lower the number specified for “x” the smoother the playback will be.
Interleaving the audio and video data allows it to playback smoothly
when the file is played on a slower device, such as a floppy disk or
CD-ROM. If you check this option, you need to choose whether the
units for interleaving will be frames or seconds:

Frames: Enter how often the audio should be interleaved, in frames.
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Option Description and Use

Seconds: Enter how often the audio should be interleaved, in sec-
onds.

It is strongly recommended that you produce your
video with this option enabled at the default value of
every one second. The only reason to disable the
Interleave audio option would be to speed up the
video file rendering time.

Details Provides information about the selections made in this dialog box for
the audio and video options of the videos you are recording.

Produce Video Options

The final step in producing a video is the actual rendering. This process assembles all of the audio and video
data into one video file based on the sequence you have established on the Storyboard. The Produce Video
dialog box allows you to enter the destination folder name and file name for the video and lets you choose the
post-production options.

The following table describes the Produce Video dialog box.

Option Description and Use

Destination folder
Select a folder in which to save the produced video from the drop-
down list of recently used folders, or click on the Browse button to
look for one.

Use clip titles or
Storyboard
names

Place a checkmark next to this option if you want the use the Clip or
Storyboard’s original name as the name for the produced video.

Name for your
video(s)

Enter a name for your video(s). This option is disabled if you have
selected the Use clip titles or Storyboard names option.

Disable tran-
sitions to
decrease file size

Select this option to produce the video without transitions. This
option is helpful if your situation requires you to keep the final video
file sizes as small as possible.

Show production
results

Enable this option to see the Production Results dialog box after the
production process is complete.

Video Compression Setup Configuration Button

Use the Configure button in the Video Compression Setup dialog box to customize the compression settings
for the screen video codec. For the TechSmith Screen Capture Codec (TSCC), the Configure TSCC dialog
box appears.
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This topic describes the TSCC codec. Each codec has unique configuration options. For infor-
mation on each of those options, consult themanufacturer’s documentation. For information
about the company providing a particular codec, select the codec from the Compressor drop-
down list and then choose the About button.

The following table describes the Configure TSCC dialog box:

Option Description and Use

Compression
Control

Choose faster compression (resulting in a larger file size) or better
compression (resulting in a smaller file size). In all cases, the TSCC
video codec is 100% lossless. Typically, you want faster com-
pression during recording and a smaller file size when pro-
ducing/editing.

Video Compression Setup Options

In the Video Compression Setup dialog box, you can change your screen video codec selection and adjust
compression quality and key frame rate. To access this dialog box, choose theVideo Setup button in the
Custom Settings dialog box.

The contents of this dialog box may differ and certain options may be disabled, depending on the screen video
codec chosen. Additional configuration options for the codec may be available by clicking theConfigure but-
ton within the Video Compression Setup dialog box.

Each codec has unique configuration options. For more information about a particular codec’s
options, consult the documentation from the company providing that codec. For information
about the company providing the codec, click the About button within the Video Compression
Setup dialog box.

The following table describes the Video Compression Setup dialog box:

Option Description and Use

Compressor Choose the screen capture codec for Recorder to use.

Compression
quality

Configures the codec to compress at a lower image quality and
create a smaller file size, or compress at a higher image quality,
resulting in a larger file size. Adjust the compression quality using the
slider bar. For higher quality, move the bar to the right. For lower qual-
ity, move the bar to the left.

Key frame every
(n) frames

Specify how often a key frame is recorded. We recommend that you
accept the default value for the codec you have chosen.
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Option Description and Use

The codec will place key frames at regular intervals,
either spacing them by number of seconds or number
of frames. Each codec has an optimized key frame
setting.

Data rate
(KB/Sec)

When enabled, this option allows you to determine the number of
bytes of data the codec transmits or receives in one second. The
units here are kilobytes per second. A higher data rate results in
better quality and larger file sizes. If this option is available for the
codec chosen, place a checkmark in the adjacent box and specify
the data rate in Kb/Sec in the box provided.

Video Size Option

The options in the Video Size dialog box allow you to set the size of the produced highlight video.

If you chose the Lossless Video option on the Video Encoding Options screen, youmust use
the Largest video size option on the Video Size screen tomaintain lossless quality. If you
change the size of the video, image quality in the resulting videomay be degraded.

The following table describes the Video Size dialog box:

Option Description and Use

Largest video
size

Creates the highlight video using the size of the largest Clip on the
Storyboard. Selecting this option is recommended becauseManager
calculates the size required to include the largest dimensions encoun-
tered in the Clips included in the project.

Standard video
size

Creates your highlight video using a standard size of your choice.
Click on the radio button to enable the option and then choose the
size from the dropdown list.

Custom size
Creates your video using custom dimensions that you set.

Click the radio button to enable this option, then type the width and
height in the boxes provided.

Stretch to fit
Enlarges small Clips and reduces larger ones to fit with the current
size of the video. Note that choosing this optionmay affect the
aspect ratio of some images.

Background color
Sets the background color for the Clips that are smaller than the size
specified. Click on the Background Color button to open the Color
dialog box. Select the color and click OK.
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Preview the Storyboard
Once you have arranged your graphs, tasks, video and title clips for your highlight video, use the Preview High-
light Video option to see and hear how your highlight video will playback before you go through the production
process.

Choose File > Preview Highlight Video (or right-click on the Storyboard and choose Preview Highlight Video)
to play the clips in their current order on the Storyboard.

If you are satisfied with your Storyboard contents, continue with Produce and Share Highlight Video.

You can also produce a graph, title clip or video clip into AVI orWMV files. For more information, see Produce
Video Clips.

See also:

Produce Video Clips
Produce Storyboards
Normalize Storyboard Audio
Share Highlight Videos

Produce Video Clips
You can produce a title clip or video clip as an AVI orWMV files.

You can also produce a storyboard. For information, seeProduce Storyboards.

1. Select the clip(s) in the Clip Bin, then right-click and chooseProduce Clip(s). The ProductionWizard
appears and leads you through the production process.

2. Select Produce to file and click next.

3. Select a compression option:

WMV—This option (previously know inManager as “Full Motion Video”) option is the best choice for record-
ings created by Recorder and videos produced by Manager that contain a lot of real-world motion.

AVI—This option (previously know inManager as “Lossless Video”) option provides the highest quality
video, but may increase the size of your recording file, especially if the video contains areas with a lot of
motion. For more information, see Lossless Video Default Settings.

MPEG-4—This option provides high video quality with lower file size and is the best choice for sharing
online, such as on Screencast.com. This is also the way toShare Highlights with a Mac User. This option
produces multiple files.

Custom (produces an AVI file)—Allows you to completely customize your production configuration. For more
information, seeCustom Settings Options.

4. Click Next. The Video Size dialog box appears.

5. Set the size of the produced highlight video. For screen video, we recommend using the default setting,
which is Largest video size. For more information about the options in this dialog box, seeVideo Size
Options.

6. Click Next. The Produce Video dialog box appears.

7. Set the destination folder, file options, and whether you want an opportunity to view the video(s) after ren-
dering.
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8. Click Finish. The rendering begins immediately.

See also:

Share Highlight Videos
Preview the Storyboard
Produce Storyboards
Normalize Storyboard Audio

Share Highlight Videos
There are various ways to share highlight videos with stakeholders:

Share on a network
Send in email
Share on the internet or intranet
Export highlight videos to a PowerPoint presentation

All of the above options will work to share with people that useMicrosoft Windows operating
systems. If you’d like to share with people that useMac operating systems, seeShare High-
lights with a Mac User.

Share on a Network

1. Produce highlight clips.

2. Copy the highlight videos to a network location that stakeholders can access.

3. Send the link to the highlight video location to stakeholders.

You should try viewing the highlight videos from the network location prior to sending the link to
stakeholders. Sometimes videos will not play well over a network.

Share with Email

1. Produce highlight clips.

2. Attach the highlight videos to an email.

3. Send the email to stakeholders.

Video files are usually large and stakeholders may not be able to receive and open them. This
option is best for very short clips.

Share on the Internet or Intranet

Because video files can be large, the best way to share them is by storing them on the internet or on an intra-
net, so stakeholders can view them without having to download large files onto their computer.

You can do one of the following:
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Produce and upload to Screencast.com.
This option is good if you do not have a lot of experience with HTML and creating web pages. See Export
Clips and Storyboards to Screencast.com.

Produce and upload files to another video hosting location or internal website.
This option is for advanced users who have experience with HTML and creating websites. See Share Video
on aWebsite.

To share highlight videos with people that useMac operating systems, seeShare Highlights
with a Mac User.

Share Highlights with a Mac User
If you would like to share highlight videos with aMac user, you can eitherShare on the Internet or Intranet
or you can share anMP4 file.

AnMP4 file is a self-contained video that plays within the free, downloadable QuickTime Player from Apple.
QuickTime is the default media player for Mac operating systems.

To share anMP4 file:

1. Produce and share a highlight video or video clips, selecting theMP4 video encoding option.
2. When production is complete, open the production folder and locate the folder containing the created

MP4 files.
3. Copy and distribute theMP4 file located in the folder. You do not need any of the additional files to play

anMP4 in QuickTime.

Share Video on a Website
The best production option for sharing on a website is to produce your highlight videos in theMP4 format. This
format produces the following output files:

.html: HTMLwrapper that opens in the viewer’s default Web browser.

.mp4: Self-contained video that plays within the free, downloadable QuickTime Player.

.jpg: A thumbnail of the first frame of the storyboard (used on Screencast.com).
Player files needed to play the embedded video:

expressInstall.swf
swfobject.js
videoplayer.swf

To share MP4 video:

1. Produce a highlight video or video clips, selecting theMP4 video encoding option.

2. When production is complete, click open the production folder and locate the folder containing the created
files.

3. Copy all of the files in the folder onto a web server.

4. Create and share a hyperlink from the website that points to the .html file on the web server.
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Storyboard
The Storyboard appears at the bottom of the Present tab. The Storyboard is the staging area you use to
assemble title clips, video clips, tasks and graphs to include in a highlight video.

Enable a transition before the first clip on the Storyboard and a transition (to black) after the last clip.
For more information, see Transitions.
You can createmultiple Storyboards. Click on the tabs to switch between Storyboards. For more infor-
mation, seeCreate Multiple Storyboards.
Drag a clip, task or graph to the Storyboard. For more information, seeAdd a Clip, Graph, or Task to
the Storyboard.
If your clips have some very loud parts and some very quiet parts, enableNormalize audio to even
out the volume of the entire storyboard.

Add a Clip, Graph, or Task to the Storyboard
You can add video clips, title clips, tasks, and graphs to a Storyboard from the Project pane or the Clip Bin.
You can also create Title clips directly on the Storyboard (Right-click on an item in the Storyboard and select
Insert New Title Clip).

The graphs and clips stored in the Project pane, the Clip Bin, and the Storyboard are identical and are linked to
each other. Edits youmake to a clip in the Project pane, the Clip Bin, and the Storyboard apply in all three
places.

Add a Clip, Graph or Task to the Storyboard

Select the task, clip, or graph from the Project pane or Clip Bin and drag it onto the Storyboard. A thumbnail
image appears on the Storyboard.

If you drop files onto a Storyboard tab (on the tab itself), the dropped clips are appended to the end of
the Storyboard.
If the tab you dropped on was not the currently visible Storyboard, the Storyboard associated with the
tab you dropped on is selected andmade visible.
If you drop the files within a Storyboard (not on the tab), they are added at the point themouse was
when they were dropped.
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Insert a Clip, Graph, or Task before Another Clip

Drop the clip, graph or task on top of the one you want to follow the current clip.

Create Multiple Storyboards
Present allows you to create andmanagemultiple Storyboards inside one project. Multiple Storyboards are
presented in a tabbed view within the Storyboard pane. To navigate from one Storyboard to another, click from
one tab to the next.
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Edit a Clip, Graph, or Task on the Storyboard
The graphs and clips stored in the Project pane, the Clip Bin, and the Storyboard are identical and are linked to
each other. Edits youmake to a clip in the Project pane, the Clip Bin, and the Storyboard apply in all three
places.

When you click on a clip, graph, or task on the Storyboard, the Timeline becomes a representation of the
entire duration of the Storyboard, rather than displaying the duration of that individual clip, graph or task.

Edit a Video Clip on the Storyboard

To edit a video clip on the Storyboard, right-click a video clip and selectModify Clip to access the Timeline
controls.

Edit Clip, Graph, or Task Properties

Right-click on the clip, graph, or task and click Properties.

Move a Clip, Graph, or Task on the Storyboard

Click and drag the clip, graph or task from its current position to a new position.

Move Multiple Clips, Graphs, or Tasks

You can <Ctrl + Click> or <Shift + Click> on a group of clips, graphs or tasks in the Project pane or the Clip
Bin and then drag them to the Storyboard.

You can also drag clips, graphs, or tasks from one Storyboard to another Storyboard. If you drop the clips,
graphs or tasks on the tab, they are added to the end of that Storyboard. If you hover over the tab, that Sto-
ryboard becomes visible and you can drop them wherever you choose on that Storyboard.

Delete Multiple Clips, Graphs, or Tasks From the Storyboard

You can select multiple clips in the Clip Bin or Project pane, using <Shift + Click> or <Ctrl + Click> and then
delete them by pressing the <Delete> key.

Normalize Storyboard Audio
If your recordings have some very loud parts and some very quiet parts or vary between clips on the Sto-
ryboard, enable Normalize audio to even out the volume of the entire highlight video.

Tips for the Normalize Audio Option

To normalize an entire highlight video, click a clip in the storyboard and enable Normalize audio.
When you enable the Normalize audio option, it is on for all recordings and storyboards.
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If you only want apply normalization to certain highlight videos, make sure to only choose those sto-
ryboards when you are producingmultiple highlight videos with the Normalize audio enabled.
When you enable the Normalize audio option, the waveform changes to show the change in volume.

Storyboard Normalization Example

The following graphic shows the Usability Test Highlighs storyboard in the Example Project included with
Manager with and without Normalize audio enabled.

Normalize audio disabled

Normalize audio enabled

Example Project, go to File > Open > Example Project.

Preview Clips on the Storyboard
When you use the Preview Highlight Video option, the Storyboard visually highlights the graph or clip currently
being played, so that you can always tell where you are on the Storyboard.

To preview your highlight video, choose File > Preview Highlight Video.

For more information, see:

Add a Clip, Graph, or Task to the Storyboard
Edit a Clip, Graph, or Task on the Storyboard
Transitions
Produce Highlight Video
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Transitions
Transitions are animated effects that allow you tomove smoothly between graphs and clips as well as provide
amore professional-looking intro and outro. If you do not enable a transition between clips, the first clip cuts
abruptly to the next.

You can enable a transition before the first clip on the Storyboard and after the last clip. The default transition
is a 3 second fade from black. You can select from a variety of transitions as well as change the default tran-
sition type and duration.

The last transition placeholder automatically adjusts its position as you add graphs and clips to the Sto-
ryboard, so it always remains to the right of the last clip.

To Modify a Transition

1. To change the type of transition (for example use spiral instead of fade) right-click the transition placeholder
and select Choose Transition Type.

2. To change the duration of a transition right-click the transition placeholder and select Edit Transition Prop-
erties. The duration can be between 1 and 30 seconds.

Change the Default Transition

By default, transitions fade from black and last 3 seconds. You can change the default by clicking Edit > Tran-
sitions > Default Transition. Note that youmust be inMoraeManager in the Present tab for this option to be
available.

Changing the default transition will not change transitions already in place on your Storyboard. The default tran-
sition only applies to subsequent transitions.

To quickly enable all transitions, including fade in, fade out and all transitions between clips,
right-click on any transition placeholder and choose Enable All Transitions. To disable all tran-
sitions at once, right-click on any transition placeholder button and choose Disable All Tran-
sitions.
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Title Clips
Title clips can introduce a video or act as static transitions between video clips and graphs. You can cus-
tomize the color, text and duration of the title clips and add audio narration and a background image.

Title clips are stored in the Title Clips folder. Title clips are global, whichmeans they are used throughout the
project, not specific to a given recording. You can create title clips in any tab and use them when you assem-
ble a Storyboard in the Present tab. For more information, seeCreate Title Clips.

See also:

Storyboard
Clip Bin

Create Title Clips
You can create title clips in any tab inManager.

For more information, see:

Storyboard
Clip Bin

Create a Title Clip

Click theCreate Title Clip button or choose Create > Title Clip. The Title Clip Details dialog box appears.
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If there is an audio note on the title clip, the display durationmust be equal to or longer than the
duration of the audio note. You can enable theMatch to audio note duration option for the title
clip to appear exactly as long as the audio note plays. For more information, see Audio and
Text Notes.

Pack and Show
Pack and Show allows you to package theMorae Player along with your AVI video in a single .exe file. This
allows you to distribute 100% lossless, perfect-quality videos and not have to worry about codec installation
or know whichmedia player is installed on a user’s system.

Pack and Show creates aWindows executable (.exe) file that users can double-click to unpack, install the
TSCC codec andMorae Player (if you have included them) and play the video.

The TSCC codec is built into theMorae Player. You do not need to install the TSCC codec on
the host machine in order to view the video if you useMorae Player for playback.

For more information, see:

Pack and Show Advantages
What is a Pack and Show EXE?
How Does Pack and Show work?
Considerations when using Pack and Show
To Use Pack and Show

Pack and Show Advantages

Control over which player is used to view your video. Unlike other media players, Morae Player always play
videos at their original size without scaling, which can cause image quality degradation.

Morae Player is highly configurable. When creating a Pack and Show file, configureMorae Player to run in full
screenmode, or with or without controls.

For other file formats, Pack and Show can use the system’s default media player.

Pack and Show can install the TSCC video codec. If the codec is installed when the user runs the Pack and
Show .exe, a third party media player could also play the TSCC-compressed video file.

The packaging process may reduce the size of files you distribute without affecting the video quality. For
example, when the video contains uncompressed audio, packaging reduces the file size, but the audio quality
is unaffected.

What is a Pack and Show EXE?

Pack and Show creates a self-extracting zipped .exe file. The .exe file contains the AVI and, optionally, Morae
Player and/or the installation program for the TSCC video codec. The .exe, depending on the production
options configured when creating the Pack and Show .exe, contains:

Your movie file (always included)

TSCC.exe (optional TSCC video codec installation program)
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Moraeplay.exe (optional Morae Player)

How Does Pack and Show work?

When you double-click on the Pack and Show .exe, the contents of the file are extracted to a temporary direc-
tory. If included, the TSCC codec is silently installed on the user’s machine.

Windows may require administrator rights to install video codecs.

If theMorae Player, Moraeplay.exe, is included, then the video plays using theMorae Player. If theMorae
Player is not included the video is played using whatever player is configured inWindows to play that type of
video. When the video has completed, the temp folder and its contents are deleted.

Considerations when using Pack and Show

Because a Pack and Show .exe file is a zip type file, the contents must be extracted (unzipped) before the
video plays. If the video has a very large file size or is located on a slow CD-ROM, there is a delay while the
file is unzipped to the local hard disk.

If the local hard disk has little free disk space, a large videomay fill the remaining space.

EXE files may be blocked by some firewalls.

To Use Pack and Show

1. In Present, choose File > Pack and Show. The Pack and Show Wizard dialog box opens:

2. In the Video file name field select a video to package.

The name of the executable file and its path is automatically populated in the Executable file name field based
upon the name of the video. It is stored in the same directory as your selected video. You can accept the
default entry or enter a new file name and/or path.

3. Click Next. The TSCC AVI Options dialog box appears for packaging an AVI video with the TSCC codec.
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4. By default, the UseMorae Player option is selected. To use the default player installed on the host
machine, select the Use default player option. You can still select to Include TSCC codec installer.

5. Click Next. The Package Video dialog box appears.

To view the video after it has been packaged, enable the Run video after packaging option.
To package another video using this wizard, enable the Package another video option. The current
video is packaged and then the wizard returns you to the first screen to package the next video.

6. Click Finish to start the packaging process.

To distribute the video, ship the file with the .exe extension, and tell the recipient to double-click the file to
open and play it.
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Tips for Working in the Present Tab
The following are some tips and tricks for working in the Graph tab:

Want to make sure stakeholders see the recordings in full resolution?Pack and Show allows you to
distribute 100% lossless, perfect-quality videos and not have to worry about codec installation or know
whichmedia player is installed on a user’s system.
Do you need to include the highlight videos in a PowerPoint presentation? SeeExport Clips and Sto-
ryboards to PowerPoint.
Do you need to create a written report? Use theMorae Add-In for Word to easily pull project com-
ponents into aWord document.
Need to edit a video clip? The clips in the Storyboard are copies of the clips in the Clip Bin. Edits
made to one are not reflected in the other.
If your recordings have some very loud parts and some very quiet parts, enableNormalize audio to
even out the volume of the entire recording.
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Tips and Reference
This section contains additional information based on some frequently asked user questions. The topics cov-
ered in this section include:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Morae Player
Recording File Recovery Options
Codecs in Morae
Morae Recorder COM Server
Record Silently
Morae File Management
Manage Recording Files

Codecs in Morae
The word codec stands for compressor/decompressor. A codec compresses videos down to smaller sizes, or
decompresses videos for playback. A codec is the algorithm used to create a video. By default, Windows
comes with many different codecs you can use inMorae. Each codec has its own set of strengths and weak-
nesses. Certain codecs are better to use in certain situations, because of the way they compress content.
This section describes themost commonly used codecs and the ideal content they are suited for and how to
select different codecs in Recorder andManager.

WMV3, sometimes known as "Windows Media Video 9," is the default codec used for both recording screen
and camera video.

For more information on codecs, see also:

Video Compression Setup Options

Video Compression Setup Options

Recorder: Machine Settings > Screen Video tab > Custom compression > Video Compression
Setup button

In the Video Compression Setup dialog box, you can change your screen video codec selection and adjust
compression quality and key frame rate. The contents of this dialog box may differ and certain options may be
disabled, depending on the screen video codec chosen. Additional configuration options for the codec may be
available by clicking the Configure button in the Video Compression Setup dialog box.

Custom video compression is not generally recommended, as it unlikely to improve quality or
performance.

Each codec has unique configuration options. For more information about a particular codec’s options, consult
the documentation from the company providing that codec. The following table describes the Video Com-
pression Setup dialog box.
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Option Description

Compressor Select the codec from the dropdown list.

Compression
quality

Configures the codec to compress at a lower image quality
and create a smaller file size, or compress at a higher image
quality, resulting in a larger file size. Adjust the com-
pression quality using the slider bar. For higher quality,
move the bar to the right. For lower quality, move the bar to
the left.

Key frame
every (n)
frames

Specify how often a key frame is recorded. We recommend
that you accept the default value for the codec you have
chosen. The codec places key frames at regular intervals,
either spacing them by number of seconds or number of
frames. Each codec has an optimized key frame setting.

Data rate
(KB/Sec)

Determine the number of bytes of data the codec transmits
or receives in one second. A higher data rate results in
better quality and larger file sizes. If this option is available
for the codec, place a checkmark in the adjacent box and
specify the data rate in Kb/Sec.

Configure Set configuration options for the selected compressor.

Morae File Management
Formore information onMorae File Management, see the following:

Morae File Sizes
Morae File Types

Morae File Sizes
The following topics provide information about Morae file sizes andmoving Recorder files.

The location of files stored during the recording process is set by the "Temporary folder" set-
ting found in Tools > Preferences.

Morae Recorder File Size

As a general rule, you can expect to use 10 to 15MB perminute in a recording (.rdg) file. However, various fac-
tors determine file size and the actual content being recorded is the biggest factor.

File Rollover for Long Recordings

Themaximum size for a recording (.rdg) file is approximately 600MB (the size allowed on a CD-ROM). If a
recording is long, or less compressed (depending on your codec selections), it may exceed the 600MB file
size. If this happens, Recorder creates “rollover” files so the recording can continue to be stored in 600MB par-
cels. The first rollover file has the extension “.r02” and subsequent files are numbered in sequence.
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When you have finished recording, you need tomove the .rdg file and all of its companion rollover files
together in a folder that Manager can access. When you import the .rdg file into a project, Manager auto-
matically collects all of the associated rollover files.

If you do not move all of the rollover files to a common folder with the .rdg file, Manager cannot
import the recording.

Moving Recorder Files

During recording, always record to the hard drive of the Recorder machine. Recording over a network is not
recommended because if the network gets busy, the recording can’t stream the data fast enough, resulting in
file corruption or failure.

Morae recording files may not fit on smaller removable storage disks (such as floppy or zip disks). If you rec-
ord frequently, recording files may begin to consume hard drive space.

After the recording is completed, you have several options for saving andmoving the recording files from the
Recorder machine to a location accessible for Manager. If Manager and Recorder are not installed on the
same computer, we recommend using one of the followingmethods for recording file storage and transfer:

Storage Location Description Moving files to Manager

Shared network direc-
tory

Save the recording files in a
folder both Recorder andMan-
ager can access.

UsingManager, browse to
the shared location and
import the recordings.

Hard drive and then
burn to CD/DVD

During recording, save the files
temporarily to the Recorder
source computer’s hard drive.

Burn the files to a CD or
DVD and thenmove them
to theManager computer.

Thumb drive or portable
external drive

Record directly onto a thumb
drive or portable external drive to
the Recorder computer. Most of
these drives offer generous stor-
age space at a reasonable price.

Disconnect the drive and
reconnect it to theManager
computer. Import the
recording files directly into
Manager from the portable
drive.

Morae Highlight Video File Size

The file size of highlight videos can vary greatly depending on the video format selected for production.

If you need to distribute your highlight videos over the web, via email or through other limited
space or low bandwidthmediums, we recommend usingMP4.

Morae File Types
The following table describes files types used with Morae.
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File Exten-
sion Description

RDG

Morae Recorder saves a recording to create a file with an .rdg extension. One
recording is created per participant. The recording (.rdg) file includes video
(camera and screen), loggedmarkers and tasks, selected event streams
(camera, microphone, keystrokes, screen text andmouse clicks) and study
configuration information.

If you do not move all of the rollover files (.r02, .r03, etc.) to a
common folder with the .rdg file, Manager cannot import the
recording.

MRCFG

InMorae, you create a study configuration (.mrcfg) that contains your study
information, including task definitions, marker definitions and satisfaction sur-
veys. The study configuration file also contains recording information, includ-
ing how you want to start and stop Recorder, what events you want to
capture, who will log tasks in Observer and how you want to process the
recordings.

MP4
Produce highlight videos in this preferred file type to also create the following:
HTML, JPEG, XML, SWF, and JS files. These can be used to display the
produced video in a web browser.

MPR InManager, use a project file (.mpr) to organize your recordings and studies
and analyze data across recordings and studies.

MPCA

Export and import project components (recordings and Title clips) to share
your analysis with another user. You can bring all of your analysis from
recordings in one project into another project using aMorae project com-
ponent archive.

MGSRCH

Once you have created and run a couple of searches, youmay find that you
use one or more of them repeatedly. Tomake the analysis process more effi-
cient, you can save your most commonly used search profiles in aMorae
Manager Search Profile (.mgsrch) file.

CSV

Save the following data in Manager as a .csv file to open in other applications
such as Microsoft Excel:

Search results from the Analyze tab
Graph data from theGraph tab

TXT

Save the Log from Observer after a session is finished in a .txt format. Import
the .txt of the file into Microsoft Excel or other applications for review or to
print the Log.

The file is tab-delimited so if you open the file in Excel, it will
open with the data in columns that match the Log.

WMV Record content displayed in Observer and save the video as a .wmv file to
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File Exten-
sion Description

immediately playback and share the recording session. Produce a highlight
video inManager as either .avi or .wmv format.

BMP Save a graph or screenshot from Recorder as a bitmap image (.gif) to use in
other applications such as Microsoft Word or PowerPoint.

EMF Save a graph as an bitmap image (.emf) to use in other applications such as
Microsoft Word or PowerPoint.

Pack and
Show EXE

Use Pack and Show to package theMorae Player along with your AVI video
in a single self-extracting zipped .exe file for clients or teammembers to
view. You do not have to worry about codec installation or know whichmedia
player is installed on a client’s system.

Morae Player

Start > All Programs > Morae > Morae Player

Morae Player is a standalone video player, optimized for playing screen recordings. Morae Player always
plays videos at 100% of their original size so that they remain readable. The Player is a single .exe file that
does not need any setup, nor does it use the registry or any configuration files.

Command line options allow Morae Player to be invoked in various ways from CD-ROMs, multimedia author-
ing tools and scripting languages or batch files. The command line options are listed inMorae Player Com-
mand Line Customizations.

Morae Player only plays AVI video files. Morae Player has built-in support for the TechSmith Screen Capture
Codec (TSCC). This means that an AVI encoded with the TSCC codec always plays in theMorae Player,
even if the TSCC codec is not installed on the system. Any other audio or video codecs required by the AVI
file must be installed beforeMorae Player can play the video. Morae Player does not setup any shell asso-
ciations to become the default AVI player.

At this time, the only file type allowed for thePack and Show option is AVI.
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Morae Player Playback Controls

Morae Player System Requirements

To runMorae Player, your systemmust meet the following requirements:

Microsoft Windows 98, Me, NT, 2000, XP, 7, or later version.
Windows-compatible sound card and speakers (recommended)
360 KB of hard-disk space for program installation
Basic Windows multimedia and AVI file support must be installed. This is normally installed by default
withWindows.
The standardWindows MCI Microsoft Video forWindows must be installed.

To check if theWindows MCI Microsoft Video forWindows is installed:

1. Choose Start > Control Panel > Sounds and Audio Devices > Sounds and Audio Devices > Hardware tab.

2. Double-click onMedia Control Devices.

3. Click on theProperties tab. The (MCI) Microsoft Video forWindows should appear.

Any audio or video codecs required by your AVI files must be installed. To check if a codec is installed:

1. Choose Control Panel > Sounds and Audio Devices> Sounds and Audio Devices > Hardware tab.

2. Double-click on the Audio Codecs or Video Codecs category. Click on the Properties tab the installed
codecs.

See also:

How Rich Recording Technology (RRT) Works
Codecs in Morae
Morae Recorder COM Server

Morae Player Command Line Customizations
When you launchMorae Player, by default it has a title bar, a menu bar, a tool bar and a status bar. You can
customize those elements by specifying arguments on the command line when launchingMorae Player. If
you have installedMorae Player in the default directory, the exact syntax for the command line arguments is:
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MoraePlay.exe [<options>] [<file>]

where <options> can include any of the command line options described in the table below and <file> is the
path to any video file (including the file name is optional). Enclose the path to the file in quotes.

For example, you could set upMorae Player to run a specific file in full screen (/F) and then exit when finished
(/E), by using the following syntax:

MoraePlay.exe /F /E “[path to video file]”

If you get an error message that Morae Player cannot be found, type the entire path to the direc-
tory that contains Morae Player with the pathname in quotes. For example:
"C:\Program Files\TechSmith\Morae\MoraePlay.exe"

Morae Player Command Line Options

The following table describes all of the command line options available for Morae Player.

Command Line
Option Description

/A Launches with “Always on top” option.

/BC RGB(255,0,255)
Sets background color; the default is black. For more
information, see Change theMorae Player Background
Colors from the Command Line.

/D Launches without allowing “dragging” by the video area.

/E Exits after playing the video.

/F Launches in Full Screenmode.

/M Launches without amenu bar.

/MX Launches without its window maximized.

/open Opens the specified video (<file>) but does not play it.

/play Immediately plays the specified video (<file>); this is
the default setting.

/R Repeats the video indefinitely.

/S Launches without a status bar.

/ST Stays on last frame after playback.
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Command Line
Option Description

/T Launches without a title bar.

/TB Launches without a tool bar.

Examples of Command Line Use with Morae Player

Play an AVI with Morae Player’s default user interface, for example:

MoraePlay.exe “C:\MyVideos\[name].avi”

Open an AVI without amenu bar, for example:

MoraePlay.exe /M “C:\MyVideos\[name].avi”

Play an AVI full screen and fill the background with dark gray if the video does not fill the entire screen, for
example:

MoraePlay.exe /BC RGB(128,128,128) /F “C:\-

MyVideos\[name].avi”

Change the Morae Player Background Colors from the Command Line

You can change the background color for the video files displayed inMorae Player. The background color only
shows when the video playing does not fill the entire frame. For example, if the player is maximized while a
360x240 video is playing, the background color fills in around the edges of the video.

By default, the background is black. To change the background color, youmust specify a color argument with
the syntax RGB (r,g,b) where r, g and b are the red, green and blue components of the color, respectively.

Values for r, g and b are in the range 0 to 255. For example:

RGB(0,0,0) = black
RGB(255,255,255) = white
RGB(0,0,255) = blue
RGB(255,0,255) = teal green
RGB(128,128,128) = dark gray

How to determine the RGB values for a color

You can useMicrosoft Paint to locate RGB numbers by following these steps:

1. OpenMicrosoft Paint.

2. Double-click on the paint box to open the Edit Color dialog box. Click on theDefine Custom Colors but-
ton. The Custom Color palette appears.
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3. Click on a color in the color grid. The spectrum appears along with the RGB color code.

4. Find a color and read the RGB values from the boxes below the color spectrum.

5. Enter the RGB code in the command line.

Check for Upgrade Settings Options
All three components of Morae have an automatic Check for Upgrade feature. The first time you open a com-
ponent after installation, you are asked if you want Morae to check for available upgrades on the TechSmith
website.

Tomanually check for an upgrade, choose Help > Check for Upgrade > Check Now.

To change the settings for the automatic Check for Upgrade, choose Help > Check for Upgrade > Settings.
The Check for Upgrade Settings dialog appears.

The following options are available in all three components of Morae:

Enable automatic check for upgrade - Morae automatically checks for available upgrades. If you disable
this option, Morae does not check for upgrades.

Days between checks – Define how often you want Morae to check for available upgrades by entering the
number of days.

Prompt before checking for upgrade - Morae displays a dialog asking whether you want to check for avail-
able upgrades. If you disable this option, the Check for Upgrade runs silently in the background (without
prompting you).

Restore Default - Returns the settings in this dialog to the default values.

See also:

How Rich Recording Technology (RRT) Works
Morae Player
Recording File Recovery Options
Codecs in Morae
Morae Recorder COM Server

How Rich Recording Technology (RRT) Works
During recording, Rich Recording Technology (RRT) collects and fuses two types of information: video input
(camera video, screen video andmicrophone audio) and data input (keyboard entry, screen text, mouse clicks
and system and application events). MoraeObserver input is optional. The video streams are precisely cor-
related in time with the data streams.

For example, where the data streams identify when a particular toolbar button is pressed in a specific appli-
cation, the screen recording shows the user pressing the toolbar button. The synchronized video and data
streams are saved in a recording file you can open within MoraeManager.

When the recording file is opened and indexed by MoraeManager, users can conduct a search of the data
input streams, select one of the search results and then see a specific event highlighted visually in the
indexed screen video, which appears in the Player window.

See also:

Morae Player
Recording File Recovery Options
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Codecs in Morae
Morae Recorder COM Server

Manage Recording Files
After a recording is complete, Recorder creates one recording (.rdg) file. The .rdg file for the current recording
is stored in the Folder location defined in the study configuration.

If you did not specify a folder in the study configuration, recording files are saved in a default output folder on
the Recorder computer. To view or change the default output folder location, choose Record > Machine Set-
tings > Preferences tab.

Depending on the storagemedium or your network configuration, youmay have to take additional steps to
ensure that Manager can access the recording files when you are ready to import them.

Recording File Processing and Verification

After you complete a recording, there is a delay while the recording file is written out. Once the file is written
out, there is another delay while it is automatically verified by Recorder. During verification, Recorder exam-
ines the file to verify it has been written without any errors. If an error is detected, Recorder notifies you and
gives you the option to either repeat the writing out process or to delete the recording.

If you do not want to wait for file processing and verification to occur between recordings, use the batch proc-
essing feature. For more information, seeBatch Process Recordings.

Morae Recorder COM Server
Morae Recorder supports an out-of-process COM server that gives you access tomany of its powerful record-
ing features. This functionality can be accessed though any programming environment that supports COM.
These include Visual Basic, Visual C/C++, Visual Studio.Net, Delphi and C++ Builder.

The COM server can be accessed from the VBA scripts run from Office applications, such as
Word or Excel.

The COM Server is built into Morae Recorder. To start using it:

1. Install Recorder. This automatically makes the COM server available to other applications.

2. Next, read the Recorder COM Server documentation. This documentation is located in the Recorder COM
server folder on the Recorder installation CD. The Recorder COM Server documentation can also be down-
loaded as a PDF from the TechSmithWeb site.

3. Finally, examine and try out the sample programs (also included in the Recorder COM server folder) on the
Recorder installation CD.

Following these steps should quickly give you the information you need to begin developing with the Recorder
COM Server.

See also:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Codecs in Morae
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Record Silently
WithMorae Recorder, you can start and stop a recording without showing the interface on the participant’s
desktop. This is called “silent recording” and there are three ways to record silently:

Record Silently by Automating Repeated Recordings
Record Silently from the Command Line
Record Silently with the Recorder COM Server

Record Silently by Automating Repeated Recordings

You can automate the recording process to restart Recorder without human intervention. With this option,
Recorder’s interface never appears, allowing you to record silently. For more information, seeDefer Proc-
essing of Recordings.

Record Silently from the Command Line

You can use a command line option to “silently” launch the Recorder application, load a study configuration
and begin recording. When you use the command line option, the interface for Recorder never appears.

The order of command line arguments is:

“[path to Recorder.exe]” “[path to the configuration file]”

-start

For example:

“C:\Program Files\TechSmith\Morae\MoraeRecorder.exe”

“C:\Morae\myconfig.mrcfg” -start

- The path to both theMoraeRecorder.exe and the configuration file must be in quotes.
- Arguments must be separated by a space.
- The “-start” argument must NOT be placed in quotes.
- You can create a shortcut for this command line option.

To create a shortcut to the command line

1. Locate theMoraeRecorder.exe.

2. Right-click on theMoraeRecorder.exe and chooseCreate Shortcut.

3. Right-click on the shortcut you created and chooseProperties.

4. On the Shortcut page of the Properties dialog, the Target field displays the command line issued to the appli-
cation for this shortcut. Add the arguments to this command line, including a configuration file name. If you do
not specify a file name, Recorder uses its default settings.
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5. Add the “–start” argument at the end of the command line.

6. Click OK. When you double-click this custom shortcut, Recorder silently launches.

Record Silently with the Recorder COM Server

Recorder supports an out-of-process COM server that provides access tomany of its powerful recording fea-
tures. You can use the COM server options to set up custom recording configuration and use the server to
launch and stop Recorder silently. For more information, seeMorae Recorder COM Server.

Recording File Recovery Options
If you experience a crash during recording, Recorder has a file recovery feature that helps determine if the
data recorded prior to the crash can be recovered.

The size of the data file foundmay indicate how much information actually exists in the file.

If Recorder was unable to recover any recording data

If Recorder’s file recovery process finds data not recoverable after a crash, a dialog appears and prompts you
to archive or delete the data.

Click Archive to create a zipped archive file containing the unrecoverable data. This option is helpful if
you want to send the data to TechSmith for further analysis.
Click Delete to permanently delete the unrecoverable data.

If Recorder finds data that might be recoverable

If Recorder’s file recovery process finds data that may be recoverable after a crash, a dialog appears with the
following options:

If you want Recorder to attempt to recover the recording data immediately, select Recover the data
now.
If you want Recorder to place the data in the batch processing queue for processing later, select
Recover the data later.
If you want to permanently delete the data without recovering it, select Delete the data frommy sys-
tem.

See also:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Morae Recorder COM Server
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