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Welcome to Morae
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Want to test your design?Moraemakes it easy to pinpoint usability problems in software applications, web-
sites, prototypes, or mobile devices. Install Morae on a laptop to test at a conference or in the field.

The software captures every nuance of your testing session. See the look on a participant’s face, hear the frus-
tration in her voice, and discover hidden problems in your product or site. Search across recordings, auto-
matically calculate and graph standardmetrics, andmore.

Doingmarket research? UseMorae with up to two video cameras to record a focus group or in-depth inter-
view. Type notes and flag important moments as you go—all your observations are indexed to the digital video
on your hard drive, eliminating hours of tedious work.

When it’s time to present your findings, simply drag and drop video clips to produce a highlight reel. Export
charts, screenshots, and videos in standard format, or send them directly to Microsoft Office with a click.

Work faster, more flexibly, and deliver stronger results with Morae.

Morae consists of three applications –Morae Recorder, MoraeObserver andMoraeManager. These three
applications work together to record, observe, log, analyze and share a user’s experience.

See also:

Morae Overview
System Requirements
Get to Know the Observer Interface
Tips and Reference Information

Getting Help with Morae
Several resources are available to help when you run into questions or problems with Morae.

Morae Help Files

Each of theMorae components has its ownHelp File. Recorder, Observer, andManager’s Help files contain
detailed information describing how to useMorae. Access the Help files through the Helpmenu or Help but-
tons found in the user interface.

To open a help topic for the screen or area you are currently using, press <F1> on your key-
board.

Morae Learning Center

For additional help, videos, and tutorials see theMorae Learning Center.

TechSmith Technical Support

Weprovide help with Morae installation-related issues at no cost. If you experience problems installingMorae,
search ourKnowledge Base. If you don’t find your answer there, use the Contact Support tab in the

http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraeobserver
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraeobserver
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraeobserver
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraeobserver
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraeobserver
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Knowledge Base to send your question to TechSmith Technical Support.

TechSmith Website

Additional support resources are available online at TechSmith’s website.

Balloon Tips and Tip Dialogs

Morae provides balloon tips (in Manager only) and tip dialogs (in Manager and Recorder). Both types of tips
contain helpful information and recommendations related to the task you are trying to complete.

Balloon tips appear only the first couple of times you complete a particular task and then they automatically
stop appearing. To reset the balloon tips, chooseHelp > Reset Balloon Tips.

Tip dialogs always appear unless you disable one or more of the dialogs manually. To disable all of the tip
dialogs:

Recorder – Choose Tools > Preferences tab and remove the checkmark from the Show all tips option.

Manager – Choose Tools > Preferences and remove the checkmark from the Show all tips option.

You can disable an individual tip dialog by removing the checkmark from the Show tip again option in the lower
left-hand corner of the dialog box.

Morae Overview
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Morae reduces the amount of work needed, not only at setup, but also during the data logging, analysis, report-
ing and presentation stages.

Based on TechSmith’s patented Rich Recording Technology (RRT), Morae is a complete solution that rec-
ords the computer screen and camera video and also automatically creates a synchronized index of events
occurring behind the scenes in applications and in the operating system. You can search screen and video
recordings for specific events that occurred— like when a user viewed aWeb page, clicked a link, pressed a
certain key, opened a dialog box or viewed specific text. You can easily perform in-depth analysis, log tasks,
create reports and quickly create video presentations to share.

See alsoQuick Overview of Morae Applications.

http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraeobserver
http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraeobserver
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Quick Overview of Morae Applications
Morae includes three applications: Record - Morae Recorder,Observe and Log – Morae Observer, and
Analyze, Graph, and Share – Morae Manager. These components work together to provide an easy-to-
use, total recording system based on TechSmith’s patented Rich Recording Technology (RRT).

Record - Morae Recorder

Utilizing RRT, Morae Recorder creates a complete chronicle of the events that occur behind the scenes in
applications and the operating system, as well as the onscreen and keyboard activity of the user. These data
streams are recorded in sync with video of the user (through a web camera or other camera device) and audio
of the user (through amicrophone). Because Recorder runs silently in the background, it never disturbs the
user. Recorder captures only the input streams you specify during configuration. Recorder saves the record-
ing in a file format you can open inMoraeManager for analysis.

Observe and Log – Morae Observer

MoraeObserver provides support for one or multiple computers to connect over a network to a computer run-
ning Recorder. This flexibility allows your entire usability team to observe the screen and camera video and
hear the audio of the user, streaming from the Recorder source computer. Anyone logged into anObserver
computer can addmarkers during recording complete with text notes. Tasks are logged by oneObserver des-
ignated as the task logger. Observer automatically saves and indexes themarkers and tasks with the accom-
panying video and audio streams. The camera video, screen video and audio streams can be saved locally in
aWMV file for immediate playback. Utilizingmultiple Observers, usability teams can conduct collaborative
user experience testing.
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Analyze, Graph, and Share – Morae Manager

Within MoraeManager, you can start new projects and edit existing projects, configure Recorder settings,
open and analyze recordings, create graphs of your analysis andmetrics and create a presentation video.

Rich Recording Technology automatically indexes the screen and video recordings collected by Recorder,
allowing you to easily search through recordings in MoraeManager.

You can isolate tasks, important points in the video, add text notes, annotate with audio and quickly create
video highlights to share. You can display the screen video with the video of the user as a picture-in-picture
image.

System Requirements

These are not the same for all threeMorae components on desktops and laptops. These
requirements pertain to the Observer.

Microsoft Windows XP, Windows Vista, orWindows 7
Windows Media Player 9 or later
Intel Core 2 Duo 2.0 GHz or equivalent processor
RAM
Windows XP: 1 GB RAM
Windows Vista andWindows 7: 2 GB RAM
Dedicated video card with at least 64MB of on-board RAM
PCI Express graphics
Microsoft DirectX version 9.0c or later
Windows-compatible sound card, microphone, and speakers
Approximately 10-15MB disk space per minute for recording
Networked computer with 10Mbps (Required for Observer)
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Recommended: 100Mbps or higher
Microsoft Windows compatible FireWire (IEEE 1394) card for DV cameras
Bluetooth-capable computer or Bluetooth adapter (Required for logging with a remote)
Wii Remote (Required for logging with a remote)
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Get to Know the Observer Interface
This figure displays an example of Observer connected to Recorder after recording begins.

Viewing Window

Watch as the participant performs the tasks.

Marker Definitions

Click aMarker Type to enter amarker.

Marker Definitions

Click aMarker Type to enter amarker. You
canmove and resize the PiP.

Log

Log tasks, markers, and notes and send sur-
veys.

Status Bar

Displays total recording time, current task,
task logger, and connection status.

To get started logging a session, see Log a Session.
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See also:

Observer Toolbar
Observer Log
Observer Status Bar

Observer Log
Observer includes a Log displayed like a spreadsheet with rows and columns. The Log displays all markers
entered during the recording. If you are the task logger, the Log also displays the tasks.

During the recording, you can edit your previously loggedmarkers.

You define themarkers and tasks available to log in the study configuration. See theMorae Recorder Help for
information on create a study configuration.

If you cannot log a recording or part of a recording, you can also edit or addmarkers, tasks, and
scores after importing recordings into Manager. For more information, see theMoraeManager
Help.

See also:

Log a Session
Customize Observer for Your Session
Observer Status Bar
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Observer Status Bar
TheObserver status bar displays helpful information about the connection to Recorder and the progress of the
session.

The status bar is always visible by default in Observer. To hide the status bar, choose View >
Status Bar.

Status
Icon Description

Connection Status

Observer has not attempted to establish a connection with Recorder; or Observer dis-
connected from Recorder.

Observer could not connect to Recorder.

Observer connected to Recorder.

Observer attempting to connect to Recorder.

Recording Status

Recorder not currently recording or Observer not connected to Recorder.

Recorder recording andObserver displaying the recording.

See also:

Troubleshooting Connecting Observer to Recorder.
Connect to Recorder

Observer Toolbar
TheObserver Toolbar provides quick access tomany common functions.
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Button Description

Connect

Disconnect

Initiates or ends a connection between
Observer and Recorder. This button
changes appearance depending on the
status of the connection to Recorder.

Also available in Connection > Connect and
Connection > Disconnect.

Start

Stop

Starts or stops recording a session.

Also available in Remote Control > Start
Recording and Remote Control > Stop
Recording.

Only available if Observer is
set to start or stop a session.

Shows either the Normal or Full Screen
views of the recording in the Observer win-
dow. For more information, see Normal View
and Full Screen View.

Scales the recording to fit in Observer’s view-
ing window. For more information, see Scale
to Fit View.

Shows or hides theMarker Definitions win-
dow.

For more information, seeMarker Def-
initions Window.

Creates a (generic) marker in the Log. You
can change themarker type, enter an
optional note and enter amarker score.

Opens theMoraeObserver Help.

Opens theMorae Learning Center web site
in your default browser.

See also:

Observer Log
Observer Status Bar
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Connect to Recorder
To view a session, Observer must connect to the computer running Recorder. Before you can connect and
view the session, make sure Recorder is running and the Allow Observer option is enabled in the Recording
Details area of the study configuration.

If the Allow Observer option is disabled, you can connect, but you cannot view the video
streams.

See the following topics for information on how to connect to Recorder:

Connect to Recorder Dialog Box
How to Connect to Recorder
Choose the Recorder Computer Name or IP Address
Recording Start Messages

End of Recording
At the end of a recoding, there are several actions that you can take with Observer:

Stop a Recording with Observer
Finalize Observer Session
View Your Notes and Markers Right After a Session
Save the Recording as a WMV File

Finalize Observer Session
When the recording ends, Observer no longer plays the session video or audio.

To finish the session:

1. If you have pending tasks or markers, a dialog box appears. Complete all markers and tasks, if appli-
cable, and click Done.

2. If Marker > Prompt to save copy of log is selected, the Save Copy of Log As dialog box appears. For
more information, seeView Your Notes and Markers Right After a Session.
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3. If you chose the SaveObserver video as WMV option before the recording began, a dialog box
appears. For more information, seeSave the Recording as a WMV file.

4. Choose Connection > Disconnect, or click the Disconnect from Recorder button.
5. A dialog box appears asking if you want to disconnect from Recorder. To disconnect, click Yes.

Observer stays connected to Recorder until Recorder is closed or you disconnect Observer
from Recorder.
If there aremultiple sessions occurring, you can leaveObserver connected until all recordings
are complete. You do not have to disconnect between sessions.

Save the Recording as a WMV File
After observing and logging a session, youmay want to have quick access to video of the session. Because
Morae records using RRT, the resulting video file (RDG) will only play in Manager or theMorae player.

To play or edit Morae recordings in programs other thenMorae, save or convert your Morae recordings (RDG
files) toWMV files.

CreateWMV File during a Session
CreateWMV File after Recording

Create WMV File during a Session

You can save aWMV file during the recording session.

To do this, check Save session as WMV when connecting to Recorder from Observer and select a location to
save the file. Saving aWMV does not affect the RDG file.

If youmute the audio onObserver during a session, the audio is still recorded in theWMV.
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Create a WMV File after Recording

After recording a session, youmay want to covert the RDG files to aWMV file.

To convert a recording toWMV:

1. In MoraeManager, open an existing project by choosing File > Open > Project, or create a new project
by choosing File > New > Project.

2. Click the Present tab.
3. Choose Create > Storyboard to create a new storyboard, if needed.

Each Storyboard creates one video. If you want each recording as a separateWMV file, create a sep-
arate Storyboard for each recording.

4. Click and drag a recording from the Project pane into a storyboard.
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5. Click theProduce Highlight Video button or choose File > Produce Highlight Video. The Production
Wizard appears and leads you through the production process.

6. Select one or more Storyboards to produce as WMV orMP4 videos.
7. Click Next. The Video Encoding Options dialog box opens.
8. Select a compression option:

WMV—This option (previously know inManager as “Full Motion Video”) option is the best choice for
recordings created by Recorder and videos produced by Manager that contain a lot of real-world
motion.

9. MP4—This option provides high video quality with lower file size and is the best choice for sharing
online, such as on Screencast.com. This is also the way to share highlights with aMac users. This
option produces multiple files.

10. Click Next. The Video Size dialog box appears.
11. Set the size of the produced highlight video. We recommend using the default setting, which is the larg-

est video size.
12. Click Next. The Product Video dialog box appears.
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13. In the Produce Video dialog box, enter the destination folder name and file name for the video and
choose the post-production options.

14. Click Finish. The rendering begins immediately. Rendering assembles all of the audio and video data
into one video file based on the sequence on the Storyboard.

15. When the rendering finishes, the Production Results dialog box appears. Click Play to view the video.

Stop a Recording with Observer
In Recorder, you can choose to allow anObserver to stop the recording. The Recording Stop Settings let you
enter in a specific Observer to stop the recording or, if the field is left blank, any Observer can stop the record-
ing.

To change the Recording Start and Stop settings, open Recorder and click Modify Recording Details and
click Recording Stop.

How to Stop a Recording

To stop the recording, click theStop the recording button .

As anObserver, you can stop a recording if theStop the recording button in the Observer toolbar is enabled.

Regardless of the way the recording ends, Observer stays connected to Recorder until
Recorder is closed or you disconnect Observer from Recorder.

See also: Finalize Observer Session.

View Your Notes and Markers Right After a Session
After observing and logging a session, youmay want quick access to the notes andmarkers created during
the session. Use the following procedures to save and view your markers and notes.

Save Your Notes and Markers
View Your Notes and Markers

Save Your Notes and Markers

1. Prior to a session, openObserver and enableMarker > Prompt to save copy of log.
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2. Proceed with the session, loggingmarkers and notes.

3. After you disconnect from the session, you are prompted to save your log. Browse to the location to save
your log and click Save. The file is saved as a text only file (.txt).

View Your Notes and Markers

You can open your log as plain text in a program such as Microsoft® Word® orMicrosoft® Notepad, or for eas-
ier viewing, as a table in Microsoft Excel®.

To open a .txt file in Excel:

1. Open Excel and choose File > Open.

2. Choose Text Files in the Files of type dropdown list.

3. Select the file you want to open and click Open.

4. A message appears that Excel does not recognize the file format. Click OK to continue.
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5. Follow the steps in the Text Import wizard.

The log opens in Excel.

How to Connect to Recorder
1. Start Observer.
2. When the Connect to Recorder dialog box appears, enter the name or IP address of the computer run-

ning Recorder. Not sure which to use? SeeChoose the Recorder Computer Name or IP Address.
3. Change the Port number, if needed.

The study organizer will know if you need to change the port number. This is not used very often. For
more information, seeChange the Communication Port.

4. Enter or change theObserver name.
TheObserver name is associated with all markers created from this Observer during this session.
Recorder does not allow twoObservers with the sameObserver name to connect to the same session.
If this Observer is the task logger or will start and stop the recording, then the name you enter here
must match the one designated in the study configuration in Recorder.

5. Enable theMute Audio checkbox if you can hear the session audio without using Observer.
6. Enable the Save Session as WMV checkbox to save a copy of the recording to you computer at the

end of the session. For more information seeSave the Recording as a WMV File.
7. Click Connect.

If the connection is successful, the status bar indicates Observer is connected to Recorder and you
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may see one of theRecording Start Messages.
If the connection fails, see Troubleshoot Observer to Recorder Connection Issues.

For more on status bar messages, seeObserver Status Bar.

See also:

Connect to Recorder Dialog Box
Choose the Recorder Computer Name or IP Address
Recording Start Messages
If You Are Disconnected from Recorder
Finalize Observer Session

Change the Communication Port
In some cases, Recorder andObserver cannot connect on the default communication port (5555). In this
case, the study configuration in Recorder and the communication port in Observer must be set to an alter-
native port number.

If you change the post in Recorder, all observers must set the same port to connect. Make
sure to give the port number to all potential observers.

To use an alternative port:

1. Contact your system administrator to determine which port to use.
2. In Recorder, select Tools > Preferences.
3. When the Preferences dialog box opens, enter the port number in the Communication port field.

4. OpenObserver. In the Connect to Recorder dialog box, click Change Port. Enter the new port
number.

Click Test Port to verify that you can connect to Recorder with this port. Click Restore Default to
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return to the default port (5555).

5. Click OK to apply the selected port and return to the Connect to Recorder dialog box.

If you have any problems with connecting on an alternative port, please contact the person
who set up the session and your system administrator.

Choose the Recorder Computer Name or IP Address
When you connect to Recorder over a network, the Recorder computer name or IP Address you enter in
Observer’s Connect to Recorder dialog box depends on your network setup.

Use the Computer Name
If you know the name of the computer running Recorder, enter it in the Recorder computer name or IP Address
field.

If the connection fails, try the fully qualified domain name or the IP address.

Use the Fully Qualified Domain Name
If the network does not recognize Recorder’s machine name, ask your network administrator for themachi-
ne’s fully qualified domain name.

Example: MyComputer.MyCompany.com (where “My Computer” is themachine name and “MyCom-
pany.com” is the domain name).
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Use the IP Address option
When you connect to a LAN, your machine is assigned an IP (internet protocol) address. This address iden-
tifies your computer from the other computers on the network.

The IP address can either be static (never changes) or dynamic (each time you log in the com-
puter is assigned a new address for that session.)

Ask your network administrator whether the network uses static or dynamic IP addressing. If
IP addresses are assigned dynamically, youmay need to check the IP address for the
Recorder computer each time you log in.

To Find the Computer Name

On the Recorder computer, locate the computer name:

Windows XP: Choose Control Panel > System > Computer Name tab and look in the Full computer
name field.
Windows 2000: Choose Control Panel > System > Network Identification tab and look in the Full com-
puter name field.
Windows Vista: Choose Control Panel > System andMaintenance > System > Computer name.
Windows 7: Choose Control Panel > System and Security > System and look in the Computer name,
domain, and workgroup settings field.

To Find the IP Address

1. ChooseWindows Start > Run.
2. In the Run dialog box, type cmd to bring up a command line.
3. At the command line, type ipconfig. TheWindows IP Configuration for that computer appears.

Look for the line that reads “IP address……. : xx.xx.xx.xx” where xx.xx.xx.xx is the IP
address. Example: 10.8.2.42.

See also:

Connect to Recorder Dialog Box
Recording Start Messages
If You Are Disconnected from Recorder

Recording Start Messages
OnceObserver successfully connects to Recorder, youmay not see the session video immediately. You will
see one of the following:

If the recording started, you see the session video.
If the recording did not yet start, you seeWaiting for recording to start.
If Recorder is waiting for an event, such as a certain time, launch of an application, or event, such as a
mouse click, you see The Recorder is waiting for start trigger to begin.
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If Recorder needs you to start the recording with Observer, you see The Recorder is waiting for a start
signal. Youmay begin when ready.

What To Do

If the recording did not yet start and you are not starting the recording with Observer, wait for the record-
ing to begin.

If you are the Observer meant to start the recording, click Start the Recording to begin.
As soon as the recording begins, you will see the session video and hear the session audio, if selected.

See also:

Connect to Recorder Dialog Box
Choose the Recorder Computer Name or IP Address
If You Are Disconnected from Recorder

Connect to Recorder Dialog Box
Use the Connect to Recorder dialog box to connect to and select options for a session.
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Enter the name or IP address of the computer
runnng Recorder. Click the down arrow to see a list
of the recently used computer names and IP
addresses.

Click Change Port if you need to change the port
to connect to Recorder.

Enter the Observer name. If you are the task
logger, make sure you enter the exact name des-
ignated in the study configuration.

Select if you want to use the Highest or Good
streaming quality. If it’s more important for you to
have the high video quality, choose Highest stream-
ing quality. If it’s more important for you to view the
video with little delay from the live session, choose
Good streaming quality.
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Enable theMute Audio checkbox if you can hear
the session without using Observer, for example,
you are in the same room as the participant. This
gives you themost reatime experience, where
there is the least delay between live and video.

Enable the Save Session as WMV is you want to
save a copy of the session to share immediately
after the session ends.

Click Connect to connect to Recorder.

Click the link to watch the Observer overview
video. You do not have to connect to the internet to
view this video.

To change settings during a session, disconnect from the recording, open the Connect to
Recorder dialog box, update the settings, and click Connect. You will reconnect to the same
session.

See also:

Connect to Recorder
Choose the Recorder Computer Name or IP Address
Save the Recording as a WMV file

If You Are Disconnected from Recorder
At anytime during the session, if you are disconnected, you can reconnect to the same session.
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At anytime during the session, if you
are disconnected, you can reconnect
to the same session.

Update settings, if needed.

Click Connect. You reconnect to the
same session.

See also:

Connect to Recorder Dialog Box
Connect to Recorder
Choose the Recorder Computer Name or IP Address
Finalize Observer Session
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Log a Session
Each person using Observer can logmarkers, marker scores, and add text notes to send back to the Recorder
and saved with the recording file. OneObserver designated as the task logger logs tasks and task scores. At
the end of a session, the tasks and task scores are sent directly to Recorder and saved with the recording.

The components used when logging in Observer are:

See also:

Customize Observer for Your Session
Get to Know the Log
Markers
Tasks
Surveys
View Recording Details
Log with a Wii Remote
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Chat
Use the chat as ameans of communication among observers and recorders before, during, and after a record-
ing. The chat will accommodate up to 50 participants at a time. While the chat is not private, each participant
will be asked to enter a name before beginning the chat.

Chat entries act as recordingmarkers and will be saved as part of the recording.

During analysis, you can quickly find and review key words, phrases, or questions posed to identify points of
interest. Before the recording begins, the chat window will display a timestamp. When the recording starts,
the timestampwill change and display only the time in to the recording. The chat will reset again when the
recording ends. Users may continue to chat as this should not disrupt conversation.
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To disable or enable the chat in the Recorder or Observer, go to theMainMenu and select Tools > Chat.

Get to Know the Log
Observer includes a Log displayed like a spreadsheet with rows and columns. The Log displays all markers
entered in Observer during the recording. If you are the task logger, the Log also displays the tasks.The Log
also displays the surveys, if applicable.
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Quick Tips for Logging a Session

There are several different ways to logmarkers and tasks. Review Different Ways to Log a Marker.
Tasks only appear in the Log if you are the task logger. SeeHow to Log a Task.
You can rearrange the columns in the log in themost convenient order for you.
During recording, you can go back and edit previously loggedmarkers.
Once you end a task you can change which task it is logged as. You can, however, change or update
the note or score associated with the task. You can only change the task after you import it into Man-
ager.
Themarkers and tasks defined in the study configuration are available to log. See Define a Study Con-
figuration in Recorder in theMorae Recorder Help for information on setting up a study configuration.
If you want to log without using your mouse or keyboard, you can interact with Observer using a
remote. Log with a Wii Remote.
Logmarker and task scores to use inManager during analysis. For example, if you logmarker scores,
you can create a graph that automatically calculates error severity rate.
While you can addmarkers, tasks, and scores in Manager after importing the recording, you will save
time by logging tasks andmarkers during a session.
You can save a copy of the Log after each session as a .txt file to print or open in other applications (i.e.
Microsoft Excel). SeeView Your Notes and Markers Right After a Session.
If you need immediate access to the recording, save a copy of the recording as aWMV. SeeSave the
Recording as a WMV File.
Your descriptions appear as tooltips in Recorder.

See also:
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Customize Observer for Your Session
Markers
Tasks
Surveys
View Recording Details
Log with a Wii Remote

Configure the Wii Remote for Logging
Facilitators with only one computer, or those who are working alone, canmark important moments during the
session easily and quickly using a remote to set markers and start or end tasks without disrupting the par-
ticipant. This frees up staff-time, allows for faster analysis, and doesn’t require network privileges at remote
testing sites.

Requirements

Wii™Remote
Youmust purchase aWii Remote to use this feature. Currently, theWii Remote is the only supported
remote device. Wii Remotes can usually be purchased for around $40 frommany major retail, toy, or
online stores.
Bluetooth Capability
To use aWii Remote to log tasks and createmarkers, your computer needs Bluetooth capability. Many
laptops have Bluetooth functionality; most desktops will require a Bluetooth adapter of some kind.

Connect the Wii™ Remote

Tomake theWii Remote findable by your computer, hold down left and right arrow buttons on theWii Remote
at the same time until the blue LED lights on theWii Remote flash, indicating theWii Remote is ready to con-
nect.

Open Bluetooth Devices located in theWindows Control Panel (click Classic View inWindows Vista
to find this more easily.)
Click Add on the Devices tab.
The Bluetooth DeviceWizard displays available devices. Select theWii Remote, which should show
up as a Nintendo device, and click Next.
Start Recorder. Recorder automatically connects to theWii Remote. A battery indicator appears in the
Recorder status bar.

If Recorder is unable to connect to theWii Remote, an error message is displayed. Restart
Recorder to attempt to connect again.

Configure the Wii Remote

To configure theWii Remote, click Modifiy Study Details > Marker Definitions tab > Configure Wii
Remote. TheWii Remote is configured by study, and can be configured when theWii Remote is not con-
nected to Recorder.
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The ConfigureWii Remote dialog window can be viewed in Observer, but settings cannot be
changed. TheWii Remote configuration is a part of the study configuration.

Troubleshooting

The Wii Remote does not appear in the list of available Bluetooth devices to choose from: The
Wii Remote is not broadcasting. Make sure that it has batteries installed. When you hold the 1 and 2
buttons down, some or all of the LEDs should begin flashing. If they do not, consult themanual that
camewith yourWii Remote. The LEDs must flash during the entire connection process.
A dialog appears asking me to restart my computer: This occurs if you haveMorae open when
connecting to theWii Remote. Windows cannot replace drivers that are currently in use by Morae to
talk to theWii Remote. You should select the “Restart Later” option as it is not necessary to restart
your session.
A notification with a red X appears telling me the drivers could not be installed and the Wii
Remote then turns off: This may happen if Morae is already open. CloseMorae and then follow these
steps.

1. Open the Bluetooth device dialog.
2. Select theWii Remote from the list of peripherals and then select properties.
3. Press and hold the 1 and 2 buttons on theWii Remote as above, then select “Services” from the dialog.
4. Select “Drivers for keyboard, mice, etc.” and select “Ok”.
5. If a notification appears with a green check saying that the drivers were installed, youmay release the

buttons on theWii Remote and start Morae. Otherwise, you should start the connection process from
the beginning.

Themarks Nintendo® andWii™ aremarks owned by Nintendo of America, Inc. and Nintendo
of America, Inc. is in no way affiliated or associated with TechSmith nor has it sponsored the
content of thematerials or the products or services referenced in the same.

Markers
Usemarkers to quickly log important points in a recording. During analysis, you can quickly find and review
themarkers to identify points of interest. You can set an unlimited number of markers in a recording.

Markers are recording-specific (defined in the study configuration) and all observers for a recording use the
same set of pre-definedmarkers to work with.

During recording, you can go back and edit previously loggedmarkers and tasks. You can also edit or add
markers, tasks, or scores in Manager after importing the recording.

The task logger log tasks by marking the start and end of a task the participant performs during the recording.

For more information, see Tasks.

Different Ways to Log a Marker

When you see a point in the recording tomark, do one of the following to log amarker:
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Choose <Ctrl+ [letter]> on the keyboard. This only works for markers that are defined in the study con-
figuration.
Choose <Ctrl + Space> on the keyboard to insert an undefinedmarker. Select a type in theMarker
Type column to define.
In theMarker Type column, enter the letter of amarker.
Pick amarker from the drop-down list in theMarker Type column.

Click a defined Type button in theMarker Definitions window.

Choose theMarker menu and select the letter (Type) from themenu. Definedmarkers appear at the top
of themenu.
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To createmarkers without a type assigned, choose the generic option from the list marker
types or use the <Ctrl + Space> hotkey combination.

See also: Log a marker with a Wii Remote

Surveys
You can deliver surveys to participants anytime during the recording. You can havemultiple surveys. Some
ways to use surveys include, but are not limited to:

Pre-session demographic questionnaire
Task completion survey
Post-test satisfaction survey
Session follow-up questions

Create and associate surveys with session events, such as the end of a task, in the study configuration. See
theMorae Recorder Help for information about setting up surveys.

How to Deliver Surveys

To deliver a survey

Select the survey from the survey dropdown list.
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When you end a task, the survey associated with that task is automatically selected in the
dropdown list.

Click Send Survey.
If you send the wrong survey, you can click Recall to close the survey.

Quick Tips for Surveys

Surveys display at the top of the Log and in theRemote Controlmenu.

Surveys appear in the order they are entered into the study configuration.
If linked to a session event, a survey is selected in the survey dropdown list when that session event
occurs. For example, at the end of Task 1, the survey associated with the end of Task 1 is selected in
the survey dropdown list.

If you send out the wrong survey, Recall it.

If a survey is already complete, you can Resend a survey. Any answers already filled are not removed,
but the participant can adjust the answers, if needed.
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If you use AutoPilot to run a session, surveys automatically come up when the associated session
events, such as the end of a task, occur.

Tasks
While each person using Observer can logmarkers, marker scores, and text notes, only oneObserver des-
ignated as the task logger can log tasks and task scores. The task logger is defined in the study configuration.
For details on defining the task logger, see theMorae Recorder Help.

The task logger logs tasks by entering start and endmarkers at the beginning and end of the tasks the par-
ticipant performs during the recording.

If you start a task too early, click theRestart button to restart the task.
After you start a task, click Cancel to abort the task. A Canceled Task icon appears in the log.
If you end a task too early, click Start and select Add to <task name> in the dropdown list.
Each time you log an Undefined Task, another Undefined Task appears in the dropdown. Undefined
tasks are numbered and you can define them later in Manager.

While you can addmarkers, tasks, and scores in Manager after importing the recording, you
will save time by logging tasks andmarkers during a session.

How to Log a Task

1. As the task logger, click Start Task.
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2. Select a task from the Log as drop-down list.

3. Add an optional note.
4. Addmarkers during the task, as needed.
5. Click End Task.
6. Select a Score.
7. Send a task survey, if applicable.

View Recording Details

View > Recording Details

The Recording Details dialog box displays data about the current recording session.
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See also:

Get to Know the Log
Markers
Tasks
Surveys
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Customize Observer for the Session
To help you view the recordingmore easily, Morae allows you to customize how you view and log a session.
See the following topics for more information about the various ways to customize the interface:

Adjust the View of the Recording Session
Picture-in-Picture (PiP)
Marker Definitions Window

Adjust the View of the Recording Session
Tomake it easier to view the recording, youmay need to adjust the way the video appears in Observer. You
can view the screen and/or camera video being captured in several ways.

Normal View (default)
Full Screen View
Scale to Fit View

Try the different views to find one that works well for your test. You can adjust the view at any time, prior to
and during a recording.

Normal View (default)

By default, the interface opens in the Normal view. This view shows the recording activity within a regular win-
dow. The toolbar, status bar, menu bar, Marker Definitions window, and PiP window are visible by default.

Full Screen View

The Full Screen view fills the entire screen with the recording and a floating toolbar appears.
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To toggle the Full Screen view on/off, do one of the following:

Click the Full Screen button
Use the <Alt + Enter> hotkey
Choose View > Full Screen

Scale to Fit View

If the recording is larger than the Viewing window, choose the Scale to Fit view. This view fits the entire record-
ing into the Viewing window. This option is available in both Normal and Full Screen view.

To toggle the Scale to Fit option on or off, do one of the following:

Click the Toggle Scale-to-Fit button
Use the <Ctrl + Alt + S> hotkey
Choose View > Scale to Fit
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See also:

Picture-in-Picture (PiP)
Marker Definitions Window

Marker Definitions Window
TheMarker Definitions window displays themarkers defined in the study configuration that you can use to log
events and tasks during the recording.

To log amarker, click a button in the Type column.
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TheMarker Definitions window is visible by default. To hide themarker definitions, choose
View > Marker Definitions.

See also:

Adjust the View of the Recording Session
Picture-in-Picture (PiP)

Picture in Picture (PiP)
When recording begins, a window containing the Picture in Picture (PiP) camera video appears by default in
the lower right-hand corner of the Viewing window. You canmove and resize the PiP window in the Viewing
window.

PiP is best viewed with the Scale to Fit option turned on. If you can’t find the PiP window,
choose View > Scale to Fit and the PiP window appears in the lower right-hand corner.

PiP Window
Action Description

Tomove the Click in the PiP window and drag it to



DOCUMENT TITLE

www.techsmith.com - 44 -

PiP Window
Action Description

PiP window a different location.

To resize the
PiP window

1. Point at a corner of the window
with your cursor and grab the
handles that appear.

2. Drag the corner out or in to
make the window larger or
smaller.

To hide or show
the PiP window

Choose View > Picture in Picture
(PIP).

See also:

Adjust the View of the Recording Session
Marker Definitions Window
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Tips and Reference
This section contains additional information based on some frequently asked user questions. The topics cov-
ered in this section include:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Morae Player

Morae Player

Start > All Programs > Morae > Morae Player

Morae Player is a standalone video player, optimized for playing screen recordings. Morae Player always
plays videos at 100% of their original size so that they remain readable. The Player is a single .exe file that
does not need any setup, nor does it use the registry or any configuration files.

Command line options allow Morae Player to be invoked in various ways from CD-ROMs, multimedia author-
ing tools and scripting languages or batch files. The command line options are listed inMorae Player Com-
mand Line Customizations.

Morae Player only plays AVI video files. Morae Player has built-in support for the TechSmith Screen Capture
Codec (TSCC). This means that an AVI encoded with the TSCC codec always plays in theMorae Player,
even if the TSCC codec is not installed on the system. Any other audio or video codecs required by the AVI
file must be installed beforeMorae Player can play the video. Morae Player does not setup any shell asso-
ciations to become the default AVI player.

At this time, the only file type allowed for thePack and Show option is AVI.

Morae Player Playback Controls
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Morae Player System Requirements

To runMorae Player, your systemmust meet the following requirements:

Microsoft Windows 98, Me, NT, 2000, XP, 7, or later version.
Windows-compatible sound card and speakers (recommended)
360 KB of hard-disk space for program installation
Basic Windows multimedia and AVI file support must be installed. This is normally installed by default
withWindows.
The standardWindows MCI Microsoft Video forWindows must be installed.

To check if theWindows MCI Microsoft Video forWindows is installed:

1. Choose Start > Control Panel > Sounds and Audio Devices > Sounds and Audio Devices > Hardware tab.

2. Double-click onMedia Control Devices.

3. Click on theProperties tab. The (MCI) Microsoft Video forWindows should appear.

Any audio or video codecs required by your AVI files must be installed. To check if a codec is installed:

1. Choose Control Panel > Sounds and Audio Devices> Sounds and Audio Devices > Hardware tab.

2. Double-click on the Audio Codecs or Video Codecs category. Click on the Properties tab the installed
codecs.

See also:

How Rich Recording Technology (RRT) Works

Morae Player Command Line Customizations
When you launchMorae Player, by default it has a title bar, a menu bar, a tool bar and a status bar. You can
customize those elements by specifying arguments on the command line when launchingMorae Player. If
you have installedMorae Player in the default directory, the exact syntax for the command line arguments is:

MoraePlay.exe [<options>] [<file>]

where <options> can include any of the command line options described in the table below and <file> is the
path to any video file (including the file name is optional). Enclose the path to the file in quotes.

For example, you could set upMorae Player to run a specific file in full screen (/F) and then exit when finished
(/E), by using the following syntax:

MoraePlay.exe /F /E “[path to video file]”

If you get an error message that Morae Player cannot be found, type the entire path to the direc-
tory that contains Morae Player with the pathname in quotes. For example:
"C:\Program Files\TechSmith\Morae\MoraePlay.exe"



DOCUMENT TITLE

www.techsmith.com - 47 -

Morae Player Command Line Options

The following table describes all of the command line options available for Morae Player.

Command Line
Option Description

/A Launches with “Always on top” option.

/BC RGB(255,0,255)
Sets background color; the default is black. For more
information, see Change theMorae Player Background
Colors from the Command Line.

/D Launches without allowing “dragging” by the video area.

/E Exits after playing the video.

/F Launches in Full Screenmode.

/M Launches without amenu bar.

/MX Launches without its window maximized.

/open Opens the specified video (<file>) but does not play it.

/play Immediately plays the specified video (<file>); this is
the default setting.

/R Repeats the video indefinitely.

/S Launches without a status bar.

/ST Stays on last frame after playback.

/T Launches without a title bar.

/TB Launches without a tool bar.

Examples of Command Line Use with Morae Player

Play an AVI with Morae Player’s default user interface, for example:

MoraePlay.exe “C:\MyVideos\[name].avi”

Open an AVI without amenu bar, for example:

MoraePlay.exe /M “C:\MyVideos\[name].avi”

Play an AVI full screen and fill the background with dark gray if the video does not fill the entire screen, for
example:
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MoraePlay.exe /BC RGB(128,128,128) /F “C:\-

MyVideos\[name].avi”

Change the Morae Player Background Colors from the Command Line

You can change the background color for the video files displayed inMorae Player. The background color only
shows when the video playing does not fill the entire frame. For example, if the player is maximized while a
360x240 video is playing, the background color fills in around the edges of the video.

By default, the background is black. To change the background color, youmust specify a color argument with
the syntax RGB (r,g,b) where r, g and b are the red, green and blue components of the color, respectively.

Values for r, g and b are in the range 0 to 255. For example:

RGB(0,0,0) = black
RGB(255,255,255) = white
RGB(0,0,255) = blue
RGB(255,0,255) = teal green
RGB(128,128,128) = dark gray

How to determine the RGB values for a color

You can useMicrosoft Paint to locate RGB numbers by following these steps:

1. OpenMicrosoft Paint.

2. Double-click on the paint box to open the Edit Color dialog box. Click on theDefine Custom Colors but-
ton. The Custom Color palette appears.

3. Click on a color in the color grid. The spectrum appears along with the RGB color code.

4. Find a color and read the RGB values from the boxes below the color spectrum.

5. Enter the RGB code in the command line.

Check for Upgrade Settings Options
All three components of Morae have an automatic Check for Upgrade feature. The first time you open a com-
ponent after installation, you are asked if you want Morae to check for available upgrades on the TechSmith
website.

Tomanually check for an upgrade, choose Help > Check for Upgrade > Check Now.

To change the settings for the automatic Check for Upgrade, choose Help > Check for Upgrade > Settings.
The Check for Upgrade Settings dialog appears.

The following options are available in all three components of Morae:

Enable automatic check for upgrade - Morae automatically checks for available upgrades. If you disable
this option, Morae does not check for upgrades.

Days between checks – Define how often you want Morae to check for available upgrades by entering the
number of days.
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Prompt before checking for upgrade - Morae displays a dialog asking whether you want to check for avail-
able upgrades. If you disable this option, the Check for Upgrade runs silently in the background (without
prompting you).

Restore Default - Returns the settings in this dialog to the default values.

See also:

How Rich Recording Technology (RRT) Works
Morae Player

How Rich Recording Technology (RRT) Works
During recording, Rich Recording Technology (RRT) collects and fuses two types of information: video input
(camera video, screen video andmicrophone audio) and data input (keyboard entry, screen text, mouse clicks
and system and application events). MoraeObserver input is optional. The video streams are precisely cor-
related in time with the data streams.

For example, where the data streams identify when a particular toolbar button is pressed in a specific appli-
cation, the screen recording shows the user pressing the toolbar button. The synchronized video and data
streams are saved in a recording file you can open within MoraeManager.

When the recording file is opened and indexed by MoraeManager, users can conduct a search of the data
input streams, select one of the search results and then see a specific event highlighted visually in the
indexed screen video, which appears in the Player window.

See also:

Morae Player

Morae File Sizes
The following topics provide information about Morae file sizes andmoving Recorder files.

The location of files stored during the recording process is set by the "Temporary folder" set-
ting found in Tools > Preferences.

Morae Recorder File Size

As a general rule, you can expect to use 10 to 15MB perminute in a recording (.rdg) file. However, various fac-
tors determine file size and the actual content being recorded is the biggest factor.

File Rollover for Long Recordings

Themaximum size for a recording (.rdg) file is approximately 600MB (the size allowed on a CD-ROM). If a
recording is long, or less compressed (depending on your codec selections), it may exceed the 600MB file
size. If this happens, Recorder creates “rollover” files so the recording can continue to be stored in 600MB par-
cels. The first rollover file has the extension “.r02” and subsequent files are numbered in sequence.

When you have finished recording, you need tomove the .rdg file and all of its companion rollover files
together in a folder that Manager can access. When you import the .rdg file into a project, Manager auto-
matically collects all of the associated rollover files.
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If you do not move all of the rollover files to a common folder with the .rdg file, Manager cannot
import the recording.

Moving Recorder Files

During recording, always record to the hard drive of the Recorder machine. Recording over a network is not
recommended because if the network gets busy, the recording can’t stream the data fast enough, resulting in
file corruption or failure.

Morae recording files may not fit on smaller removable storage disks (such as floppy or zip disks). If you rec-
ord frequently, recording files may begin to consume hard drive space.

After the recording is completed, you have several options for saving andmoving the recording files from the
Recorder machine to a location accessible for Manager. If Manager and Recorder are not installed on the
same computer, we recommend using one of the followingmethods for recording file storage and transfer:

Storage Location Description Moving files to Manager

Shared network direc-
tory

Save the recording files in a
folder both Recorder andMan-
ager can access.

UsingManager, browse to
the shared location and
import the recordings.

Hard drive and then
burn to CD/DVD

During recording, save the files
temporarily to the Recorder
source computer’s hard drive.

Burn the files to a CD or
DVD and thenmove them
to theManager computer.

Thumb drive or portable
external drive

Record directly onto a thumb
drive or portable external drive to
the Recorder computer. Most of
these drives offer generous stor-
age space at a reasonable price.

Disconnect the drive and
reconnect it to theManager
computer. Import the
recording files directly into
Manager from the portable
drive.

Morae Highlight Video File Size

The file size of highlight videos can vary greatly depending on the video format selected for production. AVI
highlight videos are generally much larger thanWMV files, with higher-quality.

If you need to distribute your highlight videos over the web, via email or through other limited
space or low bandwidthmediums, we recommend usingMP4.

Morae File Types
The following table describes files types used with Morae.
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File Exten-
sion Description

RDG

Morae Recorder saves a recording to create a file with an .rdg extension. One
recording is created per participant. The recording (.rdg) file includes video
(camera and screen), loggedmarkers and tasks, selected event streams
(camera, microphone, keystrokes, screen text andmouse clicks) and study
configuration information.

If you do not move all of the rollover files (.r02, .r03, etc.) to a
common folder with the .rdg file, Manager cannot import the
recording.

MRCFG

InMorae, you create a study configuration (.mrcfg) that contains your study
information, including task definitions, marker definitions and satisfaction sur-
veys. The study configuration file also contains recording information, includ-
ing how you want to start and stop Recorder, what events you want to
capture, who will log tasks in Observer and how you want to process the
recordings.

MP4
Produce highlight videos in this preferred file type to also create the following:
HTML, JPEG, XML, SWF, and JS files. These can be used to display the
produced video in a web browser.

MPR InManager, use a project file (.mpr) to organize your recordings and studies
and analyze data across recordings and studies.

MPCA

Export and import project components (recordings and Title clips) to share
your analysis with another user. You can bring all of your analysis from
recordings in one project into another project using aMorae project com-
ponent archive.

MGSRCH

Once you have created and run a couple of searches, youmay find that you
use one or more of them repeatedly. Tomake the analysis process more effi-
cient, you can save your most commonly used search profiles in aMorae
Manager Search Profile (.mgsrch) file.

CSV

Save the following data in Manager as a .csv file to open in other applications
such as Microsoft Excel:

Search results from the Analyze tab
Graph data from theGraph tab

TXT

Save the Log from Observer after a session is finished in a .txt format. Import
the .txt of the file into Microsoft Excel or other applications for review or to
print the Log.

The file is tab-delimited so if you open the file in Excel, it will
open with the data in columns that match the Log.

WMV Record content displayed in Observer and save the video as a .wmv file to
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File Exten-
sion Description

immediately playback and share the recording session. Produce a highlight
video inManager as either .avi or .wmv format.

BMP Save a graph or screenshot from Recorder as a bitmap image (.gif) to use in
other applications such as Microsoft Word or PowerPoint.

EMF Save a graph as an bitmap image (.emf) to use in other applications such as
Microsoft Word or PowerPoint.

Pack and
Show EXE

Use Pack and Show to package theMorae Player along with your AVI video
in a single self-extracting zipped .exe file for clients or teammembers to
view. You do not have to worry about codec installation or know whichmedia
player is installed on a client’s system.



DOCUMENT TITLE

www.techsmith.com - 53 -

How to Use Observer
UseMoraeObserver to connect to Morae Recorder to view and log a session. For more overview information,
seeWelcome to Morae Observer.

In general, use Observer to:

Connect to Recorder with the Connect to Recorder Dialog Box.
Log tasks andmarkers. Send surveys.
Your markers, chat sessions, and notes are automatically added to the session recording.
At the end of the recording, finalize the Observer session, including saving a copy of your markers and
a copy of the video, if desired.

See also:

Choose the Recorder Computer Name or IP Address
If You Are Disconnected from Recorder
End of Recording
Log a Session
Customize Observer for Your Session
Log with Wii Remote
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Troubleshoot Observer to Recorder Con-
nection Issues
Trouble connecting to Recorder? Here are some answers to common questions:

I cannot establish a connection between Observer and Recorder. What should I do?
I got disconnected during a session. What should I do?

I cannot establish a connection between Observer and Recorder. What should I do?

If you cannot connect, check the following items::

Is Recorder installed and open on the recording computer?
Is the Recorder computer name (or IP address) entered in the Connect to Recorder dialog box correct?
If the computer name does not work, use the full domain name or IP address. For information on finding
the computer name or IP address, seeChoose the Recorder Computer Name or IP Address.
Is there another Observer connected with the same user name?
Are the Recorder andObserver computers connected to the same LAN orWAN network? Contact
your system administrator for network problems.
Are the Observer and Recorder applications running the same version of Morae?
Do you haveWindows XP Service Pack 2? This includes its own firewall. When prompted the first
time you run Recorder, select toUnblock the firewall.
Is there a firewall on the network? Ask your system administrator if there is a firewall blocking the con-
nection.
Are Recorder andObserver set up to use the same communication ports?

The communication protocol used by Morae is TCP/IP with listening ports established on ports 5555 and
8080. The system administrator may have to intentionally allow traffic through these ports in order for
Observer to connect to Recorder.

If these ports are already in use, you can use different ports, as long as both Recorder andObserver are set up
to use the same ports. For more information, seeChange the Recorder and Observer Communication
Port.

I got disconnected during a session. What should I do?

At anytime during the session, if you get disconnected, you can reconnect to the same session.

1. In Observer, click Connect to a Recorder to open the Connect to Recorder dialog box.

2. Click Connect. You reconnect to the same session.
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UseMoraeObserver to connect to Morae Recorder to view and log a session. For more overview information,
seeWelcome toMoraeObserver.

In general, use Observer to:

1. Connect to Recorder with the Connect to Recorder Dialog Box.

2. Log tasks andmarkers. Send surveys.

Your markers and notes are automatically added to the session recording.

3. At the end of the recording, finalize the Observer session, including saving a copy of your markers and a
copy of the video, if desired.

See also:

Choose the Recorder Computer Name or IP Address
If You Are Disconnected from Recorder
End of Recording
Log a Session
Customize Observer for Your Session
Log with Wii Remote
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