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Welcome to Morae
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Want to test your design?Moraemakes it easy to pinpoint usability problems in software applications, web-
sites, prototypes, or mobile devices. Install Morae on a laptop to test at a conference or in the field.

The software captures every nuance of your testing session. See the look on a participant’s face, hear the frus-
tration in her voice, and discover hidden problems in your product or site. Search across recordings, auto-
matically calculate and graph standardmetrics, andmore.

Doingmarket research? UseMorae with up to two video cameras to record a focus group or in-depth inter-
view. Type notes and flag important moments as you go—all your observations are indexed to the digital video
on your hard drive, eliminating hours of tedious work.

When it’s time to present your findings, simply drag and drop video clips to produce a highlight reel. Export
charts, screenshots, and videos in standard format, or send them directly to Microsoft Office with a click.

Work faster, more flexibly, and deliver stronger results with Morae.

Morae consists of three applications –Morae Recorder, MoraeObserver andMoraeManager. These three
applications work together to record, observe, log, analyze and share a user’s experience.

See also:

Morae Overview
System Requirements
Study Configurations
Tips and Reference Information

Getting Help with Morae
Several resources are available to help when you run into questions or problems with Morae.

Morae Help Files

Each of theMorae components has its ownHelp File. Recorder, Observer, andManager’s Help files contain
detailed information describing how to useMorae. Access the Help files through the Helpmenu or Help but-
tons found in the user interface.

To open a help topic for the screen or area you are currently using, press <F1> on your key-
board.

Morae Learning Center

For additional help, videos, and tutorials see theMorae Learning Center.

TechSmith Technical Support

Weprovide help with Morae installation-related issues at no cost. If you experience problems installingMorae,
search ourKnowledge Base. If you don’t find your answer there, use the Contact Support tab in the

http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=ualearn&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=uacusthelp&ver=3.3.0&lang=enu&os=win&product=moraerecorder
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Knowledge Base to send your question to TechSmith Technical Support.

TechSmith Website

Additional support resources are available online at TechSmith’s website.

Balloon Tips and Tip Dialogs

Morae provides balloon tips (in Manager only) and tip dialogs (in Manager and Recorder). Both types of tips
contain helpful information and recommendations related to the task you are trying to complete.

Balloon tips appear only the first couple of times you complete a particular task and then they automatically
stop appearing. To reset the balloon tips, chooseHelp > Reset Balloon Tips.

Tip dialogs always appear unless you disable one or more of the dialogs manually. To disable all of the tip
dialogs:

Recorder – Choose Tools > Preferences tab and remove the checkmark from the Show all tips option.

Manager – Choose Tools > Preferences and remove the checkmark from the Show all tips option.

You can disable an individual tip dialog by removing the checkmark from the Show tip again option in the lower
left-hand corner of the dialog box.

Morae Overview
Morae is the premier software for deeply understanding customer experiences, and for sharing those insights
clearly and powerfully. From usability testing to focus groups and beyond, Morae helps you transform designs
andmarketing tomake things people love.

Morae reduces the amount of work needed, not only at setup, but also during the data logging, analysis, report-
ing and presentation stages.

Based on TechSmith’s patented Rich Recording Technology (RRT), Morae is a complete solution that rec-
ords the computer screen and camera video and also automatically creates a synchronized index of events
occurring behind the scenes in applications and in the operating system. You can search screen and video
recordings for specific events that occurred— like when a user viewed aWeb page, clicked a link, pressed a
certain key, opened a dialog box or viewed specific text. You can easily perform in-depth analysis, log tasks,
create reports and quickly create video presentations to share.

See alsoQuick Overview of Morae Applications.

http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=uatshome&ver=3.3.0&lang=enu&os=win&product=moraerecorder
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Quick Overview of Morae Applications
Morae includes three applications: Record - Morae Recorder,Observe and Log – Morae Observer, and
Analyze, Graph, and Share – Morae Manager. These components work together to provide an easy-to-
use, total recording system based on TechSmith’s patented Rich Recording Technology (RRT).

Record - Morae Recorder

Utilizing RRT, Morae Recorder creates a complete chronicle of the events that occur behind the scenes in
applications and the operating system, as well as the onscreen and keyboard activity of the user. These data
streams are recorded in sync with video of the user (through a web camera or other camera device) and audio
of the user (through amicrophone). Because Recorder runs silently in the background, it never disturbs the
user. Recorder captures only the input streams you specify during configuration. Recorder saves the record-
ing in a file format you can open inMoraeManager for analysis.

Observe and Log – Morae Observer

MoraeObserver provides support for one or multiple computers to connect over a network to a computer run-
ning Recorder. This flexibility allows your entire usability team to observe the screen and camera video and
hear the audio of the user, streaming from the Recorder source computer. Anyone logged into anObserver
computer can addmarkers during recording complete with text notes. Tasks are logged by oneObserver des-
ignated as the task logger. Observer automatically saves and indexes themarkers and tasks with the accom-
panying video and audio streams. The camera video, screen video and audio streams can be saved locally in
aWMV file for immediate playback. Utilizingmultiple Observers, usability teams can conduct collaborative
user experience testing.
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Analyze, Graph, and Share – Morae Manager

Within MoraeManager, you can start new projects and edit existing projects, configure Recorder settings,
open and analyze recordings, create graphs of your analysis andmetrics and create a presentation video.

Rich Recording Technology automatically indexes the screen and video recordings collected by Recorder,
allowing you to easily search through recordings in MoraeManager.

You can isolate tasks, important points in the video, add text notes, annotate with audio and quickly create
video highlights to share. You can display the screen video with the video of the user as a picture-in-picture
image.

System Requirements

These are not the same for all threeMorae components on desktops and laptops. These
requirements pertain to the Recorder only.

Recommended

Microsoft Windows XP, Windows Vista, orWindows 7
Windows Media Player 9 or later
Intel Core 2 Duo 2.0 GHz or equivalent processor
RAM
Windows XP: 1 GB RAM
Windows Vista andWindows 7: 2GB RAM
Dedicated video card with at least 64MB of on-board RAM
PCI Express graphics
Microsoft DirectX version 9.0c or later
Windows-compatible sound card, microphone, and speakers
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Approximately 10-15MB disk space per minute for recording
Networked computer with 10Mbps (Required for Observer)
Recommended: 100Mbps or higher
Microsoft Windows compatible FireWire (IEEE 1394) card for DV cameras
Bluetooth-capable computer or Bluetooth adapter (Required for logging with a remote)
Wii Remote (Required for logging with a remote)
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Welcome to Morae Recorder
Install Morae Recorder on a computer to record a participant’s experience, including audio comments, screen
video, and/or camera video.

When recording the computer screen, Recorder also captures all system activity, includingmouse clicks,
web page changes, and other application information. Recorder automatically synchronizes the video and the
data, creating a complete digital record of the user experience.

When recording from camera(s) only, you can log the session with Recorder.

For more information on logging on the computer running Recorder, see Log a Session.

See also:

How to Use Morae Recorder
Get to Know the Recorder Interface
Study Configurations
Recording Details
Study Details
Video and Audio Sources

Rich Recording Technology
Using Rich Recording Technology (RRT), Recorder creates a complete chronicle of the events that occur
behind the scenes in applications and the operating system, as well as the onscreen and keyboard activity of
the user. This data is recorded in sync with video and audio of the user.

After importing recordings into MoraeManager, you can search the recording files for the items captured with
RRT.

See also How Rich Recording Technology (RRT)Works.

How to Use Morae Recorder
UseMorae Recorder to set up study configurations and record sessions.

The general process of using Recorder is:

1. Create or open a study configuration.
A study configuration defines a group of related recordings. Recordings in a study share the same
Study Details including tasks, markers, and surveys.

2. Verify Recording Details.
3. Start recording.
4. Record session. If you are recording from camera(s) only, you can log the session on the computer

running Recorder. If you are recording the screen, you can log the session with a Wii Remote.
5. Stop recording.
6. Process and save recordings.

See also:
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Study Configurations
Define Study Details
Define Recording Details
Video and Audio Sources
Log a Session
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Get to Know the Recorder Interface
Use the following figure to become familiar with themain parts of the Recorder interface. To get started record-
ing a session, see How to UseMorae Recorder.

Recorder Toolbar

Quickly access commonRecorder functions. For more information, see
Recorder Toolbar.

Record Button

Click to start a recording. Recorder provides flexible options to start
Recorder depending on your equipment and participant setup. For more
information, seeRecording Start Settings andRecording Stop Set-
tings.

Recording Details

Preview the selected Recording Details. Click Modify Recording
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Details to define how to record sessions. For more information, see
Define Recording Details.

Video and Audio Sources

View and select the sources for themain video, Picture-in-Picture (PiP)
video, and audio. For more information, seeVideo and Audio Sources.

Audio Monitor

View and adjust the audio level. For more information, seeAdjust Audio
Level.

Study Details

Study Details define the study including the study name, session instruc-
tions, tasks, markers, and surveys. For more information, seeDefine
Study Details.

Preview Window

View the selectedmain and PiP video sources.

Wii Remote Battery DisplayShows if Wii Remote is attached and how
much battery life is remaining. For more information on how to use theWii
Remote with Morae, see ConfigureWii Remote for Logging and Log with
a Wii Remote.

Recorder Preferences
Preferences in Recorder are set in the Preferences dialog box. These settings are “global,” and apply to all
recordings. The Preferences dialog box is located under Tools > Preferences.

Use the following figure to become familiar with the Recorder Preference options.
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Default output folder

Defines where to store recording files. This is a global setting for
Recorder, all recording files are saved in this folder. By default, the
folder is C:\\...My Documents\Morae folder on the Recorder source
computer system.

Temporary output folder

Defines the folder that temporarily holds Recorder output during record-
ing. The temporary files are automatically deleted when the output file
is written.

We recommend using a local drive for temporary file
storage. Choosing a temporary directory located on a
network drivemay cause performance problems.

Recorder hotkeys

Defines the hotkey combination to start and stop Recorder and to
deliver a survey to participants from the keyboard.
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Start/stop Recorder hotkey:Choose any combination of Ctrl, Alt,
Shift and any of the keys available in the dropdownmenu to create a
custom hotkey to start and stop Recorder. The default hotkey com-
bination is <Ctrl + Alt + Shift + F9>.

Display survey hotkey: Choose any combination of Ctrl, Alt, Shift
and any of the keys available in the dropdownmenu to create a cus-
tom hotkey to deliver a survey to participants. The default hotkey com-
bination is <Ctrl + Alt + Shift + F8>. The F12 key cannot be selected
alone as a hotkey.

Observer Communication Ports

Shows the currently selected communication ports for communicating
with MoraeObserver.

The port defined for Observer must match themain
communication port defined here. If not, they will not be
able to connect.

Change Ports

Allows you to change your communication port if the default ports are
not available in your network.

If you change themain communication port, be sure to
tell all observers. They have to enter this port number
before they can connect to Recorder. SeeChange the
Communication Ports for more information.

Recorder Display Options

Morae provides several display options for Recorder during a session.

Minimize to System Tray appears as a tray icon when a record-
ing begins. Right-click on the tray icon to access amenu of
Recorder control options (Start, Stop, Show Recorder and Exit
Recorder). Tomake Recorder visible again, double-click on the
tray icon.
Minimize to Taskbar Recorder appears on theWindows task-
bar while recording.
Hide completely: Recorder is completely hidden. To show
Recorder again, use the hotkey combination <Ctrl + Alt + Scroll
Lock>.

Show all tips

Enables the general program tip dialogs that appear throughout
Recorder.
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Restore Default

Restores the Default and Temporary output folders and Performance
options to their default settings.

Change the Communication Ports
In some cases, Recorder andObserver cannot connect on the default communication ports of 5555 and 8080.
In this case, the study configuration in Recorder and the communication port in Observer must be set to an
alternative port number.

If you change themain communication port in Recorder, all observers must set the same port
to connect. Make sure to give the port number to all potential observers. Observers do not
need to know the high quality streaming port number.

To use alternative ports:

1. Contact your system administrator to determine which ports to use.
2. In Recorder, select Tools > Preferences.
3. When the Preferences dialog box opens, click Change Ports.
4. Enter the port numbers in the fields.

Click Restore Default to return to the default communication ports.

5. OpenObserver. In the Connect to Recorder dialog box, click Change Port. Enter the new main com-
munication port number.

Observers do not need to enter the high quality streaming port. This is handled automatically by
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Recorder andObserver.

6. Click OK to apply the selected port and return to the Connect to Recorder dialog box.



DOCUMENT TITLE

www.techsmith.com - 21 -

Recorder Toolbar
Recorder Toolbar Button Description

Creates a new study configuration file.

For more information, seeStudy Con-
figurations.

Opens a previously saved study con-
figuration file.

Saves the current study configuration in a
file.

Creates a 15 second test recording, allow-
ing you to preview the audio and video to be
captured. For more information, seeCreate
a Test Recording.

Opens the Batch Process Recordings
dialog box.

Opens theMorae Learning Center web site
in your default browser.

Opens theMorae help system.

Create a Test Recording
Recorder’s Test Recording option creates a recording that includes all of the data streams for the Capture
Options defined in the study configuration. A message appears describing any problems with the current con-
figuration so you can correct them prior to beginning an actual recording session.

When the 15-second test recording is complete, the screen video, camera video , Picture in Picture (PIP),
and/or audio streams immediately play back. The test playback confirms if Recorder is accurately capturing
the video and audio. This test also silently checks the other configuration settings chosen.

A Test Recording does not confirm Recorder Start and StopOption settings.

If you are satisfied with the test recording and have not received any error messages, you can proceed to rec-
ord with those settings.

To Run a Test Recording

1. Click the Test Recording button in the Recorder toolbar.
2. A dialog box appears asking if you want to continue with the test recording. Click Yes.
3. Recorder minimizes to a tray icon. The test recording begins immediately and proceeds for 15 sec-

onds.
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If youmaximizeMorae Recorder, you see a recordingmessage appears in the Camera Preview pane
and the status bar confirms a recording is beingmade.

4. During the test recording, create some sound and activity for Recorder to capture (i.e., speak into the
microphone and actively interact with the computer).

5. At the end of the 15 seconds, the test video plays back and includes the screen video, camera video
PiP and audio from the temporary test file.

6. When the playback is complete, the window closes automatically. The test recording is not saved for
later viewing.

Recording Details
Recording Details define how and what to record during a session. These settings can vary for recordings
within a study.

When you save a study configuration, Recording Details are saved in the study configuration but you can
change them for individual recordings, as needed. For example, if you need to run one session without cap-
turing screen text, you can change that setting in Recording Details.

See also:

Define Recording Details
Get to Know the Recorder Interface
Recorder Toolbar
Study Details
Video and Audio Sources
How to Use Morae Recorder

Study Details
Study Details define the study information, including study name, tasks, markers, and surveys.

When you save a study configuration, Study Details are saved in the study configuration andmust be the
same for all recordings in a study.
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See also:

Define Recording Details
Get to Know the Recorder Interface
Recorder Toolbar
Video and Audio Sources
How to Use Morae Recorder

Video and Audio Sources
Video and Audio Sources show the selected video and audio sources. There is also an audiomonitor and
video preview to help you set up your session.

Video and Audio Sources are affected by the hardware connected to the computer when Recorder is opened.
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See also:

Define Recording Details
Get to Know the Recorder Interface
Recorder Toolbar
How to Use Morae Recorder

Welcome to Morae Recorder Dialog Box

File > New Study Configuration

TheWelcome toMorae Recorder dialog box allows you to create or open a configuration.
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See also:

Define Recording Details
Get to Know the Recorder Interface
Recorder Toolbar
Video and Audio Sources
How to Use Morae Recorder
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Study Configurations
The ideas of the Study and the Study Configuration are important to understand when working with Morae.

For information on working with study configurations, see Create or Modify a Study Configuration andModify
a Study.

What Is a Study?
A study involves recording, observing, and loggingmultiple user research sessions, analyzing the results, and
sharing the results with stakeholders.

In Morae, recordings in a study share a common study configuration file (.mrcfg), which includes the Study
Details: tasks, markers, and surveys.

Because the recordings in a study use the same configuration, you can compare and analyze the recordings in
Manager. For example, when all the sessions use the same tasks, you can compare the time it took to com-
plete a task across multiple participants. You can search for tasks, markers, events, andmore across all
recordings in a study.

Tomake sure that all recordings have the same Study Details, define and save a study configuration prior to
recording any sessions.

If you need to combine recordings with different configurations into a single study, you can
merge the recordings in Manager. You can also choose to havemore than one study in a single
Manager project file.

What is a Study Configuration?
A study configuration file (.mrcfg) defines study-specific information including Study Details and Recording
Details.

Only recordings with the same study configuration can be searched and graphed together in
MoraeManager.

Study Details must be the same for all recordings in a study and include the following:

Study name, description, and instructions
Tasks definitions and instructions
Marker definitions and instructions
Survey definitions and associations

Recording Details do not have to be the same for all recordings in a study and include the following:

File saving and processing options
Video sources
What data to capture
Who logs tasks
How to start and end recordings

See also:
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Create a Study Configuration
Modify a Study Configuration

Create a Study Configuration
1. Open Recorder. TheWelcome toMorae Recorder dialog box opens.
2. Select Create a new study configuration based on.
3. Select a template study configuration from the dropdown list.

4. Click OK. The template study configuration opens in Recorder.
5. Click Modify Study Details to open the Study Details dialog box.
6. In the Study Details dialog box, define the study details and click OK.
7. Click Modify Recording Details to open the Recording Details dialog box.
8. In the Recording Details dialog box, define the recording details and click OK.
9. Choose File > Save Study Configuration to save the study configuration.

See also:

Template Study Configurations
Modify a Study Configuration

Modify a Study Configuration
1. Open Recorder. TheWelcome toMorae Recorder dialog box opens.
2. Select Open a saved study configuration.



DOCUMENT TITLE

www.techsmith.com - 28 -

3. Select a recently used file from the dropdown list or click Browse to locate a file on your computer.

4. Click OK. The study configuration opens in Recorder.
5. Click Modify Study Details to open the Study Details dialog box.
6. In the Study Details dialog box, define the study details and click OK.
7. If youmodify study details, new recordings will not automatically match recordings previously made

using this study configuration. You canmerge these recordings later into a single study in Manager.
For more information, see theMorae Manager Help.

8. Click Modify Recording Details to open the Recording Details dialog box.
9. In the Recording Details dialog box, define the recording details and click OK.
10. Choose File > Save Study Configuration to save the study configuration.

See also:

Template Study Configurations
Create a Study Configuration

Template Study Configurations
Recorder includes template study configurations to help you define Study Details and Recording Details for
different kinds of studies. Templates contain sample tasks, markers, and surveys, along with Recording
Details pre-configured for different types of user research.

Template Study Configuration Description

Default study configuration
Contains only basic task andmarker settings.
Records the screen and a PiP video of the par-
ticipant.

Focus Groups
Record focus groups or in depth interviews.
Use up to two cameras and log notes on the
computer runningMorae Recorder.

Hardware or Mobile Device Study
Test hardware device (cell phone, handheld,
etc.) Point the primary camera at the hardware
device, and the PiP camera at the participant.



DOCUMENT TITLE

www.techsmith.com - 29 -

Template Study Configuration Description

Paper Prototype Study

Record low fidelity prototypes that can’t be dis-
played on a computer. Point the primary cam-
era at the paper prototype, and the PiP camera
at the participant.

Software orWebUsability Study
Use for amoderated usability test of aWeb
site or software. Records the screen and a PiP
video of the participant.

Unmoderated Usability Study

Use to conduct unmoderated tests. The par-
ticipant interacts with onscreen study and task
instructions, and tasks are automatically
logged using AutoPilot.

See also:

Create a Study Configuration
Modify a Study Configuration



DOCUMENT TITLE

www.techsmith.com - 30 -

Define Recording Details
Recorder > Modify Recording Details button

Recording Details define how to record a session with Morae. In the Recording Details dialog box, define the
following:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Observer Settings

Recording Details apply to a specific test environment or participant set up. Recording Details
do not have to be the same for all recordings in a study.
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Capture Options

File > New or Open > Study Configuration > Modify Recording Details button > Capture
Options

In Capture Options, define themain video source, Picture-in-Picture option, mouse video effects, and the data
to capture during recording.

The fields in the Capture Options of the Recording Details dialog box define the data you want Recorder to
include in the recording. Use this data later in Manager for analysis and graphs.

See also:
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File Details
Task Logger Settings
Recording Start Settings
Recorder Stop Settings

Data
Define which kinds of data you record. Choose to capture or exclude:

Mouse clicks
Keystrokes
Screen text

By default, Recorder captures all of this data. If you are dealing with sensitive or proprietary information, you
may need to exclude some data from capture. For example, if the test deals with user names and passwords,
you can choose to exclude keystrokes. By excluding keystrokes, the recording will not capture the password.

See also:

Main Video Source and Picture-in-Picture
Mouse Video Effects

Main Video Source and Picture-in-Picture
Define if you are recording the computer screen or camera video as themain video source for your recording
and if you want to include a Picture-in-Picture (PiP) video.

These options are also available on themain interface inVideo and Audio Sources. If you change themain
video source or PiP options in the Recording Details dialog box, options selected in Video and Audio Sources
update automatically.

See also:

Mouse Video Effects
Data

Mouse Video Effects
Define which, if any, mouse video effects to include in the recordings. Mouse video effects help clarify mouse
when you analyze recordings in Manager.
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Themouse video effects do not appear on the participant’s screen or in the Observer during
recording. The effects appear when you import the recording in Manager.

See also:

Main Video Source and Picture-in-Picture
Data

File Details

File > New or Open > Study Configuration > Modify Recording Details button > File Details

The fields in the Recording File Details settings of the Recording Details dialog box define the recording
name, folder, and description, along with the file processing options.

See also:

Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings

Processing
Choose one of these options for processing recordings:

Prompt for File Details When Recording Stops
Password Protect Recording Files
Defer Processing of Recordings (Start the next recording immediately.)
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See also:

Recording Name, Recording Folder, and Description.

Prompt for File Details When Recording Stops

You cannot save a recording without a name. You can lose the data from a recording if the test
participant, or anyone else, closes the dialog prompting for these details after the recording
stops.

Enable thePrompt for file details when recording stops checkbox if you do not want to define the file name,
folder, and description prior to recording. At the end of recording, Recorder prompts you to Define File Details
After Recording.

Password Protect Recording Files

Enable the Password protect recording file checkbox to “lock” the recording files if your recordings include sen-
sitivematerial.

You can define the password before the recording starts or after it ends.

Remember your password. After you assign a password, you cannot open the recording in
Manager without the password. TechSmith cannot retrieve your password or open the record-
ing file if you forget your password.
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Password Protect a Recording File Before Recording

If you know that you want to password protect a recording before the session occurs, you can set a password
before you start recording.

1. Enable the Password protect recording file checkbox and click OK.
2. When the recording starts, Recorder prompts you to select and verify a password,

Password Protect a Recording File after Recording

If you are not sure if you need to password protect a recording before the session occurs, you can set
Recorder to prompt you at the end of a recording.

1. Enable the Prompt for details when recording stops checkbox and click OK.
2. When the recording stops and the Recording File Details dialog box opens, enable the Password pro-

tect recording file checkbox.
3. The Enter Recording File Password dialog box opens and prompts you to enter and confirm a pass-

word.

Passwords are case sensitive and can include letters, numbers and symbols in any com-
bination. There is nomaximum length for passwords.

See also:

Defer Processing of Recordings

Defer Processing of Recordings

If you defer the final processing, your data is not at an increased risk of being lost or damaged
if a crash occurs. Recorded data is written to disk immediately during recording whether you
choose to defer final processing or not. Final processing involves compressing the files into an
archive.

By default, Recorder writes out and verifies each recording (.rdg) file immediately after a recording is com-
pleted. Depending on the length and content of the recording, this processing can take some time.

Enable the Defer Processing of Recordings checkbox to defer recording processing, which allows you to start
another recording immediately and save recordings in the Batch Processing Queue to later process several
recordings at one time.

Use the Defer Processing of Recordings option with the Automatically restart Recorder option
to automatically run repeated recordings or conduct several recordings without waiting for file
processing in between.

See also:

Processing
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Batch Process Recording Files

When you complete a series of recordings and are ready to process them:

1. Click Process Deferred Recordings or File > Process Deferred Recordings. The Batch Process
Recordings dialog appears.

2. Select the recording files to process in Recording queue.The recording files that you do not select
remain in the list.

3. Click OK to process the selected recordings.
When processing is complete, the Batch Processing Results dialog appears. This dialog gives summary infor-
mation about each recording file, including whether it was successfully processed and where it is saved.

Password Protect Recording Files

Enable the Password protect recording file checkbox to “lock” the recording files if your recordings include sen-
sitivematerial.

You can define the password before the recording starts or after it ends.

Remember your password. After you assign a password, you cannot open the recording in
Manager without the password. TechSmith cannot retrieve your password or open the record-
ing file, if you forget your password.
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Password Protect a Recording File before Recording

1. Enable the Password protect recording file checkbox and click OK.

2. When the recording starts, Recorder prompts you to select and verify a password.

Password Protect a Recording File after Recording

1. Enable the Prompt for details when recording stops checkbox and click OK.

2. When the recording stops and the Recording File Details dialog box opens, enable the Password protect
recording file checkbox.

3. The Enter Recording File Password dialog box opens and prompts you to enter and confirm a password.

Passwords are case sensitive and can include letters, numbers and symbols in any com-
bination. There is nomaximum length for passwords.

Prompt for File Details When Recording Stops

You cannot save a recording without a name. You can lose the data from a recording if the test
participant, or anyone else, closes the dialog prompting for these details after the recording
stops.

Enable the Prompt for file details when recording stops checkbox if you do not want to define the file name,
folder, and description prior to recording. At the end of recording, Recorder prompts you to Define File Details
after Recording.

Recording Name, Recording Folder, and Description
Each recording (.rdg) needs a unique name. Define the file name, location and description for a recording in
one of the following ways:

Before you record in the File Details settings.
After you create a recording, if you use the Prompt for details when recording stops option.

You cannot save a recording without a name. You can lose the data from a recording if the test
participant, or anyone else, closes the dialog prompting for these details after the recording
stops.

For information on the processing options, seeProcessing.

Define File Details Before Recording

If you choose to define the File Details before you record, put information in these fields to name the recording
file, define the folder to save the recording, and describe details about the recording (optional).
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Define File Details After Recording

When the recording is finished, the Recording File Details dialog box appears.

Put information in these fields to name the recording file, define the folder to save the recording, and describe
details about the recording (optional.) You can also choose processing options in this dialog box.
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Recording Start Settings

File > New or Open > Study Configuration > Modify Recording Details button > Recording
Start

Recorder provides flexible options to start Recorder depending on your equipment and participant set up.

The following table describes the available options to start a recording:

Start Option Description Start Button

Manually Recording starts when you click theStart button or use the hotkey com-
bination <Ctrl + Alt + Shift + F9>.

Based on an
event

Recording starts when a certain event occurs. Choose one of the event
types from the dropdownmenu:

Mouse Click – Recording starts at the click of themouse.
Application Launch – Recording starts when the specified appli-
cation launches, for example when the participant launches Inter-
net Explorer.
Application Exit – Recording starts when the participant exits a
specified application.
In an application – Click theBrowse button to find the appli-
cation’s executable name (for example IEXPLORE.EXE).

Mouse click

Application
launch

Application
exit

At a specific
Date/Time

Recording starts at a particular date and time. Leave the box next to the
Date field unchecked if you want the recording to start at that time on any
date.

Recorder must be running at the time the recording is set to begin.
A time-based start only occurs one time. After the recording is
complete, youmust click Start again to set Recorder to wait for
the next time-based start.
A time-based start can be set up to 49 days in advance of the
recording.
If the time has already passed for today, the recording starts at the
specified time tomorrow.
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Start Option Description Start Button

UsingObserver

Recording starts when anObserver clicks Start the recording button on
Observer’s toolbar.

Click theStart button in Recorder to wait for the start signal from
Observer.

If you leave the Observer name field blank, any Observer can start
Recorder. You need to return to the Recorder computer between record-
ings to click Start.

AutoPilot
Click theStart button to launch the AutoPilot interface.

Recording starts when the participant clicks Start after reading the study
instructions in AutoPilot.

Recorder start

AutoPilot start

See also:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recorder Stop Settings
Observer Settings

Automatically Restart the Recorder
Enable the Automatically restart Recorder checkbox to automatically restart Recorder after each recording,
using the same recording settings.

The Automatically restart Recorder option does not work if you use the following Start and Stop options:

Manual start
Time based start with a date specified
Time based stop with a date specified
Event based start on amouse click

To automatically restart Recorder:
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1. In Recorder, click theModify Recorder Details button. The Recording Details dialog box appears.
2. Click Recording Start and select the Recorder Start Setting.
3. Enable the Automatically restart Recorder checkbox.
4. Click File Details.
5. Disable the Prompt for details when recording stops checkbox. This prevents the Recording file details

dialog from appearing after each recording.
6. Enable the Defer processing of recordings checkbox.

This places the recording files in a queue for later processing.

When you are finished with a series of automated recordings, go back to Recorder and batch process the
recording files (File > Process Deferred Recordings). For more information, see Batch Process Recording
Files .

Recorder sequentially numbers the recording files by adding a number to the file name entered
in the Recording Folder field. For example, if you entered “Test” in the Recording name field,
the recording names are “test.rdg”, “test-0001.rdg” and “test-0002.rdg”, etc.

Task Logger Settings

File > New or Open > Study Configuration > Modify Recording Details button > Task Logger

The task logger is the one observer can log tasks for each recording. Only the task logger canmark the start
and end of tasks.

Defining the Task Logger
When defining the task logger, choose one of the following options.

First Observer connected

Use this option if you only have oneObserver or everyone connecting to the session could log tasks.

If the task logger disconnects Observer from the session, intentionally or not, the next Observer who con-
nects automatically becomes the task logger.

Designated Observer

Use this option if you know exactly who you want to log the tasks.

If the designated task logger disconnects Observer from the session, whether intentionally or not, no one else
can log tasks. If the task logger re-connects, he or she can again log tasks. SeeDesignate the Task Logger.

The task logger namemust match the name entered in Observer. For example, if you enter
only a first name in the Recoding Details and the Observer enters a first and last name, they
will not be designated as task logger.
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AutoPilot

Use this option with AutoPilot. As the participant clicks Start Task and End Task in AutoPilot, it logs the cor-
respondingmarkers in the recording.

When you enable AutoPilot, the Recording Details update to set AutoPilot to log tasks.

Recording computer (Local Logger)

This option only available when themain video source is set to Video.

Use this option if you record camera as theMain video source and want to log the session on the same com-
puter you are recording on. You do not need to have any Observers connected to log a camera video-based
session. If desired, you can log the test using aWii™Remote and interacting with the logging interface.

Recording computer (Wii Remote)

This option only available when themain video source is set to Screen.

Use this option if you record screen as theMain video source and want to log the session using theWii
Remote. This setting allows you to log on the same computer you are recording on. You do not need to have
any Observers connected to log a camera video-based session.

See also:

Task Logger Settings
Designate the Task Logger

Designate the Task Logger

File > New or Open > Study Configuration > Modify Recording Details button > Task Logger

1. To designate a specific task logger by name:
2. Select the Observer option.
3. Select Designate the task logger.
4. Enter the name of the task logger.
5. Click OK.

When the task logger connects to Recorder, the Observer namemust match the name designated in
Recorder.
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See also:

Task Logger Settings
Who Should Be The Task Logger?

Designate Who Sends Surveys
Youmay want to allow only the task logger to send surveys to the recording computer. Select Task logger
only to make sure that post-task surveys are sent only after the task is complete.

To designate who can send surveys:

Enable Any Observer to allow all observers to send surveys during a session
Enable Task logger only to allow only the task logger send surveys during a session.

AutoPilot Settings

Recorder > Modify Recording Details button > AutoPilot

The checkboxes in the AutoPilot Settings of the Recording Details dialog box define if and how you want to
use AutoPilot.
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At End of Recording

Enable the Start a new AutoPilot recording automatically checkbox to set up AutoPilot for a new recording as
soon as one recording ends.

Tomake sure that a participant cannot get to the Recorder interface, select a password to exit an AutoPilot
test. To return to Recorder at the end of a session, click Exit Session on the AutoPilot test Start screen and
enter the password, if needed.

Timeout Options

If you use AutoPilot to run an unmoderated test, someonemay not finish a session. Enable the checkbox and
enter the amount of time you want AutoPilot to wait until ending the session.

Enable AutoPilot

Enable this checkbox to turn on AutoPilot.

When you enable AutoPilot, other Recording
Details update to to provide the rec-
ommended configuration. These updated set-
tings appear in yellow.

Click Why didmy settings change? to see
which settings changed and why.

Click Undo Changes to return to the previous
settings.
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Observer Settings

File > New or Open > Study Configuration > Modify Recording Details > Observers

With Morae, you can allow one or multiple computers to connect over a network to a computer running
Recorder. All observers can view the recording and logmarkers during a session. This flexibility allows your
entire team to observe the screen and camera video and hear the audio of the user, streaming from the
Recorder computer.

To allow Observers to connect to Recorder:

1. Enable the Allow Observer checkbox.
2. Enter the amount of time Recorder waits for pending (unfinished) tasks andmarkers before ending the

recording. By default, Recorder waits 60 seconds.
3. Click OK.

See also:

File Details
Capture Options
AutoPilot Settings
Task Logger Settings
Recording Start Settings
Recorder Stop Settings

Recorder Stop Settings

File > New or Open > Study Configuration > Modify Recording Details button > Recording
Stop

Morae provides several options to choose how and when recordings stop. Stop recordings manually or use
one of the automated stop options.

The following table describes the available options to stop a recording:
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Stop Recorder
Option Description Stop Button

Manually

Recording stops when you click the Stop button, use the hotkey combination
<Ctrl + Alt + Shift + F9>, or right-click the tray icon and chooseStop from the
menu.

You can always stop Recorder manually, even if you selected
another stop option.

Based on an event

Recording stops when a certain event occurs. Choose one of the event types
from the dropdownmenu:

Application Launch – Recording stops when the specified application
launches, for example when the participant launches Internet Explorer.
Application Exit – Recording stops when the participant exits a specified
application.
In an application – Click theBrowse button to find the application’s
executable name (for example IEXPLORE.EXE).

Application launch

Application exit

Time based

Recording stops at a particular date and time.

Leave the date field disabled to stop the recording at the specified time
today.
If this time has already passed for today, the recording stops at the spec-
ified time tomorrow.
A time-based stop only occurs one time. After that recording is complete,
youmust click theStart button again to set Recorder to wait for the next
time-based start.
A time-based stop can be set up to 49 days in advance of the recording.

After Recording stops after number of hours entered. The dropdown list only shows
durations up to 2.0 hours, you can type in up to 1176 hours (49 days).

Using Observer

Recording stops when anObserver clicks Stop the recording button on
Observer’s toolbar.

If you leave the Observer name field blank, any Observer can
stop Recorder.

You need to return to the Recorder computer between recordings to click Start.
To avoid this additional interaction with Recorder, seeAutomatically Restart
Recorder.
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Stop Recorder
Option Description Stop Button

If you automatically restart, you click Start in Recorder once and
then the Observer user who has control of Recorder can start and
stop recordings repeatedly, without returning to the Recorder com-
puter.

AutoPilot

Recording ends when:

You click Stop in Recorder.
A participant clicks OK in AutoPilot after completing the session tasks
and surveys.
A participant clicks Exit Session in AutoPilot to leave a session at any
time.

Enable the Start a new AutoPilot recording automatically check-
box to set up AutoPilot for a new recording as soon as one record-
ing ends. SeeAutoPilot Settings.

Recorder stop

AutoPilot stop

Leave AutoPilot
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Define Study Details

Recorder > Modify Study Details

Study Details define the study including the study name, session instructions, tasks, markers, and surveys.
In the Study Details dialog box, define the following:

Study name, description, and instructions
Tasks definitions and instructions
Marker definitions and instructions
Survey definitions and associations

The study-specific information defined in the Study Details dialog box should be the same for all recordings in
a study.

If youmodify study details, new recordings will not automatically match recordings previously made using this
study configuration. You canmerge these recordings later into a single study in Manager. For more infor-
mation, see theMorae Manager Help.

See also:

To Define a Task
To Define a Marker

Define Study Markers

File > New or Open > Study Configuration > Modify Study Details > Marker Definitions tab

The fields in theMarker Definitions tab of the Study Details dialog box define themarker colors, types, def-
initions, and scores.

Looking for a way to log a session discretely while facilitating a session? You can configure a
Wii Remote to logmarkers. For more information, seeConfigure Wii Remote for Logging.

Markers allow you to flag important points in a recording including errors, quotes, and the start and end of
tasks. For example, you can createmarkers for

Participant actions
Participant comments and questions
Observations about how the participant performs a task
Interesting comments or actions to include in a highlight video

You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop the
marker definitions into aWord file to use to prior to a session. For example, youmay want
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share themarkers with observers prior to the session to give them an idea what to watch for.
SeeCreate Session Handouts for more information.

For information on working with markers and score definitions in theMarker Definitions tab, see Modify
Marker Definitions in Manager.

To Define a Marker

Click Add to create a new marker

Select a color and type (letter) and add a descrip-
tion to define themarker. Observers can use
<Ctrl+ [letter]> as a keyboard shortcut to log
tasks in Observer, where [letter] is the letter
assigned in the Type column.

Definedmarkers are available to observers as hotkeys as <CTRL + Type (letter)>. Observers
can set undefinedmarkers with <CTRL + Space>.

See also:

Define the Study Description
Define the Study Tasks
Define the Study Surveys

Marker Color, Type, and Definition
Themarker color, type, and definition appear when observing a session. People observing with Morae
Observer can enter markers and add notes to thesemarkers during the recording.

By addingmarkers and notes during a session, you can save time analyzing and automatically create graphs
after importing the recordings into MoraeManager. If you cannot addmarkers and notes during a session, you
can do so inManager.
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Color distinguishes themarkers on theManager Timeline.
Type is a letter that is used in combination with CTRL as a keyboard shortcut for entering amarker in
Observer.
Definition explains to observers what eachmarker should be used to flag during a session.

See also:

Marker Scores

Marker Scores
Marker scores apply to all markers in a study. After entering amarker, observers can include a score. For
example, if you usemarker scores for errors, analysis would determine the average severity of the errors.

You can use the default marker scores or create your own scale.

After importing recordings into Manager, you can createmarker score graphs to automatically calculate and
visually display themarker severity rate.

See also:

Marker Color, Type, and Definition

Modify Marker and Marker Scores Definitions

Once you save a study configuration, adding or modifying anything on this tab changes your
study configuration. You will need tomerge recordings if you want them in the same study in
Manager. See theMoraeManager Help.

In theMarker Definitions tab, use the following icons tomodify themarkers and score scores.

Button Use

Click Add to create a new marker or marker score definition.

You can also click in an empty row to add a new marker or marker score def-
inition.

Select amarker or marker score definition and click Edit to modify the
marker color, type, and description or marker score definition.

You can also double-click in a field to edit it.
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Button Use

Select amarker or marker score definition and click Remove to delete a
marker or marker score definition.

You can also select a row and press Delete to remove amarker or marker
score definition.

Select amarker and click Move Up to move amarker up in the list.

Select amarker and click Move Down to move amarker down in the list.

See also:

Marker Color, Type, and Definition
Marker Scores

Configure Wii Remote for Logging
Facilitators with only one computer, or those who are working alone, canmark important moments during the
session easily and quickly using a remote to set markers and start or end tasks without disrupting the par-
ticipant. This frees up staff-time, allows for faster analysis, and doesn’t require network privileges at remote
testing sites.

Requirements

Wii™Remote
Youmust purchase aWii Remote to use this feature. Currently, theWii Remote is the only supported
remote device. Wii Remotes can usually be purchased for around $40 frommany major retail, toy, or
online stores.
Bluetooth Capability
To use aWii Remote to log tasks and createmarkers, your computer needs Bluetooth capability. Many
laptops have Bluetooth functionality; most desktops will require a Bluetooth adapter of some kind.

Connect the Wii™ Remote

Tomake theWii Remote findable by your computer, hold down the and buttons on theWii
Remote at the same time until the blue LED lights on theWii Remote flash, indicating theWii Remote is ready
to connect.

Open Bluetooth Devices located in theWindows Control Panel (click Classic View inWindows Vista
to find this more easily.)
Click Add on the Devices tab.
The Bluetooth DeviceWizard displays available devices. Select theWii Remote, which should show
up as a Nintendo device, and click Next.
Start Recorder. Recorder automatically connects to theWii Remote. A battery indicator appears in the
Recorder status bar.
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If Recorder is unable to connect to theWii Remote, an error message is displayed. Restart
Recorder to attempt to connect again.

Configure the Wii Remote

To configure theWii Remote, click Modifiy Study Details > Marker Definitions tab > Configure Wii
Remote. TheWii Remote is configured by study, and can be configured when theWii Remote is not con-
nected to Recorder.

The ConfigureWii Remote dialog window can be viewed in Observer, but settings cannot be
changed. TheWii Remote configuration is a part of the study configuration.



DOCUMENT TITLE

www.techsmith.com - 53 -

The ConfigureWii Remote dialog box can be opened directly from theWii Remote after it is

connected to Recorder by pressing the button.

Troubleshooting

The Wii Remote does not appear in the list of available Bluetooth devices to choose from: The
Wii Remote is not broadcasting. Make sure that it has batteries installed. When you hold the 1 and 2
buttons down, some or all of the LEDs should begin flashing. If they do not, consult themanual that
camewith yourWii Remote. The LEDs must flash during the entire connection process.
A dialog appears asking me to restart my computer: This occurs if you haveMorae open when
connecting to theWii Remote. Windows cannot replace drivers that are currently in use by Morae to
talk to theWii Remote. You should select the “Restart Later” option as it is not necessary to restart
your session.
A notification with a red X appears telling me the drivers could not be installed and the Wii
Remote then turns off: This may happen if Morae is already open. CloseMorae and then follow these
steps.

1. Open the Bluetooth device dialog.
2. Select theWii Remote from the list of peripherals and then select properties.
3. Press and hold the 1 and 2 buttons on theWii Remote as above, then select “Services” from the dialog.
4. Select “Drivers for keyboard, mice, etc.” and select “Ok”.
5. If a notification appears with a green check saying that the drivers were installed, youmay release the

buttons on theWii Remote and start Morae. Otherwise, you should start the connection process from
the beginning.

Themarks Nintendo® andWii™ aremarks owned by Nintendo of America, Inc. and Nintendo
of America, Inc. is in no way affiliated or associated with TechSmith nor has it sponsored the
content of thematerials or the products or services referenced in the same.

Define the Study Surveys

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab

The Survey Definitions tab of the Study Details dialog box lists the surveys available in a study and asso-
ciates a survey with a point in the session, such as the end of the task.

You can eitherCreate a Survey Using Custom Questions orCreate a Survey Using System Usability
Scale Questions.

Morae includes the ability to deliver multiple surveys during a session. The participant answers are captured
and saved with the recording file. When you import the recordings into Manager, you can review, adjust,
analyze, and graph survey responses.
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You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop sur-
veys into aWord file to create handouts for participants. SeeCreate Session Handouts for
more information.

Survey Name

The survey name appears as the title of a survey dialog box and identifies a survey in the study configuration.

You can only edit the name of an existing survey in the Survey Definition tab. To create a new
survey, click the Add button. For information on how to create a new survey, see Create a Sur-
vey Using Custom Questions andCreate a Survey Using System Usability Scale Ques-
tions.

Survey Association

Choose to associate surveys with session events. Session events include the beginning and end of the
recording, as well as the end of each defined task.

By associating a survey with a session event, it is “linked” to that event.

AutoPilot automatically displays surveys when the associated session event occurs.

Observer readies the survey associated with the current session event. Click Send Survey to display
the survey.

Create a Survey Using Custom Questions

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab >
Add

To create a new survey:

1. In the Survey Definitions tab, click Add. The Survey Definition dialog box opens.
2. Enter the Survey Details.
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You canmodify survey names and associations in the Survey Definitions tab.

3. Select Custom Questions.

For information on creating a survey using the SUS questions, see Create a Survey Using Sys-
tem Usability Scale Questions.

4. Define questions for the survey. For more on adding questions and the available types, see Survey Ques-
tion Types.

When you finish adding questions, click OK to close the Survey Definition dialog box.

See also:

Create a Survey Using System Usability Scale Questions
Survey Question Types

Create a Survey Using System Usability Scale Questions

Recorder main interface > Modify Study Details > Survey Definitions tab > Add

The System Usability Scale (SUS) is freely available for use in usability assessment and is used for a variety
of research projects; the only prerequisite for its use is that any published report must acknowledge the source
of themeasure.

Acknowledgements
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Digital Equipment Co Ltd., Reading, United Kingdom.
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Morae only allows you to use the SUS questions once in a study. You cannot modify the SUS
questions.

To create a survey using the SUS questions:

1. In the Survey Definitions tab, click . The Survey Definition dialog box opens.
2. Enter the Survey Details. You canmodify survey names and associations in the Survey Definitions

tab.

3. Select Standard System Usability Scale (SUS) questions (one SUS survey per study).
For information on creating a survey using custom questions, seeCreate a Survey Using Custom
Questions.

4. Click OK to close the Survey Definition dialog box.
See also:

Create a Survey Using Custom Questions
Survey Question Types
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Survey Question Types

File > New or Open > Study Configuration > Modify Study Details > Survey Definitions tab >
Survey Definition > Add

Create custom questions or use theSystem Usability Scale (SUS) questions to populate your surveys.

You can use the SUS questions only once in a study.

Custom Question Types

You can create various types of questions including the following:

Scale Question
Select One Answer
Select One or More Question
Freeform Question

See also:

Create a Survey Using Custom Questions
Create a Survey Using System Usability Scale Questions

Scale Question

For a Scale question in a custom survey, you can define the question, the scale from 1-10, the labels for each
end of the scale and you can include a freeform comment.

You can add a freeform answer to the Scale custom questions.
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Select One Answer

For a Select One question in a custom survey, you can define the question, the answers where participants
can only select one answer and if you want to include a freeform comment.

You can add a freeform answer to the Select one custom question.
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Select One or More Question

For a Select One or More question in a custom survey, you can define the question, the answers where par-
ticipants can select one or more of the answers and if you want to include a freeform comment.

You can add a freeform answer to the Select one or more answers custom questions.
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Freeform Question

For a Freeform question in a custom survey, you can define the question and have the participants enter a text
answer or ask for participant comments.
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Define Study Tasks

File > New or Open > Study Configuration > Modify Study Details > Task Definitions tab

The fields in the Task Definitions tab of the Study Details dialog box define the task names and descrip-
tions, instructions, and success scores.

You can open the configuration in theMorae Add-In for Microsoft OfficeWord and drop the
task definitions and instructions into aWord file to create handouts for participants. See
Create Session Handouts for more information.

For information on working with tasks and success definitions in the Task Definitions tab, seeModify Task
Definitions in Manager.
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To Define a Task

Click Add to create a new task.

Enter a name and description for the task.

Enter participant instructions for the task.

Click OK.

Hover over the defined link to see a preview of the instructions.
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See also:

Define the Study Markers
Define the Study Surveys

Modify Task and Success Score Definitions

Once you save a study configuration, adding or modifying anything on this tab changes your
study configuration. You will need tomerge recordings if you want them in the same study in
Manager.

In the Task Definitions tab, use the following icons tomodify the tasks and success scores.

Button Use

Click Add to create a new task or success definition.
You can also click in an empty row to add a new task
or success definition.

Select a task or success definition and click Edit to
modify the task name and description or success def-
inition. You can also double-click in a field to edit it.

Select a task or success definition and click
Remove to delete a task or success definition. You
can also select a row and press Delete to remove a
task or success definition.

Select a task and click Move Up to move a task up
in the list.

If your tasks are numbered, moving the task does not
change the number.

Select a task and click Move Down tomove a task
down in the list.

If your tasks are numbered, moving the task does not
change the number.
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See also:

Task Name and Description
Task Instructions
Success Score

Success Score
Success scores apply to all the tasks in a study. If you are the task logger, once you enter an End task
marker, you choose the score from a dropdown list.

You can use the default completion rate scores or create your own scale.

After importing recordings into Manager, you can quickly create a task score graph to automatically calculate
and visually display the completion rate. Completion rate is a standardmetric used to analyze usability tests.

See also:

Task Name and Description
Task Instructions
Modify Task Definitions in Manager

Task Instructions
Task instructions appear on the computer running AutoPilot. The task instructions are presented to the par-
ticipant to guide them through a session.

After reading a task, the participant clicks Start Task, which automatically logs a Start task marker.
After completing the task, the participant clicks End Task, which automatically logs an End task
marker.
While working on a task, the participant can show or hide the instructions as needed.

You can also pull these instructions into Microsoft Word to create handouts if you are not using AutoPilot to
run your session.

Put information in this field to describe the task for the participant.

See also:

Task Name and Description
Success Score
Modify Task Definitions in Manager

Task Name and Description
The task name and description appear when observing a session. If you are the task logger, once you start a
task, you choose the task from a dropdown list.

Put information in these fields to give the task logger enough information to quickly select the correct choice
when entering a Start task marker.

After importing recordings into Manager, tasks become the basis for graphs created inManager. You are also
able to search across recordings for events or markers that occur during a given task.

See also:

Task Instructions
Success Score
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Modify Task Definitions in Manager
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Video and Audio Sources
The Video and Audio Sources pane allows you to view and select the sources for themain video, Picture-in-
Picture (PiP) video, and audio. You can also adjust the audio level and preview the selected video sources.

Video and Audio Sources are affected by the hardware connected to the computer when
Recorder opens. Always verify the selected sources prior to recording start.

Quick Tips for Setting Video and Audio Sources
Record from the screen, camera, screen and camera, or two cameras. For more on the video options,
seeChoose Video Sources.
You can flip your camera video, both vertically and horizontally, so you can set up your camera out of
the way of the participant. To flip camera video, click Modify camera settings .
If the audio is going into the red in the Audiomonitor, move the audio slider to the left. For more on
audio levels, seeAdjust Audio Level.
Click Test Recording in the Recorder toolbar to create a 15-second video test recording to verify the
video and audio.
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Need to save disk space? You can change the size and frame rate of the recording. SeeModify Video
Settings.
If your video is too dark or you want to zoom in, some cameras allow you to adjust these settings. To
change the camera properties and preview the results, seeCamera Properties Options.

See also:

Choose Video Sources
Choose Audio Source
Modify Video Settings

Choose Video Sources
Use the dropdown lists to select from the various video sources. You can choose both aMain Video and a PiP
Video, or just amain video source.

To see examples screenshots of the various options, seeExamples.

If you record bothmain and PiP videos, after you import the recording into Manager, you can
produce and share highlight videos with or without the PiP included. You can also adjust the
location of the PiP.

Main Video

Select a video source and click Modify screen video/camera settings to adjust the video settings.

For themain video source, select from screen or camera. You have the following options:

Screen (Primary Monitor): Record the desktop of themonitor set as the primary monitor.
You can set the primary monitor in Start > Control > Display > Settings tab.

Screen (Entire Desktop): Record the desktop of all monitors connected to the computer.
Themoremonitors you record, the larger the recording file size.

Screen (Region): Select and record a portion of the desktop.
If you havemultiple monitors, but only want to record from one that is not the primary monitor, use Screen
(Region) to select the desktop of only onemonitor. For more information, see Select a Region.

Camera: Select from the connected cameras.
To set up a configuration without the session cameras connected, select Camera (Not plugged in) to set a
camera as themain video. Save the configuration and reopen it once a camera is attached. The camera is
automatically selected as themain video source.



DOCUMENT TITLE

www.techsmith.com - 68 -

PiP Video

Select a video source and click Modify camera settings to adjust the video settings.

For the PiP video source, you can select a camera. You have the following options:

None: Do not record a PiP video.
Camera: Select from the connected cameras.

To set up a configuration without the session cameras connected, select Camera (Not plugged
in) to include a PiP video. Save the configuration and reopen it once a camera is attached. The
camera is automatically selected as the PiP video source.

Camera Video Settings
In both theMain Camera Settings and PiP Camera Settings dialog boxes, choose the compression and per-
formance options that match your recording situation.
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The following are the settings available when you use a camera as either themain or PiP video source.

Camera
Tab
Option

Description and Use

Flip Flip the video vertically, horizontally, or both.

Camera
Properties

Opens the Camera Properties dialog box to adjust
various aspects of video quality, such as bright-
ness, contrast, sharpness, RGB values, etc.

Main Cam-
era Video
Format

Opens the Camera Video Format dialog box to
adjust variables such as frame rate and output
size. For more information, seeCamera Video
Format.

Camera Video Format

In the Camera Video Format dialog box, select the size of the video, the frame per second, and the codec.

Option Description and Use

Video Size
Use the default sizes or lower the size for smaller video and
file size.
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Option Description and Use

The dimensions given with the Video Size
slider are approximate and actually video size
may vary depending on your camera prop-
erties.

Framerate

Select the framerate for the camera. The value of Max
depends on your camera properties.

If your captured video is choppy, try lowering
the framerate setting.

Full motion
video

Selects the recommended default camera video codec (Win-
dows Media Video).

Custom com-
pression

Selects a custom camera video codec.

We do not recommend selecting this option
unless you are an advanced codec user.

Video Com-
pression
Setup

Opens the Video Compression Setup dialog box to browse
through a list of available codecs.

Restore
Default Returns the options on this dialog box to the default settings.

Camera Video Compression Setup

In the Video Compression Setup dialog box, you can change your camera video codec selection and adjust
compression quality and key frame rate. Additional configuration options for the codec may be available by
clicking the Configure button in the Video Compression Setup dialog box.

The contents of this dialog box may differ and certain options may be disabled, depending on
the codec chosen.

Each codec has unique configuration options. For more information about a particular codec's options, consult
the documentation from the company providing that codec.

The following table describes the Video Compression Setup dialog box.

Option Description

Compressor Select the codec from the dropdown list.

Compression qual-
ity

Configures the codec to compress at a lower image quality and create
a smaller file size, or compress at a higher image quality, resulting in a
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Option Description

larger file size. Adjust the compression quality using the slider bar. For
higher quality, move the bar to the right. For lower quality, move the
bar to the left.

Key frame every (n)
frames

Specify how often a key frame is recorded. We recommend that you
accept the default value for the codec you have chosen. The codec
places key frames at regular intervals, either spacing them by number
of seconds or number of frames. Each codec has an optimized key
frame setting.

Data rate (KB/Sec)

Determine the number of bytes of data the codec transmits or receives
in one second. A higher data rate results in better quality and larger file
sizes. If this option is available for the codec, place a checkmark in
the adjacent box and specify the data rate in Kb/Sec.

Configure Set configuration options for the selected compressor.

Configure Video Compression Setup

The Configure button in the Video Compression Setup dialog box allows you to customize the compression
settings for the video codec.

This table describes the TSCC codec. Each codec has its own unique configuration options. For information
on each of those options, consult themanufacturer's documentation.

Option Description and Use

Compression
Control

Use the slider bar to choose faster compression
(resulting in a larger file size) or better compression
(resulting in a smaller file size). In all cases, the
TSCC video codec is 100% lossless. Typically,
you want faster compression during recording and a
smaller file size when producing/editing.

Default Resets the Compression Control slider to its
default configuration.

Examples
The following show example configurations as seen in the Preview Window.
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Choose Video Sources
Use the dropdown lists to select from the various video sources. You can choose both aMain Video and a PiP
Video, or just amain video source.

To see examples screenshots of the various options, seeExamples.

If you record bothmain and PiP videos, after you import the recording into Manager, you can
produce and share highlight videos with or without the PiP included. You can also adjust the
location of the PiP.

Main Video

Select a video source and click Modify screen video/camera settings to adjust the video settings.
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For themain video source, select from screen or camera. You have the following options:

Screen (Primary Monitor): Record the desktop of themonitor set as the primary monitor.
You can set the primary monitor in Start > Control > Display > Settings tab.

Screen (Entire Desktop): Record the desktop of all monitors connected to the computer.
Themoremonitors you record, the larger the recording file size.

Screen (Region): Select and record a portion of the desktop.
If you havemultiple monitors, but only want to record from one that is not the primary monitor, use Screen
(Region) to select the desktop of only onemonitor. For more information, see Select a Region.

Camera: Select from the connected cameras.
To set up a configuration without the session cameras connected, select Camera (Not plugged in) to set a
camera as themain video. Save the configuration and reopen it once a camera is attached. The camera is
automatically selected as themain video source.

PiP Video

Select a video source and click Modify camera settings to adjust the video settings.

For the PiP video source, you can select a camera. You have the following options:

None: Do not record a PiP video.
Camera: Select from the connected cameras.

To set up a configuration without the session cameras connected, select Camera (Not plugged
in) to include a PiP video. Save the configuration and reopen it once a camera is attached. The
camera is automatically selected as the PiP video source.
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Examples

The following show example configurations as seen in the Preview Window.

Select a Region

To record only a portion of the full computer desktop, choose to record any rectangular Region of the desktop.

Youmay want to record a region for any of the following reasons:

You want to capture onemonitor that is not the primary monitor.
You want to capture an area that spans more than onemonitor but do not want to record the entire desk-
top.

You are only interested in what happens in one area of the desktop, possibly in one application. (Saves file
size while recording at full size.)

To record a region:

1. Open Recorder.
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2. Select Screen (Region) in theMain video source dropdown list.

3. Define the rest of the study configuration.

4. Click theRecord button. The Region Selection dialog box opens.

5. Modify the selected region by:

Click and drag the corners of the region box.
Click the center of the region tomove the entire region.
Click Select Region in the Region Selection dialog box. Click and drag to select a region.

6. After you select the correct region, click Record in the Region Selection dialog box to begin recording.

Select a Region
To record only a portion of the full computer desktop, choose to record any rectangular Region of the desktop.

Youmay want to record a region for any of the following reasons:

You want to capture onemonitor that is not the primary monitor.
You want to capture an area that spans more than onemonitor but do not want to record the entire desk-
top.

You are only interested in what happens in one area of the desktop, possibly in one application. (Saves file
size while recording at full size.)

To record a region:

1. Open Recorder.

2. Select Screen (Region) in theMain video source dropdown list.

3. Define the rest of the study configuration.
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4. Click theRecord button. The Region Selection dialog box opens.

5. Modify the selected region by:

Click and drag the corners of the region box.
Click the center of the region tomove the entire region.
Click Select Region in the Region Selection dialog box. Click and drag to select a region.

6. After you select the correct region, click Record in the Region Selection dialog box to begin recording.

How to Choose the Recording Compression
There are three options for selecting a screen recording codec:

Lossless video
Full motion video
Custom

Use the following guidelines to choose a codec:

Compression
Option When to Use

Lossless video

Inmost cases, select this option when recording computer
screen-based sessions. This option produces the highest qual-
ity recordings, but may create extremely large files if

The screen has a lot of motion (such as a video playing)
Camera is themain video source

Full motion Select this option if you are recording
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Compression
Option When to Use

video
Camera as themain video source
A screen with a lot of motion (such as a video playing)

Custom
Only for advanced users. If you choose custom video com-
pression settings, youmay not be able to record or use the
recording in Manager.

Choose Audio Source
Use the dropdown list to select from the various audio sources or choose not to record audio. You can also
use the Adjust Audio Level to view and adjust the audio level.

Use the dropdown list to select the audio source. You have the following options:

None: Do not record audio.
Audio Devices: Select from the available audio devices, including stand-alonemicrophones, computer
sound cards, and cameramicrophones.

Adjust Audio Level

Use the AudioMonitor to view and adjust the audio level. Use the following to help you adjust the audio level.

Before each recording, create a test recording to verify audio levels.

Good
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Low

High
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AutoPilot
Morae AutoPilot presents study and task instructions along with surveys right on the computer running
Recorder. By default, AutoPilot logs the start and end of tasks automatically, while Observers can still con-
nect and logmarkers.

Uses of AutoPilot
There aremany reasons to use AutoPilot. Here are some examples:

You do not have someone to log tasks with Observer.
You want to conduct unmoderated sessions.
You want to log tasks automatically.
You want to present surveys automatically.
You want to avoid the need print task and survey paperwork.
For more information on how an AutoPilot session works, seeRun an AutoPilot Session .

Set Up AutoPilot
To set up Recorder to use AutoPilot, Add AutoPilot to a Study Configuration.

Add AutoPilot to a Study Configuration

File > New or Open > Study Configuration

1. Click Modify Recording Details to open the Recording Details dialog box.
2. In the Recording Details dialog box, click AutoPilot.
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3. Select to Enable AutoPilot.

4. When you enable AutoPilot, all other settings needed to run an AutoPilot session automatically change to
provide the recommended configuration.

5. Modify any other recording details and click OK.

6. Save the study configuration file.
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Create Handouts
With the help of theMorae Add-In forWord, you can use a study configuration to create paper handouts for
your sessions.

To create session handouts from a study configuration:

1. In Recorder, create a study configuration, making sure to enter the Study Instructions and Task Instruc-
tions in the Study Details dialog box.

2. Save the study configuration.
3. OpenMicrosoft Word and theMorae Task Pane. InWord 2007, by default, theMorae Task Pane opens

withWord. Open or close theMorae Task Pane with the check box inAdd-Ins tab > TechSmith
Morae group.

4. In theMorae Task Pane, click Browse to locate the saved study configuration file (.mrcfg).
5. All available study components open in theMorae Task Pane. Click and drag the task Instructions and

surveys to the openWord file.

6. Add page breaks and text formatting, as needed.

7. Save and print the handouts.
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Study Components Available in the Morae Add-In for Microsoft Word

Run an AutoPilot Session
The following is the step by step of how an AutoPilot session works:

1. Open Recorder. TheWelcome toMorae Recorder dialog box opens.
2. Select Open a saved study configuration and open your saved AutoPilot study configuration.
3. Click theRecord button.
4. AutoPilot starts and displays the study instructions. The participant clicks Start.

5. The first task displays. The participant reads the task and clicks Start. Recorder automatically logs a
Start Task marker.
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6. The AutoPilot window collapses and the participant works on the task.
7. The participant can click Show Instructions to view the task instructions for the task.

8. The participant finishes the task and clicks End Task. Recorder automatically logs an End Task
marker.

9. If there is a survey associated with the end of the task, it displays beforemoving to the next task.
10. The participant finishes the survey and clicks Done.
11. The next task displays. This process continues until the participant reaches the end of the test.
12. After the participant clicks End Task for the final task, if there is a survey associated with the end of

the test, it displays.

13. When the final survey is complete, a thank youmessage appears. The participant clicks OK to end the
test.

14. If you have enabled the Start a new AutoPilot recording automatically option, a new test will appear and
start recording when the participant clicks Start.
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To exit the automatic restart and return to Recorder, click Exit Session. If prompted, enter the
password set in the Recording Details.
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Log a Session
Each person using Observer can logmarkers, marker scores, and add text notes to send back to the Recorder
and saved with the recording file. OneObserver designated as the task logger logs tasks and task scores. At
the end of a session, the tasks and task scores are sent directly to Recorder and saved with the recording.

The components used when logging in Observer are:

See also:

Get to Know the Log
Markers
Tasks
Surveys
View Recording Details
Log with a Wii Remote

Chat
Use the chat as ameans of communication among observers and recorders before, during, and after a record-
ing. The chat will accommodate up to 50 participants at a time. While the chat is not private, each participant
will be asked to enter a name before beginning the chat.
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Chat entries act as recordingmarkers and will be saved as part of the recording.

During analysis, you can quickly find and review key words, phrases, or questions posed to identify points of
interest. Before the recording begins, the chat window will display a timestamp. When the recording starts,
the timestampwill change and display only the time in to the recording. The chat will reset again when the
recording ends. Users may continue to chat as this should not disrupt conversation.
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To disable or enable the chat in the Recorder or Observer, go to theMainMenu and select Tools > Chat.

Get to Know the Log
Observer includes a Log displayed like a spreadsheet with rows and columns. The Log displays all markers
entered in Observer during the recording. If you are the task logger, the Log also displays the tasks.The Log
also displays the surveys, if applicable.
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Quick Tips for Logging a Session

There are several different ways to logmarkers and tasks. Review Different Ways to Log a Marker.
Tasks only appear in the Log if you are the task logger. SeeHow to Log a Task.
You can rearrange the columns in the log in themost convenient order for you.
During recording, you can go back and edit previously loggedmarkers.
Once you end a task you can change which task it is logged as. You can, however, change or update
the note or score associated with the task. You can only change the task after you import it into Man-
ager.
Themarkers and tasks defined in the study configuration are available to log. See Define a Study Con-
figuration in Recorder in theMorae Recorder Help for information on setting up a study configuration.
If you want to log without using your mouse or keyboard, you can interact with Observer using a
remote. Log with a Wii Remote.
Logmarker and task scores to use inManager during analysis. For example, if you logmarker scores,
you can create a graph that automatically calculates error severity rate.
While you can addmarkers, tasks, and scores in Manager after importing the recording, you will save
time by logging tasks andmarkers during a session.
You can save a copy of the Log after each session as a .txt file to print or open in other applications (i.e.
Microsoft Excel). See View Your Notes andMarkers Right After a Session.
If you need immediate access to the recording, save a copy of the recording as aWMV.
Your descriptions appear as tooltips in Recorder.
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Configure the Wii Remote for Logging
Facilitators with only one computer, or those who are working alone, canmark important moments during the
session easily and quickly using a remote to set markers and start or end tasks without disrupting the par-
ticipant. This frees up staff-time, allows for faster analysis, and doesn’t require network privileges at remote
testing sites.

Requirements

Wii™Remote
Youmust purchase aWii Remote to use this feature. Currently, theWii Remote is the only supported
remote device. Wii Remotes can usually be purchased for around $40 frommany major retail, toy, or
online stores.
Bluetooth Capability
To use aWii Remote to log tasks and createmarkers, your computer needs Bluetooth capability. Many
laptops have Bluetooth functionality; most desktops will require a Bluetooth adapter of some kind.

Connect the Wii™ Remote

Tomake theWii Remote findable by your computer, hold down the and buttons on theWii
Remote at the same time until the blue LED lights on theWii Remote flash, indicating theWii Remote is ready
to connect.

Open Bluetooth Devices located in theWindows Control Panel (click Classic View inWindows Vista
to find this more easily.)
Click Add on the Devices tab.
The Bluetooth DeviceWizard displays available devices. Select theWii Remote, which should show
up as a Nintendo device, and click Next.
Start Recorder. Recorder automatically connects to theWii Remote. A battery indicator appears in the
Recorder status bar.

If Recorder is unable to connect to theWii Remote, an error message is displayed. Restart
Recorder to attempt to connect again.

Configure the Wii Remote

To configure theWii Remote, click Modifiy Study Details > Marker Definitions tab > Configure Wii
Remote. TheWii Remote is configured by study, and can be configured when theWii Remote is not con-
nected to Recorder.

The ConfigureWii Remote dialog window can be viewed in Observer, but settings cannot be
changed. TheWii Remote configuration is a part of the study configuration.
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The ConfigureWii Remote dialog box can be opened directly from theWii Remote after it is

connected to Recorder by pressing the button.

Troubleshooting

The Wii Remote does not appear in the list of available Bluetooth devices to choose from: The
Wii Remote is not broadcasting. Make sure that it has batteries installed. When you hold the 1 and 2
buttons down, some or all of the LEDs should begin flashing. If they do not, consult themanual that
camewith yourWii Remote. The LEDs must flash during the entire connection process.
A dialog appears asking me to restart my computer: This occurs if you haveMorae open when
connecting to theWii Remote. Windows cannot replace drivers that are currently in use by Morae to
talk to theWii Remote. You should select the “Restart Later” option as it is not necessary to restart
your session.
A notification with a red X appears telling me the drivers could not be installed and the Wii
Remote then turns off: This may happen if Morae is already open. CloseMorae and then follow these
steps.
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1. Open the Bluetooth device dialog.
2. Select theWii Remote from the list of peripherals and then select properties.
3. Press and hold the 1 and 2 buttons on theWii Remote as above, then select “Services” from the dialog.
4. Select “Drivers for keyboard, mice, etc.” and select “Ok”.
5. If a notification appears with a green check saying that the drivers were installed, youmay release the

buttons on theWii Remote and start Morae. Otherwise, you should start the connection process from
the beginning.

Themarks Nintendo® andWii™ aremarks owned by Nintendo of America, Inc. and Nintendo
of America, Inc. is in no way affiliated or associated with TechSmith nor has it sponsored the
content of thematerials or the products or services referenced in the same.

Markers
Usemarkers to quickly log important points in a recording. During analysis, you can quickly find and review
themarkers to identify points of interest. You can set an unlimited number of markers in a recording.

Markers are recording-specific (defined in the study configuration) and all observers for a recording use the
same set of pre-definedmarkers to work with.

During recording, you can go back and edit previously loggedmarkers and tasks. You can also edit or add
markers, tasks, or scores in Manager after importing the recording.

The task logger log tasks by marking the start and end of a task the participant performs during the recording.

For more information, see Tasks.

Different Ways to Log a Marker

When you see a point in the recording tomark, do one of the following to log amarker:

Choose <Ctrl+ [letter]> on the keyboard. This only works for markers that are defined in the study con-
figuration.
Choose <Ctrl + Space> on the keyboard to insert an undefinedmarker. Select a type in theMarker
Type column to define.
In theMarker Type column, enter the letter of amarker.
Pick amarker from the drop-down list in theMarker Type column.
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Click a defined Type button in theMarker Definitions window.

Choose theMarker menu and select the letter (Type) from themenu. Definedmarkers appear at the top
of themenu.

To createmarkers without a type assigned, choose the generic option from the list marker
types or use the <Ctrl + Space> hotkey combination.

See also: Log a marker with a Wii Remote

Surveys
You can deliver surveys to participants anytime during the recording. You can havemultiple surveys. Some
ways to use surveys include, but are not limited to:

Pre-session demographic questionnaire
Task completion survey
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Post-test satisfaction survey
Session follow-up questions

Create and associate surveys with session events, such as the end of a task, in the study configuration. See
theMorae Recorder Help for information about setting up surveys.

How to Deliver Surveys

To deliver a survey

Select the survey from the survey dropdown list.

When you end a task, the survey associated with that task is automatically selected in the
dropdown list.

Click Send Survey.
If you send the wrong survey, you can click Recall to close the survey.

Quick Tips for Surveys

Surveys display at the top of the Log and in theRemote Controlmenu.

Surveys appear in the order they are entered into the study configuration.
If linked to a session event, a survey is selected in the survey dropdown list when that session event
occurs. For example, at the end of Task 1, the survey associated with the end of Task 1 is selected in
the survey dropdown list.

If you send out the wrong survey, Recall it.
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If a survey is already complete, you can Resend a survey. Any answers already filled are not removed,
but the participant can adjust the answers, if needed.
If you use AutoPilot to run a session, surveys automatically come up when the associated session
events, such as the end of a task, occur.

Tasks
While each person using Observer can logmarkers, marker scores, and text notes, only oneObserver des-
ignated as the task logger can log tasks and task scores. The task logger is defined in the study configuration.
For details on defining the task logger, see theMorae Recorder Help.

The task logger logs tasks by entering start and endmarkers at the beginning and end of the tasks the par-
ticipant performs during the recording.

If you start a task too early, click theRestart button to restart the task.
After you start a task, click Cancel to abort the task. A Canceled Task icon appears in the log.
If you end a task too early, click Start and select Add to <task name> in the dropdown list.
Each time you log an Undefined Task, another Undefined Task appears in the dropdown. Undefined
tasks are numbered and you can define them later in Manager.

While you can addmarkers, tasks, and scores in Manager after importing the recording, you
will save time by logging tasks andmarkers during a session.



DOCUMENT TITLE

www.techsmith.com - 95 -

How to Log a Task

1. As the task logger, click Start Task.
2. Select a task from the Log as drop-down list.

3. Add an optional note.
4. Addmarkers during the task, as needed.
5. Click End Task.
6. Select a Score.
7. Send a task survey, if applicable.

View Recording Details

View > Recording Details

The Recording Details dialog box displays data about the current recording session.
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View Your Notes and Markers Right After a
Session
After observing and logging a session, youmay want quick access to the notes andmarkers created during
the session. Use the following procedures to save and view your markers and notes.

Save Your Notes and Markers

1. During a session, enableMarker > Prompt to save copy of log. (This option is enabled by default.)

2. Proceed with the session, loggingmarkers and notes. When you stop the recording, you are prompted to
save your log.

3. Browse to the location to save your log and click Save. The file is saved as a text only file (.txt).

View Your Notes and Markers

You can open your log as plain text in a program such as Microsoft® Word® orMicrosoft® Notepad, or for eas-
ier viewing, as a table in Microsoft Excel®.

To open a .txt file in Excel:

1. Open Excel and choose

Windows Vista: Office button > Open
Windows XP: File > Open.
Windows 7: File > Open

2. Choose Text Files in the Files of type dropdown list.



DOCUMENT TITLE

www.techsmith.com - 97 -

3. Navigate to and select the log file and click Open.

4. A message appears that Excel does not recognize the file format. Click OK to continue.

5. Follow the steps in the Text Import wizard.

The log opens in Excel.
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Customize Logging for the Session
To help you view the recordingmore easily, Morae allows you to customize how you view and log a session.
See the following topics for more information about the various ways to customize the interface:

Adjust the View of the Recording Session
Picture in Picture (PiP)
Marker Definitions Window

Adjust the View of the Recording Screen
Tomake it easier to view the recording, youmay need to adjust the way the video appears. You can view the
screen and/or camera video being captured in several ways.

Normal View (default)
Full Screen View
Scale to Fit View

Try the different views to find one that works well for your test. You can adjust the view at any time, prior to
and during a recording.

Normal View (default)

By default, the interface opens in the Normal view. This view shows the recording activity within a regular win-
dow. The toolbar, status bar, menu bar, Marker Definitions window, and PIP window are visible by default.

Full Screen View

The Full Screen view fills the entire screen with the recording and a floating toolbar appears.



DOCUMENT TITLE

www.techsmith.com - 99 -

To toggle the Full Screen view on/off, do one of the following:

Click the Full Screen button .
Use the <Alt + Enter> hotkey.
Choose View > Full Screen.

Scale to Fit View

If the recording is larger than the Viewing window, choose the Scale to Fit view. This view fits the entire record-
ing into the Viewing window. This option is available in both Normal and Full Screen view.

To toggle the Scale to Fit option on or off, do one of the following:

Click the Toggle Scale-to-Fit button .
Use the <Ctrl + Alt + S> hotkey.
Choose View > Scale to Fit.
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Marker Definitions Window
TheMarker Definitions window displays themarkers defined in the study configuration that you can use to log
events and tasks during the recording.

To log amarker, click a button in the Type column.

TheMarker Definitions window is visible by default. To hide themarker definitions, choose
View > Marker Definitions.
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Picture in Picture (PiP)
When recording begins, a window containing the Picture in Picture (PiP) camera video appears by default in
the lower right-hand corner of the Viewing window. You canmove and resize the PiP window in the Viewing
window.

PiP is best viewed with the Scale to Fit option turned on. If you can’t find the PiP window,
choose View > Scale to Fit and the PIP window appears in the lower right-hand corner.

PIP Window
Action Description

Tomove the PiP
window

Click in the PiP window and drag it to a different
location.

To resize the PiP
window

1. Point at a corner of the window with your cur-
sor and grab the handles that appear.

2. Drag the corner out or in to make the window
larger or smaller.

To hide or show
the PiP window Choose View > Picture in Picture (PIP).



DOCUMENT TITLE

www.techsmith.com - 102 -

Tips and Reference
This section contains additional information based on some frequently asked user questions. The topics cov-
ered in this section include:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Morae Player
Recording File Recovery Options
Codecs in Morae
Morae Recorder COM Server
Record Silently
Manage Recording Files

Codecs in Morae
The word codec stands for compressor/decompressor. A codec compresses videos down to smaller sizes, or
decompresses videos for playback. A codec is the algorithm used to create a video. By default, Windows
comes with many different codecs you can use inMorae. Each codec has its own set of strengths and weak-
nesses. Certain codecs are better to use in certain situations, because of the way they compress content.
This section describes themost commonly used codecs and the ideal content they are suited for and how to
select different codecs in Recorder andManager.

WMV3, sometimes known as "Windows Media Video 9," is the default codec used for both recording screen
and camera video.

For more information on codecs, see also:

Video Compression Setup Options

Video Compression Setup Options

Recorder: Machine Settings > Screen Video tab > Custom compression > Video Compression
Setup button

In the Video Compression Setup dialog box, you can change your screen video codec selection and adjust
compression quality and key frame rate. The contents of this dialog box may differ and certain options may be
disabled, depending on the screen video codec chosen. Additional configuration options for the codec may be
available by clicking the Configure button in the Video Compression Setup dialog box.

Custom video compression is not generally recommended, as it unlikely to improve quality or
performance.

Each codec has unique configuration options. For more information about a particular codec’s options, consult
the documentation from the company providing that codec. The following table describes the Video Com-
pression Setup dialog box.
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Option Description

Compressor Select the codec from the dropdown list.

Compression
quality

Configures the codec to compress at a lower image quality
and create a smaller file size, or compress at a higher image
quality, resulting in a larger file size. Adjust the com-
pression quality using the slider bar. For higher quality,
move the bar to the right. For lower quality, move the bar to
the left.

Key frame
every (n)
frames

Specify how often a key frame is recorded. We recommend
that you accept the default value for the codec you have
chosen. The codec places key frames at regular intervals,
either spacing them by number of seconds or number of
frames. Each codec has an optimized key frame setting.

Data rate
(KB/Sec)

Determine the number of bytes of data the codec transmits
or receives in one second. A higher data rate results in
better quality and larger file sizes. If this option is available
for the codec, place a checkmark in the adjacent box and
specify the data rate in Kb/Sec.

Configure Set configuration options for the selected compressor.

Morae Player

Start > All Programs > Morae > Morae Player

Morae Player is a standalone video player, optimized for playing screen recordings. Morae Player always
plays videos at 100% of their original size so that they remain readable. The Player is a single .exe file that
does not need any setup, nor does it use the registry or any configuration files.

Command line options allow Morae Player to be invoked in various ways from CD-ROMs, multimedia author-
ing tools and scripting languages or batch files. The command line options are listed inMorae Player Com-
mand Line Customizations.

Morae Player only plays AVI video files. Morae Player has built-in support for the TechSmith Screen Capture
Codec (TSCC). This means that an AVI encoded with the TSCC codec always plays in theMorae Player,
even if the TSCC codec is not installed on the system. Any other audio or video codecs required by the AVI
file must be installed beforeMorae Player can play the video. Morae Player does not setup any shell asso-
ciations to become the default AVI player.

At this time, the only file type allowed for thePack and Show option is AVI.
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Morae Player Playback Controls

Morae Player System Requirements

To runMorae Player, your systemmust meet the following requirements:

Microsoft Windows 98, Me, NT, 2000, XP, 7, or later version.
Windows-compatible sound card and speakers (recommended)
360 KB of hard-disk space for program installation
Basic Windows multimedia and AVI file support must be installed. This is normally installed by default
withWindows.
The standardWindows MCI Microsoft Video forWindows must be installed.

To check if theWindows MCI Microsoft Video forWindows is installed:

1. Choose Start > Control Panel > Sounds and Audio Devices > Sounds and Audio Devices > Hardware tab.

2. Double-click onMedia Control Devices.

3. Click on theProperties tab. The (MCI) Microsoft Video forWindows should appear.

Any audio or video codecs required by your AVI files must be installed. To check if a codec is installed:

1. Choose Control Panel > Sounds and Audio Devices> Sounds and Audio Devices > Hardware tab.

2. Double-click on the Audio Codecs or Video Codecs category. Click on the Properties tab the installed
codecs.

See also:

How Rich Recording Technology (RRT) Works
Codecs in Morae
Morae Recorder COM Server

Morae Player Command Line Customizations
When you launchMorae Player, by default it has a title bar, a menu bar, a tool bar and a status bar. You can
customize those elements by specifying arguments on the command line when launchingMorae Player. If
you have installedMorae Player in the default directory, the exact syntax for the command line arguments is:
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MoraePlay.exe [<options>] [<file>]

where <options> can include any of the command line options described in the table below and <file> is the
path to any video file (including the file name is optional). Enclose the path to the file in quotes.

For example, you could set upMorae Player to run a specific file in full screen (/F) and then exit when finished
(/E), by using the following syntax:

MoraePlay.exe /F /E “[path to video file]”

If you get an error message that Morae Player cannot be found, type the entire path to the direc-
tory that contains Morae Player with the pathname in quotes. For example:
"C:\Program Files\TechSmith\Morae\MoraePlay.exe"

Morae Player Command Line Options

The following table describes all of the command line options available for Morae Player.

Command Line
Option Description

/A Launches with “Always on top” option.

/BC RGB(255,0,255)
Sets background color; the default is black. For more
information, see Change theMorae Player Background
Colors from the Command Line.

/D Launches without allowing “dragging” by the video area.

/E Exits after playing the video.

/F Launches in Full Screenmode.

/M Launches without amenu bar.

/MX Launches without its window maximized.

/open Opens the specified video (<file>) but does not play it.

/play Immediately plays the specified video (<file>); this is
the default setting.

/R Repeats the video indefinitely.

/S Launches without a status bar.

/ST Stays on last frame after playback.
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Command Line
Option Description

/T Launches without a title bar.

/TB Launches without a tool bar.

Examples of Command Line Use with Morae Player

Play an AVI with Morae Player’s default user interface, for example:

MoraePlay.exe “C:\MyVideos\[name].avi”

Open an AVI without amenu bar, for example:

MoraePlay.exe /M “C:\MyVideos\[name].avi”

Play an AVI full screen and fill the background with dark gray if the video does not fill the entire screen, for
example:

MoraePlay.exe /BC RGB(128,128,128) /F “C:\-

MyVideos\[name].avi”

Change the Morae Player Background Colors from the Command Line

You can change the background color for the video files displayed inMorae Player. The background color only
shows when the video playing does not fill the entire frame. For example, if the player is maximized while a
360x240 video is playing, the background color fills in around the edges of the video.

By default, the background is black. To change the background color, youmust specify a color argument with
the syntax RGB (r,g,b) where r, g and b are the red, green and blue components of the color, respectively.

Values for r, g and b are in the range 0 to 255. For example:

RGB(0,0,0) = black
RGB(255,255,255) = white
RGB(0,0,255) = blue
RGB(255,0,255) = teal green
RGB(128,128,128) = dark gray

How to determine the RGB values for a color

You can useMicrosoft Paint to locate RGB numbers by following these steps:

1. OpenMicrosoft Paint.

2. Double-click on the paint box to open the Edit Color dialog box. Click on theDefine Custom Colors but-
ton. The Custom Color palette appears.
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3. Click on a color in the color grid. The spectrum appears along with the RGB color code.

4. Find a color and read the RGB values from the boxes below the color spectrum.

5. Enter the RGB code in the command line.

Check for Upgrade Settings Options
All three components of Morae have an automatic Check for Upgrade feature. The first time you open a com-
ponent after installation, you are asked if you want Morae to check for available upgrades on the TechSmith
website.

Tomanually check for an upgrade, choose Help > Check for Upgrade > Check Now.

To change the settings for the automatic Check for Upgrade, choose Help > Check for Upgrade > Settings.
The Check for Upgrade Settings dialog appears.

The following options are available in all three components of Morae:

Enable automatic check for upgrade - Morae automatically checks for available upgrades. If you disable
this option, Morae does not check for upgrades.

Days between checks – Define how often you want Morae to check for available upgrades by entering the
number of days.

Prompt before checking for upgrade - Morae displays a dialog asking whether you want to check for avail-
able upgrades. If you disable this option, the Check for Upgrade runs silently in the background (without
prompting you).

Restore Default - Returns the settings in this dialog to the default values.

See also:

How Rich Recording Technology (RRT) Works
Morae Player
Recording File Recovery Options
Codecs in Morae
Morae Recorder COM Server

How Rich Recording Technology (RRT) Works
During recording, Rich Recording Technology (RRT) collects and fuses two types of information: video input
(camera video, screen video andmicrophone audio) and data input (keyboard entry, screen text, mouse clicks
and system and application events). MoraeObserver input is optional. The video streams are precisely cor-
related in time with the data streams.

For example, where the data streams identify when a particular toolbar button is pressed in a specific appli-
cation, the screen recording shows the user pressing the toolbar button. The synchronized video and data
streams are saved in a recording file you can open within MoraeManager.

When the recording file is opened and indexed by MoraeManager, users can conduct a search of the data
input streams, select one of the search results and then see a specific event highlighted visually in the
indexed screen video, which appears in the Player window.

See also:

Morae Player
Recording File Recovery Options



DOCUMENT TITLE

www.techsmith.com - 108 -

Codecs in Morae
Morae Recorder COM Server

Manage Recording Files
After a recording is complete, Recorder creates one recording (.rdg) file. The .rdg file for the current recording
is stored in the Folder location defined in the study configuration.

If you did not specify a folder in the study configuration, recording files are saved in a default output folder on
the Recorder computer. To view or change the default output folder location, choose Record > Machine Set-
tings > Preferences tab.

Depending on the storagemedium or your network configuration, youmay have to take additional steps to
ensure that Manager can access the recording files when you are ready to import them.

Recording File Processing and Verification

After you complete a recording, there is a delay while the recording file is written out. Once the file is written
out, there is another delay while it is automatically verified by Recorder. During verification, Recorder exam-
ines the file to verify it has been written without any errors. If an error is detected, Recorder notifies you and
gives you the option to either repeat the writing out process or to delete the recording.

If you do not want to wait for file processing and verification to occur between recordings, use the batch proc-
essing feature.

Morae File Sizes
The following topics provide information about Morae file sizes andmoving Recorder files.

The location of files stored during the recording process is set by the "Temporary folder" set-
ting found in Tools > Preferences.

Morae Recorder File Size

As a general rule, you can expect to use 10 to 15MB perminute in a recording (.rdg) file. However, various fac-
tors determine file size and the actual content being recorded is the biggest factor.

File Rollover for Long Recordings

Themaximum size for a recording (.rdg) file is approximately 600MB (the size allowed on a CD-ROM). If a
recording is long, or less compressed (depending on your codec selections), it may exceed the 600MB file
size. If this happens, Recorder creates “rollover” files so the recording can continue to be stored in 600MB par-
cels. The first rollover file has the extension “.r02” and subsequent files are numbered in sequence.

When you have finished recording, you need tomove the .rdg file and all of its companion rollover files
together in a folder that Manager can access. When you import the .rdg file into a project, Manager auto-
matically collects all of the associated rollover files.
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If you do not move all of the rollover files to a common folder with the .rdg file, Manager cannot
import the recording.

Moving Recorder Files

During recording, always record to the hard drive of the Recorder machine. Recording over a network is not
recommended because if the network gets busy, the recording can’t stream the data fast enough, resulting in
file corruption or failure.

Morae recording files may not fit on smaller removable storage disks (such as floppy or zip disks). If you rec-
ord frequently, recording files may begin to consume hard drive space.

After the recording is completed, you have several options for saving andmoving the recording files from the
Recorder machine to a location accessible for Manager. If Manager and Recorder are not installed on the
same computer, we recommend using one of the followingmethods for recording file storage and transfer:

Storage Location Description Moving files to Manager

Shared network direc-
tory

Save the recording files in a
folder both Recorder andMan-
ager can access.

UsingManager, browse to
the shared location and
import the recordings.

Hard drive and then
burn to CD/DVD

During recording, save the files
temporarily to the Recorder
source computer’s hard drive.

Burn the files to a CD or
DVD and thenmove them
to theManager computer.

Thumb drive or portable
external drive

Record directly onto a thumb
drive or portable external drive to
the Recorder computer. Most of
these drives offer generous stor-
age space at a reasonable price.

Disconnect the drive and
reconnect it to theManager
computer. Import the
recording files directly into
Manager from the portable
drive.

Morae Highlight Video File Size

The file size of highlight videos can vary greatly depending on the video format selected for production.

If you need to distribute your highlight videos over the web, via email or through other limited
space or low bandwidthmediums, we recommend usingMP4.

Morae File Types
The following table describes files types used with Morae.

File Exten-
sion Description

RDG Morae Recorder saves a recording to create a file with an .rdg extension. One
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File Exten-
sion Description

recording is created per participant. The recording (.rdg) file includes video
(camera and screen), loggedmarkers and tasks, selected event streams
(camera, microphone, keystrokes, screen text andmouse clicks) and study
configuration information.

If you do not move all of the rollover files (.r02, .r03, etc.) to a
common folder with the .rdg file, Manager cannot import the
recording.

MRCFG

InMorae, you create a study configuration (.mrcfg) that contains your study
information, including task definitions, marker definitions and satisfaction sur-
veys. The study configuration file also contains recording information, includ-
ing how you want to start and stop Recorder, what events you want to
capture, who will log tasks in Observer and how you want to process the
recordings.

MP4
Produce highlight videos in this preferred file type to also create the following:
HTML, JPEG, XML, SWF, and JS files. These can be used to display the
produced video in a web browser.

MPR InManager, use a project file (.mpr) to organize your recordings and studies
and analyze data across recordings and studies.

MPCA

Export and import project components (recordings and Title clips) to share
your analysis with another user. You can bring all of your analysis from
recordings in one project into another project using aMorae project com-
ponent archive.

MGSRCH

Once you have created and run a couple of searches, youmay find that you
use one or more of them repeatedly. Tomake the analysis process more effi-
cient, you can save your most commonly used search profiles in aMorae
Manager Search Profile (.mgsrch) file.

CSV

Save the following data in Manager as a .csv file to open in other applications
such as Microsoft Excel:

Search results from the Analyze tab
Graph data from theGraph tab

TXT

Save the Log from Observer after a session is finished in a .txt format. Import
the .txt of the file into Microsoft Excel or other applications for review or to
print the Log.

The file is tab-delimited so if you open the file in Excel, it will
open with the data in columns that match the Log.

WMV Record content displayed in Observer and save the video as a .wmv file to
immediately playback and share the recording session. Produce a highlight
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File Exten-
sion Description

video inManager as either .avi, .mp4, or .wmv format.

AVI Produce and share a highlight video inManager as an .avi format.

BMP Save a graph or screenshot from Recorder as a bitmap image (.gif) to use in
other applications such as Microsoft Word or PowerPoint.

EMF Save a graph as an bitmap image (.emf) to use in other applications such as
Microsoft Word or PowerPoint.

Pack and
Show EXE

Use Pack and Show to package theMorae Player along with your AVI video
in a single self-extracting zipped .exe file for clients or teammembers to
view. You do not have to worry about codec installation or know whichmedia
player is installed on a client’s system.

Morae Recorder COM Server
Morae Recorder supports an out-of-process COM server that gives you access tomany of its powerful record-
ing features. This functionality can be accessed though any programming environment that supports COM.
These include Visual Basic, Visual C/C++, Visual Studio.Net, Delphi and C++ Builder.

The COM server can be accessed from the VBA scripts run from Office applications, such as
Word or Excel.

The COM Server is built into Morae Recorder. To start using it:

1. Install Recorder. This automatically makes the COM server available to other applications.

2. Next, read the Recorder COM Server documentation. This documentation is located in the Recorder COM
server folder on the Recorder installation CD. The Recorder COM Server documentation can also be down-
loaded as a PDF from the TechSmithWeb site.

3. Finally, examine and try out the sample programs (also included in the Recorder COM server folder) on the
Recorder installation CD.

Following these steps should quickly give you the information you need to begin developing with the Recorder
COM Server.

See also:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Codecs in Morae

Morae Recorder Plug-Ins
Recorder plug-ins are created by 3rd party developers to capture additional data in the recording such as spe-
cific user interface interactions. Please visit theMorae website for more information.

http://www.techsmith.com/redirect.asp?target=uaplugins&ver=3.3.0&lang=enu&os=win&product=moraerecorder
http://www.techsmith.com/redirect.asp?target=uaplugins&ver=3.3.0&lang=enu&os=win&product=moraerecorder
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Record Silently
WithMorae Recorder, you can start and stop a recording without showing the interface on the participant’s
desktop. This is called “silent recording” and there are three ways to record silently:

Record Silently by Automating Repeated Recordings
Record Silently from the Command Line
Record Silently with the Recorder COM Server

Record Silently by Automating Repeated Recordings

You can automate the recording process to restart Recorder without human intervention. With this option,
Recorder’s interface never appears, allowing you to record silently.

Record Silently from the Command Line

You can use a command line option to “silently” launch the Recorder application, load a study configuration
and begin recording. When you use the command line option, the interface for Recorder never appears.

The order of command line arguments is:

“[path to Recorder.exe]” “[path to the configuration file]”

-start

For example:

“C:\Program Files\TechSmith\Morae\MoraeRecorder.exe”

“C:\Morae\myconfig.mrcfg” -start

- The path to both theMoraeRecorder.exe and the configuration file must be in quotes.
- Arguments must be separated by a space.
- The “-start” argument must NOT be placed in quotes.
- You can create a shortcut for this command line option.

To create a shortcut to the command line

1. Locate theMoraeRecorder.exe.

2. Right-click on theMoraeRecorder.exe and chooseCreate Shortcut.

3. Right-click on the shortcut you created and chooseProperties.

4. On the Shortcut page of the Properties dialog, the Target field displays the command line issued to the appli-
cation for this shortcut. Add the arguments to this command line, including a configuration file name. If you do
not specify a file name, Recorder uses its default settings.

5. Add the “–start” argument at the end of the command line.
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6. Click OK. When you double-click this custom shortcut, Recorder silently launches.

Record Silently with the Recorder COM Server

Recorder supports an out-of-process COM server that provides access tomany of its powerful recording fea-
tures. You can use the COM server options to set up custom recording configuration and use the server to
launch and stop Recorder silently. For more information, seeMorae Recorder COM Server.

Recording File Recovery Options
If you experience a crash during recording, Recorder has a file recovery feature that helps determine if the
data recorded prior to the crash can be recovered.

The size of the data file foundmay indicate how much information actually exists in the file.

If Recorder was unable to recover any recording data

If Recorder’s file recovery process finds data not recoverable after a crash, a dialog appears and prompts you
to archive or delete the data.

Click Archive to create a zipped archive file containing the unrecoverable data. This option is helpful if
you want to send the data to TechSmith for further analysis.
Click Delete to permanently delete the unrecoverable data.

If Recorder finds data that might be recoverable

If Recorder’s file recovery process finds data that may be recoverable after a crash, a dialog appears with the
following options:

If you want Recorder to attempt to recover the recording data immediately, select Recover the data
now.
If you want Recorder to place the data in the batch processing queue for processing later, select
Recover the data later.
If you want to permanently delete the data without recovering it, select Delete the data frommy sys-
tem.

See also:

How Rich Recording Technology (RRT) Works
Check for Upgrade Settings Options
Morae Recorder COM Server
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Troubleshoot Observer to Recorder Con-
nection Issues
Trouble connecting to Recorder? Here are some answers to common questions:

I cannot establish a connection between Observer and Recorder. What should I do?
I got disconnected during a session. What should I do?
My video is lagging behind the test. Can I make the video play in Observer in real-time?
We cannot use the default Main Communication Port. Can I change it?

I cannot establish a connection between Observer and Recorder. What should I do?

If you cannot connect, check the following items:

Is Recorder installed and open on the recording computer?
Is the Recorder computer name (or IP address) entered in the Connect to Recorder dialog box correct?
If the computer name does not work, use the full domain name or IP address. For information on finding
the computer name or IP address, see Choose the Recorder Computer Name or IP Address in the
MoraeObserver Help.
Is there another Observer connected with the same user name?
Are the Recorder andObserver computers connected to the same LAN orWAN network? Contact
your system administrator for network problems.
Are the Observer and Recorder applications running the same version of Morae?
Do you haveWindows XP Service Pack 2? This includes its own firewall. When prompted the first
time you run Recorder, select to Unblock the firewall.
Is there a firewall on the network? Ask your system administrator if there is a firewall blocking the con-
nection.
Are Recorder andObserver set up to use the same communication ports?
The communication protocol used by Morae is TCP/IP with listening ports established on ports 5555
and 8080. The system administrator may have to intentionally allow traffic through these ports in order
for Observer to connect to Recorder. If these ports are already in use, you can use different ports, as
long as both Recorder andObserver are set up to use the same ports.

I got disconnected during a session. What should I do?

At anytime during the session, if you get disconnected, you can reconnect to the same session.

1. In Observer, click Connect to a Recorder to open the Connect to Recorder dialog box.

2. Click Connect. You reconnect to the same session.

My video is lagging behind the test. Can I make the video play in Observer in real-time?

Depending on theObserver options you choose, youmay experience a video delay in Observer. For more
information, seeVideo Delay in Observer in theMoraeObserver Help.
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We cannot use the default Main Communication Port. Can I change it?

In some cases, Recorder andObserver cannot connect on the default communication port (5555). In this
case, the study configuration in Recorder and the communication port in Observer must be set to an alter-
native port number.

If you change the post in Recorder, all observers must set the same port to connect. Make
sure to give the port number to all potential observers.

To use an alternativemain communication port:

1. Contact your system administrator to determine which port to use.

2. In Recorder, select Tools > Preferences.

3. When the Preferences dialog box opens, enter the port number in the Communication port field.

Observers do not need to enter the high quality streaming port. This is handled automatically
by Recorder andObserver.

4. OpenObserver. In the Connect to Recorder dialog box, click Change Port. Enter the new port number.

Click Test Port to verify that you can connect to Recorder with this port.
Click Restore Default to return to the default port (5555).
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5. Click OK to apply the selected port and return to the Connect to Recorder dialog box.

If you have any problems with connecting on an alternative port, please contact the person
who set up the session and your system administrator.
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