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Snagit
Snagit helps users transform the level and quality of their communication with video and images. Users can
capture any image and enhance it with effects or create a quick video of their computer screen.

Capture
Capture anything on your screen with Snagit.

Capture an Image

Record a Video

Working with the Capture Window

Edit
Preview, edit, and enhance captures inSnagit Editor.

Edit Images

Edit Video

Share
Quickly share captures using one of Snagit's outputs:

Avoid file attachments and uploading large files by getting a link to share a capture anywhere.

Control the privacy settings and who can see your capture.

Host captures online for commenting or collaboration.

Add images directly into your open documents, spreadsheets, or presentations or another application.

Include an image or a link to a video capture in an email to replace lengthy communication.

Upload captures to social media applications such as Twitter and Facebook.

Easily copy or send captures to other applications on your computer.
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Working with the Capture Window
Move your cursor over the blue bar at the top of the screen to expand the Capture window.

Use the Capture window to start an image capture, video capture, profile capture, or to change the capture set-
tings and preferences.

Move the Capture Window
By default, the Capture window appears at the top-center of the screen. The Capture window can be docked
anywhere along the left side, the right side, or the top of the screen.

1. Move the cursor over blue bar at the top of the screen.
2. The Capture window expands. Click and drag the window to the desired location on the screen.

Taking a Capture
To start an image or video capture, click the redCapture button. SeeCapture an Image orRecord a Video.

To start a profile capture, click theProfile List button and then click a profile from the list. SeeSave Capture
Settings with Profiles.
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Other Capture Options

Option Description

Open Snagit
Editor

OpenSnagit Editor to preview, edit, and share image or video cap-
tures.

Additional
options and help
button

Click to change the Capture hotkey, get help, or open the Prefer-
ences dialog.

Change Hotkey
field

The global capture hotkey (PRINT SREEN) allows you to start an
image or video capture at anytime.

To change the hotkey:

1. Click in the Hotkey field.
2. Press the desired key combination on the keyboard.

The new hotkey appears in the field.

Preferences but-
ton

Open the Preferences dialog to set additional program options. See
Program Preferences.

Help button Open the help file, the video tutorial, and other program options.

View Profiles
button

Show or hide the list of profiles. SeeSave Capture Settings with
Profiles.

Profiles list
The list of profiles available. Click a profile to start the capture.
Hover over a profile in the list to view its settings. SeeSave Cap-
ture Settings with Profiles.
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Option Description

Previous and
Next Profile
Group buttons

Click the buttons to navigate through the list of profiles by profile
group.

Manage Profiles
button

Open theManage Profiles dialog to view the current profile settings
and add, edit, or organize profiles.

Snagit Editor Overview
Use Snagit Editor to preview, edit, and share captures. To open Snagit Editor, click the Snagit Editor button in
the Capture window.
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Edit Images

Open Captures Tray

Canvas

Styles Gallery

Share

Open Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited inSnagit Editor.
The thumbnail selected in the tray appears on the canvas in Snagit Editor.
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The tray shows the last 18 captures or files opened in Snagit Editor. To view more of the recent captures,
select Library tab > Search pane > Recent captures.

Capture Thumbnail Tips

To see a larger preview of the thumbnail, hover the cursor over a thumbnail in the tray.

The Status bar displays information about the selected capture such as the dimensions, the X and Y
coordinates of the cursor on the canvas, and the application or website the file was captured from.

The file format displays on the lower left corner of the thumbnails.

To change the size of the thumbnails in the tray, right-click on a capture and select Thumbnail Size
> Small, Medium, or Large.

Save a Capture

Snagit automatically saves any unsaved capture as a SNAG file. If there are any unsaved changes to a cap-
ture, an orange sunburst appears on the thumbnail.

To save a capture, select File > Save or Save As.



Snagit Snagit 12 Help

www.techsmith.com - 7 -

Remove a Capture from the Tray

Snagit automatically saves the history of any files captured, opened, or edited in the Library. Click the Close
icon on a thumbnail to remove it from the tray.

Removing a capture from the tray does not delete the file. Click the Library tab to find the capture.

Delete a Capture

To permanently delete a file, right-click on the thumbnail in the tray or in the library and select Delete.

Canvas
The canvas is the area in Snagit Editor to preview and edit captures. The canvas displays the capture selec-
ted in theOpen Captures Tray.

Preview Captures

Use the canvas to preview image or video captures before sharing.
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Zoom In or Out

Video Playback

Draw or Arrange Objects on the Canvas

TheDrawing Tools on the Tools tab provide several ways to annotate and enhance image captures:

Draw attention with arrows, text, and callouts or by highlighting an area.

Hide sensitive information with a blur or cover up with a shape.

Add a sequence of numbers or letters to label stepswithin a capture.

Arrange objects on the canvas.

Combinemultiple captures.

Canvas Tasks

Make a Selection

Resize an Image

Add Image Effects

Remove Unwanted Areas in an Image

Tips for Working on the Canvas

To edit moveable objects on the canvas at a later time, save images as aSNAG file.

Drag a handle on the edge of an image on the canvas to createmore working space.

The checkerboard pattern on the canvas represents transparent areas in an image. To keep this trans-
parency, save the image to a file format that supports transparency. See Transparency.
To change the background color around the canvas:

Right-click on the canvas and select Background Color and choose a color.

Or, select File > Editor Options > General tab > Background Color.

Quick Access Toolbar
Customize the Quick Access Toolbar with the tools and commands you usemost frequently.

Change the Location of the Quick Access Toolbar

Click Customize Quick Access Toolbar and select Show Below the Ribbon or Show Above the Ribbon.

Add a Tool or Command

1. Right-click on a tool or command in Snagit Editor.
2. Click Add to Quick Access Toolbar.
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Remove a Tool or Command

1. Right-click on a tool or command in the Quick Access Toolbar.
2. Click Remove from Quick Access Toolbar.

Customize the Quick Access Toolbar

You can add tools, remove tools, or change the order of the tools in the Quick Access Toolbar.

1. Select Customize Quick Access Toolbar > More Commands.

2. The Customize Quick Access Toolbar dialog appears.
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To add a new tool or command, select the category and then click to select a tool or command
from the list. Click theAdd button.
Tomove the position of a tool or commandwithin the toolbar, click to select the tool or com-
mand from the list on the right. Click the up or down buttons to change the position. The tool or
command at the top of the list appears as the first tool in the Quick Access Toolbar.
To remove a tool or command, click to select the tool or command from the list on the right.
Click theRemove button.

Change the Appearance of Snagit Editor
You can customize the color and look of the Snagit Editor interface.

Change the Color Theme for Snagit Editor

1. Open Snagit Editor.
2. Select File > Editor Options > General tab > Editor color scheme.

Change the Canvas Background Color

To improve the display when previewing images in Snagit Editor, you can change the canvas background
color to show more contrast between the application and the capture. For example, change the canvas back-
ground color when you are working with a dark image or adding a dark colored border onto an image.

1. Open Snagit Editor.
2. Select File > Editor Options > General tab > Editor background color. Or, right-click on the canvas and

select Background Color.
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Capture
Snagit helps you capture anything on your screen.

Take Your First Capture
Capture an Image

Record a Video

Save Your Capture Settings
Set up profiles to automatically remember your captures settings. Choose to add an effect or automatically
send the capture to a specific sharing destination. Assign a hotkey to the profile to start the capture at any-
time.

SeeSave Capture Settings with Profiles.

Working with the Capture Window
Move your cursor over the blue bar at the top of the screen to expand the Capture window.

Use the Capture window to start an image capture, video capture, profile capture, or to change the capture set-
tings and preferences.

SeeWorking with the Capture Window.

Capture an Image
Use Snagit to capture a snapshot of anything on your screen.
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1. Open or set up what you want to capture.
2. Move the cursor over the Capture window. The Capture window expands.

3. Click theCapture button or press the global capture hotkey, Print Screen.

4. The orange crosshairs appear. Complete one of the following to select the area to capture:
Fullscreen:Click the Fullscreen button to capture the entire screen.
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Window:Move the cursor over the window to capture. When an orange dashed border appears
around the window, click to select the highlighted area.

Region:Click and drag to select the desired area on the screen.

Scrolling Area:Move the cursor over the window. Click an arrow to take a capture of the hori-
zontal scrolling area, vertical scrolling area, or the entire scrolling area. If arrows do not appear,
seeOther Scrolling Profiles.
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5. Drag the handles to adjust the selected area. To enter a specific size, double-click the current dimen-
sions and enter a custom width and height in pixels.

6. Click theCapture Image button to finalize the capture when capturing the entire screen, a window, or
region.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Image Capture Tips:
When selecting the area, use themagnifier for pixel accuracy. To hide themagnifier, press M.

To cancel a capture, press ESC.

See also

Edit Images

Share

Capture Hotkeys
Hotkeys provide keyboard shortcuts for common tasks.

To customize the hotkeys, seeHotkeys Tab andProfile Hotkeys.
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Image Capture

During Image Capture Hotkey

Global capture

Select an area to capture on the screen and choose to take an image or a
video capture.

PRINT SCREEN

Move crosshairs 1 pixel Arrow keys

Capture 1:1 aspect ratio (square) Hold SHIFT

Take a capture ENTER

Start a region selection SHIFT+ENTER

Show/Hidemagnifier M

Show capture help F1

Scroll horizontally H

Scroll vertically V

Scroll both horizontal and vertically B

Video Capture

During Video Recoding Hotkey

Start, pause, resume recording SHIFT+F9

Stop recording SHIFT+F10

Record a Video
Video capture records the action on the screen and audio (from amicrophone or system audio) as aMPEG-4
video file. Use Snagit videos to:

Walk someone through a process or issue.

Record a demonstration or how-to video.

Give audio and visual feedback.

Record a small portion of a video to playback in a presentation.

1. Select the Video Recording Area

Snagit offers the flexibility to select the desired recording area including the entire screen, a specific region or
window, or at standard video dimensions.
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Learn how to adjust the recording area to get exactly what you need.

SeeSelect the Video Recording Area

2. Set up Audio Recording

Narrate your video by recordingmicrophone audio or capture the audio from your speakers by recording sys-
tem audio.

SeeRecord Audio

3. Start and Stop the Video Capture

Learnmore about the hotkeys and controls to start, pause, and stop video capture.

SeeStart and Stop a Video Capture

Select the Video Recording Area
1. Open or set up what you want to capture.
2. Move your cursor over the Capture window. The Capture window expands.

3. Click theCapture button or press the global capture hotkey PRINT SCREEN.

4. The orange crosshairs appear. Complete one of the following to select the area to record:
Fullscreen:Click the Fullscreen button to capture the entire screen.

Window:Move the cursor over the window to record. When an orange dashed border appears
around the window, click to select the highlighted area.
Region:Click and drag to select the desired area on the screen.

To select a standard video dimension, seeVideo Selection Guides.

5. The video recording area is highlighted on the screen and the current dimensions display in the center
of the recording toolbar.

To resize the video recording area, drag the handles in or out.

To enter specific dimensions, double-click the current dimensions and type a width and height in
pixels.
Tomove the video recording area, click within the selected area and drag it to a new location.
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6. Click theVideo Capture button.

The video recording countdown begins. If you are recording a large area or the entire screen, the recording tool-
bar minimizes to the notification area.

By default, Snagit records microphone audio and system audio. Continue withRecord Audio orStart and
Stop a Video Capture.

See also

Record a Video

Record Audio

Start and Stop a Video Capture

Edit Video

Video Selection Guides

Snagit's video guides show standard or recommended dimensions for common video sharing destinations
such as YouTube, websites, andmobile devices.

If you plan to share your video to a location that requires specific video dimensions, it is recommended to
record at these dimensions or at the same aspect ratio as the recommended dimensions.

Aspect
Ratio Dimensions Description

4:3 320 x 240 Dimensions for classic iPods.

4:3 640 x 480 Common dimensions for web videos.Also known as 480p.

16:9 1280 x 720 Commonwide screen dimensions for HD quality video. Also
known as 720p.

16:9 1920 x 1080 Dimensions for 1080p HD videos.

1. When selecting an area to record, press G to turn the guides on or off.
Hold SHIFT to draw a square.

Hold CTRL+SHIFT to lock the selection to a 4:3 aspect ratio.

Hold CTRL to lock the selection to a 16:9 aspect ratio.

2. Click and drag to select the recording area. As you drag your cursor near one of the standard dimen-
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sions, the guide dimly appears.
3. Continue to drag the cursor until the border highlights to match the guide.

See also

Select the Video Recording Area

Record a Video

Record Audio
By default, Snagit records microphone audio and system audio in the video. You can turn the audio recording
on or off while recording a video.

Microphone Audio Recording

Snagit can record audio from your computer's microphone or a USB microphone. Microphone audio is recor-
ded by default.

Turn Microphone On or Off During a Recording

1. If the recording toolbar is minimized, click the Snagit recording icon in the notification area.

2. On the recording toolbar, click theMicrophone Audio button to turnmicrophone recording on or off.

MicrophoneOn:

MicrophoneOff:

Change the Microphone Settings

1. In the Capture window, click theAdditional Options and Help button.

2. Click thePreferences button.
3. On the Advanced tab, select an audio device from theMicrophone dropdown.
4. To test that the selected device is on and connected, speak as you would during recording. The Input

level shouldmove as you speak.
To troubleshoot a recording device issue, check the input levels in theWindows Control Panel > Sound dia-
log.
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System Audio Recording

System audio is the sound from your computer such as mouse clicks, application alerts, audio playing from
your speakers, etc. System audio is recorded by default.

Turn System Audio On or Off During a Recording

1. If the recording toolbar is minimized, click the Snagit recording icon in the notification area.

2. On the recording toolbar, click theSystem Audio button to turn system audio recording on or off.

System Audio On:

System Audio Off:

See also

Record a Video

Select the Video Recording Area

Start and Stop a Video Capture

Edit Video

Start and Stop a Video Capture
After you select the video recording area and click the Video Capture button, the recording countdown
begins.

If you are recording a large area or the entire screen, the recording toolbar minimizes to the notification area.

Option User Action or Hotkey

Start the Recording

Click the Record button to start or resume recording.

Record button or press
SHIFT + F9



Snagit Snagit 12 Help

www.techsmith.com - 20 -

Option User Action or Hotkey

Restart the Recording

Did youmake amistake and want to start over? Click the
Restart button to delete the current recording and start over
using the same recording settings.

Restart button

Pause the Recording

Do you need to collect your thoughts or did an interruption
occur? Click the Pause button to take a break. Click the
Resume button to continue the recording.

Pause button or press
SHIFT+F9

Stop the Recording

Are you done recording and ready to preview your video?
Click the Stop button to end the recording.

Stop button or press
SHIFT+F10

After recording, the video opens in Snagit Editor where you can preview, cut outmistakes or unwanted sec-
tions, or share the video capture. TheMPEG-4 video is saved to the AutoSave folder.

See also

Record a Video

Select the Video Recording Area

Record Audio

Edit Video

Save Capture Settings with Profiles
Set up profiles to remember your capture settings. Choose to add an effect or automatically send the capture
to a specific sharing destination. Assign a hotkey to the profile to start the capture at anytime.

A profile consists of a capture type, selectionmode, effects, sharing destination, and a hotkey. SeeProfile
Settings.
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Capture Using a Profile
1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Click a profile from the list or press the profile's hotkey.

Manage Profiles
Use theManage Profiles dialog to view the current profile settings and add, edit, or organize profiles. To
open theManage Profiles from the Capture window, select View Profiles button > Manage Profiles button.
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To learnmore onmanaging profiles, see:

Add a Profile

Edit a Profile

Organize Profiles

Profile Settings

Profile Hotkeys

Add a Profile
Set up profiles to automatically remember your capture settings. Choose to add an effect or automatically
send the capture to a specific sharing destination. Assign a hotkey to the profile to start the capture at any-
time.

A profile consists of a capture type, selectionmode, effects, sharing destination, and a hotkey. SeeProfile
Settings
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1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the desired profile settings at the bottom of the dialog. SeeProfile Settings.

6. Click Save.

See also

Save Capture Settings with Profiles

Profile Settings

Profile Hotkeys

Edit a Profile

Organize Profiles

Edit a Profile
Set up profiles to automatically remember your capture settings. Choose to add an effect or automatically
send the capture to a specific sharing destination. Assign a hotkey to the profile to start the capture at any-
time.
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A profile consists of a capture type, selectionmode, effects, sharing destination, and a hotkey. SeeProfile
Settings

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears.Click to select a profile from the list.
4. The current settings for the selected profile appear on the bottom of the dialog. Change the desired pro-

file settings. SeeProfile Settings.

5. Click Save.

Change the Profile Name

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Double-click the profile to change from the list.
4. Type a new name.

5. Press Enter.
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See also

Save Capture Settings with Profiles

Profile Settings

Add a Profile

Profile Hotkeys

Organize Profiles

Profile Settings
Set up profiles to automatically remember your capture settings. Choose to add an effect or automatically
send the capture to a specific sharing destination. Assign a hotkey to the profile to start the capture at any-
time.

To open the profile settings:

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. Select a profile from the list.

The settings assigned to the selected profile appear at the bottom of the dialog.

A profile consists of a capture type, selection, effects, sharing destination, and a hotkey.

Type

Image: Capture anything on your screen as an image file.

Video:]Record the action on the screen and audio (from amicrophone or system audio) as aMPEG-4
video file.

Selection

Selection defines the area or type of content to capture on the screen. Snagit provides selection options
designed to capture difficult to capture items such as menus and content not visible in a window without using
the scroll bars.
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The All-in-One Selection option is recommended for most captures. All-in-One can capture the
entire screen, a window, an area of the screen, or a scrolling region (image only) all from a
single profile.

Click theSelection Properties button to edit additional selection settings.

Effects

Automatically apply effects to a capture such as a caption, a border, an edge effect, a watermark, andmore.

Effects can only be applied to image captures. To apply effects to video captures, share the
video capture toCamtasia Studio .

Share (Outputs)

Select a Share output to send the capture directly to your desired destination. SeeShare.

Click theShare Properties button to edit additional output settings.

Capture Options

Include Cursor:Enable this option to include the cursor in image captures. The cursor is auto-
matically included in video captures.
Timed Capture:Enable this option to set up a delayed or scheduled capture. SeeSet Up a Time-
Delayed Capture orSet Up a Scheduled Capture.
Preview Capture in Snagit Editor:Opens the capture in Snagit Editor. You can preview, draw on the
capture, add text or callouts, add effects, and share to various outputs inSnagit Editor.
Assign a Hotkey:Click to enter a keyboard combination to use as the hotkey. Hotkeys allow you to
start the profile capture at anytime.

See also

Save Capture Settings with Profiles

Add a Profile

Edit a Profile

Profile Hotkeys

Profile Hotkeys
Set up profiles to automatically remember your capture settings.You can assign a custom hotkey to each pro-
file to:
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Maintain the cursor's position on the screen.

Immediately start captures without interacting with the Snagit application.

Save time by quickly takingmultiple captures with unique captures settings, eliminating the time it
takes to set up captures individually.

Assign or Change a Profile Hotkey

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click to select a profile from the list.
4. The profile settings for the selected profile appear at the bottom of the dialog. Click theHotkey button.

5. Select the desired keyboard combination for the hotkey and click OK.

View the Profile Hotkey

In the Capture window, click theView Profiles button. Hover over the profile in the list. If a hotkey was
assigned to the profile, the hotkey appears in the tooltip.

In theManage Profiles dialog, the assigned hotkey appears in line with the profile name.
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See also

Save Capture Settings with Profiles

Profile Settings

Add a Profile

Edit a Profile

Organize Profiles
Set up profiles to automatically remember your capture settings. To open theOrganize Profiles dialog:

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. Select File > Organize Profiles.

You can control the name, order, and grouping of the profiles in the list. The profile group at the top of the list
displays as the first page in the profiles list. Each profile group starts a new page in the profiles list.
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Organize Profiles

Click to select a profile from the list.

Option

MoveUp orMove Down Move the selected profile up or down a position within the current
profile group.

Move Profile ToGroup
Move the selected profile to another profile group.

Delete Profile
Delete the selected profile.

Rename Profile Rename the selected profile. Enter a name into the field and click
OK.

Hotkey Add a hotkey or edit the existing hotkey for the selected profile.
Select the desired keyboard combination for the hotkey and click
OK. SeeProfile Hotkeys.

Organize Profile Groups

Click to select a profile group from the list.

Option

MoveUp orMove Down Move the selected profile group up or down a position within
the list of profile groups.

Delete Group
Delete the selected profile group.

RenameGroup Rename the selected profile group. Enter a name into the
field and click OK.

Add New Group Add a new profile group. Enter a name into the field and click
OK. The new profile group is added to the bottom of the pro-
file list.

See also

Save Capture Settings with Profiles

Share Capture Settings
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Share Capture Settings
Set up profiles to automatically remember your capture settings. Import and export Snagit Profile files
(SNAGPROF) to share your capture settings with others.

Import a Profile or a Profile Group

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. Select File > Import Profiles.
4. Select a Snagit Profile file (SNAGPROF) and click Import.
5. For individual profiles, the Select Group dialog appears. Select a profile group to add the imported pro-

file into. Click OK.

Export a Single Profile or Profile Group

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. Select File > Organize Profiles.
4. Click to select a profile or profile group from the list.
5. Click theExport button.
6. The Export Group As or the Export Profile As dialog appears. You can optionally include all the per-

sonal settings associated with the profile such as hotkeys, passwords, output settings, etc.
7. Click Export.

Export All Profiles

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. Select File > Export All Profiles.
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4. Select a location to save the file. You can optionally include all the personal settings associated with
the profile such as hotkeys, passwords, output settings, etc.

5. Click Export.

See also

Save Capture Settings with Profiles

Organize Profiles

Capture with a Profile
Set up profiles to remember your capture settings. Choose to add an effect or automatically send the capture
to a specific sharing destination. Assign a hotkey to the profile to start the capture at any time.

A profile consists of a capture type, selectionmode, effects, sharing destination, and a hotkey. SeeProfile
Settings.

1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Click a profile to start the capture.

If you select to open the capture in Snagit Editor after capture, click the Finish Profile button
on the Tools tab to send the capture to the selected output.
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Default Profiles
Snagit provides two sets of profiles to get you started: Capture Profiles and Time-saving Profiles. Click the
View Profiles button in the Capture window to view the list of profiles.

Capture Profiles

Profile When to Use

Image

Capture an image of a window, a region on the
screen, the entire screen, or a scrolling window
all from a single capture profile. The image opens
in Snagit Editor after capture.

Video

Record the action on the screen and audio (from
amicrophone or system audio) as aMPEG-4
video file. The video capture opens in Snagit
Editor after recording.

Send toWord Capture an image and insert the capture into a
new or openMicrosoft Word document.

Send to Clipboard
Capture an image and copy the capture onto the
Clipboard for quick pasting (CTRL+V) into other
programs or locations.

Time-saving Profiles

Profile When to Use

Send to Google Drive
Capture an image and send the capture to
Google Drive for image hosting, sharing the cap-
tures with others, or collaboration.

DelayedMenu Capture
Capture an image of a dropdown or cascading
menu. This profile has a 5-second delay to open
themenu before capture.
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Profile When to Use

Get a Link - Image

Capture an image and copy the URL to the cap-
ture onto the Clipboard. Paste the link into an
email, a feedback form or comment field, an
instant message, or another location for quick
sharing.

Get a Link - Video

Capture a video and copy the URL to the capture
onto the Clipboard. Paste the link into an email, a
feedback form or comment field, an instant mes-
sage, or another location for quick sharing.

Scrolling Profiles

Profile When to Use

Alternative Scroll

Capture an image of a scrolling area. Use this
profile as an alternativemethod for capturing a
scrolling area if you did not obtain the desired res-
ults from the All-in-One Capture type.

SeeCapture using the Alternative Scroll Pro-
file

Scroll a Region

Capture an image of a specific scrolling area.
This profile allows you to select the area and con-
trol where to end the capture.

Use this profile when you do not want to capture
the comments or the bottom of a web page.

SeeSet up the Profile.

Custom Scroll

Capture a portion within a scrolling area. This pro-
file allows you to capture only what you need by
removing the navigation or extra space on the
side from the selection.

SeeSet up the Profile.

Add a Profile
Learn how to set up a profile and capture using the profile for these common captures:

Capture a Region

Capture a Window

Capture a Scrolling Window

Capture a Menu

Capture a Free Hand Area
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Capture the Entire Screen

Capture Multiple Areas of the Screen

Take Multiple Captures of the Same Size on the Screen

Capture a Fixed Region

Set Up a Scheduled Capture

Set Up a Time-Delayed Capture

Capture from a Scanner or Camera

Capture a Region
1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Click the Image profile to start the capture.

To set up a new profile for region capture, seeAdd a Profile. Use theAll-in-One or
Region options for the Selection in theProfile Settings.

4. The orange crosshairs appear. Click and drag to select the desired area on the screen.
The capture opens in Snagit Editor where you can preview, edit, and share the capture.
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Capture a Window
1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Click the Image profile to start the capture.

To set up a new profile for region capture, seeAdd a Profile. Use the All-in-One orWin-
dow options for the Selection in theProfile Settings.
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4. The orange crosshairs appear. Move the cursor over the window to record. When an orange dashed bor-
der appears around the window, click to select the highlighted area.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Capture a Scrolling Window
Snagit can capture the entire contents of a web browser or application window including the content that
extends beyond the visible area in the window.

1. Open or set up what you want to capture.
2. Move your cursor over the Capture window.

3. The Capture window expands. Click theCapture button or press the global capture hotkey
PRINT SCREEN.

4. The orange crosshairs appear. Move the cursor over the window. Click an arrow to take a capture of
the horizontal scrolling area, vertical scrolling area, or the entire scrolling area.
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If arrows do not display in the window or if an error message appears, seeOther Scrolling Profiles.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Additional Scrolling Capture Types

The following are alternative scrolling capture options to Snagit's automatic scrolling capture:

Set up the Profile:Capture a user-defined scrolling region and control when to end the scrolling cap-
ture. This is ideal for when you do not want to capture the comments or ads at the bottom of a web
page.
Set up the Profile:Capture an image of a portion of a scrolling area. This profile allows you to capture
only what you need by removing the navigation or extra space on the side from the selection.
Capture using the Alternative Scroll Profile: Capture an image of a scrolling area. Use this profile
as an alternativemethod for capturing a scrolling area if you did not obtain the desired results from the
All-in-One Capture type.

Capture using the Alternative Scroll Profile

Snagit can capture the entire contents of a web browser or application window including the content that
extends beyond the visible area in the window.

It is recommended to first use the All-in-One Capture type for capturing scrolling areas. SeeCapture a
Scrolling Window. If you did not obtain the desired results from All-in-One Capture, use the Alternative
Scroll profile as an alternativemethod.

1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.
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3. Navigate to theAlternative Scroll profile. Click the profile in the list to start the capture.

If the Alternative Scroll profile does not appear in the profile list, you can download the
profile here.

4. The orange crosshairs appear. Move the cursor over the window. Click an arrow to take a capture of
the horizontal scrolling area, vertical scrolling area, or the entire scrolling area.
If arrows do not display in the window or if an error message appears, seeOther Scrolling Profiles.

The capture opens in Snagit Editor where you can preview, edit, and share the capture.

See also

Capture a Scrolling Window

Set up the Profile

Set up the Profile

Other Scrolling Profiles

Capture with a Profile

Capture a Custom Scrolling Area

Use the Custom Scroll profile to capture a portion within a scrolling area. This profile allows you to capture
only what you need by removing the navigation or extra space on the side from the selection.

1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=12.0.*&lang=enu&os=win&product=snagit
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3. Navigate to theCustom Scroll profile. Click the profile in the list to start the capture.

If the Custom Scroll profile does not appear in the profile list, you can download the pro-
file here or set up the profile.

4. Click and drag to select an area. Make sure to select an area within the scrolling window.
5. The cursor changes to a pointer when you release themouse button. Click the down arrow once on the

window's vertical scroll bar to start the scrolling capture.

Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection: Advanced > Custom Scroll

6. Click Save.

To learnmore about profiles seeSave Capture Settings with ProfilesandProfile Settings.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=12.0.*&lang=enu&os=win&product=snagit
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See also

Capture a Scrolling Window

Set up the Profile

Capture using the Alternative Scroll Profile

Other Scrolling Profiles

Capture with a Profile

Capture a Scrolling Region

Use the Scrolling Region profile to capture a scrolling area and select when to end the capture. This option is
ideal for when you do not want to capture the comments or ads at the bottom of a web page.

1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Navigate to theScroll a Region profile. Click the profile in the list to start the capture.

If the Scrolling Region profile does not appear in the profile list, you can download the
profile here or set up the profile.

4. Click and drag to select an area. Release themouse button to complete the capture.

Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=12.0.*&lang=enu&os=win&product=snagit
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4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection: Advanced > Scrolling Region

6. Click Save.

To learnmore about profiles seeSave Capture Settings with ProfilesandProfile Settings.

See also

Capture a Scrolling Window

Capture using the Alternative Scroll Profile

Set up the Profile

Other Scrolling Profiles

Capture with a Profile

Scrolling Capture Troubleshooting

Snagit can capture the entire contents of a web browser or application window including the content that
extends beyond the visible area in the window.

If you are unable to capture a scrolling window or if the scroll arrows do not appear during image capture, fol-
low the recommended troubleshooting options below.

Other Scrolling Profiles

If you did not obtain the desired results from scrolling using the All-in-One Capture type, try the following altern-
ative scrollingmethods: 

Capture using the Alternative Scroll Profile

Set up the Profile

Set up the Profile

Scrolling Capture Support

If you still experience issues with capturing a scrolling area, view the following support articles:



Snagit Snagit 12 Help

www.techsmith.com - 42 -

If an error message appears after capture, see this support article.

If the scroll arrows do not appear when taking a scrolling capture, see this support article.

Capture a Menu
Use the DelayedMenu Capture profile to capture a dropdown or cascadingmenu.

Capture a Menu

1. In the Capture window, click theView Profiles button.

2. Click the DelayedMenu Capture profile to start the capture.
3. The 5 second countdown begins. Move the cursor over themenu to capture.

To change the length of the capture delay, select Manage Profiles > DelayedMenu Cap-
ture profile > Timed Capture button in the profile settings > Delay (seconds) field.

See also

Set Up a Time-Delayed Capture

Save Capture Settings with Profiles

Menu Tab

Capture a Free Hand Area
Use the Free Hand option to capture an area drawnwith themouse.

Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=12.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=noarrows&ver=12.0.*&lang=enu&os=win&product=snagit


Snagit Snagit 12 Help

www.techsmith.com - 43 -

4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection: Free Hand

6. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.

Capture a Free Hand Area

1. In the Capture window, click theView Profiles button.

2. Navigate to the Free Hand profile set up above. Click the profile in the list to start the capture.
3. The cursor changes to a scissors icon. Hold down the left mouse button and drag around the area you

want to capture. Release the left mouse button to capture.

Capture the Entire Screen
Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
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3. TheManage Profiles dialog appears. Click theNew Profile button.

4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.
5. Select the following profile settings at the bottom of the dialog:

Type: Image

Selection: Full Screen

6. Click Save.

Capture the Entire Screen

1. Open or set up what you want to capture.
2. In the Capture window, click theView Profiles button.

3. Navigate to the Full Screen profile set up above. Click the profile in the list to start the capture.
The capture opens in Snagit Editor where you can preview, edit, and share the capture.

Capture a Fixed Region
Use the Fixed Region option to:

Save time and skip resizing captures in Snagit Editor.

Repeatedly capture the same location on the screen.

Capture the same size requirements for all your captures.
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Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection:Advanced > Fixed Region

6. Click theSelection Properties button.

7. On the Fixed Region tab, enter the desired dimensions and a fixed starting point (optional). Click OK.
8. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.

Capture a Fixed Region

1. In the Capture window, click theView Profiles button.

2. Navigate to the Fixed Region profile set up above. Click the profile in the list to start the capture.
3. If you selected fixed dimensions and a fixed starting point, the capture opens in Snagit Editor. If you

selected only fixed dimensions, the orange crosshairs appear with the preset rectangle, move the rect-
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angle over the area you want to capture on the screen. Click to select the area within the orange rect-
angle.

To capturemultiple fixed-sized areas, see Take Multiple Captures of the Same Size on the Screen.

Capture Multiple Areas of the Screen
Use theMultiple Area option to capturemultiple areas on the screen in a single capture.

Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection:Multiple Area

6. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.

Capture Multiple Areas of the Screen

1. In the Capture window, click theView Profiles button.

2. Navigate to theMultiple Area profile set up above. Click the profile in the list to start the capture.
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3. The orange crosshairs appear. Complete any of the following to capture an area:
Window:Move the cursor over the window. When a dashed orange border appears around the
window, click to capture.
Region:Click and drag to select the desired area.

4. As you select areas, the colors invert to show the selection. To undo a selection, press ALT+the left
mouse button.

5. To complete the capture, right-click and select Finish.

Take Multiple Captures of the Same Size on the Screen
Use the Fixed Region option to capturemultiple areas on the screen at a fixed size in a single capture:

Save time and skip resizing captures in Snagit Editor.

Capture the same size requirements for all your captures.

Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection:Advanced > Fixed Region

Selection: Multiple Area

6. Click theSelection Properties button.

7. On the Fixed Region tab, enter the desired dimensions. Click OK.
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8. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.

Capture a Fixed Region

1. In the Capture window, click theView Profiles button.

2. Navigate to the Fixed Region profile set up above. Click the profile in the list to start the capture.
3. The orange crosshairs appear with the preset rectangle, move the rectangle over the area you want to

capture on the screen. Click to select the area within the orange rectangle. Repeat this process you
have completed the desired selections.

4. As you select areas, the colors invert to show the selection. To undo a selection, press ALT+the left
mouse button.

5. To complete the capture, right-click and select Finish.

Set Up a Scheduled Capture
1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.
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5. Select the desiredProfile Settings.

6. Click the Timed Capture button.

7. The Timer Setup dialog appears. Select theSchedule capture option.
8. Select a date and time for the capture.
9. Click OK.
10. Click Save.

The capture is sent to the selected output after the scheduled capture time.

See also

Set Up a Time-Delayed Capture

Set Up a Time-Delayed Capture
Use the Timed Capture option to add extra time before starting the capture to open amenu or set up items on
the screen.
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Set up the Profile

1. In the Capture window, click theView Profiles button.

2. Click theManage Profiles button.
3. TheManage Profiles dialog appears. Click theNew Profile button.
4. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

5. Select the desiredProfile Settings.

6. Click the Timed Capture button.

7. The Timer Setup dialog appears. Select the Delay capture option.
8. Enter the time delay in seconds.
9. Click OK.
10. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.
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Capture with a Delay

1. In the Capture window, click theView Profiles button.

2. Navigate to the Capture Delay profile set up above. Click the profile in the list to start the capture.
3. The countdown begins.

See also

Set Up a Scheduled Capture

Capture from a Scanner or Camera
Use the Scanner or Camera option to capture an image from a connected TWAIN-compliant device such as
an optical scanner or digital camera.

Set up the Profile

1. Make sure the TWAIN-compliant optical scanner or digital camera is connected to your computer.
2. In the Capture window, click theView Profiles button.

3. Click theManage Profiles button.
4. TheManage Profiles dialog appears. Click theNew Profile button.
5. A new profile appears under "My Profiles." Enter a name for the profile and press Enter.

6. Select the following profile settings at the bottom of the dialog:
Type: Image

Selection:Advanced > Scanners and Cameras
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7. Click Save.

To learnmore about profiles, seeSave Capture Settings with Profiles andProfile Settings.

Capture from a Scanner or Camera

The TWAIN-compliant optical scanner or digital cameramust be connected and configured to
your computer before capture.

1. In the Capture window, click theView Profiles button.

2. Navigate to the Scanner and Camera profile set up above. Click the profile in the list to start the cap-
ture.

3. The TWAIN driver for the selected device displays an interface to select the images. See the device's
documentation.

Capture What You Can Print
Use Printer Capture to capture andmanipulate the print Output from any application as a digital image. You
can create an image file of what the printedmaterial would look like if you had printed it on a printer. Snagit
does not need to be running when you select the Snagit Printer from within an application; it starts auto-
matically and begins the capture using the Printer Capture settings.

With Snagit Printer Capture, you can:

Print anywhere without being connected to a printer. Transfer or email the capture to a system with a
printer.
Convert any file format that can be printed into standard graphic file formats or electronic documents.

Add graphic file format export to any application that can print.

Share documents without special software to view them.

Annotate output, add a watermark, or include a border or frame.

Print using Snagit Printer Capture

1. From within an application, select File > Print (or the equivalent in that application).
2. From the list of printers, select Snagit 12.
3. Click theProperties button to setup any special print properties such as layout and paper.
4. In the Print dialog box, click OK to complete the capture.
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See also

Customize your Printer Capture

Create a Snagit Printer Capture Profile

Capture and View a Multiple Page Document with Printer Capture

Capture and Save Multiple Page Documents as Individual Image Files

Customize Your Printer Capture

You can set up a printer capture to include anOutput, effect, and the destination folder for your captures prior
to capturing in an application.

1. Move the cursor over the Capture window. The Capture window expands.

2. Click the Additional Options button.

3. Click the Preferences button
4. On the Advanced tab, click the Printer Capture Settings button.
5. The Snagit Printer Capture Settings dialog box appears. Click the Type Properties button.
6. On the Snagit Printers tab, click theProperties button to setup special print properties such as layout

and paper. Click OK.
7. Click theShare dropdown to select an Output. Click theProperties button to customize the Output.
8. Click theEffects dropdown to add a special effect to the capture. Depending on the Effect, youmay

see a task pane where you customize the Effect.
9. Click OK. The settings will be used next time you use Printer Capture from within a host application.

Set up a Printer Capture profile to create and save several different Snagit printers.

Create a Snagit Printer Capture Profile

You can create several different Printer Capture profiles to use during a printer capture. You can customize
the Share Output, filters, layout, andmore, and save the configuration with a name that you specify.
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1. Move the cursor over the Capture window. The Capture window expands.

2. Click the Additional Options button.

3. Click the Preferences button
4. On the Advanced tab, click the Printer Capture Settings button.
5. Click the Type Properties button.
6. The Capture Type Properties dialog box displays. In the Snagit Printers tab, click theAdd a Snagit

Printer button.
7. In the Snagit Printer Name dialog box, enter the name for this printer.
8. To help you remember what settings are enabled for each printer, the name should correspond to the

settings that you will select. For example, Send Email with a Border or Capture Preview Window with
Drop Shadow.

9. Click OK. A confirmation dialog box appears.
10. Click OK.
11. Click theProperties button. The Document Properties dialog box displays. Select layout and paper-

/quality options. Click OK.
12. Your new printer appears within the drop down list box in the Type Properties dialog box. Click OK to

return to the Snagit Printer Capture Settings dialog box.
13. Click theShare dropdown to select an Output. Click theProperties button to customize the Output.
14. Click theEffects dropdown to add a special effect to the capture. Depending on the effect, youmay

see a task pane where you customize the effect.
15. After the options are selected, in the Snagit Printer Capture Settings dialog box, click OK.

For additional capture options, seeCapture What You Can Print.

1. To use a Printer Capture profile
2. From within the host application, select File > Print (or the equivalent in that application).
3. From the list of printers, select the printer that you just created.
4. Click theProperties button to setup special print properties such as layout and paper.
5. In the Print dialog box, click OK to complete the capture.

To change the settings for a Snagit Printer profile repeat the process given above but select the printer to
change within the Snagit Printers tab.

Capture Multiple Page Documents as Individual Images

From within a host application, you can use Printer Capture to capturemultiple pages at one time and save
each page as an individual image file.
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Are you trying to convert, modify, or savemany images at once? SeeBatch Conversion.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and do not specify PDF, SNAG, or TIF format in the Share Properties dialog box.

1. Move the cursor over the Capture window. The Capture window expands.

2. Click the Additional Options button.

3. Click the Preferences button.
4. On the Advanced tab, click the Printer Capture Settings button.
5. Select Share Properties > Image File tab. In the File format area, select any file format except PDF,

SNAG, or TIF. Click OK.
6. In Snagit Printer Capture Settings dialog box, click OK.
7. In the host application, select the Snagit 12 printer as the current printer. Print the desired number of

pages within the host application. The capture displays in Editor.
8. Click Finish Profile to complete the capture.
9. The SaveMultiple Images dialog box displays. Select the following options:

Select anOutput Folder for your captures.

Enter aPrefix in the filename for the captures

Enter a number in the filename for each of the captures in this series that is going to be saved.
This option is used in conjunction with the prefix option. By default, the number of images to
save appears.
Specify the file format for image captures.

Select Options to access customization options for this particular file format.

10. Click OK to complete the capture.
For additional capture options, seeCapture What You Can Print.
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Capture and View a Multiple Page Document with Printer Capture

Save a Printer Capture as amultipage file to include all of the pages of the capture within one image file. If you
do not save the Printer Capture using themultipage file format, each page of the capture is saved as an indi-
vidual image file.

With themultipage file format, when the capture is complete, it displays in the Editor window where you can
use theMultipage viewing tools to page through the capture pages.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and specify the PDF or TIF format in the Share Properties dialog box.

If you have taken a Printer Capture using the configuration for multipage file Output but select
to complete your capture in Editor using the Save As option within Editor instead of clicking on
the Finish Profile button in the Share tab only the current image will be saved as an image file.

1. Move the cursor over the Capture window. The Capture window expands.

2. Click the Additional Options button.

3. Click the Preferences button.
4. On the Advanced tab, click the Printer Capture Settings button.
5. Select Share > File.
6. Select Share Properties button > Image File tab > File Format > PDF or TIF. Click OK to save

changes.
7. Within the Snagit Printer Capture Settings dialog box, click OK.
8. Select Snagit 12 printer as the current printer. Print the desired number of pages within an application.

The capture displays in Editor.
9. Click Finish Profile to complete the capture.
10. The Save As dialog box appears. Select the location to save this capture to and enter the file a name.

Keep the PDF or TIF file format.
To edit the file, use Adobe Acrobat to open the PDF or Snagit Editor to open the TIF file.

For additional capture options, seeCapture What You Can Print.
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Bring Content Into Snagit Editor
Import images or videos into Snagit Editor for editing and sharing.

Import from Your Computer
In Snagit Editor, select File > Open. Select an image, video, or Snagit Capture file (SNAG) and click Open.

Import from a Mobile Device
TechSmith Fuse is amobile app that allows you to send images and videos from your mobile device directly
to Snagit. You can capture, collaborate, and access your content - wherever you are.

See Import an Image or Video from a Mobile Device.

Import from Google Drive
UseGoogle Drive to store images or videos so they are accessible on any device at anytime. To import
images or videos from Google Drive into Snagit Editor, see Import Content from Google Drive.

Import from My Places
My Places allows you to set up shortcut locations to quickly import, export, or share your captures to a cloud
storage destination such as OneDrive for Business.

OneDrive for Business is a place where you can store, sync, and share your work files. In Snagit version 12.3,
addOneDrive for Business as a destination in My Places to:

Access your files from any computer or device.

Share files with your coworkers for collaboration.

Send a link to quickly communicate or to get feedback from others.

See Import from My Places.

Import an Image or Video from a Mobile
Device
TechSmith Fuse is amobile app that allows you to send images and videos from your mobile device directly
to Snagit. You can capture, collaborate, and access your content - wherever you are.

Fuse is available from the App Store, Google Play, or theWindows Store and supported onmobile devices run-
ning the following operating systems:

iOS version 7 and later (phones and tablets)

Android version 4.0 and later

Windows 8.1 and later orWindows RT
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Import images or videos from a mobile device
1. Install TechSmith Fuse fromGoogle Play,Windows Store, or theApp Store onto your mobile

device.
2. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.
3. Connect your computer andmobile device to the same network. See Troubleshooting TechSmith

Fuse.
4. Open TechSmith Fuse on your mobile device. Select an image or video to send.
5. Tap Connect to Snagit.
6. The Scanner appears. Point your camera at the QR code in the Connect to Mobile Device dialog. See

Tips for scanning the QR code.
The image or video is sent to the tray in Snagit Editor.

Tips for scanning the QR code
Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device:

Make sure the device is on and connected to the same network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.

Position the camera so that the QR code is centered within the corners of the Scanner screen in
TechSmith Fuse on your mobile device or tablet.

About connecting TechSmith Fuse and Snagit
Opening the Connect Mobile Device dialog turns on theMobile Sharing option.

Youmust scan the QR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.
Your mobile device and the computer running Snagit must be connected to the same network.

Youmust have Snagit open on your computer.

See also

Troubleshooting TechSmith Fuse

About Mobile Sharing with TechSmith Fuse

Troubleshooting TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

Unable to send files from TechSmith Fuse to Snagit

Unable to scan QR code

QR code is missing

For additional help, see the support article on the TechSmith website.

http://www.techsmith.com/redirect.asp?target=fusegoogleplay&ver=12.3.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=fusewindowsstore&ver=12.3.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=fuseappstore&ver=12.3.*&lang=enu&os=win&product=snagit
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Unable to send files from TechSmith Fuse to Snagit

If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.

Select Snagit Editor > File > Editor Options button > Advanced tab > Enable sharing to Snagit to make
sure that Mobile Sharing is turned on.
Youmust scan the QR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files. See Import an Image or Video from a Mobile Device.
Your mobile device and the computer running Snagit must be connected to the same network.

Reset the router or wireless network.

Check your network or firewall settings.

Unable to scan QR code

If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File
> Connect Mobile Device), check the following:

Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.

Position the camera so that the QR code is centered within the corners of the Scanner screen in
TechSmith Fuse on your mobile device or tablet.

QR code is missing

In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect
Mobile Device) if a QR code cannot be generated.

A QR codemay be generated if:

The network/router is disconnected or needs to be reset.

The specified port is already in use.

If a QR code is not generated:

Check your network or firewall settings.

Connect your mobile device and computer to another network.

See also

Import an Image or Video from a Mobile Device

About Mobile Sharing with TechSmith Fuse

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn
on if you:
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Connect TechSmith Fuse to Snagit from amobile device. See Import an Image or Video from a
Mobile Device.
Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.

OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is
turned off.

Turn Mobile Sharing Off:

Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit. Mobile Sharingmay
also turn off if interrupted. This can happen if:

Your network/router becomes disconnected or needs to be reset.

Your computer automatically generates new IP addresses.

You change network providers.

See also

Import an Image or Video from a Mobile Device

Troubleshooting TechSmith Fuse

Import Content from Google Drive
UseGoogle Drive to store images or videos so they are accessible on any device at anytime.

1. In Snagit Editor, select File > Import from Google Drive.
2. If you have not previously logged into your Google account, the Connect with Google Drive dialog

appears. Enter your email and password and click Sign in.
3. Click Accept in the Connect with Google Drive dialog.
4. The Import from Google Drive dialog appears. Click to select the image or video to import into Snagit.

Shift+click to import multiple images or videos.
5. Click the Import button.

Snagit adds the images or videos into the tray in Snagit Editor.

See also

Upload Capture to Google Drive for Hosting or Collaboration

Import from My Places
Import your files from a shortcut in My Places, such as OneDrive for Business.

1. In Snagit Editor, select File > Import fromMy Places.
Youmay be prompted to sign in to your TechSmith Account.

2. Select a location fromMy Places.
If you do not have any locations in My Places or to import from a new location, seeAdd or Remove a
Place.
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3. Browse to select the file to import.
4. Click Import.

The file opens in the tray and on the canvas in Snagit Editor.

See also

Export to My Places

Add or Remove a Place

Share to My Places

Export to My Places
Export a file to OneDrive for Business to access your files at any time across computers or devices.

1. In Snagit Editor, select File > Export to My Places.
Youmay be prompted to sign in to your TechSmith Account.

2. Select a location fromMy Places.
3. If you do not have any locations in My Places or to export to a new location, seeAdd or Remove a

Place.
4. Enter a file name.
5. Click Export.

The capture uploads to the selectedMy Places location.

See also

Import from My Places

Add or Remove a Place

Share to My Places
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Edit Images
Snagit Editor provides many ways to preview, edit, and enhance image captures.

Drawing Tools
TheDrawing Tools on the Tools tab provide several ways to annotate and enhance image captures:

Draw attention with arrows, text, and callouts or by highlighting an area.

Hide sensitive information with a blur or cover up with a shape.

Add a sequence of numbers or letters to label stepswithin a capture.

Effects and Image Editing
Enhance the borders or the entire image with the image effects located on the Image tab.

Add Image Effects

Color Effects

Image Filters

Add a Watermark

Common Editing Tasks
Make a Selection

Arrange Objects on the Canvas

Combine Images

Cut, Copy, and Paste

Remove Unwanted Areas in an Image

Zoom In or Out

Resize an Image

Make a Selection
The Selection tool selects a portion of the image on the canvas to copy, cut, paste, crop, move, etc.

Selection shapes include:
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Rectangle Selection

Ellipse Selection

Freehand Selection
Creates a closed loop. The loop automatically closes when you release themouse.
Polygon Selection
Creates a closed, polygonal-shaped area with straight line sides. Each time you click themouse, a
new line starts. Continue clicking to complete the shape. Double-click to finish the selection.

Make a Selection
1. On the Tools tab, click theSelection tool.
2. Select a shape.
3. Click and drag the cursor on the canvas.

Select Multiple Areas of the Canvas
1. On the Tools tab, click the Selection tool.
2. Select a shape.
3. Click and drag the cursor on the canvas tomake the first selection.
4. Hold SHIFT and drag to select another area on the canvas.

Arrange Objects on the Canvas

Vector objects cannot be edited if they are flattened. Save a SNAG file to maintain vector
images for editing.

Resize Objects
1. Click to select a vector object on the canvas.
2. Drag a white handle in or out to resize the object.
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Move Objects
1. Click to select a vector object on the canvas. SHIFT+click to select multiple objects.
2. Click and drag within the object to a new position on the canvas.

Rotate Objects
1. Click to select a vector object on the canvas. SHIFT+click to select multiple objects.
2. If an object can be rotated, a green handle appears at the top of the objects. Drag this handle around

the object to rotate it.

Rotate the Entire Canvas
1. Select Image tab > Rotate > select a rotation option.
2. If you have any unflattened objects, select Flatten objects and continue.

Flip Objects
1. Click to select a vector object on the canvas. SHIFT+click to select multiple objects.
2. Right-click on the object and select Flip > Horizontal or Vertical.

Flip the Entire Canvas
1. Select Image tab > Rotate > Flip > Horizontal or Vertical.
2. If you have any unflattened objects, select Flatten objects and continue.

Order Objects
Move a vector object forward or backward through layers of vector objects.
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1. Click to select a vector object on the canvas. SHIFT+click to select multiple objects.
2. Right-click on the object and select Order > select an order option.

Align Objects
1. Click to select a vector object on the canvas. SHIFT+click to select multiple objects.
2. Right-click on the object and select Align and the position.

Combine Images
In Snagit Editor, you can combinemultiple images or objects together on the canvas.

Combine images to show a comparison of two items (such as a before and after), enhance an image, or piece
two items together.

1. Open the images to combine in the tray:

In Snagit Editor, select File > Open.

Take an image capture. SeeCapture an Image

2. To display themain image on the canvas, click to select the image in the tray.
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3. Drag the other image from the tray onto the canvas.

4. The image is added as an editable object. After adding the image, you can: 
Click and drag the pasted image on the canvas to change its position.
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Drag a white handle in or out to resize the pasted image.

Right-click on the pasted image and select Flatten tomake the pasted image a permanent part
of the image.

Cut, Copy, and Paste
Copy Entire Canvas to the Clipboard
On the Tools tab, click Copy All to copy the entire canvas to the Clipboard for use in other applications or to
paste into another capture.

Copy a Selection to the Clipboard
1. Select an area of the canvas using the Selection tool.
2. On the Tools tab, click Copy or press CTRL+C.

Cut Out Part of an Image
1. Select an area of the canvas using the Selection tool.
2. On the Tools tab, click Cut or press CTRL+X.

Cut an Object
1. Click an object on the canvas. SHIFT+click to select multiple objects.
2. On the Tools tab, click Cut or press CTRL+X.



Snagit Snagit 12 Help

www.techsmith.com - 68 -

Cut all Objects
1. Right-click on the canvas and choose Select All Objects.
2. On the Tools tab, click Cut or press CTRL+X.

Paste onto the Canvas
After copying (CTRL+C) or cutting (CTRL+X) an object or selection from the canvas, on the Tools tab, click
the Paste button or press CTRL+V.

See also

Make a Selection

Remove Unwanted Areas in an Image

Cut Out Unwanted Video Sections

Remove Unwanted Areas in an Image
Cut Out a Section
Delete a vertical or horizontal section of an image capture and join the two pieces together.

1. On the Image tab, click Cut Out and select a cut out edge effect.

2. A line appears on the canvas. Click and drag on the canvas to select the area to remove.

Trim an Image
To remove the extra area from the top, bottom, or side of an image capture, select one of the following:

Drag a white handle on the edge on the canvas in to trim.

To remove extra canvas space, on the Image tab, click the Trim button. The trimmed area is based on
the amount of solid color or transparency around the edges of the canvas.
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Crop an Image
Remove all of an image except for the selected area.

1. On the Tools tab, click theSelection tool.
2. Click and drag on the canvas to select an area.
3. On the Image tab, click theCrop button.

See also

Cut, Copy, and Paste

Create Source Graphics for Future Editing
Save images to the SNAG file format when youmay need to incorporate feedback, make revisions, or update
an image at a later time.

The SNAG file format saves the current state of an image and allows for editing of any vector-based objects
on the canvas such as text, callouts, stamps, shapes, and pasted captures.

The SNAG file format can only be opened in Snagit onWindows.

About Vector Graphics
The SNAG file format retains vector-based objects.

If a capture or image containing vector objects is saved as a format other than a SNAG file, the vector objects
are flattened andmade a permanent part of the image. Once flattened, the vector objects cannot be changed
or separated from the image.

Flatten Objects on the Canvas
When you flatten a vector object on the canvas, it becomes a permanent part of the image and cannot be
edited. To flatten:

Right-click on the object on the canvas and select Flatten or press CTRL+T.

Right-click on an object on the canvas and select Flatten All or press CTRL+SHIFT+T.

Zoom In or Out

Changing the zoom percentage only affects the preview and not the final size of the capture.
SeeResize an Image.

Change the View Percentage
Drag the Zoom slider in the bottom, right corner of Snagit Editor.
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Click the Zoom Percentage dropdown and select the percentage.

To view an image at its original size, click the Zoom Percentage dropdown and select Actual Size (100%).

Turn on the Pixel Grid
The Pixel Grid view shows the pixel grid lines on the canvas for captures zoomed to 600% or higher.

1. Click the Zoom Percentage dropdown and select a zoom percentage of 600% or higher.
2. Click the Zoom Percentage dropdown and select Pixel Grid.

Scale Down a Capture to Fit the Viewing Area
By default, Snagit only shows a portion of a large image or capture on the canvas. To automatically scale
down the image to fit within the canvas, click the Zoom Percentage dropdown and select Shrink to Fit.

Videos are always scaled to fit in the viewing area.

Pan the Canvas
Snagit only shows a portion of large images on the canvas. To view a portion of the image not within the view-
ing area, hold CTRL+SHIFT and drag the cursor to pan to view the hidden areas.

Resize an Image

Snagit Editor > Image tab > Resize button

Resize the Entire Image
Change the size of an image to a specific dimension in pixels, inches, centimeters, or by percentage.

All vector-based objects must be flattened to resize the entire canvas.
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1. Pixel Dimensions

Enter a value in pixels to change the dimensions of the image.

2. Print Dimensions

Select a unit (inches, centimeters, or percent) and enter a width and height to resize the image.

3. Image Detail

Change the DPI resolution of the image to adjust the dots per inch (or more specifically for screen captures,
the pixels per inch). TheWindows default is 96. Increasing or lowering the DPI with Use resampling enabled
automatically affects the pixel dimensions as well as the print dimensions. Unless you have a specific need
for a changed DPI (usually when working with a printer), it is recommended that the DPI resolution setting be
left at the default value of 96.

Other Options

Use resampling:When this option is enabled, Snagit resamples the image file when changing dimen-
sions or resolution to create a smoother image with less blurring due to up- or down-sizing. When Use
resampling is disabled, changing the resolution (DPI) of the image does not affect the pixel dimen-
sions.
Lock proportions:When enabled, the ratio of the width to height in the Pixel Dimensions and Print
Dimensions fields is locked. Changing the width automatically changes the height and vice versa. Turn-
ing this option off can result in skewed images.
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Snagit makes a "best guess" for print dimensions based on the image resolution (DPI) and the
pixel dimensions. These print dimensions are for printing with default settings. If the image is
larger than your paper size, Snagit auto sizes the capture to fit on the page. Changes made to
sizing in the Print > Page Setup dialog take precedence over the print dimensions listed in the
Resize Image dialog.

Resize the Entire Canvas
The Resize Canvas option crops the canvas to the new dimensions entered.

1. Click Image tab > Resize > Resize Canvas option.
2. The Resize Canvas dialog appears. Enter a new value in pixels for the width and height.
3. Select the image placement.
4. Close the dialog.

Resize the Canvas with Custom Trim
Resize the canvas by removing pixels from each edge.

1. Click Image tab > Canvas group > Resize > Custom Trim.
2. Select how many pixels to remove from each side of the canvas.

Drawing Tools
The Drawing Tools on the Tools tab provide several ways to annotate and enhance image captures:

Make a Selection

Arrow

Stamp

Pen

Highlight

Blur

Text and Callouts

Line

Shape

Fill

Erase

Step

Drawing Tools Properties

Styles Gallery
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Arrow
The Arrow tool creates vector-based arrows. Choose from a variety of arrows in the Styles Gallery or create
your own.

Add an Arrow

1. Select Snagit Editor > Tools tab > Arrow tool.

2. Select an arrow style from theStyles Gallery.

3. Click and drag on the canvas to draw the arrow.

Add a Curved Arrow

1. Select Snagit Editor > Tools tab > Arrow tool.

2. Select a curved arrow style in the Styles Gallery.
3. Click and drag on the canvas to draw the arrow.
4. Click and drag on the arrow body to set the curve point(s).
5. Drag the white handles tomodify the curves.

Add a Custom Arrow

1. Select Snagit Editor > Tools tab > Arrow tool.

2. Select theOutline, Shadow, andOpacity options for the arrow.
3. Click and drag on the canvas to draw the arrow.

Blur

The Blur tool hides or masks sensitive information in a capture such as a username, password, email
address, personal information, faces, etc.

Smooth Blur:Reduces the details in a capture similar to viewing through an out-of-focus lens. Use to
apply depth or to blur the details in sensitive information.
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Pixelate Blur:Covers up an area with a set of large square pixels. Use tomask faces or sensitive
information in an image capture.
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Blur an Area

1. Select Snagit Editor > Tools tab > Blur tool > Smooth button or Pixelate button.
2. To adjust the blur intensity percentage, click the dropdown on the Smooth or Pixelate button.

3. Click and drag on the canvas to draw the area to blur.

4. Tomove the blur, click and drag within the blurred area.
5. To resize the blur, click the blurred area and drag one of the white handles in or out.

Text and Callouts

The Callout tool creates a variety of shapes that include text. Choose from arrows, balloons, and other
shapes in theStyles Gallery.

Add a Callout

1. Select Snagit Editor > Tools tab > Callout tool.
2. Select a callout style from theStyles Gallery.

3. Click and drag the cursor on the canvas to draw a callout. If the callout style includes a tail, the starting
point of the callout is at the tail.
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4. Enter text.
5. Select the callout, highlight the text, or right-click to access theMini toolbar for font options.

Move, Reshape, or Rotate a Callout

1. Tomove a callout, click within the callout and it drag to a new location.
2. To rotate the callout around the tail, click the anchor point in the center of the callout and drag around

the callout tail.
3. Use the handles to control the following:

Yellow:Drag the handles to change the shape and size of the callout tail.

White:Drag the handles to change the height and width of the callout.

Green:Drag the handle to rotate the orientation of the callout.

Drag the anchor point to move the callout body around the tail.

Add a Custom Callout

1. Select Snagit Editor > Tools tab > Callout tool.
2. Select theOutline, Shape, Fill, Shadow, Opacity, andPadding options for the callout.
3. Click and drag the cursor on the canvas to draw a callout. If the callout style includes a tail, the starting

point of the callout is at the tail.
4. Enter text.

Erase

The Erase tool erases any flattened part of a capture, exposing the canvas beneath.

1. Select Snagit Editor > Tools tab > Erase tool.
2. Select an eraser style from theStyles Gallery or select theOutline andOpacity options to customize

the tool.
3. Click and drag the cursor on the canvas to apply eraser.

Fill

The Fill tool flood-fills an enclosed, flattened area using a color.
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Vector-based objects must be flattened to be flood-filled. To flatten a vector object, right-click
the object and click Flatten.

1. Select Snagit Editor > Tools tab > Fill tool.
2. Select a color from theStyles Gallery or select the Fill andOpacity options to customize the tool.
3. Click on the canvas to apply the color.

Set Fill Tolerance Level

Control thematching of the fill color in relation to the surrounding colors. A fill tolerance of zeromeans an
exact color match. A tolerance level above zeromatches similar colors. The higher the number, the less pre-
cise thematch needs to be.

1. Select Tools tab > Fill tool > Fill > Tolerance > Select tolerance percentage.
2. Click on the canvas to apply the color.

Set Fill Opacity Level

Control the saturation of the fill color. The higher the percentage number, the less transparent andmore sat-
urated the color will be.

This option is a build up effect. Therefore, when desiring amore transparent appearance, start
out with a lower opacity percentage (lower saturation) and work your way up to the desired
color effect.

1. Select Tools tab > Fill tool > Effects > Opacity > Select opacity percentage.
2. Click on the canvas to apply the color.

Highlight

The Highlight tool highlights a rectangular region of the canvas using a color.

Highlight an Area

1. Select Snagit Editor > Tools tab > Highlight tool.
2. Select a highlight color from theStyles Gallery or select the Fill andOpacity options to customize the

highlight.
3. Click and drag on canvas to apply a highlight color.

Line

The Line tool creates vector-based lines.
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Add a Line

1. Select Snagit Editor > Tools tab > Line tool.
2. Select a line style from theStyles Galleryor select theOutline, End Style, Shadow, andOpacity

options to customize the line.
3. Click and drag the cursor on the canvas to create a line.

Add a Curved Line

1. Select Snagit Editor > Tools tab > Line tool.
2. Select a curved line style from theStyles Gallery.
3. Click and drag on the canvas to draw the line.
4. Click and drag the line to set the curve point(s).
5. Drag the white handles tomodify the curves.

Move or Reshape a Line

Tomove a line, click and drag the line to a new location.

Drag the white handles in or out to change the shape and length of the line.

Pen
The Pen tool creates vector-based, freehand lines.

Draw with the Freehand Pen

1. Select Snagit Editor > Tools tab > Pen tool.
2. Select a pen style from the Styles Gallery.
3. Click and drag the cursor on the canvas to draw with the pen.

Move or Reshape a Pen Line

Tomove a pen line, click and drag the pen line to a new location.

To change the shape of a pen line, right-click a pen line and select Edit Points. Drag the white points to
change the shape of the line.
Hold the SHIFT key to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Customize the Pen Tool

1. Select Snagit Editor > Tools tab > Pen tool.
2. Select the Outline, Shape, Shadow,andOpacity options for the pen line.
3. Click and drag the cursor on the canvas to draw a pen line.

Make a Selection
The Selection tool selects a portion of the image on the canvas to copy, cut, paste, crop, move, etc.
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Selection shapes include:

Rectangle Selection

Ellipse Selection

Freehand Selection
Creates a closed loop. The loop automatically closes when you release themouse.
Polygon Selection
Creates a closed, polygonal-shaped area with straight line sides. Each time you click themouse, a
new line starts. Continue clicking to complete the shape. Double-click to finish the selection.

Make a Selection

1. On the Tools tab, click theSelection tool.
2. Select a shape.
3. Click and drag the cursor on the canvas.

Select Multiple Areas of the Canvas

1. On the Tools tab, click the Selection tool.
2. Select a shape.
3. Click and drag the cursor on the canvas tomake the first selection.
4. Hold SHIFT and drag to select another area on the canvas.

Shape

The Shape tool creates vector-based geometric shapes.

Add a Shape

1. Select Snagit Editor > Tools tab > Shape tool.
2. Select a shape from theStyles Gallery or select theOutline, Shape, Fill, Shadow, andOpacity

options for the shape.
3. Click and drag the cursor on the canvas to draw the shape. Hold SHIFT to draw a perfect circle or

square.

Move or Reshape a Shape

Tomove a shape, click and drag the shape to a new location.

To rotate a shape, drag the green handle.

Drag the white handles in or out to change the size of the shape.

Hold SHIFT to draw a perfect circle or square.
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Stamp
Use Snagit Stamps to annotate your graphics with artwork specifically designed for screen captures. Choose
from awide variety of stamps in theStyles Gallery, downloadmore from the TechSmith website, or create
your own.

Add a Stamp

1. Select Snagit Editor > Tools tab > Stamp tool.

2. Click theMore button. In the Styles Gallery, select a category and then a stamp.
3. Click themouse on the canvas to add the stamp.

Move or Resize a Stamp

Tomove a stamp, click and drag the stamp to a new location.

To resize a stamp, drag the white in or out to change the height and width.

Add a Custom Stamp to the Quick Styles Gallery

To save a custom stamp to reuse, right-click the stamp on the canvas and select Add to My Stamps.

The stamp appears in theMy Stamps category of theStyles Gallery.

Download More Stamps from the TechSmith Website

Select Tools tab > Stamp tool > More button on the Styles Gallery > Downloadmore link.

The TechSmith website opens to the StampDownload page.

Organize Stamps

TheOrganize Stamps dialog box allows you to add new categories of stamps, delete stamps, add existing
graphics as stamps, andmore.

To access the Organize Stamps dialog box:

1. Select Tools tab > Stamp tool > More button on the Styles Gallery > Organize Stamps link.
2. If prompted, enter a Custom Stamp Folder location and click OK.

Step

The Step tool adds a series of numbers or letters in sequence to label steps or other items on an image
capture.
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Add Steps to a Capture

1. Select Snagit Editor > Tools tab > Step tool.
2. Select a style from theStyles Gallery or select theOutline, Shape, Fill, Shadow, andOpacity

options for the step graphic.
3. Move the cursor to the desired location on the canvas and click themouse to add the step.
4. The cursor icon shows the next step number or letter in the sequence. Repeat step 3 until all steps are

added to the capture.

Save the file as a SNAG file to edit the style, value, or placement of the steps at a later time.

Start a New Sequence

1. Select Tools tab > Step tool > Restart Sequence button.
2. Move the cursor to the desired location on the canvas and click themouse to add the step. The step

restarts to 1 or A.

Enter a Specific Value for a Step

You can start a sequence at a specific number or letter value other than 1 or A, or edit the values for existing
steps on the canvas.



Snagit Snagit 12 Help

www.techsmith.com - 82 -

1. Right-click on the step on the canvas and select Edit Value or double-click the step on the canvas.
2. Enter a value and click the Checkmark button. Values must follow the sequence of 1 to 9999, A to Z, or

AA to ZZZZZ. The following values are not supported:
Combination of numbers and letters (1b).

Characters other than numbers and letters (%).

Combination of uppercase and lowercase letters (Ab).

See also

Stamp

Styles Gallery
The Styles Gallery is a collection of preset styles for theDrawing Tools and Image Effects.

Apply a Style

For the Drawing Tools:

1. On the Tools tab, click to select a tool.

2. Click theMore button in the Styles Gallery to view all the available styles.

3. Click to select a style from the gallery. To view the properties set for a style, hover the cursor over the
style in the Style Gallery.

4. Depending on the tool selected, either click to add the object onto the canvas or click and drag to draw
the object on the canvas.

For Image Effects:

1. On the Image tab, click theMore button in the Styles Gallery to view all the available styles.

2. Click to select a style from the gallery. To view the properties set for a style, hover the cursor over the
style in the Style Gallery.
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The style is applied to the entire canvas.

Add a Custom Style to the Quick Styles

For the Drawing tools, right-click on the object on the canvas and select Add to Quick Styles.

For Image Effects, click theMore button in the Styles Gallery and select Add to Quick Styles.

Snagit saves the style to Quick Styles at the bottom of the Styles Gallery.

Remove a Style from the Quick Styles

Right-click on the style in the Quick Styles and select Remove from Quick Styles.

Drawing Tools Properties
TheDrawing Tools on the Tools tab provide several ways to annotate and enhance image captures. Snagit
provides a collection of preset styles in theStyles Gallery. You can also create your own style using the prop-
erties below:

1. Click to select a drawing tool.

2. Select the desired options from the dropdownmenus to customize the object on the canvas.

Outline

Set the properties for the line or border on a Drawing Tool. Select the color, width, and dashes style for the out-
side line or border.

To set the color of the outline for a tool, select Tools tab > Outline dropdown and click to select a color.

To set the width of the outline for a tool, select Tools tab > Outline dropdown > Width.

To set the dash style for the outline for a tool, select Tools tab > Outline dropdown > Dashes.

Outline is available for theArrow, Pen, Callout, Line, Shape, Erase, andSteptools.

Shape

To set the shape for a tool, select Tools tab > Outline dropdown > Shape.

Shape is available for thePen, Text and Callouts, Shape, andStep tools.
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End Style

Select the arrowhead or end style for theArrow and Line tools.

To set the end style, select Tools tab > Outline dropdown > Ends.

Fill

1. Select Tools tab > Fill.
2. Complete one of the follow to select a color:

Click to select a color from the Color Palette.

Click More Outline Colors to select a custom color.

To select a color from the image on the canvas. Click Select Color From Image. Move the eye-
dropper cursor over the desired color on the canvas. Click to select the color.

Fill is available for theHighlight, Callout, Shape, Fill, andSteptools.

Shadow

To set the shadow for a tool, select Tools tab > Effects > Shadow. Select More Shadows to create a custom
shadow.

Shadow is available for theArrow, Stamp, Pen, Callout, Line, Shape, andSteptools.

Opacity

To set the opacity for a tool, select Tools tab > Effects > Opacity. To enter a specific opacity percentage,
select the Custom Opacity option.

Opacity is available for theArrow, Stamp, Pen, Highlight, Callout, Line, Shape, Erase, andSteptools.

Antialiasing (Smooth Lines)

The Antialiasing optionmakes lines appear smooth and not jagged. To turn off antialiasing, select Tools tab >
Effects > Antialias.

Antialiasing is available for theArrow, Pen, Callout, Line, Shape, andErase tool.

Padding

Padding sets the amount space between the edge of the callout and the text within the callout. To set the pad-
ding, select Tools tab > Effects > Padding.

Padding is available for theCallout tool.

Select a Color from the Canvas

Selecting a color from the canvas is available for all the Drawing Tools.

Click to select a color from the Color Palette.

Select Outline dropdown > More Outline Colors option.

Select Outline dropdown > Select Color From Image option. Move the eyedropper cursor over the
desired color on the canvas. Click to select the color.
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Mini Toolbar

Themini toolbar provides quick access to the drawing tool properties when editing a vector object on the can-
vas. Themini toolbar appears when you select or right-click on a vector object.

To turn off theMini toolbar, select File > Editor Options button and disable Show Mini Toolbar on selection.

Add Image Effects
Enhance your image with the options on the Image tab in Snagit Editor:

Color Effects

Image Filters

Add a Border

Add an Edge Effect

Add a Watermark

Apply Effects to Multiple Images (Batch Conversion)

The options on the Image tab are only available for images. To apply effects to a video, import
the video capture intoCamtasia Studio.

Add an Effect from the Styles Gallery
TheStyles Gallery is a collection of preset styles for image effects.

1. On the Image tab, click theMore button in the Styles Gallery.
2. Click to select a style. Move your cursor over a style in the Styles Gallery to view its properties.

The style is applied to the entire canvas.

Add a Border
1. On the Image tab, select theBorder option.
2. From the Border dropdown, select a color and width.

A border is added around the entire canvas.

Add an Effect
Image effects apply to the entire canvas.

1. On the Image tab, select the Effects option.
2. Select an effect from the Shadow, Page Curl, Perspective, or Shear options.

Add an Edge Effect
Edge effects apply to one to four sides of an image capture.
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1. On the Image tab, select the Edges option and select from Torn Edge, Wave Edge, Saw Edge, Shark-
tooth Edge, Fade Edge, or Bevel Edge.

2. A dialog appears with the Edge effect options. Select the desired options and click OK.

Add a Watermark
Adding a watermark is a commonway of identifying images and discouraging unauthorized use online. Learn
how to overlay text, a logo, or copyright information as a watermark over an image capture.

1. In Snagit Editor, select Image tab > Watermark.
2. TheWatermark dialog appears. Click theBrowse button to select an image to use for the watermark.
3. Select the Display Effect:

Underlay:Gives the watermark icon an embossed appearance.
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Overlay:Maintains the colors and places the original image on top of the capture.

4. For additional watermark customization options, click Advanced settings.
5. Click Close.

Apply Effects to Multiple Images (Batch Conversion)
With batch conversion, you canmodify multiple images by:

Converting the files to another format.

Applying the same effect(s) to the files.

Saving a group of images to a new file location.

Applying a naming scheme to the files.

Open the Batch Conversion Wizard

In Snagit Editor, select File > Convert Images.

In Snagit Editor, select Library tab. Right-click a thumbnail and select Batch ConversionWizard.

Color Effects

Snagit Editor > Image tab > Color Effects option

The Color Effects options apply color conversion and special effects to an image.

Color Correction

Change the following color correction properties for a selection or the entire canvas:
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Brightness: Lighten or darken the entire image.

Contrast:Change the contrast between the light and dark colors.

Hue:Change is similar to rotating a color wheel to select a different mixture of colors.

Saturation: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the
highest.
Gamma:Adjust the intensity of colors by changing the gamma constant used tomap the intensity val-
ues. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma is
a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of
2.2 to 2.5.

1. Select Image tab > Modify group > Color Effects > Color Correction.
2. Create your own effect using the available settings.
3. Click OK.

Invert Colors

Use to invert RGB color values for a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects > Invert Colors.

Color Substitution

Use to replace one color with a different color. This effect must be applied to the entire canvas. To use this
tool:

Select Image tab > Modify group > Color Effects > Color Substitution.

Histo-Contrast

Use to increase or decrease the contrast using a histogram to find themedian brightness. Apply to a selection
or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects > Histo-contrast.
3. Select effect percentage from themenu or click Custom to create a custom effect.

Halftone

Use to apply a dithered black and white effect to the entire canvas.

1. Select Image tab > Modify group > Color Effects > Halftone.
2. Select effect degree from themenu or click Custom to create a new effect.

Intensity Detect

Use to find the low and high thresholds in a specified intensity range. Apply to a selection or the entire canvas.
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1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects > Intensity Detect.
3. Use the slide control to modify the effect's appearance.
4. Click Close.

Stretch Intensity

Use to increase the contrast by centering, maximizing, and proportioning the range of intensity values. Apply
to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects > Stretch Intensity.

Histogram Equalize

Use tomake linear the number of pixels per gray level in the image. This can be used to show details in dark
areas. Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects > Histogram Equalize.

Monochrome

Use to apply a dithered black and white effect to the entire canvas.

1. Select Image tab > Modify group > Color Effects > Monochrome.
2. Use the slide control to select the appearance of the effect.
3. Click Close.

Image Filters

Snagit Editor > Image tab > Modify group > Filters option

The filter options apply special effects to modify your captures. Use one or combine them to get exactly the
right look.

Remove Noise

Remove pixels to reduce the detail and create a smoother texture. Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Remove Noise.
3. Select the sample size options.

Sharpen

Change the color of each pixel to themedian color to create a crisper look. Apply to a selection or the entire
canvas.
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1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Sharpen.
3. Select effect percentage from themenu or click Custom to select a custom effect.

Posterize

Apply a poster effect, reducing the number of bits per color channel. This decreases the number of colors and
levels of lightness in the image or selection. The result is a flatter-looking image with bands of color rather than
smooth gradients.

Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Posterize.
3. Select the level per color planes from themenu or click Custom to select a custom effect.

Solarize

This effect mimics the accidental exposure of photographic film to light, but lets you control the threshold
level. Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Solarize.
3. Select the threshold from themenu or click Custom to select a custom effect.

Oil Painting

Apply an oil painting effect to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Oil Painting.
3. Select the sample size from themenu or click Custom to select a custom effect.

Edge Enhance

Increase the contrast along the edges in the image. Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Edge Detect.
3. Repeat for amore intense effect.

Add Noise

Reduce the detail and add a grainy texture. Apply to a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Add Noise.
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3. Use the Level slide control and select a channel to achieve the desired look.
4. Click Close.

Emboss

Apply a bas-relief effect that highlights areas of contrast with black or white pixels and colors the low contrast
areas amedium gray. Bands of color appear when there is a large difference in the contrast. Apply to a selec-
tion or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters > Emboss.
3. Select the depth and direction to achieve the desired look.
4. Click Close.

Edge Detect

Increase the contrast along the edges of a selection or the entire canvas.

1. To apply effect to a portion of the canvas, drag a selection on the canvas.
2. To apply the effect to the entire canvas, do not make a selection.
3. Select Image tab > Modify group > Filters > Edge Detect.
4. Select the Edge filter and Filter subtype to achieve the desired edge detection.
5. Click Close.

Add Hotspots
A hotspot is a region in an image that contains interactive elements, such a hyperlink, tooltip, or pop-up
graphic. In Snagit, choose to add hotspots that highlight, link, or pop up useful information when youmove the
cursor over the hotspot region.

Use hotspots to create:

Links:Select a region of your image and turn it in to a hyperlink with an optional tooltip. Link to a web
site, or another image using a file path.
Highlights:Select a color and opacity level for a highlight that appears when themouse cursor passes
over.
Image or text popups:Select another image file or enter a text to appear when the hotspot is moused-
over.

Draw tools and effects can only be applied to image captures. To apply annotations and
effects to a video capture, import the video capture into Camtasia Studio. SeeEdit Videos in
Camtasia Studio.

Add a Hotspot

The Hotspots tab is hidden by default, to show the Hotspots tab, select Snagit Editor > File
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menu > Editor Options button > General tab > enable Show Hotspots tab.

1. On the Hotspots tab, select a shape.
2. Click and drag to draw a hotspot on the canvas.
3. Add hotspot properties including the tooltip and link.

Image File Types that Support Hotspots

To use hotspots in your final image, youmust email or save your image as one of the following:

Web page with image (MHT file)

Adobe PDF (PDF)

Macromedia Flash file (SWF)

Snagit Capture File (SNAG) Save as a Snagit Capture File (SNAG) to open later in Snagit Editor.
SNAG files support both hotspots and Flash Popup properties.

To use hotspots in a capture embedded in an email (only with Outlook or Outlook Express), you can use one
of the following file types:

Portable Network Graphics (PNG)

JPEG image (JPG)

CompuServe GIF (GIF)

Windows Bitmap (BMP)

Transparency
Snagit supports transparency in capture and editing. Transparency means that a part of your image is clear or
see-through.

Transparency in Snagit Editor
Transparency in Snagit Editor is represented by a checkerboard pattern on the canvas.
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Fill or Erase an Area with Transparency
The Fill tool can be used to fill an area with transparency.

TheErase tool can be used to remove a section of the image, leaving behind only the transparent canvas.

Save a Transparent Image
Tomaintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG,
TIF, or SNAG.

Transparent areas in an image show the background or any other colors or objects the image is placed over.



Snagit Snagit 12 Help

www.techsmith.com - 94 -

To see a preview of the transparency, hover the cursor over the thumbnail in theOpen Cap-
tures Tray.



Snagit Snagit 12 Help

www.techsmith.com - 95 -

Edit Video
After recording a video capture, theMPEG-4 video file opens in Snagit Editor for previewing and editing.

1. Preview
To learn how to review the video before sharing with others, seeVideo Playback.

2. Cut
To learn how to cut out unwanted parts of a video such as mistakes, um's or coughs, or trim the begin-
ning or end of the video, seeCut Out Unwanted Video Sections.

3. Save and Share
Learn more about the ways to share a video from Snagit.

For additional editing options, import the video capture intoCamtasia Studio.

Cut Out Unwanted Video Sections
Cut out unwanted parts of a video such as mistakes, ums or coughs, or trim the beginning or end of the video.

1. Drag the Start handle on the timeline to the location to start the cut.

2. Drag the End handle on the timeline to the location to end the cut.

3. To preview the cut, drag the playhead to where you want to start the video playback. Click thePlay but-
ton.

4. Click theCut button.

The sections cut out of a video are shown as a yellow line on the timeline.

For additional editing options, import the video capture intoCamtasia Studio.
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See also

Record a Video

Video Playback

Share

Video Playback
After recording a video capture, theMPEG-4 video file opens in Snagit Editor for previewing and editing. The
playback controls appear under the video in Snagit Editor.

Video Control Description

Start handle Drag the handle to select the starting point for a video cut.

Elapsed time Displays the elasped time at the playhead's position on the
timeline.

Playhead Controls which frame in the video is displayed. Drag the playhead
to jump to a specific point in the video.

End handle Drag the handle to select the end point for a video cut.

Mute audio /
volume slider

Click theMute button tomute audio playback in the video.

Drag the volume slider to adjust the playback volume.

Previous Frame
Click to move back one frame.

Hold down the button to rewind.

Play / Pause Play or pause the video.

Next Frame
Click to move forward one frame.

Hold down the button to fast forward.
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Video Control Description

Time Displays the total duration of the video capture.

Capture Frame Capture the current video frame as a still image. The image opens
in the tray.
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View the Capture History
The library shows your capture history. Captures are categorized by:

Capture Type

Recent Captures:Captures taken in the past four weeks and any files viewed or saved in Snagit.

Date (Year and Month)

Applications:All applications Snagit captured from

Websites:All websites Snagit captured from

Tags: List of tags assigned to captures in Snagit

Flags: Flag icons assigned to captures in Snagit

To access the library, open Snagit Editor and click the Library tab.

Search for Captures
1. In Snagit Editor, select Library tab > Search button.

2. Enter a search term in the Search field. You can search by file name, by application or website cap-
tured from, by flags, or by tags.

3. The search results appear below the search field. Click an item in the search results to view the cap-
tures in the library.

4. To open a capture in the tray, double-click the capture in the library.

Browse the Capture History
1. In Snagit Editor, select Library tab > Search button.
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2. Captures are categorized by date (month and year), applications, websites, keywords, or flags. Click a
category in the Search pane to view the captures within that category in the library.

3. To open a capture in the tray, double-click the capture in the library.

Viewing Captures in the Library

Click theDetails View button or the Thumbnail View button to switch the view for captures in
the library.

Drag the Zoom slider to change the size of the capture thumbnails in the library.

Snagit captures other information during capture. To view this metadata information, click the Details button
on the Library tab.

To open a capture in the tray, double-click a thumbnail in the library.

Add Tags or Flags to Organize Captures
The Library tab shows your capture history. You can assign flags or tags to help organize your captures.

Flags
Flags are visual icons assigned to captures. Flags appear on capture thumbnails in the library and in the tray.
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1. Open Snagit Editor and select the Library tab.
2. Click to select a capture in the library.
3. On the Library tab, click to assign the desired flags.

Tags
Assign tags to captures to help group or find captures easily at a later time.

Tags are only visible in Snagit.

1. Open Snagit Editor and select the Library tab.
2. Click to select a capture in the library.
3. To assign a tag, complete any of the following:

In the Tags field, enter a tag.
To enter a tag that contains multiple words, place quotationmarks around the phrase.

To assign an existing tag, click the Tags dropdown and select the desired tag.
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Share
Quickly share captures to popular destinations using the outputs.

Select an Output Before Capture
Set up profiles to remember your capture settings. Choose to automatically send the capture to a specific shar-
ing destination.

To add an output to a profile:

1. In the Capture window, select View Profiles button.

2. Click theManage Profiles button.
3. Click to select a profile or create a new profile.
4. In the Profile Settings, select an output from the Share dropdown.
5. Disable the Editor option in Snagit to send the capture to the selected output immediately after capture.
6. Click Save.

After capturing with a profile, the capture opens in Snagit Editor. Click the Finish Profile button on the Tools
or Share tab to send the capture to the selected output.

Select an Output in Snagit Editor
There are two ways to share your captures in Snagit Editor:

1. Click an output on the Share tab.
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2. On the Tools tab, select an output from the Share dropdown.

Snagit disables any outputs that do not support the file format of the selected capture in the
tray.

Outputs
Output Image Video

Email

Insert the capture into a new email message.

FTP

Send the capture to an FTP server using file transfer protocol.

Program

Send the capture to another program. Select from a list of pro-
gram's that support the capture's file format.

Clipboard

Copy the capture onto theWindows Clipboard for quick pasting
into other locations or applications.

YouTube

Upload the video capture to your YouTube account.
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Output Image Video

Microsoft Excel

Insert the capture into aMicrosoft Excel workbook.

Microsoft Word

Insert the capture into aMicrosoft Word document.

Microsoft OneNote 2013

Insert an image capture into aMicrosoft OneNote 2013 note-
book.

Screencast.com

Upload the capture to TechSmith's hosting service. Screen-
cast.com provides a URL or embed code for quick sharing.

Google Drive

Upload the capture to Google Drive for image or video hosting.
A link to the capture is copied to the Clipboard.

Microsoft PowerPoint

Insert the capture into aMicrosoft PowerPoint presentation
slide.

Camtasia Studio

Import image captures to use as assets in a video project.
Import video captures to edit or use as source clips in a project.

Dropbox

Upload the capture to Dropbox for image or video hosting. A link
to the capture is copied to the Clipboard.

TechSmith Relay

Upload the capture to your TechSmith Relay account.

My Places

Upload the capture toMicrosoft OneDrive for Business to
access it at any time across computers or devices.

Download More Outputs
TechSmith offers additional outputs you can download online.

To open the Accessories web page in Snagit Editor, select the Share tab > Accessories
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Manager > More Accessories.

Email a Capture
Insert an image into a new email message using your default email client, such as Microsoft Outlook or
Outlook Express.

Web-based email clients are not supported.

1. In Snagit Editor, click to select an image in the tray.
2. Select one of the following:

On the Share tab, click theEmail button.

On the Tools tab, click theShare button and select Email.

To customize the email options, click the Share Properties button on the Share tab.

Send Captures to a FTP Server
Send captures from Snagit to a FTP (File Type Protocol) server. Use FTP to transfer large files or files to an
outside network using a secure connection.

1. In Snagit Editor, select an image or video in the tray.
2. Select one of the following:

On the Tools tab, click theShare button and select FTP.

On the Share tab, click the FTP button.

3. The Send with FTP dialog appears. Select the FTP options and click OK.

FTP Options

Option Description

FTP server Enter the IP address or DNS name of the target FTP server.

Port Enter the port number (usually 21 for FTP).

Remote path Enter the directory path to the server.

Use passive FTP Connect to the FTP server in passivemode.

Show progress Display the send progress dialog.

Use temp / rename
replacement

Send the capture to the server with a temporary fie name. Renames the
temporary file to the name entered in the File Name or Prefix field.
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Option Description

method

Server authen-
tication

If the FTP server does not allow for anonymous FTP, enter the user-
name and password for server authentication.

Use proxy server Select to use a firewall or proxy server.

Proxy server and
port

Enter the Proxy Server/Port. A proxy server uses a different IP or DNS
name.

Example: proxy.companyname.com:8080

Open Capture in Another Program
Send an image or video capture to open in another program.

1. In Snagit Editor, select a capture in the tray.
2. Select one of the following:

On the Share tab, click theProgram button.

On the Tools tab, click theShare button and select Program.

3. A list of the default programs that support the file format of the selected capture appears. Click to
select a program from the list and click OK.

You can addmore programs to the list, by selecting Share tab > Share Properties button > Pro-
gram Tab > Add button.

Copy Capture onto the Clipboard
Copy an image onto theWindows Clipboard for quick pasting into other applications, documents, or locations
on the computer.

1. In Snagit Editor, select an image in the tray.
2. Select one of the following:

On the Tools tab, click theShare button and select Clipboard.

On the Share tab, click theClipboard button.
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3. Snagit copies the image onto theWindows Clipboard. Press CTRL+V to paste the capture into another
application.

Some applications, such as web-based email, may not support transparency in pasted
images. To disable transparency for the Clipboard output, select File > Editor Options > Gen-
eral tab > Disable image transparency on clipboard.

Insert Capture into a Word Document
Insert an image into aMicrosoft Word document.

1. In Snagit Editor, click to select an image in the tray.
2. Select one of the following:

On the Share tab, click theWord button.

On the Tools tab, click theShare button and selectWord.

To customize theWord options on the Share tab, click theWord dropdown and select Options.

Insert Capture into a Presentation Slide
1. In Snagit Editor, click to select an image in the tray.
2. Select one of the following:

On the Share tab, click thePowerPoint button.

On the Tools tab, click theShare button and select PowerPoint.

To customize theMicrosoft PowerPoint options on the Share tab, click the PowerPoint dropdown and select
Options.

Insert Capture into a Spreadsheet
Insert an image into aMicrosoft Excel workbook.

1. In Snagit Editor, click to select an image in the tray.
2. Select one of the following:

On the Share tab, click theExcel button.

On the Tools tab, click theShare button and select Excel.

To customize the Excel options on the Share tab, click the Excel dropdown and select Options.

Microsoft OneNote 2013
Microsoft OneNote is a digital notebook that provides a single place for all of your notes and information. Use
theOneNote 2013 output in Snagit to insert an image capture into a OneNote notebook.
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1. In Snagit Editor, click to select an image in the tray.
2. Select one of the following:

On the Share tab, click theOneNote 2013 button.

On the Tools tab, click theShare button and select OneNote 2013.

OneNote inserts the image capture into the openOneNote document at the location of the cursor.

To customize the OneNote 2013 options on the Share tab, click the OneNote 2013 dropdown and select
Options.

Get a Link or Embed Code for Sharing
Upload an image or video onto Screencast.com for hosting. Screencast.com provides a URL for quick sharing
or an embed code for adding the capture onto a website or blog. Share to Screencast.com to:

Collaborate quickly on projects without slowing down to save or open attachments.

Avoid the concerns faced when sharing between two computers or over a network such as viruses, file
sizes, and incompatibility.
Include visuals to communicate in places that don't accept attachments (e.g. blog comments, forum
posts, twitter).
Provide in depth feedback without a long email write up.

Allow comments on your images or videos, control who accesses the content, offer an RSS feed, and
more with Screencast.com's additional features.

1. In Snagit Editor, click to select an image or video in the tray.
2. Select one of the following:

On the Share tab, click theScreencast.com button.

On the Tools tab, click theShare button and select Screencast.com.

3. If it is your first time sharing to Screencast.com, youmay need to sign in to your TechSmith Account.

To learnmore about TechSmith Accounts or how to sign into a different account, see
TechSmith Account.

After uploading, amessage appears informing that the URL or embed code is on the Clipboard. Paste the
URL into an email, instant message, or another location for quick sharing.

Screencast.com Options
To customize the Screencast.com options on the Share tab, click the Screencaast.com dropdown and select
Options.

Option Description

Sign-in Displays the name and email address of the TechSmith Account signed
in.
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Option Description

To sign in to another account, see TechSmith Account.

Default folder Snagit uploads all captures shared to Screencast.com into the selected
folder.

Prompt for file
name and folder

Enable this option to enter a file name and select a folder different than the
default folder when you upload a capture.

Show comments
on view page Allow viewers to comment on the uploaded capture on Screencast.com.

Clipboard

Select one of the following to copy to the Clipboard after uploading a cap-
ture to Screencast.com:

URL

URLwith a Thumbnail

HTML embed code

Edit Videos in Camtasia Studio

Youmust have Camtasia Studio version 7.0 or later installed to share captures using this out-
put.

Import an image or video capture into Camtasia Studio, TechSmith's screen recording and video editing soft-
ware. Use Camtasia Studio to:

Import still images to use as source files in your Camtasia Studio video.

Enhance your video capture with callouts, text, titles, captions, effects, andmuchmore.

Learnmore about enhancing and editing your video capture in Camtasia Studio here.

1. In Snagit Editor, click to select an image or video in the tray.
2. Select one of the following:

On the Share tab, click theCamtasia Studio button.

On the Tools tab, click theShare button and select Camtasia Studio.

Snagit imports theMPEG-4 video or image file into the Clip Bin in Camtasia Studio.

Upload Video to YouTube
Upload a video to YouTube for video hosting. YouTube provides a URL for quick sharing to your audience or
an embed code for embedding the capture on a website or blog.

http://www.techsmith.com/snagit-camtasia.html
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YouTube resizes the video to fit within their standard dimensions. For best results, record at YouTube's recom-
mended dimensions.

1. In Snagit Editor, click to select a video in the tray.
2. Select one of the following:

On the Share tab, click theYouTube button.

On the Tools tab, click theShare button and select YouTube.

3. The Connect with YouTube dialog appears. Sign in using a YouTube or Google account.
4. Click theAllow Access button.
5. Enter a video title.
6. Select a Category.
7. Select to copy the video's URL or copy the HTML embed code onto the Clipboard.
8. Select the privacy setting for the video.
9. Click theUpload button.

The video uploads onto your YouTube account and the video's URL or the HTML embed code is copied to the
Clipboard.

Upload Capture to Google Drive for Hosting or
Collaboration
Upload images and videos into Google Drive to host content so it is accessible from any web browser or
mobile device. Control who can view, edit, and comment on the content.

1. In Snagit Editor, click to select an image or video in the tray.
2. Select one of the following:

On the Share tab, click theGoogle Drive button.

On the Tools tab, click theShare button and select Google Drive.

3. If you have not previously logged into your Google account, the Connect with Google Drive dialog
appears. Enter your email and password and click Sign in.

4. Click Accept.
5. The Send to Google Drive dialog appears. Enter a file name, select the folder to upload the capture to,

and click Upload.
Snagit uploads the image or video into the selected Google Drive folder and copies the URL onto the Clip-
board. Videos may take some time to process in Google Drive.

See also

Import Content from Google Drive

Share to TechSmith Relay
The TechSmith Relay output uploads the selected capture to your company space and saves securely in the
cloud or behind your own firewall.
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1. In Snagit Editor, click to select an image or video in the tray.
2. Select one of the following: 

On the Share tab, click the TechSmith Relay button.

On the Tools tab, click the Share button and select TechSmith Relay.

3. Youmust have Snagit configured for TechSmith Relay for the Output button to work.
TechSmith Relay uploads and then publishes the video or image capture.

Stay connected to the Internet until themedia has finished uploading. If you lose your network
connection, the upload will pause until you reconnect.

Dropbox
Upload images and videos to Dropbox to host content so it is accessible from any web browser or mobile
device.

1. In Snagit Editor, click to select an image or video in the tray.
2. Select one of the following:

On the Share tab, click theDropbox button.

On the Tools tab, click theShare button and select Dropbox.

3. If you have not previously connected Snagit to your Dropbox account, the Connect with Dropbox dia-
log appears. Enter your email and password and click Sign in.

4. Click Allow.
5. The Dropbox Share Options dialog appears. Enter a file name, select the folder to upload the capture

to, and click Upload.
Snagit uploads the image or video into the selected Dropbox folder and copies the URL onto the Clipboard.
Videos may take some time to process in Dropbox.

Share to My Places
Upload the capture to OneDrive for Business to access it at any time across computers or devices.

1. Click to select a file to share in the tray.
2. In Snagit Editor, select Share tab > My Places.
3. Select a location from the dropdown.

If you do not have any locations in My Places or to share to a new location, seeAdd or Remove a
Place.
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4. Enter a file name.
5. Click Share.

The capture uploads to the selectedMy Places location.

See also

Export to My Places

Add or Remove a Place

Add or Remove a Place
UseMy Places to add a list of shortcut locations to import, export, or share access to files at any time across
computers or devices.

Add a Place

1. Select one of the following in Snagit Editor:
File > Import fromMy Places.

File > Export to My Places.

Share tab > ManageMy Places.

Youmay be prompted to sign in to your TechSmith Account.

2. Click theAdd button.
3. Click OneDrive for Business.
4. Enter an email and password.
5. Click Sign in.

The shortcut location is added toMy Places.

Remove a Place

1. Select one of the following in Snagit Editor:
File > Import fromMy Places.

File > Export to My Places.

Share tab > Manage Places.

2. Click to select the Place to remove fromMy Places.
3. Click theRemove button.
4. Click Yes.

The shortcut location is deleted fromMy Places.

See also

Import from My Places

Export to My Places
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Share to My Places
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Snagit Technical Reference
This section contains information for dialog boxes, menus, and other Snagit program options.

Program Preferences

Selection Properties

Snagit Editor Options

Snagit Editor Hotkeys

Snagit Command Line Options

Share Properties

Program Preferences

Capture window > Additional options and help > Preferences

General Tab

Hotkeys Tab

Advanced Tab

General Tab

Capture window > Additional options and help > Preferences > General tab

Option Description

Run Snagit whenWindows starts Opens and runs Snagit on computer startup.

Hide Snagit before capturing Temporarily close Snagit during capture. This pre-
vents Snagit from overlapping the content to capture.

Show magnifier
Display themagnifier during a region capture to help
capture pixel perfect accuracy. Press theM key dur-
ing selection to turn themagnifier on or off.

CaptureWindow and Notification Area
Icon

Select how to display Snagit's capture options on the
screen:

Enable Capture window:Displays at the top
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Option Description

of the screen. SeeWorking with the Capture
Window.

Enable Notification Area Icon:Displays in
the bottom right corner of the screen.

Enable Capture Window and Notification
Area Icon: Turn on both of the above options.

Make Editor the active window on cap-
ture

Snagit forces the Snagit Editor into the foreground
(with focus) after a capture.

Always keep Editor running in back-
ground

If enabled, snagiteditor.exe remains running inWin-
dows Task Manager even if you close Snagit Editor.
Enabling this option allows captures to openmore
quickly.

Paste images as HTML for Outlook
Express

Pastes images into Outlook Express using HTML to
allow the image to display correctly. SeeEmail a
Capture.

Embed images when sending email
(Outlook/Outlook Express only)

If enabled, Snagit inserts the image directly into the
body of an email message. Embedding images
requires the email client to use HTML format for
emails and send pictures with email option enabled.

If disabled, Snagit attaches the image file to an email
message. SeeEmail a Capture.

Hotkeys Tab

CaptureWindow > Additional options and help > Preferences > Hotkeys tab

Customize the key combinations for Snagit's capture hotkeys. Hotkeys allow you to:

Maintain the cursor position on the screen during capture.

Quickly access common commands without interacting with the Snagit interface.



Snagit Snagit 12 Help

www.techsmith.com - 115 -

Option Description

Global capture
The global capture hotkey allows you to select an area on the screen and
then choose to take an image or video capture. PRINT SCREEN is the
default.

Show/hide Snagit Shows or hides Snagit's capture interfaces. CTRL+SHIFT+X is the
default.

Repeat last cap-
ture Take a capture using the last settings used for a capture.

Video capture star/-
pause/resume

After selecting the area to record for a video capture, this hotkey starts,
pauses, or resumes the video recording. SHIFT+F9 is the default.

Video capture stop For a video capture, this hotkey stops the video recording. SHIFT+F10 is
the default.

Restore Defaults Click Restore Defaults to restore the hotkeys back to the original set-
tings.

See also

Profile Hotkeys

Capture an Image

Record a Video

Advanced Tab

CaptureWindow > Additional options and help > Preferences > Advanced tab

Option Description

Audible alert
when

Choose to play a sound when a hotkey is pressed or when a capture is fin-
ished. These alerts are disabled by default.

Improve Snagit
Send anonymous information about your Snagit usage to help improve
Snagit. Click theMore Info button to view more details on the TechSmith
website.

Show video
countdown

Select to display a 3 second recording countdown before starting the video
recording after clicking the Record button.

Enable auto-
mated update
checking

Snagit automatically checks for program updates by default.
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Snagit Editor Options

Snagit Editor > File > Editor Options

The Snagit Editor Options provide access to program preferences, including theOpen Captures Tray set-
tings, the options, andmore.

General Tab

Snagit Editor > File > Editor Options > General

Set the preferences for the Snagit Editor display, Open Captures Tray thumbnails, spell check within callouts
and text, and assistance tips.

See also

Change the Appearance of Snagit Editor

Advanced Settings Tab

Snagit Editor > File > Editor Options > Advanced

The Advanced Settings tab controls how files are saved and the settings for the Open Captures Tray.

By default, Snagit automatically saves new captures in the library. Disabling this option, closes and deletes
any unsaved captures when Snagit Editor closes. It is recommended to keep this option enabled.

To learnmore about backing up and restoring captures, seeBack Up and Restore.

Mobile Sharing

TechSmith Fuse is amobile app that allows you to send images and videos to Snagit Editor. To learnmore
about Mobile Sharing, seeAbout Mobile Sharing with TechSmith Fuse and Import an Image or Video
from a Mobile Device.

Allow sharing to Snagit:You can import images and videos from your mobile device into the Snagit
Editor for enhancing and sharing. Turn on this option to allow sharing between your mobile device and
Snagit.
Keep original image dimensions:Snagit automatically resizes mobile images for better viewing in
Snagit Editor. Enable this option to import mobile images at the original dimensions.
Connection name: TechSmith Fuse remembers each connection and allows you to choose which
instance of Snagit to send themobile images or videos to. You can customize the name of each con-
nection to be sure you are sending the files to the correct computer running Snagit.



Snagit Snagit 12 Help

www.techsmith.com - 117 -

Customize the Open Captures Tray

Snagit Editor > File > Editor Options button > Advanced button > Advanced Settings screen.

The Advanced tab controls the number of captures and durations Snagit stores capture in the tray.

The default setting is More often. This setting stores 25 capture or media files before they begin to drop
out of view after about one hour.
The Less Often setting stores 100 captures or media files before they begin to drop out of view after
about one week.
Enable the Remove all items from the Tray when closing Editor option to remove captures or media
files from the tray each time you close Editor.

Customize Tab

Snagit Editor > File > Editor Options > Customize

For more information on these options, see:

Snagit Editor Hotkeys

Resources Tab

Snagit Editor > File > Editor Options > Resources

Check for program updates, contact technical support, view the free online tutorials on the TechSmithWeb
site, and find Snagit information, including the version and build number.

Improve Snagit Tab

Snagit Editor > File > Editor Options > Improve Snagit

Help us make Snagit even better!

We invite you to join the TechSmith User Design Initiative to help us improve the quality, reliability, and per-
formance of Snagit.

If you participate, Snagit will collect anonymous information about your hardware configuration and how you
use Snagit in order to identify trends and usage patterns. Your captures are not collected.

TechSmith is committed to protecting your privacy. Wewon't collect your name, address, or any other per-
sonally identifiable information. It's safe, secure, and completely anonymous.

Click theMore Information button to visit a website with more details.
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Back Up and Restore
Snagit automatically stores unsaved captures in the library.

The Backup feature creates an archive of these stored files. Backup archives are especially useful
whenmoving your Snagit library to a new machine.
Use the Restore feature to replace your current library with the library backed up in the archive.
Restore destroys any automatically stored captures in your current library and replaces them with the
captures in the archive.

Backup

Snagit Editor > File > Editor Options > Advanced > Backup/Restore Automatically Stored
Files

1. Click Backup to create an archive of automatically stored captures (files not saved with a file name by
you) in your library.

2. Select a file name and a location for the file. The file has a .snagarchive extension.

Restore

Snagit Editor > File > Editor Options > Advanced > Backup/Restore Automatically Stored
Files

1. Select Restore to restore a previously created archive.
2. Browse to a Snagit Library Archive file and click Open.
3. Confirm that you wish to restore the archived library; this replaces your current library. If you confirm,

your archived library is restored and Snagit restarts.

TechSmith Account
Your TechSmith Account controls your access between TechSmith products and services.

Access Your Account Information
Access your account information, purchases, switch accounts, or provide feedback from the TechSmith
Account dialog.

In Snagit Editor, select File and click the account name at the bottom of themenu.
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The TechSmith Account dialog appears.
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Switch Accounts
To share to another Screencast.com account, you need to sign in using a different TechSmith account.

1. In Snagit Editor, select File and click the account name at the bottom of themenu.
2. The TechSmith Account Options dialog appears. Click Sign out.
3. In Snagit Editor, select File > Sign In at the bottom of themenu.
4. Click to select a sign in option.
5. Enter an email address and password.

Snagit signs you into the TechSmith account. You can now share to the Screencast.com account linked to
this TechSmith account. SeeShare to Screencast.com.

Snagit Editor Hotkeys

Press the Alt key to display some of the hotkeys over the Snagit Editor interface.

Command Hotkey

Open CTRL+O

New Image CTRL+N

Save CTRL+S

Save All CTRL+SHIFT+S

Undo CTRL+Z

Redo CTRL+Y

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Select All CTRL+A

Copy All CTRL+SHIFT+C

Bring Forward CTRL+SHIFT+F

Send Backward CTRL+SHIFT+B

Flatten CTRL+T

Flatten All CTRL+SHIFT+T
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Command Hotkey

Group CTRL+SHIFT+G

Ungroup CTRL+SHIFT+U

Print CTRL+P

Show Pixel Grid (at 600% or higher) CTRL+G

OpenHelp F1

Close Current Capture CTRL+W

Customize the Editor Hotkeys
1. In Snagit Editor, select File > Editor Options button > Customize tab > Keyboard Shortcuts.
2. Select a Category and a Command.
3. Click within the Press a new hotkey field.
4. Press the new key combination.
5. Click Assign.

To customize capture hotkeys, seeHotkeys Tab andProfile Hotkeys.

Selection Properties

CaptureWindow > View Profiles > Manage Profiles > Selection Properties button in the Profile
Settings  

General Tab

Fixed Region Tab

Menu Tab

Scrolling Tab

Scanners & Cameras Tab

Extended Window Tab

Links and Hotspots Tab

General Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > General tab
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Option Description

Canvas color Select the background color to fill in the canvas when taking captures
with the irregular shapes. The default canvas color is transparent.

Clipboard text
width (in pixels)

Define the width of the capture for a text capture from the Clipboard.

The default width is 640 pixels. Set width to zero (0) to use theWindows
desktop width and height for the image dimensions.

Window capture
title bar trans-
parency

Select how Snagit captures transparent Windows Aero theme title bars.

Fixed Region Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > Fixed Region tab

Option Description

Width Define the width of the fixed region in pixels.

Height Define the height of the fixed region in pixels.

Use fixed starting point Specify the coordinates of a fixed starting point for the fixed region.

Starting X Specify the starting x-coordinate for the fixed region.

Starting Y Specify the starting y-coordinate for the fixed region.

Select Region Click the Select button to draw the region to capture on the screen.

See also

Capture a Fixed Region

Menu Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > Menu tab
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Option Description

Includemenu bar Include themenu bar in menu captures.

Capture cascadedmenus Include cascadingmenus inmenu captures.

See also

Capture a Menu

Scrolling Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > Scrolling tab

Option Description

Foreground the scrolling win-
dow Brings a selected scrolling window into view during a capture.

Scroll delay If you experience issues with scrolling, try increasing the scroll
delay.

Scroll from top of document Select this option if vertical is selected for the scroll direction.

Scroll from left of document Select this option if horizontal is selected for the scroll direction.

Scroll direction Select the direction for the scrolling capture: Vertical, Hori-
zontal, or Both.

Scanners & Cameras Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > Scanners and Cameras tab

Select the scanner or camera source device if you do not want to use the system default device.

TWAIN is a standard software interface that allows applications to communicate with a digital imaging
device. Snagit allows selection of a TWAIN device such as a scanner or camera as the capture source for
images. This Capture Type allows users to automatically specify the size, shape, direction, shade, and other
processing options of images as they are transferred from the devices to the PC.
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Extended Window Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > ExtendedWindow tab

The ExtendedWindow Selection option captures the area of a window that is not visible on the screen. Exten-
dedWindow also captures the window frame.

Option Description

Use
default
capture
size

To set a fixed resize amount when resizing windows before capture, enable the
Use default capture size option. Disable this option if you do not want the win-
dow to resize. Use this feature if you know exactly how much to resize a window
to capture the necessary contents.

Width,
Height

Enter theWidth and Height in pixels. Youmust changeWidth and Height, either in
the default capture size or interactively during preview, to get all of the window
contents.

Show
extended
window
capture
preview

Open the Capture Preview window before a capture. This can help you set the cap-
ture dimensions.

Links and Hotspots Tab

Capture window > View Profiles > Manage Profiles > Selection Properties in the Profile Set-
tings > Links / Hotspots tab

Option Description

Links only Keep only links in the capture.

All clickable
objects

Keep links and hotspots for all clickable objects (buttons, checkboxes, radio
buttons, text fields, etc.) in the capture.

Share Properties

Capture window > View Profiles > Manage Profiles > Share Properties button in the Profile Set-
tings

Snagit Editor > Share tab > Share Properties button
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Image File Tab

Automatic File Name Options

Send Email Tab

FTP Tab

Program Tab

Page Setup Options Tab

Print Tab

Image File Tab

Capture window > View Profiles > Manage Profiles > Share Properties in the Profile Settings >
Image File tab

Snagit Editor > Share tab > Share Properties button > Image File tab

Define the preferences for file format, file naming, and location for file storage. These options apply to Image
and Printer capture types.

Option Description

Ask for
file name Enter a file name after each capture.

Fixed file
name

Enter a fixed file name for all of your captures. Use fixed file name if you want to
continuously and automatically update a capture file.

Automatic
file name

Snagit automatically names a series of captures for you. Use if you want to auto-
mate the capture process to run unattended. SeeAutomatic File Name Options.

File
format

Select the file format for image captures. Select Remember last used format to
use the same type of file format as the previous capture. Select Always use this
file format to select a file type for every capture.

Options Access options for the file format chosen.

Show
advanced
types

Display the entire list of file format options, or just an abbreviated list of themost
common types.

Folder Select a folder for your captures.
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Image File Format Properties

Capture window > View Profiles > Manage Profiles > Share Properties button in the Profile Set-
tings > Image File tab > File Format

Snagit provides many different file formats to use for Image and Printer captures.

Alpha transparency is only available in the .png, .tif, and .snag file formats.

Select the Show advanced types option to view all file types or disable this option to view an abbreviated list
of themost common types.

Select the file format for image captures.

Select Remember last used format to use the same type of file format as the previous capture.

Select Always use this file format to select a file type for every capture.

What File Format Should I Choose?

File Format Available
Options

.bmp - OS/2 Bitmap
Colors

Subfile Type

.bmp -Windows Bitmap
Colors

Subfile Type

.cur -Windows cursor

Colors

Append if file
exists

Transparency
On

.emf -Windows EnhancedMetafile Format Colors

.eps - Encapsulated Postscript Colors

.gif - CompuServe GIF GIF format is limited to 256 colors and is a lossless
compression file format, a common choice for use on theWeb. GIF is a good
choice for storing line drawings, text, and iconic graphics at a small file size.

Colors

Subfile Type

Transparency
On

.ico -Windows Icon
Colors

Append if file
exists
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File Format Available
Options

Transparency
On

.jpg - JPEG image JPEG image format is a lossy compressed file format. This
makes it useful for storing photographs at a smaller size than a BMP. JPG is a
common choice for use on theWeb because it is compressed. For storing line
drawings, text, and iconic graphics at a smaller file size, GIF or PNG are bet-
ter choices because they are lossless.

Colors

Quality

Subfile Type

.mht -Web Page with ImageMHTML is similar to an HTMLWeb page, except
that the HTML and images are combined into a single file. MHT is useful for
quickly sharing an image along with simple links/hotspots with just one file
and is most useful in e-mail, where theWeb page, complete with images, is
inserted directly into the body of the e-mail in Outlook andOutlook Express.

No options
available

.pdf - Adobe PDF PDF Page
Setup

.png - Portable Network Graphics The PNG format is a lossless compression
file format, whichmakes it a common choice for use on theWeb. PNG is a
good choice for storing line drawings, text, and iconic graphics at a small file
size. It also supports transparency.

Colors

.psd - Adobe PhotoShop Colors

.ras - SUN Raster Colors

.snag - Snagit Capture File The SNAG file format is an Editor-only format that
retains vector-based objects. If captures or image files containing vector
objects are saved as a format other than a .SNAG file, the vector objects will
be flattened andmade a permanent part of the image. Once flattened, the vec-
tor objects cannot be separated from the image.

No options
available

.swf - Macromedia Flash To use the hotspots with Flash Popup properties,
youmust use the E-mail Output or save as aMacromedia Flash file (.swf).
Flash is used for interactive images intended forWeb sites or for viewing
within a browser.

No options
available

.tga - Truevision Targa Colors

.tif - Tagged Image File
Colors

Subfile Type

.wfx -WinFax

Colors

Subfile Type
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File Format Available
Options

.wmf -Windows Metafile Format Colors

.wpg -WordPerfect Colors

File Format Options Dialog

Capture window > View Profiles > Manage Profiles > Share Properties > Image File tab >
Always use this file format > Options button

The options available in the File Format dialog depend on the file format selected on the Image File Tab.

Colors

Select the number of colors (color depth) to save in the image. The number of colors available depends on the
selected file format.

Transparency requires 32 bit color depth as well as a file type that supports alpha transparency.

Quality

JPG compression always loses some image quality. Quality specifies the quality of the compressed image,
where 100 is the highest and 1 is the lowest. The higher the image quality adjustment, the longer it takes to
convert and save the file.

Subfile Type

Select from available subfile types. Depending on the current Colors selection, various subfile types are avail-
able.

Progressive JPG files are the same as regular JPG files, but the image displays at full size as quickly as pos-
sible, and clarifies as it is loaded.

TIFF is a tag-based file format designed to promote universal interchanges of digital image data. There are
many versions of TIFF. Snagit supports the standard TIFF formats.

Append if file exists

Add the new icon image to an existingWindows icon.

Transparency On

Use to set a single color in a GIF file or enable alpha transparency in a PNG or SNAG file. For more inform-
ation, see Transparency.

Title, Author, and Keywords

Enter the title and author to display in the Document Properties Description tab in the PDF reader.

Add keywords for an Adobe PDF document. Keywords are used in Description of the document and in doc-
ument metadata. See Adobe Help documentation for more information on how to use keywords.
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PDF Page Setup

Open thePDF Page Setup Options dialog box to preview and adjust page setup options, such as page size,
margins, page orientation, and image layout.

PDF Page Setup Options

Capture window > View Profiles> Manage Profiles > Share Properties > Image File tab >
Always use this file format: PDF > Options button > PDF Page Setup

Options Description

Page size Select the page size for the PDF. Use the dropdownmenu to select a preset size
or select Custom andmanually enter the height and width of the page in inches.

Margins Select the size (in inches) of themargins for the PDF.

Orientation Select the page orientation.

Image lay-
out

Fit on page (shrink):Shrink the capture to fit onto one page.

Allow to span multiple pages:Maintain the original size of the capture
and allows the capture to span across multiple pages.

Preview Preview the PDF setup settings.

Automatic File Name Options

Capture window > View Profiles > Manage Profiles > Share Properties > Image File Tab >
Automatic File Name > Options

Snagit Editor > Share tab > Share Properties button > Image File Tab > Automatic File Name >
Options

Automatically name your captures eliminating the need to stop after each capture to name the file and select
the location to save the file. You can also create a unique file naming scheme and save it with a profile.

Option Description

Format
Displays the file name components (i.e. computer name and date). Type in the
field or select options from the File name components list.

You can use dashes (-) and spaces to separate the different components.

Preview Displays you how your file name appears based on your selections. As you add
components or text to the file name, this field automatically updates.
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Option Description

Ask before
overwriting
existing file
names

Prevents Snagit from overwriting existing files.

File name
components Predefined types of information you can include in your file name.

Value Displays the value of the component selected.

Insert Click Insert button to add a component to the Format field.

Prefix text Enter text that appears at the beginning of the file name.

Number of
digits

Enter the number of digits to use for automatic numbering. If you select 3 digits,
then once the number of files saved reaches 999, the numbering begins over
again. If you do not have the Ask before overwriting existing file names enabled,
the files are overwritten.

Starting
number Select the first number to use for your saved files.

Send Email Tab

Capture window > View Profiles > Manage Profiles > Share Properties > Send Email tab

Snagit Editor > Share tab > Share Properties button > Send Email tab

Options apply to Image and Printer capturemodes.

Option Description

Prompt each time for email set-
tings

Select to enter new email settings each time you send cap-
ture output by email.

Don't prompt. Use preset
email defaults

Preset email settings to send your capture to a specific recip-
ient or address.

FTP Tab

Capture window > View Profiles > Manage Profiles > Share Properties button in the Profile Set-
tings > FTP tab

Snagit Editor > Share tab > Share Properties button > FTP tab
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Option Description

FTP server Enter the IP address or DNS name of the target FTP server.

Port Enter the port number (usually 21 for FTP).

Remote path Enter the directory path on the target server where you want to send the cap-
ture.

Use passive
FTP Connect with the FTP server in passivemode.

Show pro-
gress Display the progress dialog.

Fixed file
name Send a file at regular times to the server that always overwrites an existing file.

Automatic file
name

Specify the Sequence Limit. For example, if you specify a sequence limit of 9,
files are written with the prefix you specify in the File Name or Prefix box, then
a numeral string that writes nine files before overwriting the first one. The
default is zero (0) for no limit.

Use temp /
rename
replacement
method

Send the capture to the server with a temporary file name. Rename the tem-
porary file to the name specified in the File Name or Prefix field.

Server authen-
tication

If the FTP server does not allow for anonymous FTP, enter the username and
password for server authentication.

Use proxy
server Select to use a firewall or proxy server.

Proxy server
and port

If the Use proxy server option is enabled, enter the Proxy Server/Port. A proxy
server uses a different IP or DNS name, such as proxy.-
companyname.com:8080.

Program Tab

Capture window > View Profiles > Manage Profiles > Share Properties in the Profile Settings >
Program tab

Snagit Editor > Share tab > Share Properties button > Program tab

Define preferences for when you send directly to an external program or software application. Options apply to
Image and Video capturemodes.
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Option Description

Select the
program
to output
to

Select the program to send the captures. This list is populated from your system
registry and contains the applications Snagit can use to display your capture. As
you add other applications to your system, this list automatically updates.

Add Add an application to the Program output list.

Edit Edit the parameters for an application currently listed within Program output list.

Remove Delete an application from the list.

Refresh Search the system registry for applications.

Ask for
file name Select to manually enter a file name and location for each capture.

Automatic
file name

Automatically give your capture a file name and location. To change the default
automatic name, then click the Options button.

Options SeeAutomatic File Name Options.

Store files
in

Select the drive, directory, and folder to store the saved captures before they are
opened in a program.

Page Setup Options Tab

Capture window > View Profiles > Manage Profiles > Share Properties in the Profile Settings >
Print tab > Page SetupOptions button.

Use the Page Setup dialog box to set up how your capture prints on the page. Use the Layout tab options to
size scrolling captures or large captures over multiple pages.

Options in this dialog box automatically update in the Printer Properties dialog box options.

Options apply to Image and Printer capturemode.

Option Description

Auto
Size

Scale the image to closely match the size displayed on the screen in Editor. Click on
a handle and drag the image to position on the page. Or, click on a handle and resize
the image. The actual capture is not resized.

Fit on
page
(shrink)

Scale the image to fit on one page while preserving the correct aspect ratio of the ori-
ginal.

Fill page
(stretch)

Scale the image to fit on one page while preserving the correct aspect ratio of the ori-
ginal by either stretching or shrinking the image to fill the whole page.
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Option Description

Fit to
width
(stretch)

Scale the image to fit the width of the page. The length is scaled in proportion and
can end up beingmore than one page.

Manual
scale

Apply a scaling percentage to the image to decrease or increase its size on the prin-
ted page. 100% is equal to the image filling up the whole page.

Click on a handle and drag the image to position on the page. Or, click on a handle
and resize the image.

The actual capture is not resized

Fixed
size
(inches)

. Define the width and height. The printed capturematches the dimensions, scaling
or distorting the image if necessary.

Keep
aspect
ratio

Keep the image aspect ratio fixed when changing the width or height. When setting
dimensions, the numbers for width and height change interactively to keep aspect.

Image
position

Determine the placement of the image on the page. Select an Image Position by
clicking one of the buttons in the positioning cluster to select a location on the printed
page.

Sample
image
size

Use these options to preview your capture. This option is not available in the Editor.

Paper Tab

Option Description

Portrait Sets the page orientation to portrait

Landscape Sets the page orientation to landscape.

Margins Set the desired pagemargins. Use the Top, Bottom, Left, and Right options to set
the desiredmargins in inches.

Sample image
size Preview how your capture will look. This option is not available in the Editor.

Print Tab

Capture window > View Profiles > Manage Profiles > Share Properties in the Profile Settings >
Print tab

Snagit Editor > Share tab > Share Properties button > Print tab
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Define print preferences for captures.

Options Description

Remember last
used settings

Print using the last print options used during a previous capture. This
option is not available in Snagit Editor.

Use these settings Set the default print options. In Snagit Editor, select File > Print > Page
Setup to override the default settings.

Select printer Select a printer. The default option is Default Windows Printer.

Properties Change printer properties, such as paper size and orientation.

Page Setup Only available in Image and Printer capturemodes. SeePage Setup
Options Tab for more information.

Video File Tab

Capture window > View Profiles > Manage Profiles Share Properties in the Profile Settings >
Video File Tab

Snagit Editor > Share tab > Share Properties button > Video File Tab

The following options customize the name and save process when sending a video capture to an output.

Option Description

Ask for file
name Enter a file name before saving the video capture.

Fixed file
name

Assign the same file name to each video capture. Enable this option if you con-
tinually and automatically update the same video capture file.

Name Enter a file name for the Fixed file name option.

Automated
file name

Automatically assign a file name and location to video captures. Send your cap-
ture to the output without going through themanual naming process in the Save
As dialog. Click the Options button to change the default auto name.

Folder Select a folder for your video captures.

Snagit Command Line Options
Option Description

/h Hides Snagit at startup.
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Option Description

/n Disables keyboard input to Snagit (For use with DDE programs).

/i Starts Snagit as aminimized notification area icon.

/S Capture with current settings and close when finished or canceled. This option
runs Snagit hidden with hotkeys disabled.

/SC Capture with the current settings and leave Snagit open after capture. This option
runs Snagit hidden with hotkeys disabled.

/ci Start an image capture.

/cv Start a video capture

/OE Opens Snagit Editor.

<filename> Opens the image file specified directly in Snagit Editor.

/t Starts Snagit with the notification area icon disabled.

/n Open a new image.

/L Open the Library.

/ob Batch conversion

Running Snagit on a Virtual Machine
To optimize the experience when running Snagit on a virtual machine, some appearance changes may occur.
To learnmore about these optimizations, see this article.

For more information on deploying Snagit for virtualization, see theSnagit Deployment Resources website.

http://www.techsmith.com/redirect.asp?target=virtualhelp&ver=12.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=deployment&ver=12.0.*&lang=enu&os=win&product=snagit
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