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Welcome to Snagit
Snagit gives you all the tools you need to create eye-catching images and videos for easy sharing.

Capture
Snagit helps you to capture anything on your screen. Snagit captures image, video, or text on the screen.

Image:Capture anything on your screen including the entire screen, a window, an area of the screen,
or a scrolling region. See Image Capture.
Video: Records the action on the screen and audio (from amicrophone or system audio) as aMPEG-4
video file. SeeVideo Capture.
Text:Capture the text from the desktop, window, application, or website. See Text Capture.

UseOneClick for quick access for your capturing needs.

Edit
UseSnagit Editor to preview, edit, and share captures.

Snagit Editor provides a number of ways to enhance image captures:

Draw attention with arrows and callouts.
Hide sensitive information with a blur.
Add other annotations and effects with theDraw Tools.
Create your own custom annotations and effects and save them to theQuick Styles Gallery.
Combine captures from theOpen Captures Tray to create effective graphics.

TheSnagit Librarywithin Snagit Editor maintains a history of your captures andmakes it easy to tag and
find captures.

Share
Quickly share captures to popular destinations using the outputs and output accessories.

To learnmore about the outputs, seeShare.
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Capture
Snagit helps you to capture anything on your screen. Snagit captures image, video, or text on the screen.

Image:Capture anything on your screen including the entire screen, a window, an area of the screen,
or a scrolling region. See Image Capture.
Video: Records the action on the screen and audio (from amicrophone or system audio) as aMPEG-4
video file. SeeVideo Capture.
Text:Capture the text from the desktop, window, application, or website. See Text Capture.

UseOneClick for quick access for your capturing needs.

OneClick Overview
OneClick provides quick access for your capturing needs. Move your cursor over the redCapture button at
the top of the screen to expand theOneClick options.

OneClick is always present on the screen unless you Exit Snagit or select the Turn off OneClick option in the
classic capture window.

OneClick requires Microsoft .NET Framework version 4.0 or later. Microsoft .NET Framework
version 4.0 is included in the Snagit installation process. You can also download it here.

If you do not haveMicrosoft .NET Framework 4.0 installed, capture using the classic capture
window.

Change the Location of OneClick
By default, OneClick appears at the top-center of the screen. OneClick can be docked anywhere along the left
side, the right side, or the top of the screen.

http://www.techsmith.com/redirect.asp?target=dotnetlatest&ver=11.0.*&lang=enu&os=win&product=snagit


Snagit Snagit 11.3 Help

www.techsmith.com - 3 -

1. Move the cursor over the OneClick Capture button.
2. OneClick expands. Click and drag the bottom edge of OneClick to the desired location on the screen.

Capture with OneClick
OneClick provides two options for quick capture:

Image and Video Capture buttons: Provide the flexibility to capture the entire screen, a window, an
area of the screen, or a scrolling region (image only) all from a single capture option. To learn how to
take a capture with these options, see Image Capture orVideo Capture.

Profiles: Profiles are a set of saved capture settings which consists of a capturemode, capture type,
effects, and sharing destination. Snagit includes several pre-configured profiles to help you begin cap-
turing quickly. Set up custom profiles to fulfill your specific capture needs such as automatically adding
an effect to all captures to comply with your website standards or sharing captures to the same loca-
tion. To learn how to take a capture with a profile, seeProfiles.
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Additional Options in OneClick

The Image and Video Capture options provide the flexibility to capture the entire
screen, a window, an area of the screen, or a scrolling region (image only) all from a sin-
gle capture option.

To set a hotkey for these capture options, click within the Hotkey field. Press
the desired key combination on the keyboard. The new hotkey appears in the
field.
To delete a hotkey, click in the Hotkey field.

When a hotkey is not assigned, the global capture hotkey PRINT SCREEN takes a
capture with the selected profile or capture settings. SeeProfile Hotkeys.

Open the Program Preferences dialog where you can access Snagit program settings,
edit hotkeys, control updates and notification options.

Open the Snagit help file.

Close Snagit. To open Snagit, select the Start button > All Programs > TechSmith >
Snagit 11.

Open the classic capture window to view, edit, andmanage profiles.

OpenSnagit Editor to view, annotate, and edit captures.

Classic Capture Window
Use the classic capture window tomanage profiles and access other program options. To open the classic
capture window, click theClassic Capture Window button in OneClick.
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The Tools menu provides access to batch conversion, the Snagit Printer Capture, and
other program options.

Click the Turn off OneClick option to hideOneClick and use the classic capture win-
dow for capturing. OneClick provides quick access to capture options and profiles in a
compact view.

The Profiles pane displays the list of available profiles. Profiles are a set of saved cap-
ture settings. Snagit includes several pre-configured profiles to help you begin cap-
turing quickly. SeeProfiles.

Use the profile toolbar to add or edit profiles. SeeCreate a Profile.
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Save as New Profile : Saves any changes made in the profile settings as
a new profile.

Add New Profile Wizard :Opens the Add New Profile wizard to create a
new profile.

Save Profile :Saves the current changes to the selected profile. Profiles
highlight in yellow and an asterisk appears next to the profile name to indicate
unsaved changes.

Hover the cursor over a profile to view its profile settings.

Use the profile settings to create a new profile or edit the settings for an existing pro-
file. SeeProfile Settings.

Displays the global capture hotkey or the hotkey for the selected profile.

Click theCapture button to capture with the current profile or selected profile settings.

Profiles
Profiles are a set of saved capture settings. Snagit includes several pre-configured profiles to help you begin
capturing quickly. You can create your own custom profiles and assign hotkeys to fit your specific capture
needs.

A profile consists of a capturemode, capture type, effects, and sharing destination. SeeProfile Settings.

Accessing Profiles
A list of profiles appears inOneClick and the classic capture window.
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Capture Profiles
The image, video, and text profiles provide the flexibility to capture the entire screen, a window, an area
of the screen, or a scrolling region (image and text only) all from a single profile.
Time-Saving Profiles
Time-saving profiles include frequently-used capture tasks such as delayed capture, sharing a video
directly to Screencast.com, andmore.
My Profiles
Are you taking the same type of captures repeatedly? Does your organization have required standards
for all captures? Set up your own custom profiles. SeeCreate a Profile.
Profiles from Previous Versions
If you have a previous version of Snagit installed on your computer, the profiles are automatically
imported into Snagit during installation.
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Take a Capture Using a Profile
1. Open or set up what you want to capture.
2. Select a profile in OneClick or in the classic capture window.

3. Click theCapture button or press the global capture hotkey PRINT SCREEN.

Assign a custom hotkey to each profile. Hotkeys allow you to:

Quickly switch between commonly used profiles.
Maintain the cursor's position on the screen.
Take captures without interacting with the Snagit interface.

See also

Create a Profile
Edit a Profile
Profile Settings
Organize Profiles
Share Profiles
Profile Hotkeys

Profile Settings
Profiles are a set of saved capture settings. Snagit includes several pre-configured profiles to help you begin
capturing quickly. You can create your own custom profiles and assign hotkeys to fit your specific capture
needs.

A profile consists of a capturemode, capture type, effects, and sharing destination.
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In the classic capture window, you can view the current profile settings, edit an existing profile, and
create a new profile. To access the profile settings, click theClassic Capture Window button in OneClick.

Capture Mode

Snagit offers three capturemodes:

Image:Captures an image as a Snagit Capture file (SNAG). You can save the capture as another
image file format in Snagit Editor.
Video:Captures aMPEG-4 video file.
Text: Captures text within the selected area as an editable Rich Text Format file (RTF).

Snagit does not support text capture on some operating systems and web browsers. See Text
Capture Support.

TheCapture button displays an icon of the selected capturemode.

http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
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Capture Type

The capture type defines the area or type of content to capture on the screen. Snagit provides capture types
designed to capture tough to capture items such as menus and scrolling areas.

The All-in-One capture type is selected by default. The flexible All-in-One capture type can capture the entire
screen, a window, an area of the screen, or a scrolling region (image and text only) all from a single profile.

To learnmore about which capture types are supported in each capturemode, seeCapture Modes.

Share (Outputs)

Select a Share output to send the capture directly to your desired destination. SeeShare.

Effects

Automatically apply effects to a capture such as captions, borders, edge effects, watermarks, andmore.
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Effects can only be applied to image captures. To apply effects to video captures, share the
capture toCamtasia Studio version 7.0 or later.

Options

Include Cursor:Enable this option to capture the cursor in image captures. Snagit captures the cursor
as a vector object and is editable in Snagit Editor.

The cursor is automatically captured in video capturemode.

Preview Capture in Snagit Editor: Opens the capture in Snagit Editor. Snagit Editor allows you to
preview the capture, add annotations and effects (image only), and share to various outputs. Disable
this option to skip previewing in Snagit Editor and send the capture directly to the selected share out-
put.
Time Capture:Enable this option to set up a delayed or scheduled capture. SeeSet Up a Time-
Delayed Capture orSet Up a Scheduled Capture.

See also

Profiles
Create a Profile
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Edit a Profile
Profile Hotkeys

Create a New Profile
Profiles are a set of saved capture settings. Snagit includes several pre-configured profiles to help you
begin capturing quickly. You can create your own custom profiles and assign hotkeys to fit your specific cap-
ture needs.

A profile consists of a capturemode, capture type, effects, and sharing destination. SeeProfile Settings.

Create a Profile Based on an Existing Profile

1. InOneClick, click theClassic Capture Window button.

2. Click to select a profile in the Profiles pane.
3. Select the desired capture type, effect(s), output, and capturemode settings. For more information,

seeProfile Settings.

4. Click theSave as New Profile button.

5. The New Profile Name dialog appears. Select a profile group to save the new profile within or click the
Add Group button to create a new profile group.

6. Enter a name for the new profile into the Name field.
7. Click Save.
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Create a Profile with the Add New Profile Wizard

1. InOneClick, click theClassic Capture Window button.

2. Click theAdd New Profile Wizard button.

3. Follow the instructions on each page in the wizard and click Next.
4. On the Save a New Profile page, select a profile group to save the new profile within or click theAdd

Group button to create a new profile group.
5. Enter a name for the new profile into the Name field.
6. Click Finish.

See also

Edit a Profile
Organize Profiles
Share Profiles
Profile Hotkeys

Profile Hotkeys
Assign a custom hotkey to each profile. Hotkeys allow you to:

Quickly switch between commonly used profiles.
Maintain the cursor's position on the screen.
Take captures without interacting with the Snagit interface.

Assign a Profile Hotkey

1. In OneClick, click theProfiles button.

2. Click within the Hotkey field for the profile you want to assign a hotkey.
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3. Press the key combination for the hotkey on the keyboard.

The field updates with the key combination entered.

Delete a Profile Hotkey

1. Click theDelete button in the Hotkey field.

2. The hotkey is cleared from the field.

See also

Hotkeys Tab
Capture Hotkeys
Snagit Editor Hotkeys

Edit a Profile
Profiles are a set of saved capture settings. Snagit includes several pre-configured profiles to help you
begin capturing quickly. You can create your own custom profiles and assign hotkeys to fit your specific
capture needs.

A profile consists of a capturemode, capture type, effects, and sharing destination. SeeProfile Settings.
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1. InOneClick, click theClassic Capture Window button.

2. Click to select a profile in the Profiles pane.
3. Select the desired capture type, effect(s), output, and capturemode settings. For more information,

seeProfile Settings.

4. The selected profile highlights in yellow and an asterisk appears next to the profile name to indicate
that the profile has beenmodified.

5. Click theSave Profile button to save the current changes to the selected profile.

See also

Profiles
Create a Profile
Organize Profiles



Snagit Snagit 11.3 Help

www.techsmith.com - 16 -

Share Profiles
Profile Hotkeys

Organize Profiles
TheOrganize Profiles options allow you to change the name, order, and grouping of how profiles appear within
the list. Snagit Profiles appear in two locations: OneClick and the classic capture window.

To open theOrganize Profiles dialog:

1. In OneClick, click theClassic Capture Window button.
2. Select File > Organize Profiles.
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Organize Profile Options

Use these buttons tomove the selected profile or profile group up or downwithin the
list.

Click theMove To Group button tomove the selected profile to another group.
Select the desired group and click OK.

Delete the selected profile or profile group.

Click theRename button to change the name of the selected profile or profile group.

Click theSet Hotkey button to customize the profile hotkey. Hotkeys allow you to
capture without interacting with Snagit or changing the current state of the screen.

Click theAdd Group button to add a new profile group.

Use the Import and Export buttons to share Profile files (SNAGPROF) with others.
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See also

Share Profiles
Profiles

Share Profiles
Profiles are a set of saved capture settings which consist of a capturemode, capture type, effects, and shar-
ing destination. SeeProfile Settings. You can create your own custom profiles and assign hotkeys to fit
your specific capture needs.

Import and export Snagit Profile files (SNAGPROF) to share your capture settings with others.

Export a Profile

1. In OneClick, click theClassic Capture Window button.

2. Select File > Organize Profiles.
3. Select a profile to export from the list of profiles.
4. Click theExport button.

Import a Profile

1. In OneClick, click theClassic Capture Window button.

2. Select File > Organize Profiles > Import button.
3. Select a Snagit Profile file (SNAGPROF) to import and click Import.
4. The Import Profile dialog appears. Select which profile group to add the imported profile under.
5. Select to import any of the following profile settings:

Hotkeys
Passwords
Machine specific
Program output

6. Click OK.

See also

Create a Profile
Edit a Profile
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Profiles
Profile Settings

Image Capture
The All-in-One Image Capture option provides the flexibility to capture the entire screen, a window, an area of
the screen, or a scrolling region all from a single capture option.

1. Open or set up what you want to capture.
2. Click the Image Capture button.

3. Click theCapture button or press the global capture hotkey PRINT SCREEN.

To customize the hotkey for the Image Capture button, seeHotkeys Tab.

4. The orange crosshairs appear. Complete one the following to capture:
Entire Screen:Drag the cursor until an orange border appears around the entire screen. Drag-
ging the cursor to the top or side of the screen is usually the best way to highlight the entire
screen. Click to select the highlighted area.
Window:Drag the cursor over the window. When a dashed orange border appears around the
window, click to capture.
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Region: Click and drag to select the desired area. Use themagnifier for pixel perfect accuracy.

Scrolling Area: Drag the cursor over the window. Click an arrow to take a capture of the hor-
izontal scrolling area, vertical scrolling area, or the entire scrolling area. If arrows do not appear,
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seeScrolling Capture Troubleshooting.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

Image Capture Tips:
When selecting an area to capture, use themagnifier for pixel perfect accuracy. To show or hide the
magnifier, press M.
To cancel a capture, press ESC.
For more image capture hotkeys, seeCapture Hotkeys.

Capture the Entire Screen

To capturemultiple monitors, youmust select a region across themonitors. SeeCapture a
Region.
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1. Open or set up what you want to capture.
2. Click the Image Capture button.

3. Click theCapture button or press the All-in-One Image Capture hotkey.

To customize the hotkey for the Image Capture button, seeHotkeys Tab.

4. The orange crosshairs appear. Drag the cursor until an orange border appears around the entire screen.
Dragging the cursor to the top or side of the screen is usually the best way to highlight the entire
screen.

5. Click to select the highlighted area.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.
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Capture a Window

1. Open or set up what you want to capture.
2. Click the Image Capture button.

3. Click theCapture button or press the All-in-One Image Capture hotkey

To customize the hotkey for the Image Capture button, seeHotkeys Tab.
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4. The orange crosshairs appear. Move the cursor over the window to capture. A dashed orange border
appears around the window. Click to select the window.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

Capture a Region
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1. Open or set up what you want to capture.
2. Click the Image Capture button.

3. Click theCapture button or press the All-in-One Image Capture hotkey.

To customize the hotkey for the Image Capture button, seeHotkeys Tab.

4. The orange crosshairs appear. Click and drag to select the desired area. Use themagnifier for pixel per-
fect accuracy.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.



Snagit Snagit 11.3 Help

www.techsmith.com - 26 -

Capture Multiple Areas of the Screen

1. Open or set up what you want to capture.
2. In OneClick, select the Image Capture button.

3. Click theClassic Capture Window button.

4. In the Profile Settings, select Capture Type > Multiple Area.
5. Click theCapture button.

6.  The orange crosshairs appear. Complete any of the following to capture an area:
Window:Drag the cursor over the window. When a dashed orange border appears around the
window, click to capture.
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Region: Click and drag to select the desired area. Use themagnifier for pixel perfect accuracy.

7. As you select areas, the colors invert to show the selection. To undo a selection, press ALT+the left
mouse button.

8. To complete the capture, right-click and select Finish.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

Take Multiple Captures of the Same Size on the Screen

Capturemultiple areas of the screen all at the same size. This option is great for capturing buttons or thumb-
nail images.
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1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select Capture Type > Advanced > Fixed Region.
4. Select Capture Type > Properties.
5. The Capture Type Properties dialog appears. Enter the desired dimensions.
6. Click OK.
7. Select Capture Type > Multiple Area.
8. Click theCapture button or press the global capture hotkey PRINT SCREEN.

9. The orange crosshairs appear with the preset rectangle, move the rectangle over the area you want to
capture on the screen. Click to select the area within the orange rectangle. Repeat this process until
you have completed all the desired selections.

10. As you select areas, the colors invert to show the selection. To undo a selection, press ALT+the left
mouse button.

11. To complete the capture, right-click and select Finish.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture. The capture only
shows the areas selected in their original locations.

Capture a Menu
Capture a dropdown or cascadingmenu.
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1. In OneClick, click theProfiles button.

2. Select the 10-second delay profile.

To change the length of the capture delay, click theClassic Capture Window button
in OneClick. In the Profile Settings, click the Timed Capture option to open the Timer
Setup dialog.

3. Click theCapture button or press the profile's hotkey.

4. The countdown begins. Move the cursor over themenu to capture.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.
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See also

Capture Type Menu Tab

Capture a Fixed Region
Use the Fixed Region capture type when you want to:

Save time and skip resizing captures in Snagit Editor.
Repeatedly capture the same location on the screen.
Capture the same size requirements for all your captures.

1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select Capture Type > Advanced > Fixed Region.
4. Select Capture Type > Properties.
5. The Capture Type Properties dialog appears. Enter the desired dimensions and a fixed started point

(optional).
6. Click OK.
7. Click theCapture button or press the global capture hotkey PRINT SCREEN.

8. If you selected fixed dimensions and a fixed starting point, the capture opens in Snagit Editor. If you
selected only fixed dimensions, the orange crosshairs appear with the preset rectangle, move the rec-
tangle over the area you want to capture on the screen. Click to select the area within the orange rec-
tangle.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

To capturemultiple fixed-sized areas, seeCapture Multiple Areas of the Screen.

Capture a Free Hand Area
Capture a free hand area drawnwith themouse.
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1. Open or set up what you want to capture.
2. In OneClick, click theClassic Capture Window button.

3. Select the Image Capture Profile.
4. In the Profile Settings, select Capture Type > Free Hand.
5. Click theCapture button or press the global capture hotkey PRINT SCREEN.

6. The cursor changes to a scissors icon. Hold down the left mouse button and drag around the area you
want to capture. Release the left mouse button to capture.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

Set Up a Scheduled Capture
1. In OneClick, click theClassic Capture Window button.
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2. Select the Image Capture Profile.
3. In the Profile Settings, select the desired Capture Type, Share, and Effects settings.
4. In the Profile Settings > Options, select the Timed Capture setting.
5. The Timer Setup dialog appears. Select the Scheduled capture option.
6. Select a date and time for the capture.
7. Click OK.
8. Click theCapture button.

The capture is sent to the selected Output after the scheduled capture time.

When using timer-activated capture, disable all popup notifications and select the Log events
to a file option in theNotifications tab in the Program Preferences dialog. This enables Sna-
git to operate unattended. If any errors occur, Snagit logs the errors and continues running.

See also

Set Up a Time-Delayed Capture
Capture a Menu

Set Up a Time-Delayed Capture
1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select the desired Capture Type, Share, and Effects settings.
4. In the Profile Settings > Options, select the Timed Capture setting.
5. The Timer Setup dialog appears. Select the Delayed capture option.
6. Enter the time delay in seconds.
7. Click OK.
8. Click theCapture button.

9. The countdown begins.

See also

Set Up a Scheduled Capture
Capture a Menu
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Capture from a Scanner or Camera
Capture images from a connected TWAIN-compliant device such as an optical scanner or digital camera

A TWAIN-compliant optical scanner or digital cameramust be connected and configured in
your computer before selecting this Capture Type.

1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select Capture Type > Advanced > Scanners and Cameras.
4. Select the Effects andOutputs in the Profile Settings.
5. Click theCapture button.

The TWAIN driver for the selected device displays a user interface to select the images to acquire. Please
see your device documentation for the use of this interface.

Capture a Scrolling Window
Snagit offers the ability to automatically capture the content not visible in a web browser or application window
without scrolling.
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The Image Capture option provides the flexibility to capture the entire screen, a window, an area of the
screen, or a scrolling region all from a single capture option.

1. Open or set up what you want to capture.
2. Click the Image Capture button.

3. Click theCapture button or press the global capture hotkey PRINT SCREEN.

To customize the hotkey for the Image Capture button, seeHotkeys Tab

4. The orange crosshairs appear. Drag the cursor over the window. Click an arrow to take a capture of the
horizontal scrolling area, vertical scrolling area, or the entire scrolling area. If arrows do not appear, see
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Scrolling Capture Troubleshooting.

The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

Additional Scrolling Capture Types

The following are alternative scrolling capture options to Snagit's automatic scrolling capture featured in All-in-
One:

Capture a Scrolling Region: Capture a user-defined scrolling region and control when to end the
scrolling capture. Ideal for when you do not want to capture the comments or ads at the bottom of a
web page.
Capture a Custom Scrolling Area:Capture a user-defined vertical scrolling area such as a specific
area or framewithin a web page.
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Capture a Custom Scrolling Area
Use the Custom Scroll Capture Type to define a specific vertical scrolling area to capture. This capture option
is ideal for capturing only a portion of a web page or a scrolling framewithin a page.

1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select Capture Type > Advanced > Custom Scroll.
4. Click theCapture button or press the global hotkey PRINT SCREEN.

5. Click and drag to select an area. Make sure to select an area within the window.
6. The cursor changes to a pointer when you release themouse button. Click the down arrow on the win-

dow's vertical scrollbar to start the scrolling capture.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

See also

Capture a Scrolling Window
Capture a Scrolling Region
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Scrolling Capture Troubleshooting

Capture a Scrolling Region
Capture a user-defined scrolling region and control when to end the scrolling capture. This capture option is
ideal for when you do not want to capture the comments or ads at the bottom of a web page.

1. In OneClick, click theClassic Capture Window button.

2. Select the Image Capture Profile.
3. In the Profile Settings, select Capture Type > Advanced > Scrolling Region.
4. Click theCapture button or press the global hotkey PRINT SCREEN.

5. Click and drag to select an area. Release themouse button to complete the capture.
The capture opens inSnagit Editorwhere you can preview, edit, and share the capture.

See also

Capture a Scrolling Window
Capture a Custom Scrolling Area
Scrolling Capture Troubleshooting
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Scrolling Capture Troubleshooting
Snagit offers the ability to capture content not entirely visible in a web browser or application window without
scrolling. There are several variables that can interfere with Snagit's ability to capture a scrolling window.

If you are unable to capture a scrolling window or the scroll arrows do not appear using Image Capture, follow
the recommended troubleshooting steps below to capture a scrolling window.

1. Determine if the Content is Supported

Make sure you have the latest version of Snagit installed. To check for updates, open the classic capture win-
dow and select Help > Check for Upgrade.

Snagit 11 supports the latest version of the following web browsers:

Firefox
Internet Explorer
Chrome

Snagit 11 does not support:

PDF scrolling (if the PDF content is protected by the creator)
Opera
Safari (onWindows)
Web-based email (ex. Gmail)
SAP
Dropdownmenus with scroll bars
A framewith scrollbars inside a window or application

2. Check and Adjust the Web Browser Settings

Open the sameURL in a different web browser. Try capturing a scrolling area in the alternate web
browser.
Try capturing a scrolling area of a different web page. Someweb pages may not allow the page to be
captured due to security settings.
Disable any web browser extensions, add-ons, or plug-ins, especially ones that modify the look or func-
tionality of the web page. To learn how to adjust these settings, see the web browser's help.
Enable the Status bar when capturing from Internet Explorer. Select View > Toolbars. If the View menu
is not visible, press the ALT key.
Try capturing from an alternative view such as a print-friendly or mobile view.
Check if any dialog boxes, Find windows, or other pop-ups have focus on the screen instead of the con-
tent to capture.

3. Capture using Custom or Region Scrolling

If the scroll arrows do not appear when taking a scrolling capture, try using one of Snagit's alternative scrolling
methods: Custom Scroll orScrolling Region.

4. View Additional Troubleshooting Resources

If you still experience issues with capturing a scrolling area, view the scrolling capture support articles.

http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=scrollhelp&ver=11.0.*&lang=enu&os=win&product=snagit


Snagit Snagit 11.3 Help

www.techsmith.com - 39 -

Video Capture
Video capture records the action on the screen and audio (from amicrophone or system audio) as aMPEG-4
video file. Use Snagit videos to:

Walk someone through a process or issue.
Record a demonstration or how-to video.
Give audio and visual feedback.
Record a small portion of a video to playback in a presentation

Video capture and video playback in Snagit Editor requires Microsoft .NET Framework version
4.0 or later. Microsoft .NET Framework 4.0 is included in the Snagit installation process. You
can also download it here.

Select the Recording Area
1. Open or set up what you want to capture.
2. Click theVideo Capture button.

3. Click theCapture button.

To customize the hotkey for the Video Capture button, seeHotkeys Tab.

4. The orange crosshairs appear. Complete one of the following to select an area to capture:
Entire Screen:Drag the cursor until an orange border appears around the entire screen. Drag-
ging the cursor to the top or side of the screen is usually the best way to highlight the entire
screen. Click to select the highlighted area.

http://www.techsmith.com/redirect.asp?target=dotnetlatest&ver=11.0.*&lang=enu&os=win&product=snagit
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Window:Drag the cursor over the window. When an orange border appears around the window,
click to capture.

Region: Click and drag to select the desired area. Use themagnifier for pixel perfect accuracy.

To select a standard video dimension, seeVideo Selection Guides.
5. After selecting the area to record, you can:

Drag the selection borders to change the recording area.
Click and drag within the recording area tomove the position on the screen.



Snagit Snagit 11.3 Help

www.techsmith.com - 41 -

Record Audio with a Video Capture
After selecting the area to record, theVideo Recording toolbar appears under selected area. You can select
to recordmicrophone audio or system audio with a video recording.

Set up Microphone Audio Recording

Snagit can record audio from your computer's microphone or a USB microphone.

1. On the Video Recording toolbar, click theMicrophone Audio button. Microphone audio recording is
enabled when the button is green.

2. Select an audio device from themicrophone dropdown.

3. Tomake sure the selected device is on and connected properly, speak as you would during recording.
The audiometer (the bar to the right of theMicrophone button) shouldmove as you speak.

The list of available recording devices is generated from the recording devices in the
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Windows Control Panel > Sound dialog. To troubleshoot a recording device issue,
check the input levels there.

Set up System Audio Recording

System audio is the sound from your computer such as mouse clicks, application alerts, audio playing from
your speakers, etc.

Snagit does not support recording system audio onMicrosoft Windows XP or Windows Vista.

On the Video Recording toolbar, click theSystem Audio button. System audio recording is enabled when the
button is green.

Start, Pause, or Stop the Video Recording
Start:Click theRecord button or press SHIFT+F9. The recording countdown starts.
Pause:Click thePause button or press SHIFT+F9. Click this button again to resume the recording.
Stop:Click theStop button or press SHIFT+F10.

The capture opens inSnagit Editorwhere you can preview and share the capture. TheMPEG-4 video is
saved to the AutoSave folder. To edit the video capture, import the video intoCamtasia Studio Output
Accessory.

Video Selection Guides
If you plan to share your video to a location that requires specific video dimensions, it is recommended to rec-
ord at these dimensions or at the same aspect ratio as the recommended dimensions.

Snagit's video guides show standard or recommended dimensions for common video sharing destinations
such as YouTube, web sites, andmobile devices.

Aspect
Ratio Dimensions Description

4:3 320 x 240 Dimensions for classic iPods.

4:3 640 x 480 Common dimensions for web videos.

16:9 1280 x 720 Commonwide screen dimensions for HD quality video. Also
known as 720p.

16:9 1920 x 1080 Dimensions for 1080p HD videos.

1. When selecting an area to record, press G to turn the guides on or off.
Hold CTRL to lock the selection to a 4:3 aspect ratio.
Hold SHIFT to lock the selection to a 16:9 aspect ratio.
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2. Click and drag to select the recording area. As you drag your cursor near one of the standard dimen-
sions, the guide dimly appears.

3. Continue to drag the cursor until the border highlights to match the guide.

See also

Video Capture
Video Recording Toolbar

Video Recording Toolbar
After selecting the area to record, the Video Recording toolbar appears under selected area.

The filmstrips show the selected recording area.

To resize the recording area, drag the border in or out.
Tomove the recording area, click within the selected area and drag it to a new
location.

Click theRecord button or press SHIFT+F9 to start the video recording.

Click theStop button or press SHIFT+F10 to finalize the video and preview it in Sna-
git Editor.
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Click theMicrophone Audio button tomute and un-mute the audio while recording.
The audiometer to the right of the button indicates the audio level. SeeRecord Audio
with a Video Capture.

Click the dropdown to select an audio device for themicrophone audio source. Audio
devices change during recording. SeeRecord Audio with a Video Capture.

The list of available recording devices is generated from the recording devices in the
Windows Control Panel > Sound dialog. To troubleshoot a recording device issue,
check the input levels there.

Click theSystem Audio button to record the sound from your computer such as mouse
clicks, application alerts, audio playing from your speakers, etc.

Snagit does not support recording system audio onMicrosoft Windows
XP or Windows Vista.

Shows the current video recording dimensions. To select a standard video size, see
Video Selection Guides.

Before starting a recording, click theRedo Selection button to select a new recording
area.

After starting a recording, click theRestart button to cancel the current recording and
keep the same recording area.

Click theCancel button to discard the current recording and selected recording area.

Video Playback in Snagit Editor
After recording a video capture, theMPEG-4 video file opens in Snagit Editor for previewing and playback.
The playback controls appear under the video in Snagit Editor.

Video capture and video playback in Snagit Editor requires Microsoft .NET Framework version
4.0 or later. Microsoft .NET Framework 4.0 is included in the Snagit installation process. You
can also download it here.

http://www.techsmith.com/redirect.asp?target=dotnetlatest&ver=11.0.*&lang=enu&os=win&product=snagit
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Video Control Description

Playhead
The playhead controls which frame in the video is
displayed. Drag the playhead to jump to a specific
point in the video.

Mute Audio / Volume Slider

Click theMute button tomute the audio playback in
the recording.

Drag the volume slider to adjust the playback vol-
ume.

Jump to Beginning Jump to the beginning of the video capture.

Previous Frame Move the playhead to the previous frame in the
video capture.

Play / Pause Play or pause the video capture.

Next Frame Move the playhead to the next frame in the video
capture.

Jump to End Jump to the end of the video capture.

Capture Frame
Capture the current video frame as a still image. The
image is immediately opened in the Open Captures
Tray.

Time Displays the elapsed time at the playhead's location
and the total time of the video capture.

Video Capture Settings
Most settings for the video recording process are fixed.

Setting Value Description

Frame
rate

15
(max)

The number of frames recorded per second. The frame ratemay drop
below 15 depending on your computer and what is being recorded. The
frame rate cannot be changed.

Audio On
(default)

Themicrophone source for the audio recorded during video capture is
selected in the recording interface

Include
cursor

On
(default) Automatically includes themouse cursor in the video capture.

Preview On Opens the video capture in Snagit Editor after stopping the recording. See
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Setting Value Description

in Editor (default) Video Playback in Snagit Editor.

Snagit 10.0 and below had additional video settings. These options, such as the ability to
select a recording codec, have been removed. Snagit recordings are now madewith h.264
encoding insideMPEG-4 container files.

See also

Video Capture

Microsoft .NET Framework Requirement
Some features in Snagit require Microsoft .NET Framework version 4.0 or later. Microsoft .NET Framework
4.0 is included in the Snagit installation process. You can also download it here.

The features in Snagit that require .NET are:

OneClick
Video recording and playback
Snagit Updater
Google Drive Output Accessory
Import media from amobile device with TechSmith Fuse

Text Capture
The Text capture profile provides the flexibility to capture text on the entire screen, a window, an area of the
screen, or a scrolling region all from a single capture option.

Snagit does not support text capture on some operating systems and web browsers. See Text
Capture Support.

http://www.techsmith.com/redirect.asp?target=dotnetlatest&ver=11.0.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
http://www.techsmith.com/redirect.asp?target=textcapturesupport&ver=11.1.*&lang=enu&os=win&product=snagit
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1. Open or set up what you want to capture.
2. In OneClick, click theProfilesbutton.

3. Select the Text capture profile.
4. Click theCapture button or press the profile's hotkey.

5. The orange crosshairs appear. Complete one the following to capture:
Entire Screen:Drag the cursor until an orange border appears around the entire screen. Drag-
ging the cursor to the top or side of the screen is usually the best way to highlight the entire
screen. Click to select the highlighted area.
Window:Drag the cursor over the window. When an orange border appears around the window,
click to capture.
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Region: Click and drag to select the desired area. Use themagnifier for pixel perfect accuracy.

Scrolling Area: Drag the cursor over the window. Click an arrow to take a capture of the hor-
izontal scrolling area, vertical scrolling area, or the entire scrolling area. If arrows do not appear,
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seeScrolling Capture Troubleshooting.

6. The capture opens inSnagit Editorwhere you can preview, edit, and share the capture. On the Share
tab, click the Finish button to send the capture to the Clipboard. Press CTRL+V to paste the text into
another location.

Capture What You Can Print
Use Printer Capture to capture andmanipulate the print Output from any application as a digital image. You
can create an image file of what the printedmaterial would look like if you had printed it on a printer. Snagit
does not need to be running when you select the Snagit Printer from within an application; it starts auto-
matically and begins the capture using the Printer Capture settings.

With Snagit Printer Capture, you can:

Print anywhere without being connected to a printer. Transfer or email the capture to a system with a
printer.
Convert any file format that can be printed into standard graphic file formats or electronic documents.
Add graphic file format export to any application that can print.
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Share documents without special software to view them.
Annotate output, add a watermark, or include a border or frame.

Print using Snagit Printer Capture
1. From within an application, select File > Print (or the equivalent in that application).
2. From the list of printers, select Snagit 11.
3. Click theProperties button to setup any special print properties such as layout and paper.
4. In the Print dialog box, click OK to complete the capture.

See also

Customize your Printer Capture
Create a Snagit Printer Capture Profile
Capture and View a Multiple Page Document with Printer Capture
Capture and Save Multiple Page Documents as Individual Image Files

Customize Your Printer Capture
You can set up a printer capture to include anOutput, effect, and the destination folder for your captures prior
to capturing in an application.

1. Select Tools > Snagit Printer Capture Settings.
2. The Snagit Printer Capture Settings dialog box appears. Click the Type Properties button.
3. On the Snagit Printers tab, click theProperties button to setup special print properties such as layout

and paper. Click OK.
4. Click theShare dropdown to select an Output. Click theProperties button to customize the Output.
5. Click theEffects dropdown to add a special effect to the capture. Depending on the Effect, youmay

see a task pane where you customize the Effect.
6. Click OK. The settings will be used next time you use Printer Capture from within a host application.

Set up a Printer Capture profile to create and save several different Snagit printers.

Create a Snagit Printer Capture Profile
You can create several different Printer Capture profiles to use during a printer capture. You can customize
the Share Output, filters, layout, andmore, and save the configuration with a name that you specify.

1. Select Tools > Snagit Printer Capture Settings > Type Properties button.
2. The Capture Type Properties dialog box displays. In the Snagit Printers tab, click theAdd a Snagit

Printer button.
3. In the Snagit Printer Name dialog box, enter the name for this printer.
4. To help you remember what settings are enabled for each printer, the name should correspond to the

settings that you will select. For example, Send Email with a Border or Capture Preview Window with
Drop Shadow.

5. Click OK. A confirmation dialog box appears.
6. Click OK.
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7. Click theProperties button. The Document Properties dialog box displays. Select layout and
paper/quality options. Click OK.

8. Your new printer appears within the drop down list box in the Type Properties dialog box. Click OK to
return to the Snagit Printer Capture Settings dialog box.

9. Click theShare dropdown to select an Output. Click theProperties button to customize the Output.
10. Click theEffects dropdown to add a special effect to the capture. Depending on the effect, youmay

see a task pane where you customize the effect.
11. After the options are selected, in the Snagit Printer Capture Settings dialog box, click OK.

For additional capture options, seeCapture What You Can Print.

1. To use a Printer Capture profile
2. From within the host application, select File > Print (or the equivalent in that application).
3. From the list of printers, select the printer that you just created.
4. Click theProperties button to setup special print properties such as layout and paper.
5. In the Print dialog box, click OK to complete the capture.

To change the settings for a Snagit Printer profile repeat the process given above but select the printer to
change within the Snagit Printers tab.

Capture and Save Multiple Page Documents as Individual Images
From within a host application, you can use Printer Capture to capturemultiple pages at one time and save
each page as an individual image file.

Are you trying to convert, modify, or savemany images at once? See Batch Conversion.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and do not specify PDF, SNAG, or TIF format in the Share Properties dialog box.

1. Select Tools > Snagit Printer Capture Settings > Share > File. Click OK.
2. Select Share Properties >Image File tab. In the File format area, select any file format except PDF,

SNAG, or TIF. Click OK.
3. In Snagit Printer Capture Settings dialog box, click OK.
4. In the host application, select the Snagit 11 printer as the current printer. Print the desired number of

pages within the host application. The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The SaveMultiple Images dialog box displays. Select the following options:

Select anOutput Folder for your captures.
Enter aPrefix in the filename for the captures
Enter a number in the filename for each of the captures in this series that is going to be saved.
This option is used in conjunction with the prefix option. By default, the number of images to
save appears.
Specify the file format for image captures.
Select Options to access customization options for this particular file format.

7. Click OK to complete the capture.
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For additional capture options, seeCapture What You Can Print.

Capture and View a Multiple Page Document with Printer Capture
Save a Printer Capture as amultipage file to include all of the pages of the capture within one image file. If you
do not save the Printer Capture using themultipage file format, each page of the capture is saved as an individ-
ual image file.

With themultipage file format, when the capture is complete, it displays in the Editor window where you can
use theMultipage viewing tools to page through the capture pages.

Multi-page file capability is only available when you set your Printer Capture Output setting to
File and specify the PDF or TIF format in the Share Properties dialog box.

If you have taken a Printer Capture using the configuration for multipage file Output but select
to complete your capture in Editor using the Save As option within Editor instead of clicking on
the Finish Profile button in the Share tab only the current image will be saved as an image file.

1. Select Tools > Snagit Printer Capture Settings > Share > File.
2. Select Share Properties button > Image File tab > File Format > PDF or TIF. Click OK to save

changes.
3. Within the Snagit Printer Capture Settings dialog box, click OK.
4. Select Snagit 11 printer as the current printer. Print the desired number of pages within an application.

The capture displays in Editor.
5. Click Finish Profile to complete the capture.
6. The Save As dialog box appears. Select the location to save this capture to and enter the file a name.

Keep the PDF or TIF file format.
To edit the file, use Adobe Acrobat to open the PDF or Snagit Editor to open the TIF file.

For additional capture options, seeCapture What You Can Print.

Capture Hotkeys
Hotkeys provide keyboard shortcuts for common tasks. As long as Snagit is running in the system tray, cap-
tures can be initiated using the global capture hotkey.

To customize the hotkeys, seeHotkeys Tab andProfile Hotkeys.
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Image Capture

During Image Capture Hotkey

Global capture

Takes a capture with the currently selected capture settings.
PRINT SCREEN

Move crosshairs 1 pixel Arrow keys

Capture 1:1 aspect ratio (square) Hold SHIFT

Take a capture ENTER

Start a region selection SHIFT+ENTER

Show/Hidemagnifier M

Show capture help F1

Scroll horizontally H

Scroll vertically V

Scroll both horizontally and vertically B

Video Capture

During Video Recording Hotkey

Start, pause, resume recording SHIFT+F9

Stop recording SHIFT+F10

See also

Hotkeys Tab
Profile Hotkeys
Snagit Editor Hotkeys
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Snagit Editor
UseSnagit Editor to preview, edit, and share captures.

Snagit Editor provides a number of ways to enhance image captures:

To edit video captures, import the videos intoCamtasia Studio Output Accessory. You can
only preview, playback, and share video captures in Snagit Editor.

Draw attention with arrows and callouts.
Hide sensitive information with a blur.
Add other annotations and effects with theDraw Tools.
Create your own custom annotations and effects and save them to theQuick Styles Gallery.
Combine captures from theOpen Captures Tray to create effective graphics.

TheSnagit Librarywithin Snagit Editor maintains a history of your captures andmakes it easy to tag and
find captures.

To learnmore about the Snagit Editor interface, see:

Open Captures Tray
Library
Quick Styles Gallery
The Ribbon Tabs
Share

Open Captures Tray
TheOpen Captures Tray contains recently taken captures andmedia files opened by selecting Snagit Editor >
Library button.
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TheOpen Captures Tray contains recently taken captures andmedia files opened by
selecting Snagit Editor > File > Open option or through the Library.

When capturing, the Tray automatically stores the captures for you. You do not need to
save each time you take a capture.

When youmodify a saved image or text file an orange starburst appears on the thumb-
nail. When you save the file, the starburst disappears.

Hover over a thumbnail to see an enlarged view. The enlarged view displays the dimen-
sions of the file and the file name if saved.

Click the Quick View button to see a snapshot of all themedia content in the Tray. Use
the scroll bar to move up and down through theQuick View. Click on a thumbnail to
view one of themedia files.

Drag the upper left corner of the Quick View box tomake it smaller or larger.
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Where didmy captures go? This message appears in the Quick View box when a cap-
ture drops from the Tray view. The Tray only stores a certain number of media files
before they drop out of view. However, these captures are not deleted. To view
unsaved captures and saved files, click Search Pane > Tags tab > Recent captures.
Themedia files appear in the Library as youmove through the search results.

Right-click a thumbnail to access the context menu.

Copy the contents to the Clipboard.
Close the file and remove it from the Tray. You can reopen the file at a later time.
Delete permanently deletes a saved file or a stored capture. You cannot reopen
deleted files at a later time.
Thumbnail Size changes the thumbnails to Small, Medium, or Large size.
Properties opens the Details page that contains information automatically gath-
ered during capture. This is calledmetadata. For captures from theWeb, an
active link to that web page displays.

Open Captures Tray Tips
Helpful Information Displayed in the Tray

The tray displays the following information about your capture or a savedmedia file.
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The X,Y coordinates of the cursor in relation to the upper left corner (0,0) of the canvas.

The size (dimensions) of the image in pixels.

The file format of all media files displays in the lower left corner of the thumbnails.

An orange starburst appears next to the thumbnail when youmodify a saved image or
text file. Saving the file removes the starburst.

Hover over a thumbnail to see an enlarged view.

The enlarged view displays the name of the saved file and the file dimensions.
(Unsaved captures do not display a name.)

How Long do Captures Remain in the Tray?

By default, captures andmedia files remain in the Tray until you accrue 25 captures. Then, as you continue to
gather new captures, the older ones begin to drop out of view. However, these captures are not deleted. To
view unsaved captures or saved files, click Snagit Editor > Search Pane > Tags tab > Recent captures. The
media files appear in the Library as youmove through the search results.

The following captures or media files never drop out of view:
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Savedmedia files with unsaved changes.
The capture or media file currently active.

Customize the Open Captures Tray

Snagit Editor > File > Editor Options button > Advanced button > Advanced Settings screen.

The number of captures andmedia files stored in the Tray and the duration of how long they remain in the Tray
is based on the following setting in the Advanced Settings screen.

The default setting is More often. This setting stores 25 capture or media files before they begin to drop out of
view after about one hour.

The Less Often setting stores 100 captures or media files before they begin to drop out of view after about one
week.

Enable the Remove all items from the Tray when closing Editor option to remove captures or media files from
the Tray each time you close Editor.

Do I Need to Save the Captures in the Tray?

When capturing, the Tray automatically stores the captures. Captures with annotations or edits do not need to
be saved when exiting Editor. Just close Editor and when you reopen, the captures will be just like you left
them.

The Tray may also contain media files that have been opened via Snagit Editor > File > Open or from the
Library. If youmodify these files, youmust save or the discard the changes before you can close Editor. Mod-
ified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is removed.

When Should I Save Captures in the Tray?

If you need to access the capture outside of Editor, you need to save the file. For example, to insert a graphic
as a link usingMicrosoft Word, you need to save the capture as a file.

Drag from the Tray into an Open Capture or Image File

Combine captures or image files by dragging a thumbnail from the Tray onto an open capture or file.
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Open the capture or file that you want to add the capture to. Then:

1. Click and drag the thumbnail to include onto the canvas and drop it there. It is now a vector object.

2. The thumbnail of the open capture updates in the Tray to reflect the changes.

Resize the Tray

Drag the divider between the Tray and the canvas.
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Copy an Image to the Clipboard

1. Right-click a thumbnail to access the context menu.
2. Click Copy. The entire capture or media file is copied to the Clipboard.

Close a Capture or Media File

Right-click a thumbnail and select Close.

Click the Close icon in the corner of a thumbnail.

View a Capture or Media File

Double-click a thumbnail to view the full size capture or media file.

Change the Thumbnail Display Size

Right-click a thumbnail and select Thumbnail size > Small, Medium, or Large.

Delete a Capture or Media File

Delete permanently deletes a saved file or a stored capture. You cannot open deleted captures and files at a
later time.

1. Right-click a thumbnail > Delete. You are prompted to confirm the delete action.
2. Click Yes to delete.

View a Snapshot of the Captures in the Tray

Click the Quick View button to see a snapshot view of all themedia content in the Tray.

Use the scroll bars to move up and down through theQuick View box.
Click a thumbnail in the Quick View box to view one of themedia files.

Import Images and Videos from Mobile
Devices
TechSmith Fuse is amobile app that allows you to send images and videos from your mobile device directly
to Snagit. You can capture, collaborate, and access your content - wherever you are.

Fuse is available from the App Store of Google Play and supported onmobile devices running the following
operating systems:

iOS version 7 and later (phones and tablets)
Android version 2.3 and later
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Import images or videos from a mobile device
1. Select File > Connect Mobile Device in Snagit Editor.
2. Install TechSmith Fuse from Google Play or the App Store onto your mobile device.
3. Connect your computer andmobile device to the same network. See Troubleshooting TechSmith

Fuse.
4. Open TechSmith Fuse. Select an image or video to send.

5. Under Send To, tap Snagit.
6. Tap Connect to Snagit.
7. The Scanner appears. Point your camera at the QR code in the Connect to Mobile Device dialog. See

Tips for scanning the QR code.
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The image or video is sent to the Open Captures Tray in Snagit Editor.

To edit video captures, import the videos into Camtasia Studio using theCamtasia Studio
Output Accessory. You can only preview, playback, and share video captures in Snagit
Editor.

Tips for scanning the QR code

Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device:

Make sure the device is on and connected to the same network as the computer running Snagit.
Aim the camera on the device at the QR code on the computer screen.
Position the camera so that the QR code is centered within the corners of the Scanner screen in Tech-
Smith Fuse on your mobile device or tablet.

About connecting TechSmith Fuse and Snagit

Opening the Connect Mobile Device dialog turns on theMobile Sharing option.
Youmust scan the QR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files.
Your mobile device and the computer running Snagit must be connected to the same network.
Youmust have Snagit open on your computer.

See also

Troubleshooting TechSmith Fuse
About Mobile Sharing with TechSmith Fuse

Troubleshooting TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

Unable to send files from TechSmith Fuse to Snagit
Unable to scan QR code
QR code is missing

For additional help, see the support article on the TechSmith website.

Unable to send files from TechSmith Fuse to Snagit

If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.
Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit to make sure
that Mobile Sharing is turned on.
Youmust scan the QR code in Snagit to establish a connection between themobile device and Snagit
for sending themobile files. See Import media from amobile device into Snagit.
Your mobile device and the computer running Snagit must be connected to the same network.
Reset the router or wireless network.
Check your network or firewall settings.
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Unable to scan QR code

If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File
> Connect Mobile Device), check the following:

Make sure the device is connected to the sameWi-Fi network as the computer running Snagit.
Aim the camera on the device at the QR code on the computer screen.
Position the camera so that the QR code is centered within the corners of the Scanner screen in Tech-
Smith Fuse on your mobile device or tablet.

QR code is missing

In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect
Mobile Device) if a QR code cannot be generated.

A QR codemay be generated if:

The network/router is disconnected or needs to be reset.
The specified port is already in use.
If a QR code is not generated:
Check your network or firewall settings.
Connect your mobile device and computer to another network.

See also

Import Images and Videos from Mobile Devices
About Mobile Sharing with TechSmith Fuse

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn
on if you:

Connect TechSmith Fuse to Snagit from amobile device. See Import Images and Videos from
Mobile Devices.
Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit.
OnceMobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run
until it is turned off.

Turn mobile sharing off:

Select Snagit Editor > File > Editor Options > Advanced tab > Enable sharing to Snagit. Mobile Sharingmay
also turn off if interrupted. This can happen if:

Your network/router becomes disconnected or needs to be reset.
Your computer automatically generates new IP addresses.
You change network providers.

See also

Import Images and Videos from Mobile Devices
Troubleshooting TechSmith Fuse
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Common Editing Tasks
This section gives instructions for performing common editing tasks.

For more information, see:

Make a Selection on the Canvas
Copy, Paste, Cut, Crop, and Delete Tasks
Arrange Objects on the Canvas
Vector Objects
View and Zoom Tasks
Resize
Snagit Editor Hotkeys
Transparency

Make a Selection on the Canvas

Draw tab > Drawing Tools group.

Use the Selection tool to select a portion of the image for copy, cutting, pasting, image effects, etc. Also use
the Selection tool to move selected areas within an image.

Selection shapes include:

Rectangle Selection
While dragging, hold SHIFT to create a perfect square. If you select multiple areas of your image, this
only works for the first selection.
Ellipse Selection
While dragging, hold SHIFT to create a perfect circle. If you selectingmultiple areas of your image, this
only works for the first selection.
Free Hand Selection
Creates a closed loop. The loop automatically closes when you release themouse.
Polygon Selection
Creates a closed, polygonal shaped area with straight line sides. Each time you left-click, a new line
starts. Continue clicking to complete the shape. Double-click to finish the selection.

Make a Selection

1. Click the Selection tool.
2. Select a shape.
3. Drag the cursor on the canvas.
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Select Multiple Areas of the Canvas

1. Click the Selection tool.
2. Select a shape.
3. Drag the cursor on the canvas tomake the first selection.
4. Hold SHIFT and dragmultiple areas on the canvas.

Arrange Objects on the Canvas
Group and Ungroup Objects

Draw tab > Object group > Arrange button > Group > Group or Ungroup.

Groupmultiple vector objects together to makemoving easier. After objects are grouped together,
they behave as one vector object.
Ungroup previously grouped vector objects. After objects are ungrouped, they behave as individual
vector objects.

Align Objects

Draw tab > Object group > Arrange button > Select align option from list.

Use to change the alignment of two or more selected objects:

Left
Align the left edges of the selected objects.
Center
Align the horizontal centers of the selected objects.
Right
Align the right edges of the selected objects.
Top
Align the top edges of the selected objects.
Middle
Align the vertical centers of the selected objects.
Bottom
Align the bottom edges of the selected objects.

Change the Order of Objects

Draw tab > Object group > Arrange button > Order > Select order option from list.

Move a vector object backward and forward through layers of vector objects. Each time a new vector object is
added, it is created on a new layer that is in front of the existing objects.
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Bring to Front
Bring the selected object to the front most layer of objects. The object is in front of all other objects.
Send to Back
Send the selected object to the back most layer of objects. The object is behind of all other objects.
Bring Forward
Bring the selected object forward one layer.
Send Backward
Send the selected object backward one layer.

Flip an Object, a Selection, or the Canvas Vertically or Horizontally

Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

Flip an Object:

1. Click object to give it focus.
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.
Flip a Selection:

1. Select an area of the canvas using the Selection tool .
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.
Flip the Contents of the Entire Canvas:

All vector objects must be flattened to flip the entire canvas.

1. Make sure all vector objects are deselected.
2. Click Draw tab > Object group > Arrange button > Flip > Horizontal or Vertical.

-or-

Image tab > Canvas group > Rotate button > Flip > Horizontal or Vertical.

Rotate the Entire Canvas

Flatten all vector objects to rotate the entire canvas.

Rotate the entire canvas by the number of degrees specified. Use the Custom Angle option to turn the image
in custom increments from zero to 360 degrees.
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1. Image tab > Canvas group > Rotate button > Select degree of rotation from the list or click Custom to
select an exact degree for rotation.

2. In the Custom Angle dialog, customize the rotation effect.
3. Click OK.

Option Description

Angle Use the slider to determine the angle of rotation in increments from zero to
360 degrees.

Size Canvas to
Fit Automatically increase the size of the canvas when rotating the capture.

Vector Objects
SomeSnagit Editor tools create vector-based objects. Useful properties of vector objects include:

Float on the canvas so they can bemoved, repositioned, aligned, grouped, andmore.
Can be resized and their properties changed. For example, their overall height and width, outline width,
and outline or fill color.
Effects such as opacity and shadows can be applied.

Snagit’s vector-based tools include: Callouts, Arrows, Stamps, Freehand Pen, Highlight, Line, and Shapes.

Three Ways to Create Vector Objects

Paste the contents of the Clipboard on the canvas.
Make a selection on the canvas, copy to the Clipboard, then paste back on the canvas.
Drag a thumbnail from the Tray to the canvas. Existing objects in the capture or image remain separate
vector objects.

Save Captures or Files that Contain Vector Objects

You do not need to save captures in the Tray that have vector objects when Editor is closed. All vector objects
remain in place and can be changed, moved, sized, and deleted when the capture is opened again. However,
to use the captures as image files outside of the Editor environment, youmust save the captures.

The Tray may also contain media files that have been opened by selecting Snagit Editor > File > Open option
or from the Library. If youmodify these files with vector objects, youmust save or discard the changes before
you can close Editor.

Modified files appear with a starburst on the thumbnail. Once the changes are saved, the starburst is
removed.

Snagit Capture File Format (SNAG)

The SNAG file format is an Editor-only format that retains vector-based objects. If captures or image files con-
taining vector objects are saved as a format other than a SNAG file, the vector objects are flattened andmade
a permanent part of the image. Once flattened, the vector objects cannot be separated from the image.



Snagit Snagit 11.3 Help

www.techsmith.com - 68 -

Vector Objects Tips

Resize an object by clicking and dragging the white dots (handles) around the object. Hold SHIFT to
maintain the vector object’s aspect ratio.
Right-click an object and select Flatten to permanently make an object part of the background of the
image. After you flatten an object, you cannot select andmove or modify the object. The only way to
unflatten an object is by using the Undo button.
Youmust flatten all vector objects and select the entire canvas to apply perspective & shear, resize
image, or rotate effects.
To draw a new vector object on top of an existing vector object, hold the ALT key while creating the
new object.
New vector objects are always placed “in front”. So, you canmove the newest object over a previously
created object.
To use the flood fill or eraser behind an existing vector object, hold the ALT key while clicking to draw.
This allows you to start drawing under the object and not select the existing object.
To use the eraser or flood fill on a vector object, flatten the object. To flatten a vector object, right-click
an object and select Flatten.
If a printer capture with multiple pages has vector objects, these are automatically flattened when you
move to another page. This means that once you switch pages within a capture, the vector object
becomes part of the background and you can no longer move the object.

Select or Unselect More Than One Vector Object

Hold down SHIFT as you click each object.
To unselect one or more of the selected objects, click the object again.
As you hold down SHIFT and pass the cursor over objects, either a plus sign (if the object is not
already selected) or aminus sign (if the object is already selected) displays.
To select all vector objects, right-click on canvas and select Select All Objects.

Copy, Paste, Cut, Crop, and Delete Tasks
Copy Entire Canvas to the Clipboard (Copy All)

On the Draw tab, click Copy All to copy the entire canvas to the Clipboard for use in other applications.

Copy a Selection to the Clipboard

1. Select an area of the canvas using theSelection tool.
2. On the Draw tab,click Copy or press CTRL+C.
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Cut Out Part of an Image

1. Select an area of the canvas using theSelection tool.
2. On the Draw tab, click Cut or press DELETE.

Trim Unwanted Canvas

Use the Trim tool to cut the outside borders of the canvas. The trimmed area is based on the amount of solid
color around the edges of the canvas.

-or-

Use the Custom Trim tool (Image tab > Resizemenu) to specify how many pixels to remove from the top,
right, bottom, and left sides of the canvas.

Crop to the Size of the Selection

1. Select an area of the canvas you want to keep using theSelection tool.
2. On the Image tab, click Crop.

Cut Out a Portion of the Canvas and Join the Pieces Together

Delete a vertical or horizontal section of the capture and join the two pieces together, with or without an accom-
panying edge effect.

1. On the Image tab, click Cut Out and select the type of cut out edge effect to be used.

2. Use the tool to select the area to remove.

Delete a Selection

1. Select an area of the canvas using theSelection tool.
2. On the Draw tab, click Cut or press DELETE

Delete an Object

1. Click an object to give it focus. Press SHIFT to select more than one object.
2. On the Draw tab, click Cut or press DELETE.
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Delete all Objects

1. Right-click canvas > Select all objects.
2. On the Draw tab, click Cut or press DELETE.

Delete the Entire Canvas and all of the Objects

1. Right-click canvas > Select all.
2. On the Draw tab, click Cut or press DELETE.

Resize

Image tab > Canvas group > Resize button

Resize the Entire Image

Change the size of the capture or image file to a specific dimension in pixels, inches, centimeters, or by per-
centage. Changing the values in the Pixel Dimensions, Print Dimensions, or Image Detail fields causes the
values in the other fields to automatically adjust to display your changes.
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1. Pixel Dimensions

Enter the exact dimensions, in pixels, to resize the image.

2. Print Dimensions

Select a unit (inches, centimeters, or percent) and enter a width and height to resize the image.

3. Image Detail

Change the DPI resolution of the image to adjust the dots per inch (or more specifically for screen captures,
the pixels per inch). TheWindows default is 96. Increasing or lowering the DPI with Use resampling enabled
automatically affects the pixel dimensions as well as the print dimensions. Unless you have a specific need
for a changed DPI (usually when working with a printer), it is recommended that the DPI resolution setting be
left at the default value of 96.

Other Options

Use resampling:When this option is enabled, Snagit resamples the image file when changing dimensions or
resolution to create a smoother image with less blurring due to up- or down-sizing. When Use resampling is
disabled, changing the resolution (DPI) of the image does not affect the pixel dimensions.

Lock proportions:When enabled, the ratio of the width to height in the Pixel Dimensions and Print Dimen-
sions fields is locked. Changing the width automatically changes the height and vice versa. Turning this
option off can result in skewed images.
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Snagit makes a "best guess" for print dimensions based on the image resolution (DPI) and the
pixel dimensions. These print dimensions are for printing with default settings. If the image is
larger than your paper size, Snagit auto sizes the capture to fit on the page. Changes made in
the Print > Page Setup dialog to sizing take precedence over the print dimensions listed in the
Resize Image dialog.

Resize the Entire Canvas

When you resize the canvas, whatever is on the canvas is cropped.

There are two ways to perform this task:

1. Click Image tab > Canvas group > Resize > Resize Canvas option.

All vector-based objects must be flattened in order to resize the entire canvas. If there
are vector-based objects on the canvas, you are prompted to flatten objects and con-
tinue.

2. The Resize Canvas dialog appears. Make selections and click Close.
Enter a new width and height.
Select image placement.

-or-

Grab a handle of the canvas and drag to new size.

You do not need to flatten vector-based objects for this method of resizing. However, objects
off the canvas during the resizing are lost.

Resize the Canvas with Custom Trim

Resize the canvas by removing pixels from each edge.

1. Click Image tab > Canvas group > Resize > Custom Trim.
2. Select how many pixels to remove from each side of the canvas.

A live preview of the removed pixels is shown on your canvas, so you can preview your image
as you remove pixels.

View and Zoom Tasks
The View tab provides access to various viewing options for captures and the Snagit Editor application win-
dow.

Zoom In or Out on Canvas

Use one of the following options to zoom in or out on the canvas.
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Changing the zoom percentage only affects the preview not the final size of the capture.

Select Draw tab > Drawing tools group > Zoom tool. Click on the canvas to zoom in and right-click on
the canvas to zoom out.

Drag the Zoom slider in the bottom, right corner of Snagit Editor.

Select View tab > Zoom group > Zoom tool. Select amagnification percentage from the dropdown.
Click the 100% option to return to normal view.

View More than One Capture or File

Use the options in View tab > Window group to switch between viewing one capture to viewingmultiple cap-
tures.

Select from:

Cascade to view files in a cascading array.
Arrange All to arrange windows in vertical rows.
Switch Window to view a particular file or capture. Select the window name from the list.

Turn on Pixel Grid

Pixel grid view gives a pixel by pixel view of the canvas.

1. Click View tab > Show/Hide group > Pixel grid.
2. Zoom to 600% or higher to see the gridlines.

Return to Original Image Size

Click View tab > Zoom tools > 100% icon.
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Shrink to Fit View Mode

Select View tab > Show/Hide group > Shrink to fit to automatically adjust the zoom level so large images
scale down to fit within the canvas viewing area.Videos are always scaled to fit in the viewing area.

View Using the Pan Tool

The Pan tool moves the canvas around in the window without changing the zoom level.

1. Select View tab > Zoom group > Pan tool.

2. Click the canvas and drag.

Hold CTRL+SHIFT while dragging themouse to pan while working in the other tabs.

See also

Resize

Snagit Editor Hotkeys
Hotkeys provide keyboard shortcuts for common tasks.

Command Hotkey

Open CTRL+O

New Image CTRL+N

Save CTRL+S

Save All CTRL+SHIFT+S

Undo CTRL+Z

Redo CTRL+Y

Cut CTRL+X

Copy CTRL+C

Paste CTRL+V

Select All CTRL+A

Copy All (Draw tools) CTRL+SHIFT+C



Snagit Snagit 11.3 Help

www.techsmith.com - 75 -

Command Hotkey

Bring Forward CTRL+SHIFT+F

Send Backward CTRL+SHIFT+B

Flatten CTRL+T

Group CTRL+SHIFT+G

Ungroup CTRL+SHIFT+U

Print CTRL+P

Show Pixel Grid (at 600% or higher) CTRL+G

OpenHelp F1

Close Current Capture CTRL+W

Delete Active Capture CTRL+DELETE

Customize the Editor Hotkeys

1. In Snagit Editor, select File > Editor Options > Customize > Keyboard Shortcuts.
2. Select a Category and a Command.
3. Click within the Press a new hotkey field.
4. Press the new key combination.
5. Click Assign.

To customize capture hotkeys, seeHotkeys Tab andProfile Hotkeys.

See also

Capture Hotkeys

Transparency
Snagit supports transparency while capturing and editing. Transparency means that a part of your image is
clear or see-through. Transparent images can be put on web pages or presentation slides for compelling and
professional looking visuals.
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This means that edge effects like drop shadows and torn edges do not have a border. Instead, the effect is
applied and the added area is transparent.

To learnmore about transparency, seeWhat You Need to Know About Transparency.

Editor

Transparency in the Editor is represented by a checkerboard pattern on the canvas. This checkerboard pattern
does not appear in your saved image; it only appears to represent areas that are transparent.

Changing the canvas color to another color removes transparency from the canvas, filling it
with another color. Change the canvas to white to simulate earlier versions of Snagit.

To change the canvas color, select Image tab > Canvas group > Canvas Color

Draw tools

The Fill tool can be used to fill an area with transparency.
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The Eraser tool can be used to remove a section of the image, leaving behind only the transparent canvas.

Cut, Copy and Paste

Cut, copy and pasting of selections inside and from the Snagit Editor retains transparency information.

Images pasted into the Editor from outside programs do not retain transparency information,
and are pasted as opaque images. To get a transparent image in to the Editor, open the image
file inside the Editor.

Save an Image with Transparency

A preview window in the Save dialog shows your image as it will be saved, depending on the format selected.
Transparency can be disabled for the above formats by deselecting the Use transparency checkbox.

Transparency is not available in all file formats. Transparency is supported in SNAG, PNG, ICO, and CUR
files. Single color transparency is available in GIF files.

What You Need to Know About Transparency

What is Transparency?

Simply put, transparency is the ability to see through part or all of an image.
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To understand how transparency in image files works, it’s helpful to understand the terms opaque, trans-
lucent, and transparent.

Opaquemeans completely solid. You can’t see through something that is opaque. In the real world, this might
be a wall or a door.

Translucentmeans partially opaque and partially transparent. It’s an in-between state. In the real world, this
is like a stained glass window. You can see through it, but not in the way you see through clear glass. This
state is referred to as partially transparent in image files.

Transparentmeans completely clear or see-through. Something that is transparent might as well be invisible.
In the real world this is a clear glass window, or even the air that is all around us.

Why Should You Care About Transparency?

That’s an easy question. It’s going tomake your images look great. When layered on top of other images,
whether it’s a web page with colored backgrounds or presentation slide templates, an image with a trans-
parent canvas will look professional and polished.

The screenshot on the left below has no transparency; the screenshot on the right has a transparent canvas
and a partially transparent shadow.
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Because image files are always rectangular, complete or partial transparency is the solution used to create
the appearance of irregular edges or see-through portions.

Transparency in Snagit

In Snagit Editor (andmost other graphics programs) transparency is represented by a white and gray check-
erboard pattern. This pattern shows you what parts of the image you can see through.

When using the window selector of the All-in-One Capture® or theWindow Capture Type, Snagit captures the
rounded corners of windows and the transparency of Aero themed title bars. It can also capture oddly shaped
windows without grabbing the desktop or windows behind.

Snagit Editor can introduce transparency during editing with drawing tools and image effects. Edge effects
like borders and drop shadows no longer add a background color to your image. Instead, they look great any-
where you put them.

Saving a Transparent Image

Snagit supports complete and partial transparency in capturing and editing. However, to have complete or par-
tial transparency in your final saved image, youmust use a file format that supports your desired level of trans-
parency.

Complete and partial transparency is best supported by PNG and the SNAG file formats.

File Format Supports Transparency?

PNG Yes
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File Format Supports Transparency?

JPG No

BMP No

GIF Single

TIF Yes

SNAG Yes

What if I use a format that doesn’t support transparency? The preview pane in the Save dialog
shows you how the saved image looks in your selected format.

Apply Effects and Modifications to Multiple Captures (Batch Conversion)
Apply Snagit image editing filters to multiple captures in batch processingmode.

Convert one or more graphic image files from one format to another. For example, select six .bmp files to con-
vert to .gif and store them in another directory for inclusion on a webpage.

Open the Batch Conversion Wizard

To open the Batch ConversionWizard:

In Snagit Editor > File > Convert Images.
In Snagit Editor > Library view > Right-click thumbnail > Batch ConversionWizard.
In the classic capture window > Tools > Convert Images.

The Batch ConversionWizard screen appears. Follow the instructions on each page.

Basic Snagit Tips and Tricks
Here are some tips and tricks that can help you get themost out of Snagit.

Whether assembling common captures into profiles or just changing the color scheme of the Snagit user inter-
face, these tips can save you time and help youmake great looking images.

Change the Color of the User Interface

Don’t like Snagit’s default black color scheme?Not a problem. Silver and blue themes for both Snagit and Sna-
git Editor are available.
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In the classic capture window, select Tools > Program Preferences > Program Options tab > Color
scheme.
In Snagit Editor, select File > Editor Options > General tab > Display options > Color scheme.

Create Profiles for Common Tasks

Find yourself changing the same settings over and over? Create profiles that match your most frequently used
capture and sharing configurations.

SeeProfiles.

Skip the Editor, Go Straight to an Output

Don’t need to edit your screenshot, or perhaps you want to send your screenshot straight to the Clipboard?
Change your capture output options to skip the Editor.
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1. Select an output from the Share dropdownmenu in theProfile Settings pane. This could be the Clip-
board, an output to a particular program, or even straight to a file.

2. To skip previewing your capture in the Editor, disable the Preview in Editor option in the samemenu.

If you want quick access to these settings, consider saving them as a profile.

Preview Transparency in the Tray

Curious how the transparent parts of your image look without the checkerboard pattern that indicates trans-
parency in the Editor? Check out your Open Captures Tray.
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The thumbnail previews in theOpen Captures Tray show your transparent images on a black background
and on top of the dark gray background or the orange selection color of the Tray itself. This isn’t always a pre-
view of how your image looks on your intended background, but it gives you an idea of how it might look
against a dark background.

CTRL+Selection to Clone Areas

Holding CTRLwhile moving a selection created with the selection tool doesn’t move the selection, but instead
makes a copy. This copy flattens after you’vemoved it, just like a normal selection.

Use this technique to quickly “clone” an area to fill in gradients, create copies of buttons or text fields, or any-
thing else youmight want to quickly copy and place.

Use the SNAG File Format to Archive Projects

To save vector object information (all those callouts, pasted images, and the other stuff that makes the Editor
neat), use the .snag file format. When you take a capture, this is the format that Snagit uses to auto-store your
image until you save it to your preferred file format.

If you want to edit your image again later, save a copy as a .snag file. These files aren’t viewable outside of
Snagit, but they save all the information about your capture so you canmove all the elements.
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A Few Basic Design Tips

Screenshots benefit from the same ideas and techniques that a graphic designer might use when creating con-
tent. Here are a few to think about when creating images.

Rule of thirds: The human eye finds some images more interesting than others. Dividing an image
into thirds shows you where themost interesting parts of your image should be. Divide your image into
thirds both horizontally and vertically, creating nine boxes. Try placing things like callouts, arrows, and
text along those lines for maximum impact.

Color selection:Use complementary colors (colors located opposite on a color wheel) in your effects
to create a look of cohesion in your image.

Think about context:What do you want your audience to look at? Is it important that they see your
screenshot in the larger context of what was on your screen, or is it better to trim all that away and just
show the exact window or button that you want to call attention to? Decidingmay help your image com-
municate your message better.
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Draw Tools and Effects

Draw tools and effects can only be applied to image captures. To apply annotations and
effects to a video capture, import the video capture into Camtasia Studio. SeeCamtasia Stu-
dio Output Accessory.

For more information, see:

Callouts
Arrows
Stamps
Freehand Pen
Highlight Tool
Text
Lines
Shapes
Flood Fill an Area with Color or Transparency
Erase a Portion of the Canvas
Image Effects
Color Effects
Filters
Edge Effects

Arrows

Use theArrow tool to create vector-based arrows. Choose from a variety of arrows in the Quick Style
Gallery or create your own.
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To use this tool:

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to apply an arrow.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > More button.
3. Select an arrow from theQuick Styles Gallery.

Draw a Bezier Curved Arrow

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. In the Quick Style Gallery, select a curved arrow style.
3. Click and drag the arrow on the canvas.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles tomodify the curves.

Select the Arrow Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick an outline color.
4. Drag cursor on canvas to create arrow.

-Or-

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Hold the CTRL key to use the eyedropper to select a color from the canvas.
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3. Release the CTRL key after color selection.
4. Drag cursor on canvas to create arrow.

Pick a Custom Arrow Color

1. Select Draw tab > Drawing Tools group > Arrow tool.
2. Select Styles group > Outline option > More Outline Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Drag cursor on canvas to create arrow.

Change the Look of the Arrow Head or End

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Ends. Select a style from themenu or click Custom Ends to

select the head or end style.

Change the Arrow Width

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.

Change the Look of the Arrow Line

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Outline option > Dashes. Select a style from themenu or click Custom Lines to

create a new look.

Move or Reshape an Arrow

Tomove an arrow, click down on the center of the arrow and drag to a new location.
Use the white handles to change the shape and size of the arrow.
Hold down <SHIFT> to keep the arrow straight as you draw a vertical, horizontal, or diagonal arrow.

Set the Arrow Opacity Level

Opacity is the ability to see through the arrow. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Arrow Shadow

Click an arrow on the canvas to give it focus.
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To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in the Drop Shadow dialog box to create a custom look. Click OK.

Add a Custom Arrow to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom arrows so they can be reused.

1. Click an arrow on the canvas to give it focus.
2. Right-click the arrow and click Add to Quick Styles. The arrow is now available in the Quick Styles

Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is enabled by default for all vector-based tools.

To turn antialiasing on or off:

1. Click an arrow on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Callouts

Use the Callout tool to create a variety of shapes that include text. Choose from a variety of arrows, bal-
loons, and other shapes in the Quick Style Gallery. Control callout shape, size, color, orientation, drop
shadow, and text font, size, style, layout, and color.

1. Select Draw tab > Drawing tools group > Callout tool.
2. Select a shape from the Styles group.
3. Click and drag themouse on the canvas to draw a callout. If the callout style includes a tail, the starting

point of the callout is at the tail.
4. Enter text.
5. Select the vector object, highlight the text, or right-click to access theMini toolbar for font options.

Double-click the callout to edit text again, if necessary.
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Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing tools group > Callout tool. Then select Styles group > More button.
2. Select the shape and style from theQuick Styles Gallery.

Change the Callout Gradient Style

1. Click a callout on the canvas to give it focus.
2. Select Styles group > Fill > Gradient. Select from NoGradient or Shaded. An example of each style is

seen below.

Move, Reshape, or Rotate a Callout

1. Tomove a callout, click within the callout and it drag to a new location.
2. To rotate the callout around the tail, click the anchor point in the center of the callout and drag around

the callout tail.
3. Use the colored handles to control the following:

Yellow:Drag the handles to change the shape and size of the callout tail.
White:Drag the handles to change the height and width of the callout.
Green:Drag the handle to rotate the orientation of the callout.
Drag the anchor point to move the callout body around the tail.

Change the Callout Outline or Color

Click a callout on the canvas to give it focus.
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ForOutline changes: Select Styles group > Outline. From here, change the width, outline color, or the
general shape of the callout.
For Fill color changes: Select Styles group > Fill. From here, change the fill color, remove the fill color,
or change the gradient.

Set the Opacity Level

Opacity is the ability to see through the callout. The graphic below shows a variety of effects with different
opacity level and gradients.

1. Click a callout on the canvas.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Callout Shadow

Click a callout on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in the Drop Shadow dialog box to create a custom look. Click OK.

Add a Custom Callout to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom callouts so they can be reused.

1. Click a callout on the canvas to give it focus.
2. Right-click the callout.
3. From the popupmenu, click Add to Quick Styles. The callout is now available in the Quick Styles Gal-

lery.

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a callout on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.
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Color Effects

Editor > Image tab > Modify group > Color Effects button

Use the Color Effects options to apply color conversion and special effects to your image.

Color Correction

Use to change the brightness, contrast, hue, saturation, and gamma properties for a selection or the entire can-
vas.

The following graphic shows a sample of the following effects:

1. Original capture.
2. Brightness: Lighten or darken the entire image.
3. Contrast:Change the contrast between the light and dark colors.
4. Hue:Change is similar to rotating a color wheel to select a different mixture of colors.
5. Saturation: The quantity of a color in pixels, from gray at the lowest saturation to rich color in the high-

est.
6. Gamma:Adjust the intensity of colors by changing the gamma constant used tomap the intensity

values. Gamma correction changes brightness using a logarithmic scale for visual perception. Gamma
is a constant used to calculate the progression. For most CRTs, the gamma constant is in the range of
2.2 to 2.5.

To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Color Correction.
2. Create your own effect using the available settings.
3. Click OK.

Invert Colors

Use to invert RGB color values for a selection or the entire canvas.



Snagit Snagit 11.3 Help

www.techsmith.com - 92 -

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Invert Color.

Color Substitution

Use to replace one color with a different color. This effect must be applied to the entire canvas. To use this
tool:

Select Image tab > Modify group > Color Effects tool > Color Substitution.
For specific examples for the use of this effect, continue with:

Single Color Substitution Effect
Multiple Color Substitution Effect
Swap Colors Effect

Histo-Contrast

Use to increase or decrease the contrast using a histogram to find themedian brightness. Apply to a selection
or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Histo-Contrast.
3. Select effect percentage from themenu or click Custom to select a custom effect.

Halftone

Use to apply a dithered black and white effect to the entire canvas.
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To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Halftone.
2. Select effect degree from themenu or click Custom to select a new effect.

Intensity Detect

Use to find the low and high thresholds in a specified intensity range. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Intensity Detect.
3. Use the slide control to select the effect's appearance.
4. Click Close.

Stretch Intensity

Use to increase the contrast by centering, maximizing, and proportioning the range of intensity values. Apply
to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.
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2. Select Image tab > Modify group > Color Effects tool > Stretch Intensity.

Histogram Equalize

Use tomake linear the number of pixels per gray level in the image. This can be used to show details in dark
areas. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Color Effects tool > Histogram Equalize.

Monochrome

Use to apply a dithered black and white effect to the entire canvas.

To use this tool:

1. Select Image tab > Modify group > Color Effects tool > Monochrome.
2. Use the slide control to select the appearance of the effect.
3. Click Close.

Edge Effects
Edge Effects add a professional, finished look to your image during the capture process. Edge Effects include
drop shadow, torn, faded, wave, saw, shark tooth and beveled edge.

Customize the effect by adjusting the:

Size and location of the effect
Shadow size, location and color
Outline and defining its size and color
Background color

The following graphic shows a:
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1. Torn Edge
2. Wave Edge
3. Saw Edge
4. Sharktooth Edge
5. Fade Edge
6. Beveled Edge

.

Setup Instructions

1. In Snagit, select Image capturemode.
2. Select the Capture Type and Share settings.
3. Select Effects > Edge Effects. Select an effect from the flyout menu.
4. Create your own effect using the available settings. Click OK.
5. Click theCapture button or press the capture hotkey. The capture is sent to the selected Output.

To disable an Edge Effect, select Effects > Edge Effects > None.

Erase a Portion of the Canvas

Use theEraser tool to freehand erase any flattened part of a capture, exposing the canvas beneath.
Control the width, opacity and antialiasing.

To use this tool:

1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to apply eraser.

Change the Eraser Width

1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Width to

select a new width.
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Set the Opacity Level

Opacity is the ability to see through the eraser. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Select Draw tab > Drawing Tools group > Erase tool.
2. Select a style from the Styles group.
3. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.
4. Click and drag themouse on the canvas to apply eraser.

Antialiasing for Smooth Lines

This option is enabled by default.

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Filters

Editor > Image tab > Modify group > Filters button

Use the Filter options to apply special effects to modify your captures. Use one or combine them to get
exactly the right look.

Remove Noise

Remove pixels to reduce the detail and create a smoother texture. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Remove Noise.
3. Select effect percentage from themenu or click Custom to select a custom percentage.

Sharpen

Change the color of each pixel to themedian color to create a crisper look. Apply to a selection or the entire
canvas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Sharpen.
3. Select effect percentage from themenu or click Custom to select a custom effect.

Posterize

Apply a poster effect, reducing the number of bits per color channel. This decreases the number of colors and
levels of lightness in the image or selection. The result is a flatter-looking image with bands of color rather than
smooth gradients.

Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Posterize.
3. Select the level of planes from themenu or click Custom to select a custom effect.

Pixelate

Create amosaic effect by dividing the image into tiles of a specified size. Apply to a selection or the entire can-
vas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the entire
canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Pixelate.

3. Select the tile size from themenu or click Custom to select a custom effect.

Solarize

This effect mimics the accidental exposure of photographic film to light, but lets you control the threshold
level. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Solarize.
3. Select the level of planes from themenu or click Custom to select a custom effect.

Oil Painting

Apply an oil-painting effect to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Oil Painting.
3. Select the sample size from themenu or click Custom to select a custom effect.

Edge Enhance

Increase the contrast along the edges in the image. Apply to a selection or the entire canvas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Edge Detect.
3. Repeat for amore intense effect.

Add Noise

Reduce the detail and add a grainy texture. Adding a small percentage of noise to an image can reduce the
appearance of scratches and other imperfections. Apply to a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Add Noise.
3. Use the Level slide control and select a channel to achieve the desired look.
4. Click Close.

Emboss

Apply a bas-relief effect that highlights areas of contrast with black or white pixels and colors the low contrast
areas amedium gray. Bands of color appear when there is a large difference in the contrast. Apply to a selec-
tion or the entire canvas.
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To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Emboss.
3. Select the depth and direction to achieve the desired look.
4. Click Close.

Edge Detect

Increase the contrast along the edges of a selection or the entire canvas.

To use this tool:

1. To apply effect to a portion of the canvas, drag a selection on the canvas. To apply the effect to the
entire canvas, do not make a selection.

2. Select Image tab > Modify group > Filters tool > Edge Detect.
3. Select the Edge filter and Filter subtype to achieve the desired edge detection.
4. Click Close.

Flood Fill an Area with Color or Transparency

Use the Fill tool to flood-fill an enclosed, flattened area using a color.

Vector-based objects cannot be flood-filled. To flood-fill a vector object, it must first be flat-
tened. To flatten a vector object, right-click the object and click Flatten.

To use this tool:

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select a color in the Styles group.
3. Click on the canvas to apply the color.

Select a Color from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > More button.
3. Select the color from theQuick Styles Gallery.
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Select the Fill Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click on the canvas to apply the color.

-or-

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Hold the CTRL key to use the eyedropper to select a color from the canvas.
3. Release the CTRL key after color selection.
4. Click on the canvas to apply the color.

Pick a Custom Fill Color

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Fill option > More Fill Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click on the canvas to apply the color.

Set Fill Tolerance Level

Control thematching of the fill color in relation to the surrounding colors. A fill tolerance of zeromeans an
exact color match. A tolerance level above zeromatches similar colors. The higher the number the less pre-
cise thematch needs to be.

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Fill > Tolerance > Select tolerance percentage > Click on the canvas to apply the

color.

Set Fill Opacity Level

Control the saturation of the fill color. The higher the percentage number, the less transparent andmore sat-
urated the color will be.

This option is a build up effect. Therefore, when desiring amore transparent appearance, start
out with a lower opacity percentage (lower saturation) and work your way up to the desired
color effect.

1. Select Draw tab > Drawing Tools group > Fill tool.
2. Select Styles group > Effects > Opacity > Select opacity percentage.
3. Click on the canvas to apply the color.

Freehand Pen

Use the Pen tool to create vector-based, freehand lines. Choose from a variety of pen line in the Quick
Style Gallery or create your own.
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1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to draw with the pen.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > More button .
3. Select a pen style from theQuick Styles Gallery.

Select the Pen Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick an outline color.
4. Click and drag themouse on the canvas to draw with the pen.

-or-

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Hold the CTRL key to use the eyedropper to select a color from the canvas.
3. Release the CTRL key after color selection.
4. Click and drag themouse on the canvas to draw with the pen.

Pick a Custom Color

1. Select Draw tab > Drawing Tools group > Pen tool.
2. Select Styles group > Outline option > More Outline Colors > Colors task pane.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click and drag themouse on the canvas to draw with the pen.
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Change the Shape of the Pen Line

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Shape. Select a style from themenu.

Change the Pen Width

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.

Move or Reshape a Pen Line

Tomove a pen line, click and drag the center of the line to a new location.
To change the shape of a pen line, right-click a pen line and select Edit Points. Use the white points to
change the shape of the line. Select Edit Points again to remove the points from view.
Hold down <SHIFT> to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Set the Opacity Level

Opacity is the ability to see through the pen line. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Pen Line Shadow

Click a pen line on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in the Drop Shadow task pane to create a custom look. Click OK.

Add a Custom Pen Line to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom pen lines so they can be reused.

1. Click a pen line on the canvas to give it focus. (The pen line has to be created as a vector object.)
2. Right-click the pen line.
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3. From the popupmenu, click Add to Quick Styles. The pen line is now available in the Quick Styles
Gallery

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a pen line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Highlight Tool

Use the Highlight tool to highlight a rectangular region of the canvas using a color.

To use this tool:

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select a color in the Styles group.
3. Click and drag on canvas to apply a highlight color.

Select a Color from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select the color from the gallery menu.

Select the Fill Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Fill > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click and drag cursor on canvas to create highlight.

-or-

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Hold the CTRL key to use the eyedropper to select a color from the canvas.
3. Release the CTRL key after color selection.
4. Click and drag cursor on canvas to create highlight.
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Pick a Custom Fill Color

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Fill option > More Fill Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click and drag cursor on canvas to create highlight.

Set Fill Opacity Level

Control the saturation of the highlight color. The higher the percentage number themore saturated the color.

1. Select Draw tab > Drawing Tools group > Highlight tool.
2. Select Styles group > Effects > Opacity > Select opacity percentage.
3. Click and drag cursor on canvas to create highlight.

Image Effects
Border

Add a custom border around a selection or the entire canvas.

To use this tool:

1. To add a border to a portion of the canvas, use Draw tab > Drawing Tools group > Selection tool and
drag a selection on the canvas. To add a border to the entire canvas, do not make a selection.

2. To select the border color from colors on the canvas, select Image tab > Image Style group > Border
tool > Select color from image.
-or-
For a custom color select Image tab > Image Style group > Border tool > More Colors > Colors dialog
box. Select a color from the Standard or Custom tab. Click OK.

3. To select a border width, select Image tab > Image Style group > Border tool > Select a width from the
menu or click CustomWidth to select a new width.

Perspective

Add a perspective effect to the entire canvas.
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To use this tool:

1. Select Image tab > Image Style group > Effects tool > Perspective.
2. Select an effect from themenu or click Perspective/Shear Options to create a custom effect.

Shear

Add a shear effect to the entire canvas.

To use this tool:

1. Select Image tab > Image Style group > Effects tool > Shear.
2. Select an effect from themenu or click Perspective Shear Options to create a custom effect.

Page Curl

To use this tool:

1. Select Image tab > Image Style group > Effects tool > Page Curl.
2. Select an effect from themenu or click Page Curl Options to create a unique look.

Blur

This effect can be applied to a selection or the entire canvas.
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To use this tool:

1. To blur a portion of the canvas, use Draw tab > Drawing Tools group > Selection tool and drag a selec-
tion on the canvas. To blur the entire canvas, do not make a selection.

2. Select Image tab > Modify group > Blur tool .
3. Select the blur level or click Custom to enter a specific percentage.

Grayscale

This effect must be applied to the entire canvas.

To use this tool:

Select Image tab > Modify group > Grayscale tool .

Watermark

Add a graphic file to the canvas. Add logos, titles, signatures, banner ads, etc. The image file can be overlain,
underlain, embossed, transparent, andmore. Experiment to discover the variety of creative ways you can use
theWatermark effect.

This effect must be applied to the entire canvas.

To use this tool:
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1. Select Image tab > Modify group > Watermark tool .
2. In theWatermark dialog box, browse to select a graphic file.
3. Click Advanced settings to customize the effect using the available settings.
4. Click OK.

Spotlight and Magnify

Select a portion of the capture andmodify it using amagnification effect as well as darkening and blurring
effects.

To use this tool:

1. Select Draw tab > Drawing Tools group > Selection tool and drag a selection on the canvas.
2. Select Image tab > Modify group > Spotlight & Magnify tool .
3. In the Spotlight andMagnify dialog box, customize the effect using the available settings. Click OK.

Lines

Use the Line tool to create vector-based lines. Select from a variety of lines in the Quick Style Gallery
or create your own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Line tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to create a line.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > More button.
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3. Select the line from theQuick Styles Gallery.

Draw a Bezier Curved Line

To draw a curved line:

1. Select Draw tab > Drawing Tools group > Line tool.
2. In the Quick Style Gallery, select a curved line style.

3. Click and drag themouse on the canvas to create a line.
4. Click and drag again to set the first curve point.
5. Click and drag again to set the second curve point.
6. Drag the white object handles tomodify the curves.

Select the Line Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline > Select color from image.
3. Click on the canvas to pick a fill color.
4. Click and drag themouse on the canvas to create a line.

-or-

1. Select Draw tab > Drawing Tools group > Line tool.
2. Hold the CTRL key to use the eyedropper to select a color from the canvas.
3. Release the CTRL key after color selection.
4. Click and drag themouse on the canvas to create a line.

Pick a Custom Line Color

1. Select Draw tab > Drawing Tools group > Line tool.
2. Select Styles group > Outline option > More Outline Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click and drag themouse on the canvas to create a line.
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Change the Look of the Line Ends

1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Ends or select the Ends button from theMini toolbar. Select a

style from themenu or click Custom Ends to create a new look.

Change the Line Width

1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Width. Select a width from themenu or click Custom Lines to

select a new width.

Change the Appearance of the Line

1. Click a line on the canvas to give it focus.
2. Select Styles group > Outline option > Dashes. Select a style from themenu or click Custom Lines to

select a new appearance.

Move or Reshape a Line

Tomove a line, click down on the center of the line and drag to a new location.
Use the white handles to change the shape and size of the line.
Hold SHIFT to keep the line straight as you draw a vertical, horizontal, or diagonal line.

Set the Opacity Level

Opacity is the ability to see through the line. The graphic below shows a sample of effects that can be
achieved by controlling the opacity level.

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Line Shadow

Click a line on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in the Drop Shadow dialog box to create a custom shadow. Click OK.
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Add a Custom Line to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom lines so they can be reused.

1. Click a line on the canvas to give it focus.
2. Right-click the line.
3. From the popupmenu, click Add to Quick Styles. The line is now available in the Quick Styles Gal-

lery.

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a line on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Shapes

Use the Shape tool to create vector-based objects in the form of geometric shapes. Select from a vari-
ety of shapes and styles in the Quick Style Gallery. Control callout shape, size, color, drop shadow, and
more.

To use this tool:

1. Select Draw tab > Drawing Tools group > Shape tool.
2. Select a shape from the Styles group.
3. Click and drag themouse on the canvas to draw the shape.
4. Hold SHIFT to draw a perfect circle or square.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Shape tool. Then select Styles group > More button .
2. Select the shape and style from theQuick Styles Gallery.

Move or Reshape a Shape

Tomove a shape, click down on the edge of the shape and drag to a new location.
Use the white handles to change the shape and size of the shape.
Hold SHIFT to draw a perfect circle or square.

Draw a Polygon Shape

To draw a polygon shape:

1. Select Draw tab > Drawing Tools group > Shape tool.
2. In the Quick Style Gallery, select a polygon style.
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3. Click and drag themouse on the canvas to draw the shape.
4. Click and drag again and again to get the desired shape.
5. Double-click the canvas to close the shape.
6. Drag the yellow object handles tomodify the angles.

Change the Shape Outline or Color

Click a shape on the canvas to give it focus.

For Outline changes:Select Styles group > Outline. From here, change the width, outline color, or the
general shape of the shape.
For Fill color changes:Select Styles group > Fill. From here, change or remove the fill color.

Set the Opacity Level

Opacity is the ability to see through the shape. The graphic below shows a variety of effects that can be
achieved by controlling the opacity level.

1. Click a shape on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Shape Shadow

Click a shape on the canvas to give it focus.

To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > Click More Shadows. Use the
options in the Drop Shadow dialog box to create a custom shadow. Click OK.

Add a Custom Shape to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom shapes so they can be reused.

1. Click a shape on the canvas to give it focus.
2. Right-click the shape.
3. From the popupmenu, click Add to Quick Styles. The shape is now available in theQuick Styles

Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges will appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:
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1. Click a shape on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Stamps
Use Snagit Stamps to annotate your graphics with artwork especially designed for screen captures. Choose
from a variety of stamps in theQuick Style Gallery, downloadmore from the TechSmith website, or use your
own.

To use this tool:

1. Select Draw tab > Drawing Tools group > Stamp tool.

2. Select a category and then a stamp from the Styles group.
3. Click themouse on the canvas to apply stamp.

Move or Resize a Stamp

Click a stamp on the canvas to give it focus.

Tomove a stamp, click down on the center of the stamp and drag to a new location.
To resize a stamp, drag the white handles to change the height and width.

Set the Opacity Level

Opacity is the ability to see through the stamp. The graphic below shows a sample of different opacity levels.

1. Click a stamp on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Stamp Shadow

Click a stamp on the canvas to give it focus.
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To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in the Drop Shadow dialog box to create a custom shadow. Click OK.

Add a Custom Stamp to the Quick Styles Gallery

Save custom stamp to reuse.

1. Click a stamp on the canvas to give it focus.
2. Right-click the stamp.
3. From the popupmenu, click Add to My Stamps. The stamp is now available in theMy Stamps cat-

egory of theQuick Styles Gallery.

Download More Stamps from the TechSmith Web Site

1. Click a stamp on the canvas to give it focus.
2. Click theDownload more link at the bottom of theQuick Styles Gallery.

The TechSmithWeb site opens to the stamp download page.

Organize Stamps

Use theOrganize Stamps dialog box to add new categories of stamps, delete stamps, add existing graphics
as stamps, andmore.

To access the Organize Stamps dialog box:

1. Click theOrganize Stamps link at the bottom of the Quick Styles Gallery.
2. If prompted, enter a Custom Stamp Folder location and click OK.

Text

Use the Text tool to create vector-based text on the image. Control text font, size, style, layout, drop
shadow, antialiasing, color, frame, box style and fill color.

To use this tool:

1. Select Draw tab > Drawing Tools group > Text tool.
2. Select a style from the Styles group.
3. Click and drag themouse on the canvas to create a text box.
4. Enter text.
5. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

Select a Style from the Quick Style Gallery

1. Select Draw tab > Drawing Tools group > Text tool.
2. Select Styles group > More button.
3. Select the text style from theQuick Styles Gallery.
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Select the Text Color from Colors on the Canvas

1. Select Draw tab > Drawing Tools group > Text tool.
2. Click and drag themouse on the canvas to create a text box.
3. Select Styles group > Outline > Select color from image.
4. Enter text.
5. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

-or-

1. Select Draw tab > Drawing Tools group > Text tool.
2. Drag themouse on the canvas to create text box.
3. Hold the CTRL key and use the eyedropper to select a color from the canvas.
4. Release the CTRL key after color selection.
5. Enter text.
6. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

Pick a Custom Text Color

1. Select Draw tab > Drawing Tools group > Text tool.
2. Select Styles group > Fill option > More Fill Colors > Colors dialog box.
3. Select a color from the Standard or Custom tab. Click OK.
4. Click and drag themouse on the canvas to create text box.
5. Enter text.
6. Select the vector object and highlight text, or right-click, to access theMini toolbar for font options.

Move or Resize a Text Box

Tomove a text box, click down on the center of the box and drag to a new location.
Use the white handles to change the height and width of the text box.
Use the green handle on top of a text box to rotate the text box.

Set the Text Opacity Level

Opacity is the ability to see through the text.

1. Click a text box on the canvas to give it focus.
2. Select Styles group > Effects > Opacity > Select the opacity level or click Custom to enter a specific

percentage.

Add, Remove, or Customize the Text Shadow

Click a text box on the canvas to give it focus.
To add a shadow, select Styles group > Effects > Shadow > Select the shadow effect using the icons.
To remove a shadow, select Styles group > Effects > Shadow > No Shadow icon.
To add a custom shadow, select Styles group > Effects > Shadow > More Shadows. Use the options
in the Drop Shadow dialog box to create a custom shadow. Click OK.

Add Custom Text to the Quick Styles Gallery

TheQuick Styles Gallery is used to save custom text styles so they can be reused.
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1. Click a text box on the canvas to give it focus.
2. Right-click the text.
3. From the popupmenu, click Add to Quick Styles. The text style is now available in theQuick Styles

Gallery.

Antialiasing for Smooth Lines

Antialiasing is a technique used tomake lines appear smooth. Without antialiasing being applied, object
edges appear jagged. The antialiasing option is turned to “on” for all of Editor’s vector-based tools.

To turn antialiasing on or off:

1. Click a text box on the canvas to give it focus.
2. Select Styles group > Effects > Antialias.

Mini Toolbar
Themini toolbar provides quick access to draw tool options while editing a vector object on the canvas. The
mini toolbar appears when you select or right-click on a vector object.

Themini toolbar is available for the following tools:

Callout

Callout Text

Arrow

Pen

Highlighter

Text
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Line

Shape

To turn off theMini toolbar, select File > Editor Options and disable Show Mini Toolbar on selection.

Quick Styles Gallery
TheQuick Styles Gallery is a collection of preset styles for theDrawing tools and Effects. TheQuick Styles
Gallery is only available for image captures.

Apply a Style from the Quick Styles

Hover the cursor over a style to view detailed settings about the style such as color, shadow,
width, etc.

For Drawing tools, select a style from the gallery. Depending on the tool selected, click on the canvas
to add it or click and drag to draw it onto the canvas.

For Effects, click to select a style from the gallery. The style is applied to the entire canvas.

Add a Style to the Quick Styles

Add your own custom styles to the gallery. Right-click on a vector object on the canvas and select Add to
Quick Styles.
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Snagit saves the style to the bottom of the Quick Styles list for the selected drawing tool.

Remove a Style from the Quick Styles

Right-click on the style and select Remove from Quick Styles.

Library
Use the library to search and organize your Snagit capture history.
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The Library view displays captures.

To change the view, click the List View or Thumbnail View icons.
To open a capture on the canvas, double-click a thumbnail. Click the Library but-
ton to switch between the canvas and the library and search results.

Use theKeywords group to assign keywords to the capture selected in the library.

Enter keywords in quotes to create a phrase.
TheAll Keywords dropdownmaintains a list of all keywords used in Snagit.

Flags are visual icons used to categorize captures.

Click a Flag icon to assign to the selected capture.
Search by Flags in the Search pane.

TheDetails group contains information automatically gathered during capture called
metadata.

If captured from the Internet, the Details groups displays an active link to the website.
Click the link to go to the web page.

Use themetadata to search for captures such as all captures from a specific appli-
cation or taken on a specific date. Click More Details to view additional metadata.



Snagit Snagit 11.3 Help

www.techsmith.com - 120 -

Enter keywords in theKeyword Search field. As you type, the results display in the
Tags tab. Click a category to view the related captures in the library.

Use theSearch pane to find captures. Search by date, folder, keywords, or even by
application or website.

Click theSearch Pane button to expand or collapse the Search pane.

Only the first two flags assigned to a capture display in theOpen Captures Tray. The
ellipsis symbol indicates that more flags are assigned.

Flags assigned to the selected capture appear:

In the vertical flag row in the collapsed Search pane.
In the flag row under the expanded Search pane.
In the Tags tab > Flags group.

Click the Library button to switch between the canvas and the library and search
results.

Use the Zoom slider to enlarge the view for the thumbnails in the library.

Organize Captures in the Library

Snagit Editor > Snagit Library button

Use the library to search and organize your Snagit capture history. To learnmore about finding captures, see
Find Captures in the Library.

Assign Keywords to a Capture

Keywords are only visible in the Snagit library.

1. Select a capture in the library.
2. Click the Tags tab.
3. To assign keywords:

In the Keywords field, type the desired keywords. Use quotationmarks around phrases.
In the All Keywords dropdown, select an existing keyword from the list.

Assign Flags to a Capture

Flags are visual icons used to categorize captures.
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Flags are only visible in the Snagit library.

1. Select a capture in the library.
2. Click a flag icon to assign flags from any of the following locations:

Tags tab > Flag group.
The vertical flag row in the collapsed Search pane.
The flag row under the expanded Search pane.

Manage Folders

The Folders tab in the Search pane displays folders located on your computer. Browse to find captures in the
Folders tab.

Move a Single Capture

Changes the current file location of the selected saved or unsaved capture.

1. Click to select a capture in the library.
2. Click and drag the selected capture from the library into the desired folder in the Folder tab of the

Search pane.
3. If the capture was not previously saved, the Save As dialog appears. Enter a file name and click Save.

Move Multiple Captures

Changes the current file location of the selected saved or unsaved captures.

1. Hold SHIFT and click to select multiple captures in the library.
2. Click and drag the selected captures from the library into the desired folder in the Folder tab of the

Search pane.
If the captures were not previously saved, the captures are saved as SNAG files in the new location.

Create a New Folder

1. In the Folder tab of the Search pane, browse to a folder.
2. Right-click and select New Folder or press CTRL+N.
3. The new folder appears. Type a new name.

Move a Folder

1. In the Folder tab of the Search pane, browse to a folder to cut.
2. Right-click and select Cut.
3. Browse to a drive or folder. Right-click the drive or folder and select Paste.

Delete a Folder

1. In the Folder tab of the Search pane, browse to a folder.
2. Right-click and select Delete.
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Find Captures in the Library
Use the library to search and organize your Snagit capture history. The Search pane provides several ways to
find captures on your computer and within your Snagit capture history.

To learnmore about organizing your captures, seeOrganize Captures in the Library.

Search Recent Captures

The Recent captures category contains any captures taken in the past four weeks and/or any files viewed or
saved in Snagit.

1. Select Search pane > Tags tab > Recent captures.
2. The search results appear in the library. To narrow the search, click a subcategory. The library updates

the search results.

Search by File Name

1. Select Search pane > Tags tab > Search field.
2. Type the keyword or file name into the Search field and click theSearch button.

When searching for a file name, do not include the file extension (.jpg, .bmp, .png) in the
Search field.

3. Click a category from the search results. The results appear in the library.
4. Click the Clear button to clear the search results and start a new search.
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Search Using Flags

1. Select Search pane > Tags tab > double-click Flags.
2. A list of all flags assigned in Snagit appears. Click a flag to view the search results in the library.

To assign flags to captures in Snagit, seeOrganize Captures in the Library.

Search by Using Keywords

1. Select Search pane > Tags tab > double-click Keywords.
2. A list of all keywords assigned in Snagit appears. Click a keyword to view the search results in the

library.
To assign keywords to captures in Snagit, seeOrganize Captures in the Library.

Search Using Dates (Year or Month)

1. Select Search pane > Tags tab.
2. Click to select a year or double-click on a year to expand themonth options. You can view the search

results by year, month, or date. The search results appear in the library.

Search by Application or Website

1. Select Search pane > Tags tab > double-click Applications orWeb sites.
2. A list of all applications Snagit captured from appears. Click an application or web site to view the

search results in the library.

Search Using Folders

1. Select Search pane > Folders tab.
2. Browse for files. Files supported in Snagit Editor appear within the search results in the library.

Print from the Library
Quick Print One or More Captures of Media Files

1. Select a capture in the library. Press SHIFT to select more than one capture or CTRL+A to select all
thumbnails.

2. Press CTRL+P or right-click thumbnail > Print.
3. The Print dialog box appears. Select a printer if different from default.
4. Click thePage Setup button to select layout and paper options.
5. Click Print.

Print File Names at Bottom of Printed Page

1. Select a capture in the library. Press SHIFT to select more than one or CTRL+A to select all thumb-
nails.

2. Press CTRL+P or right-click thumbnail > Print.
3. The Print dialog box appears. Select a printer if different from default.
4. Select Page Setup button > Layout tab > Enable Print file names at bottom of page > OK.
5. Click Print.
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Print a Contact Sheet of Thumbnail in Library

Print thumbnails of captures and images in the library or a selected folder. Select the number of images per col-
umn and row and include the file name.

1. Select multiple captures in the library. Press SHIFT to select more than one or CTRL+A to select all
thumbnails.

2. Press CTRL+P or right-click thumbnail > Print Multiple Images > Multiple Images Layout button.
3. TheMultiple Images Layout dialog box appears. Set preferences:

Number of columns:Number of images to print down the page.
Number of rows:Number of images to print across the page.
Margins:Margins along the outside of the page.
Spacing: The space or "gutter" between the columns and rows.
Automatically fit image:Editor automatically scales the images.
Keep aspect ratio:Enable for scaled images to have undistorted height and width
Manual fixed scale:Manually set scaling percentages.
Default:Change settings to the defaults. The default settings are Top, Bottom, and Left Mar-
gins are printer dependent. Image location is Upper Left, and Image Scale is set to Fit Image on
a Single Page.
Print file names at bottom of page:Print file names beneath each image.

4. Click OK.
5. Select a printer if different from default.
6. Click Print.

The Ribbon Tabs
The ribbon tabs provide access to various viewing, editing, and sharing features in Snagit Editor. Click a tab to
view the options available in Snagit Editor.

Draw Tab
The Draw tab provides a number of ways to annotate and enhance image captures:

Draw attention with arrows and callouts.
Hide sensitive information with a blur.
Add other annotations and effects with theDraw Tools.
Create your own custom annotations and save them to theQuick Styles Gallery.
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The options on the Draw tab are only available for image captures. To edit video captures, see
Camtasia Studio Output Accessory.

Image Tab
The Image tab provides a number of ways tomodify the size and appearance of image captures:

Blur out sensitive information such as usernames, passwords, or financial information.
Apply a border, color effect, filter, edge effect, or image effect to enhance your image capture.
Create your own custom effects and save them to theQuick Styles Gallery.

The options on the Image tab are only available for image captures. To apply effects to video
captures, seeCamtasia Studio Output Accessory.

Hotspots Tab
A hotspot is a region of an image that contains interactive elements, such as hyperlinks or popup tooltips.

SeeHotspots Tab andHow to Use Hotspots.

Tags Tab
Assign additional categories such as keywords and flags to help organize your captureswithin Snagit.The
Details group lists any meta data collected with a capture.

See Library.

View Tab
The View tab provides access to various viewing options for captures and the Snagit Editor application win-
dow.

SeeView and Zoom Tasks.

Share
Quickly share captures to popular destinations using the outputs and output accessories.

SeeShare.

Edit Tab (Text Only)
The Edit tab provides access to options to edit and format text captures.

Hotspots Tab
Create or modify links and hotspots in a capture or, insert new hotspots. Click on a hotspot to view andmodify
the hotspot properties or reposition and resize the hotspot.
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Any hotspots added to an image capture only appear on the Hotspots tab.

Once you complete the hotspots, email or save the image in a format that supports hotspots. See also
Image File Types that Support Hotspots and Hotspots Not Supported Dialog Box.
Copy the image to the clipboard and paste it into Microsoft PowerPoint to retain all hotspots and Flash
Popups.

To add a link or hotspot:

1. On the Hotspots tab, select a shape.
2. Click and drag to draw a hotspot on the canvas.
3. Add hotspot properties including tooltip and link address within the Hotspots tab.

In the Shapes group, select the shape of the hotspot. Drag on the canvas to
create.

In the Links group, enter the following:

Link address:Enter the address for the link.
Tooltip:Enter the text that appears when you hover over the hotspot
with themouse. This tooltip is only works in files saved in the .mht for-
mat. Use Flash popups for tooltips in .swf files.

In the Flash Popup group select the following options:

Outline:Only available with the Text Flash popup option. Select a
color for the text popup border.
Fill:Only available with the Text Flash popup option. Select a color
for the text popup background.
Highlight:Available for both text and graphic popups. Select the
color the hotspot turns when you hover over the hotspot with the
mouse.

Click Flash Popup to select No Popup, Text Popup, or Graphic Popup.
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For a text popup, add and format text and click OK.
For a graphic popup, browse and select a graphic and click OK.

TheOutline, Fill, and Highlight options for popups enable after you select an
option.

To use the hotspots with Flash Popup properties, youmust use the Email
Output or save as aMacromedia Flash file (SWF). Flash is used for inter-
active images intended forWeb sites or for viewing within a browser.

The Editing group contains the following commands:

Select all:Select all hotspots on the canvas.
Remove Selected:Delete hotspots currently selected.

Image File Types that Support Hotspots

To use hotspots in your final image, youmust email or save your image as one of the following:

Web page with image (MHT file)
Adobe PDF (PDF)
Macromedia Flash file (SWF)
Snagit Capture File (SNAG) Save as a Snagit Capture File (SNAG) to open later in Snagit Editor.
SNAG files support both hotspots and Flash Popup properties.

To use hotspots in a capture embedded in an email (only with Outlook or Outlook Express), you can use one
of the following file types:

Portable Network Graphics (PNG)
JPEG image (JPG)
CompuServe GIF (GIF)
Windows Bitmap (BMP)

Hotspots Not Supported Dialog Box

There are two versions of the Hotspots Not Supported dialog box:

Hotspots Not Supported
Flash Hotspots Not Supported

In these dialog boxes, you can do one of the following:

Discard hotspots or advanced Flash hotspots and save the capture as the current file type.
Keep the hotspots and select a new file type.
Cancel the save and go back to your capture.

How to Use Hotspots

A hotspot is a region of an image that contains special interactive elements, such as hyperlinks or popup tool-
tips. You can add hotspots to your images in Snagit that can highlight, hyperlink, or popup useful information
when themouse cursor passes over.

Hotspots can also be used to capture hyperlinks on web pages by enabling the KeepWeb Links Active option
in the Profile Settings pane.
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Any hotspots added to an image capture only appear on the Hotspots tab.

Hotspots only work when you save your capture in a format that supports them, most com-
monly SWF. They can be viewed inmost web browsers and HTML-enabled email programs.

Why Use Snagit Hotspots?

Use hotspots to create:

Links:Select a region of your image and turn it in to a hyperlink with an optional tooltip. Link to a web
site, or another image using a file path.
Highlights:Select a color and opacity level for a highlight that appears when themouse cursor passes
over.
Image or text popups:Select another image file or enter a text to appear when the hotspot is moused-
over.

You cannot edit SWF files in the Snagit Editor. Before saving your capture with hotspots in a
format that supports them, consider saving it as a SNAG file first, so the hotspots can be
edited later

Quick Access Toolbar
Customize the Quick Access Toolbar with the tools and commands you usemost frequently.

Right-click icons and options throughout the ribbon to add to the Quick Access Toolbar.
Move theQuick Access Toolbar to the area below the ribbon.
UseMore Commands to add tools and options from a list of all available Editor options.

Change the Location of the Quick Access Toolbar

1. Click Customize Quick Access Toolbar.

2. In the list, click Show Below the Ribbon.
-or-

1. Click Customize Quick Access Toolbar.

2. In the list, click Show Above the Ribbon.
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Add a Tool or Command

1. Right-click on a tool or command in a ribbon tab.
2. Click Add to Quick Access Toolbar.

Remove a Tool or Command

1. Right-click on a tool or command in the Quick Access Toolbar.
2. Click Remove from Quick Access Toolbar.

Use the More Commands Option to Customize the Quick Access Toolbar

TheMore Commands option opens the Customize the Quick Access Toolbar screen. Use to add new tools
and commands, remove tools and commands, and set the tools and commands placement in the toolbar.

This option is also available from File > Editor Options button > Customize button.

To add new tools or commands to the toolbar:

1. From the Choose commands from list, select the category of tools and commands. For a list of all tools
and commands, select All Commands.

2. Click to highlight the tool or command to add to the toolbar.
3. Click Add.
4. Use the arrow buttons tomove the command or tool to new location on the toolbar.
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To remove tools or commands from the toolbar:

1. From the list on the right of the screen, select a tool or command to remove.
2. Click Remove.
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Share
Quickly share captures to popular destinations using the outputs and output accessories.

Select an Output before Capture
1. In OneClick, select a profile, the Image Capture button, or theVideo Capture button.
2. Click theClassic Capture Window button.

3. In the Profiles Settings, select the desired output from the Share dropdown.
4. Click theCapture button and take the capture

5. The capture opens inSnagit Editor. Click the Finish Profile button on the Share tab to send the cap-
ture to the selected output.

Disable the Preview Capture in Snagit Editor option, to send the capture to the selected output
immediately after capture.

Select an Output in Snagit Editor
1. In Snagit Editor, click the Share tab.

2. Click anOutput button to share a capture with the default settings or click the Output button dropdown
to edit the settings before sharing. Snagit disables any outputs that do not support the file format of the
selected capture.
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Default Outputs
Output Image Video Text

Email

Insert the capture into a new email message.

FTP

Send the capture to an FTP server using file transfer protocol.

Program

Send the capture to another program. Select from a list of programs
available that support the capture's file format.

Clipboard

Copy the capture onto theWindows Clipboard for quick pasting into
other locations or programs.

Word

Insert the image capture into aMicrosoft Word document.

PowerPoint

Insert the image capture into aMicrosoft PowerPoint presentation
slide.

Excel

Insert the image capture into aMicrosoft Excel workbook.

Screencast.com

Upload the capture to TechSmith's image and video hosting service
and provides a URL or embed code for quick sharing.

Camtasia Studio

Import the image or video capture into Camtasia Studio, screen record-
ing and video editing software.

YouTube

Upload the video capture to your YouTube account.

Google Drive Output Accessory

Uploads the selected capture to Google Drive for image or video host-
ing. A link to the image or video onGoogle Drive is copied to the Clip-
board.
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Download More Output Accessories
In the classic capture window, select Tools > Open Accessories Manager > Get More Accessories.
In Snagit Editor, select Share tab > More Accessories.

After downloading a new accessory, double-click the Snagit accessory file (SNAGACC) to install the acces-
sory.

Email Output
Insert an image or text capture into a new email message using your default mail client, such as Microsoft Out-
look or Outlook Express.

Web-based email clients are not supported.

Additional Options

To access additional email options, click Share Properties button on the Share tab.

FTP Output
Send an image, video, or text capture to an FTP server for publishing on a website.

FTP Settings

To access FTP options, click Share Properties button on the Share tab.

Option Description

FTP server Enter the IP address or DNS name of the target FTP server.
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Option Description

Port Enter the port number (usually 21 for FTP).

Remote path Enter the directory path on the target server where you want to send the cap-
ture.

Use passive
FTP Connect with the FTP server in passivemode.

Show progress Display the progress dialog.

Use temp /
rename replace-
ment method

Send the capture to the server with a temporary file name. Rename the tem-
porary file to the name specified in the File Name or Prefix field.

Server authen-
tication

If the FTP server does not allow for anonymous FTP, enter the username and
password for server authentication.

Use proxy
server Select to use a firewall or proxy server.

Proxy server
and port

If the Use proxy server option is enabled, enter the Proxy Server/Port. A
proxy server uses a different IP or DNS name, such as proxy.co-
mpanyname.com:8080.

Program Output
Send an image, video, or text capture to another program. Select from a list of programs available that support
the capture's file format.

1. In Snagit Editor, select a capture in the tray.
2. On the Share tab, click the Program output button.
3. The Program Output dialog appears. Select a program from the list and click OK.

Additional Options

To access additional program options, click Share Properties button on the Share tab.

Clipboard Output
Copy an image or text capture onto theWindows Clipboard for quick pasting into other locations or programs.
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1. In Snagit Editor, select an image or text capture in the tray.
2. On the Share tab, click the Clipboard output button.
3. Snagit copies the capture onto theWindows Clipboard. Press CTRL+V to paste the capture into

another program.

Some programs, such as web-based email, may not support transparency in pasted images.
To disable transparency for clipboard output, in Snagit Editor, Select File > Editor Options
> General tab > Disable image transparency on clipboard.

Microsoft Word Output Accessory
Insert an image capture into aMicrosoft Word document.

1. In Snagit Editor, select an image capture in the tray.
2. On the Share tab, click theWord output button.

Additional Options
On the Share tab, click theWordOutput dropdown and select Options.

Microsoft PowerPoint Output Accessory
Insert an image capture into aMicrosoft PowerPoint presentation slide.

1. In Snagit Editor, select an image capture in the tray.
2. On the Share tab, click the PowerPoint output button.

Additional Options
On the Share tab, click the PowerPoint Output dropdown and select Options.
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Microsoft Excel Output Accessory
Insert an image capture into aMicrosoft Excel workbook.

1. In Snagit Editor, select an image capture in the tray.
2. On the Share tab, click the Excel output button.

Additional Options
On the Share tab, click the Excel Output dropdown and select Options.

Screencast.com Output Accessory
The Screencast.com output uploads the selected capture to Screencast.com for image or video hosting.
Screencast.com provides a URL for easy sharing to your audience and an embed code for embedding the cap-
ture on a website or blog. Use the Screencast.com output to:

Collaborate quickly on projects without slowing down to save and open attachments.
Avoid concerns over viruses, file sizes, and incompatibilities.
Use visuals in places that don't accept attachments (e.g. blog comments, forum posts, Twitter).
Collect a library of visual examples; view them from any computer.
Gather comments on your images, control who sees the images, offer an RSS feed, andmore with
Screencast.com's additional features.

Upload a Capture to Screencast.com
1. Select the video capture to upload from the tray.
2. Click the Screencast.com output button.
3. If it is your first time using the output, the Output to Screencast.com dialog appears. Enter your sign in

information and click Send.
When the upload is complete, amessage appears informing you that the capture link or embed code is on the
clipboard, ready for pasting and sharing into an email, instant message, or another location.

Screencast.com Options
To access the Screencast.com output options, select Share tab > Screencast.com output dropdown >
Options.
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Option Description

Sign-in
Prompt for sign-in information every time

Always use this sign-in information

Default folder
Select a folder from the dropdown or create a new folder. To select a
folder, youmust have your email address and password entered in the
Sign-in section above.

Prompt for file name Prompts you to enter a file name before the capture is uploaded or you
can use the existing file name in Snagit.

Show comments on
view page Allow viewers to comment on the uploaded capture on Screencast.com.

Clipboard Choose whether the URL, HTML embed code, or URL with a thumbnail
is added to the Clipboard after uploading a capture to Screencast.com.

Google Drive Output Accessory
Import Images and Videos from Google Drive

1. In Snagit Editor, select File > Import from Google Drive.
2. If you have not previously logged into your Google account, the Connect with Google Drive dialog

appears. Enter your email and password and click Sign in.
3. Click Accept in the Connect with Google Drive dialog.
4. The Import from Google Drive dialog appears. Click to select the image or video to import into Snagit.

Shift+click to import multiple images or videos.
5. Click the Import button.

Snagit adds the images or videos into the tray in Snagit Editor.

To edit video captures, import the videos into Camtasia Studio using theCamtasia Studio
Output Accessory. You can only preview, playback, and share video captures in Snagit
Editor.

Upload Images and Videos to Google Drive
1. In Snagit Editor, select an image or video capture in the tray.
2. On the Share tab, click theGoogle Drive output accessory button.
3. If you have not previously logged into your Google account, the Connect with Google Drive dialog

appears. Enter your email and password and click Sign in.
4. Click Accept in the Connect with Google Drive dialog.
5. The Send to Google Drive dialog appears. Enter a file name, select the folder to upload the capture to,

and click Upload.
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Snagit uploads the image or video into the selected Google Drive folder and copies the URL onto the Clip-
board. Videos may take some time to process in Google Drive.

Camtasia Studio Output Accessory

Youmust have Camtasia Studio version 7.0 or later installed to share captures using this out-
put.

Import an image or video capture into Camtasia Studio, TechSmith's screen recording and video editing soft-
ware. Use Camtasia Studio to:

Trim or edit portions of the video capture before sharing with others.
Import still images to use as source files in your Camtasia Studio video.
Enhance your video capture with callouts, text, titles, captions, effects, andmuchmore.

Learnmore about enhancing and editing your video capture in Camtasia Studio here.

Share an Image to Camtasia Studio
1. In Snagit Editor, select an image capture in the tray.
2. On the Share tab, click the Camtasia Studio output button.

Snagit imports the image capture as a PNG file into the Clip Bin in Camtasia Studio.

Share a Video to Camtasia Studio
1. In Snagit Editor, select a video capture in the tray.
2. On the Share tab, click the Camtasia Studio output button.

Snagit imports theMPEG-4 video into the Clip Bin in Camtasia Studio.

YouTube Output Accessory
Upload a video capture to YouTube for video hosting. YouTube provides a URL for easy sharing to your
audience or an embed code for embedding the capture on a website or blog.

YouTube resizes the video to fit within their standard dimensions. For best results, record at YouTube's rec-
ommended dimensions.

Upload a Video Capture to YouTube
1. Select the video capture to upload from the tray.
2. Click the YouTube output button.
3. The Connect with YouTube dialog appears. Sign in using a YouTube or Google account.
4. Click theAllow Access button.
5. Enter a video title.
6. Select a Category.
7. Select to copy the video's URL or copy the HTML embed code onto the Clipboard.
8. Select the privacy setting for the video.
9. Click theUpload button.

http://www.techsmith.com/snagit-camtasia.html


Snagit Snagit 11.3 Help

www.techsmith.com - 139 -

10. The video uploads onto your YouTube account and the video's URL or the HTML embed code is copied
to the Clipboard.

To access your YouTube account information from the output accessory, select Share tab > YouTube output
accessory dropdown > Account.
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Snagit Technical Reference
This section contains information for dialog boxes, menus, and other Snagit program options.

Capture Modes
Capture Type Properties
Command Line Options
Program Preferences
Output Share Properties

Program Preferences

OneClick > Additional options and help > More preferences

Program Options tab
Hotkeys tab
Notifications tab
Update Options tab

Program Options Tab

OneClick > Additional options and help > More preferences > Program Options tab

Option Description

Run Snagit whenWin-
dows starts Opens and runs Snagit on computer startup.

Hide Snagit before cap-
turing

Temporarily close Snagit during capture. This prevents Snagit from
overlapping the content to capture.

Show magnifier Display themagnifier during a region capture to help capture pixel per-
fect accuracy.

Show help text Display the help window during capture to give additional capture
instructions.

Use tray icon Adds Snagit icon to the system tray. Double-click the icon to open Sna-
git.

Close to tray If Use tray icon is enabled, this option provides access to Snagit from
the tray icon when you close Snagit.

Minimize to tray If Use tray icon is enabled, this optionminimizes Snagit to the tray
when you close Snagit.
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Option Description

Color scheme Select a color for the Snagit interface theme. Black is the default set-
ting.

Make Editor the active
window on capture

Snagit forces the Snagit Editor into the foreground (with focus) after a
capture.

Always keep Editor
running in background

If enabled, snagiteditor.exe remains running inWindows Task Man-
ager even if you close Snagit Editor. Enabling this option allows cap-
tures to openmore quickly.

Paste images as
HTML for Outlook
Express

Pastes images into Outlook Express using HTML to allow the image
to display correctly. SeeEmail Output.

Embed images when
sending email (Out-
look/Outlook Express
only)

If enabled, Snagit inserts the image directly into the body of an email
message. Embedding images requires the email client to use
HTML format for emails and send pictures with email option enabled.

If disabled, Snagit attaches the image file to an email message. See
Email Output.

File Associations Select the files extensions you want Snagit Editor to open by default
and click Save.

Reset Configuration Restores all settings to the program defaults for the selected profile.

Clear History Clear all entries from the recent lists and dropdownmenus in Snagit.

Hotkeys Tab

OneClick > Additional options and help > More preferences > Hotkeys tab

Customize the key combinations for Snagit's capture hotkeys. Hotkeys allow you to:

Maintain the cursor position on the screen during capture.
Quickly access common commands without interacting with the Snagit interface.

Option Description

Global capture The global capture hotkey takes a capture with the currently selected cap-
ture settings. PRINT SCREEN is the default.

Show/hide Snagit Shows or hides Snagit's capture interfaces: OneClick and the classic cap-
ture window. CTRL+SHIFT+X is the default.

Repeat last capture Takes a capture using the last settings used for a capture.

Video capture After selecting the area to record for a video capture, this hotkey starts,
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Option Description

start/pause/resume pauses, or resumes the video recording. SHIFT+F9 is the default.

Video capture stop For a video capture, this hotkey stops the video recording. SHIFT+F10 is
the default.

OneClick Image
capture

Takes a capture using the Image Capture which provides the flexibility to
capture the entire screen, a window, an area of the screen, or a scrolling
region all from a single capture option.

OneClick Video
capture

Takes a capture using the Video Capture which provides the flexibility to
capture the entire screen, a window, or an area of the screen all from a sin-
gle capture option.

Restore Defaults Click Restore Defaults to restore the hotkeys back to the original set-
tings.

See also

Profile Hotkeys

Notifications Tab

OneClick > Additional options and help > More preferences > Notifications tab

Option Description

Assistance
notifications

Select the types of program alerts and assistance tips to show: errors, warnings,
tips, and balloon tips.

Log events
to a file

Logs errors only or information and errors to a designated file. Select this option
when running unattended captures. SeeSet Up a Scheduled Capture andSet
Up a Time-Delayed Capture.

Log file Type the name of the log file or click theBrowse button to locate the file.

Max lines Enter themaximum number of lines to save in the log file.

Audible
alert when

Choose to play a sound when a hotkey is pressed or when a capture is finished.
These alerts are disabled by default.

Update Options Tab

OneClick > Additional options and help > More preferences > Update Options tab
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Option Description

Enable automated
update checking Snagit automatically checks for program updates by default.

Days between checks Enter the number of days between checking for updates.

Prompt before update
check

Snagit prompts before checking for an update. Youmust be connected
to the Internet to check for updates.

Capture Modes
Snagit offers three capturemodes: Image, Text, and Video. The following capturemodes are supported for
each capture type:

Capture Type Image Capture Text Capture Video Capture

All-in-One

Entire Screen

SelectedWindow

Region

Fixed Region

Object

Menu

ScrollingWindow

Scrolling Region

Custom Scroll

Freehand

Clipboard
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Capture Type Image Capture Text Capture Video Capture

Clipboard Chain

Graphic File

ExtendedWindow

Scanner or Camera

Multiple Areas of the Screen

Include the Cursor

Keep Active Links

Record Audio

See Also

Profile Settings

Capture Type Properties

Classic capture window > Capture Type dropdown > Properties

General Tab
Fixed Region Tab
Menu Tab
Scrolling Tab
Scanners & Cameras Tab
Extended Window Tab
Links / Hotspots Tab
Object Tab

General Tab

Classic capture window > Capture Type dropdown > Properties > General tab
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These options apply to the Image capturemode.

Option Description

Canvas color Select the background color to fill in the canvas when taking captures
with the irregular shapes. The default canvas color is transparent.

Clipboard text
width (in pixels)

Define the width of the capture for a text capture from the Clipboard.

The default width is 640 pixels. Set width to zero (0) to use theWindows
desktop width and height for the image dimensions.

Window capture
title bar trans-
parency

Select how Snagit captures transparent Windows Aero theme title bars.

Fixed Region Tab

Classic capture window > Capture Type dropdown > Properties > Fixed Region tab

These options apply to the Image, Text, and Video capturemode.

Option Description

Width Define the width of the fixed region in pixels.

Height Define the height of the fixed region in pixels.

Use fixed starting point Specify the coordinates of a fixed starting point for the fixed region.

Starting X Specify the starting x-coordinate for the fixed region.

Starting Y Specify the starting y-coordinate for the fixed region.

Select Region Click theSelect button to draw the region to capture on the screen.

See also

Capture a Fixed Region

Menu Tab

Classic capture window > Capture Type dropdown > Properties > Menu tab

These options apply to the Image capturemode.



Snagit Snagit 11.3 Help

www.techsmith.com - 146 -

Option Description

Includemenu bar Include themenu bar in menu captures.

Capture cascadedmenus Include cascadingmenus inmenu captures.

See also

Capture a Menu

Scrolling Tab

Classic capture window > Capture Type dropdown > Properties > Scrolling tab

These options apply to the Image and Text capturemodes.

Option Capture
Mode Description

Foreground the scrolling
window

Image

Text
Brings a selected scrolling window into view during a
capture.

Scroll delay
Image

Text
If you experience issues with scrolling, try increasing
the scroll delay.

Scroll from top of doc-
ument

Image

Text
Select this option if vertical is selected for the scroll
direction.

Scroll from left of doc-
ument Image Select this option if horizontal is selected for the scroll

direction.

Scroll direction Image Select the direction for the scrolling capture: Vertical,
Horizontal, or Both.

Scanners and Cameras Tab

Classic capture window > Capture Type dropdown > Properties > Scanners and Cameras tab

These options apply to the Image capturemode.
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Select the scanner or camera source device if you do not want to use the system default device.

TWAIN is a standard software interface that allows applications to communicate with a digital imaging
device. Snagit allows selection of a TWAIN device such as a scanner or camera as the capture source for
images. This Capture Type allows users to automatically specify the size, shape, direction, shade, and other
processing options of images as they are transferred from the devices to the PC.

Extended Window Tab

Classic capture window > Capture Type dropdown > Properties > ExtendedWindow tab

These options apply to the Image capturemode.

The ExtendedWindow capture type captures the area of a window that is not visible on the screen. Extended
Window also captures the window frame.

Option Description

Use
default
capture
size

To set a fixed resize amount when resizing windows before capture, enable the
Use default capture size option. Disable this option if you do not want the win-
dow to resize. Use this feature if you know exactly how much to resize a window
to capture the necessary contents.

Width,
Height

Enter theWidth andHeight in pixels.

Youmust changeWidth and Height, either in the default capture size or inter-
actively during preview, to get all of the window contents.

Show
extended
window
capture
preview

Open the Capture Preview window before a capture. This can help you set the cap-
ture dimensions.

Links / Hotspots Tab

Classic capture window > Capture Type dropdown > Properties > Links / Hotspots tab

These options apply to the Image capturemode. Select the type of links and hotspots to keep.

Option Description

Links only Keep only links in the capture.

All clickable
objects

Keep links and hotspots for all clickable objects (buttons, checkboxes, radio but-
tons, text fields, etc.) in the capture.
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Object Tab

Classic capture window > Capture Type dropdown > Properties > Object tab

These options apply to the Text capturemode.

Select which items to include in a text capture.

Option Description

Object name Include theWindows Object Name in the capture.

Object description Include theWindows Object Description in the cap-
ture.

Object value Include the object value in the capture.

Include object property names in cap-
ture Include the object property names in the capture.

Snagit Editor Options

Snagit Editor > File > Editor Options

The Snagit Editor Options provides access to program preferences, including theOpen Captures Tray set-
tings, theQuick Access Toolbar options, andmore.
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General Tab

Snagit Editor > File > Editor Options > General

Set the preferences for the Snagit Editor display, Open Captures Tray thumbnails, spell checkwithin callouts
and text, and assistance tips.
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Advanced Settings Tab

Snagit Editor > File > Editor Options > Advanced

The Advanced Settings tab controls how files are saved and the settings for theOpen Captures Tray.

By default, Snagit automatically saves new captures in the library. Disabling this option, closes and deletes
any unsaved captures when Snagit Editor closes. It is recommended to keep this option enabled.

To learnmore about backing up and restoring captures, seeBack Up and Restore.

Mobile Sharing

TechSmith Fuse is amobile app that allows you to send images and videos to Snagit Editor. To learnmore
about Mobile Sharing, seeAbout Mobile Sharing with TechSmith Fuse and Import Images and Videos
from Mobile Devices.

Allow sharing to Snagit: You can import images and videos from your mobile device into the Snagit
Editor for enhancing (image only) and sharing. Turn on this option to allow sharing between your mobile
device and Snagit.
Keep original image dimensions:Snagit automatically resizes mobile images for better viewing in
Snagit Editor. Enable this option to import mobile images at the original dimensions.
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Connection name: TechSmith Fuse remembers each connection and allows you to choose which
instance of Snagit to send themobile images or videos to. You can customize the name of each con-
nection to be sure you are sending the files to the correct computer running Snagit.

Customize Tab

Snagit Editor > File > Editor Options > Customize

For more information on these options, see:

Quick Access Toolbar
Snagit Editor Hotkeys

Resources Tab

Snagit Editor > File > Editor Options > Resources

Check for program updates, contact technical support, view the free online tutorials on the TechSmithWeb
site, and find Snagit information, including the version and build number.

Improve Snagit Tab

Snagit Editor > File > Editor Options > Improve Snagit

Help us make Snagit even better!

We invite you to join the TechSmith User Design Initiative to help us improve the quality, reliability, and per-
formance of Snagit.

If you participate, Snagit will collect anonymous information about your hardware configuration and how you
use Snagit in order to identify trends and usage patterns. Your captures are not collected.

TechSmith is committed to protecting your privacy. Wewon't collect your name, address, or any other per-
sonally identifiable information. It's safe, secure, and completely anonymous.

Click theMore Information button to visit a website with more details.

If you have agreed to participate, the View My Data button displays a dialog with the actual data that is sent to
TechSmith.

Back Up and Restore
Snagit automatically stores unsaved captures in the library. The Backup feature creates an archive of these
stored files. Use the Restore feature to replace your current library with the library backed up in the archive.

Restore destroys any automatically stored captures in your current library and replaces them with the cap-
tures in the archive.

Backup archives are especially useful whenmoving your Snagit library to a new machine.
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Backup

Snagit Editor > File > Editor Options > Advanced > Backup/Restore Automatically Stored
Files

1. Click Backup to create an archive of automatically stored captures (files not saved with a file name by
you) in your library.

2. Select a file name and a location for the file. The file has a .snagarchive extension.

Restore

Snagit Editor > File > Editor Options > Advanced > Backup/Restore Automatically Stored
Files

1. Select Restore to restore a previously created archive.
2. Browse to a Snagit Library Archive file and click Open.
3. Confirm that you wish to restore the archived library; this replaces your current library. If you confirm,

your archived library is restored and Snagit restarts.

Spell Check
Spell check is available for the Text and Callout drawing tools in the Snagit Editor and the Text > Edit control
tab used to edit text captures.

When a word is misspelled, a red line appears beneath the word. The red line is only displayed in callouts or
text boxes when text is actively being edited.

Enable or Disable Spell Check

Snagit Editor > File > Editor Options > General Tab > Enable spell check

Change Language

Snagit Editor > File > Editor Options > General Tab > Language dropdrown

Snagit is installed with the following spell check dictionaries:
English (United States)
English (Great Britain)
German
French

Only one dictionary can be used to spell check text at a time.

Add a New Language Dictionary

Spell check in Snagit uses Hunspell, the same open source spell checker used by applications like Ope-
nOffice.org, Mozilla Firefox, andGoogle Chrome. To add additional language dictionaries for use in Snagit,
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download a Hunspell compatible dictionary and place it in the following directory:

C:\Program Files\TechSmith\Snagit 11\dictionaries

If Hunspell compatible, the added dictionary appears in the Language dropdown in the Editor Options.

Output Share Properties

Classic capture window > Share dropdown > Properties

Snagit Editor > Share tab > Outputs group > Share Properties dialog

Share Properties Image File Tab
Automatic File Name Options
Share Properties Send Email Tab
Share Properties FTP Tab
Share Properties Program Tab
Share Properties Page Setup Options Tab
Share Properties Print Tab
Share Properties Text File Tab

Share Properties Image File Tab

Classic capture window > Share dropdown > Properties > Image File tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Image File tab

Define the preferences for file format, file naming, and location for file storage. These options apply to Image
and Printer capturemodes.

Option Description

Ask for
file name Enter a file name after each capture.

Fixed file
name

Enter a fixed file name for all of your captures. Use fixed file name if you want to
continuously and automatically update a capture file.

Automatic
file name

Snagit automatically names a series of captures for you. Use if you want to auto-
mate the capture process to run unattended. SeeAutomatic File Name Options.
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Option Description

File for-
mat

Select the file format for image captures.
Select Remember last used format to use the same type of file format as
the previous capture.
Select Always use this file format to select a file type for every capture.

Options Access options for the file format chosen.

Show
advanced
types

Display the entire list of file format options, or just an abbreviated list of themost
common types.

Folder Select a folder for your captures.

Image File Format Properties

Classic capture window > Share dropdown > Properties > Image File tab > File Format

Snagit provides many different file formats to use for Image and Printer captures.

Alpha transparency is only available in the .png, .tif, and .snag file formats.

Select the Show advanced types option to view all file types or disable this option to view an abbreviated list
of themost common types.

Select the file format for image captures.

Select Remember last used format to use the same type of file format as the previous capture.
Select Always use this file format to select a file type for every capture.
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What File Format Should I Choose?

File Format Available
Options

.bmp - OS/2 Bitmap
Colors

Subfile Type

.bmp -Windows Bitmap
Colors

Subfile Type

.cur -Windows cursor

Colors

Append if file
exists

Transparency
On

.emf -Windows EnhancedMetafile Format Colors

.eps - Encapsulated Postscript Colors

.gif - CompuServe GIF GIF format is limited to 256 colors and is a lossless com-
pression file format, a common choice for use on theWeb. GIF is a good choice
for storing line drawings, text, and iconic graphics at a small file size.

Colors

Subfile Type

Transparency
On

.ico -Windows Icon

Colors

Append if file
exists

Transparency
On

.jpg - JPEG image JPEG image format is a lossy compressed file format. This
makes it useful for storing photographs at a smaller size than a BMP. JPG is a
common choice for use on theWeb because it is compressed. For storing line
drawings, text, and iconic graphics at a smaller file size, GIF or PNG are better
choices because they are lossless.

Colors

Quality

Subfile Type

.mht -Web Page with ImageMHTML is similar to an HTMLWeb page, except
that the HTML and images are combined into a single file. MHT is useful for
quickly sharing an image along with simple links/hotspots with just one file and
is most useful in e-mail, where theWeb page, complete with images, is
inserted directly into the body of the e-mail in Outlook andOutlook Express.

No options
available

.pdf - Adobe PDF PDF Page
Setup

.png - Portable Network Graphics The PNG format is a lossless compression Colors
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File Format Available
Options

file format, whichmakes it a common choice for use on theWeb. PNG is a
good choice for storing line drawings, text, and iconic graphics at a small file
size. It also supports transparency.

.psd - Adobe PhotoShop Colors

.ras - SUN Raster Colors

.snag - Snagit Capture File The SNAG file format is an Editor-only format that
retains vector-based objects. If captures or image files containing vector
objects are saved as a format other than a .SNAG file, the vector objects will be
flattened andmade a permanent part of the image. Once flattened, the vector
objects cannot be separated from the image.

No options
available

.swf - Macromedia Flash To use the hotspots with Flash Popup properties, you
must use the E-mail Output or save as aMacromedia Flash file (.swf). Flash is
used for interactive images intended forWeb sites or for viewing within a
browser.

No options
available

.tga - Truevision Targa Colors

.tif - Tagged Image File
Colors

Subfile Type

.wfx -WinFax
Colors

Subfile Type

.wmf -Windows Metafile Format Colors

.wpg -WordPerfect Colors

File Format Options Dialog

Classic capture window > Share dropdown > Properties > Image File tab > Always use this file
format > Options button

The options available in the File Format dialog depend on the file format selected on the Image File tab.

Colors
Select the number of colors (color depth) to save in the image. The number of colors available depends on the
selected file format.

Transparency requires 32 bit color depth as well as a file type that supports alpha transparency.
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Quality
JPG compression always loses some image quality. Quality specifies the quality of the compressed image,
where 100 is the highest and 1 is the lowest. The higher the image quality adjustment, the longer it takes to
convert and save the file.

Subfile Type
Select from available subfile types. Depending on the current Colors selection, various subfile types are avail-
able.

Progressive JPG files are the same as regular JPG files, but the image displays at full size as quickly as pos-
sible, and clarifies as it is loaded.

TIFF is a tag-based file format designed to promote universal interchanges of digital image data. There are
many versions of TIFF. Snagit supports the standard TIFF formats.

Append if file exists
Add the new icon image to an existingWindows icon.

Transparency On
Use to set a single color in a GIF file or enable alpha transparency in a PNG or SNAG file. For more infor-
mation, see Transparency.

Title, Author, and Keywords
Enter the title and author to display in the Document Properties Description tab in the PDF reader.

Add keywords for an Adobe PDF document. Keywords are used in Description of the document and in doc-
ument metadata. See Adobe Help documentation for more information on how to use keywords.

PDF Page Setup
Open thePDF Page Setup dialog box to preview and adjust page setup options, such as page size, margins,
page orientation, and image layout.

PDF Page Setup Options

Classic capture window > Share dropdown > Properties > Image File tab > Always use this file
format: PDF > Options button > PDF Page Setup

Option Description

Page size
Select the size of page for the PDF. Use the dropdownmenu to select a preset
size or select Custom andmanually enter the height and width of the page in
inches.

Margins Select the size (in inches) of themargins for the PDF.

Orientation Select the page orientation.
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Option Description

Image lay-
out

Fit on page (shrink):Shrinks the capture to fit onto one page.
Allow to span multiple pages:Maintains the original size of the capture
and allows the capture to span across multiple pages.

Preview Preview the PDF setup settings.

Automatic File Name Options

Classic capture window > Share dropdown > Properties > Image File Tab > Automatic File
Name > Options

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Image File Tab > Auto-
matic File Name > Options

Automatically name your captures eliminating the need to stop after each capture to name the file and select
the location to save the file. You can also create a unique file naming scheme and save it with a profile.

Option Description

Format
Displays the file name components (i.e. computer name and date). Type in the
field or select options from the File name components list.

You can use dashes (-) and spaces to separate the different components.

Preview Displays you how your file name appears based on your selections. As you add
components or text to the file name, this field automatically updates.

Ask before
overwriting
existing file
names

Prevents Snagit from overwriting existing files.

File name
components Predefined types of information you can include in your file name.

Value Displays the value of the component selected.

Insert Click Insert button to add a component to the Format field.

Prefix text Enter text that appears at the beginning of the file name.

Number of
digits

Enter the number of digits to use for automatic numbering. If you select 3 digits,
then once the number of files saved reaches 999, the numbering begins over
again. If you do not have the Ask before overwriting existing file names enabled,
the files are overwritten.

Starting
number Select the first number to use for your saved files.



Snagit Snagit 11.3 Help

www.techsmith.com - 159 -

Share Properties Send Email Tab

Classic capture window > Share dropdown > Properties > Send Email tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Send Email tab

Options apply to Image, Text, and Printer capturemode.

Option Description

Prompt each time for email set-
tings

Select to enter new email settings each time you send capture
output by email.

Don't prompt. Use preset
email defaults

Preset email settings to send your capture to a specific recip-
ient or address.

Share Properties FTP Tab

Classic capture window > Share dropdown > Properties > FTP tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > FTP tab

Option Description

FTP server Enter the IP address or DNS name of the target FTP server.

Port Enter the port number (usually 21 for FTP).

Remote path Enter the directory path on the target server where you want to send the cap-
ture.

Use passive
FTP Connect with the FTP server in passivemode.

Show prog-
ress Display the progress dialog.

Fixed file
name Send a file at regular times to the server that always overwrites an existing file.

Automatic file
name

Specify the Sequence Limit. For example, if you specify a sequence limit of 9,
files are written with the prefix you specify in the File Name or Prefix box, then
a numeral string that writes nine files before overwriting the first one. The
default is zero (0) for no limit.

Use temp /
rename
replacement

Send the capture to the server with a temporary file name. Rename the tem-
porary file to the name specified in the File Name or Prefix field.
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Option Description

method

Server authen-
tication

If the FTP server does not allow for anonymous FTP, enter the username and
password for server authentication.

Use proxy
server Select to use a firewall or proxy server.

Proxy server
and port

If the Use proxy server option is enabled, enter the Proxy Server/Port. A proxy
server uses a different IP or DNS name, such as proxy.co-
mpanyname.com:8080.

Share Properties Program Tab

Classic capture window > Share dropdown > Properties > Program tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Program tab

Define preferences for when you send directly to an external program or software application.

Options apply to Image, Text, Video, and Printer capturemode.

Option Description

Select the
program to
output to

Select the program to send the captures.

This list is populated from your system registry and contains the applications Sna-
git can use to display your capture. As you add other applications to your system,
this list automatically updates.

Add Add an application to the Program output list.

Edit Edit the parameters for an application currently listed within Program output list.

Remove Delete an application from the list.

Refresh Search the system registry for applications.

Ask for file
name Select to manually enter a file name and location for each capture.

Automatic
file name

Automatically give your capture a file name and location. To change the default
automatic name, then click the Options button.

Options SeeAutomatic File Name Options.

Store files
in

Select the drive, directory, and folder to store the saved captures before they are
opened in a program.
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Share Properties Page Setup Options Tab

Classic capture window > Share dropdown > Properties > Print tab > Page SetupOptions but-
ton.

Use the tabbed Page Setup dialog box to set up how your printed prints on the page. Use the Layout tab
options to size scrolling captures or large captures over multiple pages.

Options in this dialog box automatically update in the Printer Properties dialog box options.

Options apply to Image and Printer capturemode.
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Layout Tab

Option Description

Auto
Size

Scale the image to closely match the size displayed on the screen in Editor. Click on
a handle and drag the image to position on the page. Or, click on a handle and resize
the image.

The actual capture is not resized.

Fit on
page
(shrink)

Scale the image to fit on one page while preserving the correct aspect ratio of the orig-
inal.

Fill page
(stretch)

Scale the image to fit on one page while preserving the correct aspect ratio of the orig-
inal by either stretching or shrinking the image to fill the whole page.

Fit to
width
(stretch)

Scale the image to fit the width of the page. The length is scaled in proportion and can
end up beingmore than one page.

Manual
scale

Apply a scaling percentage to the image to decrease or increase its size on the
printed page. 100% is equal to the image filling up the whole page.

Click on a handle and drag the image to position on the page. Or, click on a handle
and resize the image.

The actual capture is not resized.

Fixed
size
(inches)

Define the width and height. The printed capturematches the dimensions, scaling or
distorting the image if necessary.

Keep
aspect
ratio

Keep the image aspect ratio fixed when changing the width or height. When setting
dimensions, the numbers for width and height change interactively to keep aspect.

Image
position

Determine the placement of the image on the page.

Select an Image Position by clicking one of the buttons in the positioning cluster to
select a location on the printed page.

Sample
image
size

Use these options to preview your capture.

This option is not available in the Editor.
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Paper Tab

Option Description

Portrait Sets the page orientation to portrait.

Landscape Sets the page orientation to landscape.

Margins Set the desiredmargins. Use the Top, Bottom, Left, and Right options to set the
desiredmargins in inches.

Sample
image size Preview how your capture will look. This option is not available in the Editor.

Share Properties Print Tab

Classic capture window > Share dropdown > Properties > Print tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Print tab

Define print preferences for captures.

Options apply to Image, Text, and Printer capturemodes.

Options Description

Remember last
used settings

Print using the last print options used during a previous capture, in the Pre-
view Window, or in Editor. This option is not available in Editor.

Use these set-
tings

Set the default print options.

This option is not available in Editor. In Editor, select File > Print > Page
Setup to override the default settings.

Select printer Select a printer. The default option is Default Windows Printer.

Properties Change printer properties, such as paper size and orientation.

Page Setup Only available in Image and Printer capturemodes. SeeShare Properties
Page Setup Optionsfor more information.
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Share Properties Text File Tab

Classic capture window > Share dropdown > Properties > Text File tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Text file tab

Customize file name, file format, caption, and location options for Text captures.

Options apply to Text capturemode.

Option Description

TXT - Text
File Default option for a text capture.

Annotate
captures Add a caption to the text capture output.

Caption pre-
fix Enter text that appears before each text caption.

Append to
file Add each text capture to the end of a single file.

Ask for file
name Enter a file name for each capture.

Fixed file
name

Assign the same file name to each text capture. Use to continually and auto-
matically update the same output file.

Name Enter the file name if using a Fixed file name.

Share Properties Video File Tab

Classic capture window > Share dropdown > Properties > Video File Tab

Snagit Editor > Share tab > Outputs group > Share Properties dialog > Video File Tab

The following options customize the naming and saving process when sending a video capture to an output.

Option Description

Ask for file
name Enter a file name before saving the video capture.

Fixed file
name

Assign the same file name to each video capture. Enable this option if you con-
tinually and automatically update the same video capture file.
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Option Description

Name Enter a file name for the Fixed file name option.

Automated
file name

Automatically assign a file name and location to video captures. Send your cap-
ture to the output without going through themanual naming process in the Save As
dialog.

Click theOptions button to change the default auto name.

Folder Select a folder for your video captures.

Snagit Command Line Options
Snagit Program Command Line Options

Option Description

/h Hides the Snagit window at startup.

/n Disables keyboard input to Snagit (For use with DDE programs.)

/i Starts Snagit as aminimized icon.

/S Causes Snagit to complete a capture using current settings and close when fin-
ished or canceled. This option runs Snagit hidden with hotkeys disabled.

/SC
Causes Snagit to complete a capture using current settings and continue to oper-
ate after the capture (not close). This option runs Snagit hidden with hotkeys dis-
abled.

/OE Opens the Editor directly.

<filename> Opens the image file specified directly in Editor.

/t Starts Snagit with the system tray icon disabled.

Install Program Command Line Options

Option Description

/S Performs the installation silently - no prompting the user. See the readme.txt file
included in the installation directory.
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